<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1405643356395972');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1405643356395972&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-21']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->

<script>window._epn={campaign:5337434275};</script>
<script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

<title>Keep up to date this Christmas with Sky News | Dominica news online most popular | cakafete</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="pingback" href="http://www.sakafete.com/xmlrpc.php">
<link rel="Shortcut Icon" href="http://www.sakafete.com/wp-content/themes/covertstorebuilder/images/favicon.ico" type="image/x-icon">	
<!--[if lt IE 9]>
<script src="http://www.sakafete.com/wp-content/themes/covertstorebuilder/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="http://www.sakafete.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="http://www.sakafete.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Keep up to date this Christmas with Sky News Comments Feed" href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='imwb_covertcontext-stylesheet-css' media='all'>#ccx-keywordpopup{display:block;position:absolute;z-index:10001;top:0;left:0;visibility:hidden}.ccx-keywordpopup-base{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;background-color:#FFF;border-radius:5px;width:412px;height:175px;border:1px solid #676767;overflow:hidden;padding:5px;box-shadow:0 1px 4px 0 rgba(0,0,0,.44);letter-spacing:normal}.ccx-keywordpopup-loading{font-size:28px;text-align:center;margin-top:42px}.ccx-kwp-image{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;height:154px;width:154px;overflow:hidden;margin:3px 8px 3px 3px;text-align:center}.ccx-kwp-image img{height:auto;max-width:100%}.ccx-kwp-details{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;width:228px;font:13px/18px 'trebuchet ms',arial,helvetica,sans-serif}.ccx-kwp-title{font-weight:700;display:inline-block;margin-bottom:8px;max-height:54px;overflow:hidden;line-height:14px}.ccx-kwp-desc{font-size:9px;line-height:9px;height:60px;width:214px;overflow:auto;display:block;margin-bottom:5px;border:1px solid #E7E2E2;padding:2px;border-radius:3px}.ccx-kwp-price{font-weight:700;font-size:20px;display:inline-block;padding-top:5px;color:#cd1d1d}.ccx-kwp-buybtn{float:right}.ccx-kwp-abclink,.ccx-kwp-morelink{display:inline-block}.ccx-kwp-abclink a,.ccx-kwp-abclink a:active,.ccx-kwp-abclink a:visited,.ccx-kwp-morelink a,.ccx-kwp-morelink a:active,.ccx-kwp-morelink a:visited{font-size:11px;text-decoration:none;color:#00F;font-weight:700;outline:medium none}.ccx-kwp-abclink a:hover,.ccx-kwp-morelink a:hover{color:#6b6bd9}.ccx-kwp-abclink{bottom:2px;left:5px;position:absolute}.ccx-kwp-abclink a{font-size:8px}</style>
<style id='one-click-video-site-builder-front-css' media='all'>.ytg-video-container{position:relative;padding-bottom:56.25%;padding-top:30px;overflow:hidden;width:100%;height:0;display:inline-block}.ytg-video-container .ytg-video-player{position:absolute;top:0;left:0;width:100%;height:100%}.ytg-video-container>div{padding-bottom:52%!important;padding-top:0!important;position:static!important}.ytg-video-url{display:none}</style>
<link rel='stylesheet' id='bootstrap-css' href='http://www.sakafete.com/wp-content/themes/covertstorebuilder/css/A.bootstrap.css,qver=1.10.pagespeed.cf.jKNlmMxSdY.css' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-style-css' href='http://www.sakafete.com/wp-content/themes/covertstorebuilder/A.style.css,qver=1.10.pagespeed.cf.1Gq7CgMy8o.css' type='text/css' media='all'/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=4.4.1.pagespeed.cf.qi1sBJUlqr.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.sakafete.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>//<![CDATA[
"use strict";jQuery(function($){});
//]]></script>
<script src="http://www.sakafete.com/wp-content/themes/covertstorebuilder/js/jquery.simplemodal.1.4.4.min.js,qver==1.4.4+bootstrap.js,qver==1.10.pagespeed.jc.zwz8JpnuEN.js"></script><script>eval(mod_pagespeed_2JFSCtvJDT);</script>
<script>eval(mod_pagespeed_8dgBC88FsQ);</script>
<script type='text/javascript'>//<![CDATA[
var SimpleModalLoginL10n={"empty_username":"The username field is empty.","empty_password":"The password field is empty.","empty_email":"The email field is empty.","empty_all":"All fields are required.","empty_firstname":"The first name field is empty.","empty_lastname":"The last name field is empty.","carousel-interval":"5000"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/themes/covertstorebuilder/js/script.js,qver=1.10.pagespeed.jm.1J-YkJcsdv.js'></script>
<script type='text/javascript'>//<![CDATA[
var IMWB_CCX_Ajax={"ajaxurl":"http:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"e6f77a920b","plugin_url":"http:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js,qver=1.3.pagespeed.jm.-U5N8Qtj1M.js'></script>
<link rel='https://api.w.org/' href='http://www.sakafete.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sakafete.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sakafete.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='North Korea: Credible threat?' href='http://www.sakafete.com/2016/12/22/north-korea-credible-threat/'/>
<meta name="generator" content="WordPress 4.7"/>
<link rel="canonical" href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/"/>
<link rel='shortlink' href='http://wp.me/p55C0s-2nI'/>
<link rel="alternate" type="application/json+oembed" href="http://www.sakafete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.sakafete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F&#038;format=xml"/>
<script scr='http://www.youtube.com/iframe_api'></script><meta name="google-site-verification" content="N6rhiurk-8QjyoaeS5ivJZ7tPr-FxMwv7OzIeunlyrI"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.imwb_ccx_keyword{padding-left:2px;padding-right:2px;cursor:pointer;font-weight:normal;background-color:#fff;border-bottom:2px solid #e51e1e}</style>
<script>jQuery(document).ready(function($){$('span.imwb_ccx_keyword').keywordpopup();$('a.imwb-ccx-ctr-track').live("click",function(event){var btn=this;var data={action:'update_keyword_ctr',keyword:$(this).data('kw'),nonce:IMWB_CCX_Ajax.nonce};$.ajax({async:false,type:'POST',url:IMWB_CCX_Ajax.ajaxurl,data:data,dataType:'html'});});});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Keep up to date this Christmas with Sky News"/>
<meta property="og:url" content="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/"/>
<meta property="og:description" content="Keep up to date with all the biggest stories this Christmas with Sky News on TV, online and on our mobile app SUBSCRIBE to our YouTube channel for more videos: Follow us on Twitter: and Like us on …"/>
<meta property="article:published_time" content="2016-12-23T03:08:09+00:00"/>
<meta property="article:modified_time" content="2016-12-23T03:08:09+00:00"/>
<meta property="article:author" content="https://www.facebook.com/dominicanewsonelinemostpopular/"/>
<meta property="og:site_name" content="Dominica news online most popular | cakafete"/>
<meta property="og:image" content="http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-48.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@cakafete"/>
<meta name="twitter:image" content="http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-48.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- Open Graph protocol meta data -->
<meta property="og:url" content="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/">
<meta property="og:title" content="Keep up to date this Christmas with Sky News | Dominica news online most popular | cakafete">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="og:description" content="Keep up to date with all the biggest stories this Christmas with Sky News on TV, online and on our mobile app

SUBSCRIBE to our YouTube channel for more videos:">
<meta property="og:type" content="article">
<meta property="og:image" content="http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-48-200x150.jpg">
<meta property="og:locale" content="en_us">
<!--  Open Graph protocol meta data  -->
     
<script type="text/javascript">var imwbvp_ajaxurl='http://www.sakafete.com/wp-admin/admin-ajax.php';</script>
<link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-32x32.png.pagespeed.ic.BGq0cPROvk.png" sizes="32x32"/>
<link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-192x192.png.pagespeed.ic.rljP1vjI47.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-180x180.png.pagespeed.ic.5rLlLJoCGZ.png"/>
<meta name="msapplication-TileImage" content="http://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"/>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b77c26e8ede17f3ba3d27f9c90cf4d2e"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script><script>jQuery(document).ready(function($){$('a.zp-ctr-track, .zp-product .moretag').on('click',function(event){var btn=this;var data={action:'update_ctr_action',postid:$(btn).attr('data-post-item'),nonce:'c1ebc91120'};$.ajax({async:false,type:'POST',url:'http://www.sakafete.com/wp-admin/admin-ajax.php',data:data,dataType:'json'});});});</script>
<style>.header-wrapper{background-color:#fff}.carousel-thumbs,.content_sidebar{background-color:#fff}#mainCarousel{background-color:#fff;border:1px solid #fff}#mainCarousel .carousel-inner>.item>.content .title a,#mainCarousel .carousel-inner>.item>.content .stats a,.wishlistlink,.wishlistlink:hover,.the-post h1.title{color:#08c}#mainCarousel .carousel-inner>.item>.content .title a:hover,#mainCarousel .carousel-inner>.item>.content .stats a:hover{color:#005580}#mainCarousel .carousel-inner>.item>.content .description,#mainCarousel .carousel-inner>.item>.content .stats{color:#606060}.price{color:#347c17}.content_sidebar li,#footer .widget-area .widget_popularProducts{background-color:#fff}.content_sidebar ul ul li a:hover,#widgets_404 ul ul li a:hover{background-color:#bfbfbf}#footer-wrapper{background-color:#606060}#footer .widget-area ul ul li a{color:#ddd}#footer .widget-area ul ul li a:hover{color:#ddd}#footer .widget-area .tagcloud a{color:#ddd}#page-navigation{background-color:#fff;border-bottom:1px solid #bfbfbf;border-top:1px solid #bfbfbf}#page-navigation ul ul.children li{border-bottom:1px solid #bfbfbf;border-left:1px solid #bfbfbf;border-right:1px solid #bfbfbf}#page-navigation ul ul.children li:first-child{border-top:1px solid #bfbfbf}#page-navigation ul ul.children{background-color:#fff}#page-navigation ul li:hover>a{color:#000}#page-navigation ul li a{color:#606060}#site-navigation ul li a{color:#606060}#page-navigation ul li.current-cat a{color:#000}.post-navigation{background-color:#fff}#post-navigation ul li a{color:#606060}#post-navigation ul li.current a{color:#08c}.widget-title{background-color:#c6c6c6;color:#040404}#footer .widget-title{background-color:#606060;color:#ddd}.actions .btn-success{color:#fff;background-color:#5bb75b}.actions .btn-success:hover,.btn-success:focus,.btn-success:active,.btn-success.active,.btn-success.disabled,.btn-success[disabled]{color:#fff;background-color:#51a351}.posts-wrapper{background-color:#fff}.post .title a,.post .title a:visited{color:#606060}.post .title a:hover{color:#005580}.post .description,.price-info{color:#606060}.the-post .content{color:#606060}.the-post .stats{color:#606060}.site-header{background:url(http://www.sakafete.com/wp-content/uploads/2016/08/xSakafeteheader.png.pagespeed.ic.xy8CGn7muJ.jpg);background-repeat:no-repeat;background-size:contain;background-position:center}.site-title,.site-description{position:absolute;clip:rect(1px 1px 1px 1px);clip:rect(1px,1px,1px,1px)}.site-title,.site-description{text-align:center;color: #blank}</style>
</head>
<body class="post-template-default single single-post postid-9158 single-format-video">
<div class="container-fluid header-wrapper">
 <div class="row-fluid">
  <div class="span12">
    <header class="site-header" role="banner">    	 
      <nav id="site-navigation">
      <ul>
  
   <li><a class="smcf-register" href="http://www.sakafete.com/wp-login.php?action=register" target="_blank"></a></li> 
   <li class="last"><a class="smcf-login" href="http://www.sakafete.com/wp-login.php"></a></li>
      </ul>
      </nav>
      <a href="http://www.sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
      	<hgroup>
      		<h1 class="site-title">Dominica news online most popular | cakafete</h1>
      		<h2 class="site-description"></h2>
      	</hgroup>
      </a> 
   </header>
  </div> 
  </div>
  <div class="row-fluid">
   <div class="span12">
      <nav id="page-navigation">
      <ul>
             
                 <li class="cat-item">
             <a title="" href="http://www.sakafete.com?so=mrs"></a>
          </li>
       	<li class="cat-item cat-item-98"><a href="http://www.sakafete.com/category/caribbean-tourism-in-the-tropical-islands/" title="The Caribbean islands are most beautiful places to spend vacations! Dominica, Anguilla, Antigua, Aruba Island, Bahamas, Barbados, British Virgin Island, the Gorda Island, the Grenada, St. Lucia, St. Vincents and the Grenadies, Curacao, Cuba, Puerto Rico, St. Barts, Trinidad, Turks, Martinique, Saba just to name a few. There are at least 28 island nations and more than 7,000 individual islands in the Caribbean, which includes islands off the coasts of South and Central America as well as those in the Leeward and Windward Islands and the major islands of Cuba, Jamaica, Hispaniola (home to Haiti and the Dominican Republic, and Puerto Rico.
">Tourism News</a>
</li>
             <li class="cat-item drop-down">
                <a title="More" href="/">More<span></span></a>
             <ul class="children">
          	<li class="cat-item cat-item-23"><a href="http://www.sakafete.com/category/celebritiesartist-news/">Celebrities/Artist News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.sakafete.com/category/dominicans-rant-their-personal-views/" title="Personal opinion | The email rant | Discussion my email automatically posted to Cyber Rant on SAKAFETE.com the original CAKAFETE FAMILY Discussion Group">Cyber Rant</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.sakafete.com/category/discoverdominica/">Discover_Dominica</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.sakafete.com/category/dominica-main/">Dominica Main</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.sakafete.com/category/dominica-news-2/" title="News and Current Affairs Dominica | Caribbean - World news| sakafete.com | Dominica politics views current affairs culture news music traveling tour guide find them at the new News Portal.">Dominica News</a>
</li>
	<li class="cat-item cat-item-369"><a href="http://www.sakafete.com/category/dominica-news-online-most-popular/">Dominica News Online Most popular</a>
</li>
	<li class="cat-item cat-item-21 current-cat"><a href="http://www.sakafete.com/category/latest-buzz/">LATEST BUZZ</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.sakafete.com/category/musichistory/">MusicHistory</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.sakafete.com/category/myblog-2/">openblogs</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.sakafete.com/category/publications/">Video &amp; Publications</a>
</li>
</ul></li> 
                     <br/> <h3>Sturdy Cabin Standbys for the holidays at <a href="http://www.ebay.com/cln/ebayhomeeditor/Sturdy-Cabin-Standbys/165367138018">Ebay</a></h3>
         </ul>
      </nav>
   </div>
  </div>
</div><div class="container-fluid posts-wrapper">
   <div class="row-fluid"> 
    <div class="span12 thumbnails"><a href="http://www.sakafete.com/2016/08/28/nike-air-max-90-essential-ltr-mens-running-shoes-sneakers-trainers-pick-1/"><img src="http://www.sakafete.com/wp-content/uploads/2016/08/12-200x150.jpg" title="Nike Air Max 90 Essential / LTR Mens Running Shoes Sneakers Trainers Pick 1"></a><a href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/"><img src="http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-48-200x150.jpg" title="Keep up to date this Christmas with Sky News"></a><a href="http://www.sakafete.com/2016/12/22/north-korea-credible-threat/"><img src="http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-47-200x150.jpg" title="North Korea: Credible threat?"></a><a href="http://www.sakafete.com/2016/12/22/father-christmas-visits-sky-news/"><img src="http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-46-200x150.jpg" title="Father Christmas visits Sky News"></a><a href="http://www.sakafete.com/2016/12/22/what-is-fake-news/"><img src="http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-45-200x150.jpg" title="What is fake news?"></a><a href="http://www.sakafete.com/2016/12/22/gis-dominica-national-focus-for-december-21st-2016/"><img src="http://www.sakafete.com/wp-content/uploads/2016/12/hqdefault-10-200x150.jpg" title="GIS Dominica National Focus for December 21st, 2016"></a><a href="http://www.sakafete.com/2016/12/21/zsa-zsa-gabor-dies-aged-99/"><img src="http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-44-200x150.jpg" title="Zsa Zsa Gabor dies aged 99"></a></div>
   </div>
 
<div class="row-fluid">
<div id="post-sidebar" class="span2"></div>
<div class="span8 the-post"> 
<div class="thumb">
 <a href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" title="Keep up to date this Christmas with Sky News">
 <img src="http://www.sakafete.com/wp-content/uploads/2016/12/xmaxresdefault-48.jpg.pagespeed.ic.xxyfb3BZgr.jpg" title="Keep up to date this Christmas with Sky News"></a>
</div>
<div class="content">
	<h1 class="title">Keep up to date this Christmas with Sky News</h1>
	<div class="stats">December 22, 2016 - <a href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/#comments">Comment</a></div>
 
<div class="description"><p>Keep up to date with all the biggest stories this Christmas with Sky News on TV, online and on our mobile app SUBSCRIBE to our YouTube channel for more videos: Follow us on Twitter: and Like us on Facebook: For more content go to and download our apps: iPad iPhone Android</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" data-text="Keep up to date this Christmas with Sky News" data-via="cakafete">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F&amp;title=Keep%20up%20to%20date%20this%20Christmas%20with%20Sky%20News" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F&name=Keep%20up%20to%20date%20this%20Christmas%20with%20Sky%20News" title="Share on Tumblr" style="display:inline-block;text-indent:-9999px;overflow:hidden;width:62px;height:20px;background:url(https://platform.tumblr.com/v1/share_2.png) top left no-repeat transparent">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F&#038;media=http%3A%2F%2Fwww.sakafete.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fmaxresdefault-48.jpg&#038;description=Keep%20up%20to%20date%20this%20Christmas%20with%20Sky%20News" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li></ul></div></div></div></div>
 </div>
   
 <div class="social-actions">
      <ul class="social-buttons">
            <li class="story-share-tweet"><a href="javascript:imwb_zonpress_window_open('http://twitter.com/share?url={URL}&text=Keep up to date this Christmas with Sky News', 'http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F')">Tweet this</a></li>
            <li class="story-share-fb"><a href="javascript:imwb_zonpress_window_open('http://www.facebook.com/sharer.php?u={URL}', 'http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F')">Share to Facebook</a></li>
            <li class="story-share-pin"><a href="javascript:imwb_zonpress_window_open('http://pinterest.com/pin/create/bookmarklet/?media=http://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-48-200x150.jpg&url={URL}&description=Keep up to date this Christmas with Sky News', 'http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F')">Pin It</a></li>
            
      </ul>
 </div>
<div class="description">
<p><span class="ytg-video-container" style="max-height: 360px"> <iframe class="ytg-video-player" allowfullscreen src="//www.youtube.com/embed/AgIh4I_deZQ?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe> </span> </p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=93b3de4e-6af0-4eb8-8186-b4c8fb8f0161&#038;storeId=cakafete"></script></p>
<p><script type="text/javascript">//<![CDATA[
amzn_assoc_placement="adunit0";amzn_assoc_enable_interest_ads="true";amzn_assoc_tracking_id="cakafete";amzn_assoc_ad_mode="auto";amzn_assoc_ad_type="smart";amzn_assoc_marketplace="amazon";amzn_assoc_region="US";amzn_assoc_fallback_mode={"type":"search","value":"dominica Souvenir"};amzn_assoc_default_category="All";amzn_assoc_linkid="2e1f1456b0d632f5400c1be6da7c8780";
//]]></script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<p><a href="http://www.sakafete.com/dominica/keep-up-to-date-this-christmas-with-sky-news/1"><img src="http://www.sakafete.com/wp-content/uploads/2016/08/420x48xDominicatshirtbanner.png.pagespeed.ic.iQoKQxcgR1.png" alt="Shop Dominica T-shirt" class="alignleft wp-image-6663 size-full" width="420" height="48" srcset="http://www.sakafete.com/wp-content/uploads/2016/08/Dominicatshirtbanner.png 420w, http://www.sakafete.com/wp-content/uploads/2016/08/Dominicatshirtbanner-300x34.png 300w, http://www.sakafete.com/wp-content/uploads/2016/08/Dominicatshirtbanner-260x30.png 260w, http://www.sakafete.com/wp-content/uploads/2016/08/Dominicatshirtbanner-160x18.png 160w" sizes="(max-width: 420px) 100vw, 420px"/></a></p>
<p>Keep up to date with all the biggest stories this Christmas with Sky News on TV, online and on our mobile app</p>
<p>SUBSCRIBE to our YouTube channel for more videos:  </p>
<p>Follow us on Twitter:  and  </p>
<p>Like us on Facebook:  </p>
<p>For more content go to  and download our apps:</p>
<p>iPad  </p>
<p>iPhone  </p>
<p>Android  </p>
<div class="ytg-video-url">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/AgIh4I_deZQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" data-text="Keep up to date this Christmas with Sky News" data-via="cakafete">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F&amp;title=Keep%20up%20to%20date%20this%20Christmas%20with%20Sky%20News" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F&name=Keep%20up%20to%20date%20this%20Christmas%20with%20Sky%20News" title="Share on Tumblr" style="display:inline-block;text-indent:-9999px;overflow:hidden;width:62px;height:20px;background:url(https://platform.tumblr.com/v1/share_2.png) top left no-repeat transparent">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sakafete.com%2F2016%2F12%2F22%2Fkeep-up-to-date-this-christmas-with-sky-news%2F&#038;media=http%3A%2F%2Fwww.sakafete.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fmaxresdefault-48.jpg&#038;description=Keep%20up%20to%20date%20this%20Christmas%20with%20Sky%20News" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li></ul></div></div></div></div>
	
	<div id="comments">
<h3>Comments</h3>
<div class="commentlist">
			<div class="comment even thread-even depth-1" id="comment-48321">
				<div class="comment-author vcard">
			<img alt='' src='https://lh3.googleusercontent.com/-kW9TslQPDwQ/AAAAAAAAAAI/AAAAAAAAAg8/Gv6PsQrX6mY/photo.jpg?sz=52' srcset='https://lh3.googleusercontent.com/-kW9TslQPDwQ/AAAAAAAAAAI/AAAAAAAAAg8/Gv6PsQrX6mY/photo.jpg?sz=104 2x' class='avatar avatar-52 photo avatar-default' height='52' width='52'/>			<cite class="fn">John Highwood</cite> <span class="says">says:</span>					</div>
				<div class="comment-meta commentmetadata">
				<a href="http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/#comment-48321">
December 22, 2016 at 9:08 PM</a>
		</div>
		<p>Sky News is fake news.﻿</p>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://www.sakafete.com/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/?replytocom=48321#respond' onclick='return addComment.moveForm( "comment-48321", "48321", "respond", "9158" )' aria-label='Reply to John Highwood'>Reply</a>		</div>
		</div><!-- #comment-## -->
</div>

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Write a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div><textarea id="comment" name="comment" rows="8" style="width:97%;"></textarea></div><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true'/></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true'/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add comment"/> <input type='hidden' name='comment_post_ID' value='9158' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bfeb2514d2"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
</div>
</div>

<div id="footer-wrapper">
 <div id="footer" class="three">
 <div id="first" class="widget-area">
<ul>
	<li id="facebook-likebox-4" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dominicanewsonelinemostpopular/"><a href="https://www.facebook.com/dominicanewsonelinemostpopular/"></a></blockquote></div>
		</div>
		</li></ul>
</div>

<div id="second" class="widget-area">
<ul>
	<li id="facebook-likebox-5" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/cheaphairwigs/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/cheaphairwigs/"><a href="https://www.facebook.com/cheaphairwigs/"></a></blockquote></div>
		</div>
		</li></ul>
</div><!-- #second .widget-area -->

<div id="third" class="widget-area">
<ul>
	<li id="facebook-likebox-6" class="widget-container widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bestsneakersshoes/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bestsneakersshoes/"><a href="https://www.facebook.com/bestsneakersshoes/"></a></blockquote></div>
		</div>
		</li></ul>
</div><!-- #third .widget-area -->
 </div>
</div> <!-- #footer -->
	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.sakafete.com\/2016\/12\/22\/keep-up-to-date-this-christmas-with-sky-news\/":9158};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/12/22/keep-up-to-date-this-christmas-with-sky-news/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
			<script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
			<script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
						<script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
				<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
		<script type='text/javascript'>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}
else{ak_js.parentNode.removeChild(ak_js);}
ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}
else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript'>//<![CDATA[
WPGroHo=jQuery.extend({my_hash:'',data:{},renderers:{},syncProfileData:function(hash,id){if(!WPGroHo.data[hash]){WPGroHo.data[hash]={};jQuery('div.grofile-hash-map-'+hash+' span').each(function(){WPGroHo.data[hash][this.className]=jQuery(this).text();});}
WPGroHo.appendProfileData(WPGroHo.data[hash],hash,id);},appendProfileData:function(data,hash,id){for(var key in data){if(jQuery.isFunction(WPGroHo.renderers[key])){return WPGroHo.renderers[key](data[key],hash,id,key);}
jQuery('#'+id).find('h4').after(jQuery('<p class="grav-extra '+key+'" />').html(data[key]));}}},WPGroHo);jQuery(document).ready(function(){if('undefined'===typeof Gravatar){return;}
Gravatar.profile_cb=function(h,d){WPGroHo.syncProfileData(h,d);};Gravatar.my_hash=WPGroHo.my_hash;Gravatar.init('body','#wpadminbar');});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var jpfbembed={"appid":"249643311490","locale":"en_US"};
//]]></script>
<script src="http://www.sakafete.com/wp-content,_plugins,_jetpack,__inc,_facebook-embed.js+wp-content,_plugins,_jetpack,__inc,_twitter-timeline.js,qver==4.0.0+wp-includes,_js,_wp-embed.min.js,qver==4.7.pagespeed.jc.HlW4VhL8ar.js"></script><script>eval(mod_pagespeed_V7T$OPuB0M);</script>
<script>eval(mod_pagespeed_AxXF9fmRj_);</script>
<script>eval(mod_pagespeed_zHn7WvnZbb);</script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js,qver=4.4.1.pagespeed.jm.Ca_IShS3iH.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.4.1',blog:'75219420',post:'9158',tz:'-5',srv:'www.sakafete.com'}]);_stq.push(['clickTrackerInit','75219420','9158']);</script>
<div id="smcf-login-form" style="display:none;">
<form name="loginform" id="loginform" action="http://www.sakafete.com/?action=dosignin" method="post">
   <div class="title">Login</div>
   <div class="smcf-login-fields">
   <p>
   	<label>Username<br>
   	<input type="text" name="log" class="user_login input" value="" size="20" tabindex="10"/></label>
   </p>
   <p>
   	<label>Password<br>
   	<input type="password" name="pwd" class="user_pass input" value="" size="20" tabindex="20"/></label>
   </p>
   <p class="forgetmenot"><label><input name="rememberme" type="checkbox" id="rememberme" class="rememberme" value="forever" tabindex="90"/> Remember Me</label></p>
   <p class="submit">
   	<input type="submit" name="wp-submit" value="Sign In" tabindex="100"/>
   	<input type="button" class="smcf-close" value="Cancel" tabindex="101"/>
   	<input type="hidden" name="testcookie" value="1"/>
   </p>
   <p class="nav"><a class="smcf-register" href="http://www.sakafete.com/wp-login.php?action=register">Register</a> | <a class="smcf-forgotpw" href="http://www.sakafete.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
   	</p>
   	</div>
   	<div class="smcf-activity" style="display:none;"></div>
</form>
<form name="registerform" id="registerform" action="http://www.sakafete.com/?action=doregister" method="post">
   <div class="title">Register</div>
   <div class="smcf-login-fields">
   <p>
   	<label>First Name<br>
   	<input type="text" name="firstname" class="firstname input" value="" size="20" tabindex="10"/> </label>
   </p>
   <p>
   	<label>Last Name<br>
   	<input type="text" name="lastname" class="lastname input" value="" size="20" tabindex="11"/></label>
   </p>
   <p>
   	<label>Username<br>
   	<input type="text" name="user_login" class="user_login input" value="" size="20" tabindex="12"/></label>
   </p>
   <p>
   	<label>E-mail<br>
   	<input type="text" name="user_email" class="user_email input" value="" size="25" tabindex="13"/></label>
   </p>
   <p>
   	<label>Password<br>
   	<input type="password" name="user_pass" class="user_pass input" value="" size="25" tabindex="14"/></label>
   </p>
   
   <p>
     <label>Which of these is round: square, triangle, rectangle or circle?<br>
     <input type="text" name="answer" class="answer input" valiue="" size="20" tabindex="14"/></label>
   </p>
   
   <p class="submit">
   	<input type="submit" name="wp-submit" value="Sign up!" tabindex="100"/>
   	<input type="button" class="smcf-close" value="Cancel" tabindex="101"/>
   	<input type="hidden" name="user-cookie" value="1"/>
   </p>
   <p class="nav">
   	<a class="smcf-login" href="http://www.sakafete.com/wp-login.php">Sign In</a> | <a class="smcf-forgotpw" href="http://www.sakafete.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
   </p>
   </div>
   <div class="smcf-activity" style="display:none;"></div>
</form>	
<form name="lostpasswordform" id="lostpasswordform" action="http://www.sakafete.com/wp-login.php?action=lostpassword" method="post">
   <div class="title">Reset Password</div>
   <div class="smcf-login-fields">
   <p>
   	<label>Username or E-mail<br>
   	<input type="text" name="user_login" class="user_login input" value="" size="20" tabindex="10"/></label>
   </p>
   <p class="submit">
   	<input type="submit" name="wp-submit" value="Get New Password" tabindex="100"/>
   	<input type="button" class="smcf-close" value="Cancel" tabindex="101"/>
   </p>
   <p class="nav">
   	<a class="smcf-login" href="http://www.sakafete.com/wp-login.php">Sign In</a> | <a class="smcf-register" href="http://www.sakafete.com/wp-login.php?action=register">Register</a>
   </p>
   </div>
   <div class="smcf-activity" style="display:none;"></div>
</form>
</div>
<!-- Amazon Publisher Studio -->
  <script>var amzn_ps_tracking_id="cakafete";var amzn_ps_instance_id="29407821-a905-42f9-9e19-e919f3ed5926";</script>
  <script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script>
</body>
</html>