<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1405643356395972');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1405643356395972&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-21']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>GIS Dominica Live Stream | Dominica news online most popular | cakafete</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.sakafete.com/xmlrpc.php"/>
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="http://www.sakafete.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="http://www.sakafete.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; GIS Dominica Live Stream Comments Feed" href="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='imwb_covertcontext-stylesheet-css' media='all'>#ccx-keywordpopup{display:block;position:absolute;z-index:10001;top:0;left:0;visibility:hidden}.ccx-keywordpopup-base{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;background-color:#fff;border-radius:5px;width:412px;height:175px;border:1px solid #676767;overflow:hidden;padding:5px;box-shadow:0 1px 4px 0 rgba(0,0,0,.44);letter-spacing:normal}.ccx-keywordpopup-loading{font-size:28px;text-align:center;margin-top:42px}.ccx-kwp-image{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;height:154px;width:154px;overflow:hidden;margin:3px 8px 3px 3px;text-align:center}.ccx-kwp-image img{height:auto;max-width:100%}.ccx-kwp-details{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;width:228px;font:13px/18px 'trebuchet ms',arial,helvetica,sans-serif}.ccx-kwp-title{font-weight:bold;display:inline-block;margin-bottom:1px;max-height:42px;overflow:hidden;line-height:14px}.ccx-kwp-desc{font-size:9px;line-height:9px;height:60px;width:214px;overflow:auto;display:block;margin-bottom:5px;border:1px solid #e7e2e2;padding:2px;border-radius:3px}.ccx-kwp-price{font-weight:bold;font-size:20px;display:inline-block;padding-top:5px;color:#cd1d1d}.ccx-kwp-buybtn{float:right}.ccx-kwp-morelink{display:inline-block}.ccx-kwp-morelink a,.ccx-kwp-morelink a:visited,.ccx-kwp-morelink a:active{font-size:11px;text-decoration:none;color:#00f;font-weight:bold;outline:medium none}.ccx-kwp-morelink a:hover{opacity:.75}</style>
<style id='one-click-video-site-builder-front-css' media='all'>.ytg-video-container{position:relative;padding-bottom:56.25%;padding-top:30px;overflow:hidden;width:100%;height:0;display:inline-block}.ytg-video-container .ytg-video-player{position:absolute;top:0;left:0;width:100%;height:100%}.ytg-video-container>div{padding-bottom:52%!important;padding-top:0!important;position:static!important}.ytg-video-url{display:none}</style>
<link rel='stylesheet' id='google_fonts-css' href='http://fonts.googleapis.com/css?family=PT+Sans|Arvo:900|Quattrocento|Raleway:100|Lato:300|' type='text/css' media='all'/>
<link rel='stylesheet' id='theme_stylesheet-css' href='http://www.sakafete.com/wp-content/themes/magazine-premium/A.style.css,qver=4.7.2.pagespeed.cf.PXsBq-L9xC.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all'/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=4.5.pagespeed.cf.-cIx4FtPx2.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.sakafete.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>//<![CDATA[
"use strict";jQuery(function($){});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var IMWB_CCX_Ajax={"ajaxurl":"http:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"da32030626","plugin_url":"http:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js,qver=2.0.pagespeed.jm.-U5N8Qtj1M.js'></script>
<link rel='https://api.w.org/' href='http://www.sakafete.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sakafete.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sakafete.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='GIS Dominica Live Stream' href='http://www.sakafete.com/2017/01/31/gis-dominica-live-stream-19/'/>
<link rel='next' title='Visit Antigua and Barbuda During Our 2017 Year Of Celebrations' href='http://www.sakafete.com/2017/02/01/visit-antigua-and-barbuda-during-our-2017-year-of-celebrations/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/"/>
<link rel='shortlink' href='http://wp.me/p55C0s-2qQ'/>
<link rel="alternate" type="application/json+oembed" href="http://www.sakafete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F02%2F01%2Fgis-dominica-live-stream-20%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.sakafete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F02%2F01%2Fgis-dominica-live-stream-20%2F&#038;format=xml"/>
<meta name="google-site-verification" content="N6rhiurk-8QjyoaeS5ivJZ7tPr-FxMwv7OzIeunlyrI"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>body{color:#444;font-family:PT\ Sans,sans-serif;font-weight:normal;font-size:14px}#page{background-color:#fff}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#222;font-family:Arvo;font-weight:900}#site-title a,#site-description{color:#333!important}#site-title a{font-family:Quattrocento,serif;font-weight:normal;font-size:48px}#site-description{font-family:Raleway,cursive;font-weight:normal;font-size:16px}#site-navigation,#site-sub-navigation{font-family:PT\ Sans,sans-serif;font-weight:normal}#site-navigation{font-size:15px;background-color:#272727}#site-navigation li:hover,#site-navigation ul ul{background-color:#111}#site-navigation li a{color:#eee}#site-navigation li a:hover{color:#eee}#site-sub-navigation{font-size:12px}a,.entry-meta a,.format-link .entry-title a{color:#0089c4}a:hover,.entry-meta a:hover,.format-link .entry-title a:hover{color:#222}.more-link,#posts-pagination a,input[type="submit"],.comment-reply-link,.more-link:hover,#posts-pagination a:hover,input[type="submit"]:hover,.comment-reply-link:hover{color:#fff;background-color:#444}.widget{background-color:#f6f6f6}.entry-title,.entry-title a{font-family:Arvo;font-weight:900;font-size:18px}.entry-meta,.entry-meta a{font-family:Lato;font-weight:300;font-size:12px}.post-category,.post-category a,.post-format,.post-format a{font-family:Lato;font-weight:300;font-size:12px}</style>
	<style>.imwb_ccx_keyword{padding-left:2px;padding-right:2px;cursor:pointer;font-weight:normal;background-color:#fff;border-bottom:2px solid #e51e1e}.ccx-keywordpopup-base{border:1px solid #676767;background-color:#fff}.ccx-kwp-title{color:#000;font-weight:bold}#ccx-keywordpopup{color:#000}.ccx-kwp-desc{border:1px solid #e7e2e2}.ccx-kwp-price{color:#cd1d1d;font-weight:bold}.ccx-kwp-morelink a,.ccx-kwp-morelink a:visited,.ccx-kwp-morelink a:active{color:#00f;font-weight:bold}</style>
<script>jQuery(document).ready(function($){$('span.imwb_ccx_keyword').keywordpopup();$(document).on("click",'a.imwb-ccx-ctr-track',function(event){var btn=this;var data={action:'update_keyword_ctr',keyword:$(this).data('kw'),nonce:IMWB_CCX_Ajax.nonce};$.ajax({async:false,type:'POST',url:IMWB_CCX_Ajax.ajaxurl,data:data,dataType:'html'});});});</script><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(http://sakafete.com/wp-content/themes/magazine-premium/library/images/solid.png);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:fixed}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="GIS Dominica Live Stream"/>
<meta property="og:url" content="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/"/>
<meta property="og:description" content="Visit the post for more."/>
<meta property="article:published_time" content="2017-02-01T17:59:54+00:00"/>
<meta property="article:modified_time" content="2017-02-01T17:59:54+00:00"/>
<meta property="article:author" content="https://www.facebook.com/dominicanewsonelinemostpopular/"/>
<meta property="og:site_name" content="Dominica news online most popular | cakafete"/>
<meta property="og:image" content="http://www.sakafete.com/wp-content/uploads/2017/02/maxresdefault.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@cakafete"/>
<meta name="twitter:image" content="http://www.sakafete.com/wp-content/uploads/2017/02/maxresdefault.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Visit the post for more."/>
<link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-32x32.png.pagespeed.ic.BGq0cPROvk.png" sizes="32x32"/>
<link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-192x192.png.pagespeed.ic.rljP1vjI47.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-180x180.png.pagespeed.ic.5rLlLJoCGZ.png"/>
<meta name="msapplication-TileImage" content="http://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"/>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="507d4aa6c576019a7d67d6f12baa153a"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script></head>

<body class="post-template-default single single-post postid-9352 single-format-video custom-background">
	<div id="page" class="grid wfull">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.sakafete.com/">
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search"/>
    </form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://www.sakafete.com" title="Dominica news online most popular | cakafete" id="site-logo" rel="home"><img src="http://www.sakafete.com/wp-content/uploads/2015/08/xcakafete.png.pagespeed.ic.M2ZfEqve_2.png" alt="Dominica news online most popular | cakafete"/></a>
										<div id="title-wrapper">
						<h1 id="site-title" class="remove"><a href="http://www.sakafete.com" title="Dominica news online most popular | cakafete" rel="home">Dominica news online most popular | cakafete</a></h1>
											</div>
				</div>
									<div id="header-widgets" class="fl">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><table><td><ul>CAKAFETE.COM (SAKAFETE.COM) founded in October, 1996  by <a href="http://google.com/+FredWhite5191"><b>Fred White</b></a> and continues to provide current affairs online with latest breaking news. <br/><li> Looking for flights to Dominica? <a href="http://reservations.bobofindit.com/">click here</a> || <a href="http://www.multimixradio.com" target="_new">DBS Radio Live</a></li> </ul></td><td>


<!-- Facebook Conversion Code for SAKAFETE-Ebay -->
<script>(function(){var _fbq=window._fbq||(window._fbq=[]);if(!_fbq.loaded){var fbds=document.createElement('script');fbds.async=true;fbds.src='//connect.facebook.net/en_US/fbds.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(fbds,s);_fbq.loaded=true;}})();window._fbq=window._fbq||[];window._fbq.push(['track','6031001332809',{'value':'0.00','currency':'USD'}]);</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6031001332809&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1"/></noscript>
<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
<script type="text/javascript" language="javascript">aax_getad_mpb({"slot_uuid":"9c3a655f-52df-4e86-a930-0564119f0c7e"});</script></td></table></div>
		</aside>					</div>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1600"><a href="http://www.sakafete.com">Home</a>
<li id="menu-item-1731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1731"><a title="Dominica Pictures" href="http://quizblogs.cakafete.com">Dominica Pictures</a>
<li id="menu-item-1589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub-menu-parent menu-item-1589"><a href="http://cakafete.com/dominica">Discover Dominica</a>
<ul class="sub-menu">
	<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://www.cakafete.com/archives.htm">Time In History</a>
	<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="http://www.cakafete.com/travel.html">Traveler&#8217;s Guide</a>
	<li id="menu-item-1585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585"><a href="http://www.cakafete.com/kweyol.htm">Learn the Creole</a>
	<li id="menu-item-1594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1594"><a href="http://www.culturedominica.com/dominicaindigenouspeople/caribpeople.html">Dominica Indigenous People</a>
	<li id="menu-item-5112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5112"><a href="http://www.sakafete.com/kweyol/">Kweyol Language of Dominica</a>
</ul>

<li id="menu-item-1639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub-menu-parent menu-item-1639"><a href="http://sakafete.com">More Links</a>
<ul class="sub-menu">
	<li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="http://caribbeandatingline.com">Caribbean Dating</a>
	<li id="menu-item-1582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1582"><a href="http://runawaybeauties.com">World Models</a>
	<li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583"><a href="http://247unlimitedshop.com/">Cheap Onling Shopping</a>
	<li id="menu-item-1584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584"><a href="http://cakafete.com/areacode/area_codes.html">Area Codes</a>
	<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a href="http://penpalsanywhere.com/">Penpalsanywhere</a>
	<li id="menu-item-1590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1590"><a href="http://caribbeanbeauties.net/">Caribbean Wallpapers</a>
	<li id="menu-item-1591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591"><a href="http://wefindrealestateanywhere.com">Free Real Estate Listings</a>
	<li id="menu-item-1592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1592"><a href="http://bobofindit.com">BOBOFINDIT</a>
	<li id="menu-item-1593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1593"><a href="http://whodiedtoday.com">Send Condolences Online</a>
	<li id="menu-item-1596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1596"><a href="http://dominicacalypso.com">Dominicacalypso</a>
	<li id="menu-item-1598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1598"><a href="http://fatachurch.com/">Faith &#038; Truth</a>
	<li id="menu-item-1604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1604"><a href="http://dominicacalypso.com/articles.html?layout=detailed">Dominica Calypso</a>
</ul>

<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1661"><a title="Dominica Current Affairs " href="http://www.sakafete.com/category/dominica-news-2/">GIS Dominica inFocus (video)</a>
<li id="menu-item-1732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1732"><a href="http://weightloss.bobofindit.com/">21 Day Weight Loss Offer</a>
<li id="menu-item-1758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1758"><a href="http://www.bobofindit.com/mail-list-subscribtion/">Subscription</a>
<li id="menu-item-5006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5006"><a href="http://whodiedtoday.com/">Who Died Today</a>
<li id="menu-item-5007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5007"><a href="http://products.bobofindit.com">Amazon</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-topmenu-container"><ul id="menu-topmenu" class="secondary-menu"><li id="menu-item-1623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1623"><a href="http://bestrealestatelocator.com/">Dominica Real Estate</a>
<li id="menu-item-1624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1624"><a href="http://fatachurch.com">Christian Singles</a>
<li id="menu-item-1625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1625"><a href="http://quizblogs.cakafete.com/">Dominica Pictures</a>
<li id="menu-item-5414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5414"><a href="http://www.sakafete.com/kweyol/">sakafete  (Kweyol Language of Dominica)</a>
</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-9352" class="post-9352 post type-post status-publish format-video has-post-thumbnail hentry category-dominica-news-2 post_format-post-format-video">
	    <header>
		<h1 class="entry-title">
					GIS Dominica Live Stream			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2017-02-01">February 1, 2017</time>	</h2>
	</header>
		<div class="entry-content">
			<p><span class="ytg-video-container" style="max-height: 360px"> <iframe class="ytg-video-player" allowfullscreen src="//www.youtube.com/embed/UPoOeznmmxs?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe> </span> </p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=a2c77b08-4207-4f87-925c-0668bcc27585&#038;storeId=cakafete"></script></p>
<div class="ytg-video-url">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='860' height='514' src='http://www.youtube.com/embed/UPoOeznmmxs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/" data-text="GIS Dominica Live Stream" data-via="cakafete">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F02%2F01%2Fgis-dominica-live-stream-20%2F&amp;title=GIS%20Dominica%20Live%20Stream" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F02%2F01%2Fgis-dominica-live-stream-20%2F&name=GIS%20Dominica%20Live%20Stream" title="Share on Tumblr" style="display:inline-block;text-indent:-9999px;overflow:hidden;width:62px;height:20px;background:url(https://platform.tumblr.com/v1/share_2.png) top left no-repeat transparent">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F02%2F01%2Fgis-dominica-live-stream-20%2F&#038;media=http%3A%2F%2Fwww.sakafete.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fmaxresdefault.jpg&#038;description=GIS%20Dominica%20Live%20Stream" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li></ul></div></div></div>		</div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.sakafete.com/2017/01/31/gis-dominica-live-stream-19/" rel="prev">&larr; GIS Dominica Live Stream</a></div>
				<div class="next fr"><a href="http://www.sakafete.com/2017/02/01/visit-antigua-and-barbuda-during-our-2017-year-of-celebrations/" rel="next">Visit Antigua and Barbuda During Our 2017 Year Of Celebrations &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/01/gis-dominica-live-stream-20/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" required size="30" placeholder="Name *" aria-required="true"/></p>
<p class="comment-form-email"><input id="email" name="email" type="email" required size="30" placeholder="Email *" aria-required="true"/></p>
<p class="comment-form-url"><input id="url" name="url" type="url" size="30" placeholder="Website"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='9352' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="135768b797"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><h4 style="text-align: center;" class="title"><a href="http://www.culturedominica.com">SOMEONE IN DOMINICA LOVES ME</a></h4>
<p><a href="http://www.culturedominica.com/2014/09/someone-in-dominica-loves-me-country-series-pink-womens-babydoll-girlie/"><img src="http://www.sakafete.com/wp-content/uploads/2014/09/tshirt1.jpg" alt="tshirt1" class="aligncenter size-full wp-image-5314" height="240" width="218"/></a></p></div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://www.facebook.com/dominicanewsonelinemostpopular" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/dominicanewsonelinemostpopular"><a href="http://www.facebook.com/dominicanewsonelinemostpopular"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-widget-id="357174131952852992">My Tweets</a></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">News Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">News Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.sakafete.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='http://www.sakafete.com/2017/01/'> January 2017 &nbsp;(41)</option>
	<option value='http://www.sakafete.com/2016/12/'> December 2016 &nbsp;(88)</option>
	<option value='http://www.sakafete.com/2016/11/'> November 2016 &nbsp;(256)</option>
	<option value='http://www.sakafete.com/2016/10/'> October 2016 &nbsp;(256)</option>
	<option value='http://www.sakafete.com/2016/09/'> September 2016 &nbsp;(191)</option>
	<option value='http://www.sakafete.com/2016/08/'> August 2016 &nbsp;(86)</option>
	<option value='http://www.sakafete.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='http://www.sakafete.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2016/02/'> February 2016 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2016/01/'> January 2016 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='http://www.sakafete.com/2015/08/'> August 2015 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2015/07/'> July 2015 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2015/06/'> June 2015 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='http://www.sakafete.com/2015/03/'> March 2015 &nbsp;(23)</option>
	<option value='http://www.sakafete.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2014/11/'> November 2014 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2014/09/'> September 2014 &nbsp;(37)</option>
	<option value='http://www.sakafete.com/2014/08/'> August 2014 &nbsp;(25)</option>
	<option value='http://www.sakafete.com/2014/07/'> July 2014 &nbsp;(65)</option>
	<option value='http://www.sakafete.com/2014/06/'> June 2014 &nbsp;(36)</option>
	<option value='http://www.sakafete.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='http://www.sakafete.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2014/03/'> March 2014 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/10/'> October 2013 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2013/09/'> September 2013 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/07/'> July 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/06/'> June 2013 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2013/02/'> February 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2012/10/'> October 2012 &nbsp;(26)</option>
	<option value='http://www.sakafete.com/2012/09/'> September 2012 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='http://www.sakafete.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2012/05/'> May 2012 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2012/01/'> January 2012 &nbsp;(20)</option>
	<option value='http://www.sakafete.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='http://www.sakafete.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2011/08/'> August 2011 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2011/06/'> June 2011 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2011/05/'> May 2011 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2011/04/'> April 2011 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2011/03/'> March 2011 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2011/02/'> February 2011 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2011/01/'> January 2011 &nbsp;(21)</option>
	<option value='http://www.sakafete.com/2010/12/'> December 2010 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='http://www.sakafete.com/2010/10/'> October 2010 &nbsp;(33)</option>
	<option value='http://www.sakafete.com/2010/09/'> September 2010 &nbsp;(37)</option>
	<option value='http://www.sakafete.com/2010/08/'> August 2010 &nbsp;(48)</option>
	<option value='http://www.sakafete.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='http://www.sakafete.com/2010/06/'> June 2010 &nbsp;(18)</option>
	<option value='http://www.sakafete.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2010/04/'> April 2010 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2010/03/'> March 2010 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2010/01/'> January 2010 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2009/12/'> December 2009 &nbsp;(30)</option>
	<option value='http://www.sakafete.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2009/10/'> October 2009 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2009/09/'> September 2009 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2009/03/'> March 2009 &nbsp;(20)</option>
	<option value='http://www.sakafete.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='http://www.sakafete.com/2009/01/'> January 2009 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2008/12/'> December 2008 &nbsp;(18)</option>
	<option value='http://www.sakafete.com/2008/11/'> November 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/09/'> September 2008 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2008/08/'> August 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2008/06/'> June 2008 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2008/05/'> May 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/04/'> April 2008 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2008/03/'> March 2008 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2008/02/'> February 2008 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2008/01/'> January 2008 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2007/12/'> December 2007 &nbsp;(10)</option>

		</select>
		</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://www.facebook.com/cakafete/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View cakafete&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/cakafete/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View cakafete&#8217;s profile on Twitter</span></a></li><li><a href="https://instagram.com/freddie9115/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View freddie9115&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/cakafete/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View cakafete&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.flickr.com/photos/fredlw51@yahoo.com/" class="genericon genericon-flickr" target="_blank"><span class="screen-reader-text">View fredlw51@yahoo.com&#8217;s profile on Flickr</span></a></li></ul></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
						        	<div class="c2">
						<a href="http://www.sakafete.com/2017/02/01/visit-antigua-and-barbuda-during-our-2017-year-of-celebrations/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/02/193x145x589277981c32c-193x145.png.pagespeed.ic.3M4VkRjOUM.png" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/02/589277981c32c-193x145.png 193w, http://www.sakafete.com/wp-content/uploads/2017/02/589277981c32c-200x150.png 200w, http://www.sakafete.com/wp-content/uploads/2017/02/589277981c32c-300x225.png 300w, http://www.sakafete.com/wp-content/uploads/2017/02/589277981c32c-260x195.png 260w, http://www.sakafete.com/wp-content/uploads/2017/02/589277981c32c-160x120.png 160w, http://www.sakafete.com/wp-content/uploads/2017/02/589277981c32c-290x218.png 290w, http://www.sakafete.com/wp-content/uploads/2017/02/589277981c32c.png 314w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/02/01/visit-antigua-and-barbuda-during-our-2017-year-of-celebrations/">Visit Antigua and Barbuda During Our 2017 Year Of Celebrations</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/02/maxresdefault-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/02/maxresdefault-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/02/maxresdefault-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/02/maxresdefault-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/02/maxresdefault-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/02/01/gis-dominica-live-stream-20/">GIS Dominica Live Stream</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.sakafete.com/2017/01/31/gis-dominica-live-stream-19/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/01/maxresdefault_live-6-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/01/maxresdefault_live-6-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/01/maxresdefault_live-6-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/01/maxresdefault_live-6-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/01/maxresdefault_live-6-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/01/31/gis-dominica-live-stream-19/">GIS Dominica Live Stream</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.sakafete.com/2017/01/31/antigua-barbuda-tourism-minister-presents-cruise-masterplan-to-us-cruise-executives/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec-193x145.jpeg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec-193x145.jpeg 193w, http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec-200x150.jpeg 200w, http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec-300x225.jpeg 300w, http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec-260x195.jpeg 260w, http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec-160x120.jpeg 160w, http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec-386x290.jpeg 386w, http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec-290x218.jpeg 290w, http://www.sakafete.com/wp-content/uploads/2017/01/589028f91c2ec.jpeg 433w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/01/31/antigua-barbuda-tourism-minister-presents-cruise-masterplan-to-us-cruise-executives/">ANTIGUA &amp; BARBUDA TOURISM MINISTER PRESENTS CRUISE MASTERPLAN TO US CRUISE EXECUTIVES</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.sakafete.com/2017/01/30/gis-dominica-national-focus-january-27th-2017/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12-300x225.jpg 300w, http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12-260x195.jpg 260w, http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12-160x120.jpg 160w, http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12-290x218.jpg 290w, http://www.sakafete.com/wp-content/uploads/2017/01/hqdefault-12.jpg 480w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/01/30/gis-dominica-national-focus-january-27th-2017/">GIS Dominica National Focus, January 27th, 2017</a></p>
		            </div>
		            		        	<div class="c2">
						<a href="http://www.sakafete.com/2017/01/28/prime-minister-of-dominica-under-criminal-investigation-in-usa/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/01/193x145xPRIME-MINISTER-OF-DOMINICA-UNDER-CRIMINAL-INVESTIGATION-IN-USA-193x145.jpg.pagespeed.ic.AzHNOHt7DJ.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="PRIME MINISTER OF DOMINICA UNDER CRIMINAL INVESTIGATION IN USA" srcset="http://www.sakafete.com/wp-content/uploads/2017/01/PRIME-MINISTER-OF-DOMINICA-UNDER-CRIMINAL-INVESTIGATION-IN-USA-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/01/PRIME-MINISTER-OF-DOMINICA-UNDER-CRIMINAL-INVESTIGATION-IN-USA-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/01/PRIME-MINISTER-OF-DOMINICA-UNDER-CRIMINAL-INVESTIGATION-IN-USA-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/01/PRIME-MINISTER-OF-DOMINICA-UNDER-CRIMINAL-INVESTIGATION-IN-USA-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/01/28/prime-minister-of-dominica-under-criminal-investigation-in-usa/">PRIME MINISTER OF DOMINICA UNDER CRIMINAL INVESTIGATION IN USA</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid wfull">
		<div class="row">
			<aside id="text-5" class="footer-widget c3 widget_text">			<div class="textwidget"><a href='http://rover.ebay.com/rover/1/711-53200-19255-352/1?campid=5337434275&toolid=7115320019255352&customid=&mpvc='>
	<img border='0px' src='http://rover.ebay.com/ar/1/711-53200-19255-352/1?campid=5337434275&toolid=7115320019255352&customid=&mpt=[CACHEBUSTER]&adtype=1&size=300x250&mpvc=' alt='Click Here'/>
</a></div>
		</aside><aside id="text-6" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="http://products.bobofindit.com/"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/300x250xAmazonproducts.png.pagespeed.ic.g1G52VwPVn.jpg" border="0" width="300" height="250" title="Shop safe online!" alt="Amazon top selling products!"/></a></div>
		</aside><aside id="text-9" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="https://www.instagram.com/freddie9115/"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/xMyinstagram.png.pagespeed.ic.j9uG6DBoX-.png"/></a></div>
		</aside><aside id="text-8" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="http://weightloss.bobofindit.com"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/xWeightlossimage.png.pagespeed.ic.ZSXILqXd5D.png" alt="21 day fix extreme meal plan"/></a></div>
		</aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © 2014 <a href="http://sakafete.com">News Portal</a>. All Rights Reserved.</span>
				<span class="fr"><i class=""></i><a href="products.bobofindit.com">SHOP AMAZON PRODUCTS</a> created by <a href="http://wireless.bobofindit.com/">Great Mobile Phone Prices</a>.</span>
 
<!-- Amazon Publisher Studio -->
<script>var amzn_ps_tracking_id='cakafete';</script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script></span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.sakafete.com\/2017\/02\/01\/gis-dominica-live-stream-20\/":9352};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/01/gis-dominica-live-stream-20/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
			<script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
			<script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
						<script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
				<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
		<script type='text/javascript'>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}
else{ak_js.parentNode.removeChild(ak_js);}
ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}
else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<link rel='stylesheet' id='genericons-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/_inc/genericons/genericons/A.genericons.css,qver=3.1.pagespeed.cf.2MAV-JZkpg.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script src="http://www.sakafete.com/wp-content,_plugins,_jetpack,_modules,_wpgroho.js,qver==4.7.2+wp-includes,_js,_comment-reply.min.js,qver==4.7.2+wp-content,_themes,_magazine-premium,_library,_js,_bootstrap.min.js,qver==2.2.2+wp-content,_themes,_magazine-premium,_library,_js,_harvey.min.js,qver==4.7.2.pagespeed.jc.3LV0Xei_Ws.js"></script><script>eval(mod_pagespeed_foK8gCkM1L);</script>
<script>eval(mod_pagespeed_o_p_k6CRzx);</script>
<script>eval(mod_pagespeed_xS$idApP5r);</script>
<script>eval(mod_pagespeed_F4NIhS4Sui);</script>
<script type='text/javascript'>//<![CDATA[
var theme_js_vars={"carousel":"","tooltip":"","tabs":""};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/themes/magazine-premium/library/js/theme.js,qver=4.7.2.pagespeed.jm.nbO_sY-pA7.js'></script>
<script type='text/javascript'>//<![CDATA[
var jpfbembed={"appid":"249643311490","locale":"en_US"};
//]]></script>
<script src="http://www.sakafete.com/wp-content,_plugins,_jetpack,__inc,_facebook-embed.js+wp-content,_plugins,_jetpack,__inc,_twitter-timeline.js,qver==4.0.0+wp-includes,_js,_wp-embed.min.js,qver==4.7.2.pagespeed.jc.Yt08tlC44f.js"></script><script>eval(mod_pagespeed_V7T$OPuB0M);</script>
<script>eval(mod_pagespeed_AxXF9fmRj_);</script>
<script>eval(mod_pagespeed_vvygFO_kog);</script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js,qver=4.5.pagespeed.jm.7xlX1R9WtP.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'75219420',post:'9352',tz:'-5',srv:'www.sakafete.com'}]);_stq.push(['clickTrackerInit','75219420','9352']);</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<!-- Amazon Publisher Studio -->
<script>var amzn_ps_tracking_id="cakafete";</script> 
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js"></script>
</body>
</html>