<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1405643356395972');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1405643356395972&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-21']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>strengthens tourism ties during Caribbean Week New York | Dominica news online most popular | cakafete</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.sakafete.com/xmlrpc.php"/>
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="http://www.sakafete.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="http://www.sakafete.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; strengthens tourism ties during Caribbean Week New York Comments Feed" href="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='imwb_covertcontext-stylesheet-css' media='all'>#ccx-keywordpopup{display:block;position:absolute;z-index:10001;top:0;left:0;visibility:hidden}.ccx-keywordpopup-base{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;background-color:#fff;border-radius:5px;width:412px;height:175px;border:1px solid #676767;overflow:hidden;padding:5px;box-shadow:0 1px 4px 0 rgba(0,0,0,.44);letter-spacing:normal}.ccx-keywordpopup-loading{font-size:28px;text-align:center;margin-top:42px}.ccx-kwp-image{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;height:154px;width:154px;overflow:hidden;margin:3px 8px 3px 3px;text-align:center}.ccx-kwp-image img{height:auto;max-width:100%}.ccx-kwp-details{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;width:228px;font:13px/18px 'trebuchet ms',arial,helvetica,sans-serif}.ccx-kwp-title{font-weight:bold;display:inline-block;margin-bottom:1px;max-height:42px;overflow:hidden;line-height:14px}.ccx-kwp-desc{font-size:9px;line-height:9px;height:60px;width:214px;overflow:auto;display:block;margin-bottom:5px;border:1px solid #e7e2e2;padding:2px;border-radius:3px}.ccx-kwp-price{font-weight:bold;font-size:20px;display:inline-block;padding-top:5px;color:#cd1d1d}.ccx-kwp-buybtn{float:right}.ccx-kwp-morelink{display:inline-block}.ccx-kwp-morelink a,.ccx-kwp-morelink a:visited,.ccx-kwp-morelink a:active{font-size:11px;text-decoration:none;color:#00f;font-weight:bold;outline:medium none}.ccx-kwp-morelink a:hover{opacity:.75}</style>
<style id='one-click-video-site-builder-front-css' media='all'>.ytg-video-container{position:relative;padding-bottom:56.25%;padding-top:30px;overflow:hidden;width:100%;height:0;display:inline-block}.ytg-video-container .ytg-video-player{position:absolute;top:0;left:0;width:100%;height:100%}.ytg-video-container>div{padding-bottom:52%!important;padding-top:0!important;position:static!important}.ytg-video-url{display:none}</style>
<link rel='stylesheet' id='google_fonts-css' href='http://fonts.googleapis.com/css?family=PT+Sans|Arvo:900|Quattrocento|Raleway:100|Lato:300|' type='text/css' media='all'/>
<link rel='stylesheet' id='theme_stylesheet-css' href='http://www.sakafete.com/wp-content/themes/magazine-premium/A.style.css,qver=4.8.pagespeed.cf.PXsBq-L9xC.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all'/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/css/A.jetpack.css,qver=5.0.pagespeed.cf.u0QfOkexGl.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.sakafete.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>//<![CDATA[
"use strict";jQuery(function($){});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var IMWB_CCX_Ajax={"ajaxurl":"http:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"f8cfc98422","plugin_url":"http:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js,qver=2.0.pagespeed.jm.-U5N8Qtj1M.js'></script>
<link rel='https://api.w.org/' href='http://www.sakafete.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sakafete.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sakafete.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='GIS Dominica, National Focus for June 14, 2017' href='http://www.sakafete.com/2017/06/15/gis-dominica-national-focus-for-june-14-2017/'/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/"/>
<link rel='shortlink' href='http://wp.me/p55C0s-2BC'/>
<link rel="alternate" type="application/json+oembed" href="http://www.sakafete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F06%2F15%2Fstrengthens-tourism-ties-during-caribbean-week-new-york%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.sakafete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F06%2F15%2Fstrengthens-tourism-ties-during-caribbean-week-new-york%2F&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>body{color:#444;font-family:PT\ Sans,sans-serif;font-weight:normal;font-size:14px}#page{background-color:#fff}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#222;font-family:Arvo;font-weight:900}#site-title a,#site-description{color:#333!important}#site-title a{font-family:Quattrocento,serif;font-weight:normal;font-size:48px}#site-description{font-family:Raleway,cursive;font-weight:normal;font-size:16px}#site-navigation,#site-sub-navigation{font-family:PT\ Sans,sans-serif;font-weight:normal}#site-navigation{font-size:15px;background-color:#272727}#site-navigation li:hover,#site-navigation ul ul{background-color:#111}#site-navigation li a{color:#eee}#site-navigation li a:hover{color:#eee}#site-sub-navigation{font-size:12px}a,.entry-meta a,.format-link .entry-title a{color:#0089c4}a:hover,.entry-meta a:hover,.format-link .entry-title a:hover{color:#222}.more-link,#posts-pagination a,input[type="submit"],.comment-reply-link,.more-link:hover,#posts-pagination a:hover,input[type="submit"]:hover,.comment-reply-link:hover{color:#fff;background-color:#444}.widget{background-color:#f6f6f6}.entry-title,.entry-title a{font-family:Arvo;font-weight:900;font-size:18px}.entry-meta,.entry-meta a{font-family:Lato;font-weight:300;font-size:12px}.post-category,.post-category a,.post-format,.post-format a{font-family:Lato;font-weight:300;font-size:12px}</style>
	<style>.imwb_ccx_keyword{padding-left:2px;padding-right:2px;cursor:pointer;font-weight:normal;background-color:#fff;border-bottom:2px solid #e51e1e}.ccx-keywordpopup-base{border:1px solid #676767;background-color:#fff}.ccx-kwp-title{color:#000;font-weight:bold}#ccx-keywordpopup{color:#000}.ccx-kwp-desc{border:1px solid #e7e2e2}.ccx-kwp-price{color:#cd1d1d;font-weight:bold}.ccx-kwp-morelink a,.ccx-kwp-morelink a:visited,.ccx-kwp-morelink a:active{color:#00f;font-weight:bold}</style>
<script>jQuery(document).ready(function($){$('span.imwb_ccx_keyword').keywordpopup();$(document).on("click",'a.imwb-ccx-ctr-track',function(event){var btn=this;var data={action:'update_keyword_ctr',keyword:$(this).data('kw'),nonce:IMWB_CCX_Ajax.nonce};$.ajax({async:false,type:'POST',url:IMWB_CCX_Ajax.ajaxurl,data:data,dataType:'html'});});});</script><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(http://sakafete.com/wp-content/themes/magazine-premium/library/images/solid.png);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:fixed}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="strengthens tourism ties during Caribbean Week New York"/>
<meta property="og:url" content="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/"/>
<meta property="og:description" content="GRENADA TOURISM AUTHORITY SUCCEEDS IN STRENGTHENING TOURISM TIES DURING CTO WEEK NEW YORK With a robust schedule that included one-on-one media interviews, MOU signing with Airbnb and participating…"/>
<meta property="article:published_time" content="2017-06-16T00:49:15+00:00"/>
<meta property="article:modified_time" content="2017-06-16T01:04:54+00:00"/>
<meta property="og:site_name" content="Dominica news online most popular | cakafete"/>
<meta property="og:image" content="http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1.jpg"/>
<meta property="og:image:width" content="5520"/>
<meta property="og:image:height" content="3680"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@cakafete"/>
<meta name="twitter:image" content="http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@cakafete"/>
<link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-32x32.png.pagespeed.ic.BGq0cPROvk.png" sizes="32x32"/>
<link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-192x192.png.pagespeed.ic.rljP1vjI47.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-180x180.png.pagespeed.ic.5rLlLJoCGZ.png"/>
<meta name="msapplication-TileImage" content="http://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"/>
</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x15, created 11/17/09 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="0736318266"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<body class="post-template-default single single-post postid-10020 single-format-standard custom-background">
	<div id="page" class="grid wfull">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.sakafete.com/">
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search"/>
    </form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://www.sakafete.com" title="Dominica news online most popular | cakafete" id="site-logo" rel="home"><img src="http://www.sakafete.com/wp-content/uploads/2015/08/xcakafete.png.pagespeed.ic.M2ZfEqve_2.png" alt="Dominica news online most popular | cakafete"/></a>
										<div id="title-wrapper">
						<h1 id="site-title" class="remove"><a href="http://www.sakafete.com" title="Dominica news online most popular | cakafete" rel="home">Dominica news online most popular | cakafete</a></h1>
											</div>
				</div>
									<div id="header-widgets" class="fl">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><table><td><ul>CAKAFETE.COM (SAKAFETE.COM) founded in October, 1996  by <a href="http://google.com/+FredWhite5191"><b>Fred White</b></a> and continues to provide current affairs online with latest breaking news.  - Looking for flights to Dominica? <a href="http://reservations.bobofindit.com/">click here</a> || <a href="http://www.multimixradio.com" target="_new">DBS Radio Live</a> </ul></td><td>
<a href="http://s.click.aliexpress.com/e/YjeiamI?bz=468*60" target="_parent"><img width="468" height="60" src="//ae01.alicdn.com/kf/HTB1JxIeJXXXXXXJXXXXq6xXFXXXh/en-468x60.jpg"/></a></td></table></div>
		</aside>					</div>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1600"><a href="http://www.sakafete.com">Home</a>
<li id="menu-item-1731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1731"><a title="Dominica Pictures" href="http://quizblogs.cakafete.com">Dominica Pictures</a>
<li id="menu-item-1589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub-menu-parent menu-item-1589"><a href="http://cakafete.com/dominica">Discover Dominica</a>
<ul class="sub-menu">
	<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://www.cakafete.com/archives.htm">Time In History</a>
	<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="http://www.cakafete.com/travel.html">Traveler&#8217;s Guide</a>
	<li id="menu-item-1585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585"><a href="http://www.cakafete.com/kweyol.htm">Learn the Creole</a>
	<li id="menu-item-1594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1594"><a href="http://www.culturedominica.com/dominicaindigenouspeople/caribpeople.html">Dominica Indigenous People</a>
	<li id="menu-item-5112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5112"><a href="http://www.sakafete.com/kweyol/">Kweyol Language of Dominica</a>
</ul>

<li id="menu-item-1639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub-menu-parent menu-item-1639"><a href="http://sakafete.com">More Links</a>
<ul class="sub-menu">
	<li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="http://caribbeandatingline.com">Caribbean Dating</a>
	<li id="menu-item-1582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1582"><a href="http://runawaybeauties.com">World Models</a>
	<li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583"><a href="http://247unlimitedshop.com/">Cheap Onling Shopping</a>
	<li id="menu-item-1584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584"><a href="http://cakafete.com/areacode/area_codes.html">Area Codes</a>
	<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a href="http://penpalsanywhere.com/">Penpalsanywhere</a>
	<li id="menu-item-1590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1590"><a href="http://caribbeanbeauties.net/">Caribbean Wallpapers</a>
	<li id="menu-item-1591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591"><a href="http://wefindrealestateanywhere.com">Free Real Estate Listings</a>
	<li id="menu-item-1592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1592"><a href="http://bobofindit.com">BOBOFINDIT</a>
	<li id="menu-item-1593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1593"><a href="http://whodiedtoday.com">Send Condolences Online</a>
	<li id="menu-item-1596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1596"><a href="http://dominicacalypso.com">Dominicacalypso</a>
	<li id="menu-item-1598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1598"><a href="http://fatachurch.com/">Faith &#038; Truth</a>
	<li id="menu-item-1604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1604"><a href="http://dominicacalypso.com/articles.html?layout=detailed">Dominica Calypso</a>
</ul>

<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a title="Dominica Current Affairs " href="http://www.sakafete.com/category/dominica-news-2/">GIS Dominica inFocus (video)</a>
<li id="menu-item-1732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1732"><a href="http://weightloss.bobofindit.com/">21 Day Weight Loss Offer</a>
<li id="menu-item-1758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1758"><a href="http://www.bobofindit.com/mail-list-subscribtion/">Subscription</a>
<li id="menu-item-5006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5006"><a href="http://whodiedtoday.com/">Who Died Today</a>
<li id="menu-item-5007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5007"><a href="http://products.bobofindit.com">Amazon</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-topmenu-container"><ul id="menu-topmenu" class="secondary-menu"><li id="menu-item-1623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1623"><a href="http://bestrealestatelocator.com/">Dominica Real Estate</a>
<li id="menu-item-1624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1624"><a href="http://fatachurch.com">Christian Singles</a>
<li id="menu-item-1625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1625"><a href="http://quizblogs.cakafete.com/">Dominica Pictures</a>
<li id="menu-item-5414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5414"><a href="http://www.sakafete.com/kweyol/">sakafete  (Kweyol Language of Dominica)</a>
</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-10020" class="post-10020 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-buzz tag-governmentroseau-dominicadominica-prime-ministerroseaudominicadominica-governmentdominica-caribbean-newscaribbeancaribbean-tourismcaribbean-islands">
	    <header>
		<h1 class="entry-title">
					strengthens tourism ties during Caribbean Week New York			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2017-06-15">June 15, 2017</time>	</h2>
	</header>
	    <div class="entry-content">
		    <div class="postie-attachments"><a href="http://www.sakafete.com/?attachment_id=10021"><img src="http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-300x200.jpg" alt="" width="300px" height="200px" class="alignnone size-medium wp-image-10021" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-300x200.jpg 300w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-768x512.jpg 768w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-1024x683.jpg 1024w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-560x373.jpg 560w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-260x173.jpg 260w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-160x107.jpg 160w" sizes="(max-width: 300px) 100vw, 300px"/></a><br/>
<a href="http://www.sakafete.com/?attachment_id=10022"><img src="http://www.sakafete.com/wp-content/uploads/2017/06/Photo-2-300x200.jpg" alt="" width="300px" height="200px" class="alignnone size-medium wp-image-10022" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/Photo-2-300x200.jpg 300w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-2-768x512.jpg 768w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-2-1024x683.jpg 1024w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-2-560x373.jpg 560w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-2-260x173.jpg 260w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-2-160x107.jpg 160w" sizes="(max-width: 300px) 100vw, 300px"/></a>
</div>
<div>      <b>GRENADA TOURISM AUTHORITY SUCCEEDS IN STRENGTHENING <o:p></o:p></b>      </p>
<div class="moz-forward-container">
<div class="WordSection1">
<p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;text-align:center" align="center"><b>TOURISM TIES DURING CTO WEEK NEW YORK </b><b><span lang="EN-GB"><o:p></o:p></span></b></p>
<p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;text-align:center" align="center"><i>With a robust schedule that included              one-on-one media interviews, MOU signing with Airbnb and              participating in the Rum &amp; Rhythm event, <span class="imwb_ccx_keyword" data-ad-num="1">Caribbean</span> Week              2017 was a success for Pure Grenada, the Spice of the              Caribbean<o:p></o:p></i></p>
<p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;text-align:justify"><i><span style="color:#1F497D"><img id="Picture_x0020_1" src="http://www.sakafete.com/wp-content/uploads/2017/06/217x145ximage001-1.jpg.pagespeed.ic.AzZ_oqc7cg.jpg" class="" height="145" width="217" border="0"/><img id="Picture_x0020_3" src="http://www.sakafete.com/wp-content/uploads/2017/06/219x146ximage002-2.jpg.pagespeed.ic.igLJbmdUvq.jpg" class="" height="146" width="219" border="0"/></span></i><span lang="EN-GB"><o:p> <br/>              </o:p></span></p>
<p class="MsoNormal" style="text-align:justify"><b><span lang="EN-GB">(St. George’s, Grenada)</span></b><sup><span lang="EN-GB"> </span></sup><span lang="EN-GB">14<sup>th</sup>              June 2017— </span>Caribbean Week in New York, hosted by the            Caribbean Tourism Organization (CTO), proved to be a            successful endeavor for the promotion of Grenada’s tourism            product. Grenada’s delegation was led by Minister of Tourism            and Civil Aviation, the Hon. Dr. Clarice Modeste-Curwen; Chief            Executive Officer of the Grenada Tourism Authority, Ms.            Patricia Maher and Director of Sales and Marketing (USA), Mrs.            Christine Noel-Hosford. The destination’s participation in the            week-long schedule of events which ran from June 5 to 9 was            supported by the island’s North American public relations            agency Cheryl Andrews Marketing Communications, under the            leadership of President, Cheryl Andrews and Director of Client            Development, Jennifer Johnson. <o:p></o:p></p>
<p class="MsoNormal" style="text-align:justify">The Grenadian            delegation spent the first half of the week attending            trade-focused events including: the Travel Agent Trade Show            &amp; Educational Forum, a targeted event that provided a            platform to showcase the destination’s offerings and interact            with Caribbean-selling agents based in New York, New Jersey            and Connecticut on June 6; Caribbean Marketing Conference, an            interactive seminar dedicated to enhancing marketing            initiatives on June 7 and Caribbean Tourism Industry Awards            Luncheon, an occasion where the CTO recognizes journalists and            photographers who have published captivating and influential            stories spotlighting the region on June 8.  <o:p></o:p></p>
<p class="MsoNormal" style="text-align:justify">Also on June 8,            in a private conference held during Caribbean Week, Hon. Dr.            Clarice Modeste-Curwen, on behalf of the Government of            Grenada, signed a memorandum of understanding (MOU), to            formalize and implement a cohesive partnership with the global            home-sharing company, Airbnb. The signing of the MOU is part            of ongoing efforts by the GTA to maximize exposure of the            destination and will act as a streamlined framework for the            collaboration between the GTA and Airbnb.  <o:p></o:p></p>
<p class="MsoNormal" style="text-align:justify">Next on the            agenda was Media Marketplace, where the Grenada booth was a            favorite for the more than 100 media in attendance, all eager            to hear and learn about the latest news, developments and            industry offerings from the island. This event provided yet            another valuable opportunity to be top-of-mind with niche and            general destination writers across all platforms including            print, digital, online and social media. Additional one-on-one            media appointments included a Facebook Live video interview            with Travel Agent Central Magazine on June 6, and sit-down            meetings with Recommend and Travel Pulse magazines on June 9.             <o:p></o:p></p>
<p class="MsoNormal" style="text-align:justify">The week wrapped            up with a festive evening of dining and dancing at CTO’s Rum            and Rhythm Benefit and Auction, held at the historic, Capitale            in New York. Grenada’s table was one of the most popular as            the team, led by Yvette Michelle LaCrette who won the two            coveted prizes of the evening&#8211;<i>People’s Choice Award and              Celebrity Chef of the Year&#8211;</i>served up curried goat,            mashed breadfruit and callaloo with Coucou dessert.<o:p></o:p></p>
<p class="MsoNormal" style="text-align:justify">“Caribbean Week            continues to be an important platform for us to showcase Pure            Grenada and the destination’s unique tourism product,” noted            CEO Maher. “In addition to strengthening ties with our            regional and international tourism counterparts through the            CTO business meetings and educational events, our            participation in the industry seminars and Media Marketplace            provided us with the opportunity to place Grenada front of            mind with key trade and consumer journalists in our largest            market, and to share what new travelers and returning visitors            can expect for the summer and upcoming winter season.”</p>
</p></div>
</p></div>
</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/" data-text="strengthens tourism ties during Caribbean Week New York" data-via="cakafete">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F06%2F15%2Fstrengthens-tourism-ties-during-caribbean-week-new-york%2F&amp;title=strengthens%20tourism%20ties%20during%20Caribbean%20Week%20New%20York" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F06%2F15%2Fstrengthens-tourism-ties-during-caribbean-week-new-york%2F&name=strengthens%20tourism%20ties%20during%20Caribbean%20Week%20New%20York" title="Share on Tumblr" style="display:inline-block;text-indent:-9999px;overflow:hidden;width:62px;height:20px;background:url(https://platform.tumblr.com/v1/share_2.png) top left no-repeat transparent">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sakafete.com%2F2017%2F06%2F15%2Fstrengthens-tourism-ties-during-caribbean-week-new-york%2F&#038;media=http%3A%2F%2Fwww.sakafete.com%2Fwp-content%2Fuploads%2F2017%2F06%2FPhoto-1.jpg&#038;description=strengthens%20tourism%20ties%20during%20Caribbean%20Week%20New%20York" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li></ul></div></div></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="http://www.sakafete.com/tag/governmentroseau-dominicadominica-prime-ministerroseaudominicadominica-governmentdominica-caribbean-newscaribbeancaribbean-tourismcaribbean-islands/" rel="tag">Government,Roseau Dominica,Dominica Prime Minister,Roseau,Dominica,Dominica Government,Dominica Caribbean news,Caribbean,Caribbean Tourism,Caribbean Islands</a></p>	</footer><!-- .entry -->
		</article><!-- #post-10020 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.sakafete.com/2017/06/15/gis-dominica-national-focus-for-june-14-2017/" rel="prev">&larr; GIS Dominica, National Focus for June 14, 2017</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" required size="30" placeholder="Name *" aria-required="true"/></p>
<p class="comment-form-email"><input id="email" name="email" type="email" required size="30" placeholder="Email *" aria-required="true"/></p>
<p class="comment-form-url"><input id="url" name="url" type="url" size="30" placeholder="Website"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='10020' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf52f4b0aa"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600, created 7/16/08 -->
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="5974732800"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center>
<br/><br/>

<h4 style="text-align: center;" class="title"><a href="http://www.culturedominica.com">SOMEONE IN DOMINICA LOVES ME</a></h4>
<p><a href="http://www.culturedominica.com/2014/09/someone-in-dominica-loves-me-country-series-pink-womens-babydoll-girlie/"><img src="http://www.sakafete.com/wp-content/uploads/2014/09/tshirt1.jpg" alt="tshirt1" class="aligncenter size-full wp-image-5314" height="240" width="218"/></a></p></div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dominicanewsonelinemostpopular"><a href="https://www.facebook.com/dominicanewsonelinemostpopular"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="357174131952852992">My Tweets</a></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">News Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">News Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.sakafete.com/2017/06/'> June 2017 &nbsp;(39)</option>
	<option value='http://www.sakafete.com/2017/05/'> May 2017 &nbsp;(39)</option>
	<option value='http://www.sakafete.com/2017/04/'> April 2017 &nbsp;(41)</option>
	<option value='http://www.sakafete.com/2017/03/'> March 2017 &nbsp;(51)</option>
	<option value='http://www.sakafete.com/2017/02/'> February 2017 &nbsp;(51)</option>
	<option value='http://www.sakafete.com/2017/01/'> January 2017 &nbsp;(41)</option>
	<option value='http://www.sakafete.com/2016/12/'> December 2016 &nbsp;(88)</option>
	<option value='http://www.sakafete.com/2016/11/'> November 2016 &nbsp;(256)</option>
	<option value='http://www.sakafete.com/2016/10/'> October 2016 &nbsp;(256)</option>
	<option value='http://www.sakafete.com/2016/09/'> September 2016 &nbsp;(191)</option>
	<option value='http://www.sakafete.com/2016/08/'> August 2016 &nbsp;(86)</option>
	<option value='http://www.sakafete.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='http://www.sakafete.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2016/02/'> February 2016 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2016/01/'> January 2016 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='http://www.sakafete.com/2015/08/'> August 2015 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2015/07/'> July 2015 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2015/06/'> June 2015 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='http://www.sakafete.com/2015/03/'> March 2015 &nbsp;(23)</option>
	<option value='http://www.sakafete.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2014/11/'> November 2014 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2014/09/'> September 2014 &nbsp;(37)</option>
	<option value='http://www.sakafete.com/2014/08/'> August 2014 &nbsp;(25)</option>
	<option value='http://www.sakafete.com/2014/07/'> July 2014 &nbsp;(65)</option>
	<option value='http://www.sakafete.com/2014/06/'> June 2014 &nbsp;(36)</option>
	<option value='http://www.sakafete.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='http://www.sakafete.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2014/03/'> March 2014 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/10/'> October 2013 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2013/09/'> September 2013 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/07/'> July 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/06/'> June 2013 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2013/02/'> February 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2012/10/'> October 2012 &nbsp;(26)</option>
	<option value='http://www.sakafete.com/2012/09/'> September 2012 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='http://www.sakafete.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2012/05/'> May 2012 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2012/01/'> January 2012 &nbsp;(20)</option>
	<option value='http://www.sakafete.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='http://www.sakafete.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2011/08/'> August 2011 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2011/06/'> June 2011 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2011/05/'> May 2011 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2011/04/'> April 2011 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2011/03/'> March 2011 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2011/02/'> February 2011 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2011/01/'> January 2011 &nbsp;(21)</option>
	<option value='http://www.sakafete.com/2010/12/'> December 2010 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='http://www.sakafete.com/2010/10/'> October 2010 &nbsp;(33)</option>
	<option value='http://www.sakafete.com/2010/09/'> September 2010 &nbsp;(37)</option>
	<option value='http://www.sakafete.com/2010/08/'> August 2010 &nbsp;(48)</option>
	<option value='http://www.sakafete.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='http://www.sakafete.com/2010/06/'> June 2010 &nbsp;(18)</option>
	<option value='http://www.sakafete.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2010/04/'> April 2010 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2010/03/'> March 2010 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2010/01/'> January 2010 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2009/12/'> December 2009 &nbsp;(30)</option>
	<option value='http://www.sakafete.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2009/10/'> October 2009 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2009/09/'> September 2009 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2009/03/'> March 2009 &nbsp;(20)</option>
	<option value='http://www.sakafete.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='http://www.sakafete.com/2009/01/'> January 2009 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2008/12/'> December 2008 &nbsp;(18)</option>
	<option value='http://www.sakafete.com/2008/11/'> November 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/09/'> September 2008 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2008/08/'> August 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2008/06/'> June 2008 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2008/05/'> May 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/04/'> April 2008 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2008/03/'> March 2008 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2008/02/'> February 2008 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2008/01/'> January 2008 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2007/12/'> December 2007 &nbsp;(10)</option>

		</select>
		</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://www.facebook.com/cakafete/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View cakafete&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/cakafete/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View cakafete&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/freddie9115/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View freddie9115&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/cakafete/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View cakafete&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.flickr.com/photos/fredlw51@yahoo.com/" class="genericon genericon-flickr" target="_blank"><span class="screen-reader-text">View fredlw51@yahoo.com&#8217;s profile on Flickr</span></a></li></ul></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
				
		        	<div class="c2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x15, created 11/17/09 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="0736318266"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<br/><br/>
						<a href="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/06/Photo-1-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/">strengthens tourism ties during Caribbean Week New York</a></p>
		            </div>
		            
		        	<div class="c2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x15, created 11/17/09 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="0736318266"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<br/><br/>
						<a href="http://www.sakafete.com/2017/06/15/gis-dominica-national-focus-for-june-14-2017/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-18-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-18-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-18-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-18-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-18-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/06/15/gis-dominica-national-focus-for-june-14-2017/">GIS Dominica, National Focus for June 14, 2017</a></p>
		            </div>
		            
		        	<div class="c2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x15, created 11/17/09 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="0736318266"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<br/><br/>
						<a href="http://www.sakafete.com/2017/06/14/gis-dominica-national-focus-for-june-13-2017/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-17-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-17-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-17-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-17-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-17-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/06/14/gis-dominica-national-focus-for-june-13-2017/">GIS Dominica National Focus for June 13, 2017</a></p>
		            </div>
		            
		        	<div class="c2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x15, created 11/17/09 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="0736318266"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<br/><br/>
						<a href="http://www.sakafete.com/2017/06/14/over-12-m-for-road-works-in-soufriere-and-scottshead/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-16-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-16-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-16-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-16-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-16-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/06/14/over-12-m-for-road-works-in-soufriere-and-scottshead/">OVER $1/2 M FOR ROAD WORKS IN SOUFRIERE AND SCOTTSHEAD</a></p>
		            </div>
		            
		        	<div class="c2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x15, created 11/17/09 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="0736318266"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<br/><br/>
						<a href="http://www.sakafete.com/2017/06/14/dominica-hosts-cohort-10-of-the-caribbean-leadership-project/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-15-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-15-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-15-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-15-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-15-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/06/14/dominica-hosts-cohort-10-of-the-caribbean-leadership-project/">DOMINICA HOSTS COHORT 10 OF THE CARIBBEAN LEADERSHIP PROJECT</a></p>
		            </div>
		            
		        	<div class="c2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x15, created 11/17/09 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="0736318266"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<br/><br/>
						<a href="http://www.sakafete.com/2017/06/13/gis-dominica-special-report/"><img width="193" height="145" src="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-14-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-14-193x145.jpg 193w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-14-200x150.jpg 200w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-14-386x290.jpg 386w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-14-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="http://www.sakafete.com/2017/06/13/gis-dominica-special-report/">GIS Dominica, Special Report</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid wfull">
		<div class="row">
			<aside id="text-5" class="footer-widget c3 widget_text">			<div class="textwidget"><a href='http://rover.ebay.com/rover/1/711-53200-19255-352/1?campid=5337434275&toolid=7115320019255352&customid=&mpvc='>
	<img border='0px' src='http://rover.ebay.com/ar/1/711-53200-19255-352/1?campid=5337434275&toolid=7115320019255352&customid=&mpt=[CACHEBUSTER]&adtype=1&size=300x250&mpvc=' alt='Click Here'/>
</a></div>
		</aside><aside id="text-6" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="http://products.bobofindit.com/"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/300x250xAmazonproducts.png.pagespeed.ic.g1G52VwPVn.jpg" border="0" width="300" height="250" title="Shop safe online!" alt="Amazon top selling products!"/></a></div>
		</aside><aside id="text-9" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="https://www.instagram.com/freddie9115/"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/xMyinstagram.png.pagespeed.ic.j9uG6DBoX-.png"/></a></div>
		</aside><aside id="text-8" class="footer-widget c3 widget_text">			<div class="textwidget"><a href="http://weightloss.bobofindit.com"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/xWeightlossimage.png.pagespeed.ic.ZSXILqXd5D.png" alt="21 day fix extreme meal plan"/></a></div>
		</aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © 2014 <a href="http://sakafete.com">News Portal</a>. All Rights Reserved.</span>
				<span class="fr"><i class=""></i><a href="products.bobofindit.com">SHOP AMAZON PRODUCTS</a> created by <a href="http://wireless.bobofindit.com/">Great Mobile Phone Prices</a>.</span>
 
<!-- Amazon Publisher Studio -->
<script>var amzn_ps_tracking_id='cakafete';</script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script></span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.sakafete.com\/2017\/06\/15\/strengthens-tourism-ties-during-caribbean-week-new-york\/":10020};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/15/strengthens-tourism-ties-during-caribbean-week-new-york/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			<script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
			<script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
						<script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
				<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
		<script type='text/javascript'>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}
else{ak_js.parentNode.removeChild(ak_js);}
ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}
else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<link rel='stylesheet' id='genericons-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/_inc/genericons/genericons/A.genericons.css,qver=3.1.pagespeed.cf.2MAV-JZkpg.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script src="http://www.sakafete.com/wp-content,_plugins,_jetpack,_modules,_wpgroho.js,qver==4.8+wp-includes,_js,_comment-reply.min.js,qver==4.8+wp-content,_themes,_magazine-premium,_library,_js,_bootstrap.min.js,qver==2.2.2+wp-content,_themes,_magazine-premium,_library,_js,_harvey.min.js,qver==4.8.pagespeed.jc.B2q1DGj-gD.js"></script><script>eval(mod_pagespeed_Tl60YHU4jO);</script>
<script>eval(mod_pagespeed_nAFiyyKeTC);</script>
<script>eval(mod_pagespeed_xS$idApP5r);</script>
<script>eval(mod_pagespeed_85ZNN5Dd0O);</script>
<script type='text/javascript'>//<![CDATA[
var theme_js_vars={"carousel":"","tooltip":"","tabs":""};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/themes/magazine-premium/library/js/theme.js,qver=4.8.pagespeed.jm.nbO_sY-pA7.js'></script>
<script type='text/javascript'>//<![CDATA[
var jpfbembed={"appid":"249643311490","locale":"en_US"};
//]]></script>
<script src="http://www.sakafete.com/wp-content,_plugins,_jetpack,__inc,_facebook-embed.js+wp-content,_plugins,_jetpack,__inc,_twitter-timeline.js,qver==4.0.0+wp-includes,_js,_wp-embed.min.js,qver==4.8.pagespeed.jc.v-E_bPm1BG.js"></script><script>eval(mod_pagespeed_V7T$OPuB0M);</script>
<script>eval(mod_pagespeed_AxXF9fmRj_);</script>
<script>eval(mod_pagespeed_N68WCikLwX);</script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js,qver=5.0.pagespeed.jm.MvzCKL2Pe2.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.0',blog:'75219420',post:'10020',tz:'-4',srv:'www.sakafete.com'}]);_stq.push(['clickTrackerInit','75219420','10020']);</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<!-- Amazon Publisher Studio -->
<script>var amzn_ps_tracking_id="cakafete";</script> 
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js"></script>
<center><a href="http://s.click.aliexpress.com/e/neI6I6E?bz=725*90" target="_parent"><img width="725" height="90" src="//ae01.alicdn.com/tps/i1/T1q7w_FtlbXXXG_RZI-728-90.jpg"/></a></center>
</body>
</html>