<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	
					<link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-32x32.png.pagespeed.ic.BGq0cPROvk.png" sizes="32x32"/>					
					<meta name="msapplication-TileImage" content="http://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png">		
					<link rel="apple-touch-icon-precomposed" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-180x180.png.pagespeed.ic.5rLlLJoCGZ.png">		
					<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black">
		
									<link rel="prefetch" href="http://www.sakafete.com">
				<link rel="prerender" href="http://www.sakafete.com">
						<link rel="pingback" href="http://www.sakafete.com/xmlrpc.php"/>
	<title>NATIONAL FOCUS FOR FRIDAY MARCH 16 2018 - Dominica news online most popular | cakafete</title>
<script type="text/javascript">document.documentElement.className=document.documentElement.className.replace(/\bno-js\b/,'js');</script>
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="NATIONAL FOCUS FOR FRIDAY MARCH 16 2018 - Dominica news online most popular | cakafete"/>
<meta property="og:description" content="NATIONAL FOCUS FOR FRIDAY MARCH 16 2018 WITH PRISCA JULIEN AND CREOLE HIGHLIGHTS WITH SHAAKIRA PIERRE HEADLINES: PM SKERRIT CONDEMNS DASPA EMPLOYEE STRIKE AND MEMBER OF PARLIAMENT FOR ROSEAU VALLEY SAYS GEOTHERMAL PLANT WILL TRANSFORM ROSEAU VALLEY"/>
<meta property="og:url" content="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/"/>
<meta property="og:site_name" content="Dominica news online most popular | cakafete"/>
<meta property="article:tag" content="Dominica"/>
<meta property="article:tag" content="Government"/>
<meta property="article:tag" content="Information"/>
<meta property="article:tag" content="LabourPartyGovernment"/>
<meta property="article:tag" content="Service"/>
<meta property="article:section" content="GIS Dominica inFocus (video)"/>
<meta property="article:published_time" content="2018-03-17T13:13:24-04:00"/>
<meta property="og:image" content="http://www.sakafete.com/wp-content/uploads/2018/03/maxresdefault-8.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"http:\/\/www.sakafete.com\/","sameAs":[],"@id":"#person","name":"Fred White"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="http://www.sakafete.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="http://www.sakafete.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; NATIONAL FOCUS FOR FRIDAY MARCH 16 2018 Comments Feed" href="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='imwb_covertcontext-stylesheet-css' media='all'>#ccx-keywordpopup{display:block;position:absolute;z-index:10001;top:0;left:0;visibility:hidden}.ccx-keywordpopup-base{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;background-color:#fff;border-radius:5px;width:412px;height:175px;border:1px solid #676767;overflow:hidden;padding:5px;box-shadow:0 1px 4px 0 rgba(0,0,0,.44);letter-spacing:normal}.ccx-keywordpopup-loading{font-size:28px;text-align:center;margin-top:42px}.ccx-kwp-image{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;height:154px;width:154px;overflow:hidden;margin:3px 8px 3px 3px;text-align:center}.ccx-kwp-image img{height:auto;max-width:100%}.ccx-kwp-details{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;width:228px;font:13px/18px 'trebuchet ms',arial,helvetica,sans-serif}.ccx-kwp-title{font-weight:bold;display:inline-block;margin-bottom:1px;max-height:42px;overflow:hidden;line-height:14px}.ccx-kwp-desc{font-size:9px;line-height:9px;height:60px;width:214px;overflow:auto;display:block;margin-bottom:5px;border:1px solid #e7e2e2;padding:2px;border-radius:3px}.ccx-kwp-price{font-weight:bold;font-size:20px;display:inline-block;padding-top:5px;color:#cd1d1d}.ccx-kwp-buybtn{float:right}.ccx-kwp-morelink{display:inline-block}.ccx-kwp-morelink a,.ccx-kwp-morelink a:visited,.ccx-kwp-morelink a:active{font-size:11px;text-decoration:none;color:#00f;font-weight:bold;outline:medium none}.ccx-kwp-morelink a:hover{opacity:.75}</style>
<link rel='stylesheet' id='wpbloom-css' href='http://www.sakafete.com/wp-content/plugins/bloom/public/css/A.wpbloom-public.css.pagespeed.cf.1B2M2Y8Asg.css' type='text/css' media='all'/>
<style id='one-click-video-site-builder-front-css' media='all'>.ytg-video-container{position:relative;padding-bottom:56.25%;padding-top:30px;overflow:hidden;width:100%;height:0;display:inline-block}.ytg-video-container .ytg-video-player{position:absolute;top:0;left:0;width:100%;height:100%}.ytg-video-container>div{padding-bottom:52%!important;padding-top:0!important;position:static!important}.ytg-video-url{display:none}</style>
<link rel='stylesheet' id='ad-sense-stylesheet-css' href='http://www.sakafete.com/wp-content/themes/mts_ad_sense/A.style.css.pagespeed.cf.NE0-M9iA9e.css' type='text/css' media='all'/>
<style id='ad-sense-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='responsive-css' href='http://www.sakafete.com/wp-content/themes/mts_ad_sense/css/A.responsive.css.pagespeed.cf.c49upZmw-e.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='http://www.sakafete.com/wp-content/themes/mts_ad_sense/css/A.font-awesome.min.css.pagespeed.cf.TXEyuZr2bh.css' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sakafete.com/wp-content/plugins/jetpack/css/A.jetpack.css.pagespeed.cf.3UdRFERw0x.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.sakafete.com/wp-includes/js/jquery/jquery.js.pagespeed.jm.pPCPAKkkss.js'></script>
<script src="http://www.sakafete.com/wp-includes,_js,_jquery,_jquery-migrate.min.js+wp-content,_plugins,_bloom,_public,_js,_wpbloom-public.js.pagespeed.jc.LyUCxnCzIv.js"></script><script>eval(mod_pagespeed_xwKaZj_7Hp);</script>
<script>eval(mod_pagespeed_Icxlx8qwMz);</script>
<script type='text/javascript'>//<![CDATA[
"use strict";jQuery(function($){});
//]]></script>
<script type='text/javascript' async="async" src='http://www.sakafete.com/wp-content/themes/mts_ad_sense/js/ads.js.pagespeed.jm.wv7CBt72s9.js'></script>
<script type='text/javascript'>//<![CDATA[
var mts_customscript={"responsive":"1","nav_menu":"primary"};
//]]></script>
<script type='text/javascript' async="async" src='http://www.sakafete.com/wp-content/themes/mts_ad_sense/js/customscript.js.pagespeed.jm.jaB4Ms3a9N.js'></script>
<script type='text/javascript'>//<![CDATA[
var IMWB_CCX_Ajax={"ajaxurl":"http:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"d4e19fb017","plugin_url":"http:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js.pagespeed.jm.-U5N8Qtj1M.js'></script>
<link rel='https://api.w.org/' href='http://www.sakafete.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sakafete.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sakafete.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.4"/>
<link rel='shortlink' href='https://wp.me/p55C0s-2P3'/>
<link rel="alternate" type="application/json+oembed" href="http://www.sakafete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.sakafete.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=Open+Sans:700|Open+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">#header h1,#header h2,.footer-header #logo{font-family:'Open Sans';font-weight:700;font-size:28px;color:#fff}#primary-navigation a{font-family:'Open Sans';font-weight:700;font-size:16px;color:#fff;text-transform:uppercase}.latestPost .title a{font-family:'Open Sans';font-weight:700;font-size:22px;color:#000}.single-title{font-family:'Open Sans';font-weight:700;font-size:30px;color:#252525}body{font-family:'Open Sans';font-weight:normal;font-size:14px;color:#353535}.sidebar .widget h3{font-family:'Open Sans';font-weight:700;font-size:22px;color:#252525}.sidebar .widget{font-family:'Open Sans';font-weight:normal;font-size:13px;color:#555}.sidebar .widget li .post-title a,.sidebar .widget li .entry-title a{font-family:'Open Sans';font-weight:700;font-size:16px;color:#555;font-size:16px!important}#site-footer .widget h3{font-family:'Open Sans';font-weight:700;font-size:22px;color:#fff}#site-footer{font-family:'Open Sans';font-weight:normal;font-size:13px;color:#fff}#site-footer .widget li .post-title a,#site-footer .widget li .entry-title a{font-family:'Open Sans';font-weight:700;font-size:14px;color:#fff;text-transform:uppercase}h1{font-family:'Open Sans';font-weight:700;font-size:28px;color:#000}h2{font-family:'Open Sans';font-weight:700;font-size:24px;color:#000}h3{font-family:'Open Sans';font-weight:700;font-size:22px;color:#000}h4{font-family:'Open Sans';font-weight:700;font-size:20px;color:#000}h5{font-family:'Open Sans';font-weight:700;font-size:18px;color:#000}h6{font-family:'Open Sans';font-weight:700;font-size:16px;color:#000}</style>
<!-- Analytics Trackng Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-21']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->

<!-- Adsense Code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4823718395360608",enable_page_level_ads:true});</script>
<!-- Adsense Code end -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','424637001309092');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=424637001309092&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code --><style>.imwb_ccx_keyword{padding-left:2px;padding-right:2px;cursor:pointer;font-weight:normal;background-color:#fff;border-bottom:2px solid #e51e1e}.ccx-keywordpopup-base{border:1px solid #676767;background-color:#fff}.ccx-kwp-title{color:#000;font-weight:bold}#ccx-keywordpopup{color:#000}.ccx-kwp-desc{border:1px solid #e7e2e2}.ccx-kwp-price{color:#cd1d1d;font-weight:bold}.ccx-kwp-morelink a,.ccx-kwp-morelink a:visited,.ccx-kwp-morelink a:active{color:#00f;font-weight:bold}</style>
<script>jQuery(document).ready(function($){$('span.imwb_ccx_keyword').keywordpopup();$(document).on("click",'a.imwb-ccx-ctr-track',function(event){var btn=this;var data={action:'update_keyword_ctr',keyword:$(this).data('kw'),nonce:IMWB_CCX_Ajax.nonce};$.ajax({async:false,type:'POST',url:IMWB_CCX_Ajax.ajaxurl,data:data,dataType:'html'});});});</script><link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-32x32.png.pagespeed.ic.BGq0cPROvk.png" sizes="32x32"/>
<link rel="icon" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-192x192.png.pagespeed.ic.rljP1vjI47.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.sakafete.com/wp-content/uploads/2016/08/xcropped-Sakafeteicon-180x180.png.pagespeed.ic.5rLlLJoCGZ.png"/>
<meta name="msapplication-TileImage" content="http://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"/>
</head>
<body id="blog" class="post-template-default single single-post postid-10853 single-format-video main">
		<div class="main-container blocker-enabled-check hide-content">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
	  		<div class="container">	
	  			<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="text-logo" itemprop="headline">
									<a href="http://www.sakafete.com">Dominica news online most popular | cakafete</a>
								</h2><!-- END #logo -->
														<div class="site-description" itemprop="description">
															</div>
											</div>
											<div class="header-banner">
							<div style="width:728px; height:90px; float:right; max-width: 100%;">
								<a href="https://www.youtube.com/user/bestbigmouth/videos/"><img src="http://www.estopandshop.com/wp-content/uploads/2018/03/Estopandshopbanner.png" width="728" height="90"></a>							</div>
						</div>
									</div><!--#header-->
												<div class="clear" id="catcher"></div>
					<div class="navigation-wrap sticky-navigation">
						 				   					<div id="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			  				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			  				<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-mainmenu" class="menu clearfix"><li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1600"><a href="http://www.sakafete.com">Home</a></li>
<li id="menu-item-1731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1731"><a title="Dominica Pictures" href="http://quizblogs.cakafete.com">Dominica Pictures</a></li>
<li id="menu-item-1589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1589"><a href="http://cakafete.com/dominica">Discover Dominica</a>
<ul class="sub-menu">
	<li id="menu-item-1581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1581"><a href="http://www.cakafete.com/archives.htm">Time In History</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="http://www.cakafete.com/travel.html">Traveler&#8217;s Guide</a></li>
	<li id="menu-item-1585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585"><a href="http://www.cakafete.com/kweyol.htm">Learn the Creole</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1594"><a href="http://www.culturedominica.com/dominicaindigenouspeople/caribpeople.html">Dominica Indigenous People</a></li>
	<li id="menu-item-5112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5112"><a href="http://www.sakafete.com/kweyol/">Kweyol Language of Dominica</a></li>
</ul>
</li>
<li id="menu-item-1639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1639"><a href="http://sakafete.com">More Links</a>
<ul class="sub-menu">
	<li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="http://caribbeandatingline.com">Caribbean Dating</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1582"><a href="http://runawaybeauties.com">World Models</a></li>
	<li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583"><a href="http://247unlimitedshop.com/">Cheap Onling Shopping</a></li>
	<li id="menu-item-1584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584"><a href="http://cakafete.com/areacode/area_codes.html">Area Codes</a></li>
	<li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a href="http://penpalsanywhere.com/">Penpalsanywhere</a></li>
	<li id="menu-item-1590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1590"><a href="http://caribbeanbeauties.net/">Caribbean Wallpapers</a></li>
	<li id="menu-item-1591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591"><a href="http://wefindrealestateanywhere.com">Free Real Estate Listings</a></li>
	<li id="menu-item-1592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1592"><a href="http://bobofindit.com">BOBOFINDIT</a></li>
	<li id="menu-item-1593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1593"><a href="http://whodiedtoday.com">Send Condolences Online</a></li>
	<li id="menu-item-1596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1596"><a href="http://dominicacalypso.com">Dominicacalypso</a></li>
	<li id="menu-item-1598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1598"><a href="http://fatachurch.com/">Faith &#038; Truth</a></li>
	<li id="menu-item-1604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1604"><a href="http://dominicacalypso.com/articles.html?layout=detailed">Dominica Calypso</a></li>
</ul>
</li>
<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1661"><a title="Dominica Current Affairs " href="http://www.sakafete.com/dominica-news-2/">GIS In Focus</a></li>
<li id="menu-item-1732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1732"><a href="http://weightloss.bobofindit.com/">21 Day Weight Loss Offer</a></li>
<li id="menu-item-5006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5006"><a href="http://whodiedtoday.com/">Who Died Today</a></li>
<li id="menu-item-5007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5007"><a href="http://products.bobofindit.com">Amazon</a></li>
<li id="menu-item-10519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10519"><a href="http://www.sakafete.com/dominica-news-online-most-popular/">Dominica News Online Most popular</a></li>
</ul>															</nav>
		   				</div>
		  					  								</div>
										<div class="navigation-banner">
					<div style="width:728px; height:15px;">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x15, created 4/10/10 -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-4823718395360608" data-ad-slot="1122267821"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>					</div>
				</div>
									</div>
		</header><div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box">
							<div id="post-10853" class="g post post-10853 type-post status-publish format-video has-post-thumbnail hentry category-dominica-news-2 tag-dominica tag-government tag-information tag-labourpartygovernment tag-service post_format-post-format-video has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.sakafete.com">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.sakafete.com/dominica-news-2/" rel="v:url" property="v:title">GIS Dominica inFocus (video)</a></div><div><i class="fa fa-caret-right"></i></div><div><span>NATIONAL FOCUS FOR FRIDAY MARCH 16 2018</span></div></div>
																		<div class="single_post">
									<header>
																					<div class="single-button">
												<div class="thecategory">
													<a href="http://www.sakafete.com/dominica-news-2/" title="View all posts in GIS Dominica inFocus (video)">GIS Dominica inFocus (video)</a> 												
												</div>
								   			</div>
								   												<h1 class="title single-title entry-title">NATIONAL FOCUS FOR FRIDAY MARCH 16 2018</h1>
													<div class="post-info">
								<span class="theauthor"><i class="fa fa-user"></i> <span></span></span>
							<span class="thetime date updated"><span>March 17, 2018</span></span>
												<span class="thecomment"><a href="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/#respond">No Comments</a></span>
										</div>
											</header><!--.headline_area-->

																		
									<div class="post-single-content box mark-links entry-content">

											<div class="blocker-notice">
		<i class="fa fa-exclamation"></i>
		<h4>Ad Blocker Detected</h4>
		<p>Our website is made possible by displaying online advertisements to our visitors. Please consider supporting us by disabling your ad blocker.</p>
		<div><a href="" class="refresh-button">Refresh</a></div>
	</div>
	
										<div class="thecontent clear">
																						<p><span class="ytg-video-container" style="max-height: 360px"> <iframe class="ytg-video-player" allowfullscreen src="//www.youtube.com/embed/l1WxJsza5Is?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe> </span> </p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><!-- 320x100 sak template --></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 320px; height: 100px;" data-ad-client="ca-pub-4823718395360608" data-ad-slot="3516513048"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p>
<p>NATIONAL FOCUS FOR FRIDAY MARCH 16 2018 WITH PRISCA JULIEN AND CREOLE HIGHLIGHTS WITH SHAAKIRA PIERRE HEADLINES: PM SKERRIT CONDEMNS DASPA EMPLOYEE STRIKE AND MEMBER OF PARLIAMENT FOR ROSEAU VALLEY SAYS GEOTHERMAL PLANT WILL TRANSFORM ROSEAU VALLEY</p>
<div class="ytg-video-url">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='720' height='435' src='http://www.youtube.com/embed/l1WxJsza5Is?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/" data-text="NATIONAL FOCUS FOR FRIDAY MARCH 16 2018" data-via="cakafete">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F&amp;title=NATIONAL%20FOCUS%20FOR%20FRIDAY%20MARCH%2016%202018" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F&name=NATIONAL%20FOCUS%20FOR%20FRIDAY%20MARCH%2016%202018" title="Share on Tumblr" style="display:inline-block;text-indent:-9999px;overflow:hidden;width:62px;height:20px;background:url(https://platform.tumblr.com/v1/share_2.png) top left no-repeat transparent">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F&#038;media=http%3A%2F%2Fwww.sakafete.com%2Fwp-content%2Fuploads%2F2018%2F03%2Fmaxresdefault-8.jpg&#038;description=NATIONAL%20FOCUS%20FOR%20FRIDAY%20MARCH%2016%202018" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.sakafete.com/2018/03/17/national-focus-for-friday-march-16-2018/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li></ul></div></div></div>																					</div>

										
													<!-- Start Share Buttons -->
			<div class="shareit floating">
								<!-- Facebook -->
				<div class="share-item facebooksharebtn">
					<a href="//m.facebook.com/sharer.php?m2w&s=100&u=http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F&p[images][0]=http://www.sakafete.com/wp-content/uploads/2018/03/maxresdefault-8-350x230.jpg&t=NATIONAL FOCUS FOR FRIDAY MARCH 16 2018" class="single-social"><div class="social-btn">Share</div><div class="social-icn"><i class="fa fa-facebook"></i></div></a>
				</div>
							<!-- Twitter -->
				<div class="share-item twitterbtn">
					 
					<a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F&text=NATIONAL FOCUS FOR FRIDAY MARCH 16 2018&url=http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F" class="single-social"><div class="social-btn">Tweet</div><div class="social-icn"><i class="fa fa-twitter"></i></div></a>
				</div>
							<!-- Email -->
				<div class="share-item emailbtn">
					<a href="mailto:?Subject=NATIONAL FOCUS FOR FRIDAY MARCH 16 2018&Body=I%20saw%20this%20and%20thought%20of%20you!%20 http%3A%2F%2Fwww.sakafete.com%2F2018%2F03%2F17%2Fnational-focus-for-friday-march-16-2018%2F" class="single-social"><div class="social-btn">Email</div><div class="social-icn"><i class="fa fa-envelope"></i></div></a>
				</div>
						</div>
			<!-- end Share Buttons -->
		
										<div class="pagination">
											<div class="nav-previous"><a href="http://www.sakafete.com/2018/03/16/national-focus-for-thursday-march-15-2018/" rel="prev"><i class="fa fa-angle-left"></i> Prev Article</a></div>
											<div class="nav-next"></div>
										</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
									
			<!-- Start Related Posts -->
			<div class="related-posts"><h4>Related Articles</h4><div class="clear">				<article class="latestPost excerpt  ">
					<a href="http://www.sakafete.com/2009/10/10/dominicans-invited-to-attend-traditional-chinese-music-acrobat-and-kungfu-performance-at-the-arawak/" title="Dominicans invited to attend Traditional Chinese Music, Acrobat and Kungfu performance at the Arawak" rel="nofollow" class="post-image post-image-left">
											<div class="featured-thumbnail "><img src="http://www.sakafete.com/wp-content/themes/mts_ad_sense/images/nothumb-ad-sense-featured.png" class="attachment-ad-sense-featured wp-post-image" alt="Dominicans invited to attend Traditional Chinese Music, Acrobat and Kungfu performance at the Arawak">								<div class="front-view-content">Roseau, Dominica &ndash; October 8, 2009&hellip;&hellip;&hellip; As part of activities&nbsp;&hellip;</div>
								<style>.featured-thumbnail:hover img{-webkit-transform:translate3d(0,-80px,0);transform:translate3d(0,-80px,0)}</style>
							</div>					</a>
					<header>
													<div class="post-info default-post-info">
											<div class="post-info">
								<span class="thecategory"><a href="http://www.sakafete.com/dominica-news-2/" title="View all posts in GIS Dominica inFocus (video)">GIS Dominica inFocus (video)</a></span>
							<span class="thetime date updated"><span>October 10, 2009</span></span>
						</div>
									</div>
						 
						<h2 class="title front-view-title"><a href="http://www.sakafete.com/2009/10/10/dominicans-invited-to-attend-traditional-chinese-music-acrobat-and-kungfu-performance-at-the-arawak/" title="Dominicans invited to attend Traditional Chinese Music, Acrobat and Kungfu performance at the Arawak">Dominicans invited to attend Traditional Chinese Music, Acrobat and Kungfu performance at the Arawak</a></h2>
					</header>					
				</article><!--.post.excerpt-->
								<article class="latestPost excerpt  last">
					<a href="http://www.sakafete.com/2017/06/09/gis-dominica-national-focus-for-june-7-2017/" title="GIS Dominica National Focus for June 7, 2017" rel="nofollow" class="post-image post-image-left">
											<div class="featured-thumbnail "><img width="350" height="197" src="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-5.jpg" class="attachment-ad-sense-featured size-ad-sense-featured wp-post-image" alt="" title="" srcset="http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-5.jpg 1280w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-5-300x169.jpg 300w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-5-768x432.jpg 768w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-5-1024x576.jpg 1024w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-5-560x315.jpg 560w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-5-260x146.jpg 260w, http://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-5-160x90.jpg 160w" sizes="(max-width: 350px) 100vw, 350px"/>								<div class="front-view-content">National Focus for Wednesday June 7, 2017 with Kerdisha St.&nbsp;&hellip;</div>
								<style>.featured-thumbnail:hover img{-webkit-transform:translate3d(0,-80px,0);transform:translate3d(0,-80px,0)}</style>
							</div>					</a>
					<header>
													<div class="post-info default-post-info">
											<div class="post-info">
								<span class="thecategory"><a href="http://www.sakafete.com/dominica-news-2/" title="View all posts in GIS Dominica inFocus (video)">GIS Dominica inFocus (video)</a></span>
							<span class="thetime date updated"><span>June 9, 2017</span></span>
						</div>
									</div>
						 
						<h2 class="title front-view-title"><a href="http://www.sakafete.com/2017/06/09/gis-dominica-national-focus-for-june-7-2017/" title="GIS Dominica National Focus for June 7, 2017">GIS Dominica National Focus for June 7, 2017</a></h2>
					</header>					
				</article><!--.post.excerpt-->
				</div></div>			<!-- .related-posts -->
										<div class="postauthor">
									<h4>About The Author</h4>
									<img alt='' src='http://2.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo avatar-default' height='120' width='120'/>									<h5 class="vcard author"><a href="http://www.sakafete.com/author/" class="fn"></a></h5>
									<p></p>
																	</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/17/national-focus-for-friday-march-16-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30"/></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30"/></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Your Comment"/> <input type='hidden' name='comment_post_ID' value='10853' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff0f5e48a6"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
		<aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="facebook-like-widget-2" class="widget facebook_like"><h3 class="widget-title">Find us on Facebook</h3>			<div class="fb-page" data-href="http://www.facebook.com/dominicanewsonelinemostpopular" data-width="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
		</div><div id="mts_widget_recent_tweets-2" class="widget widget_mts_widget_recent_tweets"><h3 class="widget-title">Join us on Twitter</h3><div class="mts_recent_tweets tweets"><ul><li><span>NATIONAL FOCUS FOR FRIDAY MARCH 16 2018 <a href="https://t.co/Q9sG1DD4E5" title="https://t.co/Q9sG1DD4E5" target="_blank">https://t.co/Q9sG1DD4E5</a> <a href="https://t.co/x6h0zMeuiI" title="https://t.co/x6h0zMeuiI" target="_blank">https://t.co/x6h0zMeuiI</a></span><br/><a class="twitter_time" target="_blank" href="http://twitter.com/cakafete/statuses/975057594623709186">about 1 hour ago</a></li></ul></div></div><div id="archives-3" class="widget widget_archive"><h3 class="widget-title">News Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">News Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.sakafete.com/2018/03/'> March 2018 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2018/01/'> January 2018 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2017/12/'> December 2017 &nbsp;(28)</option>
	<option value='http://www.sakafete.com/2017/11/'> November 2017 &nbsp;(38)</option>
	<option value='http://www.sakafete.com/2017/10/'> October 2017 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2017/09/'> September 2017 &nbsp;(31)</option>
	<option value='http://www.sakafete.com/2017/08/'> August 2017 &nbsp;(49)</option>
	<option value='http://www.sakafete.com/2017/07/'> July 2017 &nbsp;(44)</option>
	<option value='http://www.sakafete.com/2017/06/'> June 2017 &nbsp;(60)</option>
	<option value='http://www.sakafete.com/2017/05/'> May 2017 &nbsp;(39)</option>
	<option value='http://www.sakafete.com/2017/04/'> April 2017 &nbsp;(41)</option>
	<option value='http://www.sakafete.com/2017/03/'> March 2017 &nbsp;(51)</option>
	<option value='http://www.sakafete.com/2017/02/'> February 2017 &nbsp;(51)</option>
	<option value='http://www.sakafete.com/2017/01/'> January 2017 &nbsp;(41)</option>
	<option value='http://www.sakafete.com/2016/12/'> December 2016 &nbsp;(88)</option>
	<option value='http://www.sakafete.com/2016/11/'> November 2016 &nbsp;(256)</option>
	<option value='http://www.sakafete.com/2016/10/'> October 2016 &nbsp;(256)</option>
	<option value='http://www.sakafete.com/2016/09/'> September 2016 &nbsp;(191)</option>
	<option value='http://www.sakafete.com/2016/08/'> August 2016 &nbsp;(86)</option>
	<option value='http://www.sakafete.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='http://www.sakafete.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2016/02/'> February 2016 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2016/01/'> January 2016 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='http://www.sakafete.com/2015/08/'> August 2015 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2015/07/'> July 2015 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2015/06/'> June 2015 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='http://www.sakafete.com/2015/03/'> March 2015 &nbsp;(23)</option>
	<option value='http://www.sakafete.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='http://www.sakafete.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2014/11/'> November 2014 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2014/09/'> September 2014 &nbsp;(37)</option>
	<option value='http://www.sakafete.com/2014/08/'> August 2014 &nbsp;(25)</option>
	<option value='http://www.sakafete.com/2014/07/'> July 2014 &nbsp;(65)</option>
	<option value='http://www.sakafete.com/2014/06/'> June 2014 &nbsp;(36)</option>
	<option value='http://www.sakafete.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='http://www.sakafete.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2014/03/'> March 2014 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/10/'> October 2013 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2013/09/'> September 2013 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/07/'> July 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/06/'> June 2013 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2013/02/'> February 2013 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2012/10/'> October 2012 &nbsp;(26)</option>
	<option value='http://www.sakafete.com/2012/09/'> September 2012 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='http://www.sakafete.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2012/05/'> May 2012 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='http://www.sakafete.com/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2012/01/'> January 2012 &nbsp;(20)</option>
	<option value='http://www.sakafete.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='http://www.sakafete.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='http://www.sakafete.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='http://www.sakafete.com/2011/08/'> August 2011 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2011/06/'> June 2011 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2011/05/'> May 2011 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2011/04/'> April 2011 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2011/03/'> March 2011 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2011/02/'> February 2011 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2011/01/'> January 2011 &nbsp;(21)</option>
	<option value='http://www.sakafete.com/2010/12/'> December 2010 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='http://www.sakafete.com/2010/10/'> October 2010 &nbsp;(33)</option>
	<option value='http://www.sakafete.com/2010/09/'> September 2010 &nbsp;(37)</option>
	<option value='http://www.sakafete.com/2010/08/'> August 2010 &nbsp;(48)</option>
	<option value='http://www.sakafete.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='http://www.sakafete.com/2010/06/'> June 2010 &nbsp;(18)</option>
	<option value='http://www.sakafete.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='http://www.sakafete.com/2010/04/'> April 2010 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2010/03/'> March 2010 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2010/01/'> January 2010 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2009/12/'> December 2009 &nbsp;(30)</option>
	<option value='http://www.sakafete.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='http://www.sakafete.com/2009/10/'> October 2009 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2009/09/'> September 2009 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='http://www.sakafete.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='http://www.sakafete.com/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='http://www.sakafete.com/2009/03/'> March 2009 &nbsp;(20)</option>
	<option value='http://www.sakafete.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='http://www.sakafete.com/2009/01/'> January 2009 &nbsp;(7)</option>
	<option value='http://www.sakafete.com/2008/12/'> December 2008 &nbsp;(18)</option>
	<option value='http://www.sakafete.com/2008/11/'> November 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/09/'> September 2008 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2008/08/'> August 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2008/06/'> June 2008 &nbsp;(6)</option>
	<option value='http://www.sakafete.com/2008/05/'> May 2008 &nbsp;(15)</option>
	<option value='http://www.sakafete.com/2008/04/'> April 2008 &nbsp;(16)</option>
	<option value='http://www.sakafete.com/2008/03/'> March 2008 &nbsp;(17)</option>
	<option value='http://www.sakafete.com/2008/02/'> February 2008 &nbsp;(13)</option>
	<option value='http://www.sakafete.com/2008/01/'> January 2008 &nbsp;(22)</option>
	<option value='http://www.sakafete.com/2007/12/'> December 2007 &nbsp;(10)</option>

		</select>
		</div>	</aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
			<div class="footer-header">
				<div class="logo-wrap">
																		<h4 id="logo" class="text-logo" itemprop="headline">
								<a href="http://www.sakafete.com">Dominica news online most popular | cakafete</a>
							</h4><!-- END #logo -->
												<div class="site-description" itemprop="description">
													</div>
									</div>
								<a href="#blog" class="toplink"><i class="fa fa-angle-up"></i></a>
		</div><!--.footer-header-->
							<div class="footer-widgets first-footer-widgets widgets-num-4">
									<div class="f-widget f-widget-1">
						<div id="text-5" class="widget widget_text">			<div class="textwidget"><a href='http://rover.ebay.com/rover/1/711-53200-19255-352/1?campid=5337434275&toolid=7115320019255352&customid=&mpvc='>
	<img border='0px' src='http://rover.ebay.com/ar/1/711-53200-19255-352/1?campid=5337434275&toolid=7115320019255352&customid=&mpt=[CACHEBUSTER]&adtype=1&size=300x250&mpvc=' alt='Click Here'/>
</a></div>
		</div>					</div>
										<div class="f-widget f-widget-2">
						<div id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://products.bobofindit.com/"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/300x250xAmazonproducts.png.pagespeed.ic.g1G52VwPVn.jpg" border="0" width="300" height="250" title="Shop safe online!" alt="Amazon top selling products!"/></a></div>
		</div>					</div>
										<div class="f-widget f-widget-3">
						<div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://weightloss.bobofindit.com"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/xWeightlossimage.png.pagespeed.ic.ZSXILqXd5D.png" alt="21 day fix extreme meal plan"/></a></div>
		</div>					</div>
										<div class="f-widget last f-widget-4">
						<div id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://www.instagram.com/freddie9115/"><img src="http://www.sakafete.com/wp-content/uploads/2017/01/xMyinstagram.png.pagespeed.ic.j9uG6DBoX-.png"/></a></div>
		</div>					</div>
									</div><!--.first-footer-widgets-->
			
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
		<span>Copyright &copy; 2018  <a href=" http://www.sakafete.com/" title=" ">Dominica news online most popular | cakafete</a></span>
	<div class="to-top"></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--#site-footer-->
	</div><!--.main-container-->
	<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.sakafete.com\/2018\/03\/17\/national-focus-for-friday-march-16-2018\/":10853};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/17/national-focus-for-friday-march-16-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			
			<img style="float: right; display: none" class="loading" src="http://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
			<script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
						<script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
				<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script src="http://www.sakafete.com/wp-content,_plugins,_jetpack,_modules,_wpgroho.js+wp-includes,_js,_comment-reply.min.js.pagespeed.jc.oqjOMdnewX.js"></script><script>eval(mod_pagespeed_1rwI0nEug0);</script>
<script>eval(mod_pagespeed_aR3dA613tt);</script>
<script type='text/javascript' async="async">//<![CDATA[
jQuery(document).ready(function(){function isScrolledTo(elem,top){var docViewTop=jQuery(window).scrollTop();var docViewBottom=docViewTop+jQuery(window).height();var elemTop=jQuery(elem).offset().top-top;var elemBottom=elemTop+jQuery(elem).height();return((elemTop<=docViewTop));}
function stickThatMenu(sticky,catcher,top){if(isScrolledTo(sticky,top)){sticky.addClass('sticky-navigation-active');catcher.height(sticky.height());}
var stopHeight=catcher.offset().top;if(stopHeight>sticky.offset().top){sticky.removeClass('sticky-navigation-active');catcher.height(0);}}
var catcher=jQuery('#catcher'),sticky=jQuery('.sticky-navigation'),bodyTop=jQuery('body').offset().top;if(sticky.length){jQuery(window).scroll(function(){stickThatMenu(sticky,catcher,bodyTop);});jQuery(window).resize(function(){stickThatMenu(sticky,catcher,bodyTop);});}});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var mts_ajax_search={"url":"http:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
//]]></script>
<script type='text/javascript' async="async" src='http://www.sakafete.com/wp-content/themes/mts_ad_sense/js/ajax.js.pagespeed.jm.OTYmu12zuo.js'></script>
<script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script>
<script async="async" type='text/javascript'>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}
else{ak_js.parentNode.removeChild(ak_js);}
ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}
else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script type='text/javascript' src='http://www.sakafete.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js.pagespeed.jm.aJTN90AfE1.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.9',blog:'75219420',post:'10853',tz:'-4',srv:'www.sakafete.com'}]);_stq.push(['clickTrackerInit','75219420','10853']);</script>
</body>
</html>