<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1405643356395972');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1405643356395972&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-21']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->
<!-- Analytics Tracking Code end -->

<!-- Adsense Code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4823718395360608",enable_page_level_ads:true});</script>
<!-- Adsense Code end -->
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>GIS Dominica National Focus for June 28, 2018 - Dominica news online most popular | cakafete</title>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php"/>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="GIS Dominica National Focus for June 28, 2018 - Dominica news online most popular | cakafete"/>
<meta property="og:description" content="&nbsp; National Focus for Thursday June 28th, 2018 with Kimani St. Jean. Our top stories: 2018 edition of World Creole Music Festival officially launched, Argos Dominica Ltd funds renovation of Pointe Mitchel community center and Portsmouth being prepared to help accommodate WCMF patronsRead full story of most popular news events→cakafete.com"/>
<meta property="og:url" content="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/"/>
<meta property="og:site_name" content="Dominica news online most popular | cakafete"/>
<meta property="article:tag" content="Dominica"/>
<meta property="article:tag" content="Government"/>
<meta property="article:tag" content="Information"/>
<meta property="article:tag" content="Kimani St. Jean"/>
<meta property="article:tag" content="LabourPartyGovernment"/>
<meta property="article:tag" content="National Focus"/>
<meta property="article:tag" content="Service"/>
<meta property="article:section" content="GIS Dominica inFocus (video)"/>
<meta property="article:published_time" content="2018-06-29T13:13:24-04:00"/>
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-14.jpg"/>
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-14.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.sakafete.com\/","sameAs":[],"@id":"#person","name":"Fred White"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; GIS Dominica National Focus for June 28, 2018 Comments Feed" href="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='imwb_covertcontext-stylesheet-css' href='https://www.sakafete.com/wp-content/plugins/covertcontext/styles/style.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbloom-css' href='https://www.sakafete.com/wp-content/plugins/bloom/public/css/wpbloom-public.css?ver=1.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='one-click-video-site-builder-front-css' href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.9' type='text/css' media='all'/>
<link rel='stylesheet' id='google_fonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans|Arvo:900|Quattrocento|Raleway:100|Lato:300|' type='text/css' media='all'/>
<link rel='stylesheet' id='theme_stylesheet-css' href='https://www.sakafete.com/wp-content/themes/magazine-premium/style.css?ver=4.9.6' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='https://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all'/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.sakafete.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://www.sakafete.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/bloom/public/js/wpbloom-public.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.9'></script>
<script type='text/javascript'>//<![CDATA[
var IMWB_CCX_Ajax={"ajaxurl":"https:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"3009f1e38e","plugin_url":"https:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.sakafete.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.6"/>
<link rel='shortlink' href='https://wp.me/p55C0s-2Sf'/>
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F06%2F29%2Fgis-dominica-national-focus-for-june-28-2018%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F06%2F29%2Fgis-dominica-national-focus-for-june-28-2018%2F&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>body{color:#444;font-family:PT\ Sans,sans-serif;font-weight:normal;font-size:14px}#page{background-color:#fff}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#222;font-family:Arvo;font-weight:900}#site-title a,#site-description{color:#333!important}#site-title a{font-family:Quattrocento,serif;font-weight:normal;font-size:48px}#site-description{font-family:Raleway,cursive;font-weight:normal;font-size:16px}#site-navigation,#site-sub-navigation{font-family:PT\ Sans,sans-serif;font-weight:normal}#site-navigation{font-size:15px;background-color:#272727}#site-navigation li:hover,#site-navigation ul ul{background-color:#111}#site-navigation li a{color:#eee}#site-navigation li a:hover{color:#eee}#site-sub-navigation{font-size:12px}a,.entry-meta a,.format-link .entry-title a{color:#0089c4}a:hover,.entry-meta a:hover,.format-link .entry-title a:hover{color:#222}.more-link,#posts-pagination a,input[type="submit"],.comment-reply-link,.more-link:hover,#posts-pagination a:hover,input[type="submit"]:hover,.comment-reply-link:hover{color:#fff;background-color:#444}.widget{background-color:#f6f6f6}.entry-title,.entry-title a{font-family:Arvo;font-weight:900;font-size:18px}.entry-meta,.entry-meta a{font-family:Lato;font-weight:300;font-size:12px}.post-category,.post-category a,.post-format,.post-format a{font-family:Lato;font-weight:300;font-size:12px}</style>
	<style>.imwb_ccx_keyword{padding-left:2px;padding-right:2px;cursor:pointer;font-weight:normal;background-color:#fff;border-bottom:2px solid #e51e1e}.ccx-keywordpopup-base{border:1px solid #676767;background-color:#fff}.ccx-kwp-title{color:#000;font-weight:bold}#ccx-keywordpopup{color:#000}.ccx-kwp-desc{border:1px solid #e7e2e2}.ccx-kwp-price{color:#cd1d1d;font-weight:bold}.ccx-kwp-morelink a,.ccx-kwp-morelink a:visited,.ccx-kwp-morelink a:active{color:#00f;font-weight:bold}</style>
<script>jQuery(document).ready(function($){$('span.imwb_ccx_keyword').keywordpopup();$(document).on("click",'a.imwb-ccx-ctr-track',function(event){var btn=this;var data={action:'update_keyword_ctr',keyword:$(this).data('kw'),nonce:IMWB_CCX_Ajax.nonce};$.ajax({async:false,type:'POST',url:IMWB_CCX_Ajax.ajaxurl,data:data,dataType:'html'});});});</script><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://sakafete.com/wp-content/themes/magazine-premium/library/images/solid.png);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:fixed}</style>
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"/>
</head>

<body class="post-template-default single single-post postid-11051 single-format-video custom-background">
	<div id="page" class="grid wfull">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="https://www.sakafete.com/">
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search"/>
    </form></div>

								<div class="title-logo-wrapper fl">
											<a href="https://www.sakafete.com" title="Dominica news online most popular | cakafete" id="site-logo" rel="home"><img src="https://www.sakafete.com/wp-content/uploads/2015/08/cakafete.png" alt="Dominica news online most popular | cakafete"/></a>
										<div id="title-wrapper">
						<h1 id="site-title" class="remove"><a href="https://www.sakafete.com" title="Dominica news online most popular | cakafete" rel="home">Dominica news online most popular | cakafete</a></h1>
											</div>
				</div>
									<div id="header-widgets" class="fl">
						<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><table><td><ul>CAKAFETE.COM (SAKAFETE.COM) founded in October, 1996  by <a href="https://google.com/+FredWhite5191"><b>Fred White</b></a> and continues to provide current affairs online with latest breaking news.  - Looking for flights to Dominica? <a href="https://reservations.bobofindit.com/">click here</a> || <a href="https://www.multimixradio.com" target="_new">DBS Radio Live</a> </ul></td><td>
<a href="https://s.click.aliexpress.com/e/YjeiamI?bz=468*60" target="_parent"><img width="468" height="60" src="//ae01.alicdn.com/kf/HTB1JxIeJXXXXXXJXXXXq6xXFXXXh/en-468x60.jpg"/></a></td></table></div>
		</aside>					</div>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1619"><a href="https://www.sakafete.com/2007/12/24/hon-julius-timothy-speaks-on-aspects-of-governments-plans-the-capital-city-of-roseau/">LATEST BUZZ</a>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/2007/12/29/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/2007/12/27/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-submit-container"><ul id="menu-submit-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1619"><a href="https://www.sakafete.com/2007/12/24/hon-julius-timothy-speaks-on-aspects-of-governments-plans-the-capital-city-of-roseau/">LATEST BUZZ</a>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/2007/12/29/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/2007/12/27/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a>
</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-11051" class="post-11051 post type-post status-publish format-video has-post-thumbnail hentry category-dominica-news-2 tag-dominica tag-government tag-information tag-kimani-st-jean tag-labourpartygovernment tag-national-focus tag-service post_format-post-format-video">
	    <header>
		<h1 class="entry-title">
					GIS Dominica National Focus for June 28, 2018			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2018-06-29">June 29, 2018</time>	</h2>
	</header>
		<div class="entry-content">
			<p><span class="ytg-video-container" style="max-height: 360px"> <iframe class="ytg-video-player" allowfullscreen src="//www.youtube.com/embed/9t_qHZoDWd0?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe> </span> </p>
<p>&nbsp;</p>
<p>National Focus for Thursday June 28th, 2018 with Kimani St. Jean.  Our top stories:  2018 edition of World Creole Music Festival officially launched, Argos <span class="imwb_ccx_keyword" data-ad-num="2">Dominica</span> Ltd funds renovation of Pointe Mitchel community center and Portsmouth being prepared to help accommodate WCMF patrons</p>
<div class="ytg-video-url">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='860' height='514' src='https://www.youtube.com/embed/9t_qHZoDWd0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/" data-text="GIS Dominica National Focus for June 28, 2018" data-via="cakafete">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F06%2F29%2Fgis-dominica-national-focus-for-june-28-2018%2F&amp;title=GIS%20Dominica%20National%20Focus%20for%20June%2028%2C%202018" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F06%2F29%2Fgis-dominica-national-focus-for-june-28-2018%2F&name=GIS%20Dominica%20National%20Focus%20for%20June%2028%2C%202018" title="Share on Tumblr" style="display:inline-block;text-indent:-9999px;overflow:hidden;width:62px;height:20px;background:url(https://platform.tumblr.com/v1/share_2.png) top left no-repeat transparent">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F06%2F29%2Fgis-dominica-national-focus-for-june-28-2018%2F&#038;media=https%3A%2F%2Fwww.sakafete.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fmaxresdefault-14.jpg&#038;description=GIS%20Dominica%20National%20Focus%20for%20June%2028%2C%202018" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li></ul></div></div></div>		</div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="https://www.sakafete.com/tag/dominica/" rel="tag">Dominica</a> <a href="https://www.sakafete.com/tag/government/" rel="tag">Government</a> <a href="https://www.sakafete.com/tag/information/" rel="tag">Information</a> <a href="https://www.sakafete.com/tag/kimani-st-jean/" rel="tag">Kimani St. Jean</a> <a href="https://www.sakafete.com/tag/labourpartygovernment/" rel="tag">LabourPartyGovernment</a> <a href="https://www.sakafete.com/tag/national-focus/" rel="tag">National Focus</a> <a href="https://www.sakafete.com/tag/service/" rel="tag">Service</a></p>	</footer><!-- .entry -->
		</article><!-- #post -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="https://www.sakafete.com/2018/06/28/gis-dominica-national-focus-for-june-27-2018/" rel="prev">&larr; GIS Dominica National Focus for June 27, 2018</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="icon-comments"></i>&nbsp;
			1 comment for &ldquo;<span>GIS Dominica National Focus for June 28, 2018</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment even thread-even depth-1">
			<div id="comment-62356" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='https://yt3.ggpht.com/-Cu_yCXcQT1Q/AAAAAAAAAAI/AAAAAAAAAAA/s5kpzNP7-CQ/s28-c-k-no-mo-rj-c0xffffff/photo.jpg?sz=60' srcset='https://yt3.ggpht.com/-Cu_yCXcQT1Q/AAAAAAAAAAI/AAAAAAAAAAA/s5kpzNP7-CQ/s28-c-k-no-mo-rj-c0xffffff/photo.jpg?sz=120 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60'/>				</div>
				<div class="comment-content">
					<div class="comment-author">
						Bernard Kimanzi 					</div>
					<div class="comment-meta">
						June 29, 2018 at 4:00 AM					</div>
					<div class="comment-text">
												<p>Will retire to this nature island as my home.</p>
					</div>
										<div class="reply">
						<a rel='nofollow' class='comment-reply-link' href='#comment-62356' onclick='return addComment.moveForm( "comment-62356", "62356", "respond", "11051" )' aria-label='Reply to Bernard Kimanzi'>Reply</a>					</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/29/gis-dominica-national-focus-for-june-28-2018/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75219420&#038;postid=11051&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=9774602d8d1c0d04658e2662967d1aa72b394468#parent=https%3A%2F%2Fwww.sakafete.com%2F2018%2F06%2F29%2Fgis-dominica-national-focus-for-june-28-2018%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">News Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">News Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.sakafete.com/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2018/05/'> May 2018 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2018/03/'> March 2018 &nbsp;(18)</option>
	<option value='https://www.sakafete.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2018/01/'> January 2018 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2017/12/'> December 2017 &nbsp;(28)</option>
	<option value='https://www.sakafete.com/2017/11/'> November 2017 &nbsp;(38)</option>
	<option value='https://www.sakafete.com/2017/10/'> October 2017 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2017/09/'> September 2017 &nbsp;(31)</option>
	<option value='https://www.sakafete.com/2017/08/'> August 2017 &nbsp;(49)</option>
	<option value='https://www.sakafete.com/2017/07/'> July 2017 &nbsp;(44)</option>
	<option value='https://www.sakafete.com/2017/06/'> June 2017 &nbsp;(60)</option>
	<option value='https://www.sakafete.com/2017/05/'> May 2017 &nbsp;(39)</option>
	<option value='https://www.sakafete.com/2017/04/'> April 2017 &nbsp;(41)</option>
	<option value='https://www.sakafete.com/2017/03/'> March 2017 &nbsp;(51)</option>
	<option value='https://www.sakafete.com/2017/02/'> February 2017 &nbsp;(51)</option>
	<option value='https://www.sakafete.com/2017/01/'> January 2017 &nbsp;(41)</option>
	<option value='https://www.sakafete.com/2016/12/'> December 2016 &nbsp;(88)</option>
	<option value='https://www.sakafete.com/2016/11/'> November 2016 &nbsp;(256)</option>
	<option value='https://www.sakafete.com/2016/10/'> October 2016 &nbsp;(256)</option>
	<option value='https://www.sakafete.com/2016/09/'> September 2016 &nbsp;(191)</option>
	<option value='https://www.sakafete.com/2016/08/'> August 2016 &nbsp;(86)</option>
	<option value='https://www.sakafete.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://www.sakafete.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2016/02/'> February 2016 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2016/01/'> January 2016 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='https://www.sakafete.com/2015/08/'> August 2015 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2015/07/'> July 2015 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2015/06/'> June 2015 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='https://www.sakafete.com/2015/03/'> March 2015 &nbsp;(23)</option>
	<option value='https://www.sakafete.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2014/11/'> November 2014 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='https://www.sakafete.com/2014/09/'> September 2014 &nbsp;(37)</option>
	<option value='https://www.sakafete.com/2014/08/'> August 2014 &nbsp;(25)</option>
	<option value='https://www.sakafete.com/2014/07/'> July 2014 &nbsp;(65)</option>
	<option value='https://www.sakafete.com/2014/06/'> June 2014 &nbsp;(36)</option>
	<option value='https://www.sakafete.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='https://www.sakafete.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2014/03/'> March 2014 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2013/10/'> October 2013 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2013/09/'> September 2013 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2013/07/'> July 2013 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2013/06/'> June 2013 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2013/02/'> February 2013 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://www.sakafete.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2012/10/'> October 2012 &nbsp;(26)</option>
	<option value='https://www.sakafete.com/2012/09/'> September 2012 &nbsp;(8)</option>
	<option value='https://www.sakafete.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://www.sakafete.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2012/05/'> May 2012 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2012/01/'> January 2012 &nbsp;(20)</option>
	<option value='https://www.sakafete.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='https://www.sakafete.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://www.sakafete.com/2011/08/'> August 2011 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2011/06/'> June 2011 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2011/05/'> May 2011 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2011/04/'> April 2011 &nbsp;(24)</option>
	<option value='https://www.sakafete.com/2011/03/'> March 2011 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2011/02/'> February 2011 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2011/01/'> January 2011 &nbsp;(21)</option>
	<option value='https://www.sakafete.com/2010/12/'> December 2010 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='https://www.sakafete.com/2010/10/'> October 2010 &nbsp;(33)</option>
	<option value='https://www.sakafete.com/2010/09/'> September 2010 &nbsp;(37)</option>
	<option value='https://www.sakafete.com/2010/08/'> August 2010 &nbsp;(48)</option>
	<option value='https://www.sakafete.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='https://www.sakafete.com/2010/06/'> June 2010 &nbsp;(18)</option>
	<option value='https://www.sakafete.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2010/04/'> April 2010 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2010/03/'> March 2010 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2010/01/'> January 2010 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2009/12/'> December 2009 &nbsp;(30)</option>
	<option value='https://www.sakafete.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2009/10/'> October 2009 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2009/09/'> September 2009 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='https://www.sakafete.com/2009/03/'> March 2009 &nbsp;(20)</option>
	<option value='https://www.sakafete.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='https://www.sakafete.com/2009/01/'> January 2009 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2008/12/'> December 2008 &nbsp;(18)</option>
	<option value='https://www.sakafete.com/2008/11/'> November 2008 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2008/09/'> September 2008 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2008/08/'> August 2008 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2008/06/'> June 2008 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2008/05/'> May 2008 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2008/04/'> April 2008 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2008/03/'> March 2008 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2008/02/'> February 2008 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2008/01/'> January 2008 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2007/12/'> December 2007 &nbsp;(10)</option>

		</select>
		</aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/dominicanewsonelinemostpopular/">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dominicanewsonelinemostpopular/"><a href="https://www.facebook.com/dominicanewsonelinemostpopular/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/cakafete" href="https://twitter.com/cakafete">My Tweets</a></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
				
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-14-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-14-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-14-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-14-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.sakafete.com/2018/06/29/gis-dominica-national-focus-for-june-28-2018/">GIS Dominica National Focus for June 28, 2018</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/06/28/gis-dominica-national-focus-for-june-27-2018/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-13-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-13-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-13-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-13-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.sakafete.com/2018/06/28/gis-dominica-national-focus-for-june-27-2018/">GIS Dominica National Focus for June 27, 2018</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/06/23/gis-dominica-national-focus-for-june-22-2018/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-12-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-12-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-12-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-12-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.sakafete.com/2018/06/23/gis-dominica-national-focus-for-june-22-2018/">GIS Dominica National Focus for June 22, 2018</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/06/21/gis-dominica-national-focus-for-june-20-2018/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-11-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-11-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-11-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-11-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.sakafete.com/2018/06/21/gis-dominica-national-focus-for-june-20-2018/">GIS Dominica National Focus for June 20, 2018</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/06/19/gis-dominica-national-focus-for-june-18-2018/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-10-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-10-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-10-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-10-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.sakafete.com/2018/06/19/gis-dominica-national-focus-for-june-18-2018/">GIS Dominica National Focus for June 18, 2018</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/06/16/gis-dominica-national-focus-for-june-15-2018/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-9-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-9-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-9-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/06/maxresdefault-9-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"/></a>						<p><a href="https://www.sakafete.com/2018/06/16/gis-dominica-national-focus-for-june-15-2018/">GIS Dominica National Focus for June 15, 2018</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid wfull">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 <a href="https://sakafete.com">News Portal</a>. All Rights Reserved.</span>
				<span class="fr"><i class=""></i><a href="products.bobofindit.com">SHOP AMAZON PRODUCTS</a> created by <a href="http://wireless.bobofindit.com/">Great Mobile Phone Prices</a>.</span>
 
<!-- Amazon Publisher Studio -->
<script>var amzn_ps_tracking_id='cakafete';</script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script></span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.sakafete.com\/2018\/06\/29\/gis-dominica-national-focus-for-june-28-2018\/":11051};</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/29/gis-dominica-national-focus-for-june-28-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			
			<img style="float: right; display: none" class="loading" src="https://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
			<script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
						<script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
				<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.9.6'></script>
<script type='text/javascript'>//<![CDATA[
var theme_js_vars={"carousel":"","tooltip":"","tabs":""};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.9.6'></script>
<script type='text/javascript'>//<![CDATA[
var jpfbembed={"appid":"249643311490","locale":"en_US"};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75219420&postid=11051&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=9774602d8d1c0d04658e2662967d1aa72b394468#parent=https%3A%2F%2Fwww.sakafete.com%2F2018%2F06%2F29%2Fgis-dominica-national-focus-for-june-28-2018%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75219420&postid=11051&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=9774602d8d1c0d04658e2662967d1aa72b394468#parent=https%3A%2F%2Fwww.sakafete.com%2F2018%2F06%2F29%2Fgis-dominica-national-focus-for-june-28-2018%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.2.1',blog:'75219420',post:'11051',tz:'-4',srv:'www.sakafete.com'}]);_stq.push(['clickTrackerInit','75219420','11051']);</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<!-- Amazon Publisher Studio -->
<script>var amzn_ps_tracking_id="cakafete";</script> 
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js"></script>

<script src="https://videopal.me/js/vp_player.min.js?v=1.1.25" data-cfasync="false"></script>
<script>var vpPlayer=new VpPlayer({embedId:"E8mLRWhJLCqP"});</script>
</body>
</html>