<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1405643356395972');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1405643356395972&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Analytics Tracking Code start -->
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-1472193-21']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<!-- Analytics Tracking Code end -->
<!-- Analytics Tracking Code end -->

<!-- Adsense Code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4823718395360608",enable_page_level_ads:true});</script>
<!-- Adsense Code end -->
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>FAREWELL CEREMONY FOR CHINA&#039;S NAVAL HOSPITAL SHIP - Dominica news online most popular | cakafete</title>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php"/>
<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Search Engine Optimization by Rank Math - https://mythemeshop.com/plugins/wordpress-seo/ -->
<meta name="description" content="Hon. Prime Minister Dr. Roosevelt Skerrit addresses farewell ceremony for China&#039;s Navy Hospital Ship, the Peace Ark."/>
<meta name="robots" content="index,follow"/>
<link rel="canonical" href="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/"/>
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="FAREWELL CEREMONY FOR CHINA&#039;S NAVAL HOSPITAL SHIP - Dominica news online most popular | cakafete">
<meta property="og:description" content="Hon. Prime Minister Dr. Roosevelt Skerrit addresses farewell ceremony for China&#039;s Navy Hospital Ship, the Peace Ark.">
<meta property="og:url" content="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:tag" content="China">
<meta property="article:tag" content="Chinese hospital ship Daishan Dao">
<meta property="article:tag" content="Dominica">
<meta property="article:tag" content="Government">
<meta property="article:tag" content="health">
<meta property="article:tag" content="Hon Prime Minister">
<meta property="article:tag" content="Hospital ship">
<meta property="article:tag" content="Information">
<meta property="article:tag" content="LabourPartyGovernment">
<meta property="article:tag" content="NAVAL HOSPITAL SHIP">
<meta property="article:tag" content="peace ark">
<meta property="article:tag" content="Roosevelt Skerrit">
<meta property="article:tag" content="Service">
<meta property="article:tag" content="Skerrit">
<meta property="article:tag" content="www.youtube.com/watch?v=Qm VACkZoLw">
<meta property="article:section" content="GIS Dominica inFocus (video)">
<meta property="article:published_time" content="2018-10-21T20:28:39-04:00">
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-21.jpg">
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-21.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="FAREWELL CEREMONY FOR CHINA&#039;S NAVAL HOSPITAL SHIP - Dominica news online most popular | cakafete">
<meta name="twitter:description" content="Hon. Prime Minister Dr. Roosevelt Skerrit addresses farewell ceremony for China&#039;s Navy Hospital Ship, the Peace Ark.">
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-21.jpg">
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.sakafete.com\/#website","url":"https:\/\/www.sakafete.com","name":"Fred White","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.sakafete.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; FAREWELL CEREMONY FOR CHINA&#8217;S NAVAL HOSPITAL SHIP Comments Feed" href="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='imwb_covertcontext-stylesheet-css' href='https://www.sakafete.com/wp-content/plugins/covertcontext/styles/style.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbloom-css' href='https://www.sakafete.com/wp-content/plugins/bloom/public/css/wpbloom-public.css?ver=1.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='one-click-video-site-builder-front-css' href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all'/>
<link rel='stylesheet' id='google_fonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans|Arvo:900|Quattrocento|Raleway:100|Lato:300|' type='text/css' media='all'/>
<link rel='stylesheet' id='theme_stylesheet-css' href='https://www.sakafete.com/wp-content/themes/magazine-premium/style.css?ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='font_awesome-css' href='https://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://www.sakafete.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var ceggPriceAlert={"ajaxurl":"https:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"5495494de8"};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/content-egg/res/js/price_alert.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/bloom/public/js/wpbloom-public.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<script type='text/javascript'>//<![CDATA[
var IMWB_CCX_Ajax={"ajaxurl":"https:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"46094538a5","plugin_url":"https:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.sakafete.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.8"/>
<link rel='shortlink' href='https://wp.me/p55C0s-2Wq'/>
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F10%2F21%2Ffarewell-ceremony-for-chinas-naval-hospital-ship%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F10%2F21%2Ffarewell-ceremony-for-chinas-naval-hospital-ship%2F&#038;format=xml"/>
	<meta name="keywords" content="China, Chinese hospital ship Daishan Dao, Dominica, Government, health, Hon Prime Minister, Hospital ship, Information, LabourPartyGovernment, NAVAL HOSPITAL SHIP, peace ark, Roosevelt Skerrit, Service, Skerrit, www.youtube.com/watch?v=Qm VACkZoLw"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>body{color:#444;font-family:PT\ Sans,sans-serif;font-weight:normal;font-size:14px}#page{background-color:#fff}h1,h2,h3,h4,h5,h6,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#222;font-family:Arvo;font-weight:900}#site-title a,#site-description{color:#333!important}#site-title a{font-family:Quattrocento,serif;font-weight:normal;font-size:48px}#site-description{font-family:Raleway,cursive;font-weight:normal;font-size:16px}#site-navigation,#site-sub-navigation{font-family:PT\ Sans,sans-serif;font-weight:normal}#site-navigation{font-size:15px;background-color:#272727}#site-navigation li:hover,#site-navigation ul ul{background-color:#111}#site-navigation li a{color:#eee}#site-navigation li a:hover{color:#eee}#site-sub-navigation{font-size:12px}a,.entry-meta a,.format-link .entry-title a{color:#0089c4}a:hover,.entry-meta a:hover,.format-link .entry-title a:hover{color:#222}.more-link,#posts-pagination a,input[type="submit"],.comment-reply-link,.more-link:hover,#posts-pagination a:hover,input[type="submit"]:hover,.comment-reply-link:hover{color:#fff;background-color:#444}.widget{background-color:#f6f6f6}.entry-title,.entry-title a{font-family:Arvo;font-weight:900;font-size:18px}.entry-meta,.entry-meta a{font-family:Lato;font-weight:300;font-size:12px}.post-category,.post-category a,.post-format,.post-format a{font-family:Lato;font-weight:300;font-size:12px}</style>
	<style>.imwb_ccx_keyword{padding-left:2px;padding-right:2px;cursor:pointer;font-weight:normal;background-color:#fff;border-bottom:2px solid #e51e1e}.ccx-keywordpopup-base{border:1px solid #676767;background-color:#fff}.ccx-kwp-title{color:#000;font-weight:bold}#ccx-keywordpopup{color:#000}.ccx-kwp-desc{border:1px solid #e7e2e2}.ccx-kwp-price{color:#cd1d1d;font-weight:bold}.ccx-kwp-morelink a,.ccx-kwp-morelink a:visited,.ccx-kwp-morelink a:active{color:#00f;font-weight:bold}</style>
<script>jQuery(document).ready(function($){$('span.imwb_ccx_keyword').keywordpopup();$(document).on("click",'a.imwb-ccx-ctr-track',function(event){var btn=this;var data={action:'update_keyword_ctr',keyword:$(this).data('kw'),nonce:IMWB_CCX_Ajax.nonce};$.ajax({async:false,type:'POST',url:IMWB_CCX_Ajax.ajaxurl,data:data,dataType:'html'});});});</script><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://sakafete.com/wp-content/themes/magazine-premium/library/images/solid.png);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:fixed}</style>
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"/>
</head>

<body class="post-template-default single single-post postid-11310 single-format-video custom-background">
	<div id="page" class="grid wfull">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="https://www.sakafete.com/">
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search"/>
    </form></div>

								<div class="title-logo-wrapper fl">
											<a href="https://www.sakafete.com" title="Dominica news online most popular | cakafete" id="site-logo" rel="home"><img src="https://www.sakafete.com/wp-content/uploads/2015/08/cakafete.png" alt="Dominica news online most popular | cakafete"/></a>
										<div id="title-wrapper">
						<h1 id="site-title" class="remove"><a href="https://www.sakafete.com" title="Dominica news online most popular | cakafete" rel="home">Dominica news online most popular | cakafete</a></h1>
											</div>
				</div>
				
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1619"><a href="https://www.sakafete.com/2007/12/24/hon-julius-timothy-speaks-on-aspects-of-governments-plans-the-capital-city-of-roseau/">LATEST BUZZ</a>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/2007/12/29/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/2007/12/27/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
					<div class="menu-submit-container"><ul id="menu-submit-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1619"><a href="https://www.sakafete.com/2007/12/24/hon-julius-timothy-speaks-on-aspects-of-governments-plans-the-capital-city-of-roseau/">LATEST BUZZ</a>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/2007/12/29/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/2007/12/27/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a>
</ul></div>				</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-11310" class="post-11310 post type-post status-publish format-video has-post-thumbnail hentry category-dominica-news-2 tag-china tag-chinese-hospital-ship-daishan-dao tag-dominica tag-government tag-health tag-hon-prime-minister tag-hospital-ship tag-information tag-labourpartygovernment tag-naval-hospital-ship tag-peace-ark tag-roosevelt-skerrit tag-service tag-skerrit tag-www-youtube-com-watchvqm-vackzolw post_format-post-format-video">
	    <header>
		<h1 class="entry-title">
					FAREWELL CEREMONY FOR CHINA&#8217;S NAVAL HOSPITAL SHIP			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2018-10-21">October 21, 2018</time>	</h2>
	</header>
		<div class="entry-content">
			<p>    <span class="ytg-video-container" style="max-height: 360px">          <iframe class="ytg-video-player" allowfullscreen src="//www.youtube.com/embed/Qm_VACkZoLw?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>Hon. <span class="imwb_ccx_keyword" data-ad-num="2">Prime Minister</span> Dr. <span class="imwb_ccx_keyword" data-ad-num="3">Roosevelt Skerrit</span> addresses farewell ceremony for China&#039;s Navy Hospital Ship, the Peace Ark.</p>
<div class="ytg-video-url">
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='860' height='484' src='https://www.youtube.com/embed/Qm_VACkZoLw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/" data-counter="right"></script></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/" data-text="FAREWELL CEREMONY FOR CHINA&#039;S NAVAL HOSPITAL SHIP" data-via="cakafete">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F10%2F21%2Ffarewell-ceremony-for-chinas-naval-hospital-ship%2F&amp;title=FAREWELL%20CEREMONY%20FOR%20CHINA%27S%20NAVAL%20HOSPITAL%20SHIP" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F10%2F21%2Ffarewell-ceremony-for-chinas-naval-hospital-ship%2F&name=FAREWELL%20CEREMONY%20FOR%20CHINA%27S%20NAVAL%20HOSPITAL%20SHIP" title="Share on Tumblr" style="display:inline-block;text-indent:-9999px;overflow:hidden;width:62px;height:20px;background:url(https://platform.tumblr.com/v1/share_2.png) top left no-repeat transparent">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sakafete.com%2F2018%2F10%2F21%2Ffarewell-ceremony-for-chinas-naval-hospital-ship%2F&#038;media=https%3A%2F%2Fwww.sakafete.com%2Fwp-content%2Fuploads%2F2018%2F10%2Fmaxresdefault-21.jpg&#038;description=FAREWELL%20CEREMONY%20FOR%20CHINA%27S%20NAVAL%20HOSPITAL%20SHIP" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-end"></li></ul></div></div></div>		</div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="https://www.sakafete.com/tag/china/" rel="tag">China</a> <a href="https://www.sakafete.com/tag/chinese-hospital-ship-daishan-dao/" rel="tag">Chinese hospital ship Daishan Dao</a> <a href="https://www.sakafete.com/tag/dominica/" rel="tag">Dominica</a> <a href="https://www.sakafete.com/tag/government/" rel="tag">Government</a> <a href="https://www.sakafete.com/tag/health/" rel="tag">health</a> <a href="https://www.sakafete.com/tag/hon-prime-minister/" rel="tag">Hon Prime Minister</a> <a href="https://www.sakafete.com/tag/hospital-ship/" rel="tag">Hospital ship</a> <a href="https://www.sakafete.com/tag/information/" rel="tag">Information</a> <a href="https://www.sakafete.com/tag/labourpartygovernment/" rel="tag">LabourPartyGovernment</a> <a href="https://www.sakafete.com/tag/naval-hospital-ship/" rel="tag">NAVAL HOSPITAL SHIP</a> <a href="https://www.sakafete.com/tag/peace-ark/" rel="tag">peace ark</a> <a href="https://www.sakafete.com/tag/roosevelt-skerrit/" rel="tag">Roosevelt Skerrit</a> <a href="https://www.sakafete.com/tag/service/" rel="tag">Service</a> <a href="https://www.sakafete.com/tag/skerrit/" rel="tag">Skerrit</a> <a href="https://www.sakafete.com/tag/www-youtube-com-watchvqm-vackzolw/" rel="tag">www.youtube.com/watch?v=Qm VACkZoLw</a></p>	</footer><!-- .entry -->
		</article><!-- #post -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="https://www.sakafete.com/2018/10/21/market-day-with-a-difference-2018-in-portsmouth-2/" rel="prev">&larr; MARKET DAY WITH A DIFFERENCE 2018 IN PORTSMOUTH</a></div>
				<div class="next fr"><a href="https://www.sakafete.com/2018/10/21/jamal-khashoggi-death/" rel="next">Jamal Khashoggi death &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75219420&#038;postid=11310&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=ceacd6193ac9bf3741497c90352bab68733f46b2#parent=https%3A%2F%2Fwww.sakafete.com%2F2018%2F10%2F21%2Ffarewell-ceremony-for-chinas-naval-hospital-ship%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">News Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">News Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.sakafete.com/2018/10/'> October 2018 &nbsp;(35)</option>
	<option value='https://www.sakafete.com/2018/09/'> September 2018 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2018/07/'> July 2018 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2018/05/'> May 2018 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2018/03/'> March 2018 &nbsp;(18)</option>
	<option value='https://www.sakafete.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2018/01/'> January 2018 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2017/12/'> December 2017 &nbsp;(28)</option>
	<option value='https://www.sakafete.com/2017/11/'> November 2017 &nbsp;(38)</option>
	<option value='https://www.sakafete.com/2017/10/'> October 2017 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2017/09/'> September 2017 &nbsp;(31)</option>
	<option value='https://www.sakafete.com/2017/08/'> August 2017 &nbsp;(49)</option>
	<option value='https://www.sakafete.com/2017/07/'> July 2017 &nbsp;(44)</option>
	<option value='https://www.sakafete.com/2017/06/'> June 2017 &nbsp;(60)</option>
	<option value='https://www.sakafete.com/2017/05/'> May 2017 &nbsp;(39)</option>
	<option value='https://www.sakafete.com/2017/04/'> April 2017 &nbsp;(41)</option>
	<option value='https://www.sakafete.com/2017/03/'> March 2017 &nbsp;(51)</option>
	<option value='https://www.sakafete.com/2017/02/'> February 2017 &nbsp;(51)</option>
	<option value='https://www.sakafete.com/2017/01/'> January 2017 &nbsp;(41)</option>
	<option value='https://www.sakafete.com/2016/12/'> December 2016 &nbsp;(88)</option>
	<option value='https://www.sakafete.com/2016/11/'> November 2016 &nbsp;(256)</option>
	<option value='https://www.sakafete.com/2016/10/'> October 2016 &nbsp;(256)</option>
	<option value='https://www.sakafete.com/2016/09/'> September 2016 &nbsp;(191)</option>
	<option value='https://www.sakafete.com/2016/08/'> August 2016 &nbsp;(86)</option>
	<option value='https://www.sakafete.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://www.sakafete.com/2016/03/'> March 2016 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2016/02/'> February 2016 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2016/01/'> January 2016 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='https://www.sakafete.com/2015/08/'> August 2015 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2015/07/'> July 2015 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2015/06/'> June 2015 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2015/05/'> May 2015 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2015/04/'> April 2015 &nbsp;(27)</option>
	<option value='https://www.sakafete.com/2015/03/'> March 2015 &nbsp;(23)</option>
	<option value='https://www.sakafete.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='https://www.sakafete.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2014/11/'> November 2014 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2014/10/'> October 2014 &nbsp;(24)</option>
	<option value='https://www.sakafete.com/2014/09/'> September 2014 &nbsp;(37)</option>
	<option value='https://www.sakafete.com/2014/08/'> August 2014 &nbsp;(25)</option>
	<option value='https://www.sakafete.com/2014/07/'> July 2014 &nbsp;(65)</option>
	<option value='https://www.sakafete.com/2014/06/'> June 2014 &nbsp;(36)</option>
	<option value='https://www.sakafete.com/2014/05/'> May 2014 &nbsp;(29)</option>
	<option value='https://www.sakafete.com/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2014/03/'> March 2014 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2014/02/'> February 2014 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2013/12/'> December 2013 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2013/10/'> October 2013 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2013/09/'> September 2013 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2013/08/'> August 2013 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2013/07/'> July 2013 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2013/06/'> June 2013 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2013/05/'> May 2013 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2013/02/'> February 2013 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://www.sakafete.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2012/10/'> October 2012 &nbsp;(26)</option>
	<option value='https://www.sakafete.com/2012/09/'> September 2012 &nbsp;(8)</option>
	<option value='https://www.sakafete.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://www.sakafete.com/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2012/05/'> May 2012 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='https://www.sakafete.com/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2012/01/'> January 2012 &nbsp;(20)</option>
	<option value='https://www.sakafete.com/2011/12/'> December 2011 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='https://www.sakafete.com/2011/10/'> October 2011 &nbsp;(10)</option>
	<option value='https://www.sakafete.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://www.sakafete.com/2011/08/'> August 2011 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2011/07/'> July 2011 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2011/06/'> June 2011 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2011/05/'> May 2011 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2011/04/'> April 2011 &nbsp;(24)</option>
	<option value='https://www.sakafete.com/2011/03/'> March 2011 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2011/02/'> February 2011 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2011/01/'> January 2011 &nbsp;(21)</option>
	<option value='https://www.sakafete.com/2010/12/'> December 2010 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2010/11/'> November 2010 &nbsp;(32)</option>
	<option value='https://www.sakafete.com/2010/10/'> October 2010 &nbsp;(33)</option>
	<option value='https://www.sakafete.com/2010/09/'> September 2010 &nbsp;(37)</option>
	<option value='https://www.sakafete.com/2010/08/'> August 2010 &nbsp;(48)</option>
	<option value='https://www.sakafete.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='https://www.sakafete.com/2010/06/'> June 2010 &nbsp;(18)</option>
	<option value='https://www.sakafete.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='https://www.sakafete.com/2010/04/'> April 2010 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2010/03/'> March 2010 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2010/02/'> February 2010 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2010/01/'> January 2010 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2009/12/'> December 2009 &nbsp;(30)</option>
	<option value='https://www.sakafete.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://www.sakafete.com/2009/10/'> October 2009 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2009/09/'> September 2009 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2009/08/'> August 2009 &nbsp;(14)</option>
	<option value='https://www.sakafete.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='https://www.sakafete.com/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2009/04/'> April 2009 &nbsp;(24)</option>
	<option value='https://www.sakafete.com/2009/03/'> March 2009 &nbsp;(20)</option>
	<option value='https://www.sakafete.com/2009/02/'> February 2009 &nbsp;(1)</option>
	<option value='https://www.sakafete.com/2009/01/'> January 2009 &nbsp;(7)</option>
	<option value='https://www.sakafete.com/2008/12/'> December 2008 &nbsp;(18)</option>
	<option value='https://www.sakafete.com/2008/11/'> November 2008 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2008/09/'> September 2008 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2008/08/'> August 2008 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2008/06/'> June 2008 &nbsp;(6)</option>
	<option value='https://www.sakafete.com/2008/05/'> May 2008 &nbsp;(15)</option>
	<option value='https://www.sakafete.com/2008/04/'> April 2008 &nbsp;(16)</option>
	<option value='https://www.sakafete.com/2008/03/'> March 2008 &nbsp;(17)</option>
	<option value='https://www.sakafete.com/2008/02/'> February 2008 &nbsp;(13)</option>
	<option value='https://www.sakafete.com/2008/01/'> January 2008 &nbsp;(22)</option>
	<option value='https://www.sakafete.com/2007/12/'> December 2007 &nbsp;(10)</option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-23"><a href="https://www.sakafete.com/celebritiesartist-news/">Celebrities/Artist News</a> (16)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sakafete.com/dominicans-rant-their-personal-views/" title="Personal opinion | The email rant | Discussion my email automatically posted to Cyber Rant on SAKAFETE.com the original CAKAFETE FAMILY Discussion Group">Cyber Rant</a> (11)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sakafete.com/discoverdominica/">Discover_Dominica</a> (4)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sakafete.com/dominica-main/">Dominica Main</a> (4)
</li>
	<li class="cat-item cat-item-369"><a href="https://www.sakafete.com/dominica-news-online-most-popular/">Dominica News Online Most popular</a> (222)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sakafete.com/dominica-news-2/" title="News and Current Affairs Dominica | Caribbean - World news| sakafete.com | Dominica politics views current affairs culture news music traveling tour guide find them at the new News Portal.">GIS Dominica inFocus (video)</a> (1,464)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a> (1,150)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sakafete.com/musichistory/">MusicHistory</a> (1)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sakafete.com/myblog-2/">openblogs</a> (172)
</li>
	<li class="cat-item cat-item-98"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/" title="The Caribbean islands are most beautiful places to spend vacations! Dominica, Anguilla, Antigua, Aruba Island, Bahamas, Barbados, British Virgin Island, the Gorda Island, the Grenada, St. Lucia, St. Vincents and the Grenadies, Curacao, Cuba, Puerto Rico, St. Barts, Trinidad, Turks, Martinique, Saba just to name a few. There are at least 28 island nations and more than 7,000 individual islands in the Caribbean, which includes islands off the coasts of South and Central America as well as those in the Leeward and Windward Islands and the major islands of Cuba, Jamaica, Hispaniola (home to Haiti and the Dominican Republic, and Puerto Rico.
">Tourism News</a> (2)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sakafete.com/publications/">Video &amp; Publications</a> (142)
</li>
		</ul>
</aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
				
		        	<div class="c2">

<br/><br/>
												<p><a href="https://www.sakafete.com/2018/10/21/jamal-khashoggi-recording/">Jamal Khashoggi recording</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
												<p><a href="https://www.sakafete.com/2018/10/21/jamal-khashoggi-death/">Jamal Khashoggi death</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-21-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="FAREWELL CEREMONY FOR CHINA&#039;S NAVAL HOSPITAL SHIP 1" srcset="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-21-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-21-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-21-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"></a>						<p><a href="https://www.sakafete.com/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/">FAREWELL CEREMONY FOR CHINA&#8217;S NAVAL HOSPITAL SHIP</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/10/21/market-day-with-a-difference-2018-in-portsmouth-2/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-20-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="MARKET DAY WITH A DIFFERENCE 2018 IN PORTSMOUTH 2" srcset="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-20-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-20-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-20-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"></a>						<p><a href="https://www.sakafete.com/2018/10/21/market-day-with-a-difference-2018-in-portsmouth-2/">MARKET DAY WITH A DIFFERENCE 2018 IN PORTSMOUTH</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/10/21/market-day-with-a-difference-2018-in-portsmouth/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-19-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="MARKET DAY WITH A DIFFERENCE 2018 IN PORTSMOUTH 3" srcset="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-19-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-19-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-19-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"></a>						<p><a href="https://www.sakafete.com/2018/10/21/market-day-with-a-difference-2018-in-portsmouth/">MARKET DAY WITH A DIFFERENCE 2018 IN PORTSMOUTH</a></p>
		            </div>
		            
		        	<div class="c2">

<br/><br/>
						<a href="https://www.sakafete.com/2018/10/21/madame-wob-dwiyet-2018/"><img width="193" height="145" src="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-18-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="MADAME WOB DWIYET 2018 4" srcset="https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-18-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-18-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2018/10/maxresdefault-18-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px"></a>						<p><a href="https://www.sakafete.com/2018/10/21/madame-wob-dwiyet-2018/">MADAME WOB DWIYET 2018</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid wfull">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 <a href="https://sakafete.com">News Portal</a>. All Rights Reserved.</span>
				<span class="fr"><i class=""></i><a href="https://www.products.bobofindit.com">SHOP AMAZON PRODUCTS</a> created by <a href="http://wireless.bobofindit.com/">Great Mobile Phone Prices</a>.</span>
 
<!-- Amazon Publisher Studio -->
<script>var amzn_ps_tracking_id='cakafete';</script>
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js" charset="UTF-8"></script></span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<script type='text/javascript'>//<![CDATA[
var rankMath={"version":"0.9.17","ajaxurl":"https:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","adminurl":"https:\/\/www.sakafete.com\/wp-admin\/admin.php","security":"97e36d9b69"};
//]]></script>
	<div style="display:none">
	</div>

	<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.sakafete.com\/2018\/10\/21\/farewell-ceremony-for-chinas-naval-hospital-ship\/":11310};</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/10/21/farewell-ceremony-for-chinas-naval-hospital-ship/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			
			<img style="float: right; display: none" class="loading" src="https://www.sakafete.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
			<script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
						<script>function renderGooglePlus1(){if('undefined'===typeof gapi){return;}
jQuery('.g-plus').each(function(){var $button=jQuery(this);if(!$button.data('gplus-rendered')){gapi.plusone.render(this,{href:$button.attr('data-href'),size:$button.attr('data-size'),annotation:$button.attr('data-annotation')});$button.data('gplus-rendered',true);}});}
(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';po.innerHTML='{"parsetags": "explicit"}';po.onload=renderGooglePlus1;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();jQuery(document.body).on('post-load',renderGooglePlus1);</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
				<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}
jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/content-egg/res/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.9.8'></script>
<script type='text/javascript'>//<![CDATA[
var theme_js_vars={"carousel":"","tooltip":"","tabs":""};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};
//]]></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75219420&postid=11310&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=ceacd6193ac9bf3741497c90352bab68733f46b2#parent=https%3A%2F%2Fwww.sakafete.com%2F2018%2F10%2F21%2Ffarewell-ceremony-for-chinas-naval-hospital-ship%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75219420&postid=11310&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=ceacd6193ac9bf3741497c90352bab68733f46b2#parent=https%3A%2F%2Fwww.sakafete.com%2F2018%2F10%2F21%2Ffarewell-ceremony-for-chinas-naval-hospital-ship%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201843.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.6.1',blog:'75219420',post:'11310',tz:'-4',srv:'www.sakafete.com'}]);_stq.push(['clickTrackerInit','75219420','11310']);</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<!-- Amazon Publisher Studio -->
<script>var amzn_ps_tracking_id="cakafete";</script> 
<script async="true" type="text/javascript" src="//ps-us.amazon-adsystem.com/scripts/US/studio.js"></script>

<script src="https://videopal.me/js/vp_player.min.js?v=1.1.25" data-cfasync="false"></script>
<script>var vpPlayer=new VpPlayer({embedId:"E8mLRWhJLCqP"});</script>
</body>
</html>