<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>April Ryan on Trump&#039;s Baltimore rant: The reporter hat is off - Dominica news online most popular | cakafete</title>
<meta name="description" content="CNN&#039;s April Ryan reacts to President Donald Trump&#039;s attack on Baltimore, criticizing his use of the word infestation. #CNN #News"/>
<meta name="robots" content="index,follow"/>
<link rel="canonical" href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="April Ryan on Trump&#039;s Baltimore rant: The reporter hat is off - Dominica news online most popular | cakafete">
<meta property="og:description" content="CNN&#039;s April Ryan reacts to President Donald Trump&#039;s attack on Baltimore, criticizing his use of the word infestation. #CNN #News">
<meta property="og:url" content="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:tag" content="April Ryan">
<meta property="article:tag" content="baltimore">
<meta property="article:tag" content="Businesspeople">
<meta property="article:tag" content="cnn">
<meta property="article:tag" content="donald trump">
<meta property="article:tag" content="Happening Now">
<meta property="article:tag" content="infestation">
<meta property="article:tag" content="latest News">
<meta property="article:tag" content="politics">
<meta property="article:tag" content="president">
<meta property="article:tag" content="reporter">
<meta property="article:tag" content="Television in the United States">
<meta property="article:tag" content="www.youtube.com/watch?v=ay-v6IB1UE0">
<meta property="article:section" content="The Top News Today">
<meta property="og:updated_time" content="2019-07-28T16:35:00+00:00">
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518.jpg">
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="April Ryan on Trump&#039;s Baltimore rant: The reporter hat is off - Dominica news online most popular | cakafete">
<meta name="twitter:description" content="CNN&#039;s April Ryan reacts to President Donald Trump&#039;s attack on Baltimore, criticizing his use of the word infestation. #CNN #News">
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518.jpg">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"April Ryan on Trump's Baltimore rant: The reporter hat is off","description":"CNN&#039;s April Ryan reacts to President Donald Trump&#039;s attack on Baltimore, criticizing his use of the word infestation. #CNN #News https:\/\/www.yout","datePublished":"2019-07-28T16:34:59+00:00","dateModified":"2019-07-28T16:35:00+00:00","publisher":{"@type":"Organization","name":"Fred White","logo":{"@type":"ImageObject","url":"https:\/\/www.sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-news.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sakafete.com\/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off\/"},"author":{"@type":"Person","name":""},"image":{"@type":"ImageObject","url":"https:\/\/www.sakafete.com\/wp-content\/uploads\/2019\/07\/maxresdefault-518.jpg","width":1280,"height":720}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off Comments Feed" href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1472193-21';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1472193-21', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='imwb_covertcontext-stylesheet-css'  href='https://www.sakafete.com/wp-content/plugins/covertcontext/styles/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.sakafete.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IMWB_CCX_Ajax = {"ajaxurl":"https:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"142d8afb2d","plugin_url":"https:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.sakafete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.sakafete.com/?p=15126' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fapril-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fapril-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off%2F&#038;format=xml" />
	<meta name="keywords" content="April Ryan, baltimore, Businesspeople, cnn, donald trump, Happening Now, infestation, latest News, politics, president, reporter, Television in the United States, www.youtube.com/watch?v=ay-v6IB1UE0" />
<!--[if lt IE 9]>
<script src="https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style>	   
.imwb_ccx_keyword {padding-left: 2px;padding-right: 2px;cursor: pointer;font-weight: normal;background-color: #FFFFFF;border-bottom: 2px solid #e51e1e;}
.ccx-keywordpopup-base{border: 1px solid #676767; background-color: #FFFFFF;}
.ccx-kwp-title{color: #000000;font-weight:bold;}
#ccx-keywordpopup{color:#000000;}
.ccx-kwp-desc{border: 1px solid #E7E2E2;}
.ccx-kwp-price{color: #cd1d1d;font-weight:bold;}
.ccx-kwp-morelink a, .ccx-kwp-morelink a:visited, .ccx-kwp-morelink a:active {color:#0000ff;font-weight:bold;}
</style>
<script>
jQuery(document).ready(function($) {
$('span.imwb_ccx_keyword').keywordpopup();
$(document).on("click", 'a.imwb-ccx-ctr-track', function(event) {
   var btn = this;
   var data = { action :'update_keyword_ctr', keyword: $(this).data('kw'), nonce : IMWB_CCX_Ajax.nonce};
   $.ajax({async: false, type: 'POST', url:  IMWB_CCX_Ajax.ajaxurl,  data: data,  dataType: 'html'});
});

});
</script><link rel="amphtml" href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-15126 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.sakafete.com/wp-content/uploads/2019/06/cropped-Dominica-news-online-most-popular.png" height="257" width="770" alt="Dominica news online most popular | cakafete" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/mcconnell-is-refusing-to-protect-america-from-election-interference-msnbc/" title="McConnell Is Refusing To Protect America From Election Interference | MSNBC">
					<span class="ticker-item-date">July 28, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">McConnell Is Refusing To Protect America From Election Interference | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/fareed-zakaria-boris-johnson-is-bad-for-britain-europe-and-the-us/" title="Fareed Zakaria: Boris Johnson is bad for Britain, Europe and the US">
					<span class="ticker-item-date">July 28, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Fareed Zakaria: Boris Johnson is bad for Britain, Europe and the US</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/brian-stelter-this-fox-news-segment-inspired-trumps-elijah-cummings-rant/" title="Brian Stelter: This Fox News segment inspired Trump&#8217;s Elijah Cummings rant">
					<span class="ticker-item-date">July 28, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Brian Stelter: This Fox News segment inspired Trump&#8217;s Elijah Cummings rant</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/cnn-reporter-and-crew-hit-by-tear-gas-in-hong-kong/" title="CNN reporter and crew hit by tear gas in Hong Kong">
					<span class="ticker-item-date">July 28, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">CNN reporter and crew hit by tear gas in Hong Kong</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/" title="April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off">
					<span class="ticker-item-date">July 28, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sakafete.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sakafete.com/the-top-news-today/" itemprop="url"><span itemprop="title">The Top News Today</span></a></span></nav>
<article id="post-15126" class="post-15126 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-april-ryan tag-baltimore tag-businesspeople tag-cnn tag-donald-trump tag-happening-now tag-infestation tag-latest-news tag-politics tag-president tag-reporter tag-television-in-the-united-states tag-www-youtube-com-watchvay-v6ib1ue0 post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.sakafete.com/tag/april-ryan/" rel="tag">April Ryan</a><a href="https://www.sakafete.com/tag/baltimore/" rel="tag">baltimore</a><a href="https://www.sakafete.com/tag/businesspeople/" rel="tag">Businesspeople</a><a href="https://www.sakafete.com/tag/cnn/" rel="tag">cnn</a><a href="https://www.sakafete.com/tag/donald-trump/" rel="tag">donald trump</a><a href="https://www.sakafete.com/tag/happening-now/" rel="tag">Happening Now</a><a href="https://www.sakafete.com/tag/infestation/" rel="tag">infestation</a><a href="https://www.sakafete.com/tag/latest-news/" rel="tag">latest News</a><a href="https://www.sakafete.com/tag/politics/" rel="tag">politics</a><a href="https://www.sakafete.com/tag/president/" rel="tag">president</a><a href="https://www.sakafete.com/tag/reporter/" rel="tag">reporter</a><a href="https://www.sakafete.com/tag/television-in-the-united-states/" rel="tag">Television in the United States</a><a href="https://www.sakafete.com/tag/www-youtube-com-watchvay-v6ib1ue0/" rel="tag">www.youtube.com/watch?v=ay-v6IB1UE0</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="April Ryan on Trump&#039;s Baltimore rant: The reporter hat is off 1" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px"></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">July 28, 2019</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/ay-v6IB1UE0?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>CNN&#039;s April Ryan reacts to President Donald Trump&#039;s attack on Baltimore, criticizing his use of the word infestation. #CNN #News</p>
<div class="ytg-video-url">
<p><iframe title="April Ryan on Trump&#039;s Baltimore rant: The reporter hat is off" width="777" height="437" src="https://www.youtube.com/embed/ay-v6IB1UE0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.sakafete.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '15126'});
});
</script>	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/&t=April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off -&url=https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/&media=https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-518.jpg&description=April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.sakafete.com/se-cup-getting-rid-of-trump-will-have-to-wait/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.sakafete.com/cnn-reporter-and-crew-hit-by-tear-gas-in-hong-kong/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-14936 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ari-melber tag-bill-barr-judiciary-committee tag-breaking-news tag-business tag-cable tag-current-events tag-house-judiciary-committee-john-dean tag-instagram tag-judiciary-committee tag-judiciary-committee-hearing tag-judiciary-committee-hearing-barr tag-judiciary-committee-hearing-live tag-judiciary-committee-hearing-today tag-judiciary-committee-hearing-yesterday tag-judiciary-committee-live tag-liberal tag-malcolm-nance tag-msnbc tag-msnbc-intelligence tag-mueller-busts-team tag-news-channel tag-news-station tag-newspaper tag-online-visit tag-pop-culture tag-progressive tag-television-in-the-united-states tag-the-rachel-maddow-show tag-top-stories tag-unpatriotic tag-world-news tag-www-youtube-com-watchv5bc2ug2zyuo post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/mueller-busts-team-trumps-crimes-then-dubs-trump-unpatriotic-the-beat-with-ari-melber-msnbc/" title="Mueller Busts Team Trump&#8217;s Crimes, Then Dubs Trump &#8216;Unpatriotic&#8217; | The Beat With Ari Melber | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Mueller Busts Team Trump&#039;s Crimes, Then Dubs Trump &#039;Unpatriotic&#039; | The Beat With Ari Melber | MSNBC 2" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-458.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/mueller-busts-team-trumps-crimes-then-dubs-trump-unpatriotic-the-beat-with-ari-melber-msnbc/" title="Mueller Busts Team Trump&#8217;s Crimes, Then Dubs Trump &#8216;Unpatriotic&#8217; | The Beat With Ari Melber | MSNBC" rel="bookmark">
			Mueller Busts Team Trump&#8217;s Crimes, Then Dubs Trump &#8216;Unpatriotic&#8217; | The Beat With Ari Melber | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8337 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz tag-3490 tag-article tag-brexit tag-court tag-high tag-murnaghan tag-news tag-overturn tag-politics tag-ruling tag-sky post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/brexit-article-50-and-the-high-court-could-the-ruling-be-overturned/" title="Brexit, Article 50 and the High Court: Could the ruling be overturned?"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-53.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Brexit, Article 50 and the High Court: Could the ruling be overturned? 3" srcset="https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-53.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-53-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-53-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-53-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-53-153x86.jpg 153w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-53-170x96.jpg 170w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-53-50x28.jpg 50w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/brexit-article-50-and-the-high-court-could-the-ruling-be-overturned/" title="Brexit, Article 50 and the High Court: Could the ruling be overturned?" rel="bookmark">
			Brexit, Article 50 and the High Court: Could the ruling be overturned?		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-14216 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-11th-hour tag-11th-hour-msnbc tag-2020-democrats tag-2020-elections tag-a-b-stoddard tag-amy-klobuchar tag-ari-melber tag-bernie-sanders tag-best-of-last-night tag-brian-williams tag-brian-williams-msnbc tag-current-events tag-decision-2020 tag-democrats tag-donald-trump tag-eliza-collins tag-elizabeth-warren tag-joe-biden tag-kamala-harris tag-liberal-news tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-com tag-news tag-nicolle-wallace tag-online-visit tag-pete-buttigieg tag-president tag-progressive-news tag-race tag-racist tag-racist-attacks tag-republicans tag-the-11th-hour tag-the-11th-hour-with-brian-williams tag-the-rachel-maddow-show tag-us-news tag-white-house tag-www-youtube-com-watchvzh0jmdtqc-o post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/are-the-2020-democrats-doing-enough-in-the-wake-of-trumps-racist-attacks-the-11th-hour-msnbc/" title="Are The 2020 Democrats Doing Enough In The Wake Of Trump&#8217;s Racist Attacks? | The 11th Hour | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Are The 2020 Democrats Doing Enough In The Wake Of Trump&#039;s Racist Attacks? | The 11th Hour | MSNBC 4" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-238.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/are-the-2020-democrats-doing-enough-in-the-wake-of-trumps-racist-attacks-the-11th-hour-msnbc/" title="Are The 2020 Democrats Doing Enough In The Wake Of Trump&#8217;s Racist Attacks? | The 11th Hour | MSNBC" rel="bookmark">
			Are The 2020 Democrats Doing Enough In The Wake Of Trump&#8217;s Racist Attacks? | The 11th Hour | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-13399 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-articles tag-arwa-damon tag-cnn tag-cnni tag-crime tag-happening-now tag-iraq tag-isis tag-isis-escapees tag-latest-news tag-newsroom tag-post-isis tag-sex-crimes tag-sex-trafficking tag-violence-against-men tag-violence-against-women tag-www-youtube-com-watchvrtcut1i5g0u post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/isis-escapees-become-victims-of-sex-trafficking/" title="ISIS escapees become victims of sex trafficking"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="ISIS escapees become victims of sex trafficking 5" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-20.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/isis-escapees-become-victims-of-sex-trafficking/" title="ISIS escapees become victims of sex trafficking" rel="bookmark">
			ISIS escapees become victims of sex trafficking		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">58 Comments</span> <span class="comment-count-more">on "April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-98767">
			<div id="comment-98767">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Lily Jade</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98767">July 28, 2019 at 9:06 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98767' data-commentid="98767" data-postid="15126" data-belowelement="comment-98767" data-respondelement="respond" aria-label='Reply to Lily Jade'>Reply</a>														</div>
								<div class="comment-text">
					<p>We send Love to those who are hurting. We love you, no matter who you are. We are United. Love is stronger than hate. Choose love.<br />
&#8220;We the People, in order to form a more perfect Union&#8230;.&#8221;</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-98769">
			<div id="comment-98769">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Trump 2020</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98769">July 28, 2019 at 11:39 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98769' data-commentid="98769" data-postid="15126" data-belowelement="comment-98769" data-respondelement="respond" aria-label='Reply to Trump 2020'>Reply</a>														</div>
								<div class="comment-text">
					<p>See  Bernie Sanders said &#038; his liberal hypocrisy &#038; take on Elijah Cummings district in Baltimore when he ran in 2016&#8230;</p>
<p>“Anyone who took the walk that we took around this neighborhood would not think you’re in a wealthy nation,” Sanders said during a visit to the city’s West Baltimore section in December 2015, the Baltimore Sun reported. “You would think that you were in a Third World country.”</p>
<p>The independent U.S. senator from Vermont also referred to Baltimore as “a community in which half of the people don’t have jobs.”</p>
<p>Bernie Sanders tweeted:<br />
@SenSanders<br />
Residents of Baltimore’s poorest boroughs have lifespans shorter than people living under dictatorship in North Korea. That is a disgrace.<br />
1:43 PM · May 5, 2016·Buffer<br />
5.1K<br />
 Retweets<br />
6.8K<br />
 Likes</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98768">
			<div id="comment-98768">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">canadianperspective</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98768">July 28, 2019 at 12:23 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98768' data-commentid="98768" data-postid="15126" data-belowelement="comment-98768" data-respondelement="respond" aria-label='Reply to canadianperspective'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump 2020 Sounds like you have encompassed the “winning” in a nut shell.  Bernie is not the commander in chief, you have to look at the top man for why you country is a third world shithole&#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-98779">
			<div id="comment-98779">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Ayan D A</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98779">July 28, 2019 at 9:09 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98779' data-commentid="98779" data-postid="15126" data-belowelement="comment-98779" data-respondelement="respond" aria-label='Reply to Ayan D A'>Reply</a>														</div>
								<div class="comment-text">
					<p>Send Trump back to Germany and let them deal with him.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-98784">
			<div id="comment-98784">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">mike'z dedan</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98784">July 28, 2019 at 12:23 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98784' data-commentid="98784" data-postid="15126" data-belowelement="comment-98784" data-respondelement="respond" aria-label='Reply to mike&#039;z dedan'>Reply</a>														</div>
								<div class="comment-text">
					<p>Germany don&#8217;t want that fag back their..</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98783">
			<div id="comment-98783">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Downright Dutch</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98783">July 28, 2019 at 12:26 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98783' data-commentid="98783" data-postid="15126" data-belowelement="comment-98783" data-respondelement="respond" aria-label='Reply to Downright Dutch'>Reply</a>														</div>
								<div class="comment-text">
					<p>Ayan D A The Enemies ‼️of the People, in USA (but also with love from) ❤️🇱🇺 Holland 1). Relativism —2). (false) Religion, —3). Inaccessible far-off LEFT Socialism, —4). Fake msm Media and —5). The Evil Ex-Elites of CIA and FBI (Brennan, Comey, Clapper, Hussein, Hillary, etc) ✝️🇺🇸</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98782">
			<div id="comment-98782">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Infested _INFESTED_ *Infested-Infested*</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98782">July 28, 2019 at 12:28 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98782' data-commentid="98782" data-postid="15126" data-belowelement="comment-98782" data-respondelement="respond" aria-label='Reply to Infested _INFESTED_ *Infested-Infested*'>Reply</a>														</div>
								<div class="comment-text">
					<p>*SURVEY*<br />
_When do you think there will be new layoffs at CNN?_<br />
____ in 1 week<br />
____ in 2 weeks</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98781">
			<div id="comment-98781">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Naomi Holliday</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98781">July 28, 2019 at 12:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98781' data-commentid="98781" data-postid="15126" data-belowelement="comment-98781" data-respondelement="respond" aria-label='Reply to Naomi Holliday'>Reply</a>														</div>
								<div class="comment-text">
					<p>Ayan D A Send Trump our in space.  Hopefully the craft will malfunction . He ‘ ll drift in space aimlessly . Much as he’ s lived.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98780">
			<div id="comment-98780">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Nikita Kali</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98780">July 28, 2019 at 12:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98780' data-commentid="98780" data-postid="15126" data-belowelement="comment-98780" data-respondelement="respond" aria-label='Reply to Nikita Kali'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Youtube&#8217;s finest stfu. you disgust me. Germany doesn&#8217;t want trump and Youtube&#8217;s finest: Sir, pls go away. I&#8217;m speaking for germany. I don&#8217;t want you right idiots in germany, the country where i grew up.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-98747">
			<div id="comment-98747">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">noel brooks</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98747">July 28, 2019 at 9:10 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98747' data-commentid="98747" data-postid="15126" data-belowelement="comment-98747" data-respondelement="respond" aria-label='Reply to noel brooks'>Reply</a>														</div>
								<div class="comment-text">
					<p>Oh and trump what are you going to do to clean up 🧽 your own city New York?</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-98748">
			<div id="comment-98748">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mighty Whitey335</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98748">July 28, 2019 at 12:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98748' data-commentid="98748" data-postid="15126" data-belowelement="comment-98748" data-respondelement="respond" aria-label='Reply to Mighty Whitey335'>Reply</a>														</div>
								<div class="comment-text">
					<p>When I approach Baltimore, my GPS says  &#8220;Please re-route, avoid the groid” ☻</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-98727">
			<div id="comment-98727">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Somewhere In Mexico</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98727">July 28, 2019 at 9:15 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98727' data-commentid="98727" data-postid="15126" data-belowelement="comment-98727" data-respondelement="respond" aria-label='Reply to Somewhere In Mexico'>Reply</a>														</div>
								<div class="comment-text">
					<p>It&#8217;s like he shits in his hand and wipes it on his pant leg and says it&#8217;s ice cream.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-98732">
			<div id="comment-98732">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Vicious Pit</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98732">July 28, 2019 at 12:23 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98732' data-commentid="98732" data-postid="15126" data-belowelement="comment-98732" data-respondelement="respond" aria-label='Reply to Vicious Pit'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Somewhere In Mexico lol, they will happily exclaim &#8221; It smells like sh*t but taste like Ice Cream&#8221;. lmao!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98731">
			<div id="comment-98731">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Vicious Pit</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98731">July 28, 2019 at 12:25 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98731' data-commentid="98731" data-postid="15126" data-belowelement="comment-98731" data-respondelement="respond" aria-label='Reply to Vicious Pit'>Reply</a>														</div>
								<div class="comment-text">
					<p>@YouWillbe Mocked Which one of your ancestors are responsible for the rat infestation in Amerikkka? We know all are responsible for the crime now you want to complain?! To funny!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98730">
			<div id="comment-98730">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Downright Dutch</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98730">July 28, 2019 at 12:26 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98730' data-commentid="98730" data-postid="15126" data-belowelement="comment-98730" data-respondelement="respond" aria-label='Reply to Downright Dutch'>Reply</a>														</div>
								<div class="comment-text">
					<p>Somewhere In Mexico Amen! The Enemies ‼️of the People, in USA (but also with love from) ❤️🇱🇺 Holland 1). Relativism —2). (false) Religion, —3). Inaccessible far-off LEFT Socialism, —4). Fake msm Media and —5). The Evil Ex-Elites of CIA and FBI (Brennan, Comey, Clapper, Hussein, Hillary, etc) ✝️🇺🇸</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98729">
			<div id="comment-98729">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Richard Myers</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98729">July 28, 2019 at 12:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98729' data-commentid="98729" data-postid="15126" data-belowelement="comment-98729" data-respondelement="respond" aria-label='Reply to Richard Myers'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Vicious Pit just by your childish names and elementary school comments I can tell you and your race baiting politicians will lose a lot of ground in 2020</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98728">
			<div id="comment-98728">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Anderson Cooper</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98728">July 28, 2019 at 12:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98728' data-commentid="98728" data-postid="15126" data-belowelement="comment-98728" data-respondelement="respond" aria-label='Reply to Anderson Cooper'>Reply</a>														</div>
								<div class="comment-text">
					<p>How Decades Of Democratic Rule Ruined Some Of Our Finest Cities</p>
<p>America is awash with troubled, dysfunctional cities that have been electing Democratic mayors &#038; Democrat leadership for decades.</p>
<p>*Detroit last elected a Republican mayor in 1957. It is now the model of urban failure &#8212; it’s recognized more for its poverty, crime, rot and bankruptcy than the great cars that it turned out into the early 1970s</p>
<p>*Chicago’s last GOP mayor was elected in 1927. The nation’s third-largest city is home to some of the worst inner-city violence imaginable. More than 2,300 people were shot there last year, and nearly 400 lost their lives to homicides.</p>
<p>*St. Louis has been electing Democratic mayors since 1949. The Gateway to the West has become the gateway for crime. Law Street says that it’s the fourth most dangerous city in the country, Forbes says it’s the second. It had the sixth-highest poverty rate among big cities in 2014.</p>
<p>* Both Baltimore and Oakland had Republican mayors as late as the 1960s. In the era of Democratic rule, both are now more well known for their crime and poverty problems than for their charm and character.</p>
<p>When Democrats are in control, cities tend to go soft on crime, reward cronies with public funds, establish hostile business environments, heavily tax the most productive citizens and set up fat pensions for their union friends. Simply put, theirs is a Blue State blueprint for disaster.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-98750">
			<div id="comment-98750">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Anthony Adams</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98750">July 28, 2019 at 9:17 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98750' data-commentid="98750" data-postid="15126" data-belowelement="comment-98750" data-respondelement="respond" aria-label='Reply to Anthony Adams'>Reply</a>														</div>
								<div class="comment-text">
					<p>Rats and crime infested? Must be his family reunion</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-98754">
			<div id="comment-98754">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Marlowe Dugger</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98754">July 28, 2019 at 12:18 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98754' data-commentid="98754" data-postid="15126" data-belowelement="comment-98754" data-respondelement="respond" aria-label='Reply to Marlowe Dugger'>Reply</a>														</div>
								<div class="comment-text">
					<p>Lol. Good one</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98753">
			<div id="comment-98753">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mark Bodder</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98753">July 28, 2019 at 12:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98753' data-commentid="98753" data-postid="15126" data-belowelement="comment-98753" data-respondelement="respond" aria-label='Reply to Mark Bodder'>Reply</a>														</div>
								<div class="comment-text">
					<p>Baltimore has highest homicide rate of any US large city. Crime rate overall 2ed worst in nation.<br />
  Maybe Cummings should take care of his neighborhood before lying about the border.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98752">
			<div id="comment-98752">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Vicious Pit</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98752">July 28, 2019 at 12:27 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98752' data-commentid="98752" data-postid="15126" data-belowelement="comment-98752" data-respondelement="respond" aria-label='Reply to Vicious Pit'>Reply</a>														</div>
								<div class="comment-text">
					<p>@TheFatLazyasscat Yeah when the pilgrims set them free to roam the Amerikkkas.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98751">
			<div id="comment-98751">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Vicious Pit</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98751">July 28, 2019 at 12:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98751' data-commentid="98751" data-postid="15126" data-belowelement="comment-98751" data-respondelement="respond" aria-label='Reply to Vicious Pit'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Mike C The pilgrims brought rats, roaches and bed bugs and crime now you want to complain? Get mad at your ancestors.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-98737">
			<div id="comment-98737">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Shane KR1</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98737">July 28, 2019 at 9:20 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98737' data-commentid="98737" data-postid="15126" data-belowelement="comment-98737" data-respondelement="respond" aria-label='Reply to Shane KR1'>Reply</a>														</div>
								<div class="comment-text">
					<p>Just impeach and detain it’s the only news I’m excited to hear at this point</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-98741">
			<div id="comment-98741">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">SGT. York</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98741">July 28, 2019 at 10:38 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98741' data-commentid="98741" data-postid="15126" data-belowelement="comment-98741" data-respondelement="respond" aria-label='Reply to SGT. York'>Reply</a>														</div>
								<div class="comment-text">
					<p>Shane KR1 , Quit Jerking off to kids you fukn pedophile. I’ll be excited when they lock your Azz up. Cops already Mongering your computer. A quick Death is adamant POS Liberal!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98740">
			<div id="comment-98740">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Shane KR1</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98740">July 28, 2019 at 10:39 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98740' data-commentid="98740" data-postid="15126" data-belowelement="comment-98740" data-respondelement="respond" aria-label='Reply to Shane KR1'>Reply</a>														</div>
								<div class="comment-text">
					<p>WOW 😮 I see Russians&#8230;&#8230;so many fucking Russians</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98739">
			<div id="comment-98739">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Logical Conservative</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98739">July 28, 2019 at 12:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98739' data-commentid="98739" data-postid="15126" data-belowelement="comment-98739" data-respondelement="respond" aria-label='Reply to Logical Conservative'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Shane KR1 Impeach for what?  When you say Russians, you mean Democrats, right, since now we know that Russia helped the Democrats, not Trump?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98738">
			<div id="comment-98738">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Infested _INFESTED_ *Infested-Infested*</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98738">July 28, 2019 at 12:33 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98738' data-commentid="98738" data-postid="15126" data-belowelement="comment-98738" data-respondelement="respond" aria-label='Reply to Infested _INFESTED_ *Infested-Infested*'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Shane KR1 I agree, it is outrageous to say infested, infested is a horrible word, and doesn&#8217;t even make it better to tripple it infested infested infested it still is horrible, why do people use infested, infested is just bad</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-98773">
			<div id="comment-98773">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Sherman Dudley</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98773">July 28, 2019 at 9:33 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98773' data-commentid="98773" data-postid="15126" data-belowelement="comment-98773" data-respondelement="respond" aria-label='Reply to Sherman Dudley'>Reply</a>														</div>
								<div class="comment-text">
					<p>The question is why does this surprise people anymore? This has been Trump since forever and people still voted for him so they don&#8217;t care</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-98778">
			<div id="comment-98778">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">H-town281 A</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98778">July 28, 2019 at 12:09 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98778' data-commentid="98778" data-postid="15126" data-belowelement="comment-98778" data-respondelement="respond" aria-label='Reply to H-town281 A'>Reply</a>														</div>
								<div class="comment-text">
					<p>Not true. A lot of the people who voted for him were more anti-Hillary than they were pro-Trump ON THAT DAY SPECIFICALLY. A large percentage changed their mind afterwards. People just need to get off their asses in Texas and in Florida on voting day and those states can turn blue.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98777">
			<div id="comment-98777">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Remy van Tol</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98777">July 28, 2019 at 12:10 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98777' data-commentid="98777" data-postid="15126" data-belowelement="comment-98777" data-respondelement="respond" aria-label='Reply to Remy van Tol'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Charles Migliore Well, that didn&#8217;t work out well for them.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98776">
			<div id="comment-98776">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">GLITTER ACHI</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98776">July 28, 2019 at 12:10 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98776' data-commentid="98776" data-postid="15126" data-belowelement="comment-98776" data-respondelement="respond" aria-label='Reply to GLITTER ACHI'>Reply</a>														</div>
								<div class="comment-text">
					<p>ATTENTION PEOPLE …..    GOOGLE  THIS ,   TRUE STORY …..   New Deputy Police Commissioner Of Baltimore Gets Mugged At Gunpoint     THREE WEEKS AGO!!!!!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98775">
			<div id="comment-98775">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Suzy Q</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98775">July 28, 2019 at 12:14 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98775' data-commentid="98775" data-postid="15126" data-belowelement="comment-98775" data-respondelement="respond" aria-label='Reply to Suzy Q'>Reply</a>														</div>
								<div class="comment-text">
					<p>A lot of people vote for him because of his hateful words, not in spite of them. He&#8217;s gotta keep the white supremacist part of his base happy.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98774">
			<div id="comment-98774">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">YouWillbe Mocked</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98774">July 28, 2019 at 12:20 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98774' data-commentid="98774" data-postid="15126" data-belowelement="comment-98774" data-respondelement="respond" aria-label='Reply to YouWillbe Mocked'>Reply</a>														</div>
								<div class="comment-text">
					<p>CRIME and LITTER are two key components of NIGRO COMMUNITIES&#8230;  Its like SUGAR and FLOUR in a CAKE&#8230; Its just not HOME for a NlGRO without them&#8230;  Its part of their CULTURE.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-98749">
			<div id="comment-98749">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Donald Savage</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98749">July 28, 2019 at 9:36 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98749' data-commentid="98749" data-postid="15126" data-belowelement="comment-98749" data-respondelement="respond" aria-label='Reply to Donald Savage'>Reply</a>														</div>
								<div class="comment-text">
					<p>People we are on the verge of a civil war.  Each of us must fight to rebuild our nation&#8230;firstly by removing the #malignantnarcissist #impeachthemf #25thamendment</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-98733">
			<div id="comment-98733">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Squirmin Herman the one eyed German</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98733">July 28, 2019 at 9:38 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98733' data-commentid="98733" data-postid="15126" data-belowelement="comment-98733" data-respondelement="respond" aria-label='Reply to Squirmin Herman the one eyed German'>Reply</a>														</div>
								<div class="comment-text">
					<p>The Twittler strikes again! i do know that the White House is infested with cockroaches</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-98736">
			<div id="comment-98736">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Logical Conservative</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98736">July 28, 2019 at 12:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98736' data-commentid="98736" data-postid="15126" data-belowelement="comment-98736" data-respondelement="respond" aria-label='Reply to Logical Conservative'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Mike Reseigh Republicans run in those cities every election, and they all vote Democrat.  Don&#8217;t try to blame Republicans for something that&#8217;s your own fault.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98735">
			<div id="comment-98735">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Anderson Cooper</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98735">July 28, 2019 at 12:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98735' data-commentid="98735" data-postid="15126" data-belowelement="comment-98735" data-respondelement="respond" aria-label='Reply to Anderson Cooper'>Reply</a>														</div>
								<div class="comment-text">
					<p>Fact ; How Decades Of Democratic Rule Ruined Some Of Our Finest Cities</p>
<p>America is awash with troubled, dysfunctional cities that have been electing Democratic mayors &#038; Democrat leadership for decades.</p>
<p>*Detroit last elected a Republican mayor in 1957. It is now the model of urban failure &#8212; it’s recognized more for its poverty, crime, rot and bankruptcy than the great cars that it turned out into the early 1970s</p>
<p>*Chicago’s last GOP mayor was elected in 1927. The nation’s third-largest city is home to some of the worst inner-city violence imaginable. More than 2,300 people were shot there last year, and nearly 400 lost their lives to homicides.</p>
<p>*St. Louis has been electing Democratic mayors since 1949. The Gateway to the West has become the gateway for crime. Law Street says that it’s the fourth most dangerous city in the country, Forbes says it’s the second. It had the sixth-highest poverty rate among big cities in 2014.</p>
<p>* Both Baltimore and Oakland had Republican mayors as late as the 1960s. In the era of Democratic rule, both are now more well known for their crime and poverty problems than for their charm and character.</p>
<p>When Democrats are in control, cities tend to go soft on crime, reward cronies with public funds, establish hostile business environments, heavily tax the most productive citizens and set up fat pensions for their union friends. Simply put, theirs is a Blue State blueprint for disaster.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98734">
			<div id="comment-98734">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">texas thunder</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98734">July 28, 2019 at 12:34 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98734' data-commentid="98734" data-postid="15126" data-belowelement="comment-98734" data-respondelement="respond" aria-label='Reply to texas thunder'>Reply</a>														</div>
								<div class="comment-text">
					<p>“Residents of Baltimore’s poorest boroughs have lifespans shorter than people living under dictatorship in North Korea,” </p>
<p>—Sanders Sanders</p>
<p>“BOON HEAD SHOT”</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-98771">
			<div id="comment-98771">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Jerald Lane</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98771">July 28, 2019 at 9:40 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98771' data-commentid="98771" data-postid="15126" data-belowelement="comment-98771" data-respondelement="respond" aria-label='Reply to Jerald Lane'>Reply</a>														</div>
								<div class="comment-text">
					<p>I am originally from Maryland Baltimore&#8217;s a shining Gem of the state a place of great food and Great Adventure when I was a kid I love the trips to the city even lived in it for a little while now yes Baltimore has its flaws but it is still a beautiful city with wonderful people take warm walk on the Inner Harbor and you&#8217;ll see what I mean whether you go to the Science Center the aquarium or just take a walk in a park you&#8217;ll see why I call it a glittering gem</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-98772">
			<div id="comment-98772">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">John3:16 Pitbull</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98772">July 28, 2019 at 11:40 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98772' data-commentid="98772" data-postid="15126" data-belowelement="comment-98772" data-respondelement="respond" aria-label='Reply to John3:16 Pitbull'>Reply</a>														</div>
								<div class="comment-text">
					<p>Thank you for your positive comment!</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-98762">
			<div id="comment-98762">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Bjorn Santens</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98762">July 28, 2019 at 10:11 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98762' data-commentid="98762" data-postid="15126" data-belowelement="comment-98762" data-respondelement="respond" aria-label='Reply to Bjorn Santens'>Reply</a>														</div>
								<div class="comment-text">
					<p>Divide and conquer<br />
It&#8217;s been working since Jules Caesar</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-98764">
			<div id="comment-98764">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">TheFatLazyasscat</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98764">July 28, 2019 at 11:42 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98764' data-commentid="98764" data-postid="15126" data-belowelement="comment-98764" data-respondelement="respond" aria-label='Reply to TheFatLazyasscat'>Reply</a>														</div>
								<div class="comment-text">
					<p>feminists use that exact term. they are no different then republicans.<br />
they both dominate the world.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98763">
			<div id="comment-98763">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Cary Lemons</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98763">July 28, 2019 at 12:33 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98763' data-commentid="98763" data-postid="15126" data-belowelement="comment-98763" data-respondelement="respond" aria-label='Reply to Cary Lemons'>Reply</a>														</div>
								<div class="comment-text">
					<p>@TheFatLazyasscat Ahh dunno, the media and big tech seem to be fully on the side of the socialists and feminists. I&#8217;m a woman, i think these groups are just appealing to minorities and emotions as their main play to win, but being a minority female myself the more this ridiculous projection goes on the more people they lose as it just becomes too obvious after a bit of looking closely</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-98742">
			<div id="comment-98742">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Shay Belle</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98742">July 28, 2019 at 10:33 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98742' data-commentid="98742" data-postid="15126" data-belowelement="comment-98742" data-respondelement="respond" aria-label='Reply to Shay Belle'>Reply</a>														</div>
								<div class="comment-text">
					<p>Go back to where you came from Donald! You hate America.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-98755">
			<div id="comment-98755">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Kim Hansen</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98755">July 28, 2019 at 10:34 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98755' data-commentid="98755" data-postid="15126" data-belowelement="comment-98755" data-respondelement="respond" aria-label='Reply to Kim Hansen'>Reply</a>														</div>
								<div class="comment-text">
					<p>Why keep focusing on the madman&#8217;s idiotic tweets. He plays you &#8211; the media, he calls fake news &#8211; like an instrument and you jump the bandwagon immidiately. Sigh&#8230; Listen to Paul Bagala: Focus on the strategy! Since he has no politics he can only fire up feelings to divide.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-98759">
			<div id="comment-98759">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">MoonGlow</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98759">July 28, 2019 at 12:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98759' data-commentid="98759" data-postid="15126" data-belowelement="comment-98759" data-respondelement="respond" aria-label='Reply to MoonGlow'>Reply</a>														</div>
								<div class="comment-text">
					<p>@jrasicmark1 Trump is NOT racist, its just another CNN lie.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98758">
			<div id="comment-98758">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">MoonGlow</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98758">July 28, 2019 at 12:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98758' data-commentid="98758" data-postid="15126" data-belowelement="comment-98758" data-respondelement="respond" aria-label='Reply to MoonGlow'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Monk Amani Cry me a river, Hillary would have fixed Baltimore&#8230;yeah&#8230;.RIGHT.  Cummings keeping the people on welfare, stealing their tax dollars and fixing NOTHING. Playin you all for fools and you hate Trump&#8230;really?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-98757">
			<div id="comment-98757">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">jrasicmark1</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98757">July 28, 2019 at 12:23 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98757' data-commentid="98757" data-postid="15126" data-belowelement="comment-98757" data-respondelement="respond" aria-label='Reply to jrasicmark1'>Reply</a>														</div>
								<div class="comment-text">
					<p>@MoonGlow Should be easy for you to prove that, then. Show me video where he told a white person their city was infested. I&#8217;ll wait.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-98756">
			<div id="comment-98756">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Bumble Blimfield</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98756">July 28, 2019 at 12:25 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98756' data-commentid="98756" data-postid="15126" data-belowelement="comment-98756" data-respondelement="respond" aria-label='Reply to Bumble Blimfield'>Reply</a>														</div>
								<div class="comment-text">
					<p>Because it&#8217;s the Charles Manson News Network, keeping Charlie&#8217;s dream of Helter Skelter race war alive , 24/7.. Lucifer is so proud of you CNN</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-98770">
			<div id="comment-98770">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">suzi perret</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98770">July 28, 2019 at 10:35 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98770' data-commentid="98770" data-postid="15126" data-belowelement="comment-98770" data-respondelement="respond" aria-label='Reply to suzi perret'>Reply</a>														</div>
								<div class="comment-text">
					<p>President Carter said,” TRUMP IS AN ILLEGITIMATE PRESIDENT”!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-98761">
			<div id="comment-98761">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Fred A</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98761">July 28, 2019 at 10:44 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98761' data-commentid="98761" data-postid="15126" data-belowelement="comment-98761" data-respondelement="respond" aria-label='Reply to Fred A'>Reply</a>														</div>
								<div class="comment-text">
					<p>Keep in mind that this assault on American citizens didn&#8217;t come from just anyone&#8230;this attack came from the person who is supposed to be the goddamn president of the United States of America.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-98760">
			<div id="comment-98760">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">CONSTANTINE ANGEL GUTIERREZ</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98760">July 28, 2019 at 11:14 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98760' data-commentid="98760" data-postid="15126" data-belowelement="comment-98760" data-respondelement="respond" aria-label='Reply to CONSTANTINE ANGEL GUTIERREZ'>Reply</a>														</div>
								<div class="comment-text">
					<p>trump is distracting from the investigations concentrate on that. we all know trump is trash and his kids. thats y they are doing that. just go vote them out.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-98745">
			<div id="comment-98745">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Brian James</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98745">July 28, 2019 at 11:14 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98745' data-commentid="98745" data-postid="15126" data-belowelement="comment-98745" data-respondelement="respond" aria-label='Reply to Brian James'>Reply</a>														</div>
								<div class="comment-text">
					<p>Moscow Donny the fuhrer doesn&#8217;t know that Baltimore is in Maryland and Maryland is one of the fifty states of USA.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-98746">
			<div id="comment-98746">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">James Tobin</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98746">July 28, 2019 at 11:54 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98746' data-commentid="98746" data-postid="15126" data-belowelement="comment-98746" data-respondelement="respond" aria-label='Reply to James Tobin'>Reply</a>														</div>
								<div class="comment-text">
					<p>I like Derelict Don better</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-98765">
			<div id="comment-98765">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Cadet Bone Spurs</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98765">July 28, 2019 at 11:32 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98765' data-commentid="98765" data-postid="15126" data-belowelement="comment-98765" data-respondelement="respond" aria-label='Reply to Cadet Bone Spurs'>Reply</a>														</div>
								<div class="comment-text">
					<p>Love it or get the hell out of this country, Orange Hitler!!!</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-98766">
			<div id="comment-98766">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rob Masdorp</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98766">July 28, 2019 at 12:25 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98766' data-commentid="98766" data-postid="15126" data-belowelement="comment-98766" data-respondelement="respond" aria-label='Reply to Rob Masdorp'>Reply</a>														</div>
								<div class="comment-text">
					<p>Benito Trumpsky has Bonespurs in the head.<br />
It will be official in DSM-6</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-98744">
			<div id="comment-98744">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Sheik Yo Booty</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98744">July 28, 2019 at 11:59 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98744' data-commentid="98744" data-postid="15126" data-belowelement="comment-98744" data-respondelement="respond" aria-label='Reply to Sheik Yo Booty'>Reply</a>														</div>
								<div class="comment-text">
					<p>WHY AREN&#8217;T WE TALKIN ABOUT IMPEACHMENT?<br />
The little mushroom dk was looking for a distraction</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-98743">
			<div id="comment-98743">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Suzy Q</span> |
					<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/#comment-98743">July 28, 2019 at 12:06 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-98743' data-commentid="98743" data-postid="15126" data-belowelement="comment-98743" data-respondelement="respond" aria-label='Reply to Suzy Q'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump bashes each of the individual parts that make up our country, yet claims to love America as a whole. There&#8217;s much more to loving our country than just hugging flags, Mr. President.</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>		<div class="pagination comments-pagination">
					</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef5b988758" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_youtube-2" class="sb-widget clearfix mh_newsdesk_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rDic7IXVk6M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.sakafete.com/miss-dominica-wins-the-2012-jaycees-caribbean-queen-pageant/" title="Miss Dominica Wins the 2012 Jaycees Caribbean Queen Pageant"><img width="315" height="210" src="https://www.sakafete.com/wp-content/uploads/2012/08/missdominca-jaycc.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="missdominca-jaycc" srcset="https://www.sakafete.com/wp-content/uploads/2012/08/missdominca-jaycc.jpg 360w, https://www.sakafete.com/wp-content/uploads/2012/08/missdominca-jaycc-300x200.jpg 300w" sizes="(max-width: 315px) 100vw, 315px" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">August 10, 2012</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://www.sakafete.com/miss-dominica-wins-the-2012-jaycees-caribbean-queen-pageant/" title="Miss Dominica Wins the 2012 Jaycees Caribbean Queen Pageant" rel="bookmark">
									Miss Dominica Wins the 2012 Jaycees Caribbean Queen Pageant								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>Miss. <span class="imwb_ccx_keyword" data-ad-num="2">Dominica</span> Nadira Lando has captured the crown as the 2012 Jaycees <span class="imwb_ccx_keyword" data-ad-num="1">Caribbean</span> Queen, in the 51st year of the pageant. In an evening dubbed&#8230;</p>
											<a class="button" href="https://www.sakafete.com/miss-dominica-wins-the-2012-jaycees-caribbean-queen-pageant/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/supreme-court-blocks-census-citizenship-question-for-now/" title="Supreme Court blocks census citizenship question for now"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Supreme Court blocks census citizenship question for now 6" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/06/maxresdefault-96.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 27, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/supreme-court-blocks-census-citizenship-question-for-now/" title="Supreme Court blocks census citizenship question for now" rel="bookmark">
									Supreme Court blocks census citizenship question for now								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/gis-dominica-national-focus-for-august-31-2018/" title="GIS Dominica National Focus for August 31, 2018"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2018/09/maxresdefault.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="GIS Dominica National Focus for August 31, 2018 7" srcset="https://www.sakafete.com/wp-content/uploads/2018/09/maxresdefault.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2018/09/maxresdefault-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2018/09/maxresdefault-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2018/09/maxresdefault-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2018/09/maxresdefault-560x315.jpg 560w, https://www.sakafete.com/wp-content/uploads/2018/09/maxresdefault-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2018/09/maxresdefault-160x90.jpg 160w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 1, 2018</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/gis-dominica-national-focus-for-august-31-2018/" title="GIS Dominica National Focus for August 31, 2018" rel="bookmark">
									GIS Dominica National Focus for August 31, 2018								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/high-intensity-focused-ultrasound/" title="High Intensity Focused Ultrasound"><img width="89" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="High Intensity Focused Ultrasound 8" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault.jpg 480w, https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault-300x225.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault-260x195.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault-160x120.jpg 160w, https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault-290x218.jpg 290w, https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2019/06/hqdefault-320x240.jpg 320w" sizes="(max-width: 89px) 100vw, 89px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 10, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/high-intensity-focused-ultrasound/" title="High Intensity Focused Ultrasound" rel="bookmark">
									High Intensity Focused Ultrasound								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/democrats-struggle-to-extract-report-highlights-from-mueller-during-testimony-mtp-daily-msnbc/" title="Democrats Struggle To Extract Report Highlights From Mueller During Testimony | MTP Daily | MSNBC"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Democrats Struggle To Extract Report Highlights From Mueller During Testimony | MTP Daily | MSNBC 9" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-426.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 25, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/democrats-struggle-to-extract-report-highlights-from-mueller-during-testimony-mtp-daily-msnbc/" title="Democrats Struggle To Extract Report Highlights From Mueller During Testimony | MTP Daily | MSNBC" rel="bookmark">
									Democrats Struggle To Extract Report Highlights From Mueller During Testimony | MTP Daily | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/mcconnell-is-refusing-to-protect-america-from-election-interference-msnbc/" title="McConnell Is Refusing To Protect America From Election Interference | MSNBC" rel="bookmark">
							McConnell Is Refusing To Protect America From Election Interference | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/fareed-zakaria-boris-johnson-is-bad-for-britain-europe-and-the-us/" title="Fareed Zakaria: Boris Johnson is bad for Britain, Europe and the US" rel="bookmark">
							Fareed Zakaria: Boris Johnson is bad for Britain, Europe and the US						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/brian-stelter-this-fox-news-segment-inspired-trumps-elijah-cummings-rant/" title="Brian Stelter: This Fox News segment inspired Trump&#8217;s Elijah Cummings rant" rel="bookmark">
							Brian Stelter: This Fox News segment inspired Trump&#8217;s Elijah Cummings rant						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/cnn-reporter-and-crew-hit-by-tear-gas-in-hong-kong/" title="CNN reporter and crew hit by tear gas in Hong Kong" rel="bookmark">
							CNN reporter and crew hit by tear gas in Hong Kong						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/april-ryan-on-trumps-baltimore-rant-the-reporter-hat-is-off/" title="April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off" rel="bookmark">
							April Ryan on Trump&#8217;s Baltimore rant: The reporter hat is off						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>