<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Climate Change Strikes: &#039;There Is No Planet B!&#039; - Day That Was | MSNBC - Dominica news online most popular | cakafete</title>
<meta name="description" content="In protests around the world Friday, young people led the way in demanding action on the climate crisis. Many lamented that their parents&#039; generation wasn&#039;t doing enough, leaving the task to them."/>
<link rel="canonical" href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Climate Change Strikes: &#039;There Is No Planet B!&#039; - Day That Was | MSNBC - Dominica news online most popular | cakafete">
<meta property="og:description" content="In protests around the world Friday, young people led the way in demanding action on the climate crisis. Many lamented that their parents&#039; generation wasn&#039;t doing enough, leaving the task to them.">
<meta property="og:url" content="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:tag" content="breaking news">
<meta property="article:tag" content="Business">
<meta property="article:tag" content="cable">
<meta property="article:tag" content="cable news">
<meta property="article:tag" content="climate chage">
<meta property="article:tag" content="current events">
<meta property="article:tag" content="global climate strike">
<meta property="article:tag" content="greta thunberg">
<meta property="article:tag" content="health">
<meta property="article:tag" content="Liberal">
<meta property="article:tag" content="MSNBC">
<meta property="article:tag" content="news channel">
<meta property="article:tag" content="news station">
<meta property="article:tag" content="newspaper">
<meta property="article:tag" content="politics">
<meta property="article:tag" content="pop culture">
<meta property="article:tag" content="progressive">
<meta property="article:tag" content="top stories">
<meta property="article:tag" content="us news">
<meta property="article:tag" content="world news">
<meta property="article:section" content="The Top News Today">
<meta property="og:updated_time" content="2019-09-22T16:35:11+00:00">
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670.jpg">
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Climate Change Strikes: &#039;There Is No Planet B!&#039; - Day That Was | MSNBC - Dominica news online most popular | cakafete">
<meta name="twitter:description" content="In protests around the world Friday, young people led the way in demanding action on the climate crisis. Many lamented that their parents&#039; generation wasn&#039;t doing enough, leaving the task to them.">
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670.jpg">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Climate Change Strikes: 'There Is No Planet B!' - Day That Was | MSNBC","description":"In protests around the world Friday, young people led the way in demanding action on the climate crisis. Many lamented that their parents&#039; generation","datePublished":"2019-09-22T16:35:10+00:00","dateModified":"2019-09-22T16:35:11+00:00","publisher":{"@type":"Organization","name":"Fred White","logo":{"@type":"ImageObject","url":"https:\/\/www.sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-news.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sakafete.com\/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc\/"},"author":{"@type":"Person","name":""},"image":{"@type":"ImageObject","url":"https:\/\/www.sakafete.com\/wp-content\/uploads\/2019\/09\/maxresdefault-670.jpg","width":1280,"height":720}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC Comments Feed" href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1472193-21';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1472193-21', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='imwb_covertcontext-stylesheet-css'  href='https://www.sakafete.com/wp-content/plugins/covertcontext/styles/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.sakafete.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IMWB_CCX_Ajax = {"ajaxurl":"https:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"7bae4421bf","plugin_url":"https:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.sakafete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.sakafete.com/?p=21039' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fclimate-change-strikes-there-is-no-planet-b-day-that-was-msnbc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fclimate-change-strikes-there-is-no-planet-b-day-that-was-msnbc%2F&#038;format=xml" />
	<meta name="keywords" content="breaking news, Business, cable, cable news, climate chage, current events, global climate strike, greta thunberg, health, Liberal, MSNBC, news channel, news station, newspaper, politics, pop culture, progressive, top stories, us news, world news" />
<!--[if lt IE 9]>
<script src="https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style>	   
.imwb_ccx_keyword {padding-left: 2px;padding-right: 2px;cursor: pointer;font-weight: normal;background-color: #FFFFFF;border-bottom: 2px solid #e51e1e;}
.ccx-keywordpopup-base{border: 1px solid #676767; background-color: #FFFFFF;}
.ccx-kwp-title{color: #000000;font-weight:bold;}
#ccx-keywordpopup{color:#000000;}
.ccx-kwp-desc{border: 1px solid #E7E2E2;}
.ccx-kwp-price{color: #cd1d1d;font-weight:bold;}
.ccx-kwp-morelink a, .ccx-kwp-morelink a:visited, .ccx-kwp-morelink a:active {color:#0000ff;font-weight:bold;}
</style>
<script>
jQuery(document).ready(function($) {
$('span.imwb_ccx_keyword').keywordpopup();
$(document).on("click", 'a.imwb-ccx-ctr-track', function(event) {
   var btn = this;
   var data = { action :'update_keyword_ctr', keyword: $(this).data('kw'), nonce : IMWB_CCX_Ajax.nonce};
   $.ajax({async: false, type: 'POST', url:  IMWB_CCX_Ajax.ajaxurl,  data: data,  dataType: 'html'});
});

});
</script><link rel="amphtml" href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-21039 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.sakafete.com/wp-content/uploads/2019/06/cropped-Dominica-news-online-most-popular.png" height="257" width="770" alt="Dominica news online most popular | cakafete" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/day-of-climate-protests-there-is-no-planet-b-msnbc/" title="Day Of Climate Protests: &#8216;There Is No Planet B&#8217; | MSNBC">
					<span class="ticker-item-date">September 22, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Day Of Climate Protests: &#8216;There Is No Planet B&#8217; | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/" title="Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC">
					<span class="ticker-item-date">September 22, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/explaining-trump-and-giulianis-allegations-against-joe-biden-and-his-son-the-11th-hour-msnbc/" title="Explaining Trump And Giuliani’s Allegations Against Joe Biden And His Son | The 11th Hour | MSNBC">
					<span class="ticker-item-date">September 22, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Explaining Trump And Giuliani’s Allegations Against Joe Biden And His Son | The 11th Hour | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/man-pictured-in-trudeau-blackface-photo-speaks-out/" title="Man pictured in Trudeau blackface photo speaks out">
					<span class="ticker-item-date">September 22, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Man pictured in Trudeau blackface photo speaks out</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/cnns-van-jones-meets-viral-hugging-toddlers/" title="CNN&#8217;s Van Jones meets viral hugging toddlers">
					<span class="ticker-item-date">September 22, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">CNN&#8217;s Van Jones meets viral hugging toddlers</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sakafete.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sakafete.com/the-top-news-today/" itemprop="url"><span itemprop="title">The Top News Today</span></a></span></nav>
<article id="post-21039" class="post-21039 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-breaking-news tag-business tag-cable tag-cable-news tag-climate-chage tag-current-events tag-global-climate-strike tag-greta-thunberg tag-health tag-liberal tag-msnbc tag-news-channel tag-news-station tag-newspaper tag-politics tag-pop-culture tag-progressive tag-top-stories tag-us-news tag-world-news post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.sakafete.com/tag/breaking-news/" rel="tag">breaking news</a><a href="https://www.sakafete.com/tag/business/" rel="tag">Business</a><a href="https://www.sakafete.com/tag/cable/" rel="tag">cable</a><a href="https://www.sakafete.com/tag/cable-news/" rel="tag">cable news</a><a href="https://www.sakafete.com/tag/climate-chage/" rel="tag">climate chage</a><a href="https://www.sakafete.com/tag/current-events/" rel="tag">current events</a><a href="https://www.sakafete.com/tag/global-climate-strike/" rel="tag">global climate strike</a><a href="https://www.sakafete.com/tag/greta-thunberg/" rel="tag">greta thunberg</a><a href="https://www.sakafete.com/tag/health/" rel="tag">health</a><a href="https://www.sakafete.com/tag/liberal/" rel="tag">Liberal</a><a href="https://www.sakafete.com/tag/msnbc/" rel="tag">MSNBC</a><a href="https://www.sakafete.com/tag/news-channel/" rel="tag">news channel</a><a href="https://www.sakafete.com/tag/news-station/" rel="tag">news station</a><a href="https://www.sakafete.com/tag/newspaper/" rel="tag">newspaper</a><a href="https://www.sakafete.com/tag/politics/" rel="tag">politics</a><a href="https://www.sakafete.com/tag/pop-culture/" rel="tag">pop culture</a><a href="https://www.sakafete.com/tag/progressive/" rel="tag">progressive</a><a href="https://www.sakafete.com/tag/top-stories/" rel="tag">top stories</a><a href="https://www.sakafete.com/tag/us-news/" rel="tag">us news</a><a href="https://www.sakafete.com/tag/world-news/" rel="tag">world news</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="Climate Change Strikes: &#039;There Is No Planet B!&#039; - Day That Was | MSNBC 1" srcset="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px"></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">September 22, 2019</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/WkfTeGcItA0?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>In protests around the world Friday, young people led the way in demanding action on the climate crisis. Many lamented that their parents&#039; generation wasn&#039;t doing enough, leaving the task to them. </p>
<p>» Subscribe to MSNBC: </p>
<p>MSNBC delivers breaking news and in-depth analysis of the headlines, as well as informed perspectives. Find video clips and segments from The Rachel Maddow Show, Morning Joe, Hardball, All In, Last Word, 11th Hour, and more.</p>
<p>Connect with MSNBC Online<br />
Visit msnbc.com:<br />
Subscribe to MSNBC Newsletter: MSNBC.com/NewslettersYouTube<br />
Find MSNBC on Facebook:<br />
Follow MSNBC on Twitter:<br />
Follow MSNBC on Instagram: </p>
<div class="ytg-video-url">
<p><iframe title="Climate Change Strikes: &#039;There Is No Planet B!&#039; - Day That Was | MSNBC" width="777" height="437" src="https://www.youtube.com/embed/WkfTeGcItA0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.sakafete.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '21039'});
});
</script>	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/&t=Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC -&url=https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/&media=https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-670.jpg&description=Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.sakafete.com/explaining-trump-and-giulianis-allegations-against-joe-biden-and-his-son-the-11th-hour-msnbc/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.sakafete.com/day-of-climate-protests-there-is-no-planet-b-msnbc/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-18376 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-11th-hour tag-11th-hour-msnbc tag-best-of-last-night tag-brian-williams tag-brian-williams-msnbc tag-current-events tag-dr-john-torres tag-economy tag-exhaustive-investigation tag-government-failures tag-infrastructure tag-john-torres tag-liberal-news tag-msnbc tag-msnbc-live tag-msnbc-news tag-new-jersey tag-new-york-times tag-newark tag-newark-nj-water-crisis tag-newarks-water-crisis tag-news tag-nick-corasaniti tag-nyt-investigation tag-poverty tag-progressive-news tag-race tag-the-11th-hour tag-the-11th-hour-with-brian-williams tag-us-news tag-water-crisis post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/nyt-investigation-details-how-govt-failures-led-to-newarks-water-crisis-the-11th-hour-msnbc/" title="NYT Investigation Details How Govt. Failures Led To Newark&#8217;s Water Crisis | The 11th Hour | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="NYT Investigation Details How Govt. Failures Led To Newark&#039;s Water Crisis | The 11th Hour | MSNBC 2" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-882.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/nyt-investigation-details-how-govt-failures-led-to-newarks-water-crisis-the-11th-hour-msnbc/" title="NYT Investigation Details How Govt. Failures Led To Newark&#8217;s Water Crisis | The 11th Hour | MSNBC" rel="bookmark">
			NYT Investigation Details How Govt. Failures Led To Newark&#8217;s Water Crisis | The 11th Hour | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-14485 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ac-360 tag-anderson-cooper tag-cnn tag-counsel tag-election tag-happening-now tag-john-dean tag-latest-news tag-politics tag-richard-nixon tag-robert-mueller tag-russia-prone tag-russian-interference-in-the-2016-united-states-elections tag-special-counsel tag-trump tag-united-states-presidential-election tag-us-news tag-white-house tag-www-youtube-com-watchvrkeyzdp9vv0 post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/john-dean-mueller-was-not-being-very-aggressive/" title="John Dean: Mueller was not being very aggressive"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="John Dean: Mueller was not being very aggressive 3" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-320.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/john-dean-mueller-was-not-being-very-aggressive/" title="John Dean: Mueller was not being very aggressive" rel="bookmark">
			John Dean: Mueller was not being very aggressive		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-17067 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-conservative tag-ctv tag-ctv-news tag-ethics tag-justin-trudeau tag-liberals tag-ndp tag-news tag-politics tag-snc-lavalin tag-trudeau post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/trudeau-says-he-accepts-ethics-report-into-snc-lavalin-scandal/" title="Trudeau says he accepts ethics report into SNC-Lavalin scandal"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/08/sddefault-9-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Trudeau says he accepts ethics report into SNC-Lavalin scandal 4" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/sddefault-9-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/sddefault-9-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/sddefault-9-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/sddefault-9-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/trudeau-says-he-accepts-ethics-report-into-snc-lavalin-scandal/" title="Trudeau says he accepts ethics report into SNC-Lavalin scandal" rel="bookmark">
			Trudeau says he accepts ethics report into SNC-Lavalin scandal		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-14305 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ari-melber tag-breaking-news tag-british-oil-tanker tag-british-oil-tanker-iran tag-current-events tag-guard-corps tag-international-regulations tag-iran tag-iran-britain tag-iranian-shores tag-iranian-state-media tag-islamic-revolutionary-guard-corps tag-legal-procedures tag-middle-east tag-mideast tag-msnbc tag-msnbc-live tag-national-security tag-nbc tag-nbc-news tag-nbc-news-courtney-kube tag-news tag-nicolle-wallace tag-oil-tanker tag-online-visit tag-political-news tag-politics tag-pop-culture tag-stena-impero tag-strait-of-hormuz tag-the-rachel-maddow-show tag-top-stories tag-white-house tag-world-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/british-flagged-ship-reportedly-seized-by-iran-in-strait-of-hormuz-msnbc/" title="British-Flagged Ship Reportedly Seized By Iran In Strait Of Hormuz | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="British-Flagged Ship Reportedly Seized By Iran In Strait Of Hormuz | MSNBC 5" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-266.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/british-flagged-ship-reportedly-seized-by-iran-in-strait-of-hormuz-msnbc/" title="British-Flagged Ship Reportedly Seized By Iran In Strait Of Hormuz | MSNBC" rel="bookmark">
			British-Flagged Ship Reportedly Seized By Iran In Strait Of Hormuz | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">78 Comments</span> <span class="comment-count-more">on "Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-193898">
			<div id="comment-193898">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Strothy2</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193898">September 21, 2019 at 10:08 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193898' data-commentid="193898" data-postid="21039" data-belowelement="comment-193898" data-respondelement="respond" aria-label='Reply to Strothy2'>Reply</a>														</div>
								<div class="comment-text">
					<p>~150.000 in Germany!!! Go on the streets it is worth it!</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-193903">
			<div id="comment-193903">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Eric Larsen</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193903">September 21, 2019 at 1:38 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193903' data-commentid="193903" data-postid="21039" data-belowelement="comment-193903" data-respondelement="respond" aria-label='Reply to Eric Larsen'>Reply</a>														</div>
								<div class="comment-text">
					<p>Chris Lee 🙂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193902">
			<div id="comment-193902">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">DavesNotHereMan</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193902">September 21, 2019 at 4:58 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193902' data-commentid="193902" data-postid="21039" data-belowelement="comment-193902" data-respondelement="respond" aria-label='Reply to DavesNotHereMan'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Dale Gribble &#8220;ocean vents give off more co2 every year than all of humanity has in it&#8217;s existence&#8221;</p>
<p>Prove it.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193901">
			<div id="comment-193901">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dale Gribble</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193901">September 21, 2019 at 5:12 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193901' data-commentid="193901" data-postid="21039" data-belowelement="comment-193901" data-respondelement="respond" aria-label='Reply to Dale Gribble'>Reply</a>														</div>
								<div class="comment-text">
					<p>@DavesNotHereMan No. I&#8217;m not your mom or your teacher. To me it&#8217;s funny how helpless you are.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193900">
			<div id="comment-193900">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">DavesNotHereMan</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193900">September 21, 2019 at 5:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193900' data-commentid="193900" data-postid="21039" data-belowelement="comment-193900" data-respondelement="respond" aria-label='Reply to DavesNotHereMan'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Dale Gribble </p>
<p>You can&#8217;t because it&#8217;s not true.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193899">
			<div id="comment-193899">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">DavesNotHereMan</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193899">September 21, 2019 at 5:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193899' data-commentid="193899" data-postid="21039" data-belowelement="comment-193899" data-respondelement="respond" aria-label='Reply to DavesNotHereMan'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Dale Gribble </p>
<p>And I looked for it. That&#8217;s why I believe you&#8217;re lying.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-193876">
			<div id="comment-193876">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Nicholas Neely</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193876">September 21, 2019 at 10:12 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193876' data-commentid="193876" data-postid="21039" data-belowelement="comment-193876" data-respondelement="respond" aria-label='Reply to Nicholas Neely'>Reply</a>														</div>
								<div class="comment-text">
					<p>Improve public transportation so that it is not a urinal on wheels.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-193881">
			<div id="comment-193881">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Gerard Comeau</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193881">September 21, 2019 at 11:47 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193881' data-commentid="193881" data-postid="21039" data-belowelement="comment-193881" data-respondelement="respond" aria-label='Reply to Gerard Comeau'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Eugene Balfour<br />
You are a weak man.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193880">
			<div id="comment-193880">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">The Great Anointed Lord Trump.</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193880">September 21, 2019 at 12:09 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193880' data-commentid="193880" data-postid="21039" data-belowelement="comment-193880" data-respondelement="respond" aria-label='Reply to The Great Anointed Lord Trump.'>Reply</a>														</div>
								<div class="comment-text">
					<p>Nothing here real to watch.  Just a bunch of indoctrinated zombies. They will lose to me in 2020!+</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193879">
			<div id="comment-193879">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Maria Glass</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193879">September 21, 2019 at 4:13 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193879' data-commentid="193879" data-postid="21039" data-belowelement="comment-193879" data-respondelement="respond" aria-label='Reply to Maria Glass'>Reply</a>														</div>
								<div class="comment-text">
					<p>you go do that.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193878">
			<div id="comment-193878">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Gerard Comeau</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193878">September 21, 2019 at 4:45 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193878' data-commentid="193878" data-postid="21039" data-belowelement="comment-193878" data-respondelement="respond" aria-label='Reply to Gerard Comeau'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Maria Glass<br />
I did that.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193877">
			<div id="comment-193877">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Kronos Blade Smartwatches and Electronics</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193877">September 21, 2019 at 8:04 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193877' data-commentid="193877" data-postid="21039" data-belowelement="comment-193877" data-respondelement="respond" aria-label='Reply to Kronos Blade Smartwatches and Electronics'>Reply</a>														</div>
								<div class="comment-text">
					<p>Try to find a public bathroom in NYC&#8230;. Then if you do, its cleaner to urinate in public. Answer: cities need to provide a lot more cleaner bathrooms.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-193851">
			<div id="comment-193851">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">bigbabyzubas</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193851">September 21, 2019 at 10:12 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193851' data-commentid="193851" data-postid="21039" data-belowelement="comment-193851" data-respondelement="respond" aria-label='Reply to bigbabyzubas'>Reply</a>														</div>
								<div class="comment-text">
					<p>2:50 IF YOU BRING UP STANDING ROCK! </p>
<p>YOU HAD BETTER SHOW WHAT THEY DID TO THEM DURING THE PROTESTS! </p>
<p>or else you all are Cowards.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-193854">
			<div id="comment-193854">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Gerard Comeau</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193854">September 21, 2019 at 6:53 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193854' data-commentid="193854" data-postid="21039" data-belowelement="comment-193854" data-respondelement="respond" aria-label='Reply to Gerard Comeau'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Joe Hampton<br />
Only Jesus saves, so stop being a ham, tons of fun and go Joe and blow me.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193853">
			<div id="comment-193853">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">143freespeech nobuts</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193853">September 21, 2019 at 9:52 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193853' data-commentid="193853" data-postid="21039" data-belowelement="comment-193853" data-respondelement="respond" aria-label='Reply to 143freespeech nobuts'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Scot V Science huh? In your world how many genders are there?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193852">
			<div id="comment-193852">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Scot V</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193852">September 22, 2019 at 8:32 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193852' data-commentid="193852" data-postid="21039" data-belowelement="comment-193852" data-respondelement="respond" aria-label='Reply to Scot V'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Dave Schultz just the common sense stuff. We need to protect the world from anyone who was dumb enough to vote for Trump.. And if those people own guns then that makes them armed and dangerous.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-193864">
			<div id="comment-193864">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Noises</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193864">September 21, 2019 at 10:20 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193864' data-commentid="193864" data-postid="21039" data-belowelement="comment-193864" data-respondelement="respond" aria-label='Reply to Noises'>Reply</a>														</div>
								<div class="comment-text">
					<p>Too late. The permafrost is already melting and there&#8217;s at least two times more carbon and methane in locked up in permafrost as there is in the atmosphere.<br />
Basically that means as more permafrost melts, it releases more greenhouse gases, which in turn accelerates the melting of the remaining permafrost.<br />
So although we haven&#8217;t reached the point of catastrophic change yet, we&#8217;re well past the point where we can stop it.<br />
Thanks capitalism 🙂</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-193869">
			<div id="comment-193869">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">David Foster</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193869">September 21, 2019 at 6:27 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193869' data-commentid="193869" data-postid="21039" data-belowelement="comment-193869" data-respondelement="respond" aria-label='Reply to David Foster'>Reply</a>														</div>
								<div class="comment-text">
					<p>Almost make ya think this trap was set thousands of years ago.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193868">
			<div id="comment-193868">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Hayu Wijayanti</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193868">September 21, 2019 at 8:28 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193868' data-commentid="193868" data-postid="21039" data-belowelement="comment-193868" data-respondelement="respond" aria-label='Reply to Hayu Wijayanti'>Reply</a>														</div>
								<div class="comment-text">
					<p>Noises      Half the planet was under a mile high of permafrost 12000 years ago and it has been melting for 10000 years without any climate catastrophe&#8230;&#8230; WHY???   Because methane decomposes in oxygen rich atmospheres and has never and can never ever build up our atmosphere. CC propaganda is overflowing with these kind of bogus claims and that is why most of these kids will also become &#8220;deniers&#8221;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193867">
			<div id="comment-193867">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Chris Lee</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193867">September 21, 2019 at 8:47 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193867' data-commentid="193867" data-postid="21039" data-belowelement="comment-193867" data-respondelement="respond" aria-label='Reply to Chris Lee'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Hayu Wijayanti << Triggered inbred idiot hillbilly troll leveraged against russian trolls 😬💩😬💩😬
</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193866">
			<div id="comment-193866">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">mic williams</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193866">September 22, 2019 at 2:30 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193866' data-commentid="193866" data-postid="21039" data-belowelement="comment-193866" data-respondelement="respond" aria-label='Reply to mic williams'>Reply</a>														</div>
								<div class="comment-text">
					<p>Don&#8217;t worry because the earth is starting to experience a&#8217; Grand Solar&#8217; minimum, where the earth will cool. Already the ice sheets in Greenland and Antarctic are re-freezing. The media said a few weeks ago that they were melting and the did some, but now that&#8217;s changing, just like in years past. No, I think we have a( SUN )problem.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193865">
			<div id="comment-193865">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Chris Lee</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193865">September 22, 2019 at 2:55 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193865' data-commentid="193865" data-postid="21039" data-belowelement="comment-193865" data-respondelement="respond" aria-label='Reply to Chris Lee'>Reply</a>														</div>
								<div class="comment-text">
					<p>@mic williams << Another "Low IQ" inbred hillbilly troll pretending to be a climate scientist leveraged against russian trolls 😬💩😬💩😬
</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-193855">
			<div id="comment-193855">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Walter Cohen</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193855">September 21, 2019 at 10:36 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193855' data-commentid="193855" data-postid="21039" data-belowelement="comment-193855" data-respondelement="respond" aria-label='Reply to Walter Cohen'>Reply</a>														</div>
								<div class="comment-text">
					<p>The industrial filthy rich and their means for which they have become rich means more to corrupt politicians and government officials than the planet or our children.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-193892">
			<div id="comment-193892">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Antonio the Wabbit</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193892">September 21, 2019 at 10:41 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193892' data-commentid="193892" data-postid="21039" data-belowelement="comment-193892" data-respondelement="respond" aria-label='Reply to Antonio the Wabbit'>Reply</a>														</div>
								<div class="comment-text">
					<p>anybody in the Southwest florida Area tryna plan something like this 👀</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-193897">
			<div id="comment-193897">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dearly Diane</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193897">September 21, 2019 at 11:56 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193897' data-commentid="193897" data-postid="21039" data-belowelement="comment-193897" data-respondelement="respond" aria-label='Reply to Dearly Diane'>Reply</a>														</div>
								<div class="comment-text">
					<p>Stupid channel for stupid kids.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193896">
			<div id="comment-193896">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Happy Dee</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193896">September 21, 2019 at 1:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193896' data-commentid="193896" data-postid="21039" data-belowelement="comment-193896" data-respondelement="respond" aria-label='Reply to Happy Dee'>Reply</a>														</div>
								<div class="comment-text">
					<p>Antonio the Wabbit, They all drown in the seal level rise Gore and other Warmists predicted.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193895">
			<div id="comment-193895">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Antonio the Wabbit</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193895">September 21, 2019 at 3:09 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193895' data-commentid="193895" data-postid="21039" data-belowelement="comment-193895" data-respondelement="respond" aria-label='Reply to Antonio the Wabbit'>Reply</a>														</div>
								<div class="comment-text">
					<p>Dearly Diane<br />
ok diane</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193894">
			<div id="comment-193894">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">C L</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193894">September 22, 2019 at 2:41 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193894' data-commentid="193894" data-postid="21039" data-belowelement="comment-193894" data-respondelement="respond" aria-label='Reply to C L'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Dearly Diane your comment alone shows your intellect.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193893">
			<div id="comment-193893">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Duane Kamstra</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193893">September 22, 2019 at 11:44 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193893' data-commentid="193893" data-postid="21039" data-belowelement="comment-193893" data-respondelement="respond" aria-label='Reply to Duane Kamstra'>Reply</a>														</div>
								<div class="comment-text">
					<p>Dearly diane. Just take your meds</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-193850">
			<div id="comment-193850">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Levan Didebulidze</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193850">September 21, 2019 at 10:50 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193850' data-commentid="193850" data-postid="21039" data-belowelement="comment-193850" data-respondelement="respond" aria-label='Reply to Levan Didebulidze'>Reply</a>														</div>
								<div class="comment-text">
					<p>All of you are awesome 🙏🙏🙏👍👍👍</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-193863">
			<div id="comment-193863">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mike Eral</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193863">September 21, 2019 at 10:58 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193863' data-commentid="193863" data-postid="21039" data-belowelement="comment-193863" data-respondelement="respond" aria-label='Reply to Mike Eral'>Reply</a>														</div>
								<div class="comment-text">
					<p>Sue chineese govt also</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-193844">
			<div id="comment-193844">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">photoshopknight</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193844">September 21, 2019 at 11:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193844' data-commentid="193844" data-postid="21039" data-belowelement="comment-193844" data-respondelement="respond" aria-label='Reply to photoshopknight'>Reply</a>														</div>
								<div class="comment-text">
					<p>They love our planet. 🌏</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-193845">
			<div id="comment-193845">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">vidkidxyz</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193845">September 21, 2019 at 3:59 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193845' data-commentid="193845" data-postid="21039" data-belowelement="comment-193845" data-respondelement="respond" aria-label='Reply to vidkidxyz'>Reply</a>														</div>
								<div class="comment-text">
					<p>They love skipping class and being seen on F**kBook.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-193882">
			<div id="comment-193882">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Slim Paco</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193882">September 21, 2019 at 11:06 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193882' data-commentid="193882" data-postid="21039" data-belowelement="comment-193882" data-respondelement="respond" aria-label='Reply to Slim Paco'>Reply</a>														</div>
								<div class="comment-text">
					<p>Outlaw private jets and yachts, these are big polluters and are totally unnecessary.   Then watch the elites of the world change their mind about climate change.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-193886">
			<div id="comment-193886">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">NPC #103359</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193886">September 21, 2019 at 2:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193886' data-commentid="193886" data-postid="21039" data-belowelement="comment-193886" data-respondelement="respond" aria-label='Reply to NPC #103359'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Anna Rock And look at how poor those people are!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193885">
			<div id="comment-193885">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Peter Turner</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193885">September 21, 2019 at 7:36 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193885' data-commentid="193885" data-postid="21039" data-belowelement="comment-193885" data-respondelement="respond" aria-label='Reply to Peter Turner'>Reply</a>														</div>
								<div class="comment-text">
					<p>Dave Schultz hahah I like that dave.<br />
BETTER DEAD THEN RED!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193884">
			<div id="comment-193884">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Hayu Wijayanti</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193884">September 21, 2019 at 8:15 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193884' data-commentid="193884" data-postid="21039" data-belowelement="comment-193884" data-respondelement="respond" aria-label='Reply to Hayu Wijayanti'>Reply</a>														</div>
								<div class="comment-text">
					<p>LowStuff      OMG!!!!   And you wonder why most people see through the CC lies when you just make sht up like the Climate propagandists</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193883">
			<div id="comment-193883">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Spinosaurus Aegyptiacus</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193883">September 21, 2019 at 11:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193883' data-commentid="193883" data-postid="21039" data-belowelement="comment-193883" data-respondelement="respond" aria-label='Reply to Spinosaurus Aegyptiacus'>Reply</a>														</div>
								<div class="comment-text">
					<p>@NPC #103359 Haha very funny, the problem with that joke though is that healthcare is something everyone needs regardless of race, gender, sexual orientation, social status, or religion (or lack thereof) but literally no one needs to own a yacht. So yes healthcare is a right, owning a yacht isn&#8217;t.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-193836">
			<div id="comment-193836">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Pearl Barkley</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193836">September 21, 2019 at 11:09 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193836' data-commentid="193836" data-postid="21039" data-belowelement="comment-193836" data-respondelement="respond" aria-label='Reply to Pearl Barkley'>Reply</a>														</div>
								<div class="comment-text">
					<p>I was there for Earth Day when I was a KID!!! The World&#8217;s Fair!!!</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-193839">
			<div id="comment-193839">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Alex Ocasio-Gomez</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193839">September 22, 2019 at 3:31 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193839' data-commentid="193839" data-postid="21039" data-belowelement="comment-193839" data-respondelement="respond" aria-label='Reply to Alex Ocasio-Gomez'>Reply</a>														</div>
								<div class="comment-text">
					<p>Science has failed to show any evidence that the world is ending soon or is currently on fire.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193838">
			<div id="comment-193838">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Pearl Barkley</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193838">September 22, 2019 at 4:28 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193838' data-commentid="193838" data-postid="21039" data-belowelement="comment-193838" data-respondelement="respond" aria-label='Reply to Pearl Barkley'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Alex Ocasio-Gomez I beg to differ&#8230; Global warming is REAL&#8230; I suggest you check out Dark Money by Jane Mayer.  In this book you will learn how the radical right led by billionaire businessman such as the Koch Brothers have manipulated data by funding organizations that have been paid to discount original findings.  On an end note&#8230; if you use common sense you have to conclude that human actions have an effect on the ecosystem and environment.   Discussions with Jane Mayer are on YouTube&#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193837">
			<div id="comment-193837">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Mo Fo</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193837">September 22, 2019 at 8:12 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193837' data-commentid="193837" data-postid="21039" data-belowelement="comment-193837" data-respondelement="respond" aria-label='Reply to Mo Fo'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Pearl Barkley  Is that why Obama purchased a $15 MILLION home on Martha&#8217;s Vineyard, an island????<br />
Either Obama is more stupid than most American believe he is OR<br />
Heussein well knows this is the biggest scam in human history with useful idiots like you??</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-193887">
			<div id="comment-193887">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Pirate Radio 9</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193887">September 21, 2019 at 11:55 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193887' data-commentid="193887" data-postid="21039" data-belowelement="comment-193887" data-respondelement="respond" aria-label='Reply to Pirate Radio 9'>Reply</a>														</div>
								<div class="comment-text">
					<p>The weather problem would go away if all the Weather deniers would quit talking and spewing all that CO2.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-193891">
			<div id="comment-193891">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">silatguy</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193891">September 21, 2019 at 2:48 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193891' data-commentid="193891" data-postid="21039" data-belowelement="comment-193891" data-respondelement="respond" aria-label='Reply to silatguy'>Reply</a>														</div>
								<div class="comment-text">
					<p>CO2 is what makes plants thrive 😂😂😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193890">
			<div id="comment-193890">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">epicpownsor</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193890">September 21, 2019 at 10:59 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193890' data-commentid="193890" data-postid="21039" data-belowelement="comment-193890" data-respondelement="respond" aria-label='Reply to epicpownsor'>Reply</a>														</div>
								<div class="comment-text">
					<p>I can’t tell if you’re a complete moron who doesn’t know the difference between weather and climate or if you’re just joking</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193889">
			<div id="comment-193889">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">mic williams</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193889">September 22, 2019 at 2:22 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193889' data-commentid="193889" data-postid="21039" data-belowelement="comment-193889" data-respondelement="respond" aria-label='Reply to mic williams'>Reply</a>														</div>
								<div class="comment-text">
					<p>Weather is not climate change, neither is pollution, these must be separated from what climate change is and what is the cause.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193888">
			<div id="comment-193888">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">epicpownsor</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193888">September 22, 2019 at 9:56 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193888' data-commentid="193888" data-postid="21039" data-belowelement="comment-193888" data-respondelement="respond" aria-label='Reply to epicpownsor'>Reply</a>														</div>
								<div class="comment-text">
					<p>mic williams I know what the difference between weather and climate change is. Pollution (specifically in the form of CO2, CH4, and other greenhouse gases) causes climate change.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-193840">
			<div id="comment-193840">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Yve Bella</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193840">September 21, 2019 at 12:18 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193840' data-commentid="193840" data-postid="21039" data-belowelement="comment-193840" data-respondelement="respond" aria-label='Reply to Yve Bella'>Reply</a>														</div>
								<div class="comment-text">
					<p>This and MORE is what WE THE PEOPLE have to do to SECURE OUR ELECTIONS!<br />
🇺🇸🗳🇺🇸</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-193843">
			<div id="comment-193843">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Gary BEZNER</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193843">September 21, 2019 at 6:40 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193843' data-commentid="193843" data-postid="21039" data-belowelement="comment-193843" data-respondelement="respond" aria-label='Reply to Gary BEZNER'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yve Bella so very very true . We brought them into the  world . It is our responsibility to look after them .</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193842">
			<div id="comment-193842">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Hayu Wijayanti</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193842">September 21, 2019 at 7:16 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193842' data-commentid="193842" data-postid="21039" data-belowelement="comment-193842" data-respondelement="respond" aria-label='Reply to Hayu Wijayanti'>Reply</a>														</div>
								<div class="comment-text">
					<p>securing elections is exactly what CC is about</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193841">
			<div id="comment-193841">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">ED S</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193841">September 21, 2019 at 7:54 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193841' data-commentid="193841" data-postid="21039" data-belowelement="comment-193841" data-respondelement="respond" aria-label='Reply to ED S'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yep! Trump 2020!</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-193857">
			<div id="comment-193857">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Tessmage Tessera</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193857">September 21, 2019 at 12:23 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193857' data-commentid="193857" data-postid="21039" data-belowelement="comment-193857" data-respondelement="respond" aria-label='Reply to Tessmage Tessera'>Reply</a>														</div>
								<div class="comment-text">
					<p>People who deny climate change are gutless cowards. It scares them, so they try to pretend that it doesn&#8217;t exist.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-193862">
			<div id="comment-193862">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Tessmage Tessera</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193862">September 22, 2019 at 3:47 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193862' data-commentid="193862" data-postid="21039" data-belowelement="comment-193862" data-respondelement="respond" aria-label='Reply to Tessmage Tessera'>Reply</a>														</div>
								<div class="comment-text">
					<p>@mic williams  And who are these &#8220;people who know the real reasons for climate change ..?&#8221; Name them. Because 98% of the top scientists in this world agree that climate change has been intensified by irresponsible human activities. Just Google it.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193861">
			<div id="comment-193861">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Eugene Ax</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193861">September 22, 2019 at 4:05 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193861' data-commentid="193861" data-postid="21039" data-belowelement="comment-193861" data-respondelement="respond" aria-label='Reply to Eugene Ax'>Reply</a>														</div>
								<div class="comment-text">
					<p>Not just cowards but conspiracy nuts who believe Alex Jones over scientists.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193860">
			<div id="comment-193860">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">pneumatictrousers</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193860">September 22, 2019 at 5:38 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193860' data-commentid="193860" data-postid="21039" data-belowelement="comment-193860" data-respondelement="respond" aria-label='Reply to pneumatictrousers'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Tessmage Tessera You are just parroting falsehoods. That was debunked years ago</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193859">
			<div id="comment-193859">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Tessmage Tessera</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193859">September 22, 2019 at 7:35 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193859' data-commentid="193859" data-postid="21039" data-belowelement="comment-193859" data-respondelement="respond" aria-label='Reply to Tessmage Tessera'>Reply</a>														</div>
								<div class="comment-text">
					<p>@pneumatictrousers  Debunked by whom..? Show me the actual data, or admit that you&#8217;re a weak little liar.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193858">
			<div id="comment-193858">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Peter F</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193858">September 22, 2019 at 9:32 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193858' data-commentid="193858" data-postid="21039" data-belowelement="comment-193858" data-respondelement="respond" aria-label='Reply to Peter F'>Reply</a>														</div>
								<div class="comment-text">
					<p>@pneumatictrousers maybe dice can tell you or perhaps he already has shaped your view :-DDDD &#8230;. your question doesn&#8217;t make sense witout very well defined specific context.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-193871">
			<div id="comment-193871">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dan Ozomatli</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193871">September 21, 2019 at 2:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193871' data-commentid="193871" data-postid="21039" data-belowelement="comment-193871" data-respondelement="respond" aria-label='Reply to Dan Ozomatli'>Reply</a>														</div>
								<div class="comment-text">
					<p>Thanks for such an amazing montage! Inspired by the people who will inherit this earth..</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-193875">
			<div id="comment-193875">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dan Ozomatli</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193875">September 21, 2019 at 11:28 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193875' data-commentid="193875" data-postid="21039" data-belowelement="comment-193875" data-respondelement="respond" aria-label='Reply to Dan Ozomatli'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Have a nice Dave see you in the after life brother. Maybe</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193874">
			<div id="comment-193874">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Hayu Wijayanti</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193874">September 21, 2019 at 11:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193874' data-commentid="193874" data-postid="21039" data-belowelement="comment-193874" data-respondelement="respond" aria-label='Reply to Hayu Wijayanti'>Reply</a>														</div>
								<div class="comment-text">
					<p>Brad King       Hey Wu Mao hun dan&#8230;..It is always such a pleasure triggering you Chinese low life bottom feeders. Your comment also suggests that Trump has ended any delusions you Chinese had with &#8220;2025&#8221; &#8220;BRI&#8221; and the &#8220;Chinese century&#8221;. I understand that your Govt has no foreign cash, companies are fleeing China aand that 10&#8217;s of millions are now unemployed</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193873">
			<div id="comment-193873">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Brad king</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193873">September 22, 2019 at 12:31 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193873' data-commentid="193873" data-postid="21039" data-belowelement="comment-193873" data-respondelement="respond" aria-label='Reply to Brad king'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Hayu Wijayanti 😂🤣- what the f¥ck makes you think I&#8217;m in the US or Chinatown Mr/ Mrs Intelligence Agency 1970? Because your intel (like your intellect) is way off the paddy field-o-meter.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193872">
			<div id="comment-193872">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">bUH sNUH</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193872">September 22, 2019 at 2:00 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193872' data-commentid="193872" data-postid="21039" data-belowelement="comment-193872" data-respondelement="respond" aria-label='Reply to bUH sNUH'>Reply</a>														</div>
								<div class="comment-text">
					<p>**yasss! let&#8217;s all belieb a grumpycat little kid because s/he&#8217;s &#8220;speshul&#8221;**</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-193856">
			<div id="comment-193856">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Queen of Terrasen</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193856">September 21, 2019 at 5:11 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193856' data-commentid="193856" data-postid="21039" data-belowelement="comment-193856" data-respondelement="respond" aria-label='Reply to Queen of Terrasen'>Reply</a>														</div>
								<div class="comment-text">
					<p>There&#8217;s another one on September 27 2019&#8230;. Let&#8217;s go world!!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-193831">
			<div id="comment-193831">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Hector G.</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193831">September 21, 2019 at 6:09 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193831' data-commentid="193831" data-postid="21039" data-belowelement="comment-193831" data-respondelement="respond" aria-label='Reply to Hector G.'>Reply</a>														</div>
								<div class="comment-text">
					<p>Look at all these young people educating themselves about the facts, now I understand why the Republican party is so set on a dictatorship before this wave of kids start voting.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-193835">
			<div id="comment-193835">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Bill Ainsworth</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193835">September 22, 2019 at 12:00 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193835' data-commentid="193835" data-postid="21039" data-belowelement="comment-193835" data-respondelement="respond" aria-label='Reply to Bill Ainsworth'>Reply</a>														</div>
								<div class="comment-text">
					<p>They are afraid of the 74 million new voters that might hit 60% turn out,  or more in 2020 to turn the political corporate domination control of election&#8217;s canidates, on its ugly head and give power back to the people. We are in a global crisis and those that are going to have to live in it, are standing up and helping all to &#8221; do something, now !!! &#8220;.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193834">
			<div id="comment-193834">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">bUH sNUH</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193834">September 22, 2019 at 1:59 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193834' data-commentid="193834" data-postid="21039" data-belowelement="comment-193834" data-respondelement="respond" aria-label='Reply to bUH sNUH'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Bill Ainsworth<br />
uhh, younger voters are becoming more conservative<br />
give youth some credit for being able to recognize terminally ill &#8220;democrats&#8221;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193833">
			<div id="comment-193833">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Pearl Barkley</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193833">September 22, 2019 at 4:33 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193833' data-commentid="193833" data-postid="21039" data-belowelement="comment-193833" data-respondelement="respond" aria-label='Reply to Pearl Barkley'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Hayu Wijayanti yes&#8230;you are right!!! We can now see the limitations of America&#8217;s laws as well as representative democracy&#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193832">
			<div id="comment-193832">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Emily</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193832">September 22, 2019 at 10:33 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193832' data-commentid="193832" data-postid="21039" data-belowelement="comment-193832" data-respondelement="respond" aria-label='Reply to Emily'>Reply</a>														</div>
								<div class="comment-text">
					<p>And why they dont want the voting age lowered.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-193846">
			<div id="comment-193846">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Joe Hampton</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193846">September 21, 2019 at 6:34 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193846' data-commentid="193846" data-postid="21039" data-belowelement="comment-193846" data-respondelement="respond" aria-label='Reply to Joe Hampton'>Reply</a>														</div>
								<div class="comment-text">
					<p>Our kids are smarter than our leaders&#8230;&#8230;.our leaders are fossil&#8217;s</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-193849">
			<div id="comment-193849">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Alan Hirschenhofer II</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193849">September 22, 2019 at 2:03 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193849' data-commentid="193849" data-postid="21039" data-belowelement="comment-193849" data-respondelement="respond" aria-label='Reply to Alan Hirschenhofer II'>Reply</a>														</div>
								<div class="comment-text">
					<p>Joe, I&#8217;m 58, I hear you, I don&#8217;t understand why some adults do not understand the passion of these kids? They&#8217;re fighting for their future. Anyone making fun of them is acting out like a pre-schooler who can&#8217;t find there binky.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193848">
			<div id="comment-193848">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Pearl Barkley</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193848">September 22, 2019 at 10:44 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193848' data-commentid="193848" data-postid="21039" data-belowelement="comment-193848" data-respondelement="respond" aria-label='Reply to Pearl Barkley'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Hayu Wijayanti I am on the board of my Resident Association and we need YOUNG BLOOD&#8230; yes they should be taught and mentored to become effective leaders!!! Martin Luther King Jr. was assassinated at I think 36&#8230; he started young&#8230; As to the young girl from Sweden&#8230; she spoke eloquently and succinctly&#8230; We need young people to be involved..I am ecstatic!!!✊🏽✊🏽✊🏽😊😊😊✊🏿✊🏿✊🏿👍🏽👍🏽👍🏽👍🏿👍🏿👍🏿❤❤❤ On an end note&#8230; I used to teach and learned something new every day from my students!!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193847">
			<div id="comment-193847">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Pearl Barkley</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193847">September 22, 2019 at 10:50 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193847' data-commentid="193847" data-postid="21039" data-belowelement="comment-193847" data-respondelement="respond" aria-label='Reply to Pearl Barkley'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Hayu Wijayanti I strongly suggest you check out Dark Money by Jane Mayer&#8230; discussions are on YouTube.   You will learn about the conspiracy to discredit the proof regarding climate change by the RADICAL Right</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-193826">
			<div id="comment-193826">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Kronos Blade Smartwatches and Electronics</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193826">September 21, 2019 at 7:55 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193826' data-commentid="193826" data-postid="21039" data-belowelement="comment-193826" data-respondelement="respond" aria-label='Reply to Kronos Blade Smartwatches and Electronics'>Reply</a>														</div>
								<div class="comment-text">
					<p>Why do these kids have a better vocabulary than Trump. Sentences are definitely more coherent!</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-193830">
			<div id="comment-193830">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">143freespeech nobuts</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193830">September 21, 2019 at 11:57 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193830' data-commentid="193830" data-postid="21039" data-belowelement="comment-193830" data-respondelement="respond" aria-label='Reply to 143freespeech nobuts'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Brad king Hahahahah Brad, who names somebody Brad. Losers. Brad Brad Brad, sad. Brad Queen is more accurate. TRUMP 2024! Lets keep Brads(morons) in there mothers basements. Hahahahahahahahahah.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193829">
			<div id="comment-193829">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Brad king</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193829">September 22, 2019 at 12:20 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193829' data-commentid="193829" data-postid="21039" data-belowelement="comment-193829" data-respondelement="respond" aria-label='Reply to Brad king'>Reply</a>														</div>
								<div class="comment-text">
					<p>@143freespeech nobuts I know your father wishes he could shove you back up the c¥nt you slid out so she could abort ya noNuts &#8211; but he didn&#8217;t wanna have to stare at your toothless crackhead face during your reverse birth.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-193828">
			<div id="comment-193828">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">bUH sNUH</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193828">September 22, 2019 at 2:00 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193828' data-commentid="193828" data-postid="21039" data-belowelement="comment-193828" data-respondelement="respond" aria-label='Reply to bUH sNUH'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Brad king<br />
you seem triggered. maybe watch less fake news for reee-tardz?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-193827">
			<div id="comment-193827">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Pearl Barkley</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193827">September 22, 2019 at 4:37 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193827' data-commentid="193827" data-postid="21039" data-belowelement="comment-193827" data-respondelement="respond" aria-label='Reply to Pearl Barkley'>Reply</a>														</div>
								<div class="comment-text">
					<p>Trump is arrogant enough to think he does not need to use his vocabulary&#8230; he caters to his base who in my opinion are a bunch of reactionary people who are ignorant&#8230;.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-193870">
			<div id="comment-193870">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Spinosaurus Aegyptiacus</span> |
					<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/#comment-193870">September 21, 2019 at 11:14 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-193870' data-commentid="193870" data-postid="21039" data-belowelement="comment-193870" data-respondelement="respond" aria-label='Reply to Spinosaurus Aegyptiacus'>Reply</a>														</div>
								<div class="comment-text">
					<p>There is a lot of Big Oil shills in the comment section I see.</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>		<div class="pagination comments-pagination">
					</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="471c151c00" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_youtube-2" class="sb-widget clearfix mh_newsdesk_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rDic7IXVk6M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.sakafete.com/jason-statham-hypes-up-funnier-than-expected-hobbs-shaw-idris-elbas-electric-villain/" title="Jason Statham hypes up funnier-than-expected Hobbs &amp; Shaw, Idris Elbas electric villain"><img width="262" height="210" src="https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16.png" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="Jason Statham hypes up funnier-than-expected &lt;em&gt;Hobbs &amp; Shaw&lt;/em&gt;, Idris Elbas electric villain 6" srcset="https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16.png 2245w, https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16-300x241.png 300w, https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16-768x616.png 768w, https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16-1024x821.png 1024w, https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16-75x60.png 75w, https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16-560x449.png 560w, https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16-260x208.png 260w, https://www.sakafete.com/wp-content/uploads/2018/12/wp-header-logo-16-160x128.png 160w" sizes="(max-width: 262px) 100vw, 262px">								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">December 20, 2018</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://www.sakafete.com/jason-statham-hypes-up-funnier-than-expected-hobbs-shaw-idris-elbas-electric-villain/" title="Jason Statham hypes up funnier-than-expected Hobbs &amp; Shaw, Idris Elbas electric villain" rel="bookmark">
									Jason Statham hypes up funnier-than-expected <em>Hobbs &amp; Shaw</em>, Idris Elbas electric villain								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>https://ew.com/movies/2018/12/20/jason-statham-david-leitch-hobbs-shaw/</p>
											<a class="button" href="https://www.sakafete.com/jason-statham-hypes-up-funnier-than-expected-hobbs-shaw-idris-elbas-electric-villain/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/murnaghan-damian-hinds/" title="Murnaghan: Damian Hinds"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-201.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Murnaghan: Damian Hinds 7" srcset="https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-201.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-201-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-201-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-201-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-201-153x86.jpg 153w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-201-170x96.jpg 170w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-201-50x28.jpg 50w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 30, 2016</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/murnaghan-damian-hinds/" title="Murnaghan: Damian Hinds" rel="bookmark">
									Murnaghan: Damian Hinds								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/full-donald-trump-speech-102616-charlotte-north-carolina/" title="Full: Donald Trump Speech 10/26/16 Charlotte, North Carolina"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-175.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Full: Donald Trump Speech 10/26/16 Charlotte, North Carolina 8" srcset="https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-175.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-175-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-175-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-175-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-175-153x86.jpg 153w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-175-170x96.jpg 170w, https://www.sakafete.com/wp-content/uploads/2016/10/maxresdefault-175-50x28.jpg 50w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 26, 2016</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/full-donald-trump-speech-102616-charlotte-north-carolina/" title="Full: Donald Trump Speech 10/26/16 Charlotte, North Carolina" rel="bookmark">
									Full: Donald Trump Speech 10/26/16 Charlotte, North Carolina								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/4-killed-in-dominica-as-tropical-storm-erika-hits-island/" title="4 killed in Dominica as Tropical Storm Erika hits island"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2015/08/Tropical-Storm-Erika-pounded-Dominica.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="4 killed in Dominica as Tropical Storm Erika hits island 9" srcset="https://www.sakafete.com/wp-content/uploads/2015/08/Tropical-Storm-Erika-pounded-Dominica.jpg 600w, https://www.sakafete.com/wp-content/uploads/2015/08/Tropical-Storm-Erika-pounded-Dominica-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2015/08/Tropical-Storm-Erika-pounded-Dominica-560x315.jpg 560w, https://www.sakafete.com/wp-content/uploads/2015/08/Tropical-Storm-Erika-pounded-Dominica-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2015/08/Tropical-Storm-Erika-pounded-Dominica-160x90.jpg 160w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">August 27, 2015</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/4-killed-in-dominica-as-tropical-storm-erika-hits-island/" title="4 killed in Dominica as Tropical Storm Erika hits island" rel="bookmark">
									4 killed in Dominica as Tropical Storm Erika hits island								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/donald-trump-hillary-is-protected-again-its-a-disgrace-11716/" title="Donald Trump: &#8220;Hillary is Protected Again! It&#8217;s a DISGRACE!&#8221; 11/7/16"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-70.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Donald Trump: &quot;Hillary is Protected Again! It&#039;s a DISGRACE!&quot; 11/7/16 10" srcset="https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-70.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-70-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-70-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-70-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-70-153x86.jpg 153w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-70-170x96.jpg 170w, https://www.sakafete.com/wp-content/uploads/2016/11/maxresdefault-70-50x28.jpg 50w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 7, 2016</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/donald-trump-hillary-is-protected-again-its-a-disgrace-11716/" title="Donald Trump: &#8220;Hillary is Protected Again! It&#8217;s a DISGRACE!&#8221; 11/7/16" rel="bookmark">
									Donald Trump: &#8220;Hillary is Protected Again! It&#8217;s a DISGRACE!&#8221; 11/7/16								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/day-of-climate-protests-there-is-no-planet-b-msnbc/" title="Day Of Climate Protests: &#8216;There Is No Planet B&#8217; | MSNBC" rel="bookmark">
							Day Of Climate Protests: &#8216;There Is No Planet B&#8217; | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/climate-change-strikes-there-is-no-planet-b-day-that-was-msnbc/" title="Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC" rel="bookmark">
							Climate Change Strikes: &#8216;There Is No Planet B!&#8217; &#8211; Day That Was | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/explaining-trump-and-giulianis-allegations-against-joe-biden-and-his-son-the-11th-hour-msnbc/" title="Explaining Trump And Giuliani’s Allegations Against Joe Biden And His Son | The 11th Hour | MSNBC" rel="bookmark">
							Explaining Trump And Giuliani’s Allegations Against Joe Biden And His Son | The 11th Hour | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/man-pictured-in-trudeau-blackface-photo-speaks-out/" title="Man pictured in Trudeau blackface photo speaks out" rel="bookmark">
							Man pictured in Trudeau blackface photo speaks out						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/cnns-van-jones-meets-viral-hugging-toddlers/" title="CNN&#8217;s Van Jones meets viral hugging toddlers" rel="bookmark">
							CNN&#8217;s Van Jones meets viral hugging toddlers						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>