<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.sakafete.com/wp-content/uploads/2020/05/favicon.ico">
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics Start -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1472193-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1472193-21');
</script>
<!-- Global site tag (gtag.js) - Google Analytics End-->
<!-- Google Total site ads start -->
<script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Total site ads Ends  -->

<!-- CAKAFETEINC Analytics tracking code -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
var u="//www.cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End sakafete Code -->


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>CSEC Principles Of Accounts 10:35AM-11:10AM | Educating A Nation - October 9 2020</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.sakafete.com/wp-content/cache/min/1/214aa1c02506263c15fff1e9608e1341.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Jamaica News Today - Television Jamaica a Trusted Source for News, Sports &amp; Entertainment."/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="CSEC Principles Of Accounts 10:35AM-11:10AM | Educating A Nation - October 9 2020">
<meta property="og:description" content="Jamaica News Today - Television Jamaica a Trusted Source for News, Sports &amp; Entertainment.">
<meta property="og:url" content="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:publisher" content="https://facebook.com/cakafete">
<meta property="article:author" content="https://facebook.com/cakafete">
<meta property="article:tag" content="Andrew Holness">
<meta property="article:tag" content="Countries">
<meta property="article:tag" content="Entertainment Culture">
<meta property="article:tag" content="International organizations">
<meta property="article:tag" content="Jamaica">
<meta property="article:tag" content="jamaica government">
<meta property="article:tag" content="Jamaica News">
<meta property="article:tag" content="Jamaican TV">
<meta property="article:tag" content="Kingston, Jamaica">
<meta property="article:tag" content="midday news">
<meta property="article:tag" content="news">
<meta property="article:tag" content="news in jamaica today">
<meta property="article:tag" content="oral Tracey">
<meta property="article:tag" content="prime time news">
<meta property="article:tag" content="schools not out">
<meta property="article:tag" content="smile jamaica">
<meta property="article:tag" content="sports commentary">
<meta property="article:tag" content="television jamaica">
<meta property="article:tag" content="TVJ 1Spotmedia">
<meta property="article:tag" content="tvj live">
<meta property="article:tag" content="tvj news">
<meta property="article:tag" content="tvj news 2020">
<meta property="article:tag" content="tvj news 2020 today">
<meta property="article:tag" content="tvj news Today 2020">
<meta property="article:tag" content="tvj news yesterday 2020">
<meta property="article:tag" content="tvj schools not out">
<meta property="article:tag" content="World">
<meta property="article:tag" content="www.youtube.com/watch?v=6RGsehwgrvo">
<meta property="article:section" content="LATEST BUZZ">
<meta property="og:updated_time" content="2020-10-09T23:15:18-04:00">
<meta property="fb:app_id" content="100001021166193">
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611.jpg">
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="CSEC Principles Of Accounts 10:35AM-11:10AM | Educating A Nation - October 9 2020">
<meta name="twitter:description" content="Jamaica News Today - Television Jamaica a Trusted Source for News, Sports &amp; Entertainment.">
<meta name="twitter:site" content="@cakafete">
<meta name="twitter:creator" content="@cakafete">
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Organization",
                "Person"
            ],
            "@id": "https://www.sakafete.com/#person",
            "name": "Fred White",
            "url": "https://www.sakafete.com",
            "email": "news@sakafete.com",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.sakafete.com/wp-content/uploads/2018/10/Sakafete-news.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.sakafete.com/#website",
            "url": "https://www.sakafete.com",
            "name": "Fred White",
            "publisher": {
                "@id": "https://www.sakafete.com/#person"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.sakafete.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#primaryImage",
            "url": "https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611.jpg",
            "width": 1280,
            "height": 720
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.sakafete.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/",
                        "name": "CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#webpage",
            "url": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/",
            "name": "CSEC Principles Of Accounts 10:35AM-11:10AM | Educating A Nation - October 9 2020",
            "datePublished": "2020-10-09T23:15:17-04:00",
            "dateModified": "2020-10-09T23:15:18-04:00",
            "isPartOf": {
                "@id": "https://www.sakafete.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#breadcrumb"
            }
        },
        {
            "@type": "BlogPosting",
            "headline": "CSEC Principles Of Accounts 10:35AM-11:10AM | Educating A Nation - October 9 2020",
            "datePublished": "2020-10-09T23:15:17-04:00",
            "dateModified": "2020-10-09T23:15:18-04:00",
            "author": {
                "@type": "Person"
            },
            "publisher": {
                "@id": "https://www.sakafete.com/#person"
            },
            "description": "Jamaica News Today - Television Jamaica a Trusted Source for News, Sports &amp; Entertainment.",
            "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#richSnippet",
            "isPartOf": {
                "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#webpage"
            },
            "image": {
                "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020 Comments Feed" href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/76320" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.sakafete.com/?p=76320' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fcsec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fcsec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020%2F&#038;format=xml" />
	<meta name="keywords" content="Andrew Holness, Countries, Entertainment Culture, International organizations, Jamaica, jamaica government, Jamaica News, Jamaican TV, Kingston, Jamaica, midday news, news, news in jamaica today, oral Tracey, prime time news, schools not out, smile jamaica, sports commentary, television jamaica, TVJ 1Spotmedia, tvj live, tvj news, tvj news 2020, tvj news 2020 today, tvj news Today 2020, tvj news yesterday 2020, tvj schools not out, World, www.youtube.com/watch?v=6RGsehwgrvo" />
<!--[if lt IE 9]>
<script src="https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/?amp=1"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-76320 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">Dominica news online most popular | cakafete</h1>
<h2 class="logo-tagline">Local, Reginald and International Latest News</h2>
</div>
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Review Products -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8380539043"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11407"><a href="https://www.sakafete.com/category/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/category/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/category/caribbean-tourism-in-the-tropical-islands/">Tourism News</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/southern-coastal-highway-completion-may-be-delayed-october-9-2020/" title="Southern Coastal Highway Completion May be Delayed &#8211; October 9 2020">
					<span class="ticker-item-date">October 9, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Southern Coastal Highway Completion May be Delayed &#8211; October 9 2020</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/cape-sociology-1115am-12pm-educating-a-nation-october-9-2020/" title="CAPE Sociology 11:15AM-12PM | Educating a Nation &#8211; October 9 2020">
					<span class="ticker-item-date">October 9, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">CAPE Sociology 11:15AM-12PM | Educating a Nation &#8211; October 9 2020</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/" title="CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020">
					<span class="ticker-item-date">October 9, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/blake-happy-with-burkes-return-to-union-october-8-2020/" title="Blake Happy with Burke&#8217;s Return to Union &#8211; October 8 2020">
					<span class="ticker-item-date">October 9, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Blake Happy with Burke&#8217;s Return to Union &#8211; October 8 2020</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/help-coming-for-athletes-coping-with-mental-health-issues-october-8-2020/" title="Help Coming for Athletes Coping with Mental Health Issues &#8211; October 8 2020">
					<span class="ticker-item-date">October 9, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Help Coming for Athletes Coping with Mental Health Issues &#8211; October 8 2020</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-76320" class="post-76320 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz category-publications tag-andrew-holness tag-countries tag-entertainment-culture tag-international-organizations tag-jamaica tag-jamaica-government tag-jamaica-news tag-jamaican-tv tag-kingston-jamaica tag-midday-news tag-news tag-news-in-jamaica-today tag-oral-tracey tag-prime-time-news tag-schools-not-out tag-smile-jamaica tag-sports-commentary tag-television-jamaica tag-tvj-1spotmedia tag-tvj-live tag-tvj-news tag-tvj-news-2020 tag-tvj-news-2020-today tag-tvj-news-today-2020 tag-tvj-news-yesterday-2020 tag-tvj-schools-not-out tag-world tag-www-youtube-com-watchv6rgsehwgrvo post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.sakafete.com/tag/andrew-holness/" rel="tag">Andrew Holness</a><a href="https://www.sakafete.com/tag/countries/" rel="tag">Countries</a><a href="https://www.sakafete.com/tag/entertainment-culture/" rel="tag">Entertainment Culture</a><a href="https://www.sakafete.com/tag/international-organizations/" rel="tag">International organizations</a><a href="https://www.sakafete.com/tag/jamaica/" rel="tag">Jamaica</a><a href="https://www.sakafete.com/tag/jamaica-government/" rel="tag">jamaica government</a><a href="https://www.sakafete.com/tag/jamaica-news/" rel="tag">Jamaica News</a><a href="https://www.sakafete.com/tag/jamaican-tv/" rel="tag">Jamaican TV</a><a href="https://www.sakafete.com/tag/kingston-jamaica/" rel="tag">Kingston, Jamaica</a><a href="https://www.sakafete.com/tag/midday-news/" rel="tag">midday news</a><a href="https://www.sakafete.com/tag/news/" rel="tag">news</a><a href="https://www.sakafete.com/tag/news-in-jamaica-today/" rel="tag">news in jamaica today</a><a href="https://www.sakafete.com/tag/oral-tracey/" rel="tag">oral Tracey</a><a href="https://www.sakafete.com/tag/prime-time-news/" rel="tag">prime time news</a><a href="https://www.sakafete.com/tag/schools-not-out/" rel="tag">schools not out</a><a href="https://www.sakafete.com/tag/smile-jamaica/" rel="tag">smile jamaica</a><a href="https://www.sakafete.com/tag/sports-commentary/" rel="tag">sports commentary</a><a href="https://www.sakafete.com/tag/television-jamaica/" rel="tag">television jamaica</a><a href="https://www.sakafete.com/tag/tvj-1spotmedia/" rel="tag">TVJ 1Spotmedia</a><a href="https://www.sakafete.com/tag/tvj-live/" rel="tag">tvj live</a><a href="https://www.sakafete.com/tag/tvj-news/" rel="tag">tvj news</a><a href="https://www.sakafete.com/tag/tvj-news-2020/" rel="tag">tvj news 2020</a><a href="https://www.sakafete.com/tag/tvj-news-2020-today/" rel="tag">tvj news 2020 today</a><a href="https://www.sakafete.com/tag/tvj-news-today-2020/" rel="tag">tvj news Today 2020</a><a href="https://www.sakafete.com/tag/tvj-news-yesterday-2020/" rel="tag">tvj news yesterday 2020</a><a href="https://www.sakafete.com/tag/tvj-schools-not-out/" rel="tag">tvj schools not out</a><a href="https://www.sakafete.com/tag/world/" rel="tag">World</a><a href="https://www.sakafete.com/tag/www-youtube-com-watchv6rgsehwgrvo/" rel="tag">www.youtube.com/watch?v=6RGsehwgrvo</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20777%20437'%3E%3C/svg%3E" class="attachment-content-single size-content-single wp-post-image" alt="CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation - October 9 2020 1" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611.jpg 1280w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" title="CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation - October 9 2020 1" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-777x437.jpg"><noscript><img width="777" height="437" src="https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation - October 9 2020 1" srcset="https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px" title="CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation - October 9 2020 1"></noscript></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">October 9, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/6RGsehwgrvo?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>Jamaica News Today &#8211; Television Jamaica a Trusted Source for News, Sports &amp; Entertainment.</p>
<p>Television Jamaica (TVJ) where you get Jamaican news, sports and weather reports and an eclectic mix of music, entertainment and information shows for the entire family. TVJ programme offerings reflect the music, icons, cultures and lifestyles of today&#039;s Jamaican youth, and the interests and values of younger and older audiences, providing great viewing for the entire family.</p>
<p>SHARE AND SUBSCRIBE &#8211; </p>
<p>For more #TVJ videos visit &#8211; </p>
<p>Trusted News<br />
For access to LIVE TV go to </p>
<p>For TVJ Merchandise &amp; Fan Gear : </p>
<p>#tvjlive #CSECPrinciplesofAccounts</p>
<div class="ytg-video-url">
<p><iframe title="CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation - October 9 2020" width="777" height="437" src="https://www.youtube.com/embed/6RGsehwgrvo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/&t=CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020 -&url=https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/&media=https://www.sakafete.com/wp-content/uploads/2020/10/maxresdefault-611.jpg&description=CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.sakafete.com/blake-happy-with-burkes-return-to-union-october-8-2020/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.sakafete.com/cape-sociology-1115am-12pm-educating-a-nation-october-9-2020/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-40505 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-all-in tag-all-in-with-chris-hayes tag-breaking-news tag-center-for-disease-control tag-chris-hayes tag-chris-hayes-live tag-chris-hayes-msnbc tag-coronavirus tag-coronavirus-outbreak tag-covid-19 tag-current-events tag-dealing-with-a-virus tag-decision-2020 tag-donald-trump tag-elections tag-elizabeth-warren tag-global-health tag-health tag-mike-pence tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-news tag-outbreak tag-political-news tag-politics tag-politics-news tag-safety tag-sickness tag-symptoms tag-us-news tag-virus-protection tag-warren-on-pence tag-white-house post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/warren-on-pence-leading-coronavirus-response-i-cannot-think-of-a-worse-person-all-in-msnbc/" title="Warren On Pence Leading Coronavirus Response: ‘I Cannot Think Of A Worse Person’ | All In | MSNBC"><img width="180" height="101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20101'%3E%3C/svg%3E" class="attachment-content-grid size-content-grid wp-post-image" alt="Warren On Pence Leading Coronavirus Response: ‘I Cannot Think Of A Worse Person’ | All In | MSNBC 2" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Warren On Pence Leading Coronavirus Response: ‘I Cannot Think Of A Worse Person’ | All In | MSNBC 2" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-180x101.jpg"><noscript><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Warren On Pence Leading Coronavirus Response: ‘I Cannot Think Of A Worse Person’ | All In | MSNBC 2" srcset="https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-1147.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Warren On Pence Leading Coronavirus Response: ‘I Cannot Think Of A Worse Person’ | All In | MSNBC 2"></noscript>		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/warren-on-pence-leading-coronavirus-response-i-cannot-think-of-a-worse-person-all-in-msnbc/" title="Warren On Pence Leading Coronavirus Response: ‘I Cannot Think Of A Worse Person’ | All In | MSNBC" rel="bookmark">
			Warren On Pence Leading Coronavirus Response: ‘I Cannot Think Of A Worse Person’ | All In | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-45718 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-andrew-scheer tag-conservative-leader tag-ctv tag-ctv-news tag-facebook tag-instagram tag-news tag-pinterest tag-twitter tag-www-youtube-com-watchv2uhcvijtwmk post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/scheer-says-one-weekly-in-person-house-session-not-enough/" title="Scheer says one weekly in-person House session not enough"><img width="180" height="101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20101'%3E%3C/svg%3E" class="attachment-content-grid size-content-grid wp-post-image" alt="Scheer says one weekly in-person House session not enough 3" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Scheer says one weekly in-person House session not enough 3" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-180x101.jpg"><noscript><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Scheer says one weekly in-person House session not enough 3" srcset="https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-465.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Scheer says one weekly in-person House session not enough 3"></noscript>		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/scheer-says-one-weekly-in-person-house-session-not-enough/" title="Scheer says one weekly in-person House session not enough" rel="bookmark">
			Scheer says one weekly in-person House session not enough		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-22715 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-alberta tag-andrew-scheer tag-british-columbia tag-canada tag-canada-votes tag-canadian-politics tag-conservative tag-ctv tag-ctv-news tag-election tag-elizabeth-may tag-federal-election tag-green-party tag-jagmeet-singh tag-justin-trudeau tag-liberal tag-maxime-bernier tag-ndp tag-news tag-ontario tag-ottawa tag-parliament-hill tag-pipelines tag-ppc tag-prime-minister-trudeau tag-quebec post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/blanchet-and-scheer-debate-over-the-future-of-pipeline-projects-in-quebec/" title="Blanchet and Scheer debate over the future of pipeline projects in Quebec"><img width="180" height="101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20101'%3E%3C/svg%3E" class="attachment-content-grid size-content-grid wp-post-image" alt="Blanchet and Scheer debate over the future of pipeline projects in Quebec 4" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Blanchet and Scheer debate over the future of pipeline projects in Quebec 4" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-180x101.jpg"><noscript><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Blanchet and Scheer debate over the future of pipeline projects in Quebec 4" srcset="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-299.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Blanchet and Scheer debate over the future of pipeline projects in Quebec 4"></noscript>		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/blanchet-and-scheer-debate-over-the-future-of-pipeline-projects-in-quebec/" title="Blanchet and Scheer debate over the future of pipeline projects in Quebec" rel="bookmark">
			Blanchet and Scheer debate over the future of pipeline projects in Quebec		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-23567 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-breaking-news tag-congress tag-current-events tag-democrats-impeachment tag-donald-trump tag-elections tag-impeach tag-impeach-donald-trump tag-impeach-trump tag-impeachment tag-impeachment-inquiry tag-impeachment-vote tag-joe-scarborough tag-mika-brzezinski tag-morning-joe tag-morning-joe-full tag-morning-joe-live tag-morning-joe-today tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-news tag-political-news tag-politics-news tag-senate tag-trump tag-trump-impeachment tag-trump-impeachment-inquiry tag-trump-senate tag-us-news tag-white-house tag-willie-geist post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/a-majority-approves-of-the-houses-impeachment-inquiry-poll-morning-joe-msnbc/" title="A Majority Approves Of The House&#8217;s Impeachment Inquiry: Poll | Morning Joe | MSNBC"><img width="180" height="101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20101'%3E%3C/svg%3E" class="attachment-content-grid size-content-grid wp-post-image" alt="A Majority Approves Of The House&#039;s Impeachment Inquiry: Poll | Morning Joe | MSNBC 5" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="A Majority Approves Of The House&#039;s Impeachment Inquiry: Poll | Morning Joe | MSNBC 5" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-180x101.jpg"><noscript><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="A Majority Approves Of The House&#039;s Impeachment Inquiry: Poll | Morning Joe | MSNBC 5" srcset="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-567.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="A Majority Approves Of The House&#039;s Impeachment Inquiry: Poll | Morning Joe | MSNBC 5"></noscript>		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/a-majority-approves-of-the-houses-impeachment-inquiry-poll-morning-joe-msnbc/" title="A Majority Approves Of The House&#8217;s Impeachment Inquiry: Poll | Morning Joe | MSNBC" rel="bookmark">
			A Majority Approves Of The House&#8217;s Impeachment Inquiry: Poll | Morning Joe | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">4 Comments</span> <span class="comment-count-more">on "CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-1106889">
			<div id="comment-1106889">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Doreen Smith</span> |
					<a href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#comment-1106889">October 9, 2020 at 12:38 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1106889' data-commentid="1106889" data-postid="76320" data-belowelement="comment-1106889" data-respondelement="respond" data-replyto="Reply to Doreen Smith" aria-label='Reply to Doreen Smith'>Reply</a>														</div>
								<div class="comment-text">
					<p>Contra entry&#8230;.one cancels the other</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1106887">
			<div id="comment-1106887">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Akeila Berry</span> |
					<a href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#comment-1106887">October 9, 2020 at 3:02 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1106887' data-commentid="1106887" data-postid="76320" data-belowelement="comment-1106887" data-respondelement="respond" data-replyto="Reply to Akeila Berry" aria-label='Reply to Akeila Berry'>Reply</a>														</div>
								<div class="comment-text">
					<p>You did excellent Miss 👍🏽</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1106888">
			<div id="comment-1106888">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Jennie Hayden</span> |
					<a href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#comment-1106888">October 9, 2020 at 3:18 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1106888' data-commentid="1106888" data-postid="76320" data-belowelement="comment-1106888" data-respondelement="respond" data-replyto="Reply to Jennie Hayden" aria-label='Reply to Jennie Hayden'>Reply</a>														</div>
								<div class="comment-text">
					<p>👍</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1106890">
			<div id="comment-1106890">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Janice Cunningham</span> |
					<a href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#comment-1106890">October 9, 2020 at 3:46 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1106890' data-commentid="1106890" data-postid="76320" data-belowelement="comment-1106890" data-respondelement="respond" data-replyto="Reply to Janice Cunningham" aria-label='Reply to Janice Cunningham'>Reply</a>														</div>
								<div class="comment-text">
					<p>Excellent job! Very clear.</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76320' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cabe4c67fd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.sakafete.com/what-an-antibody-test-could-mean-for-the-coronavirus-pandemic/" title="What an antibody test could mean for the coronavirus pandemic"><img width="373" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20373%20210'%3E%3C/svg%3E" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="What an antibody test could mean for the coronavirus pandemic 6" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164.jpg 1280w" data-lazy-sizes="(max-width: 373px) 100vw, 373px" title="What an antibody test could mean for the coronavirus pandemic 6" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-373x210.jpg"><noscript><img width="373" height="210" src="https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="What an antibody test could mean for the coronavirus pandemic 6" srcset="https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/04/maxresdefault-164.jpg 1280w" sizes="(max-width: 373px) 100vw, 373px" title="What an antibody test could mean for the coronavirus pandemic 6"></noscript>								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">April 10, 2020</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://www.sakafete.com/what-an-antibody-test-could-mean-for-the-coronavirus-pandemic/" title="What an antibody test could mean for the coronavirus pandemic" rel="bookmark">
									What an antibody test could mean for the coronavirus pandemic								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>&nbsp; Infectious disease expert Dr. Anthony Fauci says a Covid-19 antibody test is coming &#039;in a week or so.&#039; CNN&#039;s Dr. Sanjay Gupta explains what&#8230;</p>
											<a class="button" href="https://www.sakafete.com/what-an-antibody-test-could-mean-for-the-coronavirus-pandemic/">
				<span>Get the full scoop</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/mark-esper-al-baghdadis-death-is-a-devastating-blow-to-isis/" title="Mark Esper: Al-Baghdadi&#8217;s death is a &#8216;devastating blow&#8217; to ISIS"><img width="120" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2067'%3E%3C/svg%3E" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Mark Esper: Al-Baghdadi&#039;s death is a &#039;devastating blow&#039; to ISIS 7" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129.jpg 1280w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" title="Mark Esper: Al-Baghdadi&#039;s death is a &#039;devastating blow&#039; to ISIS 7" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-120x67.jpg"><noscript><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Mark Esper: Al-Baghdadi&#039;s death is a &#039;devastating blow&#039; to ISIS 7" srcset="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-1129.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="Mark Esper: Al-Baghdadi&#039;s death is a &#039;devastating blow&#039; to ISIS 7"></noscript>								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 27, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/mark-esper-al-baghdadis-death-is-a-devastating-blow-to-isis/" title="Mark Esper: Al-Baghdadi&#8217;s death is a &#8216;devastating blow&#8217; to ISIS" rel="bookmark">
									Mark Esper: Al-Baghdadi&#8217;s death is a &#8216;devastating blow&#8217; to ISIS								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/julian-castro-on-the-el-paso-mass-shooting-all-in-msnbc/" title="Julian Castro On The El Paso Mass Shooting | All In | MSNBC"><img width="120" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2067'%3E%3C/svg%3E" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Julian Castro On The El Paso Mass Shooting | All In | MSNBC 8" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185.jpg 1280w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" title="Julian Castro On The El Paso Mass Shooting | All In | MSNBC 8" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-120x67.jpg"><noscript><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Julian Castro On The El Paso Mass Shooting | All In | MSNBC 8" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-185.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="Julian Castro On The El Paso Mass Shooting | All In | MSNBC 8"></noscript>								</a>
							</div>
															<p class="entry-meta"><span class="updated">August 6, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/julian-castro-on-the-el-paso-mass-shooting-all-in-msnbc/" title="Julian Castro On The El Paso Mass Shooting | All In | MSNBC" rel="bookmark">
									Julian Castro On The El Paso Mass Shooting | All In | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/former-hong-kong-politician-says-canada-should-be-worried-about-including-huawei-in-5g/" title="Former Hong Kong politician says Canada should be worried about including Huawei in 5G"><img width="120" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2067'%3E%3C/svg%3E" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Former Hong Kong politician says Canada should be worried about including Huawei in 5G 9" title="Former Hong Kong politician says Canada should be worried about including Huawei in 5G 9" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-371.jpg"><noscript><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-371.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Former Hong Kong politician says Canada should be worried about including Huawei in 5G 9" title="Former Hong Kong politician says Canada should be worried about including Huawei in 5G 9"></noscript>								</a>
							</div>
															<p class="entry-meta"><span class="updated">November 23, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/former-hong-kong-politician-says-canada-should-be-worried-about-including-huawei-in-5g/" title="Former Hong Kong politician says Canada should be worried about including Huawei in 5G" rel="bookmark">
									Former Hong Kong politician says Canada should be worried about including Huawei in 5G								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/democrats-hit-trump-on-trade-immigration-race-more-at-third-2020-debate-the-11th-hour-msnbc/" title="Democrats Hit Trump On Trade, Immigration, Race &amp; More At Third 2020 debate | The 11th Hour | MSNBC"><img width="120" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2067'%3E%3C/svg%3E" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Democrats Hit Trump On Trade, Immigration, Race &amp; More At Third 2020 debate | The 11th Hour | MSNBC 10" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430.jpg 1280w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" title="Democrats Hit Trump On Trade, Immigration, Race &amp; More At Third 2020 debate | The 11th Hour | MSNBC 10" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-120x67.jpg"><noscript><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Democrats Hit Trump On Trade, Immigration, Race &amp; More At Third 2020 debate | The 11th Hour | MSNBC 10" srcset="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-430.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="Democrats Hit Trump On Trade, Immigration, Race &amp; More At Third 2020 debate | The 11th Hour | MSNBC 10"></noscript>								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 14, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/democrats-hit-trump-on-trade-immigration-race-more-at-third-2020-debate-the-11th-hour-msnbc/" title="Democrats Hit Trump On Trade, Immigration, Race &amp; More At Third 2020 debate | The 11th Hour | MSNBC" rel="bookmark">
									Democrats Hit Trump On Trade, Immigration, Race &amp; More At Third 2020 debate | The 11th Hour | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20360%20110'%3E%3C/svg%3E" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" /><noscript><img width="360" height="110" src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2095'%3E%3C/svg%3E" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" /><noscript><img width="320" height="95" src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div><div id="media_image-4" class="footer-widget widget_media_image"><a href="https://cakafeteusa.com/"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" style="max-width: 100%; height: auto;" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" /><noscript><img width="300" height="100" src="https://www.sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" style="max-width: 100%; height: auto;" /></noscript></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/southern-coastal-highway-completion-may-be-delayed-october-9-2020/" title="Southern Coastal Highway Completion May be Delayed &#8211; October 9 2020" rel="bookmark">
							Southern Coastal Highway Completion May be Delayed &#8211; October 9 2020						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/cape-sociology-1115am-12pm-educating-a-nation-october-9-2020/" title="CAPE Sociology 11:15AM-12PM | Educating a Nation &#8211; October 9 2020" rel="bookmark">
							CAPE Sociology 11:15AM-12PM | Educating a Nation &#8211; October 9 2020						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/" title="CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020" rel="bookmark">
							CSEC Principles of Accounts 10:35AM-11:10AM | Educating a Nation &#8211; October 9 2020						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/blake-happy-with-burkes-return-to-union-october-8-2020/" title="Blake Happy with Burke&#8217;s Return to Union &#8211; October 8 2020" rel="bookmark">
							Blake Happy with Burke&#8217;s Return to Union &#8211; October 8 2020						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/help-coming-for-athletes-coping-with-mental-health-issues-october-8-2020/" title="Help Coming for Athletes Coping with Mental Health Issues &#8211; October 8 2020" rel="bookmark">
							Help Coming for Athletes Coping with Mental Health Issues &#8211; October 8 2020						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11407"><a href="https://www.sakafete.com/category/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/category/myblog-2/">Dominicans Open Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/category/caribbean-tourism-in-the-tropical-islands/">Tourism News</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.sakafete.com/csec-principles-of-accounts-1035am-1110am-educating-a-nation-october-9-2020/?amp=1">
				Go to mobile version			</a>
		</div>

				


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sakafete.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.sakafete.com/wp-content/cache/min/1/e97f7ef6314015b4780f42add096ffd3.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.sakafete.com/wp-content/cache/min/1/214aa1c02506263c15fff1e9608e1341.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602299767 -->