<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012109272305001">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</style><meta name="description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021"><meta property="og:description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta property="og:url" content="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/"><meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com"><meta property="article:publisher" content="https://facebook.com/cakafete"><meta property="article:author" content="https://facebook.com/cakafete"><meta property="article:tag" content="Jamaica News"><meta property="article:tag" content="jamaica news today"><meta property="article:tag" content="Jamaican TV"><meta property="article:tag" content="midday news"><meta property="article:tag" content="news from jamaica"><meta property="article:tag" content="news in jamaica today"><meta property="article:tag" content="oral Tracey"><meta property="article:tag" content="prime time news"><meta property="article:tag" content="smile jamaica"><meta property="article:tag" content="sports commentary"><meta property="article:tag" content="television jamaica"><meta property="article:tag" content="TVJ 1Spotmedia"><meta property="article:tag" content="tvj news"><meta property="article:tag" content="tvj news 2021"><meta property="article:tag" content="tvj news 2021 today"><meta property="article:tag" content="tvj news Today 2021"><meta property="article:tag" content="tvj news yesterday 2021"><meta property="article:section" content="Television Jamaica Latest News update"><meta property="fb:app_id" content="100001021166193"><meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288.jpg"><meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta property="og:image:alt" content="Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021"><meta name="twitter:description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta name="twitter:site" content="@cakafete"><meta name="twitter:creator" content="@cakafete"><meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288.jpg"><meta name="generator" content="WordPress 5.8.1"><meta name="generator" content="Site Kit by Google 1.42.0"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"><link rel="dns-prefetch" href="//www.sakafete.com"><link rel="dns-prefetch" href="//s.w.org"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="http://gmpg.org/xfn/11"><!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link rel="canonical" href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.sakafete.com/#person","name":"Fred White","url":"https://sakafete.com","email":"news@sakafete.com","logo":{"@type":"ImageObject","@id":"https://www.sakafete.com/#logo","url":"https://sakafete.com/wp-content/uploads/2018/10/Sakafete-news.png","caption":"Fred White","inLanguage":"en-US","width":"1920","height":"1080"},"image":{"@id":"https://www.sakafete.com/#logo"}},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288.jpg","url":"https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/","name":"Gov&#8217;t Encouraging Looting &amp; Cronyism &#8211; PNP | TVJ Midday News &#8211; Oct 12 2021"}}]},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#webpage","url":"https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/","name":"Gov&#039;t Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021","datePublished":"2021-10-12T20:46:01-04:00","dateModified":"2021-10-12T20:46:01-04:00","author":{"@id":"https://www.sakafete.com/author/"},"isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#breadcrumb"}},{"@type":"BlogPosting","headline":"Gov&#039;t Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021","datePublished":"2021-10-12T20:46:01-04:00","dateModified":"2021-10-12T20:46:01-04:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment.","name":"Gov&#039;t Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021","@id":"https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#webpage"}}]}</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Feed" href="https://www.sakafete.com/feed/"><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Comments Feed" href="https://www.sakafete.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021 Comments Feed" href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/feed/"><link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/149008"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.sakafete.com/?p=149008"><link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fgovt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fgovt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021%2F&amp;format=xml"><link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png"><title>Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021</title></head>

<body class="post-template-default single single-post postid-149008 single-format-video wide-theme-layout has-sidebar is-amp-page is-blog-page header-search-enabled">

<!-- Google AdSense AMP snippet added by Site Kit -->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-4823718395360608" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
<!-- End Google AdSense AMP snippet added by Site Kit -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Local, Reginald and International Latest News</p>

			
</div><!-- .site-branding -->

				


			<div class="header-search-button">

				<button class="header-search-icon" aria-controls="header-search" aria-expanded="false" data-amp-bind-aria-expanded="headerSearchExpanded? 'true' : 'false'" on="tap:AMP.setState({headerSearchExpanded: !headerSearchExpanded})" i-amphtml-binding>
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

			</div>

			
			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
			<div class="header-search-dropdown" data-amp-bind-class="'header-search-dropdown' + ( headerSearchExpanded ? ' toggled-on' : '' )" i-amphtml-binding>
				<div class="header-search-main">
					<div class="header-search-form">
						
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/" target="_top">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
					</div>
				</div>
			</div>

			
		
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
				
<article id="post-149008" class="post-149008 post type-post status-publish format-video has-post-thumbnail hentry category-publications-television-jamaica tag-jamaica-news tag-jamaica-news-today tag-jamaican-tv tag-midday-news tag-news-from-jamaica tag-news-in-jamaica-today tag-oral-tracey tag-prime-time-news tag-smile-jamaica tag-sports-commentary tag-television-jamaica tag-tvj-1spotmedia tag-tvj-news tag-tvj-news-2021 tag-tvj-news-2021-today tag-tvj-news-today-2021 tag-tvj-news-yesterday-2021 post_format-post-format-video">

	
			<figure class="post-image post-image-single">
				<amp-img width="800" height="440" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-800x440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 1" data-hero-candidate="" title="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 1" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ0MCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 1" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-800x440.jpg" title="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 1"></amp-img>			</figure>

			
	<header class="post-header entry-header">

		<h1 class="post-title entry-title">Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021</h1>
		<div class="entry-meta"><div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/publications-television-jamaica/" rel="category tag">Television Jamaica Latest News update</a></li></ul></div><span class="posted-on"><a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-12T20:46:01-04:00">October 12, 2021</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comments">21 comments</a></span></div>
		
	</header><!-- .entry-header -->

	
<div class="entry-content">

	<p>    <span class="ytg-video-container amp-wp-93b36e0" data-amp-original-style="max-height: 360px">          <amp-iframe class="ytg-video-player i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" allowfullscreen="" src="https://www.youtube.com/embed/gY0UEPpjOi8?autoplay=0&amp;rel=1&amp;iv_load_policy=1" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" style="height:400px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.youtube.com/embed/gY0UEPpjOi8?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe></noscript></amp-iframe>    </span>  </p>
<p> </p>
<p>Jamaica News Today – Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment.</p>
<p>For Jamaican news, sports and weather reports with a mix of reggae music (dancehall, ska, mento), Jamaican entertainment and information shows for the entire family.</p>
<p>SHARE AND SUBSCRIBE –  </p>
<p>For more TVJ videos visit –   </p>
<p>For access to LIVE TV go to  </p>
<p>For TVJ Merchandise &amp; Fan Gear :  </p>
<p>#tvjnews #jamaicanewstoday</p>
<div class="ytg-video-url">
<p><amp-youtube data-videoid="gY0UEPpjOi8" layout="responsive" width="800" height="450" title="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=gY0UEPpjOi8" placeholder rel="nofollow noopener" target="_blank"><amp-img src="https://i.ytimg.com/vi/gY0UEPpjOi8/hqdefault.jpg" layout="fill" object-fit="cover" alt="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021" title="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 2" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/gY0UEPpjOi8/hqdefault.jpg" alt="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021" title="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 2"></noscript></amp-img></a></amp-youtube></p>
</div>
	
</div><!-- .entry-content -->

<div class="entry-tags"><span class="entry-tags-label screen-reader-text">Tags</span><a href="https://www.sakafete.com/tag/jamaica-news/" rel="tag">Jamaica News</a><a href="https://www.sakafete.com/tag/jamaica-news-today/" rel="tag">jamaica news today</a><a href="https://www.sakafete.com/tag/jamaican-tv/" rel="tag">Jamaican TV</a><a href="https://www.sakafete.com/tag/midday-news/" rel="tag">midday news</a><a href="https://www.sakafete.com/tag/news-from-jamaica/" rel="tag">news from jamaica</a><a href="https://www.sakafete.com/tag/news-in-jamaica-today/" rel="tag">news in jamaica today</a><a href="https://www.sakafete.com/tag/oral-tracey/" rel="tag">oral Tracey</a><a href="https://www.sakafete.com/tag/prime-time-news/" rel="tag">prime time news</a><a href="https://www.sakafete.com/tag/smile-jamaica/" rel="tag">smile jamaica</a><a href="https://www.sakafete.com/tag/sports-commentary/" rel="tag">sports commentary</a><a href="https://www.sakafete.com/tag/television-jamaica/" rel="tag">television jamaica</a><a href="https://www.sakafete.com/tag/tvj-1spotmedia/" rel="tag">TVJ 1Spotmedia</a><a href="https://www.sakafete.com/tag/tvj-news/" rel="tag">tvj news</a><a href="https://www.sakafete.com/tag/tvj-news-2021/" rel="tag">tvj news 2021</a><a href="https://www.sakafete.com/tag/tvj-news-2021-today/" rel="tag">tvj news 2021 today</a><a href="https://www.sakafete.com/tag/tvj-news-today-2021/" rel="tag">tvj news Today 2021</a><a href="https://www.sakafete.com/tag/tvj-news-yesterday-2021/" rel="tag">tvj news yesterday 2021</a></div>
</article>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/alleged-gangster-dog-paw-killed-by-police-tvj-news-oct-11-2021/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Alleged Gangster, Dog Paw, Killed by Police | TVJ News – Oct 11 2021</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			21 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2045974" class="comment even thread-even depth-1">
			<article id="div-comment-2045974" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRH_0mt29B2o7Rdd3IrGjYz7EHaGC7lRaS3Rw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRH_0mt29B2o7Rdd3IrGjYz7EHaGC7lRaS3Rw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRH_0mt29B2o7Rdd3IrGjYz7EHaGC7lRaS3Rw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRH_0mt29B2o7Rdd3IrGjYz7EHaGC7lRaS3Rw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Caren Jackson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045974"><time datetime="2021-10-12T17:23:20-04:00">October 12, 2021 at 5:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Even Ray Charles can see that it’s pure criminals running the island.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Caren Jackson","values":{"comment_parent":"2045974"}}} )' aria-label="Reply to Caren Jackson">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045977" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2045977" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTQVEhdjLFqYdQXyWg0Cn6tjkCF3wkF8Si8Uw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTQVEhdjLFqYdQXyWg0Cn6tjkCF3wkF8Si8Uw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTQVEhdjLFqYdQXyWg0Cn6tjkCF3wkF8Si8Uw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTQVEhdjLFqYdQXyWg0Cn6tjkCF3wkF8Si8Uw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Janet Selby</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045977"><time datetime="2021-10-12T17:23:37-04:00">October 12, 2021 at 5:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope the Education minister sees this. What she needs to do at the primary school’s put the school’s on shifts make the smaller children come in the morning so that they could have enough space. The bigger ones in the evening</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Janet Selby","values":{"comment_parent":"2045977"}}} )' aria-label="Reply to Janet Selby">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045975" class="comment even thread-even depth-1">
			<article id="div-comment-2045975" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRphasZfvFhzmVzCs2Qsme0gfS5-QZ4ZY83iw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRphasZfvFhzmVzCs2Qsme0gfS5-QZ4ZY83iw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRphasZfvFhzmVzCs2Qsme0gfS5-QZ4ZY83iw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRphasZfvFhzmVzCs2Qsme0gfS5-QZ4ZY83iw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Beverley Dorma</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045975"><time datetime="2021-10-12T17:24:59-04:00">October 12, 2021 at 5:24 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They can not curve the crimes,<br>
poverty and joblessness but they stand in the house of Parliament and talk a lot of rubbish and lies</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Beverley Dorma","values":{"comment_parent":"2045975"}}} )' aria-label="Reply to Beverley Dorma">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045994" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2045994" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Hermina Campbell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045994"><time datetime="2021-10-12T17:42:15-04:00">October 12, 2021 at 5:42 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Long time Anju a teef…..although unuh nuh good neither!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Hermina Campbell","values":{"comment_parent":"2045994"}}} )' aria-label="Reply to Hermina Campbell">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045978" class="comment even thread-even depth-1">
			<article id="div-comment-2045978" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Hermina Campbell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045978"><time datetime="2021-10-12T17:43:24-04:00">October 12, 2021 at 5:43 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Anju is the head of the criminals….</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Hermina Campbell","values":{"comment_parent":"2045978"}}} )' aria-label="Reply to Hermina Campbell">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045982" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2045982" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQIoPCEP-Z82OB2fieMT2LXzn-255nQhekKHA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Hermina Campbell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045982"><time datetime="2021-10-12T17:45:10-04:00">October 12, 2021 at 5:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Unuh nuh want Jamaicans picni fi reach nuh weh in life…!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Hermina Campbell","values":{"comment_parent":"2045982"}}} )' aria-label="Reply to Hermina Campbell">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045976" class="comment even thread-even depth-1">
			<article id="div-comment-2045976" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/lv2icnniY1ddV5wRgi_fBGQSj7fblWNQ-tFEdrPxvQxr9QN7FlalNQ43sbwgyYESD_ZCI6rcdg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/lv2icnniY1ddV5wRgi_fBGQSj7fblWNQ-tFEdrPxvQxr9QN7FlalNQ43sbwgyYESD_ZCI6rcdg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/lv2icnniY1ddV5wRgi_fBGQSj7fblWNQ-tFEdrPxvQxr9QN7FlalNQ43sbwgyYESD_ZCI6rcdg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/lv2icnniY1ddV5wRgi_fBGQSj7fblWNQ-tFEdrPxvQxr9QN7FlalNQ43sbwgyYESD_ZCI6rcdg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">JamIsland CarShow</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045976"><time datetime="2021-10-12T17:47:52-04:00">October 12, 2021 at 5:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>UIC all the way. Change change change the peoples need Better and deserve it. tired of the two corruption <amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f525.png" alt="🔥" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f525.png" alt="🔥" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f525.png" alt="🔥" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f525.png" alt="🔥" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f525.png" alt="🔥" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f525.png" alt="🔥" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/26a1.png" alt="⚡" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/26a1.png" alt="⚡" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/26a1.png" alt="⚡" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/26a1.png" alt="⚡" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/26a1.png" alt="⚡" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/26a1.png" alt="⚡" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"JamIsland CarShow","values":{"comment_parent":"2045976"}}} )' aria-label="Reply to JamIsland CarShow">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045984" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2045984" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSJOkwMne829U7q9GMbDiaADWFC5JtzLufZN9l2fQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLSJOkwMne829U7q9GMbDiaADWFC5JtzLufZN9l2fQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSJOkwMne829U7q9GMbDiaADWFC5JtzLufZN9l2fQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLSJOkwMne829U7q9GMbDiaADWFC5JtzLufZN9l2fQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Everton Scott</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045984"><time datetime="2021-10-12T17:55:04-04:00">October 12, 2021 at 5:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>CANT HAVE  RATS  PROTECTING CHEESE</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Everton Scott","values":{"comment_parent":"2045984"}}} )' aria-label="Reply to Everton Scott">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045989" class="comment even thread-even depth-1">
			<article id="div-comment-2045989" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRF3r1W00rfblqtoqPvnsskV9TLEh_3Jxl_yQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRF3r1W00rfblqtoqPvnsskV9TLEh_3Jxl_yQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRF3r1W00rfblqtoqPvnsskV9TLEh_3Jxl_yQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRF3r1W00rfblqtoqPvnsskV9TLEh_3Jxl_yQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Short lady</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045989"><time datetime="2021-10-12T18:04:30-04:00">October 12, 2021 at 6:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To get back to normal? There will be no normal Mr pm. Only the blood of Jesus can help us. Get covered under the blood.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Short lady","values":{"comment_parent":"2045989"}}} )' aria-label="Reply to Short lady">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045983" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2045983" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRxMUtSzhE7LIEXhmupBjSDjlbu1gWRZj3itQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRxMUtSzhE7LIEXhmupBjSDjlbu1gWRZj3itQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRxMUtSzhE7LIEXhmupBjSDjlbu1gWRZj3itQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRxMUtSzhE7LIEXhmupBjSDjlbu1gWRZj3itQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Brandon Webb</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045983"><time datetime="2021-10-12T18:15:53-04:00">October 12, 2021 at 6:15 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>PNP must not let up on uncovering and publicizing the wanton corruption of this JLP Administration.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Brandon Webb","values":{"comment_parent":"2045983"}}} )' aria-label="Reply to Brandon Webb">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045979" class="comment even thread-even depth-1">
			<article id="div-comment-2045979" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRxMUtSzhE7LIEXhmupBjSDjlbu1gWRZj3itQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRxMUtSzhE7LIEXhmupBjSDjlbu1gWRZj3itQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRxMUtSzhE7LIEXhmupBjSDjlbu1gWRZj3itQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRxMUtSzhE7LIEXhmupBjSDjlbu1gWRZj3itQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Brandon Webb</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045979"><time datetime="2021-10-12T18:25:58-04:00">October 12, 2021 at 6:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The JLP has left the country in a lurch due to its incompetency. When are children supposed to return to school? The Education Minister does not know.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Brandon Webb","values":{"comment_parent":"2045979"}}} )' aria-label="Reply to Brandon Webb">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045987" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2045987" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTrHVsO_pQzq3X-0jX0mmFji0pRhDN6NHOKmg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTrHVsO_pQzq3X-0jX0mmFji0pRhDN6NHOKmg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTrHVsO_pQzq3X-0jX0mmFji0pRhDN6NHOKmg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTrHVsO_pQzq3X-0jX0mmFji0pRhDN6NHOKmg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Annette Gilzene</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045987"><time datetime="2021-10-12T18:31:15-04:00">October 12, 2021 at 6:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Shame and disgrace on both parties</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Annette Gilzene","values":{"comment_parent":"2045987"}}} )' aria-label="Reply to Annette Gilzene">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045988" class="comment even thread-even depth-1">
			<article id="div-comment-2045988" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRdQV2spp7IgktPrP1pygDfY9GDflfyhCpkkg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRdQV2spp7IgktPrP1pygDfY9GDflfyhCpkkg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRdQV2spp7IgktPrP1pygDfY9GDflfyhCpkkg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRdQV2spp7IgktPrP1pygDfY9GDflfyhCpkkg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Jeanette Tomlinson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045988"><time datetime="2021-10-12T18:33:19-04:00">October 12, 2021 at 6:33 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>JLP/PNP non of you are better.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Jeanette Tomlinson","values":{"comment_parent":"2045988"}}} )' aria-label="Reply to Jeanette Tomlinson">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045991" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2045991" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLR85pHije1oatddRLrmOER88jAphbBr2Z89mtfw1g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLR85pHije1oatddRLrmOER88jAphbBr2Z89mtfw1g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLR85pHije1oatddRLrmOER88jAphbBr2Z89mtfw1g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLR85pHije1oatddRLrmOER88jAphbBr2Z89mtfw1g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Curtis Gallimore</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045991"><time datetime="2021-10-12T18:40:16-04:00">October 12, 2021 at 6:40 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>All a yuh do the same thing..  when ever yuh in goverment.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Curtis Gallimore","values":{"comment_parent":"2045991"}}} )' aria-label="Reply to Curtis Gallimore">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2045992" class="comment even depth-2">
			<article id="div-comment-2045992" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/VkLM5324xpiOKXmGy5Wy6aUJ0AER4jllCtJPrri8TXmxIm5gPWylKWRysm4cvsfmh9Hh03UM33U=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/VkLM5324xpiOKXmGy5Wy6aUJ0AER4jllCtJPrri8TXmxIm5gPWylKWRysm4cvsfmh9Hh03UM33U=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/VkLM5324xpiOKXmGy5Wy6aUJ0AER4jllCtJPrri8TXmxIm5gPWylKWRysm4cvsfmh9Hh03UM33U=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/VkLM5324xpiOKXmGy5Wy6aUJ0AER4jllCtJPrri8TXmxIm5gPWylKWRysm4cvsfmh9Hh03UM33U=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Marie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045992"><time datetime="2021-10-12T19:14:14-04:00">October 12, 2021 at 7:14 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Exactly so none of them are better they all the same</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Marie","values":{"comment_parent":"2045992"}}} )' aria-label="Reply to Marie">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2045981" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2045981" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLS7P5WkW8xnrqN_AsaIS44Jo8F97Kz3BbNU3A=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLS7P5WkW8xnrqN_AsaIS44Jo8F97Kz3BbNU3A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLS7P5WkW8xnrqN_AsaIS44Jo8F97Kz3BbNU3A=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLS7P5WkW8xnrqN_AsaIS44Jo8F97Kz3BbNU3A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Winston Pryce</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045981"><time datetime="2021-10-12T19:11:28-04:00">October 12, 2021 at 7:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>All these politicians leave the door open so corruption can continue…every government organization need to show up in front the senate every month to give account for every action taken with the public funds…..the Integrity  commission can’t show up telling us what corrupted person did years ago all these government entity should be audited every month</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Winston Pryce","values":{"comment_parent":"2045981"}}} )' aria-label="Reply to Winston Pryce">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045986" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2045986" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Tataneisha smith</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045986"><time datetime="2021-10-12T19:13:52-04:00">October 12, 2021 at 7:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Use the data from the health ministry to determine where the positivity rates are and reopen where there are no to low cases.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Tataneisha smith","values":{"comment_parent":"2045986"}}} )' aria-label="Reply to Tataneisha smith">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045980" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2045980" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Tataneisha smith</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045980"><time datetime="2021-10-12T19:17:06-04:00">October 12, 2021 at 7:17 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just as the young man can have 12 students in an old building teaching and they comply with mask wearing why can’t that happen in regular classrooms? Obviously there is little or no covid in those areas where those children are. Once children can walk to school and no covid let those schools reopen.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Tataneisha smith","values":{"comment_parent":"2045980"}}} )' aria-label="Reply to Tataneisha smith">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045985" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2045985" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">John King</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045985"><time datetime="2021-10-12T19:24:06-04:00">October 12, 2021 at 7:24 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>God where is you in these time corruption these politicians need something done to them thief thief</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"John King","values":{"comment_parent":"2045985"}}} )' aria-label="Reply to John King">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045990" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2045990" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Beast Titan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045990"><time datetime="2021-10-12T19:58:07-04:00">October 12, 2021 at 7:58 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How can we have two education ministers? Mr.Reid is getting paid and he was relieved from his duties?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Beast Titan","values":{"comment_parent":"2045990"}}} )' aria-label="Reply to Beast Titan">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2045993" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2045993" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Leon Johnson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045993"><time datetime="2021-10-12T20:01:21-04:00">October 12, 2021 at 8:01 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Holiness and him family fi tek the whole batch each times it comes</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"Leon Johnson","values":{"comment_parent":"2045993"}}} )' aria-label="Reply to Leon Johnson">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span data-amp-bind-text='commentform_post_149008.replyToName ? "Leave a Reply to " + commentform_post_149008.replyToName + "" : "Leave a Reply"' i-amphtml-binding>Leave a Reply</span> <small><a id="cancel-comment-reply-link" href="/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#respond" hidden data-amp-bind-hidden='commentform_post_149008.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_149008":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.sakafete.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_149008": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_149008": { submitting: false } } );submit-success:AMP.setState( { commentform_post_149008: {"values":{"submit":"Post Comment","comment_post_ID":"149008","comment_parent":"0","akismet_comment_nonce":"53b1413bda","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_149008" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"149008","comment_parent":"0","akismet_comment_nonce":"53b1413bda","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-text="commentform_post_149008.values.comment" on='change:AMP.setState( { commentform_post_149008: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-value="commentform_post_149008.values.author" on='change:AMP.setState( { commentform_post_149008: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-value="commentform_post_149008.values.email" on='change:AMP.setState( { commentform_post_149008: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-value="commentform_post_149008.values.url" on='change:AMP.setState( { commentform_post_149008: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-value="commentform_post_149008.values.submit" on='change:AMP.setState( { commentform_post_149008: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="149008" id="comment_post_ID" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-value="commentform_post_149008.values.comment_post_ID" on='change:AMP.setState( { commentform_post_149008: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-value="commentform_post_149008.values.comment_parent" on='change:AMP.setState( { commentform_post_149008: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53b1413bda" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-value="commentform_post_149008.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_149008: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_149008.submitting" data-amp-bind-text="commentform_post_149008.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_149008: { values: { "ak_hp_textarea": event.value } } } )' i-amphtml-binding></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="tzwb-recent-comments-3" class="widget tzwb-recent-comments"><h3 class="widget-title">Recent Comments</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-comments-list">
				
				
					<li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045993">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Leon Johnson on
					<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045993">
						Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045990">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Beast Titan on
					<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045990">
						Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/alleged-gangster-dog-paw-killed-by-police-tvj-news-oct-11-2021/#comment-2045970">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTSKi8-uPOnM6E7cCaI5m_kCY_F_uStuP3R_abADA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTSKi8-uPOnM6E7cCaI5m_kCY_F_uStuP3R_abADA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTSKi8-uPOnM6E7cCaI5m_kCY_F_uStuP3R_abADA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTSKi8-uPOnM6E7cCaI5m_kCY_F_uStuP3R_abADA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Renardo Palmer on
					<a href="https://www.sakafete.com/alleged-gangster-dog-paw-killed-by-police-tvj-news-oct-11-2021/#comment-2045970">
						Alleged Gangster, Dog Paw, Killed by Police | TVJ News – Oct 11 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045985">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				John King on
					<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045985">
						Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045980">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLR2CnaY0oT4ZbS0VqlkAtDjMdTEuhWChtJcoJzi=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Tataneisha smith on
					<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045980">
						Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021					</a>

				

				
				
						</li></ul>

		</div>

		</div><div id="tzwb-recent-posts-3" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/dominicas-cbi-programme-report-2021/" title="Dominica’s CBI Program Receives Perfect Score in FT PWM Report">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Dominica CBI Programme" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Dominica's CBI Program Receives Perfect Score in FT PWM Report 3" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-110x110.jpeg" alt="Dominica CBI Programme" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Dominica's CBI Program Receives Perfect Score in FT PWM Report 3"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/dominicas-cbi-programme-report-2021/" title="Dominica’s CBI Program Receives Perfect Score in FT PWM Report">
						Dominica’s CBI Program Receives Perfect Score in FT PWM Report					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/taliban-promise-womens-rights-security-under-islamic-rule/" title="Taliban promise women’s rights, security under Islamic rule">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Taliban promise women’s rights, security under Islamic rule" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Taliban promise women’s rights, security under Islamic rule 4" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-110x110.jpeg" alt="Taliban promise women’s rights, security under Islamic rule" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Taliban promise women’s rights, security under Islamic rule 4"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/taliban-promise-womens-rights-security-under-islamic-rule/" title="Taliban promise women’s rights, security under Islamic rule">
						Taliban promise women’s rights, security under Islamic rule					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/g-7-leaders-pledge-to-share/" title="G-7 leaders pledge to share but jostle for ground in the sandbox">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="G-7 leaders pledge to share but jostle for ground in the sandbox" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="G-7 leaders pledge to share but jostle for ground in the sandbox 5" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg" alt="G-7 leaders pledge to share but jostle for ground in the sandbox" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="G-7 leaders pledge to share but jostle for ground in the sandbox 5"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/g-7-leaders-pledge-to-share/" title="G-7 leaders pledge to share but jostle for ground in the sandbox">
						G-7 leaders pledge to share but jostle for ground in the sandbox					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/vice-president-kamala-harris-march-in-a-pride/" title="US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="US Vice President Kamala Harris the 1st sitting VP to March in a Pride Event" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="US Vice President Kamala Harris, the 1st sitting VP to March in a Pride Event 6" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg" alt="US Vice President Kamala Harris the 1st sitting VP to March in a Pride Event" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="US Vice President Kamala Harris, the 1st sitting VP to March in a Pride Event 6"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/vice-president-kamala-harris-march-in-a-pride/" title="US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event">
						US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/osaka-fined-15k-at-french-open-for-not-speaking-with-media/" title="Osaka Fined $15K at French Open For Not Speaking With Media">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Osaka Fined $15K at French Open For Not Speaking With Media 2" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Osaka Fined $15K at French Open For Not Speaking With Media 7" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg" alt="Osaka Fined $15K at French Open For Not Speaking With Media 2" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Osaka Fined $15K at French Open For Not Speaking With Media 7"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/osaka-fined-15k-at-french-open-for-not-speaking-with-media/" title="Osaka Fined $15K at French Open For Not Speaking With Media">
						Osaka Fined $15K at French Open For Not Speaking With Media					</a>

							</li></ul>

		</div>

		</div><div id="tzwb-tabbed-content-3" class="widget tzwb-tabbed-content">
		<div class="tzwb-content tzwb-clearfix">

			
		<div class="tzwb-tabnavi-wrap tzwb-clearfix">

			<ul class="tzwb-tabnavi">

				
					<li><a href="#tzwb-tabbed-content-3-tab-0">Jump to Categories</a></li>

				
					<li><a href="#tzwb-tabbed-content-3-tab-1">Popular Post</a></li>

				
			</ul>

		</div>

		
			<div id="tzwb-tabbed-content-3-tab-0" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-categories">
						<li class="cat-item cat-item-25423"><a href="https://www.sakafete.com/business/" title="Business">Business</a> (1)
</li>
	<li class="cat-item cat-item-98"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/" title="Caribbean Tourism News: The Caribbean islands are the most beautiful places to spend vacations! Dominica, Anguilla, Antigua, Aruba Island, Bahamas, Barbados, British Virgin Island, the Gorda Island, the Grenada, St. Lucia, St. Vincents, and the Grenadines, Curacao, Cuba, Puerto Rico, St. Barts, Trinidad, Turks, Martinique, Saba to name a few. There are at least 28 island nations and more than 7,000 individual islands in the Caribbean, which includes islands off the coasts of South and Central America as well as those in the Leeward and Windward Islands and the major islands of Cuba, Jamaica, Hispaniola (home to Haiti and the Dominican Republic, and Puerto Rico.">Caribbean Tourism News</a> (22)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.sakafete.com/celebritiesartist-news/">Celebrities/Artist News</a> (16)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sakafete.com/dominicans-rant-their-personal-views/" title="Personal opinion | The email rant | Discussion my email automatically posted to Cyber Rant on SAKAFETE.com the original CAKAFETE FAMILY Discussion Group">Cyber Rant</a> (11)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sakafete.com/discoverdominica/">Discover_Dominica</a> (4)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sakafete.com/dominica-main/">Dominica Main</a> (5)
</li>
	<li class="cat-item cat-item-369"><a href="https://www.sakafete.com/dominica-news-online-most-popular/">Dominica News Online Most popular</a> (302)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sakafete.com/dominica-news-2/" title="News and Current Affairs Dominica | Caribbean - World news| sakafete.com | Dominica politics views current affairs culture news music traveling tour guide find them at the new News Portal.">GIS Dominica inFocus (video)</a> (1,951)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a> (12,131)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sakafete.com/musichistory/">MusicHistory</a> (1)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sakafete.com/myblog-2/">openblogs</a> (177)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sakafete.com/publications-television-jamaica/">Television Jamaica Latest News update</a> (7,141)
</li>
	<li class="cat-item cat-item-5456"><a href="https://www.sakafete.com/the-top-news-today/" title="the top news today">The Top News Today</a> (28,577)
</li>
	<li class="cat-item cat-item-26910"><a href="https://www.sakafete.com/uncategorized/" title="Uncategorized">Uncategorized</a> (2)
</li>
				</ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-1" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-popular-posts tzwb-posts-list">

					
									<li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/white-house-works-to-discredit-dr-fauci-as-coronavirus-surges-in-u-s-msnbc/" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 3" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 8" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg" alt="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 3" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 8"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/white-house-works-to-discredit-dr-fauci-as-coronavirus-surges-in-u-s-msnbc/" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC">
								White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">July 12, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/icu-nurses-take-on-how-it-started-meme-goes-viral/" title="ICU nurse’s take on ‘How It Started …’ meme goes viral">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="ICU nurse's take on 'How It Started ...' meme goes viral 4" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="ICU nurse's take on 'How It Started ...' meme goes viral 9" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg" alt="ICU nurse's take on 'How It Started ...' meme goes viral 4" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="ICU nurse's take on 'How It Started ...' meme goes viral 9"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/icu-nurses-take-on-how-it-started-meme-goes-viral/" title="ICU nurse’s take on ‘How It Started …’ meme goes viral">
								ICU nurse’s take on ‘How It Started …’ meme goes viral							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">November 26, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/car-burns-in-washington-d-c-amid-george-floyd-protesting-msnbc/" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 5" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 10" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg" alt="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 5" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 10"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/car-burns-in-washington-d-c-amid-george-floyd-protesting-msnbc/" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC">
								Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">May 31, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/watch-rachel-maddow-highlights-april-8-msnbc/" title="Watch Rachel Maddow Highlights: April 8 | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Watch Rachel Maddow Highlights: April 8 | MSNBC 6" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Watch Rachel Maddow Highlights: April 8 | MSNBC 11" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg" alt="Watch Rachel Maddow Highlights: April 8 | MSNBC 6" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Watch Rachel Maddow Highlights: April 8 | MSNBC 11"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/watch-rachel-maddow-highlights-april-8-msnbc/" title="Watch Rachel Maddow Highlights: April 8 | MSNBC">
								Watch Rachel Maddow Highlights: April 8 | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">May 5, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/new-reporting-shows-white-house-role-in-directing-trump-mob-to-capitol-rachel-maddow-msnbc/" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 7" srcset="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 12" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg" alt="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 7" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 12"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/new-reporting-shows-white-house-role-in-directing-trump-mob-to-capitol-rachel-maddow-msnbc/" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC">
								New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">February 3, 2021</span>

							
							</div>

					
				</li></ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-2" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-3" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
		</div>

		</div><div id="tzwb-tabbed-content-4" class="widget tzwb-tabbed-content">
		<div class="tzwb-content tzwb-clearfix">

			
		<div class="tzwb-tabnavi-wrap tzwb-clearfix">

			<ul class="tzwb-tabnavi">

				
					<li><a href="#tzwb-tabbed-content-4-tab-0">Tag Cloud</a></li>

				
					<li><a href="#tzwb-tabbed-content-4-tab-1">Archives</a></li>

				
			</ul>

		</div>

		
			<div id="tzwb-tabbed-content-4-tab-0" class="tzwb-tabcontent">

				
				<div class="tzwb-tabcontent-tagcloud widget_tag_cloud">
					<div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1 amp-wp-0c7b353" aria-label="Ari Melber (13,221 items)" data-amp-original-style="font-size: 17.046153846154pt;">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2 amp-wp-45ccf70" aria-label="Best of last night (9,540 items)" data-amp-original-style="font-size: 14.030769230769pt;">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3 amp-wp-f54d898" aria-label="breaking news (11,484 items)" data-amp-original-style="font-size: 15.753846153846pt;">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4 amp-wp-d1f9a5c" aria-label="cnn (6,589 items)" data-amp-original-style="font-size: 10.584615384615pt;">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5 amp-wp-7bb7b8b" aria-label="coronavirus (7,207 items)" data-amp-original-style="font-size: 11.446153846154pt;">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6 amp-wp-0d4818d" aria-label="COVID-19 (5,498 items)" data-amp-original-style="font-size: 8.8615384615385pt;">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7 amp-wp-33ed2e5" aria-label="CTV (5,795 items)" data-amp-original-style="font-size: 9.2923076923077pt;">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8 amp-wp-33ed2e5" aria-label="CTV News (5,791 items)" data-amp-original-style="font-size: 9.2923076923077pt;">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9 amp-wp-c1f6acf" aria-label="current events (14,282 items)" data-amp-original-style="font-size: 17.692307692308pt;">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10 amp-wp-a5062a6" aria-label="donald trump (11,121 items)" data-amp-original-style="font-size: 15.538461538462pt;">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11 amp-wp-62a7351" aria-label="elections (6,108 items)" data-amp-original-style="font-size: 9.9384615384615pt;">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12 amp-wp-d1f9a5c" aria-label="Happening Now (6,563 items)" data-amp-original-style="font-size: 10.584615384615pt;">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13 amp-wp-f70e466" aria-label="health (5,985 items)" data-amp-original-style="font-size: 9.7230769230769pt;">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-14 amp-wp-788d75a" aria-label="Instagram (5,008 items)" data-amp-original-style="font-size: 8pt;">Instagram</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-15 amp-wp-51e443a" aria-label="Jamaica News (5,145 items)" data-amp-original-style="font-size: 8.2153846153846pt;">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16 amp-wp-51e443a" aria-label="Jamaican TV (5,142 items)" data-amp-original-style="font-size: 8.2153846153846pt;">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17 amp-wp-d1f9a5c" aria-label="latest News (6,628 items)" data-amp-original-style="font-size: 10.584615384615pt;">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18 amp-wp-51e443a" aria-label="midday news (5,136 items)" data-amp-original-style="font-size: 8.2153846153846pt;">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19 amp-wp-d5c44ef" aria-label="MSNBC (20,026 items)" data-amp-original-style="font-size: 20.923076923077pt;">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20 amp-wp-33ed2e5" aria-label="MSNBC.com (5,781 items)" data-amp-original-style="font-size: 9.2923076923077pt;">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21 amp-wp-a866ff7" aria-label="MSNBC Live (13,615 items)" data-amp-original-style="font-size: 17.261538461538pt;">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22 amp-wp-0cfecf4" aria-label="MSNBC News (9,699 items)" data-amp-original-style="font-size: 14.246153846154pt;">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23 amp-wp-788d75a" aria-label="MSNBC TV (5,052 items)" data-amp-original-style="font-size: 8pt;">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24 amp-wp-8f31245" aria-label="nbc news (5,644 items)" data-amp-original-style="font-size: 9.0769230769231pt;">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25 amp-wp-2e93a80" aria-label="news (22,449 items)" data-amp-original-style="font-size: 22pt;">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26 amp-wp-51e443a" aria-label="news in jamaica today (5,145 items)" data-amp-original-style="font-size: 8.2153846153846pt;">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27 amp-wp-2b3e94a" aria-label="Nicolle Wallace (12,664 items)" data-amp-original-style="font-size: 16.615384615385pt;">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28 amp-wp-8285e95" aria-label="Online Visit (14,776 items)" data-amp-original-style="font-size: 18.123076923077pt;">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29 amp-wp-51e443a" aria-label="oral Tracey (5,132 items)" data-amp-original-style="font-size: 8.2153846153846pt;">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30 amp-wp-d1f9a5c" aria-label="political news (6,633 items)" data-amp-original-style="font-size: 10.584615384615pt;">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31 amp-wp-b89473a" aria-label="politics (16,707 items)" data-amp-original-style="font-size: 19.2pt;">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32 amp-wp-51e443a" aria-label="politics news (5,179 items)" data-amp-original-style="font-size: 8.2153846153846pt;">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33 amp-wp-3f0a75f" aria-label="pop culture (5,248 items)" data-amp-original-style="font-size: 8.4307692307692pt;">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34 amp-wp-51e443a" aria-label="prime time news (5,139 items)" data-amp-original-style="font-size: 8.2153846153846pt;">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35 amp-wp-51e443a" aria-label="smile jamaica (5,138 items)" data-amp-original-style="font-size: 8.2153846153846pt;">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36 amp-wp-51e443a" aria-label="sports commentary (5,137 items)" data-amp-original-style="font-size: 8.2153846153846pt;">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37 amp-wp-51e443a" aria-label="television jamaica (5,145 items)" data-amp-original-style="font-size: 8.2153846153846pt;">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38 amp-wp-478a951" aria-label="The Rachel Maddow Show (13,821 items)" data-amp-original-style="font-size: 17.476923076923pt;">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39 amp-wp-f70e466" aria-label="top stories (5,975 items)" data-amp-original-style="font-size: 9.7230769230769pt;">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40 amp-wp-51e443a" aria-label="TVJ 1Spotmedia (5,144 items)" data-amp-original-style="font-size: 8.2153846153846pt;">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41 amp-wp-51e443a" aria-label="tvj news (5,145 items)" data-amp-original-style="font-size: 8.2153846153846pt;">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42 amp-wp-c581c5c" aria-label="twitter (10,004 items)" data-amp-original-style="font-size: 14.461538461538pt;">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43 amp-wp-77dc677" aria-label="us news (17,204 items)" data-amp-original-style="font-size: 19.630769230769pt;">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44 amp-wp-2b3e94a" aria-label="White House (12,599 items)" data-amp-original-style="font-size: 16.615384615385pt;">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45 amp-wp-de1e66f" aria-label="world news (6,392 items)" data-amp-original-style="font-size: 10.369230769231pt;">world news</a></div>
				</div>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-1" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-archives">
						<li><a href="https://www.sakafete.com/2021/10/">October 2021</a> (521)</li>
	<li><a href="https://www.sakafete.com/2021/09/">September 2021</a> (955)</li>
	<li><a href="https://www.sakafete.com/2021/08/">August 2021</a> (1794)</li>
	<li><a href="https://www.sakafete.com/2021/07/">July 2021</a> (1864)</li>
	<li><a href="https://www.sakafete.com/2021/06/">June 2021</a> (1927)</li>
	<li><a href="https://www.sakafete.com/2021/05/">May 2021</a> (1953)</li>
	<li><a href="https://www.sakafete.com/2021/04/">April 2021</a> (1989)</li>
	<li><a href="https://www.sakafete.com/2021/03/">March 2021</a> (1842)</li>
	<li><a href="https://www.sakafete.com/2021/02/">February 2021</a> (1889)</li>
	<li><a href="https://www.sakafete.com/2021/01/">January 2021</a> (1831)</li>
	<li><a href="https://www.sakafete.com/2020/12/">December 2020</a> (1909)</li>
	<li><a href="https://www.sakafete.com/2020/11/">November 2020</a> (1968)</li>
	<li><a href="https://www.sakafete.com/2020/10/">October 2020</a> (1978)</li>
	<li><a href="https://www.sakafete.com/2020/09/">September 2020</a> (2760)</li>
	<li><a href="https://www.sakafete.com/2020/08/">August 2020</a> (619)</li>
	<li><a href="https://www.sakafete.com/2020/07/">July 2020</a> (1590)</li>
	<li><a href="https://www.sakafete.com/2020/06/">June 2020</a> (1649)</li>
	<li><a href="https://www.sakafete.com/2020/05/">May 2020</a> (2127)</li>
	<li><a href="https://www.sakafete.com/2020/04/">April 2020</a> (728)</li>
	<li><a href="https://www.sakafete.com/2020/03/">March 2020</a> (892)</li>
	<li><a href="https://www.sakafete.com/2020/02/">February 2020</a> (1235)</li>
	<li><a href="https://www.sakafete.com/2020/01/">January 2020</a> (1256)</li>
	<li><a href="https://www.sakafete.com/2019/12/">December 2019</a> (980)</li>
	<li><a href="https://www.sakafete.com/2019/11/">November 2019</a> (1112)</li>
	<li><a href="https://www.sakafete.com/2019/10/">October 2019</a> (1331)</li>
	<li><a href="https://www.sakafete.com/2019/09/">September 2019</a> (918)</li>
	<li><a href="https://www.sakafete.com/2019/08/">August 2019</a> (1067)</li>
	<li><a href="https://www.sakafete.com/2019/07/">July 2019</a> (655)</li>
	<li><a href="https://www.sakafete.com/2019/06/">June 2019</a> (142)</li>
	<li><a href="https://www.sakafete.com/2019/05/">May 2019</a> (5)</li>
	<li><a href="https://www.sakafete.com/2019/04/">April 2019</a> (4)</li>
	<li><a href="https://www.sakafete.com/2019/03/">March 2019</a> (60)</li>
	<li><a href="https://www.sakafete.com/2019/02/">February 2019</a> (5)</li>
	<li><a href="https://www.sakafete.com/2019/01/">January 2019</a> (8)</li>
	<li><a href="https://www.sakafete.com/2018/12/">December 2018</a> (61)</li>
	<li><a href="https://www.sakafete.com/2018/11/">November 2018</a> (45)</li>
	<li><a href="https://www.sakafete.com/2018/10/">October 2018</a> (46)</li>
	<li><a href="https://www.sakafete.com/2018/09/">September 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/08/">August 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/07/">July 2018</a> (10)</li>
	<li><a href="https://www.sakafete.com/2018/06/">June 2018</a> (19)</li>
	<li><a href="https://www.sakafete.com/2018/05/">May 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/04/">April 2018</a> (13)</li>
	<li><a href="https://www.sakafete.com/2018/03/">March 2018</a> (18)</li>
	<li><a href="https://www.sakafete.com/2018/02/">February 2018</a> (15)</li>
	<li><a href="https://www.sakafete.com/2018/01/">January 2018</a> (10)</li>
	<li><a href="https://www.sakafete.com/2017/12/">December 2017</a> (28)</li>
	<li><a href="https://www.sakafete.com/2017/11/">November 2017</a> (38)</li>
	<li><a href="https://www.sakafete.com/2017/10/">October 2017</a> (19)</li>
	<li><a href="https://www.sakafete.com/2017/09/">September 2017</a> (31)</li>
	<li><a href="https://www.sakafete.com/2017/08/">August 2017</a> (49)</li>
	<li><a href="https://www.sakafete.com/2017/07/">July 2017</a> (44)</li>
	<li><a href="https://www.sakafete.com/2017/06/">June 2017</a> (60)</li>
	<li><a href="https://www.sakafete.com/2017/05/">May 2017</a> (39)</li>
	<li><a href="https://www.sakafete.com/2017/04/">April 2017</a> (41)</li>
	<li><a href="https://www.sakafete.com/2017/03/">March 2017</a> (51)</li>
	<li><a href="https://www.sakafete.com/2017/02/">February 2017</a> (51)</li>
	<li><a href="https://www.sakafete.com/2017/01/">January 2017</a> (41)</li>
	<li><a href="https://www.sakafete.com/2016/12/">December 2016</a> (88)</li>
	<li><a href="https://www.sakafete.com/2016/11/">November 2016</a> (256)</li>
	<li><a href="https://www.sakafete.com/2016/10/">October 2016</a> (256)</li>
	<li><a href="https://www.sakafete.com/2016/09/">September 2016</a> (191)</li>
	<li><a href="https://www.sakafete.com/2016/08/">August 2016</a> (86)</li>
	<li><a href="https://www.sakafete.com/2016/07/">July 2016</a> (12)</li>
	<li><a href="https://www.sakafete.com/2016/06/">June 2016</a> (11)</li>
	<li><a href="https://www.sakafete.com/2016/05/">May 2016</a> (9)</li>
	<li><a href="https://www.sakafete.com/2016/04/">April 2016</a> (4)</li>
	<li><a href="https://www.sakafete.com/2016/03/">March 2016</a> (5)</li>
	<li><a href="https://www.sakafete.com/2016/02/">February 2016</a> (7)</li>
	<li><a href="https://www.sakafete.com/2016/01/">January 2016</a> (5)</li>
	<li><a href="https://www.sakafete.com/2015/12/">December 2015</a> (5)</li>
	<li><a href="https://www.sakafete.com/2015/11/">November 2015</a> (12)</li>
	<li><a href="https://www.sakafete.com/2015/10/">October 2015</a> (13)</li>
	<li><a href="https://www.sakafete.com/2015/09/">September 2015</a> (21)</li>
	<li><a href="https://www.sakafete.com/2015/08/">August 2015</a> (22)</li>
	<li><a href="https://www.sakafete.com/2015/07/">July 2015</a> (9)</li>
	<li><a href="https://www.sakafete.com/2015/06/">June 2015</a> (22)</li>
	<li><a href="https://www.sakafete.com/2015/05/">May 2015</a> (11)</li>
	<li><a href="https://www.sakafete.com/2015/04/">April 2015</a> (27)</li>
	<li><a href="https://www.sakafete.com/2015/03/">March 2015</a> (23)</li>
	<li><a href="https://www.sakafete.com/2015/02/">February 2015</a> (10)</li>
	<li><a href="https://www.sakafete.com/2015/01/">January 2015</a> (11)</li>
	<li><a href="https://www.sakafete.com/2014/12/">December 2014</a> (17)</li>
	<li><a href="https://www.sakafete.com/2014/11/">November 2014</a> (15)</li>
	<li><a href="https://www.sakafete.com/2014/10/">October 2014</a> (24)</li>
	<li><a href="https://www.sakafete.com/2014/09/">September 2014</a> (37)</li>
	<li><a href="https://www.sakafete.com/2014/08/">August 2014</a> (25)</li>
	<li><a href="https://www.sakafete.com/2014/07/">July 2014</a> (65)</li>
	<li><a href="https://www.sakafete.com/2014/06/">June 2014</a> (36)</li>
	<li><a href="https://www.sakafete.com/2014/05/">May 2014</a> (29)</li>
	<li><a href="https://www.sakafete.com/2014/04/">April 2014</a> (9)</li>
	<li><a href="https://www.sakafete.com/2014/03/">March 2014</a> (16)</li>
	<li><a href="https://www.sakafete.com/2014/02/">February 2014</a> (9)</li>
	<li><a href="https://www.sakafete.com/2014/01/">January 2014</a> (14)</li>
	<li><a href="https://www.sakafete.com/2013/12/">December 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/11/">November 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/10/">October 2013</a> (14)</li>
	<li><a href="https://www.sakafete.com/2013/09/">September 2013</a> (13)</li>
	<li><a href="https://www.sakafete.com/2013/08/">August 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/07/">July 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/06/">June 2013</a> (13)</li>
	<li><a href="https://www.sakafete.com/2013/05/">May 2013</a> (15)</li>
	<li><a href="https://www.sakafete.com/2013/04/">April 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/03/">March 2013</a> (12)</li>
	<li><a href="https://www.sakafete.com/2013/02/">February 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/01/">January 2013</a> (5)</li>
	<li><a href="https://www.sakafete.com/2012/12/">December 2012</a> (8)</li>
	<li><a href="https://www.sakafete.com/2012/11/">November 2012</a> (17)</li>
	<li><a href="https://www.sakafete.com/2012/10/">October 2012</a> (26)</li>
	<li><a href="https://www.sakafete.com/2012/09/">September 2012</a> (8)</li>
	<li><a href="https://www.sakafete.com/2012/08/">August 2012</a> (14)</li>
	<li><a href="https://www.sakafete.com/2012/07/">July 2012</a> (3)</li>
	<li><a href="https://www.sakafete.com/2012/06/">June 2012</a> (6)</li>
	<li><a href="https://www.sakafete.com/2012/05/">May 2012</a> (7)</li>
	<li><a href="https://www.sakafete.com/2012/04/">April 2012</a> (5)</li>
	<li><a href="https://www.sakafete.com/2012/03/">March 2012</a> (9)</li>
	<li><a href="https://www.sakafete.com/2012/02/">February 2012</a> (12)</li>
	<li><a href="https://www.sakafete.com/2012/01/">January 2012</a> (20)</li>
	<li><a href="https://www.sakafete.com/2011/12/">December 2011</a> (10)</li>
	<li><a href="https://www.sakafete.com/2011/11/">November 2011</a> (33)</li>
	<li><a href="https://www.sakafete.com/2011/10/">October 2011</a> (10)</li>
	<li><a href="https://www.sakafete.com/2011/09/">September 2011</a> (8)</li>
	<li><a href="https://www.sakafete.com/2011/08/">August 2011</a> (19)</li>
	<li><a href="https://www.sakafete.com/2011/07/">July 2011</a> (22)</li>
	<li><a href="https://www.sakafete.com/2011/06/">June 2011</a> (16)</li>
	<li><a href="https://www.sakafete.com/2011/05/">May 2011</a> (15)</li>
	<li><a href="https://www.sakafete.com/2011/04/">April 2011</a> (24)</li>
	<li><a href="https://www.sakafete.com/2011/03/">March 2011</a> (22)</li>
	<li><a href="https://www.sakafete.com/2011/02/">February 2011</a> (14)</li>
	<li><a href="https://www.sakafete.com/2011/01/">January 2011</a> (21)</li>
	<li><a href="https://www.sakafete.com/2010/12/">December 2010</a> (19)</li>
	<li><a href="https://www.sakafete.com/2010/11/">November 2010</a> (32)</li>
	<li><a href="https://www.sakafete.com/2010/10/">October 2010</a> (33)</li>
	<li><a href="https://www.sakafete.com/2010/09/">September 2010</a> (37)</li>
	<li><a href="https://www.sakafete.com/2010/08/">August 2010</a> (48)</li>
	<li><a href="https://www.sakafete.com/2010/07/">July 2010</a> (26)</li>
	<li><a href="https://www.sakafete.com/2010/06/">June 2010</a> (18)</li>
	<li><a href="https://www.sakafete.com/2010/05/">May 2010</a> (19)</li>
	<li><a href="https://www.sakafete.com/2010/04/">April 2010</a> (17)</li>
	<li><a href="https://www.sakafete.com/2010/03/">March 2010</a> (14)</li>
	<li><a href="https://www.sakafete.com/2010/02/">February 2010</a> (12)</li>
	<li><a href="https://www.sakafete.com/2010/01/">January 2010</a> (17)</li>
	<li><a href="https://www.sakafete.com/2009/12/">December 2009</a> (30)</li>
	<li><a href="https://www.sakafete.com/2009/11/">November 2009</a> (9)</li>
	<li><a href="https://www.sakafete.com/2009/10/">October 2009</a> (16)</li>
	<li><a href="https://www.sakafete.com/2009/09/">September 2009</a> (12)</li>
	<li><a href="https://www.sakafete.com/2009/08/">August 2009</a> (14)</li>
	<li><a href="https://www.sakafete.com/2009/07/">July 2009</a> (15)</li>
	<li><a href="https://www.sakafete.com/2009/06/">June 2009</a> (12)</li>
	<li><a href="https://www.sakafete.com/2009/05/">May 2009</a> (6)</li>
	<li><a href="https://www.sakafete.com/2009/04/">April 2009</a> (24)</li>
	<li><a href="https://www.sakafete.com/2009/03/">March 2009</a> (20)</li>
	<li><a href="https://www.sakafete.com/2009/02/">February 2009</a> (1)</li>
	<li><a href="https://www.sakafete.com/2009/01/">January 2009</a> (7)</li>
	<li><a href="https://www.sakafete.com/2008/12/">December 2008</a> (18)</li>
	<li><a href="https://www.sakafete.com/2008/11/">November 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/10/">October 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/09/">September 2008</a> (17)</li>
	<li><a href="https://www.sakafete.com/2008/08/">August 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/07/">July 2008</a> (16)</li>
	<li><a href="https://www.sakafete.com/2008/06/">June 2008</a> (6)</li>
	<li><a href="https://www.sakafete.com/2008/05/">May 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/04/">April 2008</a> (16)</li>
	<li><a href="https://www.sakafete.com/2008/03/">March 2008</a> (17)</li>
	<li><a href="https://www.sakafete.com/2008/02/">February 2008</a> (13)</li>
	<li><a href="https://www.sakafete.com/2008/01/">January 2008</a> (22)</li>
	<li><a href="https://www.sakafete.com/2007/12/">December 2007</a> (10)</li>
				</ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-2" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-3" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
		</div>

		</div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
			<div id="footer-widgets-bg" class="footer-widgets-background">

				<div id="footer-widgets-wrap" class="footer-widgets-wrap container">

					<div id="footer-widgets" class="footer-widgets clearfix" role="complementary">

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/" title="Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 8" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" data-hero-candidate="" title="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 13" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 8" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-110x110.jpg" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-288-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Gov't Encouraging Looting &amp; Cronyism - PNP | TVJ Midday News - Oct 12 2021 13"></amp-img>						</a>

				
					<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/" title="Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021">
						Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/alleged-gangster-dog-paw-killed-by-police-tvj-news-oct-11-2021/" title="Alleged Gangster, Dog Paw, Killed by Police | TVJ News – Oct 11 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-287-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Alleged Gangster, Dog Paw, Killed by Police | TVJ News - Oct 11 2021 9" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-287-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-287-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-287-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Alleged Gangster, Dog Paw, Killed by Police | TVJ News - Oct 11 2021 14" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-287-110x110.jpg" alt="Alleged Gangster, Dog Paw, Killed by Police | TVJ News - Oct 11 2021 9" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-287-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-287-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-287-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Alleged Gangster, Dog Paw, Killed by Police | TVJ News - Oct 11 2021 14"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/alleged-gangster-dog-paw-killed-by-police-tvj-news-oct-11-2021/" title="Alleged Gangster, Dog Paw, Killed by Police | TVJ News – Oct 11 2021">
						Alleged Gangster, Dog Paw, Killed by Police | TVJ News – Oct 11 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/vigilante-justice-in-barton-hill-st-elizabeth-tvj-news-oct-11-2021/" title="Vigilante Justice in Barton Hill, St. Elizabeth | TVJ News – Oct 11 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-286-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Vigilante Justice in Barton Hill, St. Elizabeth | TVJ News - Oct 11 2021 10" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-286-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-286-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-286-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Vigilante Justice in Barton Hill, St. Elizabeth | TVJ News - Oct 11 2021 15" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-286-110x110.jpg" alt="Vigilante Justice in Barton Hill, St. Elizabeth | TVJ News - Oct 11 2021 10" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-286-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-286-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-286-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Vigilante Justice in Barton Hill, St. Elizabeth | TVJ News - Oct 11 2021 15"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/vigilante-justice-in-barton-hill-st-elizabeth-tvj-news-oct-11-2021/" title="Vigilante Justice in Barton Hill, St. Elizabeth | TVJ News – Oct 11 2021">
						Vigilante Justice in Barton Hill, St. Elizabeth | TVJ News – Oct 11 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/pnp-opposes-mandatory-vaccination-tvj-news-oct-11-2021/" title="PNP Opposes Mandatory Vaccination | TVJ News – Oct 11 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-285-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="PNP Opposes Mandatory Vaccination | TVJ News - Oct 11 2021 11" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-285-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-285-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-285-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="PNP Opposes Mandatory Vaccination | TVJ News - Oct 11 2021 16" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-285-110x110.jpg" alt="PNP Opposes Mandatory Vaccination | TVJ News - Oct 11 2021 11" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-285-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-285-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-285-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="PNP Opposes Mandatory Vaccination | TVJ News - Oct 11 2021 16"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/pnp-opposes-mandatory-vaccination-tvj-news-oct-11-2021/" title="PNP Opposes Mandatory Vaccination | TVJ News – Oct 11 2021">
						PNP Opposes Mandatory Vaccination | TVJ News – Oct 11 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/jamaicas-mental-health-crisis-part-1-tvj-news-oct-11-2021/" title="Jamaica’s Mental Health Crisis – Part 1 | TVJ News – Oct 11 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-284-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Jamaica's Mental Health Crisis - Part 1 | TVJ News - Oct 11 2021 12" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-284-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-284-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-284-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Jamaica's Mental Health Crisis - Part 1 | TVJ News - Oct 11 2021 17" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-284-110x110.jpg" alt="Jamaica's Mental Health Crisis - Part 1 | TVJ News - Oct 11 2021 12" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-284-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-284-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/10/maxresdefault-284-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Jamaica's Mental Health Crisis - Part 1 | TVJ News - Oct 11 2021 17"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/jamaicas-mental-health-crisis-part-1-tvj-news-oct-11-2021/" title="Jamaica’s Mental Health Crisis – Part 1 | TVJ News – Oct 11 2021">
						Jamaica’s Mental Health Crisis – Part 1 | TVJ News – Oct 11 2021					</a>

							</li></ul>

		</div>

		</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1 amp-wp-0c7b353" aria-label="Ari Melber (13,221 items)" data-amp-original-style="font-size: 17.046153846154pt;">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2 amp-wp-45ccf70" aria-label="Best of last night (9,540 items)" data-amp-original-style="font-size: 14.030769230769pt;">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3 amp-wp-f54d898" aria-label="breaking news (11,484 items)" data-amp-original-style="font-size: 15.753846153846pt;">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4 amp-wp-d1f9a5c" aria-label="cnn (6,589 items)" data-amp-original-style="font-size: 10.584615384615pt;">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5 amp-wp-7bb7b8b" aria-label="coronavirus (7,207 items)" data-amp-original-style="font-size: 11.446153846154pt;">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6 amp-wp-0d4818d" aria-label="COVID-19 (5,498 items)" data-amp-original-style="font-size: 8.8615384615385pt;">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7 amp-wp-33ed2e5" aria-label="CTV (5,795 items)" data-amp-original-style="font-size: 9.2923076923077pt;">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8 amp-wp-33ed2e5" aria-label="CTV News (5,791 items)" data-amp-original-style="font-size: 9.2923076923077pt;">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9 amp-wp-c1f6acf" aria-label="current events (14,282 items)" data-amp-original-style="font-size: 17.692307692308pt;">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10 amp-wp-a5062a6" aria-label="donald trump (11,121 items)" data-amp-original-style="font-size: 15.538461538462pt;">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11 amp-wp-62a7351" aria-label="elections (6,108 items)" data-amp-original-style="font-size: 9.9384615384615pt;">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12 amp-wp-d1f9a5c" aria-label="Happening Now (6,563 items)" data-amp-original-style="font-size: 10.584615384615pt;">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13 amp-wp-f70e466" aria-label="health (5,985 items)" data-amp-original-style="font-size: 9.7230769230769pt;">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-14 amp-wp-788d75a" aria-label="Instagram (5,008 items)" data-amp-original-style="font-size: 8pt;">Instagram</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-15 amp-wp-51e443a" aria-label="Jamaica News (5,145 items)" data-amp-original-style="font-size: 8.2153846153846pt;">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16 amp-wp-51e443a" aria-label="Jamaican TV (5,142 items)" data-amp-original-style="font-size: 8.2153846153846pt;">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17 amp-wp-d1f9a5c" aria-label="latest News (6,628 items)" data-amp-original-style="font-size: 10.584615384615pt;">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18 amp-wp-51e443a" aria-label="midday news (5,136 items)" data-amp-original-style="font-size: 8.2153846153846pt;">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19 amp-wp-d5c44ef" aria-label="MSNBC (20,026 items)" data-amp-original-style="font-size: 20.923076923077pt;">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20 amp-wp-33ed2e5" aria-label="MSNBC.com (5,781 items)" data-amp-original-style="font-size: 9.2923076923077pt;">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21 amp-wp-a866ff7" aria-label="MSNBC Live (13,615 items)" data-amp-original-style="font-size: 17.261538461538pt;">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22 amp-wp-0cfecf4" aria-label="MSNBC News (9,699 items)" data-amp-original-style="font-size: 14.246153846154pt;">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23 amp-wp-788d75a" aria-label="MSNBC TV (5,052 items)" data-amp-original-style="font-size: 8pt;">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24 amp-wp-8f31245" aria-label="nbc news (5,644 items)" data-amp-original-style="font-size: 9.0769230769231pt;">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25 amp-wp-2e93a80" aria-label="news (22,449 items)" data-amp-original-style="font-size: 22pt;">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26 amp-wp-51e443a" aria-label="news in jamaica today (5,145 items)" data-amp-original-style="font-size: 8.2153846153846pt;">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27 amp-wp-2b3e94a" aria-label="Nicolle Wallace (12,664 items)" data-amp-original-style="font-size: 16.615384615385pt;">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28 amp-wp-8285e95" aria-label="Online Visit (14,776 items)" data-amp-original-style="font-size: 18.123076923077pt;">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29 amp-wp-51e443a" aria-label="oral Tracey (5,132 items)" data-amp-original-style="font-size: 8.2153846153846pt;">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30 amp-wp-d1f9a5c" aria-label="political news (6,633 items)" data-amp-original-style="font-size: 10.584615384615pt;">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31 amp-wp-b89473a" aria-label="politics (16,707 items)" data-amp-original-style="font-size: 19.2pt;">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32 amp-wp-51e443a" aria-label="politics news (5,179 items)" data-amp-original-style="font-size: 8.2153846153846pt;">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33 amp-wp-3f0a75f" aria-label="pop culture (5,248 items)" data-amp-original-style="font-size: 8.4307692307692pt;">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34 amp-wp-51e443a" aria-label="prime time news (5,139 items)" data-amp-original-style="font-size: 8.2153846153846pt;">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35 amp-wp-51e443a" aria-label="smile jamaica (5,138 items)" data-amp-original-style="font-size: 8.2153846153846pt;">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36 amp-wp-51e443a" aria-label="sports commentary (5,137 items)" data-amp-original-style="font-size: 8.2153846153846pt;">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37 amp-wp-51e443a" aria-label="television jamaica (5,145 items)" data-amp-original-style="font-size: 8.2153846153846pt;">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38 amp-wp-478a951" aria-label="The Rachel Maddow Show (13,821 items)" data-amp-original-style="font-size: 17.476923076923pt;">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39 amp-wp-f70e466" aria-label="top stories (5,975 items)" data-amp-original-style="font-size: 9.7230769230769pt;">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40 amp-wp-51e443a" aria-label="TVJ 1Spotmedia (5,144 items)" data-amp-original-style="font-size: 8.2153846153846pt;">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41 amp-wp-51e443a" aria-label="tvj news (5,145 items)" data-amp-original-style="font-size: 8.2153846153846pt;">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42 amp-wp-c581c5c" aria-label="twitter (10,004 items)" data-amp-original-style="font-size: 14.461538461538pt;">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43 amp-wp-77dc677" aria-label="us news (17,204 items)" data-amp-original-style="font-size: 19.630769230769pt;">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44 amp-wp-2b3e94a" aria-label="White House (12,599 items)" data-amp-original-style="font-size: 16.615384615385pt;">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45 amp-wp-de1e66f" aria-label="world news (6,392 items)" data-amp-original-style="font-size: 10.369230769231pt;">world news</a></div>
</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tzwb-recent-comments-4" class="widget tzwb-recent-comments"><h3 class="widget-title">Recent Comments</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-comments-list">
				
				
					<li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045993">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTaBzQ2ck3Hs6Q-2B-Fp1FojQM_PLmEtDGlUw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Leon Johnson on
					<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045993">
						Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045990">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQJZYOeDxOsgZIzZIrbzzirINGG0bLzEESZ4sXwGw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Beast Titan on
					<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045990">
						Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/alleged-gangster-dog-paw-killed-by-police-tvj-news-oct-11-2021/#comment-2045970">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTSKi8-uPOnM6E7cCaI5m_kCY_F_uStuP3R_abADA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTSKi8-uPOnM6E7cCaI5m_kCY_F_uStuP3R_abADA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTSKi8-uPOnM6E7cCaI5m_kCY_F_uStuP3R_abADA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTSKi8-uPOnM6E7cCaI5m_kCY_F_uStuP3R_abADA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Renardo Palmer on
					<a href="https://www.sakafete.com/alleged-gangster-dog-paw-killed-by-police-tvj-news-oct-11-2021/#comment-2045970">
						Alleged Gangster, Dog Paw, Killed by Police | TVJ News – Oct 11 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045985">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTy1kKCAXxtUk82X8bLMH5jNK3rZn56PeoiuA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				John King on
					<a href="https://www.sakafete.com/govt-encouraging-looting-cronyism-pnp-tvj-midday-news-oct-12-2021/#comment-2045985">
						Gov’t Encouraging Looting &amp; Cronyism – PNP | TVJ Midday News – Oct 12 2021					</a>

				

				
				
						</li></ul>

		</div>

		</aside>							</div>

						
					</div>

				</div>

			</div>

			
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p>sakafete.com 2003 CAKAFETEINC <a href="https://www.fredwhite.ca">Family</a></p>
</div>
		</div>				
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->


<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1472193-21","config":{"UA-1472193-21":{"groups":"default","linker":{"domains":["www.sakafete.com"]}}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->


</body></html>
