<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012107170150000">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</style><meta name="description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="JTA Warns Face To Face Classes May Not Happen In September | TVJ News - August 2 2021"><meta property="og:description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta property="og:url" content="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/"><meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com"><meta property="article:publisher" content="https://facebook.com/cakafete"><meta property="article:author" content="https://facebook.com/cakafete"><meta property="article:tag" content="Countries"><meta property="article:tag" content="Entertainment Culture"><meta property="article:tag" content="Jamaica"><meta property="article:tag" content="Jamaica News"><meta property="article:tag" content="jamaica news today"><meta property="article:tag" content="Jamaican TV"><meta property="article:tag" content="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021"><meta property="article:tag" content="Kingston, Jamaica"><meta property="article:tag" content="Mento"><meta property="article:tag" content="midday news"><meta property="article:tag" content="news from jamaica"><meta property="article:tag" content="news in jamaica today"><meta property="article:tag" content="oral Tracey"><meta property="article:tag" content="prime time news"><meta property="article:tag" content="reggae"><meta property="article:tag" content="smile jamaica"><meta property="article:tag" content="sports commentary"><meta property="article:tag" content="television jamaica"><meta property="article:tag" content="TVJ 1Spotmedia"><meta property="article:tag" content="tvj news"><meta property="article:tag" content="tvj news 2021"><meta property="article:tag" content="tvj news 2021 today"><meta property="article:tag" content="tvj news Today 2021"><meta property="article:tag" content="tvj news yesterday 2021"><meta property="article:tag" content="www.youtube.com/watch?v=HZhdKiKlKqc"><meta property="article:section" content="Television Jamaica Latest News update"><meta property="og:updated_time" content="2021-08-03T21:44:21-04:00"><meta property="fb:app_id" content="100001021166193"><meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103.jpg"><meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta property="og:image:alt" content="JTA Warns Face to Face Classes May not Happen in September | TVJ News – August 2 2021"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="JTA Warns Face To Face Classes May Not Happen In September | TVJ News - August 2 2021"><meta name="twitter:description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta name="twitter:site" content="@cakafete"><meta name="twitter:creator" content="@cakafete"><meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103.jpg"><meta name="generator" content="WordPress 5.8"><meta name="generator" content="Site Kit by Google 1.37.0"><meta name="keywords" content="Countries, Entertainment Culture, Jamaica, Jamaica News, jamaica news today, Jamaican TV, JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021, Kingston, Jamaica, Mento, midday news, news from jamaica, news in jamaica today, oral Tracey, prime time news, reggae, smile jamaica, sports commentary, television jamaica, TVJ 1Spotmedia, tvj news, tvj news 2021, tvj news 2021 today, tvj news Today 2021, tvj news yesterday 2021, www.youtube.com/watch?v=HZhdKiKlKqc"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"><link rel="dns-prefetch" href="//www.sakafete.com"><link rel="dns-prefetch" href="//s.w.org"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="http://gmpg.org/xfn/11"><!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link rel="canonical" href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.sakafete.com/#person","name":"Fred White","url":"https://www.sakafete.com","email":"news@sakafete.com","logo":{"@type":"ImageObject","@id":"https://www.sakafete.com/#logo","url":"http://www.sakafete.com/wp-content/uploads/2018/10/Sakafete-news.png","caption":"Fred White","inLanguage":"en-US","width":"1920","height":"1080"},"image":{"@id":"https://www.sakafete.com/#logo"}},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103.jpg","url":"https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/","name":"JTA Warns Face to Face Classes May not Happen in September | TVJ News &#8211; August 2 2021"}}]},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#webpage","url":"https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/","name":"JTA Warns Face To Face Classes May Not Happen In September | TVJ News - August 2 2021","datePublished":"2021-08-03T21:44:14-04:00","dateModified":"2021-08-03T21:44:21-04:00","author":{"@id":"https://www.sakafete.com/author/"},"isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#breadcrumb"}},{"@type":"BlogPosting","headline":"JTA Warns Face To Face Classes May Not Happen In September | TVJ News - August 2 2021","datePublished":"2021-08-03T21:44:14-04:00","dateModified":"2021-08-03T21:44:21-04:00","author":{"@type":"Person"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment.","name":"JTA Warns Face To Face Classes May Not Happen In September | TVJ News - August 2 2021","@id":"https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#webpage"}}]}</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Feed" href="https://www.sakafete.com/feed/"><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Comments Feed" href="https://www.sakafete.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » JTA Warns Face to Face Classes May not Happen in September | TVJ News – August 2 2021 Comments Feed" href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/feed/"><link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/139019"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.sakafete.com/?p=139019"><link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fjta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fjta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021%2F&amp;format=xml"><link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png"><title>JTA Warns Face To Face Classes May Not Happen In September | TVJ News - August 2 2021</title></head>

<body class="post-template-default single single-post postid-139019 single-format-video wide-theme-layout has-sidebar is-amp-page is-blog-page header-search-enabled">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-4823718395360608" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
			<div id="header-top" class="header-bar-wrap">

				<div id="header-bar" class="header-bar">

					
						<button class="secondary-menu-toggle menu-toggle" aria-controls="secondary-menu" aria-expanded="false" data-amp-bind-aria-expanded="secondaryMenuExpanded? 'true' : 'false'" on="tap:AMP.setState({secondaryMenuExpanded: !secondaryMenuExpanded})" i-amphtml-binding>
							<svg class="icon icon-ellipsis" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#ellipsis"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#close"></use> </svg>							<span class="menu-toggle-text">Menu</span>
						</button>

						<div class="secondary-navigation">

							<nav class="top-navigation" role="navigation" data-amp-bind-class="'top-navigation' + ( secondaryMenuExpanded ? ' toggled-on' : '' )" aria-label="Secondary Menu" i-amphtml-binding>

								<ul id="secondary-menu" class="menu"><li id="menu-item-128528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128528"><a href="https://www.sakafete.com/the-top-news-today/">The Top News Today</a></li>
<li id="menu-item-128529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128529"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-128530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128530"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
<li id="menu-item-128531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128531"><a href="https://www.sakafete.com/dominica-news-2/">GIS Dominica inFocus (video)</a></li>
</ul>							</nav><!-- .top-navigation -->

						</div><!-- .secondary-navigation -->

						
				</div>

			</div>

			
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Local, Reginald and International Latest News</p>

			
</div><!-- .site-branding -->

				


			<div class="header-search-button">

				<button class="header-search-icon" aria-controls="header-search" aria-expanded="false" data-amp-bind-aria-expanded="headerSearchExpanded? 'true' : 'false'" on="tap:AMP.setState({headerSearchExpanded: !headerSearchExpanded})" i-amphtml-binding>
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

			</div>

			
			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
			<div class="header-search-dropdown" data-amp-bind-class="'header-search-dropdown' + ( headerSearchExpanded ? ' toggled-on' : '' )" i-amphtml-binding>
				<div class="header-search-main">
					<div class="header-search-form">
						
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/" target="_top">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
					</div>
				</div>
			</div>

			
		
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
				
<article id="post-139019" class="post-139019 post type-post status-publish format-video has-post-thumbnail hentry category-publications-television-jamaica tag-countries tag-entertainment-culture tag-jamaica tag-jamaica-news tag-jamaica-news-today tag-jamaican-tv tag-jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021 tag-kingston-jamaica tag-mento tag-midday-news tag-news-from-jamaica tag-news-in-jamaica-today tag-oral-tracey tag-prime-time-news tag-reggae tag-smile-jamaica tag-sports-commentary tag-television-jamaica tag-tvj-1spotmedia tag-tvj-news tag-tvj-news-2021 tag-tvj-news-2021-today tag-tvj-news-today-2021 tag-tvj-news-yesterday-2021 tag-www-youtube-com-watchvhzhdkiklkqc post_format-post-format-video">

	
			<figure class="post-image post-image-single">
				<amp-img width="800" height="440" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-800x440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 1" data-hero-candidate="" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 1" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ0MCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 1" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-800x440.jpg" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 1"></amp-img>			</figure>

			
	<header class="post-header entry-header">

		<h1 class="post-title entry-title">JTA Warns Face to Face Classes May not Happen in September | TVJ News – August 2 2021</h1>
		<div class="entry-meta"><div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/publications-television-jamaica/" rel="category tag">Television Jamaica Latest News update</a></li></ul></div><span class="posted-on"><a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-08-03T21:44:14-04:00">August 3, 2021</time><time class="updated" datetime="2021-08-03T21:44:21-04:00">August 3, 2021</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comments">8 comments</a></span></div>
		
	</header><!-- .entry-header -->

	
<div class="entry-content">

	<p>    <span class="ytg-video-container amp-wp-93b36e0" data-amp-original-style="max-height: 360px">          <amp-iframe class="ytg-video-player i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" allowfullscreen="" src="https://www.youtube.com/embed/HZhdKiKlKqc?autoplay=0&amp;rel=1&amp;iv_load_policy=1" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" style="height:400px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.youtube.com/embed/HZhdKiKlKqc?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe></noscript></amp-iframe>    </span>  </p>
<p> </p>
<p>Jamaica News Today – Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment.</p>
<p>For Jamaican news, sports and weather reports with a mix of reggae music (dancehall, ska, mento), Jamaican entertainment and information shows for the entire family.</p>
<p>SHARE AND SUBSCRIBE – </p>
<p>For more TVJ videos visit – </p>
<p>For access to LIVE TV go to </p>
<p>For TVJ Merchandise &amp; Fan Gear : </p>
<p>#tvjnews #jamaicanewstoday</p>
<div class="ytg-video-url">
<p><amp-youtube data-videoid="HZhdKiKlKqc" layout="responsive" width="800" height="450" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=HZhdKiKlKqc" placeholder rel="nofollow noopener" target="_blank"><amp-img src="https://i.ytimg.com/vi/HZhdKiKlKqc/hqdefault.jpg" layout="fill" object-fit="cover" alt="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 2" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/HZhdKiKlKqc/hqdefault.jpg" alt="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 2"></noscript></amp-img></a></amp-youtube></p>
</div>
	
</div><!-- .entry-content -->

<div class="entry-tags"><span class="entry-tags-label screen-reader-text">Tags</span><a href="https://www.sakafete.com/tag/countries/" rel="tag">Countries</a><a href="https://www.sakafete.com/tag/entertainment-culture/" rel="tag">Entertainment Culture</a><a href="https://www.sakafete.com/tag/jamaica/" rel="tag">Jamaica</a><a href="https://www.sakafete.com/tag/jamaica-news/" rel="tag">Jamaica News</a><a href="https://www.sakafete.com/tag/jamaica-news-today/" rel="tag">jamaica news today</a><a href="https://www.sakafete.com/tag/jamaican-tv/" rel="tag">Jamaican TV</a><a href="https://www.sakafete.com/tag/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/" rel="tag">JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021</a><a href="https://www.sakafete.com/tag/kingston-jamaica/" rel="tag">Kingston, Jamaica</a><a href="https://www.sakafete.com/tag/mento/" rel="tag">Mento</a><a href="https://www.sakafete.com/tag/midday-news/" rel="tag">midday news</a><a href="https://www.sakafete.com/tag/news-from-jamaica/" rel="tag">news from jamaica</a><a href="https://www.sakafete.com/tag/news-in-jamaica-today/" rel="tag">news in jamaica today</a><a href="https://www.sakafete.com/tag/oral-tracey/" rel="tag">oral Tracey</a><a href="https://www.sakafete.com/tag/prime-time-news/" rel="tag">prime time news</a><a href="https://www.sakafete.com/tag/reggae/" rel="tag">reggae</a><a href="https://www.sakafete.com/tag/smile-jamaica/" rel="tag">smile jamaica</a><a href="https://www.sakafete.com/tag/sports-commentary/" rel="tag">sports commentary</a><a href="https://www.sakafete.com/tag/television-jamaica/" rel="tag">television jamaica</a><a href="https://www.sakafete.com/tag/tvj-1spotmedia/" rel="tag">TVJ 1Spotmedia</a><a href="https://www.sakafete.com/tag/tvj-news/" rel="tag">tvj news</a><a href="https://www.sakafete.com/tag/tvj-news-2021/" rel="tag">tvj news 2021</a><a href="https://www.sakafete.com/tag/tvj-news-2021-today/" rel="tag">tvj news 2021 today</a><a href="https://www.sakafete.com/tag/tvj-news-today-2021/" rel="tag">tvj news Today 2021</a><a href="https://www.sakafete.com/tag/tvj-news-yesterday-2021/" rel="tag">tvj news yesterday 2021</a><a href="https://www.sakafete.com/tag/www-youtube-com-watchvhzhdkiklkqc/" rel="tag">www.youtube.com/watch?v=HZhdKiKlKqc</a></div>
</article>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/jamaican-sports-news-headlines-august-2-2021/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Jamaican Sports News Headlines – August 2 2021</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/jamaican-rastafarian-trimmed-while-in-police-custody-tvj-news-august-2-2021/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Jamaican Rastafarian Trimmed While in Police Custody | TVJ News – August 2 2021</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			8 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-1927666" class="comment even thread-even depth-1">
			<article id="div-comment-1927666" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRBJBCzsF9hMPVeqoN1_972i7a8tUrfa4IjgA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRBJBCzsF9hMPVeqoN1_972i7a8tUrfa4IjgA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRBJBCzsF9hMPVeqoN1_972i7a8tUrfa4IjgA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRBJBCzsF9hMPVeqoN1_972i7a8tUrfa4IjgA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Collette Pinnock</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comment-1927666"><time datetime="2021-08-03T16:05:48-04:00">August 3, 2021 at 4:05 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Parents need not to pay these ridiculous auxiliary fees and get headsets and devices for our kids… in preparation for online learning.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"Collette Pinnock","values":{"comment_parent":"1927666"}}} )' aria-label="Reply to Collette Pinnock">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1927665" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1927665" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQITXCIbhMDyIuW3v3mqBMud1uZIPc4KmMXZA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQITXCIbhMDyIuW3v3mqBMud1uZIPc4KmMXZA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQITXCIbhMDyIuW3v3mqBMud1uZIPc4KmMXZA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQITXCIbhMDyIuW3v3mqBMud1uZIPc4KmMXZA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">child of God jay_jay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comment-1927665"><time datetime="2021-08-03T16:21:19-04:00">August 3, 2021 at 4:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is all a setup, we can’t trust man, trust God because only God can help us…</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"child of God jay_jay","values":{"comment_parent":"1927665"}}} )' aria-label="Reply to child of God jay_jay">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1927667" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1927667" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRdQV2spp7IgktPrP1pygDfY9GDflfyhCpkkg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRdQV2spp7IgktPrP1pygDfY9GDflfyhCpkkg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRdQV2spp7IgktPrP1pygDfY9GDflfyhCpkkg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRdQV2spp7IgktPrP1pygDfY9GDflfyhCpkkg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Jeanette Tomlinson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comment-1927667"><time datetime="2021-08-03T16:30:39-04:00">August 3, 2021 at 4:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Unu stop forcing people to take the vaccines.<br>
I would prefer to keep my grandchild hom. Prefer to have her dunce and living rather than getting vaccinated and ( ?!)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"Jeanette Tomlinson","values":{"comment_parent":"1927667"}}} )' aria-label="Reply to Jeanette Tomlinson">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1927668" class="comment odd alt depth-2">
			<article id="div-comment-1927668" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLROcwgFsgVI6Q0da8cIddiAlbQazzod4jeaJw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLROcwgFsgVI6Q0da8cIddiAlbQazzod4jeaJw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLROcwgFsgVI6Q0da8cIddiAlbQazzod4jeaJw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLROcwgFsgVI6Q0da8cIddiAlbQazzod4jeaJw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Xappe Jr</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comment-1927668"><time datetime="2021-08-03T18:59:39-04:00">August 3, 2021 at 6:59 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>??</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"Xappe Jr","values":{"comment_parent":"1927668"}}} )' aria-label="Reply to Xappe Jr">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1927670" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1927670" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTEzVI8i1vuyiVFW_rASO8SxCeB8tzU5mLX2g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTEzVI8i1vuyiVFW_rASO8SxCeB8tzU5mLX2g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTEzVI8i1vuyiVFW_rASO8SxCeB8tzU5mLX2g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTEzVI8i1vuyiVFW_rASO8SxCeB8tzU5mLX2g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">john brown</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comment-1927670"><time datetime="2021-08-03T16:58:32-04:00">August 3, 2021 at 4:58 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>STOP THE SCARE-MONGERING !!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"john brown","values":{"comment_parent":"1927670"}}} )' aria-label="Reply to john brown">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1927671" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1927671" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTJMHl7D7yLhvEpXx9sNbqVH1l6LXJ4RltpO4PhUA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTJMHl7D7yLhvEpXx9sNbqVH1l6LXJ4RltpO4PhUA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTJMHl7D7yLhvEpXx9sNbqVH1l6LXJ4RltpO4PhUA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTJMHl7D7yLhvEpXx9sNbqVH1l6LXJ4RltpO4PhUA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Raimundo Laurencia</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comment-1927671"><time datetime="2021-08-03T18:20:52-04:00">August 3, 2021 at 6:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And it (Face-to-face classes) should NOT happen the next school term, at least. Unvaccinated students (those who have to be in this time) could very well spread the virus that puts us in great danger (teachers, parents and all stakeholders). If there’s currently none available for any of them, then we would be in trouble if they gather in large numbers. We ought to obey the health protocols more than anything else.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"Raimundo Laurencia","values":{"comment_parent":"1927671"}}} )' aria-label="Reply to Raimundo Laurencia">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1927672" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1927672" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLReT3OgBx9w0aZrbNAdha9U5LA5RKZZp0ijLQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLReT3OgBx9w0aZrbNAdha9U5LA5RKZZp0ijLQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLReT3OgBx9w0aZrbNAdha9U5LA5RKZZp0ijLQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLReT3OgBx9w0aZrbNAdha9U5LA5RKZZp0ijLQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Levi Anthony</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comment-1927672"><time datetime="2021-08-03T18:52:28-04:00">August 3, 2021 at 6:52 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The teachers must stop getting pay. The lazy teachers and their president want to stay home and get money</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"Levi Anthony","values":{"comment_parent":"1927672"}}} )' aria-label="Reply to Levi Anthony">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1927669" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1927669" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRq5k1vhLQ7G_SCV-n1TKI-eWmE6nLIyI0BkElU=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRq5k1vhLQ7G_SCV-n1TKI-eWmE6nLIyI0BkElU=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRq5k1vhLQ7G_SCV-n1TKI-eWmE6nLIyI0BkElU=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRq5k1vhLQ7G_SCV-n1TKI-eWmE6nLIyI0BkElU=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Tylaw2006</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#comment-1927669"><time datetime="2021-08-03T20:57:28-04:00">August 3, 2021 at 8:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>At first I didn’t understand what the Prime Minister was saying about compensation for vaccinated teachers. After listening to this guy speak, it makes sense now.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"Tylaw2006","values":{"comment_parent":"1927669"}}} )' aria-label="Reply to Tylaw2006">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span data-amp-bind-text='commentform_post_139019.replyToName ? "Leave a Reply to " + commentform_post_139019.replyToName + "" : "Leave a Reply"' i-amphtml-binding>Leave a Reply</span> <small><a id="cancel-comment-reply-link" href="/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/#respond" hidden data-amp-bind-hidden='commentform_post_139019.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_139019":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.sakafete.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_139019": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_139019": { submitting: false } } );submit-success:AMP.setState( { commentform_post_139019: {"values":{"submit":"Post Comment","comment_post_ID":"139019","comment_parent":"0","akismet_comment_nonce":"71d41d14aa","ak_js":"215","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_139019" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"139019","comment_parent":"0","akismet_comment_nonce":"71d41d14aa","ak_js":"215","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-text="commentform_post_139019.values.comment" on='change:AMP.setState( { commentform_post_139019: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-value="commentform_post_139019.values.author" on='change:AMP.setState( { commentform_post_139019: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-value="commentform_post_139019.values.email" on='change:AMP.setState( { commentform_post_139019: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-value="commentform_post_139019.values.url" on='change:AMP.setState( { commentform_post_139019: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-value="commentform_post_139019.values.submit" on='change:AMP.setState( { commentform_post_139019: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="139019" id="comment_post_ID" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-value="commentform_post_139019.values.comment_post_ID" on='change:AMP.setState( { commentform_post_139019: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-value="commentform_post_139019.values.comment_parent" on='change:AMP.setState( { commentform_post_139019: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71d41d14aa" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-value="commentform_post_139019.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_139019: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><input type="hidden" id="ak_js" name="ak_js" value="215" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-value="commentform_post_139019.values.ak_js" on='change:AMP.setState( { commentform_post_139019: { values: { "ak_js": event.value } } } )' i-amphtml-binding><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_139019.submitting" data-amp-bind-text="commentform_post_139019.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_139019: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3" i-amphtml-binding></textarea><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="tzwb-recent-comments-3" class="widget tzwb-recent-comments"><h3 class="widget-title">Recent Comments</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-comments-list">
				
				
					<li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927719">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQPW0SNDcPq_s9Ll6eLX4aJciPRKMvz6znd6gT2hA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQPW0SNDcPq_s9Ll6eLX4aJciPRKMvz6znd6gT2hA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQPW0SNDcPq_s9Ll6eLX4aJciPRKMvz6znd6gT2hA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQPW0SNDcPq_s9Ll6eLX4aJciPRKMvz6znd6gT2hA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				BLUE PRINT SUCCESS on
					<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927719">
						The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927740">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSxPpuxkPfgHecAwpxWK_PKUl2SmLyMb9E1iQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSxPpuxkPfgHecAwpxWK_PKUl2SmLyMb9E1iQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSxPpuxkPfgHecAwpxWK_PKUl2SmLyMb9E1iQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSxPpuxkPfgHecAwpxWK_PKUl2SmLyMb9E1iQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Stacey-Ann Sinclair on
					<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927740">
						The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927737">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQBRdQI4W8XooKwcAwjnDtZ7LV70FrQgaawkQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQBRdQI4W8XooKwcAwjnDtZ7LV70FrQgaawkQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQBRdQI4W8XooKwcAwjnDtZ7LV70FrQgaawkQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQBRdQI4W8XooKwcAwjnDtZ7LV70FrQgaawkQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Garfield Taylor on
					<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927737">
						The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/jamaican-churches-share-mixed-views-on-covid-measures-tvj-news-august-1-2021/#comment-1927651">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Living on Purpose !! on
					<a href="https://www.sakafete.com/jamaican-churches-share-mixed-views-on-covid-measures-tvj-news-august-1-2021/#comment-1927651">
						Jamaican Churches Share Mixed Views on Covid Measures | TVJ News – August 1 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/jamaican-churches-share-mixed-views-on-covid-measures-tvj-news-august-1-2021/#comment-1927654">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Living on Purpose !! on
					<a href="https://www.sakafete.com/jamaican-churches-share-mixed-views-on-covid-measures-tvj-news-august-1-2021/#comment-1927654">
						Jamaican Churches Share Mixed Views on Covid Measures | TVJ News – August 1 2021					</a>

				

				
				
						</li></ul>

		</div>

		</div><div id="tzwb-recent-posts-3" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/g-7-leaders-pledge-to-share/" title="G-7 leaders pledge to share but jostle for ground in the sandbox">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="G-7 leaders pledge to share but jostle for ground in the sandbox" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="G-7 leaders pledge to share but jostle for ground in the sandbox 3" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg" alt="G-7 leaders pledge to share but jostle for ground in the sandbox" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="G-7 leaders pledge to share but jostle for ground in the sandbox 3"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/g-7-leaders-pledge-to-share/" title="G-7 leaders pledge to share but jostle for ground in the sandbox">
						G-7 leaders pledge to share but jostle for ground in the sandbox					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/vice-president-kamala-harris-march-in-a-pride/" title="US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="US Vice President Kamala Harris the 1st sitting VP to March in a Pride Event" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="US Vice President Kamala Harris, the 1st sitting VP to March in a Pride Event 4" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg" alt="US Vice President Kamala Harris the 1st sitting VP to March in a Pride Event" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="US Vice President Kamala Harris, the 1st sitting VP to March in a Pride Event 4"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/vice-president-kamala-harris-march-in-a-pride/" title="US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event">
						US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/osaka-fined-15k-at-french-open-for-not-speaking-with-media/" title="Osaka Fined $15K at French Open For Not Speaking With Media">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Osaka Fined $15K at French Open For Not Speaking With Media 2" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Osaka Fined $15K at French Open For Not Speaking With Media 5" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg" alt="Osaka Fined $15K at French Open For Not Speaking With Media 2" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Osaka Fined $15K at French Open For Not Speaking With Media 5"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/osaka-fined-15k-at-french-open-for-not-speaking-with-media/" title="Osaka Fined $15K at French Open For Not Speaking With Media">
						Osaka Fined $15K at French Open For Not Speaking With Media					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/gov-dewine-vax-a-million-is-not-a-waste-losing-someone-to-covid-is/" title="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is 3" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is 6" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636.jpg" alt="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is 3" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is 6"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/gov-dewine-vax-a-million-is-not-a-waste-losing-someone-to-covid-is/" title="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is">
						Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/lt-gen-russel-honore-calls-for-jan-6th-commission/" title="Lt. Gen. Russel Honore Calls For Jan 6th Commission">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lt. Gen. Russel Honore Calls For Jan 6th Commission 4" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Lt. Gen. Russel Honore Calls For Jan 6th Commission 7" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635.jpg" alt="Lt. Gen. Russel Honore Calls For Jan 6th Commission 4" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Lt. Gen. Russel Honore Calls For Jan 6th Commission 7"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/lt-gen-russel-honore-calls-for-jan-6th-commission/" title="Lt. Gen. Russel Honore Calls For Jan 6th Commission">
						Lt. Gen. Russel Honore Calls For Jan 6th Commission					</a>

							</li></ul>

		</div>

		</div><div id="tzwb-tabbed-content-3" class="widget tzwb-tabbed-content">
		<div class="tzwb-content tzwb-clearfix">

			
		<div class="tzwb-tabnavi-wrap tzwb-clearfix">

			<ul class="tzwb-tabnavi">

				
					<li><a href="#tzwb-tabbed-content-3-tab-0">Jump to Categories</a></li>

				
					<li><a href="#tzwb-tabbed-content-3-tab-1">Popular Post</a></li>

				
			</ul>

		</div>

		
			<div id="tzwb-tabbed-content-3-tab-0" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-categories">
						<li class="cat-item cat-item-25423"><a href="https://www.sakafete.com/business/" title="Business">Business</a> (1)
</li>
	<li class="cat-item cat-item-98"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/" title="Caribbean Tourism News: The Caribbean islands are the most beautiful places to spend vacations! Dominica, Anguilla, Antigua, Aruba Island, Bahamas, Barbados, British Virgin Island, the Gorda Island, the Grenada, St. Lucia, St. Vincents, and the Grenadines, Curacao, Cuba, Puerto Rico, St. Barts, Trinidad, Turks, Martinique, Saba to name a few. There are at least 28 island nations and more than 7,000 individual islands in the Caribbean, which includes islands off the coasts of South and Central America as well as those in the Leeward and Windward Islands and the major islands of Cuba, Jamaica, Hispaniola (home to Haiti and the Dominican Republic, and Puerto Rico.">Caribbean Tourism News</a> (18)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.sakafete.com/celebritiesartist-news/">Celebrities/Artist News</a> (16)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sakafete.com/dominicans-rant-their-personal-views/" title="Personal opinion | The email rant | Discussion my email automatically posted to Cyber Rant on SAKAFETE.com the original CAKAFETE FAMILY Discussion Group">Cyber Rant</a> (11)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sakafete.com/discoverdominica/">Discover_Dominica</a> (4)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sakafete.com/dominica-main/">Dominica Main</a> (5)
</li>
	<li class="cat-item cat-item-369"><a href="https://www.sakafete.com/dominica-news-online-most-popular/">Dominica News Online Most popular</a> (298)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sakafete.com/dominica-news-2/" title="News and Current Affairs Dominica | Caribbean - World news| sakafete.com | Dominica politics views current affairs culture news music traveling tour guide find them at the new News Portal.">GIS Dominica inFocus (video)</a> (1,928)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a> (9,883)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sakafete.com/musichistory/">MusicHistory</a> (1)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sakafete.com/myblog-2/">openblogs</a> (177)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sakafete.com/publications-television-jamaica/">Television Jamaica Latest News update</a> (6,291)
</li>
	<li class="cat-item cat-item-5456"><a href="https://www.sakafete.com/the-top-news-today/" title="the top news today">The Top News Today</a> (28,575)
</li>
	<li class="cat-item cat-item-26910"><a href="https://www.sakafete.com/uncategorized/" title="Uncategorized">Uncategorized</a> (2)
</li>
				</ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-1" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-popular-posts tzwb-posts-list">

					
									<li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/white-house-works-to-discredit-dr-fauci-as-coronavirus-surges-in-u-s-msnbc/" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 5" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 8" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg" alt="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 5" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 8"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/white-house-works-to-discredit-dr-fauci-as-coronavirus-surges-in-u-s-msnbc/" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC">
								White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">July 12, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/icu-nurses-take-on-how-it-started-meme-goes-viral/" title="ICU nurse’s take on ‘How It Started …’ meme goes viral">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="ICU nurse's take on 'How It Started ...' meme goes viral 6" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="ICU nurse's take on 'How It Started ...' meme goes viral 9" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg" alt="ICU nurse's take on 'How It Started ...' meme goes viral 6" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="ICU nurse's take on 'How It Started ...' meme goes viral 9"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/icu-nurses-take-on-how-it-started-meme-goes-viral/" title="ICU nurse’s take on ‘How It Started …’ meme goes viral">
								ICU nurse’s take on ‘How It Started …’ meme goes viral							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">November 26, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/car-burns-in-washington-d-c-amid-george-floyd-protesting-msnbc/" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 7" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 10" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg" alt="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 7" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 10"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/car-burns-in-washington-d-c-amid-george-floyd-protesting-msnbc/" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC">
								Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">May 31, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/watch-rachel-maddow-highlights-april-8-msnbc/" title="Watch Rachel Maddow Highlights: April 8 | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Watch Rachel Maddow Highlights: April 8 | MSNBC 8" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Watch Rachel Maddow Highlights: April 8 | MSNBC 11" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg" alt="Watch Rachel Maddow Highlights: April 8 | MSNBC 8" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Watch Rachel Maddow Highlights: April 8 | MSNBC 11"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/watch-rachel-maddow-highlights-april-8-msnbc/" title="Watch Rachel Maddow Highlights: April 8 | MSNBC">
								Watch Rachel Maddow Highlights: April 8 | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">May 5, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/new-reporting-shows-white-house-role-in-directing-trump-mob-to-capitol-rachel-maddow-msnbc/" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 9" srcset="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 12" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg" alt="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 9" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 12"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/new-reporting-shows-white-house-role-in-directing-trump-mob-to-capitol-rachel-maddow-msnbc/" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC">
								New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">February 3, 2021</span>

							
							</div>

					
				</li></ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-2" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-3" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
		</div>

		</div><div id="tzwb-tabbed-content-4" class="widget tzwb-tabbed-content">
		<div class="tzwb-content tzwb-clearfix">

			
		<div class="tzwb-tabnavi-wrap tzwb-clearfix">

			<ul class="tzwb-tabnavi">

				
					<li><a href="#tzwb-tabbed-content-4-tab-0">Tag Cloud</a></li>

				
					<li><a href="#tzwb-tabbed-content-4-tab-1">Archives</a></li>

				
			</ul>

		</div>

		
			<div id="tzwb-tabbed-content-4-tab-0" class="tzwb-tabcontent">

				
				<div class="tzwb-tabcontent-tagcloud widget_tag_cloud">
					<div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1 amp-wp-885c4d4" aria-label="Ari Melber (12,905 items)" data-amp-original-style="font-size: 17.739130434783pt;">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2 amp-wp-3c48a37" aria-label="Best of last night (9,540 items)" data-amp-original-style="font-size: 15.101449275362pt;">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3 amp-wp-4e13369" aria-label="breaking news (11,162 items)" data-amp-original-style="font-size: 16.521739130435pt;">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4 amp-wp-7b4f1bf" aria-label="cnn (6,364 items)" data-amp-original-style="font-size: 11.449275362319pt;">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5 amp-wp-d4bb208" aria-label="coronavirus (6,919 items)" data-amp-original-style="font-size: 12.260869565217pt;">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6 amp-wp-bdd7ad9" aria-label="COVID-19 (5,157 items)" data-amp-original-style="font-size: 9.6231884057971pt;">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7 amp-wp-b13239c" aria-label="CTV (5,278 items)" data-amp-original-style="font-size: 9.8260869565217pt;">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8 amp-wp-b13239c" aria-label="CTV News (5,275 items)" data-amp-original-style="font-size: 9.8260869565217pt;">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9 amp-wp-625663c" aria-label="current events (13,930 items)" data-amp-original-style="font-size: 18.347826086957pt;">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10 amp-wp-62e6e45" aria-label="donald trump (11,001 items)" data-amp-original-style="font-size: 16.31884057971pt;">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11 amp-wp-cbb2283" aria-label="elections (5,892 items)" data-amp-original-style="font-size: 10.840579710145pt;">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12 amp-wp-7b4f1bf" aria-label="Happening Now (6,339 items)" data-amp-original-style="font-size: 11.449275362319pt;">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13 amp-wp-cbb2283" aria-label="health (5,847 items)" data-amp-original-style="font-size: 10.840579710145pt;">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-14 amp-wp-5a85532" aria-label="Instagram (5,007 items)" data-amp-original-style="font-size: 9.4202898550725pt;">Instagram</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-15 amp-wp-788d75a" aria-label="Jamaica News (4,295 items)" data-amp-original-style="font-size: 8pt;">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16 amp-wp-788d75a" aria-label="Jamaican TV (4,292 items)" data-amp-original-style="font-size: 8pt;">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17 amp-wp-97adfde" aria-label="latest News (6,403 items)" data-amp-original-style="font-size: 11.652173913043pt;">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18 amp-wp-788d75a" aria-label="midday news (4,286 items)" data-amp-original-style="font-size: 8pt;">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19 amp-wp-583f481" aria-label="MSNBC (18,922 items)" data-amp-original-style="font-size: 21.188405797101pt;">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20 amp-wp-b13239c" aria-label="MSNBC.com (5,303 items)" data-amp-original-style="font-size: 9.8260869565217pt;">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21 amp-wp-68edc2d" aria-label="MSNBC Live (13,255 items)" data-amp-original-style="font-size: 17.942028985507pt;">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22 amp-wp-3c48a37" aria-label="MSNBC News (9,454 items)" data-amp-original-style="font-size: 15.101449275362pt;">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23 amp-wp-acd778f" aria-label="MSNBC TV (4,851 items)" data-amp-original-style="font-size: 9.2173913043478pt;">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24 amp-wp-fbb0cfe" aria-label="nbc news (5,541 items)" data-amp-original-style="font-size: 10.231884057971pt;">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25 amp-wp-2e93a80" aria-label="news (21,082 items)" data-amp-original-style="font-size: 22pt;">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26 amp-wp-788d75a" aria-label="news in jamaica today (4,295 items)" data-amp-original-style="font-size: 8pt;">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27 amp-wp-ce817fb" aria-label="Nicolle Wallace (12,342 items)" data-amp-original-style="font-size: 17.333333333333pt;">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28 amp-wp-b31fe7f" aria-label="Online Visit (14,235 items)" data-amp-original-style="font-size: 18.550724637681pt;">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29 amp-wp-788d75a" aria-label="oral Tracey (4,282 items)" data-amp-original-style="font-size: 8pt;">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30 amp-wp-97adfde" aria-label="political news (6,420 items)" data-amp-original-style="font-size: 11.652173913043pt;">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31 amp-wp-f169d54" aria-label="politics (16,031 items)" data-amp-original-style="font-size: 19.565217391304pt;">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32 amp-wp-5a85532" aria-label="politics news (4,976 items)" data-amp-original-style="font-size: 9.4202898550725pt;">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33 amp-wp-bdd7ad9" aria-label="pop culture (5,149 items)" data-amp-original-style="font-size: 9.6231884057971pt;">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34 amp-wp-788d75a" aria-label="prime time news (4,289 items)" data-amp-original-style="font-size: 8pt;">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35 amp-wp-788d75a" aria-label="smile jamaica (4,288 items)" data-amp-original-style="font-size: 8pt;">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36 amp-wp-788d75a" aria-label="sports commentary (4,287 items)" data-amp-original-style="font-size: 8pt;">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37 amp-wp-788d75a" aria-label="television jamaica (4,295 items)" data-amp-original-style="font-size: 8pt;">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38 amp-wp-33a384a" aria-label="The Rachel Maddow Show (13,540 items)" data-amp-original-style="font-size: 18.144927536232pt;">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39 amp-wp-cbb2283" aria-label="top stories (5,876 items)" data-amp-original-style="font-size: 10.840579710145pt;">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40 amp-wp-788d75a" aria-label="TVJ 1Spotmedia (4,295 items)" data-amp-original-style="font-size: 8pt;">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41 amp-wp-788d75a" aria-label="tvj news (4,295 items)" data-amp-original-style="font-size: 8pt;">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42 amp-wp-3c48a37" aria-label="twitter (9,579 items)" data-amp-original-style="font-size: 15.101449275362pt;">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43 amp-wp-3d8df2d" aria-label="us news (16,371 items)" data-amp-original-style="font-size: 19.768115942029pt;">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44 amp-wp-ce817fb" aria-label="White House (12,376 items)" data-amp-original-style="font-size: 17.333333333333pt;">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45 amp-wp-7b4f1bf" aria-label="world news (6,240 items)" data-amp-original-style="font-size: 11.449275362319pt;">world news</a></div>
				</div>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-1" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-archives">
						<li><a href="https://www.sakafete.com/2021/08/">August 2021</a> (141)</li>
	<li><a href="https://www.sakafete.com/2021/07/">July 2021</a> (1864)</li>
	<li><a href="https://www.sakafete.com/2021/06/">June 2021</a> (1927)</li>
	<li><a href="https://www.sakafete.com/2021/05/">May 2021</a> (1953)</li>
	<li><a href="https://www.sakafete.com/2021/04/">April 2021</a> (1989)</li>
	<li><a href="https://www.sakafete.com/2021/03/">March 2021</a> (1842)</li>
	<li><a href="https://www.sakafete.com/2021/02/">February 2021</a> (1889)</li>
	<li><a href="https://www.sakafete.com/2021/01/">January 2021</a> (1831)</li>
	<li><a href="https://www.sakafete.com/2020/12/">December 2020</a> (1909)</li>
	<li><a href="https://www.sakafete.com/2020/11/">November 2020</a> (1968)</li>
	<li><a href="https://www.sakafete.com/2020/10/">October 2020</a> (1978)</li>
	<li><a href="https://www.sakafete.com/2020/09/">September 2020</a> (2760)</li>
	<li><a href="https://www.sakafete.com/2020/08/">August 2020</a> (619)</li>
	<li><a href="https://www.sakafete.com/2020/07/">July 2020</a> (1590)</li>
	<li><a href="https://www.sakafete.com/2020/06/">June 2020</a> (1649)</li>
	<li><a href="https://www.sakafete.com/2020/05/">May 2020</a> (2127)</li>
	<li><a href="https://www.sakafete.com/2020/04/">April 2020</a> (728)</li>
	<li><a href="https://www.sakafete.com/2020/03/">March 2020</a> (892)</li>
	<li><a href="https://www.sakafete.com/2020/02/">February 2020</a> (1235)</li>
	<li><a href="https://www.sakafete.com/2020/01/">January 2020</a> (1256)</li>
	<li><a href="https://www.sakafete.com/2019/12/">December 2019</a> (980)</li>
	<li><a href="https://www.sakafete.com/2019/11/">November 2019</a> (1112)</li>
	<li><a href="https://www.sakafete.com/2019/10/">October 2019</a> (1331)</li>
	<li><a href="https://www.sakafete.com/2019/09/">September 2019</a> (918)</li>
	<li><a href="https://www.sakafete.com/2019/08/">August 2019</a> (1067)</li>
	<li><a href="https://www.sakafete.com/2019/07/">July 2019</a> (655)</li>
	<li><a href="https://www.sakafete.com/2019/06/">June 2019</a> (142)</li>
	<li><a href="https://www.sakafete.com/2019/05/">May 2019</a> (5)</li>
	<li><a href="https://www.sakafete.com/2019/04/">April 2019</a> (4)</li>
	<li><a href="https://www.sakafete.com/2019/03/">March 2019</a> (60)</li>
	<li><a href="https://www.sakafete.com/2019/02/">February 2019</a> (5)</li>
	<li><a href="https://www.sakafete.com/2019/01/">January 2019</a> (8)</li>
	<li><a href="https://www.sakafete.com/2018/12/">December 2018</a> (61)</li>
	<li><a href="https://www.sakafete.com/2018/11/">November 2018</a> (45)</li>
	<li><a href="https://www.sakafete.com/2018/10/">October 2018</a> (46)</li>
	<li><a href="https://www.sakafete.com/2018/09/">September 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/08/">August 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/07/">July 2018</a> (10)</li>
	<li><a href="https://www.sakafete.com/2018/06/">June 2018</a> (19)</li>
	<li><a href="https://www.sakafete.com/2018/05/">May 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/04/">April 2018</a> (13)</li>
	<li><a href="https://www.sakafete.com/2018/03/">March 2018</a> (18)</li>
	<li><a href="https://www.sakafete.com/2018/02/">February 2018</a> (15)</li>
	<li><a href="https://www.sakafete.com/2018/01/">January 2018</a> (10)</li>
	<li><a href="https://www.sakafete.com/2017/12/">December 2017</a> (28)</li>
	<li><a href="https://www.sakafete.com/2017/11/">November 2017</a> (38)</li>
	<li><a href="https://www.sakafete.com/2017/10/">October 2017</a> (19)</li>
	<li><a href="https://www.sakafete.com/2017/09/">September 2017</a> (31)</li>
	<li><a href="https://www.sakafete.com/2017/08/">August 2017</a> (49)</li>
	<li><a href="https://www.sakafete.com/2017/07/">July 2017</a> (44)</li>
	<li><a href="https://www.sakafete.com/2017/06/">June 2017</a> (60)</li>
	<li><a href="https://www.sakafete.com/2017/05/">May 2017</a> (39)</li>
	<li><a href="https://www.sakafete.com/2017/04/">April 2017</a> (41)</li>
	<li><a href="https://www.sakafete.com/2017/03/">March 2017</a> (51)</li>
	<li><a href="https://www.sakafete.com/2017/02/">February 2017</a> (51)</li>
	<li><a href="https://www.sakafete.com/2017/01/">January 2017</a> (41)</li>
	<li><a href="https://www.sakafete.com/2016/12/">December 2016</a> (88)</li>
	<li><a href="https://www.sakafete.com/2016/11/">November 2016</a> (256)</li>
	<li><a href="https://www.sakafete.com/2016/10/">October 2016</a> (256)</li>
	<li><a href="https://www.sakafete.com/2016/09/">September 2016</a> (191)</li>
	<li><a href="https://www.sakafete.com/2016/08/">August 2016</a> (86)</li>
	<li><a href="https://www.sakafete.com/2016/07/">July 2016</a> (12)</li>
	<li><a href="https://www.sakafete.com/2016/06/">June 2016</a> (11)</li>
	<li><a href="https://www.sakafete.com/2016/05/">May 2016</a> (9)</li>
	<li><a href="https://www.sakafete.com/2016/04/">April 2016</a> (4)</li>
	<li><a href="https://www.sakafete.com/2016/03/">March 2016</a> (5)</li>
	<li><a href="https://www.sakafete.com/2016/02/">February 2016</a> (7)</li>
	<li><a href="https://www.sakafete.com/2016/01/">January 2016</a> (5)</li>
	<li><a href="https://www.sakafete.com/2015/12/">December 2015</a> (5)</li>
	<li><a href="https://www.sakafete.com/2015/11/">November 2015</a> (12)</li>
	<li><a href="https://www.sakafete.com/2015/10/">October 2015</a> (13)</li>
	<li><a href="https://www.sakafete.com/2015/09/">September 2015</a> (21)</li>
	<li><a href="https://www.sakafete.com/2015/08/">August 2015</a> (22)</li>
	<li><a href="https://www.sakafete.com/2015/07/">July 2015</a> (9)</li>
	<li><a href="https://www.sakafete.com/2015/06/">June 2015</a> (22)</li>
	<li><a href="https://www.sakafete.com/2015/05/">May 2015</a> (11)</li>
	<li><a href="https://www.sakafete.com/2015/04/">April 2015</a> (27)</li>
	<li><a href="https://www.sakafete.com/2015/03/">March 2015</a> (23)</li>
	<li><a href="https://www.sakafete.com/2015/02/">February 2015</a> (10)</li>
	<li><a href="https://www.sakafete.com/2015/01/">January 2015</a> (11)</li>
	<li><a href="https://www.sakafete.com/2014/12/">December 2014</a> (17)</li>
	<li><a href="https://www.sakafete.com/2014/11/">November 2014</a> (15)</li>
	<li><a href="https://www.sakafete.com/2014/10/">October 2014</a> (24)</li>
	<li><a href="https://www.sakafete.com/2014/09/">September 2014</a> (37)</li>
	<li><a href="https://www.sakafete.com/2014/08/">August 2014</a> (25)</li>
	<li><a href="https://www.sakafete.com/2014/07/">July 2014</a> (65)</li>
	<li><a href="https://www.sakafete.com/2014/06/">June 2014</a> (36)</li>
	<li><a href="https://www.sakafete.com/2014/05/">May 2014</a> (29)</li>
	<li><a href="https://www.sakafete.com/2014/04/">April 2014</a> (9)</li>
	<li><a href="https://www.sakafete.com/2014/03/">March 2014</a> (16)</li>
	<li><a href="https://www.sakafete.com/2014/02/">February 2014</a> (9)</li>
	<li><a href="https://www.sakafete.com/2014/01/">January 2014</a> (14)</li>
	<li><a href="https://www.sakafete.com/2013/12/">December 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/11/">November 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/10/">October 2013</a> (14)</li>
	<li><a href="https://www.sakafete.com/2013/09/">September 2013</a> (13)</li>
	<li><a href="https://www.sakafete.com/2013/08/">August 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/07/">July 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/06/">June 2013</a> (13)</li>
	<li><a href="https://www.sakafete.com/2013/05/">May 2013</a> (15)</li>
	<li><a href="https://www.sakafete.com/2013/04/">April 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/03/">March 2013</a> (12)</li>
	<li><a href="https://www.sakafete.com/2013/02/">February 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/01/">January 2013</a> (5)</li>
	<li><a href="https://www.sakafete.com/2012/12/">December 2012</a> (8)</li>
	<li><a href="https://www.sakafete.com/2012/11/">November 2012</a> (17)</li>
	<li><a href="https://www.sakafete.com/2012/10/">October 2012</a> (26)</li>
	<li><a href="https://www.sakafete.com/2012/09/">September 2012</a> (8)</li>
	<li><a href="https://www.sakafete.com/2012/08/">August 2012</a> (14)</li>
	<li><a href="https://www.sakafete.com/2012/07/">July 2012</a> (3)</li>
	<li><a href="https://www.sakafete.com/2012/06/">June 2012</a> (6)</li>
	<li><a href="https://www.sakafete.com/2012/05/">May 2012</a> (7)</li>
	<li><a href="https://www.sakafete.com/2012/04/">April 2012</a> (5)</li>
	<li><a href="https://www.sakafete.com/2012/03/">March 2012</a> (9)</li>
	<li><a href="https://www.sakafete.com/2012/02/">February 2012</a> (12)</li>
	<li><a href="https://www.sakafete.com/2012/01/">January 2012</a> (20)</li>
	<li><a href="https://www.sakafete.com/2011/12/">December 2011</a> (10)</li>
	<li><a href="https://www.sakafete.com/2011/11/">November 2011</a> (33)</li>
	<li><a href="https://www.sakafete.com/2011/10/">October 2011</a> (10)</li>
	<li><a href="https://www.sakafete.com/2011/09/">September 2011</a> (8)</li>
	<li><a href="https://www.sakafete.com/2011/08/">August 2011</a> (19)</li>
	<li><a href="https://www.sakafete.com/2011/07/">July 2011</a> (22)</li>
	<li><a href="https://www.sakafete.com/2011/06/">June 2011</a> (16)</li>
	<li><a href="https://www.sakafete.com/2011/05/">May 2011</a> (15)</li>
	<li><a href="https://www.sakafete.com/2011/04/">April 2011</a> (24)</li>
	<li><a href="https://www.sakafete.com/2011/03/">March 2011</a> (22)</li>
	<li><a href="https://www.sakafete.com/2011/02/">February 2011</a> (14)</li>
	<li><a href="https://www.sakafete.com/2011/01/">January 2011</a> (21)</li>
	<li><a href="https://www.sakafete.com/2010/12/">December 2010</a> (19)</li>
	<li><a href="https://www.sakafete.com/2010/11/">November 2010</a> (32)</li>
	<li><a href="https://www.sakafete.com/2010/10/">October 2010</a> (33)</li>
	<li><a href="https://www.sakafete.com/2010/09/">September 2010</a> (37)</li>
	<li><a href="https://www.sakafete.com/2010/08/">August 2010</a> (48)</li>
	<li><a href="https://www.sakafete.com/2010/07/">July 2010</a> (26)</li>
	<li><a href="https://www.sakafete.com/2010/06/">June 2010</a> (18)</li>
	<li><a href="https://www.sakafete.com/2010/05/">May 2010</a> (19)</li>
	<li><a href="https://www.sakafete.com/2010/04/">April 2010</a> (17)</li>
	<li><a href="https://www.sakafete.com/2010/03/">March 2010</a> (14)</li>
	<li><a href="https://www.sakafete.com/2010/02/">February 2010</a> (12)</li>
	<li><a href="https://www.sakafete.com/2010/01/">January 2010</a> (17)</li>
	<li><a href="https://www.sakafete.com/2009/12/">December 2009</a> (30)</li>
	<li><a href="https://www.sakafete.com/2009/11/">November 2009</a> (9)</li>
	<li><a href="https://www.sakafete.com/2009/10/">October 2009</a> (16)</li>
	<li><a href="https://www.sakafete.com/2009/09/">September 2009</a> (12)</li>
	<li><a href="https://www.sakafete.com/2009/08/">August 2009</a> (14)</li>
	<li><a href="https://www.sakafete.com/2009/07/">July 2009</a> (15)</li>
	<li><a href="https://www.sakafete.com/2009/06/">June 2009</a> (12)</li>
	<li><a href="https://www.sakafete.com/2009/05/">May 2009</a> (6)</li>
	<li><a href="https://www.sakafete.com/2009/04/">April 2009</a> (24)</li>
	<li><a href="https://www.sakafete.com/2009/03/">March 2009</a> (20)</li>
	<li><a href="https://www.sakafete.com/2009/02/">February 2009</a> (1)</li>
	<li><a href="https://www.sakafete.com/2009/01/">January 2009</a> (7)</li>
	<li><a href="https://www.sakafete.com/2008/12/">December 2008</a> (18)</li>
	<li><a href="https://www.sakafete.com/2008/11/">November 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/10/">October 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/09/">September 2008</a> (17)</li>
	<li><a href="https://www.sakafete.com/2008/08/">August 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/07/">July 2008</a> (16)</li>
	<li><a href="https://www.sakafete.com/2008/06/">June 2008</a> (6)</li>
	<li><a href="https://www.sakafete.com/2008/05/">May 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/04/">April 2008</a> (16)</li>
	<li><a href="https://www.sakafete.com/2008/03/">March 2008</a> (17)</li>
	<li><a href="https://www.sakafete.com/2008/02/">February 2008</a> (13)</li>
	<li><a href="https://www.sakafete.com/2008/01/">January 2008</a> (22)</li>
	<li><a href="https://www.sakafete.com/2007/12/">December 2007</a> (10)</li>
				</ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-2" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-3" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
		</div>

		</div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
			<div id="footer-widgets-bg" class="footer-widgets-background">

				<div id="footer-widgets-wrap" class="footer-widgets-wrap container">

					<div id="footer-widgets" class="footer-widgets clearfix" role="complementary">

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/" title="The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-107-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica - August 3 2021 10" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-107-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-107-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-107-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica - August 3 2021 13" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-107-110x110.jpg" alt="The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica - August 3 2021 10" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-107-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-107-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-107-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica - August 3 2021 13"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/" title="The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021">
						The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/jamaicans-tokyo-olympics-expectations-tvj-sports-commentary-august-2-2021/" title="Jamaicans Tokyo Olympics Expectations | TVJ Sports Commentary – August 2 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-106-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Jamaicans Tokyo Olympics Expectations | TVJ Sports Commentary - August 2 2021 11" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-106-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-106-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-106-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Jamaicans Tokyo Olympics Expectations | TVJ Sports Commentary - August 2 2021 14" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-106-110x110.jpg" alt="Jamaicans Tokyo Olympics Expectations | TVJ Sports Commentary - August 2 2021 11" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-106-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-106-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-106-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Jamaicans Tokyo Olympics Expectations | TVJ Sports Commentary - August 2 2021 14"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/jamaicans-tokyo-olympics-expectations-tvj-sports-commentary-august-2-2021/" title="Jamaicans Tokyo Olympics Expectations | TVJ Sports Commentary – August 2 2021">
						Jamaicans Tokyo Olympics Expectations | TVJ Sports Commentary – August 2 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/usa-claim-gold-cup-title-tvj-news-august-2-2021/" title="USA Claim Gold Cup Title | TVJ News – August 2 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-105-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="USA Claim Gold Cup Title | TVJ News - August 2 2021 12" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-105-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-105-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-105-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="USA Claim Gold Cup Title | TVJ News - August 2 2021 15" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-105-110x110.jpg" alt="USA Claim Gold Cup Title | TVJ News - August 2 2021 12" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-105-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-105-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-105-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="USA Claim Gold Cup Title | TVJ News - August 2 2021 15"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/usa-claim-gold-cup-title-tvj-news-august-2-2021/" title="USA Claim Gold Cup Title | TVJ News – August 2 2021">
						USA Claim Gold Cup Title | TVJ News – August 2 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/jamaican-rastafarian-trimmed-while-in-police-custody-tvj-news-august-2-2021/" title="Jamaican Rastafarian Trimmed While in Police Custody | TVJ News – August 2 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-104-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Jamaican Rastafarian Trimmed While in Police Custody | TVJ News - August 2 2021 13" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-104-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-104-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-104-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Jamaican Rastafarian Trimmed While in Police Custody | TVJ News - August 2 2021 16" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-104-110x110.jpg" alt="Jamaican Rastafarian Trimmed While in Police Custody | TVJ News - August 2 2021 13" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-104-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-104-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-104-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Jamaican Rastafarian Trimmed While in Police Custody | TVJ News - August 2 2021 16"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/jamaican-rastafarian-trimmed-while-in-police-custody-tvj-news-august-2-2021/" title="Jamaican Rastafarian Trimmed While in Police Custody | TVJ News – August 2 2021">
						Jamaican Rastafarian Trimmed While in Police Custody | TVJ News – August 2 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News – August 2 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 14" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" data-hero-candidate="" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 17" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 14" src="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-110x110.jpg" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/maxresdefault-103-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News - August 2 2021 17"></amp-img>						</a>

				
					<a href="https://www.sakafete.com/jta-warns-face-to-face-classes-may-not-happen-in-september-tvj-news-august-2-2021/" title="JTA Warns Face to Face Classes May not Happen in September | TVJ News – August 2 2021">
						JTA Warns Face to Face Classes May not Happen in September | TVJ News – August 2 2021					</a>

							</li></ul>

		</div>

		</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1 amp-wp-885c4d4" aria-label="Ari Melber (12,905 items)" data-amp-original-style="font-size: 17.739130434783pt;">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2 amp-wp-3c48a37" aria-label="Best of last night (9,540 items)" data-amp-original-style="font-size: 15.101449275362pt;">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3 amp-wp-4e13369" aria-label="breaking news (11,162 items)" data-amp-original-style="font-size: 16.521739130435pt;">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4 amp-wp-7b4f1bf" aria-label="cnn (6,364 items)" data-amp-original-style="font-size: 11.449275362319pt;">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5 amp-wp-d4bb208" aria-label="coronavirus (6,919 items)" data-amp-original-style="font-size: 12.260869565217pt;">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6 amp-wp-bdd7ad9" aria-label="COVID-19 (5,157 items)" data-amp-original-style="font-size: 9.6231884057971pt;">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7 amp-wp-b13239c" aria-label="CTV (5,278 items)" data-amp-original-style="font-size: 9.8260869565217pt;">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8 amp-wp-b13239c" aria-label="CTV News (5,275 items)" data-amp-original-style="font-size: 9.8260869565217pt;">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9 amp-wp-625663c" aria-label="current events (13,930 items)" data-amp-original-style="font-size: 18.347826086957pt;">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10 amp-wp-62e6e45" aria-label="donald trump (11,001 items)" data-amp-original-style="font-size: 16.31884057971pt;">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11 amp-wp-cbb2283" aria-label="elections (5,892 items)" data-amp-original-style="font-size: 10.840579710145pt;">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12 amp-wp-7b4f1bf" aria-label="Happening Now (6,339 items)" data-amp-original-style="font-size: 11.449275362319pt;">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13 amp-wp-cbb2283" aria-label="health (5,847 items)" data-amp-original-style="font-size: 10.840579710145pt;">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-14 amp-wp-5a85532" aria-label="Instagram (5,007 items)" data-amp-original-style="font-size: 9.4202898550725pt;">Instagram</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-15 amp-wp-788d75a" aria-label="Jamaica News (4,295 items)" data-amp-original-style="font-size: 8pt;">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16 amp-wp-788d75a" aria-label="Jamaican TV (4,292 items)" data-amp-original-style="font-size: 8pt;">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17 amp-wp-97adfde" aria-label="latest News (6,403 items)" data-amp-original-style="font-size: 11.652173913043pt;">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18 amp-wp-788d75a" aria-label="midday news (4,286 items)" data-amp-original-style="font-size: 8pt;">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19 amp-wp-583f481" aria-label="MSNBC (18,922 items)" data-amp-original-style="font-size: 21.188405797101pt;">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20 amp-wp-b13239c" aria-label="MSNBC.com (5,303 items)" data-amp-original-style="font-size: 9.8260869565217pt;">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21 amp-wp-68edc2d" aria-label="MSNBC Live (13,255 items)" data-amp-original-style="font-size: 17.942028985507pt;">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22 amp-wp-3c48a37" aria-label="MSNBC News (9,454 items)" data-amp-original-style="font-size: 15.101449275362pt;">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23 amp-wp-acd778f" aria-label="MSNBC TV (4,851 items)" data-amp-original-style="font-size: 9.2173913043478pt;">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24 amp-wp-fbb0cfe" aria-label="nbc news (5,541 items)" data-amp-original-style="font-size: 10.231884057971pt;">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25 amp-wp-2e93a80" aria-label="news (21,082 items)" data-amp-original-style="font-size: 22pt;">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26 amp-wp-788d75a" aria-label="news in jamaica today (4,295 items)" data-amp-original-style="font-size: 8pt;">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27 amp-wp-ce817fb" aria-label="Nicolle Wallace (12,342 items)" data-amp-original-style="font-size: 17.333333333333pt;">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28 amp-wp-b31fe7f" aria-label="Online Visit (14,235 items)" data-amp-original-style="font-size: 18.550724637681pt;">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29 amp-wp-788d75a" aria-label="oral Tracey (4,282 items)" data-amp-original-style="font-size: 8pt;">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30 amp-wp-97adfde" aria-label="political news (6,420 items)" data-amp-original-style="font-size: 11.652173913043pt;">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31 amp-wp-f169d54" aria-label="politics (16,031 items)" data-amp-original-style="font-size: 19.565217391304pt;">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32 amp-wp-5a85532" aria-label="politics news (4,976 items)" data-amp-original-style="font-size: 9.4202898550725pt;">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33 amp-wp-bdd7ad9" aria-label="pop culture (5,149 items)" data-amp-original-style="font-size: 9.6231884057971pt;">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34 amp-wp-788d75a" aria-label="prime time news (4,289 items)" data-amp-original-style="font-size: 8pt;">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35 amp-wp-788d75a" aria-label="smile jamaica (4,288 items)" data-amp-original-style="font-size: 8pt;">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36 amp-wp-788d75a" aria-label="sports commentary (4,287 items)" data-amp-original-style="font-size: 8pt;">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37 amp-wp-788d75a" aria-label="television jamaica (4,295 items)" data-amp-original-style="font-size: 8pt;">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38 amp-wp-33a384a" aria-label="The Rachel Maddow Show (13,540 items)" data-amp-original-style="font-size: 18.144927536232pt;">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39 amp-wp-cbb2283" aria-label="top stories (5,876 items)" data-amp-original-style="font-size: 10.840579710145pt;">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40 amp-wp-788d75a" aria-label="TVJ 1Spotmedia (4,295 items)" data-amp-original-style="font-size: 8pt;">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41 amp-wp-788d75a" aria-label="tvj news (4,295 items)" data-amp-original-style="font-size: 8pt;">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42 amp-wp-3c48a37" aria-label="twitter (9,579 items)" data-amp-original-style="font-size: 15.101449275362pt;">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43 amp-wp-3d8df2d" aria-label="us news (16,371 items)" data-amp-original-style="font-size: 19.768115942029pt;">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44 amp-wp-ce817fb" aria-label="White House (12,376 items)" data-amp-original-style="font-size: 17.333333333333pt;">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45 amp-wp-7b4f1bf" aria-label="world news (6,240 items)" data-amp-original-style="font-size: 11.449275362319pt;">world news</a></div>
</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tzwb-recent-comments-4" class="widget tzwb-recent-comments"><h3 class="widget-title">Recent Comments</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-comments-list">
				
				
					<li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927719">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQPW0SNDcPq_s9Ll6eLX4aJciPRKMvz6znd6gT2hA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQPW0SNDcPq_s9Ll6eLX4aJciPRKMvz6znd6gT2hA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQPW0SNDcPq_s9Ll6eLX4aJciPRKMvz6znd6gT2hA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQPW0SNDcPq_s9Ll6eLX4aJciPRKMvz6znd6gT2hA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				BLUE PRINT SUCCESS on
					<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927719">
						The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927740">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSxPpuxkPfgHecAwpxWK_PKUl2SmLyMb9E1iQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSxPpuxkPfgHecAwpxWK_PKUl2SmLyMb9E1iQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSxPpuxkPfgHecAwpxWK_PKUl2SmLyMb9E1iQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSxPpuxkPfgHecAwpxWK_PKUl2SmLyMb9E1iQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Stacey-Ann Sinclair on
					<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927740">
						The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927737">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQBRdQI4W8XooKwcAwjnDtZ7LV70FrQgaawkQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQBRdQI4W8XooKwcAwjnDtZ7LV70FrQgaawkQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQBRdQI4W8XooKwcAwjnDtZ7LV70FrQgaawkQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLQBRdQI4W8XooKwcAwjnDtZ7LV70FrQgaawkQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Garfield Taylor on
					<a href="https://www.sakafete.com/the-worst-is-yet-to-come-strict-restrictions-at-party-event-in-jamaica-august-3-2021/#comment-1927737">
						The Worst is Yet to Come | Strict Restrictions at Party Event in Jamaica – August 3 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/jamaican-churches-share-mixed-views-on-covid-measures-tvj-news-august-1-2021/#comment-1927651">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLScAqgzIZ6D0OFLKuMfD4MSVdRcBhJUy9Jh8LdtL_k=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Living on Purpose !! on
					<a href="https://www.sakafete.com/jamaican-churches-share-mixed-views-on-covid-measures-tvj-news-august-1-2021/#comment-1927651">
						Jamaican Churches Share Mixed Views on Covid Measures | TVJ News – August 1 2021					</a>

				

				
				
						</li></ul>

		</div>

		</aside>							</div>

						
					</div>

				</div>

			</div>

			
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p>sakafete.com 2003 CAKAFETEINC <a href="https://www.fredwhite.ca">Family</a></p>
</div>
		</div>				
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-1472193-21","config":{"UA-1472193-21":{"groups":"default","linker":{"domains":["www.sakafete.com"]}}}},"optoutElementId":"__gaOptOutExtension"}			</script>
		</amp-analytics>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1472193-21","config":{"UA-1472193-21":{"groups":"default","linker":{"domains":["www.sakafete.com"]}}}}}</script></amp-analytics>

</body></html>
