<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Morning Joe First Look goes around the world - Dominica news online most popular | cakafete</title>
<meta name="description" content="We get first hand reporting from across the globe as tensions grow in Hong Kong and Tehran, while the U-K and Europe prepare for the G7 summit"/>
<link rel="canonical" href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Morning Joe First Look goes around the world - Dominica news online most popular | cakafete">
<meta property="og:description" content="We get first hand reporting from across the globe as tensions grow in Hong Kong and Tehran, while the U-K and Europe prepare for the G7 summit">
<meta property="og:url" content="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:tag" content="MSNBC">
<meta property="article:tag" content="MSNBC News">
<meta property="article:tag" content="Topic">
<meta property="article:tag" content="Topics">
<meta property="article:section" content="The Top News Today">
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788.jpg">
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Morning Joe First Look goes around the world">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Morning Joe First Look goes around the world - Dominica news online most popular | cakafete">
<meta name="twitter:description" content="We get first hand reporting from across the globe as tensions grow in Hong Kong and Tehran, while the U-K and Europe prepare for the G7 summit">
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788.jpg">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Morning Joe First Look goes around the world","description":"We get first hand reporting from across the globe as tensions grow in Hong Kong and Tehran, while the U-K and Europe prepare for the G7 summit https:\/\/www.","datePublished":"2019-08-23T16:36:36+00:00","dateModified":"2019-08-23T16:36:36+00:00","publisher":{"@type":"Organization","name":"Fred White","logo":{"@type":"ImageObject","url":"https:\/\/www.sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-news.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sakafete.com\/morning-joe-first-look-goes-around-the-world\/"},"author":{"@type":"Person","name":""},"image":{"@type":"ImageObject","url":"https:\/\/www.sakafete.com\/wp-content\/uploads\/2019\/08\/maxresdefault-788.jpg","width":1280,"height":720}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Morning Joe First Look goes around the world Comments Feed" href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1472193-21';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1472193-21', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='imwb_covertcontext-stylesheet-css'  href='https://www.sakafete.com/wp-content/plugins/covertcontext/styles/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.sakafete.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IMWB_CCX_Ajax = {"ajaxurl":"https:\/\/www.sakafete.com\/wp-admin\/admin-ajax.php","nonce":"e6429ff0e9","plugin_url":"https:\/\/www.sakafete.com\/wp-content\/plugins\/covertcontext","wp_root":"\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/covertcontext/scripts/keywordpopup.min.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='https://www.sakafete.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.sakafete.com/?p=18065' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fmorning-joe-first-look-goes-around-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fmorning-joe-first-look-goes-around-the-world%2F&#038;format=xml" />
	<meta name="keywords" content="MSNBC, MSNBC News, Topic, Topics" />
<!--[if lt IE 9]>
<script src="https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style>	   
.imwb_ccx_keyword {padding-left: 2px;padding-right: 2px;cursor: pointer;font-weight: normal;background-color: #FFFFFF;border-bottom: 2px solid #e51e1e;}
.ccx-keywordpopup-base{border: 1px solid #676767; background-color: #FFFFFF;}
.ccx-kwp-title{color: #000000;font-weight:bold;}
#ccx-keywordpopup{color:#000000;}
.ccx-kwp-desc{border: 1px solid #E7E2E2;}
.ccx-kwp-price{color: #cd1d1d;font-weight:bold;}
.ccx-kwp-morelink a, .ccx-kwp-morelink a:visited, .ccx-kwp-morelink a:active {color:#0000ff;font-weight:bold;}
</style>
<script>
jQuery(document).ready(function($) {
$('span.imwb_ccx_keyword').keywordpopup();
$(document).on("click", 'a.imwb-ccx-ctr-track', function(event) {
   var btn = this;
   var data = { action :'update_keyword_ctr', keyword: $(this).data('kw'), nonce : IMWB_CCX_Ajax.nonce};
   $.ajax({async: false, type: 'POST', url:  IMWB_CCX_Ajax.ajaxurl,  data: data,  dataType: 'html'});
});

});
</script><link rel="amphtml" href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-18065 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://www.sakafete.com/wp-content/uploads/2019/06/cropped-Dominica-news-online-most-popular.png" height="257" width="770" alt="Dominica news online most popular | cakafete" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/trumps-recent-moves-raise-tensions-for-upcoming-g7-velshi-ruhle-msnbc/" title="Trump’s Recent Moves Raise Tensions For Upcoming G7 | Velshi &amp; Ruhle | MSNBC">
					<span class="ticker-item-date">August 23, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Trump’s Recent Moves Raise Tensions For Upcoming G7 | Velshi &amp; Ruhle | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/" title="Morning Joe First Look goes around the world">
					<span class="ticker-item-date">August 23, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Morning Joe First Look goes around the world</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/claire-mccaskill-world-leaders-will-likely-ignore-what-trump-says-at-g7-the-11th-hour-msnbc/" title="Claire McCaskill: World Leaders Will Likely Ignore What Trump Says At G7 | The 11th Hour | MSNBC">
					<span class="ticker-item-date">August 23, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Claire McCaskill: World Leaders Will Likely Ignore What Trump Says At G7 | The 11th Hour | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/nj-governor-defends-newark-water-crisis-response-denies-comparisons-to-flint-the-11th-hour-msnbc/" title="NJ Governor Defends Newark Water Crisis Response Denies Comparisons To Flint | The 11th Hour | MSNBC">
					<span class="ticker-item-date">August 23, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">NJ Governor Defends Newark Water Crisis Response Denies Comparisons To Flint | The 11th Hour | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/house-whistleblower-alleges-undue-influence-on-trump-tax-audit-rachel-maddow-msnbc/" title="House: Whistleblower Alleges Undue Influence On Trump Tax Audit | Rachel Maddow | MSNBC">
					<span class="ticker-item-date">August 23, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">House: Whistleblower Alleges Undue Influence On Trump Tax Audit | Rachel Maddow | MSNBC</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sakafete.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.sakafete.com/the-top-news-today/" itemprop="url"><span itemprop="title">The Top News Today</span></a></span></nav>
<article id="post-18065" class="post-18065 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-msnbc tag-msnbc-news tag-topic tag-topics post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Morning Joe First Look goes around the world		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.sakafete.com/tag/msnbc/" rel="tag">MSNBC</a><a href="https://www.sakafete.com/tag/msnbc-news/" rel="tag">MSNBC News</a><a href="https://www.sakafete.com/tag/topic/" rel="tag">Topic</a><a href="https://www.sakafete.com/tag/topics/" rel="tag">Topics</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="Morning Joe First Look goes around the world 1" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px"></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">August 23, 2019</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/WQISHjElmEc?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>We get first hand reporting from across the globe as tensions grow in Hong Kong and Tehran, while the U-K and Europe prepare for the G7 summit</p>
<div class="ytg-video-url">
<p><iframe title="Morning Joe First Look goes around the world" width="777" height="437" src="https://www.youtube.com/embed/WQISHjElmEc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.sakafete.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '18065'});
});
</script>	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/&t=Morning Joe First Look goes around the world', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Morning Joe First Look goes around the world -&url=https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/&media=https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-788.jpg&description=Morning Joe First Look goes around the world', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.sakafete.com/claire-mccaskill-world-leaders-will-likely-ignore-what-trump-says-at-g7-the-11th-hour-msnbc/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.sakafete.com/trumps-recent-moves-raise-tensions-for-upcoming-g7-velshi-ruhle-msnbc/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-16411 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-best-of-last-night tag-best-of-rachel-maddow tag-breaking-news tag-current-events tag-dayton tag-dayton-community tag-dayton-shooting tag-donald-trump tag-elections tag-guns tag-maddow tag-maddow-live tag-mass-shooting tag-mayor-nan-whaley tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-news tag-ohio tag-political-news tag-politics tag-politics-news tag-president-donald-trump tag-president-trump tag-rachel-maddow tag-rachel-maddow-msnbc tag-rachel-maddow-show tag-republican tag-republican-politicians tag-the-rachel-maddow-show tag-trms tag-trump-presence tag-us-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/divisive-donald-trump-presence-disrupts-dayton-communitys-healing-unity-rachel-maddow-msnbc/" title="Divisive Donald Trump Presence Disrupts Dayton Community&#8217;s Healing Unity | Rachel Maddow | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Divisive Donald Trump Presence Disrupts Dayton Community&#039;s Healing Unity | Rachel Maddow | MSNBC 2" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-276.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/divisive-donald-trump-presence-disrupts-dayton-communitys-healing-unity-rachel-maddow-msnbc/" title="Divisive Donald Trump Presence Disrupts Dayton Community&#8217;s Healing Unity | Rachel Maddow | MSNBC" rel="bookmark">
			Divisive Donald Trump Presence Disrupts Dayton Community&#8217;s Healing Unity | Rachel Maddow | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-16714 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-breaking-news tag-current-events tag-jeffrey-epstein tag-liberal tag-msnbc tag-msnbc-live tag-news tag-politics tag-pop-culture tag-sexual-assault tag-top-stories tag-u-s-news tag-us-news tag-world-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/questions-raised-after-epstein-dies-after-being-taken-off-suicide-watch-msnbc/" title="Questions Raised After Epstein Dies After Being Taken Off Suicide Watch | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Questions Raised After Epstein Dies After Being Taken Off Suicide Watch | MSNBC 3" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-369.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/questions-raised-after-epstein-dies-after-being-taken-off-suicide-watch-msnbc/" title="Questions Raised After Epstein Dies After Being Taken Off Suicide Watch | MSNBC" rel="bookmark">
			Questions Raised After Epstein Dies After Being Taken Off Suicide Watch | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-17779 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-2020-candidates tag-2020-democratic-candidates tag-2020-elections tag-beat-trump tag-best-of-last-night tag-candidate tag-current-events tag-democratic-presidential tag-democratic-voters tag-democrats tag-donald-trump tag-last-word tag-lawrence-odonnell tag-lawrence-odonnell-live tag-liberal-news tag-msnbc tag-msnbc-live tag-msnbc-news tag-neera-tanden tag-new-poll tag-news tag-polls tag-president-trump tag-primary-poll-shows tag-progressive-news tag-the-last-word tag-the-last-word-with-lawrence-odonnell tag-us-news tag-white-house post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/new-poll-democrats-want-a-candidate-who-can-beat-president-donald-trump-the-last-word-msnbc/" title="New Poll: Democrats Want A Candidate Who Can Beat President Donald Trump | The Last Word | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="New Poll: Democrats Want A Candidate Who Can Beat President Donald Trump | The Last Word | MSNBC 4" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-697.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/new-poll-democrats-want-a-candidate-who-can-beat-president-donald-trump-the-last-word-msnbc/" title="New Poll: Democrats Want A Candidate Who Can Beat President Donald Trump | The Last Word | MSNBC" rel="bookmark">
			New Poll: Democrats Want A Candidate Who Can Beat President Donald Trump | The Last Word | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-14661 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ari-melber tag-breaking-news tag-business tag-congress tag-current-events tag-david-wallace-the-office tag-david-wallace-wells tag-instagram tag-jeffrey-epstein tag-ken-dilanian tag-liberal tag-msnbc tag-msnbc-live tag-msnbc-com tag-nbc tag-nbc-news tag-new-york-magazine tag-news-coverage tag-nicolle-wallace tag-ny-mag-editor tag-ny-mag-studies-elite tag-ny-magazine-the-cut tag-nyc-circle tag-online-visit tag-politics tag-pop-culture tag-progressive tag-registered-sex-offender tag-stephanie-ruhle tag-stephanie-ruhle-to-discuss tag-surrounded-epstein tag-the-rachel-maddow-show tag-top-stories tag-us-news tag-velshi-ruhle tag-velshiruhle tag-wealthy-and-powerful tag-world-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/could-democrats-be-disappointed-by-muellers-testimony-velshi-ruhle-msnbc/" title="Could Democrats Be Disappointed By Mueller’s Testimony? | Velshi &amp; Ruhle | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Could Democrats Be Disappointed By Mueller’s Testimony? | Velshi &amp; Ruhle | MSNBC 5" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-376.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/could-democrats-be-disappointed-by-muellers-testimony-velshi-ruhle-msnbc/" title="Could Democrats Be Disappointed By Mueller’s Testimony? | Velshi &amp; Ruhle | MSNBC" rel="bookmark">
			Could Democrats Be Disappointed By Mueller’s Testimony? | Velshi &amp; Ruhle | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">52 Comments</span> <span class="comment-count-more">on "Morning Joe First Look goes around the world"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-144762">
			<div id="comment-144762">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Peter S</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144762">August 23, 2019 at 7:01 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144762' data-commentid="144762" data-postid="18065" data-belowelement="comment-144762" data-respondelement="respond" aria-label='Reply to Peter S'>Reply</a>														</div>
								<div class="comment-text">
					<p>DID YOU KNOW that 1 out of 3 trump supporters is just as stupid as the other 2?</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-144767">
			<div id="comment-144767">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Suck MyToe</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144767">August 23, 2019 at 8:40 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144767' data-commentid="144767" data-postid="18065" data-belowelement="comment-144767" data-respondelement="respond" aria-label='Reply to Suck MyToe'>Reply</a>														</div>
								<div class="comment-text">
					<p>🤣🤣🤣 google exposed twitter exposed facebook exposed antifa exposed congress married to uncles and brothers exposed and Trump supportes thick<br />
🤣🤣🤣 pmsl, lets all let the black man put children in cages 🤦‍♀️</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144766">
			<div id="comment-144766">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">TELEVISIBLE</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144766">August 23, 2019 at 9:07 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144766' data-commentid="144766" data-postid="18065" data-belowelement="comment-144766" data-respondelement="respond" aria-label='Reply to TELEVISIBLE'>Reply</a>														</div>
								<div class="comment-text">
					<p>Joe biden is not any better or worse !</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144765">
			<div id="comment-144765">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">David Staley</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144765">August 23, 2019 at 9:11 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144765' data-commentid="144765" data-postid="18065" data-belowelement="comment-144765" data-respondelement="respond" aria-label='Reply to David Staley'>Reply</a>														</div>
								<div class="comment-text">
					<p>#therealobama <a href="https://youtu.be/4ZrRL7VY1NM" rel="nofollow">https://youtu.be/4ZrRL7VY1NM</a></p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144764">
			<div id="comment-144764">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">arjaygee</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144764">August 23, 2019 at 10:35 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144764' data-commentid="144764" data-postid="18065" data-belowelement="comment-144764" data-respondelement="respond" aria-label='Reply to arjaygee'>Reply</a>														</div>
								<div class="comment-text">
					<p>lol!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144763">
			<div id="comment-144763">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">marguerite s</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144763">August 23, 2019 at 11:04 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144763' data-commentid="144763" data-postid="18065" data-belowelement="comment-144763" data-respondelement="respond" aria-label='Reply to marguerite s'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yes low IQs and traitors terrorist!</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-144770">
			<div id="comment-144770">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Lily Jade</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144770">August 23, 2019 at 7:03 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144770' data-commentid="144770" data-postid="18065" data-belowelement="comment-144770" data-respondelement="respond" aria-label='Reply to Lily Jade'>Reply</a>														</div>
								<div class="comment-text">
					<p>Oh i thought we are gonna be free of dotard for a whole day! Please No Dotard&#8217;s face nor voice today, media.</p>
<p>Yes to Hong Kong protesters blocking the roads to airport! Blocked China for making money off of HK!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-144723">
			<div id="comment-144723">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Tyrone Macklemore</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144723">August 23, 2019 at 7:18 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144723' data-commentid="144723" data-postid="18065" data-belowelement="comment-144723" data-respondelement="respond" aria-label='Reply to Tyrone Macklemore'>Reply</a>														</div>
								<div class="comment-text">
					<p>TRUMPOCCHIO is gonna go<br />
make a total FOOL of himself//AMERICA  like<br />
HE did least YEAR</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-144726">
			<div id="comment-144726">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rocky Comet</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144726">August 23, 2019 at 10:59 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144726' data-commentid="144726" data-postid="18065" data-belowelement="comment-144726" data-respondelement="respond" aria-label='Reply to Rocky Comet'>Reply</a>														</div>
								<div class="comment-text">
					<p>HAIL TRUMP!!! 🤚🤚🤚</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144725">
			<div id="comment-144725">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">lyle l</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144725">August 23, 2019 at 11:34 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144725' data-commentid="144725" data-postid="18065" data-belowelement="comment-144725" data-respondelement="respond" aria-label='Reply to lyle l'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yes dont stup to their level with that ridiculous 10yr old name calling</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144724">
			<div id="comment-144724">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">snoop alert</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144724">August 23, 2019 at 12:15 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144724' data-commentid="144724" data-postid="18065" data-belowelement="comment-144724" data-respondelement="respond" aria-label='Reply to snoop alert'>Reply</a>														</div>
								<div class="comment-text">
					<p>Tyrone another snowflake Trump will be just fine the other leaders maybe not so much</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-144727">
			<div id="comment-144727">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Sheik Yo Booty</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144727">August 23, 2019 at 7:30 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144727' data-commentid="144727" data-postid="18065" data-belowelement="comment-144727" data-respondelement="respond" aria-label='Reply to Sheik Yo Booty'>Reply</a>														</div>
								<div class="comment-text">
					<p>The LITTLE MUSHROOM DK PUSSYGRABBER is a national security threat to this great nation<br />
IMPEACH THE MOTHER FKER</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-144729">
			<div id="comment-144729">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rocky Comet</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144729">August 23, 2019 at 11:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144729' data-commentid="144729" data-postid="18065" data-belowelement="comment-144729" data-respondelement="respond" aria-label='Reply to Rocky Comet'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Bruce Boring HAIL TRUMP!!! 🤚🤚🤚</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144728">
			<div id="comment-144728">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">snoop alert</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144728">August 23, 2019 at 12:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144728' data-commentid="144728" data-postid="18065" data-belowelement="comment-144728" data-respondelement="respond" aria-label='Reply to snoop alert'>Reply</a>														</div>
								<div class="comment-text">
					<p>Go take your meds Looney tunes the only threat Trump poses is kicking Democrat butt , triggered snowflake</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-144735">
			<div id="comment-144735">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Gregory Gnoffo</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144735">August 23, 2019 at 7:34 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144735' data-commentid="144735" data-postid="18065" data-belowelement="comment-144735" data-respondelement="respond" aria-label='Reply to Gregory Gnoffo'>Reply</a>														</div>
								<div class="comment-text">
					<p>Donald J. Trump</p>
<p>1st One-Term President of the 21st Century</p>
<p>+</p>
<p>Worst President in American History</p>
<p>Vote &#8220;NO&#8221; on Trump 2020!!!!!!</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-144740">
			<div id="comment-144740">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Larry Byrd</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144740">August 23, 2019 at 10:14 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144740' data-commentid="144740" data-postid="18065" data-belowelement="comment-144740" data-respondelement="respond" aria-label='Reply to Larry Byrd'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Logical Conservative Your &#8220;logic&#8221; is faulty.  He LOST the popular vote by over 3 million and ONLY won the electoral college by a razor thin margin.  Now that people really know who/what he is, well, stick a fork in him&#8230;..he&#8217;s done.  Try living in the &#8220;now&#8221; instead of re-living past glories like some loser jock.  L&#8230;.M&#8230;.A&#8230;.O  at fools like you.  🙂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144739">
			<div id="comment-144739">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Bruce Boring</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144739">August 23, 2019 at 10:29 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144739' data-commentid="144739" data-postid="18065" data-belowelement="comment-144739" data-respondelement="respond" aria-label='Reply to Bruce Boring'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Logical Conservative there arent enough of you morons to get him re elected</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144738">
			<div id="comment-144738">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Logical Conservative</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144738">August 23, 2019 at 10:51 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144738' data-commentid="144738" data-postid="18065" data-belowelement="comment-144738" data-respondelement="respond" aria-label='Reply to Logical Conservative'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Larry Byrd You mean he lost the illegal vote in New York and Los Angeles?  I agree.  Hey can you remind me what&#8217;s the prize for winning the popular vote?  Is it a toaster oven or something?<br />
Trump won 3084 out of 3114 counties.  That&#8217;s 99.04% of US counties.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144737">
			<div id="comment-144737">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rocky Comet</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144737">August 23, 2019 at 11:01 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144737' data-commentid="144737" data-postid="18065" data-belowelement="comment-144737" data-respondelement="respond" aria-label='Reply to Rocky Comet'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Larry Byrd HAIL TRUMP!!! 🤚🤚🤚</p>
<p>MAGA 2020 LANDSLIDE!!! 🇺🇸🇺🇸🇺🇸</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144736">
			<div id="comment-144736">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Bruce Boring</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144736">August 23, 2019 at 11:04 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144736' data-commentid="144736" data-postid="18065" data-belowelement="comment-144736" data-respondelement="respond" aria-label='Reply to Bruce Boring'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Logical Conservative no moron he didnt but just like your master you lie because it helps you push your agenda</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-144741">
			<div id="comment-144741">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Casey28xxx</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144741">August 23, 2019 at 7:37 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144741' data-commentid="144741" data-postid="18065" data-belowelement="comment-144741" data-respondelement="respond" aria-label='Reply to Casey28xxx'>Reply</a>														</div>
								<div class="comment-text">
					<p>I wonder which leaders, if any he will physically shove out of his way at the G7?</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-144745">
			<div id="comment-144745">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Lana Bulmer</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144745">August 23, 2019 at 8:46 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144745' data-commentid="144745" data-postid="18065" data-belowelement="comment-144745" data-respondelement="respond" aria-label='Reply to Lana Bulmer'>Reply</a>														</div>
								<div class="comment-text">
					<p>Hopefully they push the rude orange turd back. Lol.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144744">
			<div id="comment-144744">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Heather Remlin</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144744">August 23, 2019 at 8:59 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144744' data-commentid="144744" data-postid="18065" data-belowelement="comment-144744" data-respondelement="respond" aria-label='Reply to Heather Remlin'>Reply</a>														</div>
								<div class="comment-text">
					<p>That was just unbelievable when he did that, such a poor representation of our country</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144743">
			<div id="comment-144743">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Airborne Ranger</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144743">August 23, 2019 at 9:26 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144743' data-commentid="144743" data-postid="18065" data-belowelement="comment-144743" data-respondelement="respond" aria-label='Reply to Airborne Ranger'>Reply</a>														</div>
								<div class="comment-text">
					<p>Casey28xxx just the ones that don&#8217;t matter</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144742">
			<div id="comment-144742">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Xymo Nau</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144742">August 23, 2019 at 11:27 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144742' data-commentid="144742" data-postid="18065" data-belowelement="comment-144742" data-respondelement="respond" aria-label='Reply to Xymo Nau'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Airborne Ranger It may surprise you to know that the rest of the world matters more than the US.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-144749">
			<div id="comment-144749">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Moscow Mitch</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144749">August 23, 2019 at 7:40 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144749' data-commentid="144749" data-postid="18065" data-belowelement="comment-144749" data-respondelement="respond" aria-label='Reply to Moscow Mitch'>Reply</a>														</div>
								<div class="comment-text">
					<p>t-Rump has no clue when he&#8217;s there at the summit&#8230;he looks like a clown up there compared to other leaders</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-144751">
			<div id="comment-144751">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Suck MyToe</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144751">August 23, 2019 at 8:37 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144751' data-commentid="144751" data-postid="18065" data-belowelement="comment-144751" data-respondelement="respond" aria-label='Reply to Suck MyToe'>Reply</a>														</div>
								<div class="comment-text">
					<p>Your joking right a you google drone msm puppet 🤣🤣🤣</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144750">
			<div id="comment-144750">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rocky Comet</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144750">August 23, 2019 at 11:00 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144750' data-commentid="144750" data-postid="18065" data-belowelement="comment-144750" data-respondelement="respond" aria-label='Reply to Rocky Comet'>Reply</a>														</div>
								<div class="comment-text">
					<p>HAIL TRUMP!!! 🤚🤚🤚</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-144730">
			<div id="comment-144730">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Michael Kahr</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144730">August 23, 2019 at 7:55 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144730' data-commentid="144730" data-postid="18065" data-belowelement="comment-144730" data-respondelement="respond" aria-label='Reply to Michael Kahr'>Reply</a>														</div>
								<div class="comment-text">
					<p>What I relish the most is that Boris can&#8217;t expect much help form moron Trump except a lot of idiotic words. Trump is about to wreck the American government and with it the economy in its wake. He can&#8217;t help the UK. And his hate talk against a strong unified Europe won&#8217;t help Boris Scump either.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-144734">
			<div id="comment-144734">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rocky Comet</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144734">August 23, 2019 at 10:59 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144734' data-commentid="144734" data-postid="18065" data-belowelement="comment-144734" data-respondelement="respond" aria-label='Reply to Rocky Comet'>Reply</a>														</div>
								<div class="comment-text">
					<p>HAIL TRUMP!!! 🤚🤚🤚</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144733">
			<div id="comment-144733">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">john smith</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144733">August 23, 2019 at 12:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144733' data-commentid="144733" data-postid="18065" data-belowelement="comment-144733" data-respondelement="respond" aria-label='Reply to john smith'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Rocky Comet *FAILED DRUMPF*</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144732">
			<div id="comment-144732">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rocky Comet</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144732">August 23, 2019 at 12:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144732' data-commentid="144732" data-postid="18065" data-belowelement="comment-144732" data-respondelement="respond" aria-label='Reply to Rocky Comet'>Reply</a>														</div>
								<div class="comment-text">
					<p>@john smith THIS IS MAGA COUNTRY!!! 🇺🇸🇺🇸🇺🇸</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144731">
			<div id="comment-144731">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">ceciliaFX</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144731">August 23, 2019 at 12:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144731' data-commentid="144731" data-postid="18065" data-belowelement="comment-144731" data-respondelement="respond" aria-label='Reply to ceciliaFX'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Rocky Comet &#8211; what your basement?</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-144746">
			<div id="comment-144746">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Tim Duenas</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144746">August 23, 2019 at 8:03 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144746' data-commentid="144746" data-postid="18065" data-belowelement="comment-144746" data-respondelement="respond" aria-label='Reply to Tim Duenas'>Reply</a>														</div>
								<div class="comment-text">
					<p>They&#8217;re trying to do a putin move on Greenland equivalent to what putin did on crimira</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-144748">
			<div id="comment-144748">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dewayne Coleman</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144748">August 23, 2019 at 9:54 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144748' data-commentid="144748" data-postid="18065" data-belowelement="comment-144748" data-respondelement="respond" aria-label='Reply to Dewayne Coleman'>Reply</a>														</div>
								<div class="comment-text">
					<p>Almost. The only difference is Putin TOOK Crimea. Trump doesn&#8217;t have the balls to take Greenland, so he tried to buy it.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144747">
			<div id="comment-144747">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Charisma Hornum-Fries</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144747">August 23, 2019 at 12:07 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144747' data-commentid="144747" data-postid="18065" data-belowelement="comment-144747" data-respondelement="respond" aria-label='Reply to Charisma Hornum-Fries'>Reply</a>														</div>
								<div class="comment-text">
					<p>Danish news has just reported that he called the Danish PM last night. Just info’ing</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-144769">
			<div id="comment-144769">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">ruth depew</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144769">August 23, 2019 at 8:19 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144769' data-commentid="144769" data-postid="18065" data-belowelement="comment-144769" data-respondelement="respond" aria-label='Reply to ruth depew'>Reply</a>														</div>
								<div class="comment-text">
					<p>Let&#8217;s hope gets a case of sever laryngitis, and get hospitalized for the weekend.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-144771">
			<div id="comment-144771">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Danish Native</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144771">August 23, 2019 at 8:26 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144771' data-commentid="144771" data-postid="18065" data-belowelement="comment-144771" data-respondelement="respond" aria-label='Reply to Danish Native'>Reply</a>														</div>
								<div class="comment-text">
					<p>Will Donnie be ignored, or laughed at for imbecile? Those are his only two choices.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-144773">
			<div id="comment-144773">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">montetank tankkiller</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144773">August 23, 2019 at 10:47 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144773' data-commentid="144773" data-postid="18065" data-belowelement="comment-144773" data-respondelement="respond" aria-label='Reply to montetank tankkiller'>Reply</a>														</div>
								<div class="comment-text">
					<p>both is the third choice.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144772">
			<div id="comment-144772">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Rocky Comet</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144772">August 23, 2019 at 11:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144772' data-commentid="144772" data-postid="18065" data-belowelement="comment-144772" data-respondelement="respond" aria-label='Reply to Rocky Comet'>Reply</a>														</div>
								<div class="comment-text">
					<p>HAIL TRUMP!!! 🤚🤚🤚</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-144755">
			<div id="comment-144755">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">martin killam</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144755">August 23, 2019 at 9:25 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144755' data-commentid="144755" data-postid="18065" data-belowelement="comment-144755" data-respondelement="respond" aria-label='Reply to martin killam'>Reply</a>														</div>
								<div class="comment-text">
					<p>Walked away bcuz Dems calling all Republicans racist. WRONG</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-144758">
			<div id="comment-144758">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">GT3X</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144758">August 23, 2019 at 9:48 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144758' data-commentid="144758" data-postid="18065" data-belowelement="comment-144758" data-respondelement="respond" aria-label='Reply to GT3X'>Reply</a>														</div>
								<div class="comment-text">
					<p>Not all but most</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-144757">
			<div id="comment-144757">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">marguerite s</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144757">August 23, 2019 at 11:03 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144757' data-commentid="144757" data-postid="18065" data-belowelement="comment-144757" data-respondelement="respond" aria-label='Reply to marguerite s'>Reply</a>														</div>
								<div class="comment-text">
					<p>They are! They can all go back to europe</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-144756">
			<div id="comment-144756">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">limits to infinity</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144756">August 23, 2019 at 11:35 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144756' data-commentid="144756" data-postid="18065" data-belowelement="comment-144756" data-respondelement="respond" aria-label='Reply to limits to infinity'>Reply</a>														</div>
								<div class="comment-text">
					<p>Not all Republicans are racists..<br />
But all racists are Republican..</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-144774">
			<div id="comment-144774">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">erik olsen</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144774">August 23, 2019 at 9:45 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144774' data-commentid="144774" data-postid="18065" data-belowelement="comment-144774" data-respondelement="respond" aria-label='Reply to erik olsen'>Reply</a>														</div>
								<div class="comment-text">
					<p>Sorry CNN wrong again, it&#8217;s the fires in the Amazon rainforest. More coverage needs to take place. G7 needs to focus one the largest ecological disaster in human history.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-144754">
			<div id="comment-144754">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">cs e</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144754">August 23, 2019 at 9:45 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144754' data-commentid="144754" data-postid="18065" data-belowelement="comment-144754" data-respondelement="respond" aria-label='Reply to cs e'>Reply</a>														</div>
								<div class="comment-text">
					<p>a deranged unhinged sociopath with access to nuclear weapons is exactly why north korea iran and every other country on earth need weapons.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-144768">
			<div id="comment-144768">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">rehan memon</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144768">August 23, 2019 at 10:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144768' data-commentid="144768" data-postid="18065" data-belowelement="comment-144768" data-respondelement="respond" aria-label='Reply to rehan memon'>Reply</a>														</div>
								<div class="comment-text">
					<p>what about the humanitarian crisis in Kashmir?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-144761">
			<div id="comment-144761">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Annie Parker</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144761">August 23, 2019 at 10:19 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144761' data-commentid="144761" data-postid="18065" data-belowelement="comment-144761" data-respondelement="respond" aria-label='Reply to Annie Parker'>Reply</a>														</div>
								<div class="comment-text">
					<p>Why do trump go around people in the world don&#8217;t he know that they know that he is crazy and don&#8217;t know anything.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-144752">
			<div id="comment-144752">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">TWSTF 8</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144752">August 23, 2019 at 10:51 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144752' data-commentid="144752" data-postid="18065" data-belowelement="comment-144752" data-respondelement="respond" aria-label='Reply to TWSTF 8'>Reply</a>														</div>
								<div class="comment-text">
					<p>Haha Look at Iran trying to play &#8220;tough guy&#8221; lol isn&#8217;t that adorable! 😂</p>
<p>Edit; Wow! Sarah Harman in London is kinda SMOKIN&#8217; 🔥</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-144759">
			<div id="comment-144759">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Bytor 1001</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144759">August 23, 2019 at 10:57 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144759' data-commentid="144759" data-postid="18065" data-belowelement="comment-144759" data-respondelement="respond" aria-label='Reply to Bytor 1001'>Reply</a>														</div>
								<div class="comment-text">
					<p>Stable genius takes the circus on the road&#8230;.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-144760">
			<div id="comment-144760">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Dave Brownburg</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144760">August 23, 2019 at 11:24 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144760' data-commentid="144760" data-postid="18065" data-belowelement="comment-144760" data-respondelement="respond" aria-label='Reply to Dave Brownburg'>Reply</a>														</div>
								<div class="comment-text">
					<p>America&#8217;s first fake president. He says everything is fake but him.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-144753">
			<div id="comment-144753">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' />					<span class="fn">Gilmore Mccoy</span> |
					<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/#comment-144753">August 23, 2019 at 12:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-144753' data-commentid="144753" data-postid="18065" data-belowelement="comment-144753" data-respondelement="respond" aria-label='Reply to Gilmore Mccoy'>Reply</a>														</div>
								<div class="comment-text">
					<p>My dining-room table will repersent the USA 🇱🇷 better than our clown 🤡 president 👍!!!</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>		<div class="pagination comments-pagination">
					</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/morning-joe-first-look-goes-around-the-world/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=morning-joe-first-look-goes-around-the-world#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6ff5b63cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/dominicanewsonelinemostpopular/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_youtube-2" class="sb-widget clearfix mh_newsdesk_youtube">			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/rDic7IXVk6M?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.sakafete.com/gis-dominica-focus-on-development-castle-bruce/" title="GIS Dominica: Focus on Development &#8211; Castle Bruce"><img width="280" height="210" src="https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="GIS Dominica: Focus on Development - Castle Bruce 6" srcset="https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6.jpg 640w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6-300x225.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6-560x420.jpg 560w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6-260x195.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6-160x120.jpg 160w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6-290x218.jpg 290w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-6-320x240.jpg 320w" sizes="(max-width: 280px) 100vw, 280px">								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">March 16, 2019</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://www.sakafete.com/gis-dominica-focus-on-development-castle-bruce/" title="GIS Dominica: Focus on Development &#8211; Castle Bruce" rel="bookmark">
									GIS Dominica: Focus on Development &#8211; Castle Bruce								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>&nbsp; Focus on Development &#8211; Castle Bruce Producer: Mervin Matthew</p>
											<a class="button" href="https://www.sakafete.com/gis-dominica-focus-on-development-castle-bruce/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/the-people-behind-the-samaritans-calls/" title="The people behind the Samaritans calls"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-53.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="The people behind the Samaritans calls 7" srcset="https://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-53.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-53-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-53-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-53-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-53-153x86.jpg 153w, https://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-53-170x96.jpg 170w, https://www.sakafete.com/wp-content/uploads/2016/12/maxresdefault-53-50x28.jpg 50w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">December 26, 2016</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/the-people-behind-the-samaritans-calls/" title="The people behind the Samaritans calls" rel="bookmark">
									The people behind the Samaritans calls								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/stakeholders-in-the-banana-industry-sign-memorandum-of-understanding/" title="Stakeholders in the banana industry sign Memorandum of Understanding"><img width="98" height="67" src="https://www.sakafete.com/wp-content/uploads/2009/10/pr8909_winfresh_dnfto_reprisentatives.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="pr8909_winfresh_dnfto_reprisentatives.jpg" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 19, 2009</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/stakeholders-in-the-banana-industry-sign-memorandum-of-understanding/" title="Stakeholders in the banana industry sign Memorandum of Understanding" rel="bookmark">
									Stakeholders in the banana industry sign Memorandum of Understanding								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/a-look-at-trumps-unprecedented-cabinet-turnover/" title="A look at Trump&#8217;s &#8216;unprecedented&#8217; Cabinet turnover"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A look at Trump&#039;s &#039;unprecedented&#039; Cabinet turnover 8" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-119.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 14, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/a-look-at-trumps-unprecedented-cabinet-turnover/" title="A look at Trump&#8217;s &#8216;unprecedented&#8217; Cabinet turnover" rel="bookmark">
									A look at Trump&#8217;s &#8216;unprecedented&#8217; Cabinet turnover								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/gis-dominica-national-focus-for-june-29-2017/" title="GIS Dominica National Focus for June 29, 2017"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-33.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="GIS Dominica National Focus for June 29, 2017 9" srcset="https://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-33.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-33-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-33-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-33-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-33-560x315.jpg 560w, https://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-33-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2017/06/maxresdefault-33-160x90.jpg 160w" sizes="(max-width: 120px) 100vw, 120px">								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 30, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/gis-dominica-national-focus-for-june-29-2017/" title="GIS Dominica National Focus for June 29, 2017" rel="bookmark">
									GIS Dominica National Focus for June 29, 2017								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post - 3 (weightloss.bobofindit.com) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8463324648"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/trumps-recent-moves-raise-tensions-for-upcoming-g7-velshi-ruhle-msnbc/" title="Trump’s Recent Moves Raise Tensions For Upcoming G7 | Velshi &amp; Ruhle | MSNBC" rel="bookmark">
							Trump’s Recent Moves Raise Tensions For Upcoming G7 | Velshi &amp; Ruhle | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/morning-joe-first-look-goes-around-the-world/" title="Morning Joe First Look goes around the world" rel="bookmark">
							Morning Joe First Look goes around the world						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/claire-mccaskill-world-leaders-will-likely-ignore-what-trump-says-at-g7-the-11th-hour-msnbc/" title="Claire McCaskill: World Leaders Will Likely Ignore What Trump Says At G7 | The 11th Hour | MSNBC" rel="bookmark">
							Claire McCaskill: World Leaders Will Likely Ignore What Trump Says At G7 | The 11th Hour | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/nj-governor-defends-newark-water-crisis-response-denies-comparisons-to-flint-the-11th-hour-msnbc/" title="NJ Governor Defends Newark Water Crisis Response Denies Comparisons To Flint | The 11th Hour | MSNBC" rel="bookmark">
							NJ Governor Defends Newark Water Crisis Response Denies Comparisons To Flint | The 11th Hour | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/house-whistleblower-alleges-undue-influence-on-trump-tax-audit-rachel-maddow-msnbc/" title="House: Whistleblower Alleges Undue Influence On Trump Tax Audit | Rachel Maddow | MSNBC" rel="bookmark">
							House: Whistleblower Alleges Undue Influence On Trump Tax Audit | Rachel Maddow | MSNBC						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>