<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<!-- CAKAFETEINC Tracking Code -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.www.sakafete.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://www.cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://www.cakafeteinc.com/matomo.php?idsite=3&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End CAKAFETE Tracking Code -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.sakafete.com/wp-content/uploads/2020/05/favicon.ico">
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics Start -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1472193-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1472193-21');
</script>
<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/www.sakafete.com\/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>&#039;Stop The Steal&#039; Organizer Says GOP Lawmakers Helped Him With Rally</title>
<meta name="description" content="https://www.youtube.com/watch?v=FccXlTghw_U"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="&#039;Stop The Steal&#039; Organizer Says GOP Lawmakers Helped Him With Rally">
<meta property="og:description" content="https://www.youtube.com/watch?v=FccXlTghw_U">
<meta property="og:url" content="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:publisher" content="https://facebook.com/cakafete">
<meta property="article:author" content="https://facebook.com/cakafete">
<meta property="article:tag" content="ali alexander">
<meta property="article:tag" content="cnn">
<meta property="article:tag" content="drew griffin">
<meta property="article:tag" content="Happening Now">
<meta property="article:tag" content="latest News">
<meta property="article:tag" content="Mass media">
<meta property="article:tag" content="mike pence">
<meta property="article:tag" content="politics">
<meta property="article:tag" content="Protests in the United States">
<meta property="article:tag" content="Rallying">
<meta property="article:tag" content="Republican Party">
<meta property="article:tag" content="Television">
<meta property="article:tag" content="us news">
<meta property="article:tag" content="www.youtube.com/watch?v=FccXlTghw U">
<meta property="article:section" content="The Top News Today">
<meta property="og:updated_time" content="2021-01-13T22:39:30-05:00">
<meta property="fb:app_id" content="100001021166193">
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583.jpg">
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="&#039;Stop The Steal&#039; Organizer Says GOP Lawmakers Helped Him With Rally">
<meta name="twitter:description" content="https://www.youtube.com/watch?v=FccXlTghw_U">
<meta name="twitter:site" content="@cakafete">
<meta name="twitter:creator" content="@cakafete">
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.sakafete.com/#person","name":"Fred White","url":"https://www.sakafete.com","email":"news@sakafete.com","logo":{"@type":"ImageObject","url":"https://www.sakafete.com/wp-content/uploads/2018/10/Sakafete-news.png"},"image":{"@type":"ImageObject","url":"https://www.sakafete.com/wp-content/uploads/2018/10/Sakafete-news.png"}},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.sakafete.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#primaryImage","url":"https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583.jpg","width":1280,"height":720},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.sakafete.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/","name":"&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally"}}]},{"@type":"WebPage","@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#webpage","url":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/","name":"&#039;Stop The Steal&#039; Organizer Says GOP Lawmakers Helped Him With Rally","datePublished":"2021-01-13T22:39:24-05:00","dateModified":"2021-01-13T22:39:30-05:00","isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#primaryImage"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#breadcrumb"}},{"@type":"BlogPosting","headline":"&#039;Stop The Steal&#039; Organizer Says GOP Lawmakers Helped Him With Rally","datePublished":"2021-01-13T22:39:24-05:00","dateModified":"2021-01-13T22:39:30-05:00","author":{"@type":"Person"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"https://www.youtube.com/watch?v=FccXlTghw_U","@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#webpage"},"image":{"@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; &#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally Comments Feed" href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbloom-css'  href='https://www.sakafete.com/wp-content/plugins/bloom/public/css/wpbloom-public.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/bloom/public/js/wpbloom-public.js?ver=1.5.1' id='wpbloom-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.14' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag('js', new Date());
gtag('config', 'UA-1472193-21');
</script>
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/99195" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.sakafete.com/?p=99195' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fstop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fstop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" />	<meta name="keywords" content="ali alexander, cnn, drew griffin, Happening Now, latest News, Mass media, mike pence, politics, Protests in the United States, Rallying, Republican Party, Television, us news, www.youtube.com/watch?v=FccXlTghw U" />
<!--[if lt IE 9]>
<script src="https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/?amp=1"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-99195 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">Dominica news online most popular | cakafete</h1>
<h2 class="logo-tagline">Local, Reginald and International Latest News</h2>
</div>
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Review Products -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8380539043"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Tourism News</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/nothing-like-ive-seen-troops-deployed-inside-us-capitol/" title="&#8216;Nothing like I&#8217;ve seen:&#8217; Troops deployed inside US Capitol">
					<span class="ticker-item-date">January 13, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">&#8216;Nothing like I&#8217;ve seen:&#8217; Troops deployed inside US Capitol</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/" title="&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally">
					<span class="ticker-item-date">January 13, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/sheldon-adelson-casino-mogul-and-gop-kingmaker-dies/" title="Sheldon Adelson, casino mogul and GOP kingmaker, dies">
					<span class="ticker-item-date">January 13, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sheldon Adelson, casino mogul and GOP kingmaker, dies</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/democrat-makes-case-for-impeachment-cant-have-unity-without-accountability/" title="Democrat makes case for impeachment: Can&#8217;t have unity without accountability">
					<span class="ticker-item-date">January 13, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Democrat makes case for impeachment: Can&#8217;t have unity without accountability</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/deutsche-bank-will-no-longer-do-business-with-trump/" title="Deutsche Bank will no longer do business with Trump">
					<span class="ticker-item-date">January 13, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Deutsche Bank will no longer do business with Trump</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-99195" class="post-99195 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ali-alexander tag-cnn tag-drew-griffin tag-happening-now tag-latest-news tag-mass-media tag-mike-pence tag-politics tag-protests-in-the-united-states tag-rallying tag-republican-party tag-television tag-us-news tag-www-youtube-com-watchvfccxltghw-u post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.sakafete.com/tag/ali-alexander/" rel="tag">ali alexander</a><a href="https://www.sakafete.com/tag/cnn/" rel="tag">cnn</a><a href="https://www.sakafete.com/tag/drew-griffin/" rel="tag">drew griffin</a><a href="https://www.sakafete.com/tag/happening-now/" rel="tag">Happening Now</a><a href="https://www.sakafete.com/tag/latest-news/" rel="tag">latest News</a><a href="https://www.sakafete.com/tag/mass-media/" rel="tag">Mass media</a><a href="https://www.sakafete.com/tag/mike-pence/" rel="tag">mike pence</a><a href="https://www.sakafete.com/tag/politics/" rel="tag">politics</a><a href="https://www.sakafete.com/tag/protests-in-the-united-states/" rel="tag">Protests in the United States</a><a href="https://www.sakafete.com/tag/rallying/" rel="tag">Rallying</a><a href="https://www.sakafete.com/tag/republican-party/" rel="tag">Republican Party</a><a href="https://www.sakafete.com/tag/television/" rel="tag">Television</a><a href="https://www.sakafete.com/tag/us-news/" rel="tag">us news</a><a href="https://www.sakafete.com/tag/www-youtube-com-watchvfccxltghw-u/" rel="tag">www.youtube.com/watch?v=FccXlTghw U</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="&#039;Stop the Steal&#039; organizer says GOP lawmakers helped him with rally 1" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px" title="&#039;Stop the Steal&#039; organizer says GOP lawmakers helped him with rally 1"></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">January 13, 2021</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/FccXlTghw_U?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>CNN&#039;s Drew Griffin reports the rhetoric of some GOP lawmakers are under scrutiny after the organizer of the January 6 rally that led to the siege on the Capitol says he got help from them.<br />
#DrewGriffin #CNN #News</p>
<div class="ytg-video-url">
<p><iframe title="&#039;Stop the Steal&#039; organizer says GOP lawmakers helped him with rally" width="777" height="437" src="https://www.youtube.com/embed/FccXlTghw_U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/&t=&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally -&url=https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/&media=https://www.sakafete.com/wp-content/uploads/2021/01/maxresdefault-583.jpg&description=&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.sakafete.com/sheldon-adelson-casino-mogul-and-gop-kingmaker-dies/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.sakafete.com/nothing-like-ive-seen-troops-deployed-inside-us-capitol/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-30783 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-ari-melber tag-best-of-last-night tag-best-of-rachel-maddow tag-breaking-news tag-courts tag-criminal-justice tag-current-events tag-donald-trump tag-elections tag-federal-records-act tag-judge tag-maddow tag-maddow-live tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-news tag-nicolle-wallace tag-online-visit tag-political-news tag-politics tag-politics-news tag-rachel-maddow tag-rachel-maddow-msnbc tag-rachel-maddow-show tag-the-rachel-maddow-show tag-trms tag-trump-impeachment-inquiry tag-trump-putin-meeting tag-trump-putin-call-records tag-us-news tag-vladimir-putin tag-vladimir-putin-trump-meeting tag-white-house tag-www-youtube-com-watchvd-kssmqpm-k post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/judge-allows-lawsuit-seeking-trump-putin-call-records-rachel-maddow-msnbc/" title="Judge Allows Lawsuit Seeking Trump-Putin Call Records | Rachel Maddow | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/12/maxresdefault-411.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Judge Allows Lawsuit Seeking Trump-Putin Call Records | Rachel Maddow | MSNBC 2" loading="lazy" title="Judge Allows Lawsuit Seeking Trump-Putin Call Records | Rachel Maddow | MSNBC 2">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/judge-allows-lawsuit-seeking-trump-putin-call-records-rachel-maddow-msnbc/" title="Judge Allows Lawsuit Seeking Trump-Putin Call Records | Rachel Maddow | MSNBC" rel="bookmark">
			Judge Allows Lawsuit Seeking Trump-Putin Call Records | Rachel Maddow | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-69090 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-american-based-journalist tag-best-of-last-night tag-donald-trump tag-gruesome-murder tag-jamal-khashoggi tag-journalist-jamal-khashoggi tag-khashoggis-murder tag-last-word tag-lawrence-odonnell tag-lawrence-odonnell-live tag-liberal-news tag-msnbc tag-msnbc-live tag-msnbc-news tag-news tag-nicholas-kristof tag-progressive-news tag-pulitzer tag-pulitzer-prize-winning-columnist tag-saudi-crown-prince tag-the-last-word tag-the-last-word-with-lawrence-odonnell tag-the-new-york-times tag-us-news tag-us-resident tag-white-house post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/kristof-trump-bragging-about-protecting-saudi-crown-prince-over-khashoggis-murder-breaks-msnbc/" title="Kristof: Trump Bragging About Protecting Saudi Crown Prince Over Khashoggi’s Murder Breaks | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Kristof: Trump Bragging About Protecting Saudi Crown Prince Over Khashoggi’s Murder Breaks | MSNBC 3" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1025.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Kristof: Trump Bragging About Protecting Saudi Crown Prince Over Khashoggi’s Murder Breaks | MSNBC 3">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/kristof-trump-bragging-about-protecting-saudi-crown-prince-over-khashoggis-murder-breaks-msnbc/" title="Kristof: Trump Bragging About Protecting Saudi Crown Prince Over Khashoggi’s Murder Breaks | MSNBC" rel="bookmark">
			Kristof: Trump Bragging About Protecting Saudi Crown Prince Over Khashoggi’s Murder Breaks | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-37341 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-2020-election tag-2020-elections tag-all-in-with-chris-hayes tag-decision-2020 tag-elections tag-elizabeth-warren tag-mike-bloomberg tag-politics tag-trump-impeachment-inquiry tag-women-in-politics post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/elizabeth-warren-responds-to-claims-of-tokenism-coming-from-her-campaign-all-in-msnbc/" title="Elizabeth Warren Responds To Claims Of Tokenism Coming From Her Campaign | All In | MSNBC"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Elizabeth Warren Responds To Claims Of Tokenism Coming From Her Campaign | All In | MSNBC 4" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-227.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Elizabeth Warren Responds To Claims Of Tokenism Coming From Her Campaign | All In | MSNBC 4">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/elizabeth-warren-responds-to-claims-of-tokenism-coming-from-her-campaign-all-in-msnbc/" title="Elizabeth Warren Responds To Claims Of Tokenism Coming From Her Campaign | All In | MSNBC" rel="bookmark">
			Elizabeth Warren Responds To Claims Of Tokenism Coming From Her Campaign | All In | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-17966 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-challenger tag-cnn tag-congressman tag-donald-trump tag-former tag-gop tag-happening-now tag-joe-walsh tag-john-berman tag-latest-news tag-new-day tag-politics tag-president-trump tag-primary tag-republican tag-us-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/joe-walsh-strongly-considering-primary-challenge-to-trump/" title="Joe Walsh: Strongly considering primary challenge to Trump"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Joe Walsh: Strongly considering primary challenge to Trump 5" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-755.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Joe Walsh: Strongly considering primary challenge to Trump 5">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/joe-walsh-strongly-considering-primary-challenge-to-trump/" title="Joe Walsh: Strongly considering primary challenge to Trump" rel="bookmark">
			Joe Walsh: Strongly considering primary challenge to Trump		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">82 Comments</span> <span class="comment-count-more">on "&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-1380591">
			<div id="comment-1380591">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Bill Turner</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380591">January 13, 2021 at 12:52 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380591' data-commentid="1380591" data-postid="99195" data-belowelement="comment-1380591" data-respondelement="respond" data-replyto="Reply to Bill Turner" aria-label='Reply to Bill Turner'>Reply</a>														</div>
								<div class="comment-text">
					<p>“Trying to argue with a man who has forgone the use of reason is like giving medicine to a dead man” &#8211; Thomas Paine</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380596">
			<div id="comment-1380596">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">zencat999</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380596">January 13, 2021 at 9:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380596' data-commentid="1380596" data-postid="99195" data-belowelement="comment-1380596" data-respondelement="respond" data-replyto="Reply to zencat999" aria-label='Reply to zencat999'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Hurtlocker 22 every one is going to cascade in an avelanch of confesions and acusations. the house of cards is coming down. a might wind from the constitition shal clear the way&#8230;.  😉</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380595">
			<div id="comment-1380595">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">M. Roman</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380595">January 13, 2021 at 9:45 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380595' data-commentid="1380595" data-postid="99195" data-belowelement="comment-1380595" data-respondelement="respond" data-replyto="Reply to M. Roman" aria-label='Reply to M. Roman'>Reply</a>														</div>
								<div class="comment-text">
					<p>Excellent.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380594">
			<div id="comment-1380594">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">M. Roman</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380594">January 13, 2021 at 9:47 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380594' data-commentid="1380594" data-postid="99195" data-belowelement="comment-1380594" data-respondelement="respond" data-replyto="Reply to M. Roman" aria-label='Reply to M. Roman'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Beatrice M absolutely. I was shocked that Ali Alexander is black.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380593">
			<div id="comment-1380593">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">tana zinn</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380593">January 13, 2021 at 9:50 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380593' data-commentid="1380593" data-postid="99195" data-belowelement="comment-1380593" data-respondelement="respond" data-replyto="Reply to tana zinn" aria-label='Reply to tana zinn'>Reply</a>														</div>
								<div class="comment-text">
					<p>So true!!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380592">
			<div id="comment-1380592">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">See A Problem Resolve It</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380592">January 13, 2021 at 9:57 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380592' data-commentid="1380592" data-postid="99195" data-belowelement="comment-1380592" data-respondelement="respond" data-replyto="Reply to See A Problem Resolve It" aria-label='Reply to See A Problem Resolve It'>Reply</a>														</div>
								<div class="comment-text">
					<p>Warning +++ Warning +++  Danger +++ Danger +++  I have Warned You in the past, and I am Warning You again now&#8230;</p>
<p>Trump was aware that his supports would storm The Capital….All planned. </p>
<p>Don’t be “Fooled” Trump is “Not” finished with You just yet…Trump is &#8221; NOT &#8221; planning on leaving The White House on the 20th&#8230;<br />
 <br />
 <br />
Trump would, &#8220;Destroy&#8221;&#8230; the Mothers of the Secret Servants that protect Trump if that is what it took, to keep Trump in &#8220;Power&#8221; and in, The White House.<br />
 <br />
Trump would order the US Military to &#8220;Destroy&#8221; Their own Family members if that would keep Him in power.</p>
<p> <br />
Trump knows that people are foolish enough to die, and causes other people to die from COVID.</p>
<p> <br />
Trump wants to hold…” More Rallies ”… that Trump knows will&#8230; &#8221; Definitely &#8220;&#8230; as before, and always will cause, &#8221; More Covid Deaths ”….</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1380570">
			<div id="comment-1380570">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Caleb Ender Dragon</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380570">January 13, 2021 at 12:54 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380570' data-commentid="1380570" data-postid="99195" data-belowelement="comment-1380570" data-respondelement="respond" data-replyto="Reply to Caleb Ender Dragon" aria-label='Reply to Caleb Ender Dragon'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8220;Stop the steal&#8221; yet they are trying to steal an election. Level of stupidity is mind-boggling.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380575">
			<div id="comment-1380575">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">See A Problem Resolve It</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380575">January 13, 2021 at 9:57 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380575' data-commentid="1380575" data-postid="99195" data-belowelement="comment-1380575" data-respondelement="respond" data-replyto="Reply to See A Problem Resolve It" aria-label='Reply to See A Problem Resolve It'>Reply</a>														</div>
								<div class="comment-text">
					<p>Warning +++ Warning +++  Danger +++ Danger +++  I have Warned You in the past, and I am Warning You again now&#8230;</p>
<p>Trump was aware that his supports would storm The Capital….All planned. </p>
<p>Don’t be “Fooled” Trump is “Not” finished with You just yet…Trump is &#8221; NOT &#8221; planning on leaving The White House on the 20th&#8230;<br />
 <br />
 <br />
Trump would, &#8220;Destroy&#8221;&#8230; the Mothers of the Secret Servants that protect Trump if that is what it took, to keep Trump in &#8220;Power&#8221; and in, The White House.<br />
 <br />
Trump would order the US Military to &#8220;Destroy&#8221; Their own Family members if that would keep Him in power.</p>
<p> <br />
Trump knows that people are foolish enough to die, and causes other people to die from COVID.</p>
<p> <br />
Trump wants to hold…” More Rallies ”… that Trump knows will&#8230; &#8221; Definitely &#8220;&#8230; as before, and always will cause, &#8221; More Covid Deaths ”….</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380574">
			<div id="comment-1380574">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Elizabeth Ayres</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380574">January 13, 2021 at 10:01 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380574' data-commentid="1380574" data-postid="99195" data-belowelement="comment-1380574" data-respondelement="respond" data-replyto="Reply to Elizabeth Ayres" aria-label='Reply to Elizabeth Ayres'>Reply</a>														</div>
								<div class="comment-text">
					<p>@See A Problem Resolve It I know.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380573">
			<div id="comment-1380573">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Brandy Courvoisier</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380573">January 13, 2021 at 10:10 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380573' data-commentid="1380573" data-postid="99195" data-belowelement="comment-1380573" data-respondelement="respond" data-replyto="Reply to Brandy Courvoisier" aria-label='Reply to Brandy Courvoisier'>Reply</a>														</div>
								<div class="comment-text">
					<p>Now it&#8217;s stop the &#8220;steel&#8221;, bars and door.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380572">
			<div id="comment-1380572">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Jaded Jene’</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380572">January 13, 2021 at 10:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380572' data-commentid="1380572" data-postid="99195" data-belowelement="comment-1380572" data-respondelement="respond" data-replyto="Reply to Jaded Jene’" aria-label='Reply to Jaded Jene’'>Reply</a>														</div>
								<div class="comment-text">
					<p>The devils name all over it.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380571">
			<div id="comment-1380571">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Sandra Lewis</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380571">January 13, 2021 at 10:34 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380571' data-commentid="1380571" data-postid="99195" data-belowelement="comment-1380571" data-respondelement="respond" data-replyto="Reply to Sandra Lewis" aria-label='Reply to Sandra Lewis'>Reply</a>														</div>
								<div class="comment-text">
					<p>Level of cynizizm and belief in their base to but into it.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1380631">
			<div id="comment-1380631">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">PREPFORIT</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380631">January 13, 2021 at 12:55 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380631' data-commentid="1380631" data-postid="99195" data-belowelement="comment-1380631" data-respondelement="respond" data-replyto="Reply to PREPFORIT" aria-label='Reply to PREPFORIT'>Reply</a>														</div>
								<div class="comment-text">
					<p>Arrest ALL of the ignorant terrorist rioters.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380636">
			<div id="comment-1380636">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Glenn Lavalle</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380636">January 13, 2021 at 8:22 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380636' data-commentid="1380636" data-postid="99195" data-belowelement="comment-1380636" data-respondelement="respond" data-replyto="Reply to Glenn Lavalle" aria-label='Reply to Glenn Lavalle'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Jeanee Nicole so I noticed you didn&#8217;t want to discuss all the lives BLM has taken over the last year. Why is that? Doesn&#8217;t support your agenda? Also The lives BLM has taken over the last year is extremely relevant. That&#8217;s how we arrived where we are. That&#8217;s like only reading the last chapter of a book and thinking you got the whole story. Any comments? I&#8217;m willing to rationally debate this. BLM is definitely a terrorist organization.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380635">
			<div id="comment-1380635">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">James Brown</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380635">January 13, 2021 at 8:38 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380635' data-commentid="1380635" data-postid="99195" data-belowelement="comment-1380635" data-respondelement="respond" data-replyto="Reply to James Brown" aria-label='Reply to James Brown'>Reply</a>														</div>
								<div class="comment-text">
					<p>@C MO but he extended more.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380634">
			<div id="comment-1380634">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">James Brown</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380634">January 13, 2021 at 9:15 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380634' data-commentid="1380634" data-postid="99195" data-belowelement="comment-1380634" data-respondelement="respond" data-replyto="Reply to James Brown" aria-label='Reply to James Brown'>Reply</a>														</div>
								<div class="comment-text">
					<p>@C MO the south wanted you to stay slaves the north fought for ,thats the north and south war , i know my history i also know where the underground railroad was in some places , i also know who sold peoples ancestors to americas, and which government thought of the plan , there is still slavery till this day but you  still wearing the shoes and supporting it maybe i dont know ,what i do know is this country is in trouble and we are living in time where history will soon repeat if people stay divided we are all slaves today in this era  but we still continue to fight.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380633">
			<div id="comment-1380633">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Jeanee Nicole</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380633">January 13, 2021 at 9:40 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380633' data-commentid="1380633" data-postid="99195" data-belowelement="comment-1380633" data-respondelement="respond" data-replyto="Reply to Jeanee Nicole" aria-label='Reply to Jeanee Nicole'>Reply</a>														</div>
								<div class="comment-text">
					<p>@J ham nah, I think first you need to work on your reading comprehension. When tf did I say anything about those domestic terrorists being racist? I said Trump made racist civilians think it was ok to treat black folks like the police do and be out I  the open with their bigotry. Like the two racist pos that murdered Ahmad Aubrey. Or the hundreds of Karen&#8217;s and Ken&#8217;s that were recorded all through 2020 showing their ignorance. For the last four years black people have been finding out that the racists are their family doctor they&#8217;ve been going to for 20 years, the cashier they always smile at and say hi to at their local grocery store, their mailman, their garbage men, friends they&#8217;ve had since high school, the teachers that&#8217;s been teaching their f&#8217;n children! TRUMP brought ALL racists out! And since you don&#8217;t know what it&#8217;s like to be a person of color, keep your irrelevant opinions to your damn self and stfu.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380632">
			<div id="comment-1380632">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">The One And Only!!!</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380632">January 13, 2021 at 10:21 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380632' data-commentid="1380632" data-postid="99195" data-belowelement="comment-1380632" data-respondelement="respond" data-replyto="Reply to The One And Only!!!" aria-label='Reply to The One And Only!!!'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8220;We the People are the rightful masters of congress and the courts, not to overthrow the constitution but to overthrow the men who pervert the constitution&#8221;!!! Abraham Lincoln</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1380616">
			<div id="comment-1380616">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">RedroomStudios</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380616">January 13, 2021 at 3:04 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380616' data-commentid="1380616" data-postid="99195" data-belowelement="comment-1380616" data-respondelement="respond" data-replyto="Reply to RedroomStudios" aria-label='Reply to RedroomStudios'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8220;I never met him&#8221;&#8230; obviously attended Trump University.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380621">
			<div id="comment-1380621">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">hallo</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380621">January 13, 2021 at 8:08 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380621' data-commentid="1380621" data-postid="99195" data-belowelement="comment-1380621" data-respondelement="respond" data-replyto="Reply to hallo" aria-label='Reply to hallo'>Reply</a>														</div>
								<div class="comment-text">
					<p><a href="https://youtu.be/4MhxHLNrj7s?t=25" rel="nofollow ugc">https://youtu.be/4MhxHLNrj7s?t=25</a></p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380620">
			<div id="comment-1380620">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Kasey Hatchell</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380620">January 13, 2021 at 8:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380620' data-commentid="1380620" data-postid="99195" data-belowelement="comment-1380620" data-respondelement="respond" data-replyto="Reply to Kasey Hatchell" aria-label='Reply to Kasey Hatchell'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Yellow lol<br />
 true</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380619">
			<div id="comment-1380619">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Francesca Vivanti</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380619">January 13, 2021 at 8:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380619' data-commentid="1380619" data-postid="99195" data-belowelement="comment-1380619" data-respondelement="respond" data-replyto="Reply to Francesca Vivanti" aria-label='Reply to Francesca Vivanti'>Reply</a>														</div>
								<div class="comment-text">
					<p>😂😂😂😂😂😂😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380618">
			<div id="comment-1380618">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">tana zinn</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380618">January 13, 2021 at 9:51 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380618' data-commentid="1380618" data-postid="99195" data-belowelement="comment-1380618" data-respondelement="respond" data-replyto="Reply to tana zinn" aria-label='Reply to tana zinn'>Reply</a>														</div>
								<div class="comment-text">
					<p>👍😂😂😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380617">
			<div id="comment-1380617">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">See A Problem Resolve It</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380617">January 13, 2021 at 9:58 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380617' data-commentid="1380617" data-postid="99195" data-belowelement="comment-1380617" data-respondelement="respond" data-replyto="Reply to See A Problem Resolve It" aria-label='Reply to See A Problem Resolve It'>Reply</a>														</div>
								<div class="comment-text">
					<p>Warning +++ Warning +++  Danger +++ Danger +++  I have Warned You in the past, and I am Warning You again now&#8230;</p>
<p>Trump was aware that his supports would storm The Capital….All planned. </p>
<p>Don’t be “Fooled” Trump is “Not” finished with You just yet…Trump is &#8221; NOT &#8221; planning on leaving The White House on the 20th&#8230;<br />
 <br />
 <br />
Trump would, &#8220;Destroy&#8221;&#8230; the Mothers of the Secret Servants that protect Trump if that is what it took, to keep Trump in &#8220;Power&#8221; and in, The White House.<br />
 <br />
Trump would order the US Military to &#8220;Destroy&#8221; Their own Family members if that would keep Him in power.</p>
<p> <br />
Trump knows that people are foolish enough to die, and causes other people to die from COVID.</p>
<p> <br />
Trump wants to hold…” More Rallies ”… that Trump knows will&#8230; &#8221; Definitely &#8220;&#8230; as before, and always will cause, &#8221; More Covid Deaths ”….</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1380576">
			<div id="comment-1380576">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Michael Noyes</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380576">January 13, 2021 at 3:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380576' data-commentid="1380576" data-postid="99195" data-belowelement="comment-1380576" data-respondelement="respond" data-replyto="Reply to Michael Noyes" aria-label='Reply to Michael Noyes'>Reply</a>														</div>
								<div class="comment-text">
					<p>They had no problem rushing through Amy Cony Beret.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380581">
			<div id="comment-1380581">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">vsedai</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380581">January 13, 2021 at 8:20 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380581' data-commentid="1380581" data-postid="99195" data-belowelement="comment-1380581" data-respondelement="respond" data-replyto="Reply to vsedai" aria-label='Reply to vsedai'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Twils Stanton I think that Mitch does not want to drop the hammer. He is gonna leave it to Chuck</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380580">
			<div id="comment-1380580">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Caleb Fowler</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380580">January 13, 2021 at 8:40 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380580' data-commentid="1380580" data-postid="99195" data-belowelement="comment-1380580" data-respondelement="respond" data-replyto="Reply to Caleb Fowler" aria-label='Reply to Caleb Fowler'>Reply</a>														</div>
								<div class="comment-text">
					<p>Republicans never have a problem with hypocracy</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380579">
			<div id="comment-1380579">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Danyelle Pam</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380579">January 13, 2021 at 8:42 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380579' data-commentid="1380579" data-postid="99195" data-belowelement="comment-1380579" data-respondelement="respond" data-replyto="Reply to Danyelle Pam" aria-label='Reply to Danyelle Pam'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Aahliyah Hernandez I wasn&#8217;t shocked when she didn&#8217;t &#8230;. But Thomas&#8217; wife did which makes me wonder she was acting on behalf of a few of the justices 🤔</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380578">
			<div id="comment-1380578">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Esther .Avila</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380578">January 13, 2021 at 9:35 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380578' data-commentid="1380578" data-postid="99195" data-belowelement="comment-1380578" data-respondelement="respond" data-replyto="Reply to Esther .Avila" aria-label='Reply to Esther .Avila'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Twils Stanton Exactly.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380577">
			<div id="comment-1380577">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">See A Problem Resolve It</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380577">January 13, 2021 at 9:57 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380577' data-commentid="1380577" data-postid="99195" data-belowelement="comment-1380577" data-respondelement="respond" data-replyto="Reply to See A Problem Resolve It" aria-label='Reply to See A Problem Resolve It'>Reply</a>														</div>
								<div class="comment-text">
					<p>Warning +++ Warning +++  Danger +++ Danger +++  I have Warned You in the past, and I am Warning You again now&#8230;</p>
<p>Trump was aware that his supports would storm The Capital….All planned. </p>
<p>Don’t be “Fooled” Trump is “Not” finished with You just yet…Trump is &#8221; NOT &#8221; planning on leaving The White House on the 20th&#8230;<br />
 <br />
 <br />
Trump would, &#8220;Destroy&#8221;&#8230; the Mothers of the Secret Servants that protect Trump if that is what it took, to keep Trump in &#8220;Power&#8221; and in, The White House.<br />
 <br />
Trump would order the US Military to &#8220;Destroy&#8221; Their own Family members if that would keep Him in power.</p>
<p> <br />
Trump knows that people are foolish enough to die, and causes other people to die from COVID.</p>
<p> <br />
Trump wants to hold…” More Rallies ”… that Trump knows will&#8230; &#8221; Definitely &#8220;&#8230; as before, and always will cause, &#8221; More Covid Deaths ”….</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1380651">
			<div id="comment-1380651">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Sunburst McGee</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380651">January 13, 2021 at 3:31 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380651' data-commentid="1380651" data-postid="99195" data-belowelement="comment-1380651" data-respondelement="respond" data-replyto="Reply to Sunburst McGee" aria-label='Reply to Sunburst McGee'>Reply</a>														</div>
								<div class="comment-text">
					<p>We must set a serious precedent to act as a deterrent to other would be terrorist traitors.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-1380597">
			<div id="comment-1380597">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Daun Demarco</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380597">January 13, 2021 at 3:34 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380597' data-commentid="1380597" data-postid="99195" data-belowelement="comment-1380597" data-respondelement="respond" data-replyto="Reply to Daun Demarco" aria-label='Reply to Daun Demarco'>Reply</a>														</div>
								<div class="comment-text">
					<p>It was an inside Job, don&#8217;t be fooled people. The low security and late response of National Guard was all an INSIDE JOB, 45 didn&#8217;t want security beefed up because he thought it would intimidate his mob of deplorables.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-1380602">
			<div id="comment-1380602">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">tana zinn</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380602">January 13, 2021 at 9:49 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380602' data-commentid="1380602" data-postid="99195" data-belowelement="comment-1380602" data-respondelement="respond" data-replyto="Reply to tana zinn" aria-label='Reply to tana zinn'>Reply</a>														</div>
								<div class="comment-text">
					<p>My thoughts too!😒</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380601">
			<div id="comment-1380601">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Salesad Mieze</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380601">January 13, 2021 at 10:11 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380601' data-commentid="1380601" data-postid="99195" data-belowelement="comment-1380601" data-respondelement="respond" data-replyto="Reply to Salesad Mieze" aria-label='Reply to Salesad Mieze'>Reply</a>														</div>
								<div class="comment-text">
					<p>But yet they offer the National Guard, DC didn&#8217;t want it cuz they didn&#8217;t want to look bad. How do you blame that on front</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380600">
			<div id="comment-1380600">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Kage Akuma</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380600">January 13, 2021 at 10:19 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380600' data-commentid="1380600" data-postid="99195" data-belowelement="comment-1380600" data-respondelement="respond" data-replyto="Reply to Kage Akuma" aria-label='Reply to Kage Akuma'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Caleb Fowler are you sure you responded to the right person because I definitely said some of them were in on it because when the other protests happened there was a much harsher response response to peaceful protesters. Or did I not make myself clear that it&#8217;s pathetic how the police responded to these seditious traitors.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380599">
			<div id="comment-1380599">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Jody Ariewitz</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380599">January 13, 2021 at 10:27 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380599' data-commentid="1380599" data-postid="99195" data-belowelement="comment-1380599" data-respondelement="respond" data-replyto="Reply to Jody Ariewitz" aria-label='Reply to Jody Ariewitz'>Reply</a>														</div>
								<div class="comment-text">
					<p>You are 100% right!!👍👍💯💯</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380598">
			<div id="comment-1380598">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Caleb Fowler</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380598">January 13, 2021 at 10:28 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380598' data-commentid="1380598" data-postid="99195" data-belowelement="comment-1380598" data-respondelement="respond" data-replyto="Reply to Caleb Fowler" aria-label='Reply to Caleb Fowler'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Kage Akuma I was agreeing with you, didn&#8217;t mean for it to come across as mean. I&#8217;m just sick at what I&#8217;ve seen this week and how out in the open it is.<br />
Sorry man</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1380582">
			<div id="comment-1380582">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Tony Chia</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380582">January 13, 2021 at 3:36 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380582' data-commentid="1380582" data-postid="99195" data-belowelement="comment-1380582" data-respondelement="respond" data-replyto="Reply to Tony Chia" aria-label='Reply to Tony Chia'>Reply</a>														</div>
								<div class="comment-text">
					<p>MAGA &#8211; Many Are Getting Arrested. Who would have thought ?!</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-1380587">
			<div id="comment-1380587">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">tana zinn</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380587">January 13, 2021 at 9:47 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380587' data-commentid="1380587" data-postid="99195" data-belowelement="comment-1380587" data-respondelement="respond" data-replyto="Reply to tana zinn" aria-label='Reply to tana zinn'>Reply</a>														</div>
								<div class="comment-text">
					<p>👍😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380586">
			<div id="comment-1380586">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Randy Moran</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380586">January 13, 2021 at 9:59 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380586' data-commentid="1380586" data-postid="99195" data-belowelement="comment-1380586" data-respondelement="respond" data-replyto="Reply to Randy Moran" aria-label='Reply to Randy Moran'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Cooper Kooper Nah ! Russian red fits ! Putins is pleased with his Mini Me !</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380585">
			<div id="comment-1380585">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">georgiapapapa</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380585">January 13, 2021 at 10:03 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380585' data-commentid="1380585" data-postid="99195" data-belowelement="comment-1380585" data-respondelement="respond" data-replyto="Reply to georgiapapapa" aria-label='Reply to georgiapapapa'>Reply</a>														</div>
								<div class="comment-text">
					<p>or m for morons</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380584">
			<div id="comment-1380584">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Jasper Etale</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380584">January 13, 2021 at 10:22 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380584' data-commentid="1380584" data-postid="99195" data-belowelement="comment-1380584" data-respondelement="respond" data-replyto="Reply to Jasper Etale" aria-label='Reply to Jasper Etale'>Reply</a>														</div>
								<div class="comment-text">
					<p>Tony Chia :most of the MAGA membership have no brains of their own.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380583">
			<div id="comment-1380583">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">shwemoor</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380583">January 13, 2021 at 10:26 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380583' data-commentid="1380583" data-postid="99195" data-belowelement="comment-1380583" data-respondelement="respond" data-replyto="Reply to shwemoor" aria-label='Reply to shwemoor'>Reply</a>														</div>
								<div class="comment-text">
					<p>T-shirts with this message would make Trump supporters go bonkers</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-1380630">
			<div id="comment-1380630">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">jrbland18</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380630">January 13, 2021 at 3:37 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380630' data-commentid="1380630" data-postid="99195" data-belowelement="comment-1380630" data-respondelement="respond" data-replyto="Reply to jrbland18" aria-label='Reply to jrbland18'>Reply</a>														</div>
								<div class="comment-text">
					<p>THEY SHOULD BE PUNISHED TOO. THIS IS AWFUL AND EMBARRASSING.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1380637">
			<div id="comment-1380637">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Chris Boyack</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380637">January 13, 2021 at 3:56 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380637' data-commentid="1380637" data-postid="99195" data-belowelement="comment-1380637" data-respondelement="respond" data-replyto="Reply to Chris Boyack" aria-label='Reply to Chris Boyack'>Reply</a>														</div>
								<div class="comment-text">
					<p>&#8220;Never argue with a stupid person. They&#8217;ll drag you down to their level and then beat you with experience.&#8221; &#8211; Mark Twain</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380642">
			<div id="comment-1380642">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Caleb Fowler</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380642">January 13, 2021 at 8:42 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380642' data-commentid="1380642" data-postid="99195" data-belowelement="comment-1380642" data-respondelement="respond" data-replyto="Reply to Caleb Fowler" aria-label='Reply to Caleb Fowler'>Reply</a>														</div>
								<div class="comment-text">
					<p>I think Republicans have to split the party. You can&#8217;t be taken seriously when more than one person in your party believes in a satanic pedophilic cabal.<br />
I mean you think that person is stable enough to make laws?!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380641">
			<div id="comment-1380641">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Tony Marquez</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380641">January 13, 2021 at 9:55 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380641' data-commentid="1380641" data-postid="99195" data-belowelement="comment-1380641" data-respondelement="respond" data-replyto="Reply to Tony Marquez" aria-label='Reply to Tony Marquez'>Reply</a>														</div>
								<div class="comment-text">
					<p>Nice never heard that before👍</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380640">
			<div id="comment-1380640">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Tiny Walnut</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380640">January 13, 2021 at 9:55 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380640' data-commentid="1380640" data-postid="99195" data-belowelement="comment-1380640" data-respondelement="respond" data-replyto="Reply to Tiny Walnut" aria-label='Reply to Tiny Walnut'>Reply</a>														</div>
								<div class="comment-text">
					<p>Thanks for this. I sit across from a Trumper at my break table, and I&#8217;m feeling guilty for not engaging in his attempts to bait me. This makes me feel a bit more justified in keeping my mouth shut. Mostly because I don&#8217;t want him to bring a gun to work and shoot me&#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380639">
			<div id="comment-1380639">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Chris Boyack</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380639">January 13, 2021 at 9:58 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380639' data-commentid="1380639" data-postid="99195" data-belowelement="comment-1380639" data-respondelement="respond" data-replyto="Reply to Chris Boyack" aria-label='Reply to Chris Boyack'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Tiny Walnut Stay strong 😉</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380638">
			<div id="comment-1380638">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Tiny Walnut</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380638">January 13, 2021 at 10:08 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380638' data-commentid="1380638" data-postid="99195" data-belowelement="comment-1380638" data-respondelement="respond" data-replyto="Reply to Tiny Walnut" aria-label='Reply to Tiny Walnut'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Chris Boyack Aww. 💚</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1380645">
			<div id="comment-1380645">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Amend the Constitution to Remove Pathological Liars</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380645">January 13, 2021 at 4:06 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380645' data-commentid="1380645" data-postid="99195" data-belowelement="comment-1380645" data-respondelement="respond" data-replyto="Reply to Amend the Constitution to Remove Pathological Liars" aria-label='Reply to Amend the Constitution to Remove Pathological Liars'>Reply</a>														</div>
								<div class="comment-text">
					<p>We COULD also start a &#8216;Stop the Lies&#8217; movement,  so who&#8217;s with me? The Tooth Fairy will surely be opposed, but you can&#8217;t please everyone.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380650">
			<div id="comment-1380650">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Cooper Kooper</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380650">January 13, 2021 at 7:02 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380650' data-commentid="1380650" data-postid="99195" data-belowelement="comment-1380650" data-respondelement="respond" data-replyto="Reply to Cooper Kooper" aria-label='Reply to Cooper Kooper'>Reply</a>														</div>
								<div class="comment-text">
					<p>Go for it</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380649">
			<div id="comment-1380649">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Estelle J</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380649">January 13, 2021 at 7:36 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380649' data-commentid="1380649" data-postid="99195" data-belowelement="comment-1380649" data-respondelement="respond" data-replyto="Reply to Estelle J" aria-label='Reply to Estelle J'>Reply</a>														</div>
								<div class="comment-text">
					<p>👍🏼Awesome</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380648">
			<div id="comment-1380648">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Wayne Gouin</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380648">January 13, 2021 at 8:20 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380648' data-commentid="1380648" data-postid="99195" data-belowelement="comment-1380648" data-respondelement="respond" data-replyto="Reply to Wayne Gouin" aria-label='Reply to Wayne Gouin'>Reply</a>														</div>
								<div class="comment-text">
					<p>I&#8217;m in!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380647">
			<div id="comment-1380647">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">s a</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380647">January 13, 2021 at 8:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380647' data-commentid="1380647" data-postid="99195" data-belowelement="comment-1380647" data-respondelement="respond" data-replyto="Reply to s a" aria-label='Reply to s a'>Reply</a>														</div>
								<div class="comment-text">
					<p>Things that are for children are make believe and fairies and unicorns!  We are adults we shouldn&#8217;t want these things in our politics.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380646">
			<div id="comment-1380646">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Roberta Hubert</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380646">January 13, 2021 at 9:33 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380646' data-commentid="1380646" data-postid="99195" data-belowelement="comment-1380646" data-respondelement="respond" data-replyto="Reply to Roberta Hubert" aria-label='Reply to Roberta Hubert'>Reply</a>														</div>
								<div class="comment-text">
					<p>The problem with that is it would take the liars to make it believable.. how low can they go?  👹👹👹👹👿👺👺👿👿<br />
That low!!</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1380609">
			<div id="comment-1380609">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Linda Scarafiotti</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380609">January 13, 2021 at 4:13 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380609' data-commentid="1380609" data-postid="99195" data-belowelement="comment-1380609" data-respondelement="respond" data-replyto="Reply to Linda Scarafiotti" aria-label='Reply to Linda Scarafiotti'>Reply</a>														</div>
								<div class="comment-text">
					<p>Those 3 congressman need to be unseated and convicted for treason</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-1380603">
			<div id="comment-1380603">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Joseph Stanhope</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380603">January 13, 2021 at 4:23 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380603' data-commentid="1380603" data-postid="99195" data-belowelement="comment-1380603" data-respondelement="respond" data-replyto="Reply to Joseph Stanhope" aria-label='Reply to Joseph Stanhope'>Reply</a>														</div>
								<div class="comment-text">
					<p>All those nazi symbols and confederate flags &#8211; and a brown dude named &#8220;Ali&#8221; is the one who organized it I&#8217;m dying 🤣</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-1380608">
			<div id="comment-1380608">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Darrin Jennings</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380608">January 13, 2021 at 9:54 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380608' data-commentid="1380608" data-postid="99195" data-belowelement="comment-1380608" data-respondelement="respond" data-replyto="Reply to Darrin Jennings" aria-label='Reply to Darrin Jennings'>Reply</a>														</div>
								<div class="comment-text">
					<p>Mind blowing</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380607">
			<div id="comment-1380607">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Trader Risk</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380607">January 13, 2021 at 10:03 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380607' data-commentid="1380607" data-postid="99195" data-belowelement="comment-1380607" data-respondelement="respond" data-replyto="Reply to Trader Risk" aria-label='Reply to Trader Risk'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yes yes yes</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380606">
			<div id="comment-1380606">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">RICK Smith</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380606">January 13, 2021 at 10:10 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380606' data-commentid="1380606" data-postid="99195" data-belowelement="comment-1380606" data-respondelement="respond" data-replyto="Reply to RICK Smith" aria-label='Reply to RICK Smith'>Reply</a>														</div>
								<div class="comment-text">
					<p>His not brown he&#8217;s black with a relaxer 😂😂😂</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380605">
			<div id="comment-1380605">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Ismail Yusof</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380605">January 13, 2021 at 10:35 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380605' data-commentid="1380605" data-postid="99195" data-belowelement="comment-1380605" data-respondelement="respond" data-replyto="Reply to Ismail Yusof" aria-label='Reply to Ismail Yusof'>Reply</a>														</div>
								<div class="comment-text">
					<p>I’m shocked at the revelation that the organiser of a white supremacy mob is not white!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380604">
			<div id="comment-1380604">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Au Golding</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380604">January 13, 2021 at 10:37 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380604' data-commentid="1380604" data-postid="99195" data-belowelement="comment-1380604" data-respondelement="respond" data-replyto="Reply to Au Golding" aria-label='Reply to Au Golding'>Reply</a>														</div>
								<div class="comment-text">
					<p>@mrmockatoo Hahahahahah!</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1380627">
			<div id="comment-1380627">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Golden Shine</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380627">January 13, 2021 at 4:24 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380627' data-commentid="1380627" data-postid="99195" data-belowelement="comment-1380627" data-respondelement="respond" data-replyto="Reply to Golden Shine" aria-label='Reply to Golden Shine'>Reply</a>														</div>
								<div class="comment-text">
					<p>What really upsets me is, every one of them knows election fraud is a lie.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-1380629">
			<div id="comment-1380629">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">I wish world peace</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380629">January 13, 2021 at 6:53 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380629' data-commentid="1380629" data-postid="99195" data-belowelement="comment-1380629" data-respondelement="respond" data-replyto="Reply to I wish world peace" aria-label='Reply to I wish world peace'>Reply</a>														</div>
								<div class="comment-text">
					<p>And that’s how they coup foreign government, facts or lies not their concern, they decide what’s facts and what’s lies, that’s how coup done, they done millions of times with other government, they say it’s time for America government, and you upsets just now?</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380628">
			<div id="comment-1380628">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">s a</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380628">January 13, 2021 at 8:21 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380628' data-commentid="1380628" data-postid="99195" data-belowelement="comment-1380628" data-respondelement="respond" data-replyto="Reply to s a" aria-label='Reply to s a'>Reply</a>														</div>
								<div class="comment-text">
					<p>Willfully violating public trust is a Impeachable offence and pure corruption.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1380610">
			<div id="comment-1380610">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Danny</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380610">January 13, 2021 at 4:27 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380610' data-commentid="1380610" data-postid="99195" data-belowelement="comment-1380610" data-respondelement="respond" data-replyto="Reply to Danny" aria-label='Reply to Danny'>Reply</a>														</div>
								<div class="comment-text">
					<p>Sounds like there are three congressmen that need to be impeached.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380615">
			<div id="comment-1380615">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Danny</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380615">January 13, 2021 at 8:45 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380615' data-commentid="1380615" data-postid="99195" data-belowelement="comment-1380615" data-respondelement="respond" data-replyto="Reply to Danny" aria-label='Reply to Danny'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Jose Mondragon I hope not but I would bet you are correct.  Treasonous congressmen supporting the terrorists.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380614">
			<div id="comment-1380614">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">ek 1707</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380614">January 13, 2021 at 8:52 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380614' data-commentid="1380614" data-postid="99195" data-belowelement="comment-1380614" data-respondelement="respond" data-replyto="Reply to ek 1707" aria-label='Reply to ek 1707'>Reply</a>														</div>
								<div class="comment-text">
					<p>Except that isn&#8217;t quite how it is done.  They are expelled by a 2/3 vote of whichever legislative house they are in.  The House expels  is own, likewise the Senate.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380613">
			<div id="comment-1380613">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Meghan Cass</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380613">January 13, 2021 at 9:21 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380613' data-commentid="1380613" data-postid="99195" data-belowelement="comment-1380613" data-respondelement="respond" data-replyto="Reply to Meghan Cass" aria-label='Reply to Meghan Cass'>Reply</a>														</div>
								<div class="comment-text">
					<p>@ek 1707 Yeah,, maybe in Congress but prosecution is a big possibility too and a lot more serious than getting kicked out of Congress.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380612">
			<div id="comment-1380612">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">smitajky</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380612">January 13, 2021 at 9:39 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380612' data-commentid="1380612" data-postid="99195" data-belowelement="comment-1380612" data-respondelement="respond" data-replyto="Reply to smitajky" aria-label='Reply to smitajky'>Reply</a>														</div>
								<div class="comment-text">
					<p>There is a lot more than that.  The senate is supposed to be the moral overseer of the system.  If it votes on party lines then it hasn&#8217;t looked at evidence first.  No matter what the evidence shows if THAT was taken into account there should be a much greater consensus of both sides.  Therefore they have collectively ignored their oath to the people of the USA.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380611">
			<div id="comment-1380611">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Marakesh G</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380611">January 13, 2021 at 10:14 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380611' data-commentid="1380611" data-postid="99195" data-belowelement="comment-1380611" data-respondelement="respond" data-replyto="Reply to Marakesh G" aria-label='Reply to Marakesh G'>Reply</a>														</div>
								<div class="comment-text">
					<p>Immediately followed by a trial, and if convicted, a prison sentence.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1380623">
			<div id="comment-1380623">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Alicia Taylor</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380623">January 13, 2021 at 4:52 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380623' data-commentid="1380623" data-postid="99195" data-belowelement="comment-1380623" data-respondelement="respond" data-replyto="Reply to Alicia Taylor" aria-label='Reply to Alicia Taylor'>Reply</a>														</div>
								<div class="comment-text">
					<p>Those congressmen should be in real big trouble. Its traitorous and .All involved should be charged with sedition.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380626">
			<div id="comment-1380626">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Jacob Onataghogho</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380626">January 13, 2021 at 6:21 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380626' data-commentid="1380626" data-postid="99195" data-belowelement="comment-1380626" data-respondelement="respond" data-replyto="Reply to Jacob Onataghogho" aria-label='Reply to Jacob Onataghogho'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yeah , you are absolutely right, Mrs Alicia</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1380625">
			<div id="comment-1380625">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Jacob Onataghogho</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380625">January 13, 2021 at 6:22 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380625' data-commentid="1380625" data-postid="99195" data-belowelement="comment-1380625" data-respondelement="respond" data-replyto="Reply to Jacob Onataghogho" aria-label='Reply to Jacob Onataghogho'>Reply</a>														</div>
								<div class="comment-text">
					<p>Happy new year to you, 🎈 and you looks so stunning on your beautiful profile picture</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1380624">
			<div id="comment-1380624">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">tana zinn</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380624">January 13, 2021 at 9:52 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380624' data-commentid="1380624" data-postid="99195" data-belowelement="comment-1380624" data-respondelement="respond" data-replyto="Reply to tana zinn" aria-label='Reply to tana zinn'>Reply</a>														</div>
								<div class="comment-text">
					<p>I agree!!!👍👏👏👏</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1380588">
			<div id="comment-1380588">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Small Man, Big Mouth</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380588">January 13, 2021 at 5:07 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380588' data-commentid="1380588" data-postid="99195" data-belowelement="comment-1380588" data-respondelement="respond" data-replyto="Reply to Small Man, Big Mouth" aria-label='Reply to Small Man, Big Mouth'>Reply</a>														</div>
								<div class="comment-text">
					<p>never even “remembers” meeting the guy, is not a denial. He’s choosing his words very carefully.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380589">
			<div id="comment-1380589">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Coffee Jesus</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380589">January 13, 2021 at 9:11 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380589' data-commentid="1380589" data-postid="99195" data-belowelement="comment-1380589" data-respondelement="respond" data-replyto="Reply to Coffee Jesus" aria-label='Reply to Coffee Jesus'>Reply</a>														</div>
								<div class="comment-text">
					<p>This guy is so flamboyant it&#8217;s impossible to forget him.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1380622">
			<div id="comment-1380622">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Nic DeGrave</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380622">January 13, 2021 at 5:32 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380622' data-commentid="1380622" data-postid="99195" data-belowelement="comment-1380622" data-respondelement="respond" data-replyto="Reply to Nic DeGrave" aria-label='Reply to Nic DeGrave'>Reply</a>														</div>
								<div class="comment-text">
					<p>For the record, this was not a rally that &#8220;turned into&#8221; an insurrection. Yeah, some people just came to yell. Some came with bombs, guns, Molotov cocktails, climbing gear, pipes, zip ties, and the materials to erect a gallows.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-1380590">
			<div id="comment-1380590">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">RenewableEnergy EPA</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380590">January 13, 2021 at 5:44 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380590' data-commentid="1380590" data-postid="99195" data-belowelement="comment-1380590" data-respondelement="respond" data-replyto="Reply to RenewableEnergy EPA" aria-label='Reply to RenewableEnergy EPA'>Reply</a>														</div>
								<div class="comment-text">
					<p>Odd how he classifies everything as dangerous except his actions.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1380643">
			<div id="comment-1380643">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Shahabuddin Ali</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380643">January 13, 2021 at 6:37 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380643' data-commentid="1380643" data-postid="99195" data-belowelement="comment-1380643" data-respondelement="respond" data-replyto="Reply to Shahabuddin Ali" aria-label='Reply to Shahabuddin Ali'>Reply</a>														</div>
								<div class="comment-text">
					<p>Besides these three, Jordan,Gohmert, Boebuck, and many others should be investigated by the DOJ and FBI.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1380644">
			<div id="comment-1380644">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">tana zinn</span> |
					<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#comment-1380644">January 13, 2021 at 9:52 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1380644' data-commentid="1380644" data-postid="99195" data-belowelement="comment-1380644" data-respondelement="respond" data-replyto="Reply to tana zinn" aria-label='Reply to tana zinn'>Reply</a>														</div>
								<div class="comment-text">
					<p>👍👏👏👏👏👏👍</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		</div>		<div class="pagination comments-pagination">
					</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdd40471bd" /></p><input type="hidden" id="ak_js" name="ak_js" value="33"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.sakafete.com/uk-leaders-battle-it-out-after-bid-for-early-election-fails/" title="UK leaders battle it out after bid for early election fails"><img width="373" height="210" src="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="UK leaders battle it out after bid for early election fails 6" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-228.jpg 1280w" sizes="(max-width: 373px) 100vw, 373px" title="UK leaders battle it out after bid for early election fails 6">								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">September 10, 2019</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://www.sakafete.com/uk-leaders-battle-it-out-after-bid-for-early-election-fails/" title="UK leaders battle it out after bid for early election fails" rel="bookmark">
									UK leaders battle it out after bid for early election fails								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>&nbsp; UK opposition leader Jeremy Corbyn responds to Prime Minister Boris Johnson&#039;s comments over a no-deal Brexit. #CNN #News</p>
											<a class="button" href="https://www.sakafete.com/uk-leaders-battle-it-out-after-bid-for-early-election-fails/">
				<span>Get the full scoop</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/trump-says-he-wants-country-opened-by-easter/" title="Trump says he wants country opened by Easter"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Trump says he wants country opened by Easter 7" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/03/maxresdefault-615.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="Trump says he wants country opened by Easter 7">								</a>
							</div>
															<p class="entry-meta"><span class="updated">March 24, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/trump-says-he-wants-country-opened-by-easter/" title="Trump says he wants country opened by Easter" rel="bookmark">
									Trump says he wants country opened by Easter								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/i-thought-it-was-over-peter-mackay-on-controversial-trudeau-photos/" title="&#8216;I thought it was over&#8217;: Peter MacKay on controversial Trudeau photos"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/09/sddefault-17-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="&#039;I thought it was over&#039;: Peter MacKay on controversial Trudeau photos 8" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2019/09/sddefault-17-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/09/sddefault-17-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/09/sddefault-17-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/09/sddefault-17-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" title="&#039;I thought it was over&#039;: Peter MacKay on controversial Trudeau photos 8">								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 27, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/i-thought-it-was-over-peter-mackay-on-controversial-trudeau-photos/" title="&#8216;I thought it was over&#8217;: Peter MacKay on controversial Trudeau photos" rel="bookmark">
									&#8216;I thought it was over&#8217;: Peter MacKay on controversial Trudeau photos								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/marines-work-together-to-save-two-puppies-militarykind/" title="Marines work together to save two puppies | Militarykind"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Marines work together to save two puppies | Militarykind 9" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/02/maxresdefault-682.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="Marines work together to save two puppies | Militarykind 9">								</a>
							</div>
															<p class="entry-meta"><span class="updated">February 18, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/marines-work-together-to-save-two-puppies-militarykind/" title="Marines work together to save two puppies | Militarykind" rel="bookmark">
									Marines work together to save two puppies | Militarykind								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/watch-vladimir-putin-troll-us-on-live-tv/" title="Watch Vladimir Putin troll US on live TV"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Watch Vladimir Putin troll US on live TV 10" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/10/maxresdefault-125.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="Watch Vladimir Putin troll US on live TV 10">								</a>
							</div>
															<p class="entry-meta"><span class="updated">October 3, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/watch-vladimir-putin-troll-us-on-live-tv/" title="Watch Vladimir Putin troll US on live TV" rel="bookmark">
									Watch Vladimir Putin troll US on live TV								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div id="media_image-4" class="footer-widget widget_media_image"><a href="https://cakafeteusa.com/"><img width="300" height="100" src="https://www.sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/nothing-like-ive-seen-troops-deployed-inside-us-capitol/" title="&#8216;Nothing like I&#8217;ve seen:&#8217; Troops deployed inside US Capitol" rel="bookmark">
							&#8216;Nothing like I&#8217;ve seen:&#8217; Troops deployed inside US Capitol						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/" title="&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally" rel="bookmark">
							&#8216;Stop the Steal&#8217; organizer says GOP lawmakers helped him with rally						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/sheldon-adelson-casino-mogul-and-gop-kingmaker-dies/" title="Sheldon Adelson, casino mogul and GOP kingmaker, dies" rel="bookmark">
							Sheldon Adelson, casino mogul and GOP kingmaker, dies						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/democrat-makes-case-for-impeachment-cant-have-unity-without-accountability/" title="Democrat makes case for impeachment: Can&#8217;t have unity without accountability" rel="bookmark">
							Democrat makes case for impeachment: Can&#8217;t have unity without accountability						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/deutsche-bank-will-no-longer-do-business-with-trump/" title="Deutsche Bank will no longer do business with Trump" rel="bookmark">
							Deutsche Bank will no longer do business with Trump						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Tourism News</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.sakafete.com/stop-the-steal-organizer-says-gop-lawmakers-helped-him-with-rally/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script src="https://videopal.me/js/vp_player.min.js?v=1.1.29" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "LNsY5WeNsdCu"
});</script>
</body>
</html>
