<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.sakafete.com\/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Why Ketanji Brown Jackson&#039;s Supreme Court Confirmation Hearing Is Significant</title>
<meta name="description" content="Dean of Boston University School of Law, Angela Onwuachi-Willig explains what Judge Ketanji Brown Jackson&#039;s nomination to justice on the Supreme Court of"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Ketanji Brown Jackson&#039;s Supreme Court Confirmation Hearing Is Significant" />
<meta property="og:description" content="Dean of Boston University School of Law, Angela Onwuachi-Willig explains what Judge Ketanji Brown Jackson&#039;s nomination to justice on the Supreme Court of" />
<meta property="og:url" content="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/" />
<meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com" />
<meta property="article:publisher" content="https://facebook.com/cakafete" />
<meta property="article:author" content="https://facebook.com/cakafete" />
<meta property="article:tag" content="biden" />
<meta property="article:tag" content="cnn" />
<meta property="article:tag" content="Happening Now" />
<meta property="article:tag" content="Ketanji Brown Jackson" />
<meta property="article:tag" content="latest News" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="SCOTUS" />
<meta property="article:tag" content="supreme court" />
<meta property="article:section" content="Breaking News Picks the Video Edition" />
<meta property="fb:app_id" content="100001021166193" />
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472.jpg" />
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Why Ketanji Brown Jackson&#8217;s Supreme Court confirmation hearing is significant" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-20T21:13:12-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Why Ketanji Brown Jackson&#039;s Supreme Court Confirmation Hearing Is Significant" />
<meta name="twitter:description" content="Dean of Boston University School of Law, Angela Onwuachi-Willig explains what Judge Ketanji Brown Jackson&#039;s nomination to justice on the Supreme Court of" />
<meta name="twitter:site" content="@cakafete" />
<meta name="twitter:creator" content="@cakafete" />
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472.jpg" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sakafete.com/#person","name":"Fred White"},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472.jpg","url":"https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/","name":"Why Ketanji Brown Jackson&#8217;s Supreme Court confirmation hearing is significant"}}]},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#webpage","url":"https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/","name":"Why Ketanji Brown Jackson&#039;s Supreme Court Confirmation Hearing Is Significant","datePublished":"2022-03-20T21:13:12-04:00","dateModified":"2022-03-20T21:13:12-04:00","author":{"@id":"https://www.sakafete.com/author/"},"isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#breadcrumb"}},{"@type":"BlogPosting","headline":"Why Ketanji Brown Jackson&#039;s Supreme Court Confirmation Hearing Is Significant","datePublished":"2022-03-20T21:13:12-04:00","dateModified":"2022-03-20T21:13:12-04:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"Dean of Boston University School of Law, Angela Onwuachi-Willig explains what Judge Ketanji Brown Jackson&#039;s nomination to justice on the Supreme Court of","name":"Why Ketanji Brown Jackson&#039;s Supreme Court Confirmation Hearing Is Significant","@id":"https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Why Ketanji Brown Jackson&#8217;s Supreme Court confirmation hearing is significant Comments Feed" href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://www.sakafete.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-stylesheet-css'  href='https://www.sakafete.com/wp-content/themes/dynamico/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-pro-css'  href='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/css/dynamico-pro.css?ver=1.0.3' type='text/css' media='all' />
<style id='dynamico-pro-inline-css' type='text/css'>
:root {--dynamico--text-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--navi-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--widget-title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; }
</style>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.5.1' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-21", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/163775" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.sakafete.com/?p=163775' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fwhy-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fwhy-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.69.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-163775 single-format-video wp-custom-logo centered-theme-layout has-box-shadow has-sidebar site-title-hidden is-blog-page header-search-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
			<div class="site-logo">
				<a href="https://www.sakafete.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg.webp"/>
<img width="300" height="60" src="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg" alt="Top Trending News Across The Web Now | sakafete.com"/>
</picture>
</a>			</div>

			
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Trending news around the World</p>

			
</div><!-- .site-branding -->

				
	<div class="header-content">

		
			<div class="header-widgets">

				<aside id="custom_html-6" class="widget_text header-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"   crossorigin="anonymous"></script></div></aside>
			</div><!-- .header-widgets -->

		
		
	</div>

	
			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
			<div class="header-search">

				<button class="header-search-icon" aria-expanded="false" aria-controls="header-search-dropdown" >
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

				<div id="header-search-dropdown" class="header-search-form" >
					
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>

			</div>

			
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Menu</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation"  role="navigation" aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-127567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127567"><a href="https://sakafete.com/">Home</a></li>
<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
			<div class="after-header-widget-area widget-area">
				<aside id="block-2" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script></aside>			</div>

			
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
<article id="post-163775" class="post-163775 post type-post status-publish format-video has-post-thumbnail hentry category-video-edition tag-biden tag-cnn tag-happening-now tag-ketanji-brown-jackson tag-latest-news tag-politics tag-scotus tag-supreme-court post_format-post-format-video">

	<header class="post-header entry-header">

		<h1 class="post-title entry-title">Why Ketanji Brown Jackson&#8217;s Supreme Court confirmation hearing is significant</h1>
		<div class="entry-meta"><span class="posted-on"><a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-20T21:13:12-04:00">March 20, 2022</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comments">57 comments</a></span></div>
	</header><!-- .entry-header -->

	
			<figure class="post-image post-image-single">
				<picture class="attachment-dynamico-ultra-wide size-dynamico-ultra-wide wp-post-image" title="Why Ketanji Brown Jackson&#039;s Supreme Court confirmation hearing is significant 1">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472-1280x600.jpg.webp"/>
<img width="1280" height="600" src="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472-1280x600.jpg" alt="Why Ketanji Brown Jackson&#039;s Supreme Court confirmation hearing is significant 1"/>
</picture>

							</figure><!-- .post-image -->

			
	
<div class="entry-content">

	<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/0dATt3OIx-E?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
	
</div><!-- .entry-content -->

		
	<div class="entry-tags"><span class="entry-tags-label">Tagged with </span><a href="https://www.sakafete.com/tag/biden/" rel="tag">biden</a>, <a href="https://www.sakafete.com/tag/cnn/" rel="tag">cnn</a>, <a href="https://www.sakafete.com/tag/happening-now/" rel="tag">Happening Now</a>, <a href="https://www.sakafete.com/tag/ketanji-brown-jackson/" rel="tag">Ketanji Brown Jackson</a>, <a href="https://www.sakafete.com/tag/latest-news/" rel="tag">latest News</a>, <a href="https://www.sakafete.com/tag/politics/" rel="tag">politics</a>, <a href="https://www.sakafete.com/tag/scotus/" rel="tag">SCOTUS</a>, <a href="https://www.sakafete.com/tag/supreme-court/" rel="tag">supreme court</a></div>	<div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/video-edition/" rel="category tag">Breaking News Picks the Video Edition</a></li></ul></div>
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/president-zelenskyy-calls-attack-on-mariupol-a-war-crime-usa-today/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">President Zelenskyy calls attack on Mariupol a war crime | USA TODAY</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/why-zelensky-is-very-frightened-of-putin-believing-his-own-claims/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Why Zelensky is &#8216;very frightened&#8217; of Putin believing his own claims</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			57 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2145413" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2145413" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTuSDKi8tdXMUVKaSK32A5hcPSNNt-_ZZtD0mGOew=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTuSDKi8tdXMUVKaSK32A5hcPSNNt-_ZZtD0mGOew=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Dustin Caldwell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145413"><time datetime="2022-03-20T09:38:17-04:00">March 20, 2022 at 9:38 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’m all about inclusion and government officials matching the electorate. But it’s still off putting to seek a person based on skin color or gender as the first priority and making sure they’re good for the job second. </p>
<p>I just want the best people in as many positions as possible. And that is something we don’t have which means we’re not doing something right.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145413' data-commentid="2145413" data-postid="163775" data-belowelement="div-comment-2145413" data-respondelement="respond" data-replyto="Reply to Dustin Caldwell" aria-label='Reply to Dustin Caldwell'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145418" class="comment odd alt depth-2">
			<article id="div-comment-2145418" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/YW8T0cYbpNduiO31PgWQaqWlSaBk_dQ7jtJq1LOkOz9BPlqnxhB2ecWkK-GSMUQCV7nbZNHI=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/YW8T0cYbpNduiO31PgWQaqWlSaBk_dQ7jtJq1LOkOz9BPlqnxhB2ecWkK-GSMUQCV7nbZNHI=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Daddy 45</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145418"><time datetime="2022-03-20T17:44:00-04:00">March 20, 2022 at 5:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Flowers inherHair But what is actually a more accurate paradym&#8230; We (Republicans) can&#8217;t let the first female federal judge be a Republican nominee.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145418' data-commentid="2145418" data-postid="163775" data-belowelement="div-comment-2145418" data-respondelement="respond" data-replyto="Reply to Daddy 45" aria-label='Reply to Daddy 45'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145417" class="comment even depth-2">
			<article id="div-comment-2145417" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRFdCxTkP-OcWHzceaV5Rt_z5sRWxKXiOLVQQgZMg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRFdCxTkP-OcWHzceaV5Rt_z5sRWxKXiOLVQQgZMg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Derek Wang</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145417"><time datetime="2022-03-20T18:49:12-04:00">March 20, 2022 at 6:49 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Ancapitalist I don&#8217;t doubt she&#8217;s qualified. However, your argument is invalid because Joe Biden himself said that he was looking to nominate a black woman</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145417' data-commentid="2145417" data-postid="163775" data-belowelement="div-comment-2145417" data-respondelement="respond" data-replyto="Reply to Derek Wang" aria-label='Reply to Derek Wang'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145416" class="comment odd alt depth-2">
			<article id="div-comment-2145416" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRcVNjJByaAYqwVim1-XthVkmGLvYYeunJHbA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRcVNjJByaAYqwVim1-XthVkmGLvYYeunJHbA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jay 4You</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145416"><time datetime="2022-03-20T21:06:15-04:00">March 20, 2022 at 9:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Lana Wachowski Get over it Nazi troll, Black people were not offended by that joke only trolls who support neo-Nazis Domestic terrorists who attacked America on Jan 6th.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145416' data-commentid="2145416" data-postid="163775" data-belowelement="div-comment-2145416" data-respondelement="respond" data-replyto="Reply to Jay 4You" aria-label='Reply to Jay 4You'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145415" class="comment even depth-2">
			<article id="div-comment-2145415" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRcVNjJByaAYqwVim1-XthVkmGLvYYeunJHbA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRcVNjJByaAYqwVim1-XthVkmGLvYYeunJHbA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jay 4You</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145415"><time datetime="2022-03-20T21:10:40-04:00">March 20, 2022 at 9:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Louis Tully That was back then, times have changed. Get over it. The far-right said they don&#8217;t vote for nominates in an election year to deny Obama&#8217;s nomination of Garland then did just that under Lying Trump. Hypocrisy is on both side.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145415' data-commentid="2145415" data-postid="163775" data-belowelement="div-comment-2145415" data-respondelement="respond" data-replyto="Reply to Jay 4You" aria-label='Reply to Jay 4You'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145414" class="comment odd alt depth-2">
			<article id="div-comment-2145414" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRcVNjJByaAYqwVim1-XthVkmGLvYYeunJHbA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRcVNjJByaAYqwVim1-XthVkmGLvYYeunJHbA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jay 4You</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145414"><time datetime="2022-03-20T21:11:30-04:00">March 20, 2022 at 9:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So she&#8217;s overqualified and a Black woman. So it&#8217;s all good. Now move on.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145414' data-commentid="2145414" data-postid="163775" data-belowelement="div-comment-2145414" data-respondelement="respond" data-replyto="Reply to Jay 4You" aria-label='Reply to Jay 4You'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145398" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2145398" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSQ0XcpEc8Q87pLBod1WulsxrOn_mH1lxIASrpHfPReav7SmuPJEIQnpVupCtSA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSQ0XcpEc8Q87pLBod1WulsxrOn_mH1lxIASrpHfPReav7SmuPJEIQnpVupCtSA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jimg</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145398"><time datetime="2022-03-20T09:59:00-04:00">March 20, 2022 at 9:59 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Need someone who follow CONSTITUTION  and the LAW OF THE LAND, who cares about color</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145398' data-commentid="2145398" data-postid="163775" data-belowelement="div-comment-2145398" data-respondelement="respond" data-replyto="Reply to Jimg" aria-label='Reply to Jimg'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145403" class="comment odd alt depth-2">
			<article id="div-comment-2145403" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/mNI83HTyxmZ0Ywj0-fjr2AupaSJdK4HHqzaHxJ84P6rFrvmaHIaUtI6lJcUB9_Qz-T2_S7izTA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/mNI83HTyxmZ0Ywj0-fjr2AupaSJdK4HHqzaHxJ84P6rFrvmaHIaUtI6lJcUB9_Qz-T2_S7izTA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">larry5200</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145403"><time datetime="2022-03-20T12:45:18-04:00">March 20, 2022 at 12:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@NGS DWT Supreme Court justices aren’t supposed to represent anyone. They simply rule by the constitution.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145403' data-commentid="2145403" data-postid="163775" data-belowelement="div-comment-2145403" data-respondelement="respond" data-replyto="Reply to larry5200" aria-label='Reply to larry5200'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145402" class="comment even depth-2">
			<article id="div-comment-2145402" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQ2E4MXG2ThaqA00JNYMCMC3SVF8hOVrITI6-UK=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQ2E4MXG2ThaqA00JNYMCMC3SVF8hOVrITI6-UK=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">KentBalzer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145402"><time datetime="2022-03-20T12:52:41-04:00">March 20, 2022 at 12:52 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@BATMAN for PRESIDENT Democrats are pedophiles.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145402' data-commentid="2145402" data-postid="163775" data-belowelement="div-comment-2145402" data-respondelement="respond" data-replyto="Reply to KentBalzer" aria-label='Reply to KentBalzer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145401" class="comment odd alt depth-2">
			<article id="div-comment-2145401" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQcoYc5z467pqwRatW2vlDVtx2G-sQDwkmxRg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQcoYc5z467pqwRatW2vlDVtx2G-sQDwkmxRg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Dawn Oceanside</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145401"><time datetime="2022-03-20T14:23:53-04:00">March 20, 2022 at 2:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>GQP, has TPS.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145401' data-commentid="2145401" data-postid="163775" data-belowelement="div-comment-2145401" data-respondelement="respond" data-replyto="Reply to Dawn Oceanside" aria-label='Reply to Dawn Oceanside'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145400" class="comment even depth-2">
			<article id="div-comment-2145400" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/mNI83HTyxmZ0Ywj0-fjr2AupaSJdK4HHqzaHxJ84P6rFrvmaHIaUtI6lJcUB9_Qz-T2_S7izTA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/mNI83HTyxmZ0Ywj0-fjr2AupaSJdK4HHqzaHxJ84P6rFrvmaHIaUtI6lJcUB9_Qz-T2_S7izTA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">larry5200</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145400"><time datetime="2022-03-20T14:27:38-04:00">March 20, 2022 at 2:27 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Dawn Oceanside spoken like an alt left cult member</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145400' data-commentid="2145400" data-postid="163775" data-belowelement="div-comment-2145400" data-respondelement="respond" data-replyto="Reply to larry5200" aria-label='Reply to larry5200'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145399" class="comment odd alt depth-2">
			<article id="div-comment-2145399" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQ2E4MXG2ThaqA00JNYMCMC3SVF8hOVrITI6-UK=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQ2E4MXG2ThaqA00JNYMCMC3SVF8hOVrITI6-UK=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">KentBalzer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145399"><time datetime="2022-03-20T18:02:48-04:00">March 20, 2022 at 6:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Dawn Oceanside DNC has TDS</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145399' data-commentid="2145399" data-postid="163775" data-belowelement="div-comment-2145399" data-respondelement="respond" data-replyto="Reply to KentBalzer" aria-label='Reply to KentBalzer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145368" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2145368" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT8wbkbzC7cxYavb3BzC4upvZWgVvZJQ5frqc5NwQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT8wbkbzC7cxYavb3BzC4upvZWgVvZJQ5frqc5NwQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mark H.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145368"><time datetime="2022-03-20T10:09:58-04:00">March 20, 2022 at 10:09 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>George W. Bush nominated Janice Rogers Brown to the Supreme Court in 2003, but his nomination was denied</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145368' data-commentid="2145368" data-postid="163775" data-belowelement="div-comment-2145368" data-respondelement="respond" data-replyto="Reply to Mark H." aria-label='Reply to Mark H.'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145373" class="comment odd alt depth-2">
			<article id="div-comment-2145373" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT6eZcF2Nl1LjloI17OB28QXPhvdGWItxb2Bp9Wrg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT6eZcF2Nl1LjloI17OB28QXPhvdGWItxb2Bp9Wrg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Duane Hall</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145373"><time datetime="2022-03-20T20:28:08-04:00">March 20, 2022 at 8:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@SWog If only the other half of our country agreed with you that it may be more than 6 wks before you know. So why not 10 weeks or more in case theres legal issues between mom and dad. What country are you from? So narrow minded, religious fanatic? Why do you care what others are doing. Worry about yourself!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145373' data-commentid="2145373" data-postid="163775" data-belowelement="div-comment-2145373" data-respondelement="respond" data-replyto="Reply to Duane Hall" aria-label='Reply to Duane Hall'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145372" class="comment even depth-2">
			<article id="div-comment-2145372" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSdu97I2Ays364Jek3kA73wAlKafkZScgeN4w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSdu97I2Ays364Jek3kA73wAlKafkZScgeN4w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Dough</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145372"><time datetime="2022-03-20T20:43:50-04:00">March 20, 2022 at 8:43 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Duane Hall democrats force abortions on young girls who are the victims of their rape and incest. Also most abortions are committed against African Americans as a part of a racist eugenics program started by democrat kkansman</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145372' data-commentid="2145372" data-postid="163775" data-belowelement="div-comment-2145372" data-respondelement="respond" data-replyto="Reply to John Dough" aria-label='Reply to John Dough'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145371" class="comment odd alt depth-2">
			<article id="div-comment-2145371" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT6eZcF2Nl1LjloI17OB28QXPhvdGWItxb2Bp9Wrg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT6eZcF2Nl1LjloI17OB28QXPhvdGWItxb2Bp9Wrg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Duane Hall</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145371"><time datetime="2022-03-20T20:55:19-04:00">March 20, 2022 at 8:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@John Dough I just reported this as bs because it is. I hope everyone else that reads this does the same. Report >>> Misinformation</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145371' data-commentid="2145371" data-postid="163775" data-belowelement="div-comment-2145371" data-respondelement="respond" data-replyto="Reply to Duane Hall" aria-label='Reply to Duane Hall'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145370" class="comment even depth-2">
			<article id="div-comment-2145370" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cellar Door</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145370"><time datetime="2022-03-20T20:57:56-04:00">March 20, 2022 at 8:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@John Dough, cool story bra. Now cite evidence that proves what you say.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145370' data-commentid="2145370" data-postid="163775" data-belowelement="div-comment-2145370" data-respondelement="respond" data-replyto="Reply to Cellar Door" aria-label='Reply to Cellar Door'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145369" class="comment odd alt depth-2">
			<article id="div-comment-2145369" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTVgwvi3kQjbcyRMVDIddQuTOUyeR95iu2Ybg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTVgwvi3kQjbcyRMVDIddQuTOUyeR95iu2Ybg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tony</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145369"><time datetime="2022-03-20T20:59:21-04:00">March 20, 2022 at 8:59 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cellar Doorsure bud, and your argument is still that a citizen can choose whether a non citizen can live or die.  Fetus is a stage of the human life cycle just like infant, adolescent, adult, geriatric&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145369' data-commentid="2145369" data-postid="163775" data-belowelement="div-comment-2145369" data-respondelement="respond" data-replyto="Reply to Tony" aria-label='Reply to Tony'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145404" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2145404" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTxcaWeY3eAu7cvQ5hugeGRaqSSoWS8wWO4QA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTxcaWeY3eAu7cvQ5hugeGRaqSSoWS8wWO4QA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Andrew Pinson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145404"><time datetime="2022-03-20T10:16:54-04:00">March 20, 2022 at 10:16 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Compare this coverage to the coverage of Kavanaugh by CNN to the Supreme Court.  Oh thats right Kavanaugh was a republican and Brown is a democrat.  Enough said.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145404' data-commentid="2145404" data-postid="163775" data-belowelement="div-comment-2145404" data-respondelement="respond" data-replyto="Reply to Andrew Pinson" aria-label='Reply to Andrew Pinson'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145410" class="comment odd alt depth-2">
			<article id="div-comment-2145410" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/MJKcDNb-Y5ohH1JHH1KZZH8har8V0cDO6f8eNioLS87laKcUgMOWy3mCLaHOtUhutCXAq30X=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/MJKcDNb-Y5ohH1JHH1KZZH8har8V0cDO6f8eNioLS87laKcUgMOWy3mCLaHOtUhutCXAq30X=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Hunter bidens laptop 💻</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145410"><time datetime="2022-03-20T10:48:30-04:00">March 20, 2022 at 10:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Jackson is easy on child fookers. She&#8217;s not qualified. Kavanagh was.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145410' data-commentid="2145410" data-postid="163775" data-belowelement="div-comment-2145410" data-respondelement="respond" data-replyto="Reply to Hunter bidens laptop 💻" aria-label='Reply to Hunter bidens laptop 💻'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145409" class="comment even depth-2">
			<article id="div-comment-2145409" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/riIaUTek9K7Qiy9avVQlF64rj4dRMPMtGe7xmBfZcnCrkUTwa_OOBB3U6xlcXsA5tM7jNd4hXw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/riIaUTek9K7Qiy9avVQlF64rj4dRMPMtGe7xmBfZcnCrkUTwa_OOBB3U6xlcXsA5tM7jNd4hXw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Major Anthony Nelson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145409"><time datetime="2022-03-20T11:12:22-04:00">March 20, 2022 at 11:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@D Mac She needs to be treated EXACTLY how these disgusting Democrats treated Brett Kavanaugh.  Anything less than just that, means we live in a banana republic</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145409' data-commentid="2145409" data-postid="163775" data-belowelement="div-comment-2145409" data-respondelement="respond" data-replyto="Reply to Major Anthony Nelson" aria-label='Reply to Major Anthony Nelson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145408" class="comment odd alt depth-2">
			<article id="div-comment-2145408" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTxcaWeY3eAu7cvQ5hugeGRaqSSoWS8wWO4QA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTxcaWeY3eAu7cvQ5hugeGRaqSSoWS8wWO4QA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Andrew Pinson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145408"><time datetime="2022-03-20T11:20:46-04:00">March 20, 2022 at 11:20 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@D Mac Then the republicans need to do what the democrats did &#8211; find someone to accuse her of a crime.  Stick to the formula the democrats used on Kavanaugh and Trump.  Accusation of everything and just keep them coming.  Except in this case the liberal media will not treat the accusations as shark bait, since they support in general all democrats&#8217;.  Just look at all of those accusations of Trump that are turning out to be reported false now by those who were once wrong.  The accusations against Kavanaugh were BS.  All of them.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145408' data-commentid="2145408" data-postid="163775" data-belowelement="div-comment-2145408" data-respondelement="respond" data-replyto="Reply to Andrew Pinson" aria-label='Reply to Andrew Pinson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145407" class="comment even depth-2">
			<article id="div-comment-2145407" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTEBjO3V1KKhFud6WN8NH19v6-lV-Wg4ia6Y-EZkM_bsTO2DkdFX5WZaGbol_e6=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTEBjO3V1KKhFud6WN8NH19v6-lV-Wg4ia6Y-EZkM_bsTO2DkdFX5WZaGbol_e6=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Temple Reform</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145407"><time datetime="2022-03-20T12:18:14-04:00">March 20, 2022 at 12:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*I have posted few videos of African  indian Women and children not allowed to save their lives and used as human sacrifice*</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145407' data-commentid="2145407" data-postid="163775" data-belowelement="div-comment-2145407" data-respondelement="respond" data-replyto="Reply to Temple Reform" aria-label='Reply to Temple Reform'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145406" class="comment odd alt depth-2">
			<article id="div-comment-2145406" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRhjYn3UaObJOtz7R-x9ROmbKB8ZRYSjI4Nfg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRhjYn3UaObJOtz7R-x9ROmbKB8ZRYSjI4Nfg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Magic Studios</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145406"><time datetime="2022-03-20T15:45:54-04:00">March 20, 2022 at 3:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@D Mac Accused is the key word. You do realize she&#8217;s a nutjob right? Biden nominated her for her skin color.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145406' data-commentid="2145406" data-postid="163775" data-belowelement="div-comment-2145406" data-respondelement="respond" data-replyto="Reply to Magic Studios" aria-label='Reply to Magic Studios'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145385" class="comment even thread-even depth-1">
			<article id="div-comment-2145385" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRTB5NcR9z22CB1FeCHs4eaO7ZEHtnka57bvcQmxaY=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRTB5NcR9z22CB1FeCHs4eaO7ZEHtnka57bvcQmxaY=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The Hierophant</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145385"><time datetime="2022-03-20T10:42:08-04:00">March 20, 2022 at 10:42 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>🤔 I&#8217;m watching this closely because I&#8217;m running for president in 2024&#8243; if they don&#8217;t hate on me I will get it vote for me GREG from Detroit,Michigan. I&#8217;m what the government call&#8217;s Social Green Liberalist now</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145385' data-commentid="2145385" data-postid="163775" data-belowelement="div-comment-2145385" data-respondelement="respond" data-replyto="Reply to The Hierophant" aria-label='Reply to The Hierophant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145422" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2145422" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSAQaAs5oVEVxpDb0xk3Ljjmj2bLuZihdtTh-xm6A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSAQaAs5oVEVxpDb0xk3Ljjmj2bLuZihdtTh-xm6A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The 'Debate Me!' Channel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145422"><time datetime="2022-03-20T11:50:44-04:00">March 20, 2022 at 11:50 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am the first black man to not care what this woman&#8217;s skin color is. I should be celebrated for my achievement</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145422' data-commentid="2145422" data-postid="163775" data-belowelement="div-comment-2145422" data-respondelement="respond" data-replyto="Reply to The &#039;Debate Me!&#039; Channel" aria-label='Reply to The &#039;Debate Me!&#039; Channel'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145426" class="comment even depth-2">
			<article id="div-comment-2145426" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cellar Door</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145426"><time datetime="2022-03-20T12:49:51-04:00">March 20, 2022 at 12:49 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’m the first commentator not to care about the fact that you are a black man but your character wants credit when credit is not due. Celebrate me 🙄</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145426' data-commentid="2145426" data-postid="163775" data-belowelement="div-comment-2145426" data-respondelement="respond" data-replyto="Reply to Cellar Door" aria-label='Reply to Cellar Door'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145425" class="comment odd alt depth-2">
			<article id="div-comment-2145425" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSAQaAs5oVEVxpDb0xk3Ljjmj2bLuZihdtTh-xm6A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSAQaAs5oVEVxpDb0xk3Ljjmj2bLuZihdtTh-xm6A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The 'Debate Me!' Channel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145425"><time datetime="2022-03-20T13:19:25-04:00">March 20, 2022 at 1:19 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cellar Door I&#8217;m the first black man to reply to your comment.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145425' data-commentid="2145425" data-postid="163775" data-belowelement="div-comment-2145425" data-respondelement="respond" data-replyto="Reply to The &#039;Debate Me!&#039; Channel" aria-label='Reply to The &#039;Debate Me!&#039; Channel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145424" class="comment even depth-2">
			<article id="div-comment-2145424" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS8bYV41gtkrXntZk9Tt_l0hgpm654vXRMukypy43EN7Y9hG8RuIZ8DoKxGCpVG=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS8bYV41gtkrXntZk9Tt_l0hgpm654vXRMukypy43EN7Y9hG8RuIZ8DoKxGCpVG=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Replyifurdumb</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145424"><time datetime="2022-03-20T16:00:08-04:00">March 20, 2022 at 4:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reply to me I want to know what it’s like to be responded to by a black male on the internet in 2022</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145424' data-commentid="2145424" data-postid="163775" data-belowelement="div-comment-2145424" data-respondelement="respond" data-replyto="Reply to Replyifurdumb" aria-label='Reply to Replyifurdumb'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145423" class="comment odd alt depth-2">
			<article id="div-comment-2145423" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cellar Door</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145423"><time datetime="2022-03-20T16:12:06-04:00">March 20, 2022 at 4:12 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@ The &#8216;Debate Me!&#8217; Channel, so what junior? Been there. Did that. Get a life. One that doesn’t revolve around you pointing out your skin color to make an asinine point. A duh</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145423' data-commentid="2145423" data-postid="163775" data-belowelement="div-comment-2145423" data-respondelement="respond" data-replyto="Reply to Cellar Door" aria-label='Reply to Cellar Door'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145412" class="comment even thread-even depth-1">
			<article id="div-comment-2145412" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UBDqOTL-HmSZ1kmQ_u2jSShQZMzE_yh604lZTyohqFlmBwCd0V7kHXpAB3FWQ6HdU0Fsdx8FFA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UBDqOTL-HmSZ1kmQ_u2jSShQZMzE_yh604lZTyohqFlmBwCd0V7kHXpAB3FWQ6HdU0Fsdx8FFA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">MKultraInstinct</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145412"><time datetime="2022-03-20T12:13:53-04:00">March 20, 2022 at 12:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Democrats: DURRR DARK COLOR GOOD DURRRR LOOK ME NO RACIST HEY HEY LOOK ME NO RACIST ME GOOD GUY DURRRR</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145412' data-commentid="2145412" data-postid="163775" data-belowelement="div-comment-2145412" data-respondelement="respond" data-replyto="Reply to MKultraInstinct" aria-label='Reply to MKultraInstinct'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145387" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2145387" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR4F_azgFIyItmaBFjJO2nnwm46riHPgz79Ce9l=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR4F_azgFIyItmaBFjJO2nnwm46riHPgz79Ce9l=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">PeterTheSAGAFan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145387"><time datetime="2022-03-20T14:09:44-04:00">March 20, 2022 at 2:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Senators lie when they say that the only thing that matters to confirm a Supreme Court Justice is qualifications but that was the Scalia days, now the only thing that matters is which President nominated her? So, if you cant say you dont want her because she is black, you can say that she is friendly to sex offenders</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145387' data-commentid="2145387" data-postid="163775" data-belowelement="div-comment-2145387" data-respondelement="respond" data-replyto="Reply to PeterTheSAGAFan" aria-label='Reply to PeterTheSAGAFan'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145392" class="comment even depth-2">
			<article id="div-comment-2145392" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR4F_azgFIyItmaBFjJO2nnwm46riHPgz79Ce9l=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR4F_azgFIyItmaBFjJO2nnwm46riHPgz79Ce9l=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">PeterTheSAGAFan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145392"><time datetime="2022-03-20T15:42:11-04:00">March 20, 2022 at 3:42 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@raymond luca 1984 Thought Crimes…</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145392' data-commentid="2145392" data-postid="163775" data-belowelement="div-comment-2145392" data-respondelement="respond" data-replyto="Reply to PeterTheSAGAFan" aria-label='Reply to PeterTheSAGAFan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145391" class="comment odd alt depth-2">
			<article id="div-comment-2145391" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQi0KBuJy94G61lwIMotswVZq0HdCgM0lZuhw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQi0KBuJy94G61lwIMotswVZq0HdCgM0lZuhw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">raymond luca</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145391"><time datetime="2022-03-20T16:00:48-04:00">March 20, 2022 at 4:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Buck Wheat is you is you?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145391' data-commentid="2145391" data-postid="163775" data-belowelement="div-comment-2145391" data-respondelement="respond" data-replyto="Reply to raymond luca" aria-label='Reply to raymond luca'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145390" class="comment even depth-2">
			<article id="div-comment-2145390" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/A9OM4MKJcnHc-iMy_KjpEgdxJBhy5zmAGtk-Qn0HFI5hfcEYFJdcZ2iWKtNtwg27QQYSwtj7c-8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/A9OM4MKJcnHc-iMy_KjpEgdxJBhy5zmAGtk-Qn0HFI5hfcEYFJdcZ2iWKtNtwg27QQYSwtj7c-8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Buck Wheat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145390"><time datetime="2022-03-20T16:09:57-04:00">March 20, 2022 at 4:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@raymond luca why you make fun of me?  make you feel better bout youself?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145390' data-commentid="2145390" data-postid="163775" data-belowelement="div-comment-2145390" data-respondelement="respond" data-replyto="Reply to Buck Wheat" aria-label='Reply to Buck Wheat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145389" class="comment odd alt depth-2">
			<article id="div-comment-2145389" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQi0KBuJy94G61lwIMotswVZq0HdCgM0lZuhw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQi0KBuJy94G61lwIMotswVZq0HdCgM0lZuhw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">raymond luca</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145389"><time datetime="2022-03-20T16:28:46-04:00">March 20, 2022 at 4:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Buck Wheat who said anything about making in fun of anyone?? you trying to start something???</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145389' data-commentid="2145389" data-postid="163775" data-belowelement="div-comment-2145389" data-respondelement="respond" data-replyto="Reply to raymond luca" aria-label='Reply to raymond luca'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145388" class="comment even depth-2">
			<article id="div-comment-2145388" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSdu97I2Ays364Jek3kA73wAlKafkZScgeN4w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSdu97I2Ays364Jek3kA73wAlKafkZScgeN4w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Dough</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145388"><time datetime="2022-03-20T19:23:08-04:00">March 20, 2022 at 7:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh Peter, the only way a segregationist bigot like Joe Biden would nominate a blah woman is if she was soft on pradophiles. Republicans selected Thomas years ago. Bigoted democrats lied and accused him of sex assault. Now the same racist democrats want to play the race card in order to sneak in a pro pradophile judge in? Hell no, we oppose bigots and pradophiles while you racist democrat party of slavers worship them.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145388' data-commentid="2145388" data-postid="163775" data-belowelement="div-comment-2145388" data-respondelement="respond" data-replyto="Reply to John Dough" aria-label='Reply to John Dough'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145374" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2145374" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/A9OM4MKJcnHc-iMy_KjpEgdxJBhy5zmAGtk-Qn0HFI5hfcEYFJdcZ2iWKtNtwg27QQYSwtj7c-8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/A9OM4MKJcnHc-iMy_KjpEgdxJBhy5zmAGtk-Qn0HFI5hfcEYFJdcZ2iWKtNtwg27QQYSwtj7c-8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Buck Wheat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145374"><time datetime="2022-03-20T15:00:06-04:00">March 20, 2022 at 3:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>sure is a difference when republicans handle a supreme Court Nominee, huh?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145374' data-commentid="2145374" data-postid="163775" data-belowelement="div-comment-2145374" data-respondelement="respond" data-replyto="Reply to Buck Wheat" aria-label='Reply to Buck Wheat'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145379" class="comment even depth-2">
			<article id="div-comment-2145379" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTg-0DQqWd5nBQFRRkV9ikXhoniZwe7xlx3Rx6BSAIPd758f1lrJFlsLyV4IZiF=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTg-0DQqWd5nBQFRRkV9ikXhoniZwe7xlx3Rx6BSAIPd758f1lrJFlsLyV4IZiF=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Robert Cohen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145379"><time datetime="2022-03-20T20:35:30-04:00">March 20, 2022 at 8:35 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Im Crazy ! That is a racist comment.  You are not racist. I am not liberal either, chief.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145379' data-commentid="2145379" data-postid="163775" data-belowelement="div-comment-2145379" data-respondelement="respond" data-replyto="Reply to Robert Cohen" aria-label='Reply to Robert Cohen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145378" class="comment odd alt depth-2">
			<article id="div-comment-2145378" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSdu97I2Ays364Jek3kA73wAlKafkZScgeN4w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSdu97I2Ays364Jek3kA73wAlKafkZScgeN4w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Dough</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145378"><time datetime="2022-03-20T20:36:28-04:00">March 20, 2022 at 8:36 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cellar Door I didn’t deny anyone a hearing 😂😂. I don’t think we should be appointing pradophile sympathizers to the Supreme Court though. Wonder why a kiddie sniffer like Biden would nominate someone like that?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145378' data-commentid="2145378" data-postid="163775" data-belowelement="div-comment-2145378" data-respondelement="respond" data-replyto="Reply to John Dough" aria-label='Reply to John Dough'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145377" class="comment even depth-2">
			<article id="div-comment-2145377" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cellar Door</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145377"><time datetime="2022-03-20T20:55:59-04:00">March 20, 2022 at 8:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@John Dough you elected one president home school.</p>
<p>Donald: “I wish her well” in reference to Maxwell before her child slave trial where she was found guilty.</p>
<p>Bravo high ground 👏🏻👏🏻👏🏻👏🏻</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145377' data-commentid="2145377" data-postid="163775" data-belowelement="div-comment-2145377" data-respondelement="respond" data-replyto="Reply to Cellar Door" aria-label='Reply to Cellar Door'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145376" class="comment odd alt depth-2">
			<article id="div-comment-2145376" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/A9OM4MKJcnHc-iMy_KjpEgdxJBhy5zmAGtk-Qn0HFI5hfcEYFJdcZ2iWKtNtwg27QQYSwtj7c-8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/A9OM4MKJcnHc-iMy_KjpEgdxJBhy5zmAGtk-Qn0HFI5hfcEYFJdcZ2iWKtNtwg27QQYSwtj7c-8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Buck Wheat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145376"><time datetime="2022-03-20T21:04:05-04:00">March 20, 2022 at 9:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cellar Door how old are you?  12 or 13?  Home school!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145376' data-commentid="2145376" data-postid="163775" data-belowelement="div-comment-2145376" data-respondelement="respond" data-replyto="Reply to Buck Wheat" aria-label='Reply to Buck Wheat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145375" class="comment even depth-2">
			<article id="div-comment-2145375" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/A9OM4MKJcnHc-iMy_KjpEgdxJBhy5zmAGtk-Qn0HFI5hfcEYFJdcZ2iWKtNtwg27QQYSwtj7c-8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/A9OM4MKJcnHc-iMy_KjpEgdxJBhy5zmAGtk-Qn0HFI5hfcEYFJdcZ2iWKtNtwg27QQYSwtj7c-8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Buck Wheat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145375"><time datetime="2022-03-20T21:07:57-04:00">March 20, 2022 at 9:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Im Crazy ! stupid is as stupid does.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145375' data-commentid="2145375" data-postid="163775" data-belowelement="div-comment-2145375" data-respondelement="respond" data-replyto="Reply to Buck Wheat" aria-label='Reply to Buck Wheat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145419" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2145419" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS9TyPFs4tPiO_N9ntnk5EPqmTjrtoCR5AxD_-1uQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS9TyPFs4tPiO_N9ntnk5EPqmTjrtoCR5AxD_-1uQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Alexandria's Expressions</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145419"><time datetime="2022-03-20T16:34:03-04:00">March 20, 2022 at 4:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No person is black or white. There’s only one human race. Instead of worrying about skin color, Americans need to inquire about how many generations people in positions of power and influence have been in this country, as well as whether or not they’re greatly influenced by cultural practices and beliefs abroad, that will hinder further progress here. </p>
<p>People from all over the world come to the United States and insert themselves into groups based on skin color, without any real connection or care for who they’re being associated with. It is manipulative and wrong.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145419' data-commentid="2145419" data-postid="163775" data-belowelement="div-comment-2145419" data-respondelement="respond" data-replyto="Reply to Alexandria&#039;s Expressions" aria-label='Reply to Alexandria&#039;s Expressions'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145421" class="comment even depth-2">
			<article id="div-comment-2145421" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSvr5n9PcxVC4XYmSfN2TDobyRCKryMr7dHXSOj=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSvr5n9PcxVC4XYmSfN2TDobyRCKryMr7dHXSOj=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">THE ANGRY QUAD</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145421"><time datetime="2022-03-20T17:16:57-04:00">March 20, 2022 at 5:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Obvious Conservative&#8230;&#8230;&#8230;&#8230;.. Thank You!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145421' data-commentid="2145421" data-postid="163775" data-belowelement="div-comment-2145421" data-respondelement="respond" data-replyto="Reply to THE ANGRY QUAD" aria-label='Reply to THE ANGRY QUAD'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145420" class="comment odd alt depth-2">
			<article id="div-comment-2145420" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/MJKcDNb-Y5ohH1JHH1KZZH8har8V0cDO6f8eNioLS87laKcUgMOWy3mCLaHOtUhutCXAq30X=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/MJKcDNb-Y5ohH1JHH1KZZH8har8V0cDO6f8eNioLS87laKcUgMOWy3mCLaHOtUhutCXAq30X=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Hunter bidens laptop 💻</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145420"><time datetime="2022-03-20T17:41:48-04:00">March 20, 2022 at 5:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@THE ANGRY QUAD Something wrong with that?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145420' data-commentid="2145420" data-postid="163775" data-belowelement="div-comment-2145420" data-respondelement="respond" data-replyto="Reply to Hunter bidens laptop 💻" aria-label='Reply to Hunter bidens laptop 💻'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145383" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2145383" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/oIKDnuNtaztniWUckiWPEDCN-zMV4_6v_VkyS0fc9bvpk2lzbryWM_h0NWaaWQtN8PUow-oB=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/oIKDnuNtaztniWUckiWPEDCN-zMV4_6v_VkyS0fc9bvpk2lzbryWM_h0NWaaWQtN8PUow-oB=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The Aftermath</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145383"><time datetime="2022-03-20T18:11:32-04:00">March 20, 2022 at 6:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A supreme justice supposedly interpreting the  constitution not implementing their personal agenda.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145383' data-commentid="2145383" data-postid="163775" data-belowelement="div-comment-2145383" data-respondelement="respond" data-replyto="Reply to The Aftermath" aria-label='Reply to The Aftermath'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145384" class="comment odd alt depth-2">
			<article id="div-comment-2145384" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cellar Door</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145384"><time datetime="2022-03-20T19:07:16-04:00">March 20, 2022 at 7:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Or allowing their spouse who attended the Jan 6th rally to influence your decisions on the bench 🙄</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145384' data-commentid="2145384" data-postid="163775" data-belowelement="div-comment-2145384" data-respondelement="respond" data-replyto="Reply to Cellar Door" aria-label='Reply to Cellar Door'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145394" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2145394" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQ6yOUL52J1PE9CAyY5mh0AXyHtPRYQql2eEg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQ6yOUL52J1PE9CAyY5mh0AXyHtPRYQql2eEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Win Big with Lena & Mike</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145394"><time datetime="2022-03-20T18:34:39-04:00">March 20, 2022 at 6:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Imagine being a diversity hire, but thinking you got the job because of your qualifications. Lol</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145394' data-commentid="2145394" data-postid="163775" data-belowelement="div-comment-2145394" data-respondelement="respond" data-replyto="Reply to Win Big with Lena &amp; Mike" aria-label='Reply to Win Big with Lena &amp; Mike'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2145396" class="comment odd alt depth-2">
			<article id="div-comment-2145396" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS4M3vUALsauDgQTvahlewQUo87Oz0QWgZ1zw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cellar Door</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145396"><time datetime="2022-03-20T18:39:50-04:00">March 20, 2022 at 6:39 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Imagining inheriting your job from your daddy and claiming you’re a self made man 😂😂😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145396' data-commentid="2145396" data-postid="163775" data-belowelement="div-comment-2145396" data-respondelement="respond" data-replyto="Reply to Cellar Door" aria-label='Reply to Cellar Door'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145395" class="comment even depth-2">
			<article id="div-comment-2145395" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR-9Vs_u3z46AHicbrEwQrxEzsXtgoayU0EBQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR-9Vs_u3z46AHicbrEwQrxEzsXtgoayU0EBQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Bart C</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145395"><time datetime="2022-03-20T18:40:22-04:00">March 20, 2022 at 6:40 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You must be talking about the country&#8217;s most prominent handmaid, Amy Coney Barrett, and her anemic qualifications. I couldn&#8217;t agree more.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145395' data-commentid="2145395" data-postid="163775" data-belowelement="div-comment-2145395" data-respondelement="respond" data-replyto="Reply to Bart C" aria-label='Reply to Bart C'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2145386" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2145386" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTiuoR5XE3yrzmQO40MSWxKimPix6t7CibaZQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTiuoR5XE3yrzmQO40MSWxKimPix6t7CibaZQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Cox</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145386"><time datetime="2022-03-20T19:55:29-04:00">March 20, 2022 at 7:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Josh Hawley planning to take some of a black woman&#8217;s comments out of context? Unthinkable!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145386' data-commentid="2145386" data-postid="163775" data-belowelement="div-comment-2145386" data-respondelement="respond" data-replyto="Reply to John Cox" aria-label='Reply to John Cox'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145411" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2145411" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTWYaL40_OdRoMGpJDpYcUuSC8I_qs5dS_6Og=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTWYaL40_OdRoMGpJDpYcUuSC8I_qs5dS_6Og=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Bob Harris</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145411"><time datetime="2022-03-20T19:57:33-04:00">March 20, 2022 at 7:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s not going to change the court.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145411' data-commentid="2145411" data-postid="163775" data-belowelement="div-comment-2145411" data-respondelement="respond" data-replyto="Reply to Bob Harris" aria-label='Reply to Bob Harris'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145393" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2145393" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/aygqNqjomNklgGSlQvJ0_N7ENEqTvQQd8HfdrClLsBkDBSz22bSleu5fB94i0Uq3DoC-ZwirM8Y=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/aygqNqjomNklgGSlQvJ0_N7ENEqTvQQd8HfdrClLsBkDBSz22bSleu5fB94i0Uq3DoC-ZwirM8Y=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">DKT T</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145393"><time datetime="2022-03-20T20:05:07-04:00">March 20, 2022 at 8:05 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Explain to the people why it is okay to borrow and spend trillions of dollars?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145393' data-commentid="2145393" data-postid="163775" data-belowelement="div-comment-2145393" data-respondelement="respond" data-replyto="Reply to DKT T" aria-label='Reply to DKT T'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145381" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2145381" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTkDV2w79AZPGVczngi2eX3H-ulHGw3VUr3iw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTkDV2w79AZPGVczngi2eX3H-ulHGw3VUr3iw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Robert Graham</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145381"><time datetime="2022-03-20T20:16:46-04:00">March 20, 2022 at 8:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ok let me get this straight for all the republican critics let look at facts instead of politian who say what their voters who has no facts.let be honest the country needs diversity</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145381' data-commentid="2145381" data-postid="163775" data-belowelement="div-comment-2145381" data-respondelement="respond" data-replyto="Reply to Robert Graham" aria-label='Reply to Robert Graham'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145380" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2145380" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRcVNjJByaAYqwVim1-XthVkmGLvYYeunJHbA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRcVNjJByaAYqwVim1-XthVkmGLvYYeunJHbA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jay 4You</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145380"><time datetime="2022-03-20T21:02:33-04:00">March 20, 2022 at 9:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Vote her in and get this over with. You have the majority. Not interested in hearing any nonsense from the insurrection party.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145380' data-commentid="2145380" data-postid="163775" data-belowelement="div-comment-2145380" data-respondelement="respond" data-replyto="Reply to Jay 4You" aria-label='Reply to Jay 4You'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2145382" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2145382" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSrlSBL6akUqKnZgABiwRIE7K0RTjtdu1h_pA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSrlSBL6akUqKnZgABiwRIE7K0RTjtdu1h_pA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">CmdrSlamm1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#comment-2145382"><time datetime="2022-03-20T21:12:11-04:00">March 20, 2022 at 9:12 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As to her being soft on sex offenders&#8230; people are pissed off that they get such light sentences so using the excuse that other judges are doing it too doesn&#8217;t cut the mustard</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2145382' data-commentid="2145382" data-postid="163775" data-belowelement="div-comment-2145382" data-respondelement="respond" data-replyto="Reply to CmdrSlamm1" aria-label='Reply to CmdrSlamm1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163775' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0db04c55a4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="133"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="block-5" class="widget widget_block"><iframe loading="lazy" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=amazonfashion&banner=0AG50GY6P3KKHK2XTM02&f=ifr&linkID=f20a6853e5269aa9892dff24a5fac2ff&t=mygiftcards-20&tracking_id=mygiftcards-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/picking-them-off-petraeus-explains-how-ukrainians-are-taking-out-russian-generals/" title="&#8216;Picking them off&#8217;: Petraeus explains how Ukrainians are taking out Russian generals">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="&#039;Picking them off&#039;: Petraeus explains how Ukrainians are taking out Russian generals 2">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-473-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-473-150x150.jpg" alt="&#039;Picking them off&#039;: Petraeus explains how Ukrainians are taking out Russian generals 2" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/picking-them-off-petraeus-explains-how-ukrainians-are-taking-out-russian-generals/" title="&#8216;Picking them off&#8217;: Petraeus explains how Ukrainians are taking out Russian generals">
						&#8216;Picking them off&#8217;: Petraeus explains how Ukrainians are taking out Russian generals					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/why-zelensky-is-very-frightened-of-putin-believing-his-own-claims/" title="Why Zelensky is &#8216;very frightened&#8217; of Putin believing his own claims">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Why Zelensky is &#039;very frightened&#039; of Putin believing his own claims 3">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/03/hqdefault-247-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/03/hqdefault-247-150x150.jpg" alt="Why Zelensky is &#039;very frightened&#039; of Putin believing his own claims 3" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/why-zelensky-is-very-frightened-of-putin-believing-his-own-claims/" title="Why Zelensky is &#8216;very frightened&#8217; of Putin believing his own claims">
						Why Zelensky is &#8216;very frightened&#8217; of Putin believing his own claims					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/" title="Why Ketanji Brown Jackson&#8217;s Supreme Court confirmation hearing is significant">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Why Ketanji Brown Jackson&#039;s Supreme Court confirmation hearing is significant 4">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-472-150x150.jpg" alt="Why Ketanji Brown Jackson&#039;s Supreme Court confirmation hearing is significant 4" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/" title="Why Ketanji Brown Jackson&#8217;s Supreme Court confirmation hearing is significant">
						Why Ketanji Brown Jackson&#8217;s Supreme Court confirmation hearing is significant					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/president-zelenskyy-calls-attack-on-mariupol-a-war-crime-usa-today/" title="President Zelenskyy calls attack on Mariupol a war crime | USA TODAY">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="President Zelenskyy calls attack on Mariupol a war crime | USA TODAY 5">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/03/hqdefault-246-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/03/hqdefault-246-150x150.jpg" alt="President Zelenskyy calls attack on Mariupol a war crime | USA TODAY 5" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/president-zelenskyy-calls-attack-on-mariupol-a-war-crime-usa-today/" title="President Zelenskyy calls attack on Mariupol a war crime | USA TODAY">
						President Zelenskyy calls attack on Mariupol a war crime | USA TODAY					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/saharan-dust-creates-eerie-orange-haze-in-parts-of-europe-usa-today/" title="Saharan dust creates eerie orange haze in parts of Europe  | USA TODAY">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Saharan dust creates eerie orange haze in parts of Europe | USA TODAY 6">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-471-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/03/maxresdefault-471-150x150.jpg" alt="Saharan dust creates eerie orange haze in parts of Europe | USA TODAY 6" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/saharan-dust-creates-eerie-orange-haze-in-parts-of-europe-usa-today/" title="Saharan dust creates eerie orange haze in parts of Europe  | USA TODAY">
						Saharan dust creates eerie orange haze in parts of Europe  | USA TODAY					</a>

							</ul>

		</div>

		</div><div id="block-4" class="widget widget_block"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script></p></div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1" style="font-size: 16.647058823529pt;" aria-label="Ari Melber (13,221 items)">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2" style="font-size: 13.764705882353pt;" aria-label="Best of last night (9,540 items)">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3" style="font-size: 15.411764705882pt;" aria-label="breaking news (11,513 items)">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4" style="font-size: 11.088235294118pt;" aria-label="cnn (7,008 items)">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5" style="font-size: 11.5pt;" aria-label="coronavirus (7,470 items)">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6" style="font-size: 9.4411764705882pt;" aria-label="COVID-19 (5,912 items)">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7" style="font-size: 11.088235294118pt;" aria-label="CTV (7,047 items)">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8" style="font-size: 11.088235294118pt;" aria-label="CTV News (7,042 items)">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9" style="font-size: 17.264705882353pt;" aria-label="current events (14,283 items)">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10" style="font-size: 15.205882352941pt;" aria-label="donald trump (11,166 items)">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11" style="font-size: 9.8529411764706pt;" aria-label="elections (6,111 items)">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12" style="font-size: 10.882352941176pt;" aria-label="Happening Now (6,978 items)">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13" style="font-size: 9.6470588235294pt;" aria-label="health (5,992 items)">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-14" style="font-size: 8pt;" aria-label="Instagram (5,009 items)">Instagram</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-15" style="font-size: 10.882352941176pt;" aria-label="Jamaica News (6,935 items)">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16" style="font-size: 10.882352941176pt;" aria-label="Jamaican TV (6,932 items)">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17" style="font-size: 11.088235294118pt;" aria-label="latest News (7,047 items)">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18" style="font-size: 10.882352941176pt;" aria-label="midday news (6,926 items)">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19" style="font-size: 20.352941176471pt;" aria-label="MSNBC (20,028 items)">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20" style="font-size: 9.2352941176471pt;" aria-label="MSNBC.com (5,781 items)">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21" style="font-size: 16.852941176471pt;" aria-label="MSNBC Live (13,615 items)">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22" style="font-size: 13.970588235294pt;" aria-label="MSNBC News (9,699 items)">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23" style="font-size: 8pt;" aria-label="MSNBC TV (5,052 items)">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24" style="font-size: 9.0294117647059pt;" aria-label="nbc news (5,645 items)">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25" style="font-size: 22pt;" aria-label="news (23,719 items)">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26" style="font-size: 10.882352941176pt;" aria-label="news in jamaica today (6,935 items)">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27" style="font-size: 16.235294117647pt;" aria-label="Nicolle Wallace (12,664 items)">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28" style="font-size: 17.676470588235pt;" aria-label="Online Visit (14,778 items)">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29" style="font-size: 10.882352941176pt;" aria-label="oral Tracey (6,913 items)">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30" style="font-size: 10.470588235294pt;" aria-label="political news (6,634 items)">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31" style="font-size: 18.911764705882pt;" aria-label="politics (16,792 items)">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32" style="font-size: 8.4117647058824pt;" aria-label="politics news (5,195 items)">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33" style="font-size: 8.4117647058824pt;" aria-label="pop culture (5,248 items)">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34" style="font-size: 10.882352941176pt;" aria-label="prime time news (6,929 items)">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35" style="font-size: 10.882352941176pt;" aria-label="smile jamaica (6,928 items)">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36" style="font-size: 10.882352941176pt;" aria-label="sports commentary (6,926 items)">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37" style="font-size: 10.882352941176pt;" aria-label="television jamaica (6,935 items)">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38" style="font-size: 17.058823529412pt;" aria-label="The Rachel Maddow Show (13,821 items)">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39" style="font-size: 9.6470588235294pt;" aria-label="top stories (5,976 items)">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40" style="font-size: 10.882352941176pt;" aria-label="TVJ 1Spotmedia (6,934 items)">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41" style="font-size: 10.882352941176pt;" aria-label="tvj news (6,934 items)">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42" style="font-size: 14.176470588235pt;" aria-label="twitter (10,007 items)">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43" style="font-size: 19.117647058824pt;" aria-label="us news (17,231 items)">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44" style="font-size: 16.235294117647pt;" aria-label="White House (12,630 items)">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45" style="font-size: 10.264705882353pt;" aria-label="world news (6,468 items)">world news</a></div>
</div>		
			<span class="footer-text">
				sakafete.com : CAKAFETE Family of <a href="https://www.fredwhite.ca">Websites 
			</span>

					
			<span class="credit-link">
				WordPress Theme: Dynamico by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.			</span>

			
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.sakafete.com/why-ketanji-brown-jacksons-supreme-court-confirmation-hearing-is-significant/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='dynamico-navigation-js-extra'>
/* <![CDATA[ */
var dynamicoScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/navigation.min.js?ver=20220204' id='dynamico-navigation-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/header-search.min.js?ver=20220121' id='dynamico-pro-header-search-js'></script>
<script type='text/javascript' id='dynamico-pro-scroll-to-top-js-extra'>
/* <![CDATA[ */
var dynamicoProScrollToTop = {"icon":"<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#collapse\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/scroll-to-top.min.js?ver=20220121' id='dynamico-pro-scroll-to-top-js'></script>

</body>
</html>
