<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012111060251009">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</style><meta name="description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Youngest Jamaican Pilot To Fly Solo From The US | TVJ News - Nov 22 2021"><meta property="og:description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta property="og:url" content="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/"><meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com"><meta property="article:publisher" content="https://facebook.com/cakafete"><meta property="article:author" content="https://facebook.com/cakafete"><meta property="article:tag" content="Jamaica News"><meta property="article:tag" content="jamaica news today"><meta property="article:tag" content="Jamaican TV"><meta property="article:tag" content="midday news"><meta property="article:tag" content="news from jamaica"><meta property="article:tag" content="news in jamaica today"><meta property="article:tag" content="oral Tracey"><meta property="article:tag" content="prime time news"><meta property="article:tag" content="smile jamaica"><meta property="article:tag" content="sports commentary"><meta property="article:tag" content="television jamaica"><meta property="article:tag" content="TVJ 1Spotmedia"><meta property="article:tag" content="tvj news"><meta property="article:tag" content="tvj news 2021"><meta property="article:tag" content="tvj news 2021 today"><meta property="article:tag" content="tvj news Today 2021"><meta property="article:tag" content="tvj news yesterday 2021"><meta property="article:tag" content="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021"><meta property="article:section" content="Television Jamaica Latest News update"><meta property="fb:app_id" content="100001021166193"><meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469.jpg"><meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta property="og:image:alt" content="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News – Nov 22 2021"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Youngest Jamaican Pilot To Fly Solo From The US | TVJ News - Nov 22 2021"><meta name="twitter:description" content="Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment."><meta name="twitter:site" content="@cakafete"><meta name="twitter:creator" content="@cakafete"><meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469.jpg"><meta name="generator" content="WordPress 5.8.2"><meta name="generator" content="Site Kit by Google 1.45.0"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"><link rel="dns-prefetch" href="//www.sakafete.com"><link rel="dns-prefetch" href="//s.w.org"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="http://gmpg.org/xfn/11"><!--sakafete tracking code start --><!-- sakafete code ends --><!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link rel="canonical" href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sakafete.com/#person","name":"Fred White"},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469.jpg","url":"https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/","name":"Youngest Jamaican Pilot to Fly Solo From the US | TVJ News &#8211; Nov 22 2021"}}]},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#webpage","url":"https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/","name":"Youngest Jamaican Pilot To Fly Solo From The US | TVJ News - Nov 22 2021","datePublished":"2021-11-23T19:22:54-05:00","dateModified":"2021-11-23T19:22:54-05:00","author":{"@id":"https://www.sakafete.com/author/"},"isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#breadcrumb"}},{"@type":"BlogPosting","headline":"Youngest Jamaican Pilot To Fly Solo From The US | TVJ News - Nov 22 2021","datePublished":"2021-11-23T19:22:54-05:00","dateModified":"2021-11-23T19:22:54-05:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"Jamaica News Today - Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment.","name":"Youngest Jamaican Pilot To Fly Solo From The US | TVJ News - Nov 22 2021","@id":"https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#webpage"}}]}</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Feed" href="https://www.sakafete.com/feed/"><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Comments Feed" href="https://www.sakafete.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Youngest Jamaican Pilot to Fly Solo From the US | TVJ News – Nov 22 2021 Comments Feed" href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/feed/"><link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/152115"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.sakafete.com/?p=152115"><link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fyoungest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fyoungest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021%2F&amp;format=xml"><!-- Google AdSense snippet added by Site Kit --><!-- End Google AdSense snippet added by Site Kit --><link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png"><title>Youngest Jamaican Pilot To Fly Solo From The US | TVJ News - Nov 22 2021</title></head>

<body class="post-template-default single single-post postid-152115 single-format-video wide-theme-layout has-sidebar is-amp-page is-blog-page header-search-enabled"><!--noscript--><p><amp-img src="https://www.cakafeteinc.com/matomo.php?idsite=3&amp;rec=1" alt="" width="1" height="1" class="amp-wp-enforced-sizes amp-wp-cbdc213 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border:0;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://www.cakafeteinc.com/matomo.php?idsite=3&amp;rec=1" alt="" width="1" height="1"></noscript></amp-img></p><!--/noscript-->

<!-- Google AdSense AMP snippet added by Site Kit -->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-4823718395360608" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
<!-- End Google AdSense AMP snippet added by Site Kit -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Local, Reginald and International Latest News</p>

			
</div><!-- .site-branding -->

				


			<div class="header-search-button">

				<button class="header-search-icon" aria-controls="header-search" aria-expanded="false" data-amp-bind-aria-expanded="headerSearchExpanded? 'true' : 'false'" on="tap:AMP.setState({headerSearchExpanded: !headerSearchExpanded})" i-amphtml-binding>
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

			</div>

			
			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
			<div class="header-search-dropdown" data-amp-bind-class="'header-search-dropdown' + ( headerSearchExpanded ? ' toggled-on' : '' )" i-amphtml-binding>
				<div class="header-search-main">
					<div class="header-search-form">
						
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/" target="_top">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
					</div>
				</div>
			</div>

			
		
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
				
<article id="post-152115" class="post-152115 post type-post status-publish format-video has-post-thumbnail hentry category-publications-television-jamaica tag-jamaica-news tag-jamaica-news-today tag-jamaican-tv tag-midday-news tag-news-from-jamaica tag-news-in-jamaica-today tag-oral-tracey tag-prime-time-news tag-smile-jamaica tag-sports-commentary tag-television-jamaica tag-tvj-1spotmedia tag-tvj-news tag-tvj-news-2021 tag-tvj-news-2021-today tag-tvj-news-today-2021 tag-tvj-news-yesterday-2021 tag-youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021 post_format-post-format-video">

	
			<figure class="post-image post-image-single">
				<amp-img width="800" height="440" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-800x440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 1" data-hero-candidate="" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 1" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ0MCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 1" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-800x440.jpg" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 1"></amp-img>			</figure>

			
	<header class="post-header entry-header">

		<h1 class="post-title entry-title">Youngest Jamaican Pilot to Fly Solo From the US | TVJ News – Nov 22 2021</h1>
		<div class="entry-meta"><div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/publications-television-jamaica/" rel="category tag">Television Jamaica Latest News update</a></li></ul></div><span class="posted-on"><a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-23T19:22:54-05:00">November 23, 2021</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comments">20 comments</a></span></div>
		
	</header><!-- .entry-header -->

	
<div class="entry-content">

	<p>    <span class="ytg-video-container amp-wp-93b36e0" data-amp-original-style="max-height: 360px">          <amp-iframe class="ytg-video-player i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" allowfullscreen="" src="https://www.youtube.com/embed/trVCW5em1do?autoplay=0&amp;rel=1&amp;iv_load_policy=1" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" style="height:400px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.youtube.com/embed/trVCW5em1do?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe></noscript></amp-iframe>    </span>  </p>
<p> </p>
<p>Jamaica News Today – Television Jamaica (TVJ) a Trusted Source for News, Sports &amp; Entertainment.</p>
<p>For Jamaican news, sports and weather reports with a mix of reggae music (dancehall, ska, mento), Jamaican entertainment and information shows for the entire family.</p>
<p>SHARE AND SUBSCRIBE –  </p>
<p>For more TVJ videos visit –   </p>
<p>For access to LIVE TV go to  </p>
<p>For TVJ Merchandise &amp; Fan Gear :  </p>
<p>#tvjnews #jamaicanewstoday</p>
<div class="ytg-video-url">
<p><amp-youtube data-videoid="trVCW5em1do" layout="responsive" width="800" height="450" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=trVCW5em1do" placeholder rel="nofollow noopener" target="_blank"><amp-img src="https://i.ytimg.com/vi/trVCW5em1do/hqdefault.jpg" layout="fill" object-fit="cover" alt="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 2" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/trVCW5em1do/hqdefault.jpg" alt="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 2"></noscript></amp-img></a></amp-youtube></p>
</div>
	
</div><!-- .entry-content -->

<div class="entry-tags"><span class="entry-tags-label screen-reader-text">Tags</span><a href="https://www.sakafete.com/tag/jamaica-news/" rel="tag">Jamaica News</a><a href="https://www.sakafete.com/tag/jamaica-news-today/" rel="tag">jamaica news today</a><a href="https://www.sakafete.com/tag/jamaican-tv/" rel="tag">Jamaican TV</a><a href="https://www.sakafete.com/tag/midday-news/" rel="tag">midday news</a><a href="https://www.sakafete.com/tag/news-from-jamaica/" rel="tag">news from jamaica</a><a href="https://www.sakafete.com/tag/news-in-jamaica-today/" rel="tag">news in jamaica today</a><a href="https://www.sakafete.com/tag/oral-tracey/" rel="tag">oral Tracey</a><a href="https://www.sakafete.com/tag/prime-time-news/" rel="tag">prime time news</a><a href="https://www.sakafete.com/tag/smile-jamaica/" rel="tag">smile jamaica</a><a href="https://www.sakafete.com/tag/sports-commentary/" rel="tag">sports commentary</a><a href="https://www.sakafete.com/tag/television-jamaica/" rel="tag">television jamaica</a><a href="https://www.sakafete.com/tag/tvj-1spotmedia/" rel="tag">TVJ 1Spotmedia</a><a href="https://www.sakafete.com/tag/tvj-news/" rel="tag">tvj news</a><a href="https://www.sakafete.com/tag/tvj-news-2021/" rel="tag">tvj news 2021</a><a href="https://www.sakafete.com/tag/tvj-news-2021-today/" rel="tag">tvj news 2021 today</a><a href="https://www.sakafete.com/tag/tvj-news-today-2021/" rel="tag">tvj news Today 2021</a><a href="https://www.sakafete.com/tag/tvj-news-yesterday-2021/" rel="tag">tvj news yesterday 2021</a><a href="https://www.sakafete.com/tag/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/" rel="tag">Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021</a></div>
</article>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/housing-development-concerns-in-jamaica-tvj-news-nov-22-2021/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Housing Development Concerns in Jamaica | TVJ News – Nov 22 2021</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/blatant-double-murder-at-gas-station-in-kingston-jamaica-tvj-news-nov-22-2021/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Blatant Double Murder at Gas Station in Kingston Jamaica | TVJ News – Nov 22 2021</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			20 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2064497" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2064497" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRBToZ3yVaOjd6KrqVjq8xt16sYzwUGriucMuRp=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRBToZ3yVaOjd6KrqVjq8xt16sYzwUGriucMuRp=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRBToZ3yVaOjd6KrqVjq8xt16sYzwUGriucMuRp=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRBToZ3yVaOjd6KrqVjq8xt16sYzwUGriucMuRp=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">bas1911</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064497"><time datetime="2021-11-23T12:10:21-05:00">November 23, 2021 at 12:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Proud of you Son, stay focused on your targets and make it happen…</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"bas1911","values":{"comment_parent":"2064497"}}} )' aria-label="Reply to bas1911">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2064498" class="comment odd alt depth-2">
			<article id="div-comment-2064498" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRhd9sW5N0J2qTg2hUGjjOnyQw6mcxQaOHL9Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRhd9sW5N0J2qTg2hUGjjOnyQw6mcxQaOHL9Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRhd9sW5N0J2qTg2hUGjjOnyQw6mcxQaOHL9Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRhd9sW5N0J2qTg2hUGjjOnyQw6mcxQaOHL9Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Mae Watt</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064498"><time datetime="2021-11-23T15:06:27-05:00">November 23, 2021 at 3:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f99a.png" alt="🦚" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f99a.png" alt="🦚" width="72" height="72"></noscript></amp-img> Proud <amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44d.png" alt="👍" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44d.png" alt="👍" width="72" height="72"></noscript></amp-img> of you.  Longing and happy always for good news.  May God <amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f64f.png" alt="🙏" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f64f.png" alt="🙏" width="72" height="72"></noscript></amp-img> be your <amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f9ed.png" alt="🧭" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f9ed.png" alt="🧭" width="72" height="72"></noscript></amp-img> compass wherever you may go.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Mae Watt","values":{"comment_parent":"2064498"}}} )' aria-label="Reply to Mae Watt">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2064496" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064496" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRxi8_c7fBp7r-KiUq0URsHpzUFOIQSURmWBA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRxi8_c7fBp7r-KiUq0URsHpzUFOIQSURmWBA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRxi8_c7fBp7r-KiUq0URsHpzUFOIQSURmWBA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRxi8_c7fBp7r-KiUq0URsHpzUFOIQSURmWBA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">opal knight-hayward</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064496"><time datetime="2021-11-23T12:34:12-05:00">November 23, 2021 at 12:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Jesus , Positivity, success and determination out of Jamaica.. Well done young Man!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"opal knight-hayward","values":{"comment_parent":"2064496"}}} )' aria-label="Reply to opal knight-hayward">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064493" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064493" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSQP6ZtBqVKRmn6bs3mMF8T-kpmtJGjIA5BFPpJvSlfBd7frRcNS3h3NeUH_PvT=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLSQP6ZtBqVKRmn6bs3mMF8T-kpmtJGjIA5BFPpJvSlfBd7frRcNS3h3NeUH_PvT=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSQP6ZtBqVKRmn6bs3mMF8T-kpmtJGjIA5BFPpJvSlfBd7frRcNS3h3NeUH_PvT=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLSQP6ZtBqVKRmn6bs3mMF8T-kpmtJGjIA5BFPpJvSlfBd7frRcNS3h3NeUH_PvT=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Patricia Tennyson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064493"><time datetime="2021-11-23T13:07:53-05:00">November 23, 2021 at 1:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am smiling from ear to ear ,one more jamacian who held his head high ,proud of you son ,nuff blessing ,hoping to fly with you one day</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Patricia Tennyson","values":{"comment_parent":"2064493"}}} )' aria-label="Reply to Patricia Tennyson">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064505" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064505" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRcWG1qgtaYbtywqdFe8Jid0-lDlSrHfnFQMw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRcWG1qgtaYbtywqdFe8Jid0-lDlSrHfnFQMw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRcWG1qgtaYbtywqdFe8Jid0-lDlSrHfnFQMw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRcWG1qgtaYbtywqdFe8Jid0-lDlSrHfnFQMw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">K. Smith</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064505"><time datetime="2021-11-23T13:28:22-05:00">November 23, 2021 at 1:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congratulations , that’s  Awesome .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"K. Smith","values":{"comment_parent":"2064505"}}} )' aria-label="Reply to K. Smith">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064502" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064502" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRD3HgtfSXfYhrpUL9U1ty6G2d27mJ4_qgT7g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRD3HgtfSXfYhrpUL9U1ty6G2d27mJ4_qgT7g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRD3HgtfSXfYhrpUL9U1ty6G2d27mJ4_qgT7g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRD3HgtfSXfYhrpUL9U1ty6G2d27mJ4_qgT7g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Anthoney Tucker</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064502"><time datetime="2021-11-23T13:31:30-05:00">November 23, 2021 at 1:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nuff respect son proud of you young jamaican ..yes we con  yes.we con</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Anthoney Tucker","values":{"comment_parent":"2064502"}}} )' aria-label="Reply to Anthoney Tucker">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064512" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064512" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/dU6g7ER3_uEnDrTQGmvRBRtInpHBr0Ld28Sa09KWF8f3nPoSXeTOiHzmDsbU2vN90IqyYoOBZQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/dU6g7ER3_uEnDrTQGmvRBRtInpHBr0Ld28Sa09KWF8f3nPoSXeTOiHzmDsbU2vN90IqyYoOBZQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/dU6g7ER3_uEnDrTQGmvRBRtInpHBr0Ld28Sa09KWF8f3nPoSXeTOiHzmDsbU2vN90IqyYoOBZQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/dU6g7ER3_uEnDrTQGmvRBRtInpHBr0Ld28Sa09KWF8f3nPoSXeTOiHzmDsbU2vN90IqyYoOBZQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Damaris. Dasilva</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064512"><time datetime="2021-11-23T13:57:27-05:00">November 23, 2021 at 1:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congratulations</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Damaris. Dasilva","values":{"comment_parent":"2064512"}}} )' aria-label="Reply to Damaris. Dasilva">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064495" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064495" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTMWKXfyEui3WLGURc1Pq510GVsdv-SX-DofQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTMWKXfyEui3WLGURc1Pq510GVsdv-SX-DofQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTMWKXfyEui3WLGURc1Pq510GVsdv-SX-DofQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTMWKXfyEui3WLGURc1Pq510GVsdv-SX-DofQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Elfreda Carty</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064495"><time datetime="2021-11-23T14:25:55-05:00">November 23, 2021 at 2:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I do hope that some well to do person in Jamaica can see the potential in this gifted young man &amp; buy even one aeroplane call, “Jamaica Air” to make him &amp; us even prouder..<br>
We can do it! Jamaicans love to fly!  <amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f64f.png" alt="🙏" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f64f.png" alt="🙏" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f64f.png" alt="🙏" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f64f.png" alt="🙏" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f396.png" alt="🎖" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f396.png" alt="🎖" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f3c5.png" alt="🏅" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f3c5.png" alt="🏅" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f48e.png" alt="💎" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f48e.png" alt="💎" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Elfreda Carty","values":{"comment_parent":"2064495"}}} )' aria-label="Reply to Elfreda Carty">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064494" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064494" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQcFSAIu4GmnX7gD-hjm62chYA0Xzqpfp1ETw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQcFSAIu4GmnX7gD-hjm62chYA0Xzqpfp1ETw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQcFSAIu4GmnX7gD-hjm62chYA0Xzqpfp1ETw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQcFSAIu4GmnX7gD-hjm62chYA0Xzqpfp1ETw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">GILPIN GONZALES</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064494"><time datetime="2021-11-23T14:27:01-05:00">November 23, 2021 at 2:27 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is incredible, awesome, i’m feeling so uplifting to see one more Jamaican excel to greatness, real proud of this young man also longlivity with continued success.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"GILPIN GONZALES","values":{"comment_parent":"2064494"}}} )' aria-label="Reply to GILPIN GONZALES">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064510" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064510" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRpidmoNYj3YSCcAgJT5k0QdfDUbeNqIwiCyIgF=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRpidmoNYj3YSCcAgJT5k0QdfDUbeNqIwiCyIgF=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRpidmoNYj3YSCcAgJT5k0QdfDUbeNqIwiCyIgF=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRpidmoNYj3YSCcAgJT5k0QdfDUbeNqIwiCyIgF=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Congruent Lifestyle</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064510"><time datetime="2021-11-23T14:33:25-05:00">November 23, 2021 at 2:33 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awesome!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Congruent Lifestyle","values":{"comment_parent":"2064510"}}} )' aria-label="Reply to Congruent Lifestyle">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064501" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064501" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRSKDzy435l_N7Pf2glg0ZVcWnro8jS_2qTvZRktw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRSKDzy435l_N7Pf2glg0ZVcWnro8jS_2qTvZRktw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRSKDzy435l_N7Pf2glg0ZVcWnro8jS_2qTvZRktw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRSKDzy435l_N7Pf2glg0ZVcWnro8jS_2qTvZRktw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">romario goulbourne</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064501"><time datetime="2021-11-23T14:45:21-05:00">November 23, 2021 at 2:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>motivation at its finest. congrats</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"romario goulbourne","values":{"comment_parent":"2064501"}}} )' aria-label="Reply to romario goulbourne">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064511" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064511" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQdVtzPPHHHtjNpcReljZOSV8lpK7x1OVa_mvzyuA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQdVtzPPHHHtjNpcReljZOSV8lpK7x1OVa_mvzyuA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQdVtzPPHHHtjNpcReljZOSV8lpK7x1OVa_mvzyuA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQdVtzPPHHHtjNpcReljZOSV8lpK7x1OVa_mvzyuA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Phrenchi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064511"><time datetime="2021-11-23T14:56:30-05:00">November 23, 2021 at 2:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44f.png" alt="👏" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44f.png" alt="👏" width="72" height="72"></noscript></amp-img> Big up youself</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Phrenchi","values":{"comment_parent":"2064511"}}} )' aria-label="Reply to Phrenchi">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064503" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064503" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLT1LX_7REtNkEvooV858HiYv6rFhPSKvKqchg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLT1LX_7REtNkEvooV858HiYv6rFhPSKvKqchg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLT1LX_7REtNkEvooV858HiYv6rFhPSKvKqchg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLT1LX_7REtNkEvooV858HiYv6rFhPSKvKqchg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Dulcie Hutchinson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064503"><time datetime="2021-11-23T15:26:26-05:00">November 23, 2021 at 3:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congratulations! Very proud of your success</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Dulcie Hutchinson","values":{"comment_parent":"2064503"}}} )' aria-label="Reply to Dulcie Hutchinson">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064499" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064499" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTnFmHd_Y9Ne2uyeuo-8h7vcIsIrw-n9fY82w=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTnFmHd_Y9Ne2uyeuo-8h7vcIsIrw-n9fY82w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTnFmHd_Y9Ne2uyeuo-8h7vcIsIrw-n9fY82w=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLTnFmHd_Y9Ne2uyeuo-8h7vcIsIrw-n9fY82w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Chan T</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064499"><time datetime="2021-11-23T15:50:25-05:00">November 23, 2021 at 3:50 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Proud of him. It’s a GREAT LOOK.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Chan T","values":{"comment_parent":"2064499"}}} )' aria-label="Reply to Chan T">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064508" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064508" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSj9q3vCYA5-aURBS4JAt1KnTrMWru42xzMLw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLSj9q3vCYA5-aURBS4JAt1KnTrMWru42xzMLw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSj9q3vCYA5-aURBS4JAt1KnTrMWru42xzMLw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLSj9q3vCYA5-aURBS4JAt1KnTrMWru42xzMLw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Bryan Brown</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064508"><time datetime="2021-11-23T15:56:28-05:00">November 23, 2021 at 3:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44f.png" alt="👏" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44f.png" alt="👏" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f389.png" alt="🎉" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f389.png" alt="🎉" width="72" height="72"></noscript></amp-img> congratulations brother</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Bryan Brown","values":{"comment_parent":"2064508"}}} )' aria-label="Reply to Bryan Brown">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064509" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064509" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLS0OHkZMAqlPGOYnhc4lMaV7rqGt4BL_sMIpZOqvg_ayo1DWeoV46r7LfwbVC--=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLS0OHkZMAqlPGOYnhc4lMaV7rqGt4BL_sMIpZOqvg_ayo1DWeoV46r7LfwbVC--=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLS0OHkZMAqlPGOYnhc4lMaV7rqGt4BL_sMIpZOqvg_ayo1DWeoV46r7LfwbVC--=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLS0OHkZMAqlPGOYnhc4lMaV7rqGt4BL_sMIpZOqvg_ayo1DWeoV46r7LfwbVC--=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Levon Williams</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064509"><time datetime="2021-11-23T15:59:29-05:00">November 23, 2021 at 3:59 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love you .JEHOVAH GOD bless you. You  got it. HOPE and FAITH. Be of good courage.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Levon Williams","values":{"comment_parent":"2064509"}}} )' aria-label="Reply to Levon Williams">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064500" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064500" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQiKZKExDm-VxAXP--ThgtA0eNvE9GCb82k3A=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQiKZKExDm-VxAXP--ThgtA0eNvE9GCb82k3A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLQiKZKExDm-VxAXP--ThgtA0eNvE9GCb82k3A=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLQiKZKExDm-VxAXP--ThgtA0eNvE9GCb82k3A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Pamela Myrie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064500"><time datetime="2021-11-23T16:09:53-05:00">November 23, 2021 at 4:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am so proud of him.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Pamela Myrie","values":{"comment_parent":"2064500"}}} )' aria-label="Reply to Pamela Myrie">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064507" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064507" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRyn6sdieqjkVc6BSeXs8Fi2_5egWwkK__36Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRyn6sdieqjkVc6BSeXs8Fi2_5egWwkK__36Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRyn6sdieqjkVc6BSeXs8Fi2_5egWwkK__36Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRyn6sdieqjkVc6BSeXs8Fi2_5egWwkK__36Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Norma Garricks</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064507"><time datetime="2021-11-23T17:07:00-05:00">November 23, 2021 at 5:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>CONGRATULATIONS <amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f38a.png" alt="🎊" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f38a.png" alt="🎊" width="72" height="72"></noscript></amp-img> BIG UP YUSELF.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Norma Garricks","values":{"comment_parent":"2064507"}}} )' aria-label="Reply to Norma Garricks">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064506" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2064506" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRhTf1CN44QyUBEgu9pLfny8ZO2-5YvAOB-YQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRhTf1CN44QyUBEgu9pLfny8ZO2-5YvAOB-YQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRhTf1CN44QyUBEgu9pLfny8ZO2-5YvAOB-YQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLRhTf1CN44QyUBEgu9pLfny8ZO2-5YvAOB-YQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Sexyprincess Wallace</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064506"><time datetime="2021-11-23T18:04:29-05:00">November 23, 2021 at 6:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congrats young  man <amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44f.png" alt="👏" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44f.png" alt="👏" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44f.png" alt="👏" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.1.0/72x72/1f44f.png" alt="👏" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Sexyprincess Wallace","values":{"comment_parent":"2064506"}}} )' aria-label="Reply to Sexyprincess Wallace">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2064504" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2064504" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSPhu0LRalAJjGJQt7nBPGle2H3KQVoQr2jxAeIROkFI1a6fOfD3QWq5HAapJYj=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLSPhu0LRalAJjGJQt7nBPGle2H3KQVoQr2jxAeIROkFI1a6fOfD3QWq5HAapJYj=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSPhu0LRalAJjGJQt7nBPGle2H3KQVoQr2jxAeIROkFI1a6fOfD3QWq5HAapJYj=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AKedOLSPhu0LRalAJjGJQt7nBPGle2H3KQVoQr2jxAeIROkFI1a6fOfD3QWq5HAapJYj=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Evina Dick</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064504"><time datetime="2021-11-23T19:21:09-05:00">November 23, 2021 at 7:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congrat to you your family is so proud of you</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"Evina Dick","values":{"comment_parent":"2064504"}}} )' aria-label="Reply to Evina Dick">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span data-amp-bind-text='commentform_post_152115.replyToName ? "Leave a Reply to " + commentform_post_152115.replyToName + "" : "Leave a Reply"' i-amphtml-binding>Leave a Reply</span> <small><a id="cancel-comment-reply-link" href="/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#respond" hidden data-amp-bind-hidden='commentform_post_152115.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_152115":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.sakafete.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_152115": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_152115": { submitting: false } } );submit-success:AMP.setState( { commentform_post_152115: {"values":{"submit":"Post Comment","comment_post_ID":"152115","comment_parent":"0","akismet_comment_nonce":"94e773db15","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_152115" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"152115","comment_parent":"0","akismet_comment_nonce":"94e773db15","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-text="commentform_post_152115.values.comment" on='change:AMP.setState( { commentform_post_152115: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-value="commentform_post_152115.values.author" on='change:AMP.setState( { commentform_post_152115: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-value="commentform_post_152115.values.email" on='change:AMP.setState( { commentform_post_152115: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-value="commentform_post_152115.values.url" on='change:AMP.setState( { commentform_post_152115: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-value="commentform_post_152115.values.submit" on='change:AMP.setState( { commentform_post_152115: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="152115" id="comment_post_ID" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-value="commentform_post_152115.values.comment_post_ID" on='change:AMP.setState( { commentform_post_152115: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-value="commentform_post_152115.values.comment_parent" on='change:AMP.setState( { commentform_post_152115: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94e773db15" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-value="commentform_post_152115.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_152115: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_152115.submitting" data-amp-bind-text="commentform_post_152115.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_152115: { values: { "ak_hp_textarea": event.value } } } )' i-amphtml-binding></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="tzwb-recent-comments-3" class="widget tzwb-recent-comments"><h3 class="widget-title">Recent Comments</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-comments-list">
				
				
					<li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064543">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSUG9yaazHeHRyBVhl_IwX101dWQpINtAxNGA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSUG9yaazHeHRyBVhl_IwX101dWQpINtAxNGA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSUG9yaazHeHRyBVhl_IwX101dWQpINtAxNGA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSUG9yaazHeHRyBVhl_IwX101dWQpINtAxNGA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Alexander Ricky on
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064543">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064551">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTzXqP0WoV0nDby1QTanguDkMzNKxtYwmkuNyrPLuBSOzNe1BB1Hd_yG8yLwfHb=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTzXqP0WoV0nDby1QTanguDkMzNKxtYwmkuNyrPLuBSOzNe1BB1Hd_yG8yLwfHb=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTzXqP0WoV0nDby1QTanguDkMzNKxtYwmkuNyrPLuBSOzNe1BB1Hd_yG8yLwfHb=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTzXqP0WoV0nDby1QTanguDkMzNKxtYwmkuNyrPLuBSOzNe1BB1Hd_yG8yLwfHb=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Simpler Sample on
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064551">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064552">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRNqt4eXNRguuJQnvJTBQEKCHTPNfEVRwzGGQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLRNqt4eXNRguuJQnvJTBQEKCHTPNfEVRwzGGQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRNqt4eXNRguuJQnvJTBQEKCHTPNfEVRwzGGQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLRNqt4eXNRguuJQnvJTBQEKCHTPNfEVRwzGGQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Calbert Harding on
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064552">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064548">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSv723QWwegGwNs-C5e9q-pdVodfLmbmE5jwA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSv723QWwegGwNs-C5e9q-pdVodfLmbmE5jwA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSv723QWwegGwNs-C5e9q-pdVodfLmbmE5jwA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSv723QWwegGwNs-C5e9q-pdVodfLmbmE5jwA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Robert Gayle on
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064548">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064504">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSPhu0LRalAJjGJQt7nBPGle2H3KQVoQr2jxAeIROkFI1a6fOfD3QWq5HAapJYj=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSPhu0LRalAJjGJQt7nBPGle2H3KQVoQr2jxAeIROkFI1a6fOfD3QWq5HAapJYj=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSPhu0LRalAJjGJQt7nBPGle2H3KQVoQr2jxAeIROkFI1a6fOfD3QWq5HAapJYj=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSPhu0LRalAJjGJQt7nBPGle2H3KQVoQr2jxAeIROkFI1a6fOfD3QWq5HAapJYj=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Evina Dick on
					<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/#comment-2064504">
						Youngest Jamaican Pilot to Fly Solo From the US | TVJ News – Nov 22 2021					</a>

				

				
				
						</li></ul>

		</div>

		</div><div id="tzwb-recent-posts-3" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/dominicas-cbi-programme-report-2021/" title="Dominica’s CBI Program Receives Perfect Score in FT PWM Report">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Dominica CBI Programme" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Dominica's CBI Program Receives Perfect Score in FT PWM Report 3" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-110x110.jpeg" alt="Dominica CBI Programme" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/Dominica-CBI-Programme-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Dominica's CBI Program Receives Perfect Score in FT PWM Report 3"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/dominicas-cbi-programme-report-2021/" title="Dominica’s CBI Program Receives Perfect Score in FT PWM Report">
						Dominica’s CBI Program Receives Perfect Score in FT PWM Report					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/taliban-promise-womens-rights-security-under-islamic-rule/" title="Taliban promise women’s rights, security under Islamic rule">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Taliban promise women’s rights, security under Islamic rule" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Taliban promise women’s rights, security under Islamic rule 4" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-110x110.jpeg" alt="Taliban promise women’s rights, security under Islamic rule" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/08/Taliban-promise-womens-rights-security-under-Islamic-rule-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Taliban promise women’s rights, security under Islamic rule 4"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/taliban-promise-womens-rights-security-under-islamic-rule/" title="Taliban promise women’s rights, security under Islamic rule">
						Taliban promise women’s rights, security under Islamic rule					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/g-7-leaders-pledge-to-share/" title="G-7 leaders pledge to share but jostle for ground in the sandbox">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="G-7 leaders pledge to share but jostle for ground in the sandbox" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="G-7 leaders pledge to share but jostle for ground in the sandbox 5" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg" alt="G-7 leaders pledge to share but jostle for ground in the sandbox" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/G-7-leaders-pledge-to-share-but-jostle-for-ground-in-the-sandbox-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="G-7 leaders pledge to share but jostle for ground in the sandbox 5"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/g-7-leaders-pledge-to-share/" title="G-7 leaders pledge to share but jostle for ground in the sandbox">
						G-7 leaders pledge to share but jostle for ground in the sandbox					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/vice-president-kamala-harris-march-in-a-pride/" title="US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="US Vice President Kamala Harris the 1st sitting VP to March in a Pride Event" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="US Vice President Kamala Harris, the 1st sitting VP to March in a Pride Event 6" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg" alt="US Vice President Kamala Harris the 1st sitting VP to March in a Pride Event" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-110x110.jpeg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-150x150.jpeg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/US-Vice-President-Kamala-Harris-400x400.jpeg 400w" sizes="(max-width: 110px) 100vw, 110px" title="US Vice President Kamala Harris, the 1st sitting VP to March in a Pride Event 6"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/vice-president-kamala-harris-march-in-a-pride/" title="US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event">
						US Vice President Kamala Harris, the 1st sitting  VP to March in a Pride Event					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/osaka-fined-15k-at-french-open-for-not-speaking-with-media/" title="Osaka Fined $15K at French Open For Not Speaking With Media">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Osaka Fined $15K at French Open For Not Speaking With Media 2" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Osaka Fined $15K at French Open For Not Speaking With Media 7" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg" alt="Osaka Fined $15K at French Open For Not Speaking With Media 2" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Osaka Fined $15K at French Open For Not Speaking With Media 7"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/osaka-fined-15k-at-french-open-for-not-speaking-with-media/" title="Osaka Fined $15K at French Open For Not Speaking With Media">
						Osaka Fined $15K at French Open For Not Speaking With Media					</a>

							</li></ul>

		</div>

		</div><div id="tzwb-tabbed-content-3" class="widget tzwb-tabbed-content">
		<div class="tzwb-content tzwb-clearfix">

			
		<div class="tzwb-tabnavi-wrap tzwb-clearfix">

			<ul class="tzwb-tabnavi">

				
					<li><a href="#tzwb-tabbed-content-3-tab-0">Jump to Categories</a></li>

				
					<li><a href="#tzwb-tabbed-content-3-tab-1">Popular Post</a></li>

				
			</ul>

		</div>

		
			<div id="tzwb-tabbed-content-3-tab-0" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-categories">
						<li class="cat-item cat-item-26910"><a href="https://www.sakafete.com/caribbean_news/" title="When hot, it's Caribbean news">Breaking Caribbean News</a> (11)
</li>
	<li class="cat-item cat-item-25423"><a href="https://www.sakafete.com/business/" title="Business">Business</a> (1)
</li>
	<li class="cat-item cat-item-98"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/" title="Caribbean Tourism News: The Caribbean islands are the most beautiful places to spend vacations! Dominica, Anguilla, Antigua, Aruba Island, Bahamas, Barbados, British Virgin Island, the Gorda Island, the Grenada, St. Lucia, St. Vincents, and the Grenadines, Curacao, Cuba, Puerto Rico, St. Barts, Trinidad, Turks, Martinique, Saba to name a few. There are at least 28 island nations and more than 7,000 individual islands in the Caribbean, which includes islands off the coasts of South and Central America as well as those in the Leeward and Windward Islands and the major islands of Cuba, Jamaica, Hispaniola (home to Haiti and the Dominican Republic, and Puerto Rico.">Caribbean Tourism News</a> (23)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.sakafete.com/celebritiesartist-news/">Celebrities/Artist News</a> (16)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sakafete.com/dominicans-rant-their-personal-views/" title="Personal opinion | The email rant | Discussion my email automatically posted to Cyber Rant on SAKAFETE.com the original CAKAFETE FAMILY Discussion Group">Cyber Rant</a> (11)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sakafete.com/discoverdominica/">Discover_Dominica</a> (4)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sakafete.com/dominica-main/">Dominica Main</a> (5)
</li>
	<li class="cat-item cat-item-369"><a href="https://www.sakafete.com/dominica-news-online-most-popular/">Dominica News Online Most popular</a> (303)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sakafete.com/dominica-news-2/" title="News and Current Affairs Dominica | Caribbean - World news| sakafete.com | Dominica politics views current affairs culture news music traveling tour guide find them at the new News Portal.">GIS Dominica inFocus (video)</a> (1,953)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a> (12,531)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sakafete.com/musichistory/">MusicHistory</a> (1)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sakafete.com/myblog-2/">openblogs</a> (177)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sakafete.com/publications-television-jamaica/">Television Jamaica Latest News update</a> (7,646)
</li>
	<li class="cat-item cat-item-5456"><a href="https://www.sakafete.com/the-top-news-today/" title="the top news today">The Top News Today</a> (28,577)
</li>
				</ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-1" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-popular-posts tzwb-posts-list">

					
									<li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/white-house-works-to-discredit-dr-fauci-as-coronavirus-surges-in-u-s-msnbc/" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 3" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 8" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg" alt="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 3" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 8"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/white-house-works-to-discredit-dr-fauci-as-coronavirus-surges-in-u-s-msnbc/" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC">
								White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">July 12, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/icu-nurses-take-on-how-it-started-meme-goes-viral/" title="ICU nurse’s take on ‘How It Started …’ meme goes viral">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="ICU nurse's take on 'How It Started ...' meme goes viral 4" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="ICU nurse's take on 'How It Started ...' meme goes viral 9" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg" alt="ICU nurse's take on 'How It Started ...' meme goes viral 4" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="ICU nurse's take on 'How It Started ...' meme goes viral 9"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/icu-nurses-take-on-how-it-started-meme-goes-viral/" title="ICU nurse’s take on ‘How It Started …’ meme goes viral">
								ICU nurse’s take on ‘How It Started …’ meme goes viral							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">November 26, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/car-burns-in-washington-d-c-amid-george-floyd-protesting-msnbc/" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 5" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 10" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg" alt="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 5" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 10"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/car-burns-in-washington-d-c-amid-george-floyd-protesting-msnbc/" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC">
								Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">May 31, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/watch-rachel-maddow-highlights-april-8-msnbc/" title="Watch Rachel Maddow Highlights: April 8 | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Watch Rachel Maddow Highlights: April 8 | MSNBC 6" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Watch Rachel Maddow Highlights: April 8 | MSNBC 11" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg" alt="Watch Rachel Maddow Highlights: April 8 | MSNBC 6" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Watch Rachel Maddow Highlights: April 8 | MSNBC 11"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/watch-rachel-maddow-highlights-april-8-msnbc/" title="Watch Rachel Maddow Highlights: April 8 | MSNBC">
								Watch Rachel Maddow Highlights: April 8 | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">May 5, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/new-reporting-shows-white-house-role-in-directing-trump-mob-to-capitol-rachel-maddow-msnbc/" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 7" srcset="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 12" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg" alt="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 7" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 12"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/new-reporting-shows-white-house-role-in-directing-trump-mob-to-capitol-rachel-maddow-msnbc/" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC">
								New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">February 3, 2021</span>

							
							</div>

					
				</li></ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-2" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-3" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
		</div>

		</div><div id="tzwb-tabbed-content-4" class="widget tzwb-tabbed-content">
		<div class="tzwb-content tzwb-clearfix">

			
		<div class="tzwb-tabnavi-wrap tzwb-clearfix">

			<ul class="tzwb-tabnavi">

				
			</ul>

		</div>

		
			<div id="tzwb-tabbed-content-4-tab-0" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-1" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-2" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-3" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
		</div>

		</div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
			<div id="footer-widgets-bg" class="footer-widgets-background">

				<div id="footer-widgets-wrap" class="footer-widgets-wrap container">

					<div id="footer-widgets" class="footer-widgets clearfix" role="complementary">

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/top-stories-november-23-2021/" title="Top Stories: November 23, 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-472-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Top Stories: November 23, 2021 8" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-472-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-472-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-472-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Top Stories: November 23, 2021 13" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-472-110x110.jpg" alt="Top Stories: November 23, 2021 8" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-472-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-472-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-472-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Top Stories: November 23, 2021 13"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/top-stories-november-23-2021/" title="Top Stories: November 23, 2021">
						Top Stories: November 23, 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/" title="Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-471-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021 9" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-471-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-471-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-471-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021 14" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-471-110x110.jpg" alt="Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021 9" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-471-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-471-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-471-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021 14"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/" title="Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/blatant-double-murder-at-gas-station-in-kingston-jamaica-tvj-news-nov-22-2021/" title="Blatant Double Murder at Gas Station in Kingston Jamaica | TVJ News – Nov 22 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-470-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Blatant Double Murder at Gas Station in Kingston Jamaica | TVJ News - Nov 22 2021 10" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-470-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-470-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-470-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Blatant Double Murder at Gas Station in Kingston Jamaica | TVJ News - Nov 22 2021 15" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-470-110x110.jpg" alt="Blatant Double Murder at Gas Station in Kingston Jamaica | TVJ News - Nov 22 2021 10" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-470-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-470-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-470-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Blatant Double Murder at Gas Station in Kingston Jamaica | TVJ News - Nov 22 2021 15"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/blatant-double-murder-at-gas-station-in-kingston-jamaica-tvj-news-nov-22-2021/" title="Blatant Double Murder at Gas Station in Kingston Jamaica | TVJ News – Nov 22 2021">
						Blatant Double Murder at Gas Station in Kingston Jamaica | TVJ News – Nov 22 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News – Nov 22 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 11" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" data-hero-candidate="" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 16" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 11" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-110x110.jpg" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-469-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News - Nov 22 2021 16"></amp-img>						</a>

				
					<a href="https://www.sakafete.com/youngest-jamaican-pilot-to-fly-solo-from-the-us-tvj-news-nov-22-2021/" title="Youngest Jamaican Pilot to Fly Solo From the US | TVJ News – Nov 22 2021">
						Youngest Jamaican Pilot to Fly Solo From the US | TVJ News – Nov 22 2021					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/housing-development-concerns-in-jamaica-tvj-news-nov-22-2021/" title="Housing Development Concerns in Jamaica | TVJ News – Nov 22 2021">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-468-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Housing Development Concerns in Jamaica | TVJ News - Nov 22 2021 12" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-468-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-468-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-468-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Housing Development Concerns in Jamaica | TVJ News - Nov 22 2021 17" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-468-110x110.jpg" alt="Housing Development Concerns in Jamaica | TVJ News - Nov 22 2021 12" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-468-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-468-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/11/maxresdefault-468-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Housing Development Concerns in Jamaica | TVJ News - Nov 22 2021 17"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/housing-development-concerns-in-jamaica-tvj-news-nov-22-2021/" title="Housing Development Concerns in Jamaica | TVJ News – Nov 22 2021">
						Housing Development Concerns in Jamaica | TVJ News – Nov 22 2021					</a>

							</li></ul>

		</div>

		</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1 amp-wp-071ac11" aria-label="Ari Melber (13,221 items)" data-amp-original-style="font-size: 16.909090909091pt;">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2 amp-wp-8e47061" aria-label="Best of last night (9,540 items)" data-amp-original-style="font-size: 13.939393939394pt;">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3 amp-wp-f6adcde" aria-label="breaking news (11,485 items)" data-amp-original-style="font-size: 15.636363636364pt;">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4 amp-wp-0c2b9f2" aria-label="cnn (6,589 items)" data-amp-original-style="font-size: 10.545454545455pt;">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5 amp-wp-5e95335" aria-label="coronavirus (7,265 items)" data-amp-original-style="font-size: 11.393939393939pt;">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6 amp-wp-97cfd08" aria-label="COVID-19 (5,578 items)" data-amp-original-style="font-size: 9.0606060606061pt;">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7 amp-wp-512c447" aria-label="CTV (6,075 items)" data-amp-original-style="font-size: 9.6969696969697pt;">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8 amp-wp-512c447" aria-label="CTV News (6,071 items)" data-amp-original-style="font-size: 9.6969696969697pt;">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9 amp-wp-ee0ce2a" aria-label="current events (14,282 items)" data-amp-original-style="font-size: 17.545454545455pt;">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10 amp-wp-fd0f0e3" aria-label="donald trump (11,124 items)" data-amp-original-style="font-size: 15.424242424242pt;">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11 amp-wp-7d8cf62" aria-label="elections (6,109 items)" data-amp-original-style="font-size: 9.9090909090909pt;">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12 amp-wp-0c2b9f2" aria-label="Happening Now (6,563 items)" data-amp-original-style="font-size: 10.545454545455pt;">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13 amp-wp-512c447" aria-label="health (5,986 items)" data-amp-original-style="font-size: 9.6969696969697pt;">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-14 amp-wp-788d75a" aria-label="Instagram (5,008 items)" data-amp-original-style="font-size: 8pt;">Instagram</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-15 amp-wp-97cfd08" aria-label="Jamaica News (5,650 items)" data-amp-original-style="font-size: 9.0606060606061pt;">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16 amp-wp-97cfd08" aria-label="Jamaican TV (5,647 items)" data-amp-original-style="font-size: 9.0606060606061pt;">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17 amp-wp-0c2b9f2" aria-label="latest News (6,629 items)" data-amp-original-style="font-size: 10.545454545455pt;">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18 amp-wp-97cfd08" aria-label="midday news (5,641 items)" data-amp-original-style="font-size: 9.0606060606061pt;">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19 amp-wp-ae9823d" aria-label="MSNBC (20,026 items)" data-amp-original-style="font-size: 20.727272727273pt;">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20 amp-wp-0aa24cc" aria-label="MSNBC.com (5,781 items)" data-amp-original-style="font-size: 9.2727272727273pt;">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21 amp-wp-d952b9f" aria-label="MSNBC Live (13,615 items)" data-amp-original-style="font-size: 17.121212121212pt;">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22 amp-wp-7dd7c00" aria-label="MSNBC News (9,699 items)" data-amp-original-style="font-size: 14.151515151515pt;">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23 amp-wp-788d75a" aria-label="MSNBC TV (5,052 items)" data-amp-original-style="font-size: 8pt;">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24 amp-wp-97cfd08" aria-label="nbc news (5,644 items)" data-amp-original-style="font-size: 9.0606060606061pt;">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25 amp-wp-2e93a80" aria-label="news (22,732 items)" data-amp-original-style="font-size: 22pt;">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26 amp-wp-97cfd08" aria-label="news in jamaica today (5,650 items)" data-amp-original-style="font-size: 9.0606060606061pt;">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27 amp-wp-aa8d626" aria-label="Nicolle Wallace (12,664 items)" data-amp-original-style="font-size: 16.484848484848pt;">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28 amp-wp-019934b" aria-label="Online Visit (14,776 items)" data-amp-original-style="font-size: 17.969696969697pt;">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29 amp-wp-97cfd08" aria-label="oral Tracey (5,637 items)" data-amp-original-style="font-size: 9.0606060606061pt;">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30 amp-wp-0c2b9f2" aria-label="political news (6,633 items)" data-amp-original-style="font-size: 10.545454545455pt;">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31 amp-wp-97474b4" aria-label="politics (16,731 items)" data-amp-original-style="font-size: 19.030303030303pt;">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32 amp-wp-d4cb9af" aria-label="politics news (5,189 items)" data-amp-original-style="font-size: 8.4242424242424pt;">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33 amp-wp-d4cb9af" aria-label="pop culture (5,248 items)" data-amp-original-style="font-size: 8.4242424242424pt;">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34 amp-wp-97cfd08" aria-label="prime time news (5,644 items)" data-amp-original-style="font-size: 9.0606060606061pt;">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35 amp-wp-97cfd08" aria-label="smile jamaica (5,643 items)" data-amp-original-style="font-size: 9.0606060606061pt;">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36 amp-wp-97cfd08" aria-label="sports commentary (5,642 items)" data-amp-original-style="font-size: 9.0606060606061pt;">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37 amp-wp-97cfd08" aria-label="television jamaica (5,650 items)" data-amp-original-style="font-size: 9.0606060606061pt;">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38 amp-wp-ce817fb" aria-label="The Rachel Maddow Show (13,821 items)" data-amp-original-style="font-size: 17.333333333333pt;">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39 amp-wp-512c447" aria-label="top stories (5,975 items)" data-amp-original-style="font-size: 9.6969696969697pt;">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40 amp-wp-97cfd08" aria-label="TVJ 1Spotmedia (5,649 items)" data-amp-original-style="font-size: 9.0606060606061pt;">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41 amp-wp-97cfd08" aria-label="tvj news (5,650 items)" data-amp-original-style="font-size: 9.0606060606061pt;">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42 amp-wp-07b6fbe" aria-label="twitter (10,005 items)" data-amp-original-style="font-size: 14.363636363636pt;">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43 amp-wp-afd8fc7" aria-label="us news (17,204 items)" data-amp-original-style="font-size: 19.454545454545pt;">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44 amp-wp-aa8d626" aria-label="White House (12,604 items)" data-amp-original-style="font-size: 16.484848484848pt;">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45 amp-wp-8f8b35b" aria-label="world news (6,392 items)" data-amp-original-style="font-size: 10.333333333333pt;">world news</a></div>
</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tzwb-recent-comments-4" class="widget tzwb-recent-comments"><h3 class="widget-title">Recent Comments</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-comments-list">
				
				
					<li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064543">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSUG9yaazHeHRyBVhl_IwX101dWQpINtAxNGA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSUG9yaazHeHRyBVhl_IwX101dWQpINtAxNGA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSUG9yaazHeHRyBVhl_IwX101dWQpINtAxNGA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSUG9yaazHeHRyBVhl_IwX101dWQpINtAxNGA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Alexander Ricky on
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064543">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064551">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTzXqP0WoV0nDby1QTanguDkMzNKxtYwmkuNyrPLuBSOzNe1BB1Hd_yG8yLwfHb=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTzXqP0WoV0nDby1QTanguDkMzNKxtYwmkuNyrPLuBSOzNe1BB1Hd_yG8yLwfHb=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLTzXqP0WoV0nDby1QTanguDkMzNKxtYwmkuNyrPLuBSOzNe1BB1Hd_yG8yLwfHb=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLTzXqP0WoV0nDby1QTanguDkMzNKxtYwmkuNyrPLuBSOzNe1BB1Hd_yG8yLwfHb=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Simpler Sample on
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064551">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064552">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRNqt4eXNRguuJQnvJTBQEKCHTPNfEVRwzGGQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLRNqt4eXNRguuJQnvJTBQEKCHTPNfEVRwzGGQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLRNqt4eXNRguuJQnvJTBQEKCHTPNfEVRwzGGQ=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLRNqt4eXNRguuJQnvJTBQEKCHTPNfEVRwzGGQ=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Calbert Harding on
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064552">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064548">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSv723QWwegGwNs-C5e9q-pdVodfLmbmE5jwA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSv723QWwegGwNs-C5e9q-pdVodfLmbmE5jwA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AKedOLSv723QWwegGwNs-C5e9q-pdVodfLmbmE5jwA=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AKedOLSv723QWwegGwNs-C5e9q-pdVodfLmbmE5jwA=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Robert Gayle on
					<a href="https://www.sakafete.com/hushed-ruel-reid-settlement-school-staff-murdered-in-jamaica-tvj-midday-nov-23-2021/#comment-2064548">
						Hushed Ruel Reid Settlement | School Staff Murdered in Jamaica | TVJ Midday Nov 23 2021					</a>

				

				
				
						</li></ul>

		</div>

		</aside>							</div>

						
					</div>

				</div>

			</div>

			
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p>sakafete.com 2003 CAKAFETEINC <a href="https://www.fredwhite.ca">Family</a></p>
</div>
		</div>				
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->


<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1472193-21","config":{"UA-1472193-21":{"groups":"default","linker":{"domains":["www.sakafete.com"]}}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->


</body></html>
