<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- CAKAFETEINC Tracking Code -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.www.sakafete.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://www.cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://www.cakafeteinc.com/matomo.php?idsite=3&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End CAKAFETE Tracking Code -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.sakafete.com/wp-content/uploads/2020/05/favicon.ico">
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics Start -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1472193-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1472193-21');
</script>
<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/www.sakafete.com\/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Jonkonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020</title>
<meta name="description" content="Jamaica News Today - Television Jamaica a Trusted Source for News, Sports &amp; Entertainment."/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Jonkonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020">
<meta property="og:description" content="Jamaica News Today - Television Jamaica a Trusted Source for News, Sports &amp; Entertainment.">
<meta property="og:url" content="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:publisher" content="https://facebook.com/cakafete">
<meta property="article:author" content="https://facebook.com/cakafete">
<meta property="article:tag" content="Countries">
<meta property="article:tag" content="Entertainment Culture">
<meta property="article:tag" content="Jamaica">
<meta property="article:tag" content="Jamaica News">
<meta property="article:tag" content="Jamaican TV">
<meta property="article:tag" content="Jankonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020">
<meta property="article:tag" content="midday news">
<meta property="article:tag" content="news in jamaica today">
<meta property="article:tag" content="oral Tracey">
<meta property="article:tag" content="prime time news">
<meta property="article:tag" content="smile jamaica">
<meta property="article:tag" content="sports commentary">
<meta property="article:tag" content="television jamaica">
<meta property="article:tag" content="TVJ 1Spotmedia">
<meta property="article:tag" content="tvj news">
<meta property="article:tag" content="tvj news 2020">
<meta property="article:tag" content="tvj news 2020 today">
<meta property="article:tag" content="tvj news Today 2020">
<meta property="article:tag" content="tvj news yesterday 2020">
<meta property="article:tag" content="www.youtube.com/watch?v=4xexBv0E-D8">
<meta property="article:section" content="LATEST BUZZ">
<meta property="og:updated_time" content="2020-12-25T22:57:55-05:00">
<meta property="fb:app_id" content="100001021166193">
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564.jpg">
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Jonkonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020">
<meta name="twitter:description" content="Jamaica News Today - Television Jamaica a Trusted Source for News, Sports &amp; Entertainment.">
<meta name="twitter:site" content="@cakafete">
<meta name="twitter:creator" content="@cakafete">
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Organization",
                "Person"
            ],
            "@id": "https://www.sakafete.com/#person",
            "name": "Fred White",
            "url": "https://www.sakafete.com",
            "email": "news@sakafete.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.sakafete.com/wp-content/uploads/2018/10/Sakafete-news.png"
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://www.sakafete.com/wp-content/uploads/2018/10/Sakafete-news.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.sakafete.com/#website",
            "url": "https://www.sakafete.com",
            "name": "Fred White",
            "publisher": {
                "@id": "https://www.sakafete.com/#person"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.sakafete.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#primaryImage",
            "url": "https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564.jpg",
            "width": 1280,
            "height": 720
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.sakafete.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/",
                        "name": "Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#webpage",
            "url": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/",
            "name": "Jonkonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020",
            "datePublished": "2020-12-25T22:57:47-05:00",
            "dateModified": "2020-12-25T22:57:55-05:00",
            "isPartOf": {
                "@id": "https://www.sakafete.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#breadcrumb"
            }
        },
        {
            "@type": "BlogPosting",
            "headline": "Jonkonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020",
            "datePublished": "2020-12-25T22:57:47-05:00",
            "dateModified": "2020-12-25T22:57:55-05:00",
            "author": {
                "@type": "Person"
            },
            "publisher": {
                "@id": "https://www.sakafete.com/#person"
            },
            "description": "Jamaica News Today - Television Jamaica a Trusted Source for News, Sports &amp; Entertainment.",
            "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#richSnippet",
            "isPartOf": {
                "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#webpage"
            },
            "image": {
                "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020 Comments Feed" href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbloom-css'  href='https://www.sakafete.com/wp-content/plugins/bloom/public/css/wpbloom-public.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.sakafete.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/bloom/public/js/wpbloom-public.js?ver=1.5.1' id='wpbloom-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.14' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=5.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag('js', new Date());
gtag('config', 'UA-1472193-21');
</script>
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/96524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.sakafete.com/?p=96524' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fjonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fjonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" />	<meta name="keywords" content="Countries, Entertainment Culture, Jamaica, Jamaica News, Jamaican TV, Jankonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020, midday news, news in jamaica today, oral Tracey, prime time news, smile jamaica, sports commentary, television jamaica, TVJ 1Spotmedia, tvj news, tvj news 2020, tvj news 2020 today, tvj news Today 2020, tvj news yesterday 2020, www.youtube.com/watch?v=4xexBv0E-D8" />
<!--[if lt IE 9]>
<script src="https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/?amp=1"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-96524 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">Dominica news online most popular | cakafete</h1>
<h2 class="logo-tagline">Local, Reginald and International Latest News</h2>
</div>
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Review Products -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8380539043"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Tourism News</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/" title="Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020">
					<span class="ticker-item-date">December 25, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/food-poisoning-10-minutes-to-your-health-tvj-smile-jamaica-december-24-2020/" title="Food Poisoning, 10 Minutes to Your Health &#8211; TVJ Smile Jamaica &#8211; December 24 2020">
					<span class="ticker-item-date">December 25, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Food Poisoning, 10 Minutes to Your Health &#8211; TVJ Smile Jamaica &#8211; December 24 2020</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/military-mamas-deliver-christmas-joy-to-families-militarykind/" title="Military Mamas deliver Christmas joy to families  | Militarykind">
					<span class="ticker-item-date">December 25, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Military Mamas deliver Christmas joy to families  | Militarykind</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/fbi-special-agent-announces-investigative-leads-to-be-pursued-in-nashville-explosion-msnbc/" title="FBI Special Agent Announces Investigative Leads To Be Pursued In Nashville Explosion | MSNBC">
					<span class="ticker-item-date">December 25, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">FBI Special Agent Announces Investigative Leads To Be Pursued In Nashville Explosion | MSNBC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/happy-holidays-from-the-morning-joe-crew-morning-joe-msnbc/" title="Happy Holidays From The Morning Joe Crew | Morning Joe | MSNBC">
					<span class="ticker-item-date">December 25, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Happy Holidays From The Morning Joe Crew | Morning Joe | MSNBC</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-96524" class="post-96524 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz category-publications tag-countries tag-entertainment-culture tag-jamaica tag-jamaica-news tag-jamaican-tv tag-jankonnu-disappearing-act-tvj-smile-jamaica-december-24-2020 tag-midday-news tag-news-in-jamaica-today tag-oral-tracey tag-prime-time-news tag-smile-jamaica tag-sports-commentary tag-television-jamaica tag-tvj-1spotmedia tag-tvj-news tag-tvj-news-2020 tag-tvj-news-2020-today tag-tvj-news-today-2020 tag-tvj-news-yesterday-2020 tag-www-youtube-com-watchv4xexbv0e-d8 post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.sakafete.com/tag/countries/" rel="tag">Countries</a><a href="https://www.sakafete.com/tag/entertainment-culture/" rel="tag">Entertainment Culture</a><a href="https://www.sakafete.com/tag/jamaica/" rel="tag">Jamaica</a><a href="https://www.sakafete.com/tag/jamaica-news/" rel="tag">Jamaica News</a><a href="https://www.sakafete.com/tag/jamaican-tv/" rel="tag">Jamaican TV</a><a href="https://www.sakafete.com/tag/jankonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/" rel="tag">Jankonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020</a><a href="https://www.sakafete.com/tag/midday-news/" rel="tag">midday news</a><a href="https://www.sakafete.com/tag/news-in-jamaica-today/" rel="tag">news in jamaica today</a><a href="https://www.sakafete.com/tag/oral-tracey/" rel="tag">oral Tracey</a><a href="https://www.sakafete.com/tag/prime-time-news/" rel="tag">prime time news</a><a href="https://www.sakafete.com/tag/smile-jamaica/" rel="tag">smile jamaica</a><a href="https://www.sakafete.com/tag/sports-commentary/" rel="tag">sports commentary</a><a href="https://www.sakafete.com/tag/television-jamaica/" rel="tag">television jamaica</a><a href="https://www.sakafete.com/tag/tvj-1spotmedia/" rel="tag">TVJ 1Spotmedia</a><a href="https://www.sakafete.com/tag/tvj-news/" rel="tag">tvj news</a><a href="https://www.sakafete.com/tag/tvj-news-2020/" rel="tag">tvj news 2020</a><a href="https://www.sakafete.com/tag/tvj-news-2020-today/" rel="tag">tvj news 2020 today</a><a href="https://www.sakafete.com/tag/tvj-news-today-2020/" rel="tag">tvj news Today 2020</a><a href="https://www.sakafete.com/tag/tvj-news-yesterday-2020/" rel="tag">tvj news yesterday 2020</a><a href="https://www.sakafete.com/tag/www-youtube-com-watchv4xexbv0e-d8/" rel="tag">www.youtube.com/watch?v=4xexBv0E-D8</a></div>	</header>
<div class="entry-thumbnail">
<picture class="attachment-content-single size-content-single wp-post-image" loading="lazy" title="Jonkonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020 1">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-777x437.jpg.webp 777w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-300x169.jpg.webp 300w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-1024x576.jpg.webp 1024w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-768x432.jpg.webp 768w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-180x101.jpg.webp 180w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-260x146.jpg.webp 260w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-373x210.jpg.webp 373w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-120x67.jpg.webp 120w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564.jpg.webp 1280w" sizes="(max-width: 777px) 100vw, 777px"/>
<img width="777" height="437" src="https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-777x437.jpg" alt="Jonkonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020 1" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px"/>
</picture>
</div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">December 25, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/4xexBv0E-D8?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>Jamaica News Today &#8211; Television Jamaica a Trusted Source for News, Sports &amp; Entertainment.</p>
<p>Television Jamaica (TVJ) where you get Jamaican news, sports and weather reports and an eclectic mix of music, entertainment and information shows for the entire family. TVJ programme offerings reflect the music, icons, cultures and lifestyles of today&#039;s Jamaican youth, and the interests and values of younger and older audiences, providing great viewing for the entire family.</p>
<p>SHARE AND SUBSCRIBE &#8211; </p>
<p>For more TVJ videos visit &#8211; </p>
<p>Trusted News<br />
For access to LIVE TV go to </p>
<p>For TVJ Merchandise &amp; Fan Gear : </p>
<p>#tvjnews #jamaicanewstoday #tvjsmilejamaica</p>
<div class="ytg-video-url">
<p><iframe title="Jonkonnu - Disappearing Act? TVJ Smile Jamaica - December 24 2020" width="777" height="437" src="https://www.youtube.com/embed/4xexBv0E-D8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/&t=Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020 -&url=https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/&media=https://www.sakafete.com/wp-content/uploads/2020/12/maxresdefault-1564.jpg&description=Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.sakafete.com/food-poisoning-10-minutes-to-your-health-tvj-smile-jamaica-december-24-2020/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-81730 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz category-publications tag-countries tag-elaine-thompson tag-elaine-thompson-hersh tag-elaine-thompson-hersh-among-10-nominees-for-female-a-o-y-november-3-2020 tag-entertainment-culture tag-hersh tag-jamaica tag-jamaica-news tag-jamaican-tv tag-kingston-jamaica tag-midday-news tag-news-in-jamaica-today tag-oral-tracey tag-prime-time-news tag-smile-jamaica tag-sports-commentary tag-television-jamaica tag-tvj-1spotmedia tag-tvj-news tag-tvj-news-2020 tag-tvj-news-2020-today tag-tvj-news-today-2020 tag-tvj-news-yesterday-2020 tag-www-youtube-com-watchvgwex6cilbiu post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/elaine-thompson-hersh-among-10-nominees-for-female-a-o-y-november-3-2020/" title="Elaine Thompson-Hersh Among 10 Nominees for Female A.O.Y &#8211; November 3 2020"><picture class="attachment-content-grid size-content-grid wp-post-image" loading="lazy" title="Elaine Thompson-Hersh Among 10 Nominees for Female A.O.Y - November 3 2020 2">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-180x101.jpg.webp 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-300x169.jpg.webp 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-1024x576.jpg.webp 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-768x432.jpg.webp 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-777x437.jpg.webp 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-260x146.jpg.webp 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-373x210.jpg.webp 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-120x67.jpg.webp 120w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396.jpg.webp 1280w" sizes="(max-width: 180px) 100vw, 180px"/>
<img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-180x101.jpg" alt="Elaine Thompson-Hersh Among 10 Nominees for Female A.O.Y - November 3 2020 2" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-396.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/>
</picture>
		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/elaine-thompson-hersh-among-10-nominees-for-female-a-o-y-november-3-2020/" title="Elaine Thompson-Hersh Among 10 Nominees for Female A.O.Y &#8211; November 3 2020" rel="bookmark">
			Elaine Thompson-Hersh Among 10 Nominees for Female A.O.Y &#8211; November 3 2020		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-70800 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz category-publications tag-dr-raulston-nembhard-discusses-the-pandemic-vs-elections-september-3-2020 tag-jamaica-news tag-jamaican-tv tag-midday-news tag-news-in-jamaica-today tag-oral-tracey tag-prime-time-news tag-smile-jamaica tag-sports-commentary tag-television-jamaica tag-tvj-1spotmedia tag-tvj-news tag-tvj-news-2020 tag-tvj-news-2020-today tag-tvj-news-today-2020 tag-tvj-news-yesterday-2020 post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/dr-raulston-nembhard-discusses-the-pandemic-vs-elections-september-3-2020/" title="Dr Raulston Nembhard Discusses the Pandemic vs Elections &#8211; September 3 2020"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Dr Raulston Nembhard Discusses the Pandemic vs Elections - September 3 2020 3" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1593.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Dr Raulston Nembhard Discusses the Pandemic vs Elections - September 3 2020 3">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/dr-raulston-nembhard-discusses-the-pandemic-vs-elections-september-3-2020/" title="Dr Raulston Nembhard Discusses the Pandemic vs Elections &#8211; September 3 2020" rel="bookmark">
			Dr Raulston Nembhard Discusses the Pandemic vs Elections &#8211; September 3 2020		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-47390 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-aquatic-animals tag-bill-weir tag-climate-change tag-climate-crisis tag-cnn tag-entertainment-culture tag-fish tag-happening-now tag-jskj tag-latest-news tag-nature tag-oily-fish tag-pacific-ocean tag-salmon tag-science tag-weir tag-www-youtube-com-watchvfk7bgnuji6o post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/fewer-salmon-are-surviving-migration-heres-why-that-matters-2/" title="Fewer salmon are surviving migration  Here&#8217;s why that matters"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Fewer salmon are surviving migration  Here&#039;s why that matters 4" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-228.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Fewer salmon are surviving migration  Here&#039;s why that matters 4">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/fewer-salmon-are-surviving-migration-heres-why-that-matters-2/" title="Fewer salmon are surviving migration  Here&#8217;s why that matters" rel="bookmark">
			Fewer salmon are surviving migration  Here&#8217;s why that matters		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-70656 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz category-publications tag-decision-for-covid-19-patients-to-vote-to-be-made-soon-august-29-2020 tag-jamaica-news tag-jamaican-tv tag-midday-news tag-news-in-jamaica-today tag-oral-tracey tag-prime-time-news tag-smile-jamaica tag-sports-commentary tag-television-jamaica tag-tvj-1spotmedia tag-tvj-news tag-tvj-news-2020 tag-tvj-news-2020-today tag-tvj-news-today-2020 tag-tvj-news-yesterday-2020 post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/decision-for-covid-19-patients-to-vote-to-be-made-soon-august-29-2020/" title="Decision For Covid-19 Patients to Vote to be Made Soon &#8211; August 29 2020"><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Decision For Covid-19 Patients to Vote to be Made Soon - August 29 2020 5" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-1545.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Decision For Covid-19 Patients to Vote to be Made Soon - August 29 2020 5">		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/decision-for-covid-19-patients-to-vote-to-be-made-soon-august-29-2020/" title="Decision For Covid-19 Patients to Vote to be Made Soon &#8211; August 29 2020" rel="bookmark">
			Decision For Covid-19 Patients to Vote to be Made Soon &#8211; August 29 2020		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">21 Comments</span> <span class="comment-count-more">on "Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-1331237">
			<div id="comment-1331237">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Janique Grant</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331237">December 25, 2020 at 11:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331237' data-commentid="1331237" data-postid="96524" data-belowelement="comment-1331237" data-respondelement="respond" data-replyto="Reply to Janique Grant" aria-label='Reply to Janique Grant'>Reply</a>														</div>
								<div class="comment-text">
					<p>Shine Jamaica the best 😂🤣😅</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1331246">
			<div id="comment-1331246">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Sharie Taylor</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331246">December 25, 2020 at 11:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331246' data-commentid="1331246" data-postid="96524" data-belowelement="comment-1331246" data-respondelement="respond" data-replyto="Reply to Sharie Taylor" aria-label='Reply to Sharie Taylor'>Reply</a>														</div>
								<div class="comment-text">
					<p>Tyshae did deh yah</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1331231">
			<div id="comment-1331231">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">vgnvz</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331231">December 25, 2020 at 11:12 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331231' data-commentid="1331231" data-postid="96524" data-belowelement="comment-1331231" data-respondelement="respond" data-replyto="Reply to vgnvz" aria-label='Reply to vgnvz'>Reply</a>														</div>
								<div class="comment-text">
					<p>Usa person in jamaica. Nice to see more of your incredible history. Beautiful, no scarry.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1331238">
			<div id="comment-1331238">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">mazdem</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331238">December 25, 2020 at 11:27 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331238' data-commentid="1331238" data-postid="96524" data-belowelement="comment-1331238" data-respondelement="respond" data-replyto="Reply to mazdem" aria-label='Reply to mazdem'>Reply</a>														</div>
								<div class="comment-text">
					<p>I think if the authorities had kept our culture vibrant we probably wouldn&#8217;t be dealing with these first world crimes. Now children pride themselves in killing people on video games. I think a body should be set up to rebuild our cultural identity and we problem wouldn&#8217;t have our youths wearing their pants down to show off their butts. We have already become Americanise but it&#8217;s not late to turn things around.</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-1331240">
			<div id="comment-1331240">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Rachel Blake</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331240">December 25, 2020 at 1:17 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331240' data-commentid="1331240" data-postid="96524" data-belowelement="comment-1331240" data-respondelement="respond" data-replyto="Reply to Rachel Blake" aria-label='Reply to Rachel Blake'>Reply</a>														</div>
								<div class="comment-text">
					<p>I agree</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-1331239">
			<div id="comment-1331239">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">John Costa</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331239">December 25, 2020 at 1:49 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331239' data-commentid="1331239" data-postid="96524" data-belowelement="comment-1331239" data-respondelement="respond" data-replyto="Reply to John Costa" aria-label='Reply to John Costa'>Reply</a>														</div>
								<div class="comment-text">
					<p>Fi real. Who seh wi is a violent people?</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1331242">
			<div id="comment-1331242">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Andrew Blake</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331242">December 25, 2020 at 11:40 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331242' data-commentid="1331242" data-postid="96524" data-belowelement="comment-1331242" data-respondelement="respond" data-replyto="Reply to Andrew Blake" aria-label='Reply to Andrew Blake'>Reply</a>														</div>
								<div class="comment-text">
					<p>It should go, its paganism. We shouldn&#8217;t hold on to traditions based on culture. Nothing but the truth will stand the test of time.</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1331244">
			<div id="comment-1331244">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">John Costa</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331244">December 25, 2020 at 1:41 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331244' data-commentid="1331244" data-postid="96524" data-belowelement="comment-1331244" data-respondelement="respond" data-replyto="Reply to John Costa" aria-label='Reply to John Costa'>Reply</a>														</div>
								<div class="comment-text">
					<p>Have you no shame?! Religion is based on culture. Why should European culture rule the whole world? 😡</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-1331243">
			<div id="comment-1331243">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Andrew Blake</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331243">December 25, 2020 at 8:05 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331243' data-commentid="1331243" data-postid="96524" data-belowelement="comment-1331243" data-respondelement="respond" data-replyto="Reply to Andrew Blake" aria-label='Reply to Andrew Blake'>Reply</a>														</div>
								<div class="comment-text">
					<p>@John Costa may be your religion is based on your culture my friend. My religion is based on Jesus crucified and resurrected,  and this is a fact, FYI christianity is not European.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1331228">
			<div id="comment-1331228">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">GLEN CAMPBELL</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331228">December 25, 2020 at 12:09 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331228' data-commentid="1331228" data-postid="96524" data-belowelement="comment-1331228" data-respondelement="respond" data-replyto="Reply to GLEN CAMPBELL" aria-label='Reply to GLEN CAMPBELL'>Reply</a>														</div>
								<div class="comment-text">
					<p>Be strong and courageous. Do not be afraid, do not be discouraged for the Lord your. God will be with you wherever you go 🙏 JESUS CHRIST IS THE WAY, THE TRUTH, AND THE LIFE ETERNAL  🙏&#8230;</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1331232">
			<div id="comment-1331232">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Dwl Dwl</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331232">December 25, 2020 at 12:16 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331232' data-commentid="1331232" data-postid="96524" data-belowelement="comment-1331232" data-respondelement="respond" data-replyto="Reply to Dwl Dwl" aria-label='Reply to Dwl Dwl'>Reply</a>														</div>
								<div class="comment-text">
					<p>I grew up on jonkonnu&#8230; and road marching even dancing in the streets of Jamaica! but now the new school music teaching how to kill and not love each other.. no marriages no more for Jamaicans just “mi tek weh yuh gyal”</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1331229">
			<div id="comment-1331229">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Leonardo Lindsay</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331229">December 25, 2020 at 12:38 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331229' data-commentid="1331229" data-postid="96524" data-belowelement="comment-1331229" data-respondelement="respond" data-replyto="Reply to Leonardo Lindsay" aria-label='Reply to Leonardo Lindsay'>Reply</a>														</div>
								<div class="comment-text">
					<p>It’s sad that we accept other cultures and neglect our own</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-1331230">
			<div id="comment-1331230">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">John Costa</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331230">December 25, 2020 at 1:42 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331230' data-commentid="1331230" data-postid="96524" data-belowelement="comment-1331230" data-respondelement="respond" data-replyto="Reply to John Costa" aria-label='Reply to John Costa'>Reply</a>														</div>
								<div class="comment-text">
					<p>Sankofa!</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-1331233">
			<div id="comment-1331233">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Cwestlov</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331233">December 25, 2020 at 2:09 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331233' data-commentid="1331233" data-postid="96524" data-belowelement="comment-1331233" data-respondelement="respond" data-replyto="Reply to Cwestlov" aria-label='Reply to Cwestlov'>Reply</a>														</div>
								<div class="comment-text">
					<p>It&#8217;s only scary becuz we suh raised to value European culture and not our own culture</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-1331247">
			<div id="comment-1331247">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Rudy Yorke</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331247">December 25, 2020 at 3:30 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331247' data-commentid="1331247" data-postid="96524" data-belowelement="comment-1331247" data-respondelement="respond" data-replyto="Reply to Rudy Yorke" aria-label='Reply to Rudy Yorke'>Reply</a>														</div>
								<div class="comment-text">
					<p>Jankonnu is not even the correct word,more  research needed.What was once seperate ceremonies in Africa,were forced to combine in the caribbean into one.Similer to obiah(oba-ifo) where good priest was forced to join them at night .Do your own study on ( voodoo) vodum,santeria,umbanda,orisha all survive slavery</p>
				</div>
			</div><ul class="children">
		<li class="comment odd alt depth-2" id="li-comment-1331248">
			<div id="comment-1331248">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Cwestlov</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331248">December 25, 2020 at 4:01 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331248' data-commentid="1331248" data-postid="96524" data-belowelement="comment-1331248" data-respondelement="respond" data-replyto="Reply to Cwestlov" aria-label='Reply to Cwestlov'>Reply</a>														</div>
								<div class="comment-text">
					<p>Jankonnu is the jamaican patois word for it&#8217;s practice in jamaica. It&#8217;s obviously understood it doesn&#8217;t the same way to African countries that do it</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1331235">
			<div id="comment-1331235">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Jimmy and the Resurrection</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331235">December 25, 2020 at 3:37 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331235' data-commentid="1331235" data-postid="96524" data-belowelement="comment-1331235" data-respondelement="respond" data-replyto="Reply to Jimmy and the Resurrection" aria-label='Reply to Jimmy and the Resurrection'>Reply</a>														</div>
								<div class="comment-text">
					<p>Dem dash wey we culture fe Halloween!!!</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1331234">
			<div id="comment-1331234">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Peter Oban</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331234">December 25, 2020 at 6:22 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331234' data-commentid="1331234" data-postid="96524" data-belowelement="comment-1331234" data-respondelement="respond" data-replyto="Reply to Peter Oban" aria-label='Reply to Peter Oban'>Reply</a>														</div>
								<div class="comment-text">
					<p>Very interesting conversation. I have been blessed to go to various African countries. I see Jonkonnu all over in Africa. It is dance ritual and shows just how entrenched the caribbean culture is rooted in Africa culture folklore, music, song and dance, clothing, food worship practices etc.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1331236">
			<div id="comment-1331236">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">kingjbo</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331236">December 25, 2020 at 6:49 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331236' data-commentid="1331236" data-postid="96524" data-belowelement="comment-1331236" data-respondelement="respond" data-replyto="Reply to kingjbo" aria-label='Reply to kingjbo'>Reply</a>														</div>
								<div class="comment-text">
					<p>We already Americanized an wi tun fool.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1331245">
			<div id="comment-1331245">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Azen Over</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331245">December 25, 2020 at 7:03 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331245' data-commentid="1331245" data-postid="96524" data-belowelement="comment-1331245" data-respondelement="respond" data-replyto="Reply to Azen Over" aria-label='Reply to Azen Over'>Reply</a>														</div>
								<div class="comment-text">
					<p>It should disappear period Christian must not partake</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-1331241">
			<div id="comment-1331241">
				<div class="vcard meta">
					<img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' loading='lazy'/>					<span class="fn">Godly Encounters</span> |
					<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#comment-1331241">December 25, 2020 at 7:29 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-1331241' data-commentid="1331241" data-postid="96524" data-belowelement="comment-1331241" data-respondelement="respond" data-replyto="Reply to Godly Encounters" aria-label='Reply to Godly Encounters'>Reply</a>														</div>
								<div class="comment-text">
					<p>Let inequity disappear.</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="211a115b18" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.sakafete.com/nyt-reporter-the-reversal-of-trump-dhs-policies-is-more-complicated-than-democrats-think-deadline/" title="NYT Reporter: The Reversal Of Trump DHS Policies Is More Complicated Than Democrats Think | Deadline"><picture class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" loading="lazy" title="NYT Reporter: The Reversal Of Trump DHS Policies Is More Complicated Than Democrats Think | Deadline 6">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-373x210.jpg.webp 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-300x169.jpg.webp 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-1024x576.jpg.webp 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-768x432.jpg.webp 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-777x437.jpg.webp 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-180x101.jpg.webp 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-260x146.jpg.webp 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-120x67.jpg.webp 120w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197.jpg.webp 1280w" sizes="(max-width: 373px) 100vw, 373px"/>
<img width="373" height="210" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-373x210.jpg" alt="NYT Reporter: The Reversal Of Trump DHS Policies Is More Complicated Than Democrats Think | Deadline 6" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1197.jpg 1280w" sizes="(max-width: 373px) 100vw, 373px"/>
</picture>
								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">November 18, 2020</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://www.sakafete.com/nyt-reporter-the-reversal-of-trump-dhs-policies-is-more-complicated-than-democrats-think-deadline/" title="NYT Reporter: The Reversal Of Trump DHS Policies Is More Complicated Than Democrats Think | Deadline" rel="bookmark">
									NYT Reporter: The Reversal Of Trump DHS Policies Is More Complicated Than Democrats Think | Deadline								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>&nbsp; Zolan Kanno-Youngs, homeland security correspondent for the New York Times, explains that Biden can change some of Trump’s immigration-related policies with executive order, but&#8230;</p>
											<a class="button" href="https://www.sakafete.com/nyt-reporter-the-reversal-of-trump-dhs-policies-is-more-complicated-than-democrats-think-deadline/">
				<span>Get the full scoop</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/reggae-veterans-drop-albums-today-l/" title="Reggae Veterans Drop Albums Today l"><img class="mh-image-placeholder" src="https://www.sakafete.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">April 21, 2009</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/reggae-veterans-drop-albums-today-l/" title="Reggae Veterans Drop Albums Today l" rel="bookmark">
									Reggae Veterans Drop Albums Today l								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/dominica-11-bodies-recovered/" title="35 people still missing in Dominica says Saint Jean"><img width="100" height="67" src="https://www.sakafete.com/wp-content/uploads/2015/09/11-bodies-recovered.gif" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="11 bodies recovered" loading="lazy" title="35 people still missing in Dominica says Saint Jean 7">								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 6, 2015</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/dominica-11-bodies-recovered/" title="35 people still missing in Dominica says Saint Jean" rel="bookmark">
									35 people still missing in Dominica says Saint Jean								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/premier-league-could-return-on-nov-14th-september-22-2020/" title="Premier League Could Return on Nov. 14th &#8211; September 22 2020"><picture class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" loading="lazy" title="Premier League Could Return on Nov. 14th - September 22 2020 8">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-120x67.jpg.webp 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-300x169.jpg.webp 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-1024x576.jpg.webp 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-768x432.jpg.webp 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-777x437.jpg.webp 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-180x101.jpg.webp 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-260x146.jpg.webp 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-373x210.jpg.webp 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236.jpg.webp 1280w" sizes="(max-width: 120px) 100vw, 120px"/>
<img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-120x67.jpg" alt="Premier League Could Return on Nov. 14th - September 22 2020 7" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-2236.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px"/>
</picture>
								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 23, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/premier-league-could-return-on-nov-14th-september-22-2020/" title="Premier League Could Return on Nov. 14th &#8211; September 22 2020" rel="bookmark">
									Premier League Could Return on Nov. 14th &#8211; September 22 2020								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/trump-hints-he-could-wipe-afghanistan-off-the-earth/" title="Trump hints he could wipe Afghanistan off the Earth"><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Trump hints he could wipe Afghanistan off the Earth 8" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/07/maxresdefault-315.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="Trump hints he could wipe Afghanistan off the Earth 9">								</a>
							</div>
															<p class="entry-meta"><span class="updated">July 23, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/trump-hints-he-could-wipe-afghanistan-off-the-earth/" title="Trump hints he could wipe Afghanistan off the Earth" rel="bookmark">
									Trump hints he could wipe Afghanistan off the Earth								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div id="media_image-4" class="footer-widget widget_media_image"><a href="https://cakafeteusa.com/"><img width="300" height="100" src="https://www.sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/" title="Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020" rel="bookmark">
							Jonkonnu &#8211; Disappearing Act? TVJ Smile Jamaica &#8211; December 24 2020						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/food-poisoning-10-minutes-to-your-health-tvj-smile-jamaica-december-24-2020/" title="Food Poisoning, 10 Minutes to Your Health &#8211; TVJ Smile Jamaica &#8211; December 24 2020" rel="bookmark">
							Food Poisoning, 10 Minutes to Your Health &#8211; TVJ Smile Jamaica &#8211; December 24 2020						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/military-mamas-deliver-christmas-joy-to-families-militarykind/" title="Military Mamas deliver Christmas joy to families  | Militarykind" rel="bookmark">
							Military Mamas deliver Christmas joy to families  | Militarykind						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/fbi-special-agent-announces-investigative-leads-to-be-pursued-in-nashville-explosion-msnbc/" title="FBI Special Agent Announces Investigative Leads To Be Pursued In Nashville Explosion | MSNBC" rel="bookmark">
							FBI Special Agent Announces Investigative Leads To Be Pursued In Nashville Explosion | MSNBC						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/happy-holidays-from-the-morning-joe-crew-morning-joe-msnbc/" title="Happy Holidays From The Morning Joe Crew | Morning Joe | MSNBC" rel="bookmark">
							Happy Holidays From The Morning Joe Crew | Morning Joe | MSNBC						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Tourism News</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.sakafete.com/jonkonnu-disappearing-act-tvj-smile-jamaica-december-24-2020/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script src="https://videopal.me/js/vp_player.min.js?v=1.1.29" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "LNsY5WeNsdCu"
});</script>
</body>
</html>
