<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script>
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.sakafete.com\/biden-convinced-putin-has-decided-to-invade-ukraine\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Biden Convinced Putin Has Decided To Invade Ukraine</title>
<meta name="description" content="During remarks at the White House, President Biden emphasized that the United States was prepared to stand up to Russian aggression if they took military"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden Convinced Putin Has Decided To Invade Ukraine" />
<meta property="og:description" content="During remarks at the White House, President Biden emphasized that the United States was prepared to stand up to Russian aggression if they took military" />
<meta property="og:url" content="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/" />
<meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com" />
<meta property="article:publisher" content="https://facebook.com/cakafete" />
<meta property="article:author" content="https://facebook.com/cakafete" />
<meta property="article:tag" content="Abby Philip" />
<meta property="article:tag" content="cnn" />
<meta property="article:tag" content="Happening Now" />
<meta property="article:tag" content="jim sciutto" />
<meta property="article:tag" content="latest News" />
<meta property="article:tag" content="Matthew Chance" />
<meta property="article:tag" content="Nic Robertson" />
<meta property="article:tag" content="Philip Breedlove" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="President Joe Biden" />
<meta property="article:tag" content="russia" />
<meta property="article:tag" content="The Situation Room" />
<meta property="article:tag" content="ukraine" />
<meta property="article:tag" content="wolf blitzer" />
<meta property="article:tag" content="World" />
<meta property="article:section" content="Breaking News Picks the Video Edition" />
<meta property="fb:app_id" content="100001021166193" />
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565.jpg" />
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Biden convinced Putin has decided to invade Ukraine" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-19T01:53:50-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Biden Convinced Putin Has Decided To Invade Ukraine" />
<meta name="twitter:description" content="During remarks at the White House, President Biden emphasized that the United States was prepared to stand up to Russian aggression if they took military" />
<meta name="twitter:site" content="@cakafete" />
<meta name="twitter:creator" content="@cakafete" />
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565.jpg" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sakafete.com/#person","name":"Fred White"},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565.jpg","url":"https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/","name":"Biden convinced Putin has decided to invade Ukraine"}}]},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#webpage","url":"https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/","name":"Biden Convinced Putin Has Decided To Invade Ukraine","datePublished":"2022-02-19T01:53:50-05:00","dateModified":"2022-02-19T01:53:50-05:00","author":{"@id":"https://www.sakafete.com/author/"},"isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#breadcrumb"}},{"@type":"BlogPosting","headline":"Biden Convinced Putin Has Decided To Invade Ukraine","datePublished":"2022-02-19T01:53:50-05:00","dateModified":"2022-02-19T01:53:50-05:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"During remarks at the White House, President Biden emphasized that the United States was prepared to stand up to Russian aggression if they took military","name":"Biden Convinced Putin Has Decided To Invade Ukraine","@id":"https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Biden convinced Putin has decided to invade Ukraine Comments Feed" href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://www.sakafete.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-stylesheet-css'  href='https://www.sakafete.com/wp-content/themes/dynamico/style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-pro-css'  href='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/css/dynamico-pro.css?ver=1.0.3' type='text/css' media='all' />
<style id='dynamico-pro-inline-css' type='text/css'>
:root {--dynamico--text-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--navi-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--widget-title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; }
</style>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.5.1' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-21", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/160276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.sakafete.com/?p=160276' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fbiden-convinced-putin-has-decided-to-invade-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fbiden-convinced-putin-has-decided-to-invade-ukraine%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-160276 single-format-video wp-custom-logo centered-theme-layout has-box-shadow has-sidebar site-title-hidden is-blog-page header-search-enabled">

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
			<div class="site-logo">
				<a href="https://www.sakafete.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg.webp"/>
<img width="300" height="60" src="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg" alt="Top Trending News Across The Web Now | sakafete.com"/>
</picture>
</a>			</div>

			
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Trending news around the World</p>

			
</div><!-- .site-branding -->

				
	<div class="header-content">

		
			<div class="header-widgets">

				<aside id="custom_html-6" class="widget_text header-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"   crossorigin="anonymous"></script></div></aside>
			</div><!-- .header-widgets -->

		
		
	</div>

	
			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
			<div class="header-search">

				<button class="header-search-icon" aria-expanded="false" aria-controls="header-search-dropdown" >
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

				<div id="header-search-dropdown" class="header-search-form" >
					
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>

			</div>

			
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Menu</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation"  role="navigation" aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-127567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127567"><a href="https://sakafete.com/">Home</a></li>
<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
			<div class="after-header-widget-area widget-area">
				<aside id="block-2" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script></aside>			</div>

			
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
<article id="post-160276" class="post-160276 post type-post status-publish format-video has-post-thumbnail hentry category-video-edition tag-abby-philip tag-cnn tag-happening-now tag-jim-sciutto tag-latest-news tag-matthew-chance tag-nic-robertson tag-philip-breedlove tag-politics tag-president-joe-biden tag-russia tag-the-situation-room tag-ukraine tag-wolf-blitzer tag-world post_format-post-format-video">

	<header class="post-header entry-header">

		<h1 class="post-title entry-title">Biden convinced Putin has decided to invade Ukraine</h1>
		<div class="entry-meta"><span class="posted-on"><a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-19T01:53:50-05:00">February 19, 2022</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comments">64 comments</a></span></div>
	</header><!-- .entry-header -->

	
			<figure class="post-image post-image-single">
				<picture class="attachment-dynamico-ultra-wide size-dynamico-ultra-wide wp-post-image" title="Biden convinced Putin has decided to invade Ukraine 1">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565-1280x600.jpg.webp"/>
<img width="1280" height="600" src="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565-1280x600.jpg" alt="Biden convinced Putin has decided to invade Ukraine 1"/>
</picture>

							</figure><!-- .post-image -->

			
	
<div class="entry-content">

	<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/CDkOVvb7EU8?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
	
</div><!-- .entry-content -->

		
	<div class="entry-tags"><span class="entry-tags-label">Tagged with </span><a href="https://www.sakafete.com/tag/abby-philip/" rel="tag">Abby Philip</a>, <a href="https://www.sakafete.com/tag/cnn/" rel="tag">cnn</a>, <a href="https://www.sakafete.com/tag/happening-now/" rel="tag">Happening Now</a>, <a href="https://www.sakafete.com/tag/jim-sciutto/" rel="tag">jim sciutto</a>, <a href="https://www.sakafete.com/tag/latest-news/" rel="tag">latest News</a>, <a href="https://www.sakafete.com/tag/matthew-chance/" rel="tag">Matthew Chance</a>, <a href="https://www.sakafete.com/tag/nic-robertson/" rel="tag">Nic Robertson</a>, <a href="https://www.sakafete.com/tag/philip-breedlove/" rel="tag">Philip Breedlove</a>, <a href="https://www.sakafete.com/tag/politics/" rel="tag">politics</a>, <a href="https://www.sakafete.com/tag/president-joe-biden/" rel="tag">President Joe Biden</a>, <a href="https://www.sakafete.com/tag/russia/" rel="tag">russia</a>, <a href="https://www.sakafete.com/tag/the-situation-room/" rel="tag">The Situation Room</a>, <a href="https://www.sakafete.com/tag/ukraine/" rel="tag">ukraine</a>, <a href="https://www.sakafete.com/tag/wolf-blitzer/" rel="tag">wolf blitzer</a>, <a href="https://www.sakafete.com/tag/world/" rel="tag">World</a></div>	<div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/video-edition/" rel="category tag">Breaking News Picks the Video Edition</a></li></ul></div>
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/we-are-cnn-the-work-that-continues/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">We Are CNN: The Work That Continues</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			64 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2109523" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2109523" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UbgJTAzwQrqIHwNe6ShjZ4aOLOJrQL425nNPV3K6Ny3-kUH4gt4fYDxbgdcPNDV0PTlYlWj30Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UbgJTAzwQrqIHwNe6ShjZ4aOLOJrQL425nNPV3K6Ny3-kUH4gt4fYDxbgdcPNDV0PTlYlWj30Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The Shadow0540</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109523"><time datetime="2022-02-18T21:57:35-05:00">February 18, 2022 at 9:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Is this a good thing or a bad thing bc I can’t really watch it right now since im working</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109523' data-commentid="2109523" data-postid="160276" data-belowelement="div-comment-2109523" data-respondelement="respond" data-replyto="Reply to The Shadow0540" aria-label='Reply to The Shadow0540'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109524" class="comment odd alt depth-2">
			<article id="div-comment-2109524" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS63WX58Hbp9RLJMdqvPg5y6-8i_j-SaJUryl101oI=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS63WX58Hbp9RLJMdqvPg5y6-8i_j-SaJUryl101oI=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Lawrence Bell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109524"><time datetime="2022-02-18T22:03:59-05:00">February 18, 2022 at 10:03 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It be like that lol</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109524' data-commentid="2109524" data-postid="160276" data-belowelement="div-comment-2109524" data-respondelement="respond" data-replyto="Reply to Lawrence Bell" aria-label='Reply to Lawrence Bell'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109488" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2109488" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UbgJTAzwQrqIHwNe6ShjZ4aOLOJrQL425nNPV3K6Ny3-kUH4gt4fYDxbgdcPNDV0PTlYlWj30Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UbgJTAzwQrqIHwNe6ShjZ4aOLOJrQL425nNPV3K6Ny3-kUH4gt4fYDxbgdcPNDV0PTlYlWj30Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The Shadow0540</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109488"><time datetime="2022-02-18T21:58:51-05:00">February 18, 2022 at 9:58 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The god damn cold war cod</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109488' data-commentid="2109488" data-postid="160276" data-belowelement="div-comment-2109488" data-respondelement="respond" data-replyto="Reply to The Shadow0540" aria-label='Reply to The Shadow0540'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109489" class="comment odd alt depth-2">
			<article id="div-comment-2109489" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR_itEF2tIv7HT8hpCz4F-GqGtVeLwaLRmudfH9sA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR_itEF2tIv7HT8hpCz4F-GqGtVeLwaLRmudfH9sA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The Shield</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109489"><time datetime="2022-02-18T22:28:51-05:00">February 18, 2022 at 10:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That game sucks</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109489' data-commentid="2109489" data-postid="160276" data-belowelement="div-comment-2109489" data-respondelement="respond" data-replyto="Reply to The Shield" aria-label='Reply to The Shield'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109458" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2109458" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTxFTzshwmHMUCaPzTAwjZx1EetCC2xeP5xAQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTxFTzshwmHMUCaPzTAwjZx1EetCC2xeP5xAQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jock Young</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109458"><time datetime="2022-02-18T22:11:53-05:00">February 18, 2022 at 10:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I suppose it could work.  Claim we&#8217;ve already figured him out so that the only way to show us up is to NOT invade.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109458' data-commentid="2109458" data-postid="160276" data-belowelement="div-comment-2109458" data-respondelement="respond" data-replyto="Reply to Jock Young" aria-label='Reply to Jock Young'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109464" class="comment odd alt depth-2">
			<article id="div-comment-2109464" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTY9dENc3HZKgzvbeQYn4aWAh-1kfq-olNyyg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTY9dENc3HZKgzvbeQYn4aWAh-1kfq-olNyyg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Robbie DeMoss</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109464"><time datetime="2022-02-19T00:12:40-05:00">February 19, 2022 at 12:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Years of watching Putin gives the ability to know how he is going to respond. You think he moved all the troops there to back down? Plenty of history on Putin out there if you want to educate yourself.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109464' data-commentid="2109464" data-postid="160276" data-belowelement="div-comment-2109464" data-respondelement="respond" data-replyto="Reply to Robbie DeMoss" aria-label='Reply to Robbie DeMoss'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109463" class="comment even depth-2">
			<article id="div-comment-2109463" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRrWcGmgRT0nTb6RcvO7kEdyEfLzxHqendycw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRrWcGmgRT0nTb6RcvO7kEdyEfLzxHqendycw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">scienz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109463"><time datetime="2022-02-19T00:18:48-05:00">February 19, 2022 at 12:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Robbie DeMoss has anyone actually asked a Russian diplomat or official why they are amassing so many troops near Ukraine? And if so, what was the answer? 🤔</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109463' data-commentid="2109463" data-postid="160276" data-belowelement="div-comment-2109463" data-respondelement="respond" data-replyto="Reply to scienz" aria-label='Reply to scienz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109461" class="comment odd alt depth-2">
			<article id="div-comment-2109461" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSYyApJDue1fmjRGC_lEOsXG2-Yei5PhahPhAw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSYyApJDue1fmjRGC_lEOsXG2-Yei5PhahPhAw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Blue Jay C.O.B.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109461"><time datetime="2022-02-19T01:07:26-05:00">February 19, 2022 at 1:07 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@scienz The answer to that question was written in an essay by Putin himself a few years ago. This all has to do with NATOs expansion, and Putins Ukraine connection through his family. It goes back to the fall of the Soviet union, and breakup of the Russian states. He&#8217;s literally wanting to return things to the &#8220;good ol days&#8221;, and keep western influences or threats out of his backyard.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109461' data-commentid="2109461" data-postid="160276" data-belowelement="div-comment-2109461" data-respondelement="respond" data-replyto="Reply to Blue Jay C.O.B." aria-label='Reply to Blue Jay C.O.B.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109460" class="comment even depth-2">
			<article id="div-comment-2109460" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/3vmcIfmdmCTRVkBUFIVKJE-vLN02AdlGVwarTj38JQphwXq6I3_bqQyOGMzzfIlRTngMF3aOuQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/3vmcIfmdmCTRVkBUFIVKJE-vLN02AdlGVwarTj38JQphwXq6I3_bqQyOGMzzfIlRTngMF3aOuQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">I-_-Sage-_-I</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109460"><time datetime="2022-02-19T01:45:46-05:00">February 19, 2022 at 1:45 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Minute Meditations Really I remember Trump using that logic to get states to take care of themselves when covid hit, so by your logic, this is relevant to most all politicians.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109460' data-commentid="2109460" data-postid="160276" data-belowelement="div-comment-2109460" data-respondelement="respond" data-replyto="Reply to I-_-Sage-_-I" aria-label='Reply to I-_-Sage-_-I'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109459" class="comment odd alt depth-2">
			<article id="div-comment-2109459" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRrWcGmgRT0nTb6RcvO7kEdyEfLzxHqendycw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRrWcGmgRT0nTb6RcvO7kEdyEfLzxHqendycw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">scienz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109459"><time datetime="2022-02-19T01:54:05-05:00">February 19, 2022 at 1:54 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Blue Jay C.O.B. but what is a &#8220;Western influence&#8221;? A free media? Kind of interesting when you think about it&#8230;..</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109459' data-commentid="2109459" data-postid="160276" data-belowelement="div-comment-2109459" data-respondelement="respond" data-replyto="Reply to scienz" aria-label='Reply to scienz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109497" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2109497" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSbp2VnzKOC8o86N27j33ZvWzCTgKQ1NO3F0blJ5A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSbp2VnzKOC8o86N27j33ZvWzCTgKQ1NO3F0blJ5A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">t k</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109497"><time datetime="2022-02-18T22:15:05-05:00">February 18, 2022 at 10:15 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Long live Ukraine 🇺🇦💙💛</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109497' data-commentid="2109497" data-postid="160276" data-belowelement="div-comment-2109497" data-respondelement="respond" data-replyto="Reply to t k" aria-label='Reply to t k'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109502" class="comment odd alt depth-2">
			<article id="div-comment-2109502" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRxNFAw6md16O68e6-w9nnVvn3aC5qqG9tBS3zdzAm81HkN0dwsPqVgi22MTLGW=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRxNFAw6md16O68e6-w9nnVvn3aC5qqG9tBS3zdzAm81HkN0dwsPqVgi22MTLGW=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Logos ForUs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109502"><time datetime="2022-02-19T00:10:41-05:00">February 19, 2022 at 12:10 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Jock Young I&#8217;m not trying at all I&#8217;m having a good laugh at the stupidity of the leftist who still believe in Russian delusions. The definition of insanity is to repeat the same thing and expect a different result, how many times is CNN in the leftist media going to fool you with Russian delusions before you no longer believe it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109502' data-commentid="2109502" data-postid="160276" data-belowelement="div-comment-2109502" data-respondelement="respond" data-replyto="Reply to Logos ForUs" aria-label='Reply to Logos ForUs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109501" class="comment even depth-2">
			<article id="div-comment-2109501" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRPH20tkLNWl_q4i2HttDrWAHQ9s17g_Wpj=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRPH20tkLNWl_q4i2HttDrWAHQ9s17g_Wpj=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Жанна Маменова</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109501"><time datetime="2022-02-19T00:34:47-05:00">February 19, 2022 at 12:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Human race! Protect Ukraine!<br />
Killer Putin! Hands off Ukraine !</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109501' data-commentid="2109501" data-postid="160276" data-belowelement="div-comment-2109501" data-respondelement="respond" data-replyto="Reply to Жанна Маменова" aria-label='Reply to Жанна Маменова'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109500" class="comment odd alt depth-2">
			<article id="div-comment-2109500" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTT9oaO2vRIUbLYqbl0Q2nRdZc_Pe3aKGshx2ap=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTT9oaO2vRIUbLYqbl0Q2nRdZc_Pe3aKGshx2ap=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Bauhaus bauhaus</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109500"><time datetime="2022-02-19T00:41:11-05:00">February 19, 2022 at 12:41 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Long live Fascist Fauci and the boostas!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109500' data-commentid="2109500" data-postid="160276" data-belowelement="div-comment-2109500" data-respondelement="respond" data-replyto="Reply to Bauhaus bauhaus" aria-label='Reply to Bauhaus bauhaus'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109499" class="comment even depth-2">
			<article id="div-comment-2109499" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTPuXueMPLzmFvOypDnvvIhOA8AYdIFepoEKw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTPuXueMPLzmFvOypDnvvIhOA8AYdIFepoEKw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Adeoye Ademola</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109499"><time datetime="2022-02-19T00:51:42-05:00">February 19, 2022 at 12:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not so long if Russia invades</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109499' data-commentid="2109499" data-postid="160276" data-belowelement="div-comment-2109499" data-respondelement="respond" data-replyto="Reply to Adeoye Ademola" aria-label='Reply to Adeoye Ademola'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109498" class="comment odd alt depth-2">
			<article id="div-comment-2109498" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRPH20tkLNWl_q4i2HttDrWAHQ9s17g_Wpj=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRPH20tkLNWl_q4i2HttDrWAHQ9s17g_Wpj=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Жанна Маменова</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109498"><time datetime="2022-02-19T01:03:35-05:00">February 19, 2022 at 1:03 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Adeoye Ademola<br />
The world must unite and push on crazy agressor Putin!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109498' data-commentid="2109498" data-postid="160276" data-belowelement="div-comment-2109498" data-respondelement="respond" data-replyto="Reply to Жанна Маменова" aria-label='Reply to Жанна Маменова'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109522" class="comment even thread-even depth-1">
			<article id="div-comment-2109522" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/h_mu9JtTwqLfEUi37eZoCq40E9vwnt7K7s1nip9_ljKzg4-_lE0PO6Osa6YzUV0Iuq_n18RTQRA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/h_mu9JtTwqLfEUi37eZoCq40E9vwnt7K7s1nip9_ljKzg4-_lE0PO6Osa6YzUV0Iuq_n18RTQRA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Winston Richards</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109522"><time datetime="2022-02-18T22:20:41-05:00">February 18, 2022 at 10:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What&#8217;s the deal with Lachlan Murdoch carrying Putin&#8217;s water? They share a mutual dislike of America?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109522' data-commentid="2109522" data-postid="160276" data-belowelement="div-comment-2109522" data-respondelement="respond" data-replyto="Reply to Winston Richards" aria-label='Reply to Winston Richards'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109525" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2109525" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS3ZqfnNkrB4eMeMojunHLDyyxdaCPN7BSxh8cR5g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS3ZqfnNkrB4eMeMojunHLDyyxdaCPN7BSxh8cR5g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Lisa Ann Loveday</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109525"><time datetime="2022-02-18T22:21:45-05:00">February 18, 2022 at 10:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I will say that I am tired of the US going to war without the full power of our military. We did this in Korea, Vietnam, Iraq, and Afghanistan.  So many of our Families and friends have suffered from these wars. We had a 20 year war and when we left, we had members of our Military killed. We also left Afghanistan as the Country that produces the most of the worlds Heroine. Are we the strongest or not?  War is never pretty. US Citizens were told to leave. If Putin makes the first move, erase the Country from the earth. No funds from the US to rebuild as it will not be needed as it will be a US Territory. We don’t provide food, housing or health care for our citizens. So good luck to those remaining.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109525' data-commentid="2109525" data-postid="160276" data-belowelement="div-comment-2109525" data-respondelement="respond" data-replyto="Reply to Lisa Ann Loveday" aria-label='Reply to Lisa Ann Loveday'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109496" class="comment even thread-even depth-1">
			<article id="div-comment-2109496" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR8JCRQEyP5cd-HNLqPWDzxA81-skpbq6WPvy5TUg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR8JCRQEyP5cd-HNLqPWDzxA81-skpbq6WPvy5TUg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Brer Rabbit</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109496"><time datetime="2022-02-18T22:43:22-05:00">February 18, 2022 at 10:43 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Wag the dog&#8221; 🤡</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109496' data-commentid="2109496" data-postid="160276" data-belowelement="div-comment-2109496" data-respondelement="respond" data-replyto="Reply to Brer Rabbit" aria-label='Reply to Brer Rabbit'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109476" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2109476" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRGmc9oEBelaJ-C3MU1KMr-bSqYhWJgg3pRTg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRGmc9oEBelaJ-C3MU1KMr-bSqYhWJgg3pRTg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Allilang</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109476"><time datetime="2022-02-18T22:46:11-05:00">February 18, 2022 at 10:46 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why is it that corporate media are the only ones that can&#8217;t see that the emperor has no clothes?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109476' data-commentid="2109476" data-postid="160276" data-belowelement="div-comment-2109476" data-respondelement="respond" data-replyto="Reply to Allilang" aria-label='Reply to Allilang'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109477" class="comment even depth-2">
			<article id="div-comment-2109477" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRrWcGmgRT0nTb6RcvO7kEdyEfLzxHqendycw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRrWcGmgRT0nTb6RcvO7kEdyEfLzxHqendycw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">scienz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109477"><time datetime="2022-02-19T00:27:19-05:00">February 19, 2022 at 12:27 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>because they&#8217;re just shills for a paycheck.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109477' data-commentid="2109477" data-postid="160276" data-belowelement="div-comment-2109477" data-respondelement="respond" data-replyto="Reply to scienz" aria-label='Reply to scienz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109490" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2109490" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTA9JsKN3asVM4v_tGnccupaelCu3rAXtTpyg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTA9JsKN3asVM4v_tGnccupaelCu3rAXtTpyg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">zevermoon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109490"><time datetime="2022-02-18T22:47:27-05:00">February 18, 2022 at 10:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The weather delay should push the invasion to Feb 23.  After that it&#8217;s clear skies with partial cloud cover for air strikes.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109490' data-commentid="2109490" data-postid="160276" data-belowelement="div-comment-2109490" data-respondelement="respond" data-replyto="Reply to zevermoon" aria-label='Reply to zevermoon'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109495" class="comment even depth-2">
			<article id="div-comment-2109495" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT2_P09CTojbwzQPmIQ1ZC6BcFQAuf1WILbjg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT2_P09CTojbwzQPmIQ1ZC6BcFQAuf1WILbjg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">A A</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109495"><time datetime="2022-02-19T00:38:09-05:00">February 19, 2022 at 12:38 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Paolo Curradini You think Russia would not be equipped for inclement weather in the Ukraine? How far away do you think Russia is from the Ukraine? You think Russia isn&#8217;t prepared for mud? Really?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109495' data-commentid="2109495" data-postid="160276" data-belowelement="div-comment-2109495" data-respondelement="respond" data-replyto="Reply to A A" aria-label='Reply to A A'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109494" class="comment odd alt depth-2">
			<article id="div-comment-2109494" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/4DUS7BAfiBJ-xW64JPhAM3B1vYyjPaQZ-QADPvZKaAlDrK7-PAWhjOX393-HPhFKDr33ilAq=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/4DUS7BAfiBJ-xW64JPhAM3B1vYyjPaQZ-QADPvZKaAlDrK7-PAWhjOX393-HPhFKDr33ilAq=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Semyon Budyonny</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109494"><time datetime="2022-02-19T00:40:11-05:00">February 19, 2022 at 12:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A great man once said:  “Violence solves a host of problems; no man, no problem”.  J.V. Stalin, 1936.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109494' data-commentid="2109494" data-postid="160276" data-belowelement="div-comment-2109494" data-respondelement="respond" data-replyto="Reply to Semyon Budyonny" aria-label='Reply to Semyon Budyonny'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109493" class="comment even depth-2">
			<article id="div-comment-2109493" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/4DUS7BAfiBJ-xW64JPhAM3B1vYyjPaQZ-QADPvZKaAlDrK7-PAWhjOX393-HPhFKDr33ilAq=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/4DUS7BAfiBJ-xW64JPhAM3B1vYyjPaQZ-QADPvZKaAlDrK7-PAWhjOX393-HPhFKDr33ilAq=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Semyon Budyonny</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109493"><time datetime="2022-02-19T00:41:04-05:00">February 19, 2022 at 12:41 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Paolo Curradini A great man once said:  “Violence solves a host of problems; no man, no problem”.  J.V. Stalin, 1936.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109493' data-commentid="2109493" data-postid="160276" data-belowelement="div-comment-2109493" data-respondelement="respond" data-replyto="Reply to Semyon Budyonny" aria-label='Reply to Semyon Budyonny'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109492" class="comment odd alt depth-2">
			<article id="div-comment-2109492" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTA9JsKN3asVM4v_tGnccupaelCu3rAXtTpyg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTA9JsKN3asVM4v_tGnccupaelCu3rAXtTpyg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">zevermoon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109492"><time datetime="2022-02-19T01:53:59-05:00">February 19, 2022 at 1:53 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Semyon Budyonny The guy who wins is the guy who makes the fewer gross mistakes.<br />
Lieutenant Jim Huck Harris USN LOL!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109492' data-commentid="2109492" data-postid="160276" data-belowelement="div-comment-2109492" data-respondelement="respond" data-replyto="Reply to zevermoon" aria-label='Reply to zevermoon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109516" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2109516" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRPibZJ6c90U_11bxN4jc_UNC0Xk8vZOmKOVeyaIg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRPibZJ6c90U_11bxN4jc_UNC0Xk8vZOmKOVeyaIg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Anthony Shunnarah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109516"><time datetime="2022-02-18T22:52:03-05:00">February 18, 2022 at 10:52 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Joe: &#8220;LOOK FAT, we need to stay peaceful and leave Ukraine now!&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109516' data-commentid="2109516" data-postid="160276" data-belowelement="div-comment-2109516" data-respondelement="respond" data-replyto="Reply to Anthony Shunnarah" aria-label='Reply to Anthony Shunnarah'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109521" class="comment odd alt depth-2">
			<article id="div-comment-2109521" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQzZFJ1pF4b8s-MY2EAPdcRf7wY0AsdzD8UIZ3qWg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQzZFJ1pF4b8s-MY2EAPdcRf7wY0AsdzD8UIZ3qWg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">White Horse</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109521"><time datetime="2022-02-19T01:13:36-05:00">February 19, 2022 at 1:13 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Robbie DeMoss Donald Trump is going to testifying in court. His tax returns will show Putin put Donald Trump in office&#8230;. Starting a war will distract from the court proceeding</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109521' data-commentid="2109521" data-postid="160276" data-belowelement="div-comment-2109521" data-respondelement="respond" data-replyto="Reply to White Horse" aria-label='Reply to White Horse'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109520" class="comment even depth-2">
			<article id="div-comment-2109520" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT0wmHGIulJu2wqqL8MZJlLcQLf8NTmynRJpJLZomSYovWtPhVL6VhzdCqA_gqK=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT0wmHGIulJu2wqqL8MZJlLcQLf8NTmynRJpJLZomSYovWtPhVL6VhzdCqA_gqK=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Common Sense</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109520"><time datetime="2022-02-19T01:32:08-05:00">February 19, 2022 at 1:32 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wake Up America!! </p>
<p>CNN lies about Iraq war than apologized after 10 yrs. that plotted every thing.<br />
CNN admitted that they shotted in America<br />
And said they are showing shooting from Iraq.</p>
<p>Bush Invade Iraq to stay 4 more yrs. in the Office. Killed more than 1 million Iraqis<br />
William Bush stole more than 3 billion dollars worth of oil while children in Iraq were dying😔. </p>
<p>Biden is lying!!!<br />
Biden and Israel wants war more than Putin.<br />
Watch this military guy what he is saying about war. </p>
<p><a href="https://youtube.com/shorts/D5xJuyrUIIA?feature=share" rel="nofollow ugc">https://youtube.com/shorts/D5xJuyrUIIA?feature=share</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109520' data-commentid="2109520" data-postid="160276" data-belowelement="div-comment-2109520" data-respondelement="respond" data-replyto="Reply to Common Sense" aria-label='Reply to Common Sense'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109519" class="comment odd alt depth-2">
			<article id="div-comment-2109519" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT0wmHGIulJu2wqqL8MZJlLcQLf8NTmynRJpJLZomSYovWtPhVL6VhzdCqA_gqK=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT0wmHGIulJu2wqqL8MZJlLcQLf8NTmynRJpJLZomSYovWtPhVL6VhzdCqA_gqK=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Common Sense</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109519"><time datetime="2022-02-19T01:32:20-05:00">February 19, 2022 at 1:32 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wake Up America!! </p>
<p>CNN lies about Iraq war than apologized after 10 yrs. that plotted every thing.<br />
CNN admitted that they shotted in America<br />
And said they are showing shooting from Iraq.</p>
<p>Bush Invade Iraq to stay 4 more yrs. in the Office. Killed more than 1 million Iraqis<br />
William Bush stole more than 3 billion dollars worth of oil while children in Iraq were dying😔. </p>
<p>Biden is lying!!!<br />
Biden and Israel wants war more than Putin.<br />
Watch this military guy what he is saying about war. </p>
<p><a href="https://youtube.com/shorts/D5xJuyrUIIA?feature=share" rel="nofollow ugc">https://youtube.com/shorts/D5xJuyrUIIA?feature=share</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109519' data-commentid="2109519" data-postid="160276" data-belowelement="div-comment-2109519" data-respondelement="respond" data-replyto="Reply to Common Sense" aria-label='Reply to Common Sense'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109518" class="comment even depth-2">
			<article id="div-comment-2109518" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT0wmHGIulJu2wqqL8MZJlLcQLf8NTmynRJpJLZomSYovWtPhVL6VhzdCqA_gqK=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT0wmHGIulJu2wqqL8MZJlLcQLf8NTmynRJpJLZomSYovWtPhVL6VhzdCqA_gqK=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Common Sense</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109518"><time datetime="2022-02-19T01:32:40-05:00">February 19, 2022 at 1:32 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@White Horse Wake Up America!! </p>
<p>CNN lies about Iraq war than apologized after 10 yrs. that plotted every thing.<br />
CNN admitted that they shotted in America<br />
And said they are showing shooting from Iraq.</p>
<p>Bush Invade Iraq to stay 4 more yrs. in the Office. Killed more than 1 million Iraqis<br />
William Bush stole more than 3 billion dollars worth of oil while children in Iraq were dying😔. </p>
<p>Biden is lying!!!<br />
Biden and Israel wants war more than Putin.<br />
Watch this military guy what he is saying about war. </p>
<p><a href="https://youtube.com/shorts/D5xJuyrUIIA?feature=share" rel="nofollow ugc">https://youtube.com/shorts/D5xJuyrUIIA?feature=share</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109518' data-commentid="2109518" data-postid="160276" data-belowelement="div-comment-2109518" data-respondelement="respond" data-replyto="Reply to Common Sense" aria-label='Reply to Common Sense'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109517" class="comment odd alt depth-2">
			<article id="div-comment-2109517" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRmn9cEPtOZnMM2F6WJdmE3RBRXTRiZhGPvCXWq9g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRmn9cEPtOZnMM2F6WJdmE3RBRXTRiZhGPvCXWq9g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tupo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109517"><time datetime="2022-02-19T01:35:03-05:00">February 19, 2022 at 1:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We&#8217;re not in Ukraine.. We&#8217;re just selling them  America&#8217;s involvement is about money not people</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109517' data-commentid="2109517" data-postid="160276" data-belowelement="div-comment-2109517" data-respondelement="respond" data-replyto="Reply to Tupo" aria-label='Reply to Tupo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109470" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2109470" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRHNVx4EIT5aPqtxsVnR7nWiyHL0zz0cu4GtLYgjg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRHNVx4EIT5aPqtxsVnR7nWiyHL0zz0cu4GtLYgjg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">B.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109470"><time datetime="2022-02-18T22:55:30-05:00">February 18, 2022 at 10:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reporter: “I called Russia to ask if they were starting a war and they haven’t called me back yet.” 😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109470' data-commentid="2109470" data-postid="160276" data-belowelement="div-comment-2109470" data-respondelement="respond" data-replyto="Reply to B." aria-label='Reply to B.'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109475" class="comment odd alt depth-2">
			<article id="div-comment-2109475" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSfG7nlUe886PgCzvJyn2ZeZfPxhK8grSpbFtO2AZpnskrb13pMNSdG7SRFZkzv=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSfG7nlUe886PgCzvJyn2ZeZfPxhK8grSpbFtO2AZpnskrb13pMNSdG7SRFZkzv=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Voltaire</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109475"><time datetime="2022-02-19T00:24:16-05:00">February 19, 2022 at 12:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Ann Watson The UK does not have a President.  It has a Prime Minister.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109475' data-commentid="2109475" data-postid="160276" data-belowelement="div-comment-2109475" data-respondelement="respond" data-replyto="Reply to Voltaire" aria-label='Reply to Voltaire'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109474" class="comment even depth-2">
			<article id="div-comment-2109474" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSdDO27-SiEKew38_TbzVGj9ao2x__jPFs3PA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSdDO27-SiEKew38_TbzVGj9ao2x__jPFs3PA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Metal Rockstarizer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109474"><time datetime="2022-02-19T01:09:06-05:00">February 19, 2022 at 1:09 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hahaha did y’all read the title, CNN needs to fix it. Sounds like “Biden convinced Putin to invade Ukraine”</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109474' data-commentid="2109474" data-postid="160276" data-belowelement="div-comment-2109474" data-respondelement="respond" data-replyto="Reply to Metal Rockstarizer" aria-label='Reply to Metal Rockstarizer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109473" class="comment odd alt depth-2">
			<article id="div-comment-2109473" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTV-_MSSYNgvOj8ai2_LSNh0z3mXhYU1qFb7w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTV-_MSSYNgvOj8ai2_LSNh0z3mXhYU1qFb7w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Clayton</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109473"><time datetime="2022-02-19T01:12:37-05:00">February 19, 2022 at 1:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Metal Rockstarizer No son! There is too many troops to back up now it means billions lost! Yeah moving those troops back costs a lot and they&#8217;re putting more and more everyday making it simply too obvious this isn&#8217;t your normal military training, but a way to invade or to stay in alert in case The West tries something however The West isn&#8217;t putting half their troops right at the border to try and take Russia&#8230;&#8230;so yeah the troops increasing are a huge giveaway that he is trying to invade!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109473' data-commentid="2109473" data-postid="160276" data-belowelement="div-comment-2109473" data-respondelement="respond" data-replyto="Reply to John Clayton" aria-label='Reply to John Clayton'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109472" class="comment even depth-2">
			<article id="div-comment-2109472" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRMvoBd941hsly6WxcjozMK3p4bzi6Rw_6MMtnVEg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRMvoBd941hsly6WxcjozMK3p4bzi6Rw_6MMtnVEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Greg Sandell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109472"><time datetime="2022-02-19T01:12:58-05:00">February 19, 2022 at 1:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>CNN is Trump/War/Trump/War in hopes of ratings.  How about labor issues/strikes?<br />
Breaking Points <a href="https://www.youtube.com/c/breakingpoints/videos" rel="nofollow ugc">https://www.youtube.com/c/breakingpoints/videos</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109472' data-commentid="2109472" data-postid="160276" data-belowelement="div-comment-2109472" data-respondelement="respond" data-replyto="Reply to Greg Sandell" aria-label='Reply to Greg Sandell'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109471" class="comment odd alt depth-2">
			<article id="div-comment-2109471" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRtTqXLZ9rOD0cA2iQKenFumM-scg7eYy6ran03F-p8dgHoUIc9Ui25-wgWejYQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRtTqXLZ9rOD0cA2iQKenFumM-scg7eYy6ran03F-p8dgHoUIc9Ui25-wgWejYQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">name1.1 name 2.1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109471"><time datetime="2022-02-19T01:49:53-05:00">February 19, 2022 at 1:49 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Greg Sandell no that&#8217;s a real leftists issue, these fake leftists wants war to satisfy the millitary complex</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109471' data-commentid="2109471" data-postid="160276" data-belowelement="div-comment-2109471" data-respondelement="respond" data-replyto="Reply to name1.1 name 2.1" aria-label='Reply to name1.1 name 2.1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109505" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2109505" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTmHvyfwtLxT8bXIxbL6tdpFfY12E2b_oPJONnj=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTmHvyfwtLxT8bXIxbL6tdpFfY12E2b_oPJONnj=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">santaonthecross</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109505"><time datetime="2022-02-18T23:18:39-05:00">February 18, 2022 at 11:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This must be it, I can&#8217;t think of a single wrong decision Joe had made yet, not a single wrong decision.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109505' data-commentid="2109505" data-postid="160276" data-belowelement="div-comment-2109505" data-respondelement="respond" data-replyto="Reply to santaonthecross" aria-label='Reply to santaonthecross'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109512" class="comment odd alt depth-2">
			<article id="div-comment-2109512" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSBixxMbc8LSWhqzP5KZNSoXfumG6HL2FoYag=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSBixxMbc8LSWhqzP5KZNSoXfumG6HL2FoYag=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Guy DeGregg</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109512"><time datetime="2022-02-19T01:08:10-05:00">February 19, 2022 at 1:08 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Propaganda Warrior Reactions ha haha 😄 the big lie 🤣</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109512' data-commentid="2109512" data-postid="160276" data-belowelement="div-comment-2109512" data-respondelement="respond" data-replyto="Reply to Guy DeGregg" aria-label='Reply to Guy DeGregg'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109511" class="comment even depth-2">
			<article id="div-comment-2109511" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRMvoBd941hsly6WxcjozMK3p4bzi6Rw_6MMtnVEg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRMvoBd941hsly6WxcjozMK3p4bzi6Rw_6MMtnVEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Greg Sandell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109511"><time datetime="2022-02-19T01:13:05-05:00">February 19, 2022 at 1:13 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>CNN is Trump/War/Trump/War in hopes of ratings.  How about labor issues/strikes?<br />
Breaking Points <a href="https://www.youtube.com/c/breakingpoints/videos" rel="nofollow ugc">https://www.youtube.com/c/breakingpoints/videos</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109511' data-commentid="2109511" data-postid="160276" data-belowelement="div-comment-2109511" data-respondelement="respond" data-replyto="Reply to Greg Sandell" aria-label='Reply to Greg Sandell'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109509" class="comment odd alt depth-2">
			<article id="div-comment-2109509" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSCc6d3ZM1nPMNwJbPl-rbgVkvJ1tNc2vyQkA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSCc6d3ZM1nPMNwJbPl-rbgVkvJ1tNc2vyQkA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">adam imberti</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109509"><time datetime="2022-02-19T01:20:40-05:00">February 19, 2022 at 1:20 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Propaganda Warrior Reactions I could never understand why they were resurrecting the spectre of Russia with all the Russiagate nonsense, since America and Russia had been frienemies for decades&#8230;. but now it&#8217;s starting to make sense.</p>
<p>They pull out of Afghanistan after a 20 year stalemate and then *boom* a proxy war with Russia is on the horizon&#8230;. I think it was meant to happen under Hillary and Trumps election threw a giant wrench in the works, hence the 5 years of Russia hysteria. </p>
<p>It was all a pretext to the shifting of the war machines attention from the Middle East to Eastern Europe.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109509' data-commentid="2109509" data-postid="160276" data-belowelement="div-comment-2109509" data-respondelement="respond" data-replyto="Reply to adam imberti" aria-label='Reply to adam imberti'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109508" class="comment even depth-2">
			<article id="div-comment-2109508" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRNUyMFD6jzW3tc3Huxgp9Wj4VAk-CHg8nOZw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRNUyMFD6jzW3tc3Huxgp9Wj4VAk-CHg8nOZw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Zack Stanfield</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109508"><time datetime="2022-02-19T01:21:05-05:00">February 19, 2022 at 1:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Guy DeGregg go watch you some fake media 😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109508' data-commentid="2109508" data-postid="160276" data-belowelement="div-comment-2109508" data-respondelement="respond" data-replyto="Reply to Zack Stanfield" aria-label='Reply to Zack Stanfield'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109507" class="comment odd alt depth-2">
			<article id="div-comment-2109507" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSBixxMbc8LSWhqzP5KZNSoXfumG6HL2FoYag=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSBixxMbc8LSWhqzP5KZNSoXfumG6HL2FoYag=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Guy DeGregg</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109507"><time datetime="2022-02-19T01:24:02-05:00">February 19, 2022 at 1:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Zack Stanfield says the hippocrate watching MSNBC 👀🙄😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109507' data-commentid="2109507" data-postid="160276" data-belowelement="div-comment-2109507" data-respondelement="respond" data-replyto="Reply to Guy DeGregg" aria-label='Reply to Guy DeGregg'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109487" class="comment even thread-even depth-1">
			<article id="div-comment-2109487" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTPdUFQzJSzcoWVKq8N37uC8uQtYEYh0ruiJw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTPdUFQzJSzcoWVKq8N37uC8uQtYEYh0ruiJw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Valli Smuck</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109487"><time datetime="2022-02-18T23:37:55-05:00">February 18, 2022 at 11:37 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is NO time to leave your country,no responsible head of country would in fear of an attack!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109487' data-commentid="2109487" data-postid="160276" data-belowelement="div-comment-2109487" data-respondelement="respond" data-replyto="Reply to Valli Smuck" aria-label='Reply to Valli Smuck'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109513" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2109513" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/sdVA8BZ4eifqC9pM-EQ8t_1Zzp9RFB8FicWOlknYMfZMb00ynrY5brF4_DlLSRZ3btb5rroUUw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/sdVA8BZ4eifqC9pM-EQ8t_1Zzp9RFB8FicWOlknYMfZMb00ynrY5brF4_DlLSRZ3btb5rroUUw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">maritime merchant marines  D.O.D U.S. Army.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109513"><time datetime="2022-02-18T23:47:36-05:00">February 18, 2022 at 11:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Assault- Threatening to strike or harm with a weapon or physical movement<br />
Battery- Unlawful, unprivileged touching of another person<br />
Trespass -wrongful injury to or interference with the property of another<br />
Nuisance-Anything that interferes with the enjoyment of life or property<br />
Interference with contractual relations- intentionally causing one person not to enter into or to break a contract with another<br />
Deceit -False statement or deceptive done with intent to injure another<br />
False imprisonment (False Arrest)- Unlawful restraint of a person ,whether in prison or otherwise<br />
Defamation -Wrongful act of injuring another&#8217;s reputation by making false statements<br />
Invasion of privacy &#8211; Interference with a person&#8217;s right to be left alone<br />
Misuse of legal procedure- Bringing legal action with malice  and without propable cause<br />
Infliction of emotional distress &#8211; Intentionally or recklessly causing emotional or mental suffering to another<br />
Fraud. Dishonest or deceitful practice in depriving, or attempting to deprive ,another of his or her rights</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109513' data-commentid="2109513" data-postid="160276" data-belowelement="div-comment-2109513" data-respondelement="respond" data-replyto="Reply to maritime merchant marines  D.O.D U.S. Army." aria-label='Reply to maritime merchant marines  D.O.D U.S. Army.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109514" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2109514" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/CpQpVNDIy36bdj2D7vAb8nlO6ZwCBMdcN628hOXoxDRsuOqptTA4nyf6iKjx2PIrjZNsU4xj=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/CpQpVNDIy36bdj2D7vAb8nlO6ZwCBMdcN628hOXoxDRsuOqptTA4nyf6iKjx2PIrjZNsU4xj=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Impeached University</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109514"><time datetime="2022-02-18T23:54:04-05:00">February 18, 2022 at 11:54 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>_June 2013_<br />
“Do you think Putin will be going to The Miss Universe Pageant in November in Moscow – if so, will he become my new best friend?”</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109514' data-commentid="2109514" data-postid="160276" data-belowelement="div-comment-2109514" data-respondelement="respond" data-replyto="Reply to Impeached University" aria-label='Reply to Impeached University'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109515" class="comment odd alt depth-2">
			<article id="div-comment-2109515" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/2_7VXCmRj6a1etGccycEjFZ61fNwJQVKX7hP11mh39eFbAWr2iYnzKtM1UwCNcEgWyNcFSMMyQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/2_7VXCmRj6a1etGccycEjFZ61fNwJQVKX7hP11mh39eFbAWr2iYnzKtM1UwCNcEgWyNcFSMMyQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Eshal Vlogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109515"><time datetime="2022-02-19T00:30:58-05:00">February 19, 2022 at 12:30 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://www.youtube.com/watch?v=YoSfSl0T4Bw&#038;ab" rel="nofollow ugc">https://www.youtube.com/watch?v=YoSfSl0T4Bw&#038;ab</a>.  &#8212;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109515' data-commentid="2109515" data-postid="160276" data-belowelement="div-comment-2109515" data-respondelement="respond" data-replyto="Reply to Eshal Vlogs" aria-label='Reply to Eshal Vlogs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109481" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2109481" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRcnKFebCt4h_MqYup-KR_1QYMe9tLnM5f30Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRcnKFebCt4h_MqYup-KR_1QYMe9tLnM5f30Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The Oracle</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109481"><time datetime="2022-02-19T00:15:28-05:00">February 19, 2022 at 12:15 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Brandon shouted “C’mon man! Russia invading Ukraine will stop corrupt bribes to Crackhead Hunter with 10% for the big guy”</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109481' data-commentid="2109481" data-postid="160276" data-belowelement="div-comment-2109481" data-respondelement="respond" data-replyto="Reply to The Oracle" aria-label='Reply to The Oracle'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109486" class="comment odd alt depth-2">
			<article id="div-comment-2109486" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRLc7hS-dYksT-cQYrzRXti385lfIXmcP3o4WX8vpQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRLc7hS-dYksT-cQYrzRXti385lfIXmcP3o4WX8vpQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Bill Rodriguez</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109486"><time datetime="2022-02-19T00:23:52-05:00">February 19, 2022 at 12:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Joe Biden voters are racist nazis</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109486' data-commentid="2109486" data-postid="160276" data-belowelement="div-comment-2109486" data-respondelement="respond" data-replyto="Reply to Bill Rodriguez" aria-label='Reply to Bill Rodriguez'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109485" class="comment even depth-2">
			<article id="div-comment-2109485" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/2_7VXCmRj6a1etGccycEjFZ61fNwJQVKX7hP11mh39eFbAWr2iYnzKtM1UwCNcEgWyNcFSMMyQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/2_7VXCmRj6a1etGccycEjFZ61fNwJQVKX7hP11mh39eFbAWr2iYnzKtM1UwCNcEgWyNcFSMMyQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Eshal Vlogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109485"><time datetime="2022-02-19T00:25:21-05:00">February 19, 2022 at 12:25 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://www.youtube.com/watch?v=YoSfSl0T4Bw&#038;ab" rel="nofollow ugc">https://www.youtube.com/watch?v=YoSfSl0T4Bw&#038;ab</a>.  &#8212;&#8211;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109485' data-commentid="2109485" data-postid="160276" data-belowelement="div-comment-2109485" data-respondelement="respond" data-replyto="Reply to Eshal Vlogs" aria-label='Reply to Eshal Vlogs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109484" class="comment odd alt depth-2">
			<article id="div-comment-2109484" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTT9oaO2vRIUbLYqbl0Q2nRdZc_Pe3aKGshx2ap=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTT9oaO2vRIUbLYqbl0Q2nRdZc_Pe3aKGshx2ap=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Bauhaus bauhaus</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109484"><time datetime="2022-02-19T00:40:20-05:00">February 19, 2022 at 12:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Marxist Biden leftists have nearly ODed on boostas.They are just one more boosta shy of a lobotomy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109484' data-commentid="2109484" data-postid="160276" data-belowelement="div-comment-2109484" data-respondelement="respond" data-replyto="Reply to Bauhaus bauhaus" aria-label='Reply to Bauhaus bauhaus'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109483" class="comment even depth-2">
			<article id="div-comment-2109483" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRfLsM-IJ68V_rRm1xbBvLo7Ze8yozse1A5XA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRfLsM-IJ68V_rRm1xbBvLo7Ze8yozse1A5XA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">mee mee the cat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109483"><time datetime="2022-02-19T01:36:51-05:00">February 19, 2022 at 1:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hes not responsible for his son. His son is a grown man.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109483' data-commentid="2109483" data-postid="160276" data-belowelement="div-comment-2109483" data-respondelement="respond" data-replyto="Reply to mee mee the cat" aria-label='Reply to mee mee the cat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109482" class="comment odd alt depth-2">
			<article id="div-comment-2109482" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR90FpU56wLVyQ-h0CUS-fyWUNGPSpH6Ax1Mg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR90FpU56wLVyQ-h0CUS-fyWUNGPSpH6Ax1Mg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Floyd Haas</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109482"><time datetime="2022-02-19T01:43:58-05:00">February 19, 2022 at 1:43 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Further proof that Trump supporters are the dumbest 1% out of all of the people in the world</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109482' data-commentid="2109482" data-postid="160276" data-belowelement="div-comment-2109482" data-respondelement="respond" data-replyto="Reply to Floyd Haas" aria-label='Reply to Floyd Haas'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109465" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2109465" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTC7liL7TgRO4Xbc4pdREtU93n6IbxxUXANJzwi7xPdaMYk700xU5Ee7SmhuhB1=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTC7liL7TgRO4Xbc4pdREtU93n6IbxxUXANJzwi7xPdaMYk700xU5Ee7SmhuhB1=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Sven</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109465"><time datetime="2022-02-19T00:15:46-05:00">February 19, 2022 at 12:15 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I read the description as: “Biden has decided to invade Ukraine”. U guys probably should have went w/ that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109465' data-commentid="2109465" data-postid="160276" data-belowelement="div-comment-2109465" data-respondelement="respond" data-replyto="Reply to Sven" aria-label='Reply to Sven'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109469" class="comment odd alt depth-2">
			<article id="div-comment-2109469" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTxFTzshwmHMUCaPzTAwjZx1EetCC2xeP5xAQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTxFTzshwmHMUCaPzTAwjZx1EetCC2xeP5xAQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jock Young</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109469"><time datetime="2022-02-19T00:17:46-05:00">February 19, 2022 at 12:17 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Since we aren&#8217;t going into Ukraine, that would be kind of stupid.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109469' data-commentid="2109469" data-postid="160276" data-belowelement="div-comment-2109469" data-respondelement="respond" data-replyto="Reply to Jock Young" aria-label='Reply to Jock Young'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109468" class="comment even depth-2">
			<article id="div-comment-2109468" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/2_7VXCmRj6a1etGccycEjFZ61fNwJQVKX7hP11mh39eFbAWr2iYnzKtM1UwCNcEgWyNcFSMMyQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/2_7VXCmRj6a1etGccycEjFZ61fNwJQVKX7hP11mh39eFbAWr2iYnzKtM1UwCNcEgWyNcFSMMyQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Eshal Vlogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109468"><time datetime="2022-02-19T00:25:22-05:00">February 19, 2022 at 12:25 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://www.youtube.com/watch?v=YoSfSl0T4Bw&#038;ab" rel="nofollow ugc">https://www.youtube.com/watch?v=YoSfSl0T4Bw&#038;ab</a>.  &#8212;&#8211;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109468' data-commentid="2109468" data-postid="160276" data-belowelement="div-comment-2109468" data-respondelement="respond" data-replyto="Reply to Eshal Vlogs" aria-label='Reply to Eshal Vlogs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109467" class="comment odd alt depth-2">
			<article id="div-comment-2109467" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS90mwRTSL2RmyBsDIrAeCX08jRkJixVxUku-_x=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS90mwRTSL2RmyBsDIrAeCX08jRkJixVxUku-_x=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">CriminalScum _</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109467"><time datetime="2022-02-19T00:36:23-05:00">February 19, 2022 at 12:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not going to lie thats how I read it too</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109467' data-commentid="2109467" data-postid="160276" data-belowelement="div-comment-2109467" data-respondelement="respond" data-replyto="Reply to CriminalScum _" aria-label='Reply to CriminalScum _'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2109466" class="comment even depth-2">
			<article id="div-comment-2109466" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTLcjzBD_MM3pxXZiQK8LREeUhLFbY1IK5y8ItIG9E=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTLcjzBD_MM3pxXZiQK8LREeUhLFbY1IK5y8ItIG9E=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">James Kissiar</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109466"><time datetime="2022-02-19T01:37:43-05:00">February 19, 2022 at 1:37 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Biden can&#8217;t find Ukraine or Kamala Harris, nor remember having a job for the people.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109466' data-commentid="2109466" data-postid="160276" data-belowelement="div-comment-2109466" data-respondelement="respond" data-replyto="Reply to James Kissiar" aria-label='Reply to James Kissiar'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109503" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2109503" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/lU2HjUKuS62IX60590I7EGzuofmr5EjvHi39kHNVzoQo7iDtUqIEcnsBGIt4WJAu8Sh7DVk=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/lU2HjUKuS62IX60590I7EGzuofmr5EjvHi39kHNVzoQo7iDtUqIEcnsBGIt4WJAu8Sh7DVk=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Be Nice</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109503"><time datetime="2022-02-19T00:26:23-05:00">February 19, 2022 at 12:26 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;You never need an argument against the use of violence, you need an argument for it.&#8221; &#8211; Noam Chomsky</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109503' data-commentid="2109503" data-postid="160276" data-belowelement="div-comment-2109503" data-respondelement="respond" data-replyto="Reply to Be Nice" aria-label='Reply to Be Nice'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109504" class="comment even depth-2">
			<article id="div-comment-2109504" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/4DUS7BAfiBJ-xW64JPhAM3B1vYyjPaQZ-QADPvZKaAlDrK7-PAWhjOX393-HPhFKDr33ilAq=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/4DUS7BAfiBJ-xW64JPhAM3B1vYyjPaQZ-QADPvZKaAlDrK7-PAWhjOX393-HPhFKDr33ilAq=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Semyon Budyonny</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109504"><time datetime="2022-02-19T00:34:42-05:00">February 19, 2022 at 12:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A great man once said:  Violence solves a host of problems; no man, no problem.  J.V. Stalin, 1936.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109504' data-commentid="2109504" data-postid="160276" data-belowelement="div-comment-2109504" data-respondelement="respond" data-replyto="Reply to Semyon Budyonny" aria-label='Reply to Semyon Budyonny'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109479" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2109479" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTtDSBCWxAqYsCT6c2Tn3EDD6fZVW0LTJnRMw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTtDSBCWxAqYsCT6c2Tn3EDD6fZVW0LTJnRMw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Rex Williams</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109479"><time datetime="2022-02-19T00:43:25-05:00">February 19, 2022 at 12:43 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, I just realized CNN is still on TV.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109479' data-commentid="2109479" data-postid="160276" data-belowelement="div-comment-2109479" data-respondelement="respond" data-replyto="Reply to Rex Williams" aria-label='Reply to Rex Williams'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2109480" class="comment even depth-2">
			<article id="div-comment-2109480" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTqesTNTvhlYUduiLt-g3X4S7W7dAXstviuIQkmTec=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTqesTNTvhlYUduiLt-g3X4S7W7dAXstviuIQkmTec=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Heinz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109480"><time datetime="2022-02-19T01:12:02-05:00">February 19, 2022 at 1:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yea Cnn sucks. I only come here to read the comments</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109480' data-commentid="2109480" data-postid="160276" data-belowelement="div-comment-2109480" data-respondelement="respond" data-replyto="Reply to Heinz" aria-label='Reply to Heinz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2109526" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2109526" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQgESnUUKGtla-3fVUbbHmY2CCNFyiL6_W2tdx7Z2RBNv2sriix7nbs-Sf8vpZM=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQgESnUUKGtla-3fVUbbHmY2CCNFyiL6_W2tdx7Z2RBNv2sriix7nbs-Sf8vpZM=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Adele thomson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/#comment-2109526"><time datetime="2022-02-19T01:48:31-05:00">February 19, 2022 at 1:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>biden  &#8211; &#8221; we believe that the covid pandemic will ends in 29 February   &#8220;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2109526' data-commentid="2109526" data-postid="160276" data-belowelement="div-comment-2109526" data-respondelement="respond" data-replyto="Reply to Adele thomson" aria-label='Reply to Adele thomson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/biden-convinced-putin-has-decided-to-invade-ukraine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160276' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c914d42a63" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="199"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="block-5" class="widget widget_block"><iframe loading="lazy" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=amazonfashion&banner=0AG50GY6P3KKHK2XTM02&f=ifr&linkID=f20a6853e5269aa9892dff24a5fac2ff&t=mygiftcards-20&tracking_id=mygiftcards-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/" title="Biden convinced Putin has decided to invade Ukraine">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Biden convinced Putin has decided to invade Ukraine 2">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-565-150x150.jpg" alt="Biden convinced Putin has decided to invade Ukraine 2" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/" title="Biden convinced Putin has decided to invade Ukraine">
						Biden convinced Putin has decided to invade Ukraine					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/we-are-cnn-the-work-that-continues/" title="We Are CNN: The Work That Continues">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="We Are CNN: The Work That Continues 3">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-564-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-564-150x150.jpg" alt="We Are CNN: The Work That Continues 3" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/we-are-cnn-the-work-that-continues/" title="We Are CNN: The Work That Continues">
						We Are CNN: The Work That Continues					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/more-states-are-lifting-mask-mandates-doctor-explains-why/" title="More states are lifting mask mandates. Doctor explains why">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="More states are lifting mask mandates. Doctor explains why 4">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-563-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-563-150x150.jpg" alt="More states are lifting mask mandates. Doctor explains why 4" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/more-states-are-lifting-mask-mandates-doctor-explains-why/" title="More states are lifting mask mandates. Doctor explains why">
						More states are lifting mask mandates. Doctor explains why					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/cnns-clarissa-ward-goes-inside-shelled-kindergarten-in-ukraine/" title="CNN&#8217;s Clarissa Ward goes inside shelled kindergarten in Ukraine">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="CNN&#039;s Clarissa Ward goes inside shelled kindergarten in Ukraine 5">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-562-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-562-150x150.jpg" alt="CNN&#039;s Clarissa Ward goes inside shelled kindergarten in Ukraine 5" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/cnns-clarissa-ward-goes-inside-shelled-kindergarten-in-ukraine/" title="CNN&#8217;s Clarissa Ward goes inside shelled kindergarten in Ukraine">
						CNN&#8217;s Clarissa Ward goes inside shelled kindergarten in Ukraine					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/olympian-medals-50-years-after-his-mother-won-gold/" title="Olympian medals 50 years after his mother won gold">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Olympian medals 50 years after his mother won gold 6">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-561-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/02/maxresdefault-561-150x150.jpg" alt="Olympian medals 50 years after his mother won gold 6" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/olympian-medals-50-years-after-his-mother-won-gold/" title="Olympian medals 50 years after his mother won gold">
						Olympian medals 50 years after his mother won gold					</a>

							</ul>

		</div>

		</div><div id="block-4" class="widget widget_block"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script></p></div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1" style="font-size: 16.776119402985pt;" aria-label="Ari Melber (13,221 items)">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2" style="font-size: 13.850746268657pt;" aria-label="Best of last night (9,540 items)">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3" style="font-size: 15.522388059701pt;" aria-label="breaking news (11,504 items)">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4" style="font-size: 10.716417910448pt;" aria-label="cnn (6,724 items)">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5" style="font-size: 11.55223880597pt;" aria-label="coronavirus (7,448 items)">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6" style="font-size: 9.4626865671642pt;" aria-label="COVID-19 (5,885 items)">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7" style="font-size: 10.925373134328pt;" aria-label="CTV (6,851 items)">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8" style="font-size: 10.925373134328pt;" aria-label="CTV News (6,846 items)">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9" style="font-size: 17.402985074627pt;" aria-label="current events (14,283 items)">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10" style="font-size: 15.313432835821pt;" aria-label="donald trump (11,158 items)">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11" style="font-size: 9.8805970149254pt;" aria-label="elections (6,110 items)">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12" style="font-size: 10.716417910448pt;" aria-label="Happening Now (6,697 items)">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13" style="font-size: 9.6716417910448pt;" aria-label="health (5,991 items)">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-14" style="font-size: 8pt;" aria-label="Instagram (5,009 items)">Instagram</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-15" style="font-size: 10.507462686567pt;" aria-label="Jamaica News (6,624 items)">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16" style="font-size: 10.507462686567pt;" aria-label="Jamaican TV (6,621 items)">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17" style="font-size: 10.716417910448pt;" aria-label="latest News (6,765 items)">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18" style="font-size: 10.507462686567pt;" aria-label="midday news (6,615 items)">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19" style="font-size: 20.537313432836pt;" aria-label="MSNBC (20,028 items)">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20" style="font-size: 9.2537313432836pt;" aria-label="MSNBC.com (5,781 items)">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21" style="font-size: 16.985074626866pt;" aria-label="MSNBC Live (13,615 items)">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22" style="font-size: 14.059701492537pt;" aria-label="MSNBC News (9,699 items)">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23" style="font-size: 8pt;" aria-label="MSNBC TV (5,052 items)">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24" style="font-size: 9.044776119403pt;" aria-label="nbc news (5,645 items)">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25" style="font-size: 22pt;" aria-label="news (23,520 items)">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26" style="font-size: 10.507462686567pt;" aria-label="news in jamaica today (6,624 items)">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27" style="font-size: 16.358208955224pt;" aria-label="Nicolle Wallace (12,664 items)">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28" style="font-size: 17.820895522388pt;" aria-label="Online Visit (14,778 items)">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29" style="font-size: 10.507462686567pt;" aria-label="oral Tracey (6,602 items)">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30" style="font-size: 10.507462686567pt;" aria-label="political news (6,634 items)">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31" style="font-size: 18.865671641791pt;" aria-label="politics (16,773 items)">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32" style="font-size: 8.4179104477612pt;" aria-label="politics news (5,192 items)">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33" style="font-size: 8.4179104477612pt;" aria-label="pop culture (5,248 items)">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34" style="font-size: 10.507462686567pt;" aria-label="prime time news (6,618 items)">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35" style="font-size: 10.507462686567pt;" aria-label="smile jamaica (6,617 items)">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36" style="font-size: 10.507462686567pt;" aria-label="sports commentary (6,615 items)">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37" style="font-size: 10.507462686567pt;" aria-label="television jamaica (6,624 items)">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38" style="font-size: 17.194029850746pt;" aria-label="The Rachel Maddow Show (13,821 items)">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39" style="font-size: 9.6716417910448pt;" aria-label="top stories (5,976 items)">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40" style="font-size: 10.507462686567pt;" aria-label="TVJ 1Spotmedia (6,623 items)">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41" style="font-size: 10.507462686567pt;" aria-label="tvj news (6,623 items)">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42" style="font-size: 14.268656716418pt;" aria-label="twitter (10,006 items)">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43" style="font-size: 19.283582089552pt;" aria-label="us news (17,224 items)">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44" style="font-size: 16.358208955224pt;" aria-label="White House (12,621 items)">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45" style="font-size: 10.298507462687pt;" aria-label="world news (6,403 items)">world news</a></div>
</div>		
			<span class="footer-text">
				sakafete.com : CAKAFETE Family of <a href="https://www.fredwhite.ca">Websites 
			</span>

					
			<span class="credit-link">
				WordPress Theme: Dynamico by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.			</span>

			
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.sakafete.com/biden-convinced-putin-has-decided-to-invade-ukraine/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='dynamico-navigation-js-extra'>
/* <![CDATA[ */
var dynamicoScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/navigation.min.js?ver=20211104' id='dynamico-navigation-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/header-search.min.js?ver=20220121' id='dynamico-pro-header-search-js'></script>
<script type='text/javascript' id='dynamico-pro-scroll-to-top-js-extra'>
/* <![CDATA[ */
var dynamicoProScrollToTop = {"icon":"<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#collapse\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/scroll-to-top.min.js?ver=20220121' id='dynamico-pro-scroll-to-top-js'></script>

<!-- CAKAFETE Family tracking code -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.www.sakafete.com"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://www.cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://www.cakafeteinc.com/matomo.php?idsite=3&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End CAKAFETEINC tracking Code -->

</body>
</html>
