<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.sakafete.com\/colorado-mass-shooting-suspect-appears-in-court\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Colorado Mass Shooting Suspect Appears In Court</title>
<meta name="description" content="The suspect in the Club Q shooting that left six people dead and more than a dozen injured in Colorado Springs, Colorado made their first court appearance via"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colorado Mass Shooting Suspect Appears In Court" />
<meta property="og:description" content="The suspect in the Club Q shooting that left six people dead and more than a dozen injured in Colorado Springs, Colorado made their first court appearance via" />
<meta property="og:url" content="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/" />
<meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com" />
<meta property="article:publisher" content="https://facebook.com/cakafete" />
<meta property="article:author" content="https://facebook.com/cakafete" />
<meta property="article:tag" content="Anderson Lee Aldrich" />
<meta property="article:tag" content="club q" />
<meta property="article:tag" content="cnn" />
<meta property="article:tag" content="CNN Newsroom" />
<meta property="article:tag" content="CNN This Morning" />
<meta property="article:tag" content="Colorado Court" />
<meta property="article:tag" content="Colorado Springs Police Department" />
<meta property="article:tag" content="colorado springs shooting" />
<meta property="article:tag" content="don lemon" />
<meta property="article:tag" content="gun violence" />
<meta property="article:tag" content="Happening Now" />
<meta property="article:tag" content="jim sciutto" />
<meta property="article:tag" content="Joey Jackson" />
<meta property="article:tag" content="latest News" />
<meta property="article:tag" content="nick watt" />
<meta property="article:tag" content="poppy harlow" />
<meta property="article:section" content="Breaking News Picks the Video Edition" />
<meta property="fb:app_id" content="100001021166193" />
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980.jpg" />
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Colorado mass shooting suspect appears in court" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-25T00:51:00-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Colorado Mass Shooting Suspect Appears In Court" />
<meta name="twitter:description" content="The suspect in the Club Q shooting that left six people dead and more than a dozen injured in Colorado Springs, Colorado made their first court appearance via" />
<meta name="twitter:site" content="@cakafete" />
<meta name="twitter:creator" content="@cakafete" />
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980.jpg" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sakafete.com/#person","name":"Fred White","logo":{"@type":"ImageObject","@id":"https://www.sakafete.com/#logo","url":"https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1-150x60.jpeg","contentUrl":"https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1-150x60.jpeg","caption":"Fred White","inLanguage":"en-US"},"image":{"@type":"ImageObject","@id":"https://www.sakafete.com/#logo","url":"https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1-150x60.jpeg","contentUrl":"https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1-150x60.jpeg","caption":"Fred White","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980.jpg","url":"https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/","name":"Colorado mass shooting suspect appears in court"}}]},{"@type":"WebPage","@id":"https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#webpage","url":"https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/","name":"Colorado Mass Shooting Suspect Appears In Court","datePublished":"2022-11-25T00:51:00-05:00","dateModified":"2022-11-25T00:51:00-05:00","isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#breadcrumb"}},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Colorado Mass Shooting Suspect Appears In Court","datePublished":"2022-11-25T00:51:00-05:00","dateModified":"2022-11-25T00:51:00-05:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"The suspect in the Club Q shooting that left six people dead and more than a dozen injured in Colorado Springs, Colorado made their first court appearance via","name":"Colorado Mass Shooting Suspect Appears In Court","@id":"https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Colorado mass shooting suspect appears in court Comments Feed" href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css' href='https://www.sakafete.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.sakafete.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.sakafete.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css' href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-stylesheet-css' href='https://www.sakafete.com/wp-content/themes/dynamico/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-pro-css' href='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/css/dynamico-pro.css?ver=1.0.4' type='text/css' media='all' />
<style id='dynamico-pro-inline-css' type='text/css'>
:root {--dynamico--text-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--navi-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--widget-title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; }
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.5.1' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-21", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/253979" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.sakafete.com/?p=253979' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fcolorado-mass-shooting-suspect-appears-in-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fcolorado-mass-shooting-suspect-appears-in-court%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-253979 single-format-video wp-custom-logo wp-embed-responsive centered-theme-layout has-box-shadow has-sidebar site-title-hidden site-description-hidden is-blog-page header-search-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
			<div class="site-logo">
				<a href="https://www.sakafete.com/" class="custom-logo-link" rel="home"><picture class="custom-logo" decoding="async">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg.webp"/>
<img width="300" height="60" src="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg" alt="Top Trending News Across The Web Now | sakafete.com" decoding="async"/>
</picture>
</a>			</div>

			
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Trending news around the World</p>

			
</div><!-- .site-branding -->

				
	<div class="header-content">

		
			<div class="header-widgets">

				<aside id="custom_html-6" class="widget_text header-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"   crossorigin="anonymous"></script></div></aside><aside id="block-8" class="header-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.estopandshop.com/"><picture decoding="async" loading="lazy" class="wp-image-179886">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg.webp 728w, https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals-300x37.jpeg.webp 300w" sizes="(max-width: 728px) 100vw, 728px"/>
<img decoding="async" loading="lazy" width="728" height="90" src="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg" alt="Shop Amazon Daily Deals" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg 728w, https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals-300x37.jpeg 300w" sizes="(max-width: 728px) 100vw, 728px"/>
</picture>
</a></figure>
</aside>
			</div><!-- .header-widgets -->

		
		
	</div>

	
			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
			<div class="header-search">

				<button class="header-search-icon" aria-expanded="false" aria-controls="header-search-dropdown" >
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Toggle search form</span>
				</button>

				<div id="header-search-dropdown" class="header-search-form" >
					
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>

			</div>

			
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Menu</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation"  role="navigation" aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-127567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127567"><a href="https://sakafete.com/">Home</a></li>
<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
			<div class="after-header-widget-area widget-area">
				<aside id="block-2" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script></aside>			</div>

			
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
<article id="post-253979" class="post-253979 post type-post status-publish format-video has-post-thumbnail hentry category-video-edition tag-anderson-lee-aldrich tag-club-q tag-cnn tag-cnn-newsroom tag-cnn-this-morning tag-colorado-court tag-colorado-springs-police-department tag-colorado-springs-shooting tag-don-lemon tag-gun-violence tag-happening-now tag-jim-sciutto tag-joey-jackson tag-latest-news tag-nick-watt tag-poppy-harlow post_format-post-format-video">

	<header class="post-header entry-header">

		<h1 class="post-title entry-title">Colorado mass shooting suspect appears in court</h1>
		<div class="entry-meta"><span class="posted-on"><a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-25T00:51:00-05:00">November 25, 2022</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comments">104 comments</a></span></div>
	</header><!-- .entry-header -->

	
			<figure class="post-image post-image-single">
				<picture class="attachment-dynamico-ultra-wide size-dynamico-ultra-wide wp-post-image" decoding="async" title="Colorado mass shooting suspect appears in court 1">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980-1280x600.jpg.webp"/>
<img width="1280" height="600" src="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980-1280x600.jpg" alt="Colorado mass shooting suspect appears in court 1" decoding="async"/>
</picture>

							</figure><!-- .post-image -->

			
	
<div class="entry-content">

	<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/oSs4UZ3mC6I?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
	
</div><!-- .entry-content -->

		
	<div class="entry-tags"><span class="entry-tags-label">Tagged with </span><a href="https://www.sakafete.com/tag/anderson-lee-aldrich/" rel="tag">Anderson Lee Aldrich</a>, <a href="https://www.sakafete.com/tag/club-q/" rel="tag">club q</a>, <a href="https://www.sakafete.com/tag/cnn/" rel="tag">cnn</a>, <a href="https://www.sakafete.com/tag/cnn-newsroom/" rel="tag">CNN Newsroom</a>, <a href="https://www.sakafete.com/tag/cnn-this-morning/" rel="tag">CNN This Morning</a>, <a href="https://www.sakafete.com/tag/colorado-court/" rel="tag">Colorado Court</a>, <a href="https://www.sakafete.com/tag/colorado-springs-police-department/" rel="tag">Colorado Springs Police Department</a>, <a href="https://www.sakafete.com/tag/colorado-springs-shooting/" rel="tag">colorado springs shooting</a>, <a href="https://www.sakafete.com/tag/don-lemon/" rel="tag">don lemon</a>, <a href="https://www.sakafete.com/tag/gun-violence/" rel="tag">gun violence</a>, <a href="https://www.sakafete.com/tag/happening-now/" rel="tag">Happening Now</a>, <a href="https://www.sakafete.com/tag/jim-sciutto/" rel="tag">jim sciutto</a>, <a href="https://www.sakafete.com/tag/joey-jackson/" rel="tag">Joey Jackson</a>, <a href="https://www.sakafete.com/tag/latest-news/" rel="tag">latest News</a>, <a href="https://www.sakafete.com/tag/nick-watt/" rel="tag">nick watt</a>, <a href="https://www.sakafete.com/tag/poppy-harlow/" rel="tag">poppy harlow</a></div>	<div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/video-edition/" rel="category tag">Breaking News Picks the Video Edition</a></li></ul></div>
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/elon-musk-mocks-shirts-he-found-in-twitters-building-see-don-lemons-response/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Elon Musk mocks shirts he found in Twitter&#8217;s building. See Don Lemon&#8217;s response</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/reporter-stunned-after-spotting-nfl-owner-jerry-jones-in-1957-photo/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Reporter stunned after spotting NFL owner Jerry Jones in 1957 photo</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			104 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2414551" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2414551" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-x08ay-F7i3-mGnsqW3E6GwCo3lbRVdMYn3p03Ug=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-x08ay-F7i3-mGnsqW3E6GwCo3lbRVdMYn3p03Ug=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Ryu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414551"><time datetime="2022-11-24T11:21:03-05:00">November 24, 2022 at 11:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lock him up, throw away the key. People like that don’t belong in society.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414551' data-commentid="2414551" data-postid="253979" data-belowelement="div-comment-2414551" data-respondelement="respond" data-replyto="Reply to Ryu" aria-label='Reply to Ryu'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414555" class="comment odd alt depth-2">
			<article id="div-comment-2414555" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9ElwApYD39S-pn73NdBXUCKhVQRRqPT6IP2WtP=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9ElwApYD39S-pn73NdBXUCKhVQRRqPT6IP2WtP=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Bonnie Price</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414555"><time datetime="2022-11-24T19:09:02-05:00">November 24, 2022 at 7:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And his dad as well &#8230;who probably had a lot to do with his behavior!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414555' data-commentid="2414555" data-postid="253979" data-belowelement="div-comment-2414555" data-respondelement="respond" data-replyto="Reply to Bonnie Price" aria-label='Reply to Bonnie Price'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414554" class="comment even depth-2">
			<article id="div-comment-2414554" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_mxcfegZPINHE6dtPF5iOe8nqvCPi95qpB_g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_mxcfegZPINHE6dtPF5iOe8nqvCPi95qpB_g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Jessica</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414554"><time datetime="2022-11-24T20:48:35-05:00">November 24, 2022 at 8:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Aisha bint Abu Bakr that&#8217;s nonsense</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414554' data-commentid="2414554" data-postid="253979" data-belowelement="div-comment-2414554" data-respondelement="respond" data-replyto="Reply to Jessica" aria-label='Reply to Jessica'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414553" class="comment odd alt depth-2">
			<article id="div-comment-2414553" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/SWocjekqHUIUGufjrpziVUNL_zq_Khxre-cIfmEOLlxVDVrRxdNSxzYdusDJa7YXel2668G8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/SWocjekqHUIUGufjrpziVUNL_zq_Khxre-cIfmEOLlxVDVrRxdNSxzYdusDJa7YXel2668G8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Aisha bint Abu Bakr</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414553"><time datetime="2022-11-24T21:19:23-05:00">November 24, 2022 at 9:19 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Jessica<br />
His father was not present, a drug addict, and in the porn industry.</p>
<p>These are three things you support as a Democrat&#8230;therefore, you have a hand in this</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414553' data-commentid="2414553" data-postid="253979" data-belowelement="div-comment-2414553" data-respondelement="respond" data-replyto="Reply to Aisha bint Abu Bakr" aria-label='Reply to Aisha bint Abu Bakr'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414552" class="comment even depth-2">
			<article id="div-comment-2414552" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_m_HBNPcbhP3GmPoK7eaGfjo-fKC-RhaPaCtkl=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_m_HBNPcbhP3GmPoK7eaGfjo-fKC-RhaPaCtkl=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Elliot Polanco</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414552"><time datetime="2022-11-24T23:43:22-05:00">November 24, 2022 at 11:43 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah they do</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414552' data-commentid="2414552" data-postid="253979" data-belowelement="div-comment-2414552" data-respondelement="respond" data-replyto="Reply to Elliot Polanco" aria-label='Reply to Elliot Polanco'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414562" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2414562" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/Qtcky30mUUFoJpVX-_d8Y1XUKy8a9iahMPXIHs-SwjR8YuOBg3wUcQjRlHI4ZeoqeKFBPoWLAA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/Qtcky30mUUFoJpVX-_d8Y1XUKy8a9iahMPXIHs-SwjR8YuOBg3wUcQjRlHI4ZeoqeKFBPoWLAA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Akeem Wayne</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414562"><time datetime="2022-11-24T11:21:05-05:00">November 24, 2022 at 11:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why do people care so much about how other people live? You have to really be insecure to let how someone else lives bother you 🤨</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414562' data-commentid="2414562" data-postid="253979" data-belowelement="div-comment-2414562" data-respondelement="respond" data-replyto="Reply to Akeem Wayne" aria-label='Reply to Akeem Wayne'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414567" class="comment even depth-2">
			<article id="div-comment-2414567" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/TbJkNMJTgvDX1JamCuhakNqm3WRJiUAumrD6MgwhC33IKFuc6OO64i6MUZQgKqqv8kRHMG8b=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/TbJkNMJTgvDX1JamCuhakNqm3WRJiUAumrD6MgwhC33IKFuc6OO64i6MUZQgKqqv8kRHMG8b=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Liam Craddock</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414567"><time datetime="2022-11-24T22:12:02-05:00">November 24, 2022 at 10:12 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tell that to people who think I should be forced/ blackmailed into using someone&#8217;s &#8216;personal preferred pronouns&#8217;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414567' data-commentid="2414567" data-postid="253979" data-belowelement="div-comment-2414567" data-respondelement="respond" data-replyto="Reply to Liam Craddock" aria-label='Reply to Liam Craddock'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414566" class="comment odd alt depth-2">
			<article id="div-comment-2414566" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-vUVJ6RrM3ZBgRM0jsUd1ewazypEDWoBrVng=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-vUVJ6RrM3ZBgRM0jsUd1ewazypEDWoBrVng=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">JP Baley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414566"><time datetime="2022-11-24T22:26:21-05:00">November 24, 2022 at 10:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@kimbercustompro1911So what? People on the left actually recognize humanity. Righties despise other people, especially the left, because they know that they are themselves just maggots mired in their own filth.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414566' data-commentid="2414566" data-postid="253979" data-belowelement="div-comment-2414566" data-respondelement="respond" data-replyto="Reply to JP Baley" aria-label='Reply to JP Baley'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414565" class="comment even depth-2">
			<article id="div-comment-2414565" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-ldZUMrQ41yYHgXRmGmjAWjSvxvqH_BtIAgA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-ldZUMrQ41yYHgXRmGmjAWjSvxvqH_BtIAgA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">kimbercustompro1911</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414565"><time datetime="2022-11-24T23:11:25-05:00">November 24, 2022 at 11:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@JP Baley people on the left SEE humanity in child predators and violent criminals with rap sheets that stretch a mile long while conservatives see the value of people with morality and ethics</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414565' data-commentid="2414565" data-postid="253979" data-belowelement="div-comment-2414565" data-respondelement="respond" data-replyto="Reply to kimbercustompro1911" aria-label='Reply to kimbercustompro1911'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414564" class="comment odd alt depth-2">
			<article id="div-comment-2414564" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_QWkn-SqK3WurmqSFYCTTFxWd5kWyAEpb6E5yzDXncPgaHSViozW-c_3XjMq-4=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_QWkn-SqK3WurmqSFYCTTFxWd5kWyAEpb6E5yzDXncPgaHSViozW-c_3XjMq-4=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">John Wick</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414564"><time datetime="2022-11-24T23:19:22-05:00">November 24, 2022 at 11:19 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Because Conservatives never mind their own business.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414564' data-commentid="2414564" data-postid="253979" data-belowelement="div-comment-2414564" data-respondelement="respond" data-replyto="Reply to John Wick" aria-label='Reply to John Wick'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414563" class="comment even depth-2">
			<article id="div-comment-2414563" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/aGhJ0AiUBZoIR1s_G_gdMKADdhbDwg0VGNtVMSW6lCizSS4z0gBf7ZKP7Mj3lTaGifQdk9rhyQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/aGhJ0AiUBZoIR1s_G_gdMKADdhbDwg0VGNtVMSW6lCizSS4z0gBf7ZKP7Mj3lTaGifQdk9rhyQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">standyourground</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414563"><time datetime="2022-11-25T00:49:37-05:00">November 25, 2022 at 12:49 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>when you force your mental illness on young innocent children, we care!  When you force men into womans private spaces, we care!!   I don&#8217;t care if dude has a dress on and lipstick, he goes in a womans bathroom with REAL woman, he&#8217;s going to get treated like any male sicko that commits a sex crime like that. 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414563' data-commentid="2414563" data-postid="253979" data-belowelement="div-comment-2414563" data-respondelement="respond" data-replyto="Reply to standyourground" aria-label='Reply to standyourground'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414511" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2414511" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu94OKetUdKe-b_U2MF6LcWDSA8g4dj9oO7gvitEjQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu94OKetUdKe-b_U2MF6LcWDSA8g4dj9oO7gvitEjQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Dunky Gamer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414511"><time datetime="2022-11-24T11:24:58-05:00">November 24, 2022 at 11:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m disappointed.  He was obviously only beaten down half as much as he should have been.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414511' data-commentid="2414511" data-postid="253979" data-belowelement="div-comment-2414511" data-respondelement="respond" data-replyto="Reply to Dunky Gamer" aria-label='Reply to Dunky Gamer'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414516" class="comment even depth-2">
			<article id="div-comment-2414516" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8zFsBVk0GDpdgyJKXeoLWCsoJm1ssuI_fYMIUR2A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8zFsBVk0GDpdgyJKXeoLWCsoJm1ssuI_fYMIUR2A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">princess bittercup</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414516"><time datetime="2022-11-24T20:31:49-05:00">November 24, 2022 at 8:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414516' data-commentid="2414516" data-postid="253979" data-belowelement="div-comment-2414516" data-respondelement="respond" data-replyto="Reply to princess bittercup" aria-label='Reply to princess bittercup'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414515" class="comment odd alt depth-2">
			<article id="div-comment-2414515" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8ig-CbrfQ-IRbCUB8mFtSvb7ZXX631cSWDJl1S=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8ig-CbrfQ-IRbCUB8mFtSvb7ZXX631cSWDJl1S=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">AlphaCroissant Man</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414515"><time datetime="2022-11-24T20:48:58-05:00">November 24, 2022 at 8:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Dunky Gamer fitting? But the guy himself was nonbinary and identified as &#8220;they/them&#8221;. This wasn&#8217;t some hate crime by a homophobic guy that wanted to spark something, it was a member of the lgbt community who attacked others.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414515' data-commentid="2414515" data-postid="253979" data-belowelement="div-comment-2414515" data-respondelement="respond" data-replyto="Reply to AlphaCroissant Man" aria-label='Reply to AlphaCroissant Man'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414514" class="comment even depth-2">
			<article id="div-comment-2414514" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9SuMDf7UWm6SyN9O9m67AjLtZyIz6-Nuq0ij2H=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9SuMDf7UWm6SyN9O9m67AjLtZyIz6-Nuq0ij2H=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Sunkiss Flower</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414514"><time datetime="2022-11-24T21:24:28-05:00">November 24, 2022 at 9:24 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>He was wearing body armor.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414514' data-commentid="2414514" data-postid="253979" data-belowelement="div-comment-2414514" data-respondelement="respond" data-replyto="Reply to Sunkiss Flower" aria-label='Reply to Sunkiss Flower'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414513" class="comment odd alt depth-2">
			<article id="div-comment-2414513" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-4sMqZZQI9soZBGoWi-b0xhQYKEDoKFwbp4K1B=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-4sMqZZQI9soZBGoWi-b0xhQYKEDoKFwbp4K1B=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Soggy Kid</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414513"><time datetime="2022-11-24T23:35:35-05:00">November 24, 2022 at 11:35 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah. They can’t do anything right</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414513' data-commentid="2414513" data-postid="253979" data-belowelement="div-comment-2414513" data-respondelement="respond" data-replyto="Reply to Soggy Kid" aria-label='Reply to Soggy Kid'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414512" class="comment even depth-2">
			<article id="div-comment-2414512" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8ng0Nc1T6Ghkn7AU2WAdljCODi-SFD-waxqw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8ng0Nc1T6Ghkn7AU2WAdljCODi-SFD-waxqw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Kevin Matagaro</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414512"><time datetime="2022-11-25T00:45:05-05:00">November 25, 2022 at 12:45 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The gay gang in prison is about to go ham on this little piggy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414512' data-commentid="2414512" data-postid="253979" data-belowelement="div-comment-2414512" data-respondelement="respond" data-replyto="Reply to Kevin Matagaro" aria-label='Reply to Kevin Matagaro'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414487" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2414487" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-dhGT-c3MWk0_qRmzd7HSsVuao_GONgvmkTQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-dhGT-c3MWk0_qRmzd7HSsVuao_GONgvmkTQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">mmarsh1972</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414487"><time datetime="2022-11-24T11:26:41-05:00">November 24, 2022 at 11:26 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looking at the photo of how the shooter got absolutely beaten to a pulp puts a smile on my face.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414487' data-commentid="2414487" data-postid="253979" data-belowelement="div-comment-2414487" data-respondelement="respond" data-replyto="Reply to mmarsh1972" aria-label='Reply to mmarsh1972'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414492" class="comment even depth-2">
			<article id="div-comment-2414492" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu82c-xKd3Xkprm-TmcXlm8KNULm705Tlxo7fg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu82c-xKd3Xkprm-TmcXlm8KNULm705Tlxo7fg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Pat Kelly</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414492"><time datetime="2022-11-24T23:30:59-05:00">November 24, 2022 at 11:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Metacognition88 yuk</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414492' data-commentid="2414492" data-postid="253979" data-belowelement="div-comment-2414492" data-respondelement="respond" data-replyto="Reply to Pat Kelly" aria-label='Reply to Pat Kelly'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414491" class="comment odd alt depth-2">
			<article id="div-comment-2414491" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu82c-xKd3Xkprm-TmcXlm8KNULm705Tlxo7fg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu82c-xKd3Xkprm-TmcXlm8KNULm705Tlxo7fg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Pat Kelly</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414491"><time datetime="2022-11-24T23:31:55-05:00">November 24, 2022 at 11:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Go easy on him please. He’s probably a nice guy</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414491' data-commentid="2414491" data-postid="253979" data-belowelement="div-comment-2414491" data-respondelement="respond" data-replyto="Reply to Pat Kelly" aria-label='Reply to Pat Kelly'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414490" class="comment even depth-2">
			<article id="div-comment-2414490" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu82c-xKd3Xkprm-TmcXlm8KNULm705Tlxo7fg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu82c-xKd3Xkprm-TmcXlm8KNULm705Tlxo7fg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Pat Kelly</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414490"><time datetime="2022-11-24T23:32:40-05:00">November 24, 2022 at 11:32 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Stevieme that’s a terrible thing to say</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414490' data-commentid="2414490" data-postid="253979" data-belowelement="div-comment-2414490" data-respondelement="respond" data-replyto="Reply to Pat Kelly" aria-label='Reply to Pat Kelly'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414489" class="comment odd alt depth-2">
			<article id="div-comment-2414489" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/o3pHWa8cYN_tfLLF0EOF01iTjf_anFNIIIUUoeJ1xYDE4feNX5Bb2aQfBRtk3LJxQ8VqiuFsEA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/o3pHWa8cYN_tfLLF0EOF01iTjf_anFNIIIUUoeJ1xYDE4feNX5Bb2aQfBRtk3LJxQ8VqiuFsEA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">bobby</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414489"><time datetime="2022-11-24T23:39:46-05:00">November 24, 2022 at 11:39 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@dan dansen they probably proded him and he loved it</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414489' data-commentid="2414489" data-postid="253979" data-belowelement="div-comment-2414489" data-respondelement="respond" data-replyto="Reply to bobby" aria-label='Reply to bobby'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414488" class="comment even depth-2">
			<article id="div-comment-2414488" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/tUy9DpfvWd8yridzxM2R-RDmm_uu1KRQIIfmg3OjkN00YHMcwQQ10uWD6KeoHrvIkIUak1nRaA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/tUy9DpfvWd8yridzxM2R-RDmm_uu1KRQIIfmg3OjkN00YHMcwQQ10uWD6KeoHrvIkIUak1nRaA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">The Home Cultivator</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414488"><time datetime="2022-11-25T00:19:21-05:00">November 25, 2022 at 12:19 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yup one of their own killed a bunch of them and then they beat one of their own up. Perfect senerio I guess right.<br />
 Glad everyone is happy with this tragedy  🤦</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414488' data-commentid="2414488" data-postid="253979" data-belowelement="div-comment-2414488" data-respondelement="respond" data-replyto="Reply to The Home Cultivator" aria-label='Reply to The Home Cultivator'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414573" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2414573" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9XGlRac8cV1Y9P9gQDCvQNbdb6M0KXRK0auw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9XGlRac8cV1Y9P9gQDCvQNbdb6M0KXRK0auw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Kearie Washburn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414573"><time datetime="2022-11-24T11:26:56-05:00">November 24, 2022 at 11:26 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Saw his patents I guess (?) And what a nasty father, mother ect&#8230;.hateful crazy poison out of their mouths. I glad he got jumped on and whooped him for the police can shovel that Pos out!  My heart is with the families and loved ones.   Oops, yes I meant parents not patents ( getting older)  I have family and very good friends who are gay ect. Married and single. They are sons and daughters and beloved ones in my life. This is heartbreaking and I worry for my family and friends and communities everywhere. Those parents, which are NOT parents at all, will probably rot in hades.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414573' data-commentid="2414573" data-postid="253979" data-belowelement="div-comment-2414573" data-respondelement="respond" data-replyto="Reply to Kearie Washburn" aria-label='Reply to Kearie Washburn'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414578" class="comment even depth-2">
			<article id="div-comment-2414578" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/J3Zta842935I3jgqoSxpqSLdw-r5OBMx74jRGqUwoj3rX8Ne_pJnAr6pL7ng2NrjU9T9iT8B-eU=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/J3Zta842935I3jgqoSxpqSLdw-r5OBMx74jRGqUwoj3rX8Ne_pJnAr6pL7ng2NrjU9T9iT8B-eU=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Aime Elle</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414578"><time datetime="2022-11-24T12:45:22-05:00">November 24, 2022 at 12:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Shlep Messing lol im sure it&#8217;s a typo. He/she meant parents</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414578' data-commentid="2414578" data-postid="253979" data-belowelement="div-comment-2414578" data-respondelement="respond" data-replyto="Reply to Aime Elle" aria-label='Reply to Aime Elle'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414577" class="comment odd alt depth-2">
			<article id="div-comment-2414577" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9dTVdrRlu8KFQa4f1rhfce33k5ackrI33GQn8mBfQ5w9f_98t4t6vHQbCir1WN=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9dTVdrRlu8KFQa4f1rhfce33k5ackrI33GQn8mBfQ5w9f_98t4t6vHQbCir1WN=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Bill Barr</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414577"><time datetime="2022-11-24T17:47:59-05:00">November 24, 2022 at 5:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8230;.but CNN told me that it was was lauren boebert and tucker carlson&#8217;s fault</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414577' data-commentid="2414577" data-postid="253979" data-belowelement="div-comment-2414577" data-respondelement="respond" data-replyto="Reply to Bill Barr" aria-label='Reply to Bill Barr'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414576" class="comment even depth-2">
			<article id="div-comment-2414576" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-E7wZaoF4JwZtVFm42c9Hfo1DVDbI0vv1BZQsuiQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-E7wZaoF4JwZtVFm42c9Hfo1DVDbI0vv1BZQsuiQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Stormy Weather</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414576"><time datetime="2022-11-24T21:11:57-05:00">November 24, 2022 at 9:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Bill Barr MSLSD has higher cable ratings than the clown-show at CNN.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414576' data-commentid="2414576" data-postid="253979" data-belowelement="div-comment-2414576" data-respondelement="respond" data-replyto="Reply to Stormy Weather" aria-label='Reply to Stormy Weather'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414575" class="comment odd alt depth-2">
			<article id="div-comment-2414575" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-TiuTE8r7xs6dDexpZX6l_IC9E4mQ-uYIcpuD6XCs=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-TiuTE8r7xs6dDexpZX6l_IC9E4mQ-uYIcpuD6XCs=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Nasty Woman 1979</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414575"><time datetime="2022-11-24T22:48:31-05:00">November 24, 2022 at 10:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Bill Barr 🥱🥱🥱</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414575' data-commentid="2414575" data-postid="253979" data-belowelement="div-comment-2414575" data-respondelement="respond" data-replyto="Reply to Nasty Woman 1979" aria-label='Reply to Nasty Woman 1979'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414574" class="comment even depth-2">
			<article id="div-comment-2414574" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-ARCEyK1u6LYmnTlmS_b4BTUQvGGBwX-phYQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-ARCEyK1u6LYmnTlmS_b4BTUQvGGBwX-phYQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">bm ak</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414574"><time datetime="2022-11-24T23:06:48-05:00">November 24, 2022 at 11:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414574' data-commentid="2414574" data-postid="253979" data-belowelement="div-comment-2414574" data-respondelement="respond" data-replyto="Reply to bm ak" aria-label='Reply to bm ak'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414505" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2414505" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_ZhxL6QHngv4BuBs8n5E5Zq15LFEFym2xwKg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_ZhxL6QHngv4BuBs8n5E5Zq15LFEFym2xwKg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Linda Lovatt</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414505"><time datetime="2022-11-24T11:32:15-05:00">November 24, 2022 at 11:32 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If you&#8217;ve seen the suspects father you can see the reason he turned out this way.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414505' data-commentid="2414505" data-postid="253979" data-belowelement="div-comment-2414505" data-respondelement="respond" data-replyto="Reply to Linda Lovatt" aria-label='Reply to Linda Lovatt'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414510" class="comment even depth-2">
			<article id="div-comment-2414510" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-kkOJkWTCduDsMbiG87-dCwbpiGpPVee4YSA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-kkOJkWTCduDsMbiG87-dCwbpiGpPVee4YSA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">William Diaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414510"><time datetime="2022-11-24T23:41:13-05:00">November 24, 2022 at 11:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Dirty Red so According to you he’s trans? That’s what you’re saying? </p>
<p>He’s been Maga level garbage that much is known. now… Trans? </p>
<p>but hated gay people… according to all who knew him. Sure thing bud. Makes complete sense. Like it makes sense to invade the Capitol, expect no punishment, and be stupid enough to call themselves “patriots”.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414510' data-commentid="2414510" data-postid="253979" data-belowelement="div-comment-2414510" data-respondelement="respond" data-replyto="Reply to William Diaz" aria-label='Reply to William Diaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414509" class="comment odd alt depth-2">
			<article id="div-comment-2414509" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9myhEiH3NpoBqQ3Mcy89vQjPIX34vZ7mUBwCVM=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9myhEiH3NpoBqQ3Mcy89vQjPIX34vZ7mUBwCVM=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Dirty Red</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414509"><time datetime="2022-11-24T23:55:32-05:00">November 24, 2022 at 11:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@William Diaz According to him he’s trans, just like every other trans person, dummy.</p>
<p>He could be MAGA, however the left are known to take out their own.</p>
<p>Trans is a disorder. Gay is a sexual preference. They aren’t even the same thing. Have you never heard of the divide in the LGBTQ community? 😂 </p>
<p>The Capitol was never invaded. The doors were held open by DC police which disproves your invasion conspiracy. They were also gun owners at the Capitol yet nobody had guns with them. Please, take your Seroquel.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414509' data-commentid="2414509" data-postid="253979" data-belowelement="div-comment-2414509" data-respondelement="respond" data-replyto="Reply to Dirty Red" aria-label='Reply to Dirty Red'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414508" class="comment even depth-2">
			<article id="div-comment-2414508" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/e6F1Uw_VaUkfsJrujoh8xo_A_hHM7Ygm2ADgssjLAQPqYF-CS4YJkeNBCkUaj2QSWEDFkHJ6gG8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/e6F1Uw_VaUkfsJrujoh8xo_A_hHM7Ygm2ADgssjLAQPqYF-CS4YJkeNBCkUaj2QSWEDFkHJ6gG8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">w/plants</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414508"><time datetime="2022-11-25T00:36:00-05:00">November 25, 2022 at 12:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Meth and hate. What a combo</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414508' data-commentid="2414508" data-postid="253979" data-belowelement="div-comment-2414508" data-respondelement="respond" data-replyto="Reply to w/plants" aria-label='Reply to w/plants'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414507" class="comment odd alt depth-2">
			<article id="div-comment-2414507" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-kkOJkWTCduDsMbiG87-dCwbpiGpPVee4YSA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-kkOJkWTCduDsMbiG87-dCwbpiGpPVee4YSA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">William Diaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414507"><time datetime="2022-11-25T00:50:31-05:00">November 25, 2022 at 12:50 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Dirty Red what a gullible !d!ot. I mean now bear w me on this one… perhaps he’s trying to get off that hate crime charge. Either way you must be the first person to believe a criminal what he says. Good luck with that in life!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414507' data-commentid="2414507" data-postid="253979" data-belowelement="div-comment-2414507" data-respondelement="respond" data-replyto="Reply to William Diaz" aria-label='Reply to William Diaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414506" class="comment even depth-2">
			<article id="div-comment-2414506" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8If2yb3Po8WZi1CfRXeJIcm6mpyZPe6sSmbbS-wdDOE9_2fvJkFMaZMDx0jYIu=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8If2yb3Po8WZi1CfRXeJIcm6mpyZPe6sSmbbS-wdDOE9_2fvJkFMaZMDx0jYIu=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">DAN</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414506"><time datetime="2022-11-25T00:51:15-05:00">November 25, 2022 at 12:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Robby Tominson Making excuses for Biden for what??? For his appointment of 84 FAKE ELECTORS as part of a deep state conspirwcy to overthrow a democratically elected government??? Making excuses for him stealing 700 top secret highest classification nuclear documents to barter with our foreign enemies??? Making excuses for his daughter pocketing $640 million from China while working in the White House and his son-in-law for pocketing $2 billion from Saudi Arabia right after leaving the White House?? Making excuses for him releasing 5000 Taliban prisoners into freedom for NOTHING in return for USA??? Are these the kind of excuses you want me to make for Joe Biden???</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414506' data-commentid="2414506" data-postid="253979" data-belowelement="div-comment-2414506" data-respondelement="respond" data-replyto="Reply to DAN" aria-label='Reply to DAN'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414475" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2414475" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8wshginkalqpV2Hyt9tbRQ3fboUW2Xf9WGuulD=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8wshginkalqpV2Hyt9tbRQ3fboUW2Xf9WGuulD=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">PG Hurd</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414475"><time datetime="2022-11-24T11:40:42-05:00">November 24, 2022 at 11:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>From loser, to psycho, to murderer, to defendant, to convict. Peace to the victims and their families.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414475' data-commentid="2414475" data-postid="253979" data-belowelement="div-comment-2414475" data-respondelement="respond" data-replyto="Reply to PG Hurd" aria-label='Reply to PG Hurd'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414480" class="comment even depth-2">
			<article id="div-comment-2414480" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/2wXR_HcSFVPcC8W2QBHNGzgl3zG4RUHUd0-qO147tYXy8ildJ6Z2ullKNe7HxyDeSqflIPFl=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/2wXR_HcSFVPcC8W2QBHNGzgl3zG4RUHUd0-qO147tYXy8ildJ6Z2ullKNe7HxyDeSqflIPFl=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Rocky Balboa</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414480"><time datetime="2022-11-24T23:51:05-05:00">November 24, 2022 at 11:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Tree Man Send me a YouTube link from CNN’s channel of Andre Bings face on the front thumbnail cover..</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414480' data-commentid="2414480" data-postid="253979" data-belowelement="div-comment-2414480" data-respondelement="respond" data-replyto="Reply to Rocky Balboa" aria-label='Reply to Rocky Balboa'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414479" class="comment odd alt depth-2">
			<article id="div-comment-2414479" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-3ds_4oi4O0a0J44j6147xaglygEe5Z2rt5w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-3ds_4oi4O0a0J44j6147xaglygEe5Z2rt5w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Stoic Man</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414479"><time datetime="2022-11-24T23:56:33-05:00">November 24, 2022 at 11:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>From Non- Binary, to psycho, to murderer, to defendant, to convict and finally become a full fledged certified liberal.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414479' data-commentid="2414479" data-postid="253979" data-belowelement="div-comment-2414479" data-respondelement="respond" data-replyto="Reply to Stoic Man" aria-label='Reply to Stoic Man'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414478" class="comment even depth-2">
			<article id="div-comment-2414478" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_knW_34K3GLnyzihwUdw-OEY3NDS0wYDupyFmr=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_knW_34K3GLnyzihwUdw-OEY3NDS0wYDupyFmr=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">breadmoth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414478"><time datetime="2022-11-25T00:05:45-05:00">November 25, 2022 at 12:05 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Stoic Man isn&#8217;t there some kind of connection, between liberalism and mental disorder , i wonder?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414478' data-commentid="2414478" data-postid="253979" data-belowelement="div-comment-2414478" data-respondelement="respond" data-replyto="Reply to breadmoth" aria-label='Reply to breadmoth'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414477" class="comment odd alt depth-2">
			<article id="div-comment-2414477" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-3ds_4oi4O0a0J44j6147xaglygEe5Z2rt5w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-3ds_4oi4O0a0J44j6147xaglygEe5Z2rt5w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Stoic Man</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414477"><time datetime="2022-11-25T00:35:27-05:00">November 25, 2022 at 12:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@breadmoth Always. To qualify as a liberal, you need to have mental problems first.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414477' data-commentid="2414477" data-postid="253979" data-belowelement="div-comment-2414477" data-respondelement="respond" data-replyto="Reply to Stoic Man" aria-label='Reply to Stoic Man'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414476" class="comment even depth-2">
			<article id="div-comment-2414476" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8NjY9cGJWtXV7vdjs_KY6Xl50L8cDA58nFPA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8NjY9cGJWtXV7vdjs_KY6Xl50L8cDA58nFPA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">dutchdna</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414476"><time datetime="2022-11-25T00:51:05-05:00">November 25, 2022 at 12:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@breadmoth He believed all the conspiracy theories you guys believe. He&#8217;s cut out of the same rotten wood you are.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414476' data-commentid="2414476" data-postid="253979" data-belowelement="div-comment-2414476" data-respondelement="respond" data-replyto="Reply to dutchdna" aria-label='Reply to dutchdna'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414556" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2414556" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-5hU1OcySNjhRuDhfw0RiwCjOHgSjFSokrhA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-5hU1OcySNjhRuDhfw0RiwCjOHgSjFSokrhA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">NewOldVideos</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414556"><time datetime="2022-11-24T12:02:21-05:00">November 24, 2022 at 12:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>His picture looks pretty good, considering what he did to those people.. I am amazed he made it out of there alive..</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414556' data-commentid="2414556" data-postid="253979" data-belowelement="div-comment-2414556" data-respondelement="respond" data-replyto="Reply to NewOldVideos" aria-label='Reply to NewOldVideos'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414561" class="comment even depth-2">
			<article id="div-comment-2414561" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-_m3pX3EVGeHt0dRzwd_vn5NQy0uMNduzg0Q9pEW5gBgSlIxsKOXwcIgcVO-ul=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-_m3pX3EVGeHt0dRzwd_vn5NQy0uMNduzg0Q9pEW5gBgSlIxsKOXwcIgcVO-ul=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Henry Manzano</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414561"><time datetime="2022-11-24T19:34:46-05:00">November 24, 2022 at 7:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@I knew Mickey Agreed. Nowhere near what he deserves</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414561' data-commentid="2414561" data-postid="253979" data-belowelement="div-comment-2414561" data-respondelement="respond" data-replyto="Reply to Henry Manzano" aria-label='Reply to Henry Manzano'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414560" class="comment odd alt depth-2">
			<article id="div-comment-2414560" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8W_ETIwKHeNraybdW32jMqEwzld6SJU_T4ic1-EBHq09MQup1xxXXl02m0VuSO=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8W_ETIwKHeNraybdW32jMqEwzld6SJU_T4ic1-EBHq09MQup1xxXXl02m0VuSO=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">docholiday2016</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414560"><time datetime="2022-11-24T19:49:42-05:00">November 24, 2022 at 7:49 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>he should be in a box.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414560' data-commentid="2414560" data-postid="253979" data-belowelement="div-comment-2414560" data-respondelement="respond" data-replyto="Reply to docholiday2016" aria-label='Reply to docholiday2016'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414559" class="comment even depth-2">
			<article id="div-comment-2414559" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-_m3pX3EVGeHt0dRzwd_vn5NQy0uMNduzg0Q9pEW5gBgSlIxsKOXwcIgcVO-ul=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-_m3pX3EVGeHt0dRzwd_vn5NQy0uMNduzg0Q9pEW5gBgSlIxsKOXwcIgcVO-ul=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Henry Manzano</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414559"><time datetime="2022-11-24T19:55:18-05:00">November 24, 2022 at 7:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@docholiday2016 Yup. Even that&#8217;s too good for him. They should do him like they did to Joe Pesci in &#8220;Casino&#8221;. Him and his dad</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414559' data-commentid="2414559" data-postid="253979" data-belowelement="div-comment-2414559" data-respondelement="respond" data-replyto="Reply to Henry Manzano" aria-label='Reply to Henry Manzano'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414558" class="comment odd alt depth-2">
			<article id="div-comment-2414558" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8W_ETIwKHeNraybdW32jMqEwzld6SJU_T4ic1-EBHq09MQup1xxXXl02m0VuSO=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8W_ETIwKHeNraybdW32jMqEwzld6SJU_T4ic1-EBHq09MQup1xxXXl02m0VuSO=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">docholiday2016</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414558"><time datetime="2022-11-24T20:40:51-05:00">November 24, 2022 at 8:40 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Dustin Heath senseless babbling, give it a godamn break would ya.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414558' data-commentid="2414558" data-postid="253979" data-belowelement="div-comment-2414558" data-respondelement="respond" data-replyto="Reply to docholiday2016" aria-label='Reply to docholiday2016'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414557" class="comment even depth-2">
			<article id="div-comment-2414557" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9jyJ3lbWOCfl_Hi-9QrwWK4bRHqbqi4KNNZzDh=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9jyJ3lbWOCfl_Hi-9QrwWK4bRHqbqi4KNNZzDh=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Rupert</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414557"><time datetime="2022-11-25T00:46:27-05:00">November 25, 2022 at 12:46 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Pity Rittenhouse didn&#8217;t get the beating he deserves</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414557' data-commentid="2414557" data-postid="253979" data-belowelement="div-comment-2414557" data-respondelement="respond" data-replyto="Reply to Rupert" aria-label='Reply to Rupert'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414517" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2414517" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_icECOcblHtiWFo3zk19siGFtKzThiecOdr8B8FA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_icECOcblHtiWFo3zk19siGFtKzThiecOdr8B8FA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">repeat defender</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414517"><time datetime="2022-11-24T12:04:42-05:00">November 24, 2022 at 12:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The only good part about this story is seeing how beat to hell the suspect got. I know the act was traumatizing for the people that kicked him, but he deserved it and it saved other folks’ lives.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414517' data-commentid="2414517" data-postid="253979" data-belowelement="div-comment-2414517" data-respondelement="respond" data-replyto="Reply to repeat defender" aria-label='Reply to repeat defender'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414522" class="comment even depth-2">
			<article id="div-comment-2414522" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/7QQBGerclj4c7pjGkXTB3inrYYaGl9cakY9IY4u_GTDOhCjkNeoyk3FuBQ0zQcz061ZR5qVn=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/7QQBGerclj4c7pjGkXTB3inrYYaGl9cakY9IY4u_GTDOhCjkNeoyk3FuBQ0zQcz061ZR5qVn=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">F L O R I D Aドラゴン</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414522"><time datetime="2022-11-24T23:13:12-05:00">November 24, 2022 at 11:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bruises heal not hearts</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414522' data-commentid="2414522" data-postid="253979" data-belowelement="div-comment-2414522" data-respondelement="respond" data-replyto="Reply to F L O R I D Aドラゴン" aria-label='Reply to F L O R I D Aドラゴン'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414521" class="comment odd alt depth-2">
			<article id="div-comment-2414521" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-4sMqZZQI9soZBGoWi-b0xhQYKEDoKFwbp4K1B=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-4sMqZZQI9soZBGoWi-b0xhQYKEDoKFwbp4K1B=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Soggy Kid</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414521"><time datetime="2022-11-24T23:34:19-05:00">November 24, 2022 at 11:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>He killed people and they let him live. It’s actually a big L</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414521' data-commentid="2414521" data-postid="253979" data-belowelement="div-comment-2414521" data-respondelement="respond" data-replyto="Reply to Soggy Kid" aria-label='Reply to Soggy Kid'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414520" class="comment even depth-2">
			<article id="div-comment-2414520" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-O_vNRm8rGqWJ-ML_ctCbKb-ExplspBUWHwOBLi8RUeFSOcRqN_8N2fT-XnE60=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-O_vNRm8rGqWJ-ML_ctCbKb-ExplspBUWHwOBLi8RUeFSOcRqN_8N2fT-XnE60=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Ryan James</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414520"><time datetime="2022-11-24T23:46:42-05:00">November 24, 2022 at 11:46 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You just misgendered they/them</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414520' data-commentid="2414520" data-postid="253979" data-belowelement="div-comment-2414520" data-respondelement="respond" data-replyto="Reply to Ryan James" aria-label='Reply to Ryan James'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414519" class="comment odd alt depth-2">
			<article id="div-comment-2414519" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/Cm-xxKJV9ILFgbtbaPXIJ3qwVKw5SIUln5iM9JVW0Bu0lzHCHto-GwHcA8CMm8dHbg7dNNlSVA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/Cm-xxKJV9ILFgbtbaPXIJ3qwVKw5SIUln5iM9JVW0Bu0lzHCHto-GwHcA8CMm8dHbg7dNNlSVA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Biden wears diapers</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414519"><time datetime="2022-11-24T23:46:44-05:00">November 24, 2022 at 11:46 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Lexy Swope 👈🏼😂 I’m pretty sure this will not deter future mass shootings.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414519' data-commentid="2414519" data-postid="253979" data-belowelement="div-comment-2414519" data-respondelement="respond" data-replyto="Reply to Biden wears diapers" aria-label='Reply to Biden wears diapers'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414518" class="comment even depth-2">
			<article id="div-comment-2414518" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_7tCymJIBeooY6xHxTYM9lFuZZoLL8yZhW1Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_7tCymJIBeooY6xHxTYM9lFuZZoLL8yZhW1Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Runner Go</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414518"><time datetime="2022-11-25T00:41:01-05:00">November 25, 2022 at 12:41 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Soggy Kid One of the people beating him was a military vet and the father of a girl that was killed there. If I were the father, I would have killed him.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414518' data-commentid="2414518" data-postid="253979" data-belowelement="div-comment-2414518" data-respondelement="respond" data-replyto="Reply to Runner Go" aria-label='Reply to Runner Go'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414529" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2414529" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8T0gyovtEQBcRiNIff4KT3SusM-Fex0oOelttDQg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8T0gyovtEQBcRiNIff4KT3SusM-Fex0oOelttDQg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Theodore Olson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414529"><time datetime="2022-11-24T12:35:45-05:00">November 24, 2022 at 12:35 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Joey Jackson is a great contributor to have on the air. Unlike so many others, he is articulate, gets directly to the point, seems very aware of the rapid pace of the broadcast and gets in and out. Clearly there is no future for him in politics 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414529' data-commentid="2414529" data-postid="253979" data-belowelement="div-comment-2414529" data-respondelement="respond" data-replyto="Reply to Theodore Olson" aria-label='Reply to Theodore Olson'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414534" class="comment even depth-2">
			<article id="div-comment-2414534" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/zBc5s5_ge5JpQWRmELSb4tWy6ohkDviwPhBVdM62Xjhqfthu3GjxTLGn2BKI7f5W7E02TLrq=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/zBc5s5_ge5JpQWRmELSb4tWy6ohkDviwPhBVdM62Xjhqfthu3GjxTLGn2BKI7f5W7E02TLrq=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Tim Rubin Halcomb</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414534"><time datetime="2022-11-24T16:16:03-05:00">November 24, 2022 at 4:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You all are immortal Gods who will live and dominate forever? No you&#8217;re not. You complain about getting old, and when you&#8217;re on your death bed you squeal like little girls. Anton Lavey, the one who built the first church of Satan in America, cried worse than a little girl on his death bed. You&#8217;re not forever! You&#8217;re  ephemeral. Time will destroy you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414534' data-commentid="2414534" data-postid="253979" data-belowelement="div-comment-2414534" data-respondelement="respond" data-replyto="Reply to Tim Rubin Halcomb" aria-label='Reply to Tim Rubin Halcomb'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414533" class="comment odd alt depth-2">
			<article id="div-comment-2414533" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/2wXR_HcSFVPcC8W2QBHNGzgl3zG4RUHUd0-qO147tYXy8ildJ6Z2ullKNe7HxyDeSqflIPFl=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/2wXR_HcSFVPcC8W2QBHNGzgl3zG4RUHUd0-qO147tYXy8ildJ6Z2ullKNe7HxyDeSqflIPFl=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Rocky Balboa</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414533"><time datetime="2022-11-24T20:10:36-05:00">November 24, 2022 at 8:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Funny how CNN platers his face on a video thumbnail but refuse to put the Black Walmart mass shooters face on a video thumbnail..</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414533' data-commentid="2414533" data-postid="253979" data-belowelement="div-comment-2414533" data-respondelement="respond" data-replyto="Reply to Rocky Balboa" aria-label='Reply to Rocky Balboa'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414532" class="comment even depth-2">
			<article id="div-comment-2414532" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/xHzIbsCkxu0oGQXMRjyKUfQ2blezagITnxodjfXLQRsTTWFVWXodCSfbZnoYfzV_GrBxhntPTJo=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/xHzIbsCkxu0oGQXMRjyKUfQ2blezagITnxodjfXLQRsTTWFVWXodCSfbZnoYfzV_GrBxhntPTJo=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">#Walkaway Cat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414532"><time datetime="2022-11-24T20:23:27-05:00">November 24, 2022 at 8:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Rocky Balboa Right. Whatever happened to Paul Pelosi&#8217;s hammer attacker? What about Darrell Brooks? They don&#8217;t fit the narrative.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414532' data-commentid="2414532" data-postid="253979" data-belowelement="div-comment-2414532" data-respondelement="respond" data-replyto="Reply to #Walkaway Cat" aria-label='Reply to #Walkaway Cat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414531" class="comment odd alt depth-2">
			<article id="div-comment-2414531" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8T0gyovtEQBcRiNIff4KT3SusM-Fex0oOelttDQg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8T0gyovtEQBcRiNIff4KT3SusM-Fex0oOelttDQg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Theodore Olson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414531"><time datetime="2022-11-24T21:12:52-05:00">November 24, 2022 at 9:12 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@justsomeguy I&#8217;m not related to Joey and, sadly, was not paid to say that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414531' data-commentid="2414531" data-postid="253979" data-belowelement="div-comment-2414531" data-respondelement="respond" data-replyto="Reply to Theodore Olson" aria-label='Reply to Theodore Olson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414530" class="comment even depth-2">
			<article id="div-comment-2414530" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8T0gyovtEQBcRiNIff4KT3SusM-Fex0oOelttDQg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8T0gyovtEQBcRiNIff4KT3SusM-Fex0oOelttDQg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Theodore Olson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414530"><time datetime="2022-11-24T21:13:36-05:00">November 24, 2022 at 9:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Rocky Balboa Interesting how you see humor in mass shootings.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414530' data-commentid="2414530" data-postid="253979" data-belowelement="div-comment-2414530" data-respondelement="respond" data-replyto="Reply to Theodore Olson" aria-label='Reply to Theodore Olson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414493" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2414493" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-MgQ9F7Ymit9nndPjPtl_dcn6izXPwa--kCg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-MgQ9F7Ymit9nndPjPtl_dcn6izXPwa--kCg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Jocelyn Richmond</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414493"><time datetime="2022-11-24T12:36:23-05:00">November 24, 2022 at 12:36 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I can’t be sorry for him and the injuries he suffered from people trying to defend themselves and others. He shouldn’t have been killing people.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414493' data-commentid="2414493" data-postid="253979" data-belowelement="div-comment-2414493" data-respondelement="respond" data-replyto="Reply to Jocelyn Richmond" aria-label='Reply to Jocelyn Richmond'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414498" class="comment even depth-2">
			<article id="div-comment-2414498" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9hY52Z6VvMkTUhAIyeTYzbicIq3Ll6xoNOrg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9hY52Z6VvMkTUhAIyeTYzbicIq3Ll6xoNOrg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Gloria Lewis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414498"><time datetime="2022-11-24T15:27:10-05:00">November 24, 2022 at 3:27 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Justice for victims of Club Q. Thank God, Mr. Fierro was there that night.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414498' data-commentid="2414498" data-postid="253979" data-belowelement="div-comment-2414498" data-respondelement="respond" data-replyto="Reply to Gloria Lewis" aria-label='Reply to Gloria Lewis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414497" class="comment odd alt depth-2">
			<article id="div-comment-2414497" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9fER6qtX-wdQBAT6BhNcuI57UYd_sw7z7A-A8zGu6ypGOam3tUUT5XZbpvkfoH=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9fER6qtX-wdQBAT6BhNcuI57UYd_sw7z7A-A8zGu6ypGOam3tUUT5XZbpvkfoH=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">JJ Nelson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414497"><time datetime="2022-11-24T15:34:05-05:00">November 24, 2022 at 3:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Traci Weber physical simulations and he is the target annually!  Would 💟 it 👈</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414497' data-commentid="2414497" data-postid="253979" data-belowelement="div-comment-2414497" data-respondelement="respond" data-replyto="Reply to JJ Nelson" aria-label='Reply to JJ Nelson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414496" class="comment even depth-2">
			<article id="div-comment-2414496" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu93F-su3S1BF9gb-TYfWFA4GkVuvolvZkGpmg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu93F-su3S1BF9gb-TYfWFA4GkVuvolvZkGpmg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">wood wire</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414496"><time datetime="2022-11-24T16:05:40-05:00">November 24, 2022 at 4:05 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>its a shame you couldnt have advised him with your wisdom before hand.  couldve prevented the whole situation.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414496' data-commentid="2414496" data-postid="253979" data-belowelement="div-comment-2414496" data-respondelement="respond" data-replyto="Reply to wood wire" aria-label='Reply to wood wire'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414495" class="comment odd alt depth-2">
			<article id="div-comment-2414495" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-ARCEyK1u6LYmnTlmS_b4BTUQvGGBwX-phYQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-ARCEyK1u6LYmnTlmS_b4BTUQvGGBwX-phYQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">bm ak</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414495"><time datetime="2022-11-24T23:02:12-05:00">November 24, 2022 at 11:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414495' data-commentid="2414495" data-postid="253979" data-belowelement="div-comment-2414495" data-respondelement="respond" data-replyto="Reply to bm ak" aria-label='Reply to bm ak'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414494" class="comment even depth-2">
			<article id="div-comment-2414494" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9myhEiH3NpoBqQ3Mcy89vQjPIX34vZ7mUBwCVM=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9myhEiH3NpoBqQ3Mcy89vQjPIX34vZ7mUBwCVM=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Dirty Red</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414494"><time datetime="2022-11-25T00:30:12-05:00">November 25, 2022 at 12:30 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Traci Weber They aren’t going to beat him in prison. That’s reserved for r@pists and pedos.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414494' data-commentid="2414494" data-postid="253979" data-belowelement="div-comment-2414494" data-respondelement="respond" data-replyto="Reply to Dirty Red" aria-label='Reply to Dirty Red'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414535" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2414535" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/huw0lH-yi8swy3W8taFh-K5TK5gHnqQNykJ_qSNLByF_JWMwoPjbuP18zOA2M8TcJwsysCV2Sg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/huw0lH-yi8swy3W8taFh-K5TK5gHnqQNykJ_qSNLByF_JWMwoPjbuP18zOA2M8TcJwsysCV2Sg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">music authority</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414535"><time datetime="2022-11-24T13:03:20-05:00">November 24, 2022 at 1:03 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I believe this suspect didn&#8217;t receive enough of a beating. from the bystanders that took him down. I wouldn&#8217;t have had a problem with them dancing on his head. but that&#8217;s just my opinion. as for the legal aspect of the case it&#8217;s an open and shut case. however there will never be a sentence harsh enough. to allow justice to the victim&#8217;s in this case.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414535' data-commentid="2414535" data-postid="253979" data-belowelement="div-comment-2414535" data-respondelement="respond" data-replyto="Reply to music authority" aria-label='Reply to music authority'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414542" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2414542" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/FtJwXN40BIAmAoG_ZXEAJPNwEXtUZ-GKX93c99AK0LuT3ax2eozdliQGx9hzG3yoM4Al-qDWbI8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/FtJwXN40BIAmAoG_ZXEAJPNwEXtUZ-GKX93c99AK0LuT3ax2eozdliQGx9hzG3yoM4Al-qDWbI8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Chris Albert</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414542"><time datetime="2022-11-24T13:05:05-05:00">November 24, 2022 at 1:05 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How certain constituencies can feel like they&#8217;re being represented by someone like Boober says volumes about who they are and the values they hold.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414542' data-commentid="2414542" data-postid="253979" data-belowelement="div-comment-2414542" data-respondelement="respond" data-replyto="Reply to Chris Albert" aria-label='Reply to Chris Albert'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414547" class="comment odd alt depth-2">
			<article id="div-comment-2414547" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/5HxHapj_XqgORsZhkZkaKrEr5Dv_RiS64DdHN-rM-0biCVg5kDkj7RPr47tbogOfkMCH8Q0A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/5HxHapj_XqgORsZhkZkaKrEr5Dv_RiS64DdHN-rM-0biCVg5kDkj7RPr47tbogOfkMCH8Q0A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">CocaCola4blood</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414547"><time datetime="2022-11-24T17:30:28-05:00">November 24, 2022 at 5:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Boober! Love it!🤣</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414547' data-commentid="2414547" data-postid="253979" data-belowelement="div-comment-2414547" data-respondelement="respond" data-replyto="Reply to CocaCola4blood" aria-label='Reply to CocaCola4blood'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414546" class="comment even depth-2">
			<article id="div-comment-2414546" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/SVyMpDjwMGOi438z-44erJDk0BBAYHQMiY-h4cMIHXbZgd3TlX8PZ3Y-_eCdAiCXKV0TbzfHSw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/SVyMpDjwMGOi438z-44erJDk0BBAYHQMiY-h4cMIHXbZgd3TlX8PZ3Y-_eCdAiCXKV0TbzfHSw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Southern Pennsy Railfan </b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414546"><time datetime="2022-11-24T17:42:47-05:00">November 24, 2022 at 5:42 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Boober 😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414546' data-commentid="2414546" data-postid="253979" data-belowelement="div-comment-2414546" data-respondelement="respond" data-replyto="Reply to Southern Pennsy Railfan " aria-label='Reply to Southern Pennsy Railfan '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414545" class="comment odd alt depth-2">
			<article id="div-comment-2414545" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_WE-p5PBiVngmOgZVrCyaSFnLaN7ijO0eyc_LFfw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_WE-p5PBiVngmOgZVrCyaSFnLaN7ijO0eyc_LFfw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Bookmouse</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414545"><time datetime="2022-11-24T17:59:32-05:00">November 24, 2022 at 5:59 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Or, indeed, don&#8217;t hold.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414545' data-commentid="2414545" data-postid="253979" data-belowelement="div-comment-2414545" data-respondelement="respond" data-replyto="Reply to Bookmouse" aria-label='Reply to Bookmouse'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414544" class="comment even depth-2">
			<article id="div-comment-2414544" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-E7wZaoF4JwZtVFm42c9Hfo1DVDbI0vv1BZQsuiQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-E7wZaoF4JwZtVFm42c9Hfo1DVDbI0vv1BZQsuiQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Stormy Weather</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414544"><time datetime="2022-11-24T20:56:20-05:00">November 24, 2022 at 8:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Did you NOT read and understand the words on Lauren&#8217;s twitter posts??? I will have to give your reading comprehension skills a thumbs-down, CA. (BTW, the Denver Pest is a woke-joke!).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414544' data-commentid="2414544" data-postid="253979" data-belowelement="div-comment-2414544" data-respondelement="respond" data-replyto="Reply to Stormy Weather" aria-label='Reply to Stormy Weather'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414543" class="comment odd alt depth-2">
			<article id="div-comment-2414543" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8rfKL4AbqOTrKVHspGXWmnY88p1rysVM2wZQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8rfKL4AbqOTrKVHspGXWmnY88p1rysVM2wZQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Gary Owen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414543"><time datetime="2022-11-24T22:14:14-05:00">November 24, 2022 at 10:14 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Stormy Weather Turbulence in your<br />
brain housing group Stormy?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414543' data-commentid="2414543" data-postid="253979" data-belowelement="div-comment-2414543" data-respondelement="respond" data-replyto="Reply to Gary Owen" aria-label='Reply to Gary Owen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414481" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2414481" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8LxKbC2jxEb8fQpSBb_aBEgpzP6_tfp9hqdA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8LxKbC2jxEb8fQpSBb_aBEgpzP6_tfp9hqdA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">JoAnne Packus</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414481"><time datetime="2022-11-24T13:16:05-05:00">November 24, 2022 at 1:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Like this photo.  Congrats to the people that made this guy pay for what he did.  Grateful for these individuals who attacked him and made him pay a price for what he did.  So sad for the people they lost during such a cowardly act.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414481' data-commentid="2414481" data-postid="253979" data-belowelement="div-comment-2414481" data-respondelement="respond" data-replyto="Reply to JoAnne Packus" aria-label='Reply to JoAnne Packus'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414486" class="comment odd alt depth-2">
			<article id="div-comment-2414486" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-SjhCSeMc65yLfiIiN-mvUy7qEPbT0RHvsSq1gPqbgXaCkFSvIRo3LXEqCBAiI=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-SjhCSeMc65yLfiIiN-mvUy7qEPbT0RHvsSq1gPqbgXaCkFSvIRo3LXEqCBAiI=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Roselande</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414486"><time datetime="2022-11-24T20:49:56-05:00">November 24, 2022 at 8:49 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That little beating is not enough.<br />
They should had poke his 2 EYES OUT.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414486' data-commentid="2414486" data-postid="253979" data-belowelement="div-comment-2414486" data-respondelement="respond" data-replyto="Reply to Roselande" aria-label='Reply to Roselande'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414485" class="comment even depth-2">
			<article id="div-comment-2414485" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu82z-payTiwizh5RWrGAHd3u31__puI6AicfVWqpw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu82z-payTiwizh5RWrGAHd3u31__puI6AicfVWqpw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Jason Schmidt</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414485"><time datetime="2022-11-24T22:42:13-05:00">November 24, 2022 at 10:42 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Getting beat up isn&#8217;t payment for what he did.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414485' data-commentid="2414485" data-postid="253979" data-belowelement="div-comment-2414485" data-respondelement="respond" data-replyto="Reply to Jason Schmidt" aria-label='Reply to Jason Schmidt'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414484" class="comment odd alt depth-2">
			<article id="div-comment-2414484" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_GQYKhRRQ-PrnywuXrNUYcMnFOrJ-90M5TkHHfJ4qJDmo_9-5RdYVDbQtX35K-=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_GQYKhRRQ-PrnywuXrNUYcMnFOrJ-90M5TkHHfJ4qJDmo_9-5RdYVDbQtX35K-=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Brookman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414484"><time datetime="2022-11-24T22:56:10-05:00">November 24, 2022 at 10:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*for what they did&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414484' data-commentid="2414484" data-postid="253979" data-belowelement="div-comment-2414484" data-respondelement="respond" data-replyto="Reply to Brookman" aria-label='Reply to Brookman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414483" class="comment even depth-2">
			<article id="div-comment-2414483" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/Cm-xxKJV9ILFgbtbaPXIJ3qwVKw5SIUln5iM9JVW0Bu0lzHCHto-GwHcA8CMm8dHbg7dNNlSVA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/Cm-xxKJV9ILFgbtbaPXIJ3qwVKw5SIUln5iM9JVW0Bu0lzHCHto-GwHcA8CMm8dHbg7dNNlSVA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Biden wears diapers</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414483"><time datetime="2022-11-24T23:45:47-05:00">November 24, 2022 at 11:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Getting ‘paid for what he did,’ would be like how the left wing Bernie supporter was given a celestial dirt nap by police for shooting at republicans. Getting ‘paid for what he did would be like how Kyle Rittenhouse gloriously dispatch a couple of left wing scum bags for trying to take his life.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414483' data-commentid="2414483" data-postid="253979" data-belowelement="div-comment-2414483" data-respondelement="respond" data-replyto="Reply to Biden wears diapers" aria-label='Reply to Biden wears diapers'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414482" class="comment odd alt depth-2">
			<article id="div-comment-2414482" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/IkccHcLh70G7pWEujOtX35yylI4ve0GCXl0ejWJicfw2DtbjvEg8RFJ29n7YgUA3oI45LPOBVw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/IkccHcLh70G7pWEujOtX35yylI4ve0GCXl0ejWJicfw2DtbjvEg8RFJ29n7YgUA3oI45LPOBVw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Meco</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414482"><time datetime="2022-11-25T00:24:53-05:00">November 25, 2022 at 12:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Brookman Iol, rightwing, conservative, evangelical American &#8220;Christians&#8221; have finally accepted the reality of non-binary people &#8211; it tells us so much about who these conservative Christian nutbars are.</p>
<p>*HE identified as male when he was first arrested and embraced their non-binary reality after speaking with an attorney &#8211; that&#8217;s the land of the imprisoned, home of the cowards for ya!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414482' data-commentid="2414482" data-postid="253979" data-belowelement="div-comment-2414482" data-respondelement="respond" data-replyto="Reply to Meco" aria-label='Reply to Meco'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414536" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2414536" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9HRZssRkefYBYxyvbpt2lXSqOEfCgvuO_M9w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9HRZssRkefYBYxyvbpt2lXSqOEfCgvuO_M9w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Martha Shandley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414536"><time datetime="2022-11-24T13:26:36-05:00">November 24, 2022 at 1:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s fascinating to me that people since time immoral have had to fight to simply exist wouldn&#8217;t be able to beat the crap out of you. The fact that they don&#8217;t is only eclipsed by their humanity. They are the first to help out a friend, to open their home, to feed you,  to adopt and raise children, to help even though they are hated and persecuted. Damn shame really.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414536' data-commentid="2414536" data-postid="253979" data-belowelement="div-comment-2414536" data-respondelement="respond" data-replyto="Reply to Martha Shandley" aria-label='Reply to Martha Shandley'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414541" class="comment odd alt depth-2">
			<article id="div-comment-2414541" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-hw_skMHSwlhum0gw3kbIf3CFaKaYUNq_IYA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-hw_skMHSwlhum0gw3kbIf3CFaKaYUNq_IYA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Kyle Kyle</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414541"><time datetime="2022-11-24T17:13:15-05:00">November 24, 2022 at 5:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is systematic grooming</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414541' data-commentid="2414541" data-postid="253979" data-belowelement="div-comment-2414541" data-respondelement="respond" data-replyto="Reply to Kyle Kyle" aria-label='Reply to Kyle Kyle'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414540" class="comment even depth-2">
			<article id="div-comment-2414540" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_WE-p5PBiVngmOgZVrCyaSFnLaN7ijO0eyc_LFfw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_WE-p5PBiVngmOgZVrCyaSFnLaN7ijO0eyc_LFfw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Bookmouse</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414540"><time datetime="2022-11-24T18:01:03-05:00">November 24, 2022 at 6:01 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Time immoral&#8221; is a chef&#8217;s kiss Freudian slip.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414540' data-commentid="2414540" data-postid="253979" data-belowelement="div-comment-2414540" data-respondelement="respond" data-replyto="Reply to Bookmouse" aria-label='Reply to Bookmouse'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414539" class="comment odd alt depth-2">
			<article id="div-comment-2414539" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-kyRxvMehZeJFcEnpmjSblOGV3AlyVyon_yA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-kyRxvMehZeJFcEnpmjSblOGV3AlyVyon_yA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Donna Hilton</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414539"><time datetime="2022-11-24T18:40:09-05:00">November 24, 2022 at 6:40 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What? I don&#8217;t even know what those sentences are saying.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414539' data-commentid="2414539" data-postid="253979" data-belowelement="div-comment-2414539" data-respondelement="respond" data-replyto="Reply to Donna Hilton" aria-label='Reply to Donna Hilton'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414538" class="comment even depth-2">
			<article id="div-comment-2414538" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-kyRxvMehZeJFcEnpmjSblOGV3AlyVyon_yA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-kyRxvMehZeJFcEnpmjSblOGV3AlyVyon_yA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Donna Hilton</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414538"><time datetime="2022-11-24T18:41:21-05:00">November 24, 2022 at 6:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Zer0 Set That didn&#8217;t make the sentence clearer.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414538' data-commentid="2414538" data-postid="253979" data-belowelement="div-comment-2414538" data-respondelement="respond" data-replyto="Reply to Donna Hilton" aria-label='Reply to Donna Hilton'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414537" class="comment odd alt depth-2">
			<article id="div-comment-2414537" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8wE28pwlEQsTSh4pbK0R5O8t_L-M_cxZ1SxyZKF-R258nb_2fctzK2uf6nq_-a=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8wE28pwlEQsTSh4pbK0R5O8t_L-M_cxZ1SxyZKF-R258nb_2fctzK2uf6nq_-a=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Elisabeth Valade</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414537"><time datetime="2022-11-24T19:09:02-05:00">November 24, 2022 at 7:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@K. Ferguson U R onto something, there. The real meaning of the word DOES seem to coincide with the ascent of dt&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414537' data-commentid="2414537" data-postid="253979" data-belowelement="div-comment-2414537" data-respondelement="respond" data-replyto="Reply to Elisabeth Valade" aria-label='Reply to Elisabeth Valade'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414568" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2414568" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/J1YvAkulEpdo5as5BwT9V0ogv9DmUeGlw1YnHzvuwnyt765Sdu8-HAXgU7SdwmMkonUyV3Vn=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/J1YvAkulEpdo5as5BwT9V0ogv9DmUeGlw1YnHzvuwnyt765Sdu8-HAXgU7SdwmMkonUyV3Vn=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Sharl Harmakhis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414568"><time datetime="2022-11-24T13:29:49-05:00">November 24, 2022 at 1:29 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>4:06 you&#8217;re damn right it&#8217;s a ploy. The point isn&#8217;t that the shooter identifies as anything, the point is that he identified himself as a *murderer*</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414568' data-commentid="2414568" data-postid="253979" data-belowelement="div-comment-2414568" data-respondelement="respond" data-replyto="Reply to Sharl Harmakhis" aria-label='Reply to Sharl Harmakhis'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414572" class="comment odd alt depth-2">
			<article id="div-comment-2414572" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_GQYKhRRQ-PrnywuXrNUYcMnFOrJ-90M5TkHHfJ4qJDmo_9-5RdYVDbQtX35K-=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_GQYKhRRQ-PrnywuXrNUYcMnFOrJ-90M5TkHHfJ4qJDmo_9-5RdYVDbQtX35K-=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Brookman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414572"><time datetime="2022-11-24T22:50:55-05:00">November 24, 2022 at 10:50 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Matt Walsh: Sorry but if you&#8217;re on the Left then you have no right to deny the shooter&#8217;s non-binary identity.</p>
<p>You set a precedent here and we will hold you to it. You have to respect his identity. I don&#8217;t. You do. These are your rules. Now take your medicine&#8230;</p>
<p>You have already made it clear that if a male criminal comes out as a woman and is transferred to a women&#8217;s prison, we may not speculate that his trans identification is a ploy to gain access to female inmates. Same for men in women&#8217;s locker rooms.</p>
<p>Your rules are clear: ALL self-identities are valid and cannot be questioned, ever, under any circumstances. Again: your rules. You are stuck with this. The shooter is non-binary. You have no choice but to accept it. Sorry.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414572' data-commentid="2414572" data-postid="253979" data-belowelement="div-comment-2414572" data-respondelement="respond" data-replyto="Reply to Brookman" aria-label='Reply to Brookman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414571" class="comment even depth-2">
			<article id="div-comment-2414571" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_mDcMrJ2B_I102pHTi7jpuH9FOrFdumkpnqUV-FUDxlDND3dnNBWPzungktDWv=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_mDcMrJ2B_I102pHTi7jpuH9FOrFdumkpnqUV-FUDxlDND3dnNBWPzungktDWv=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">jim sim</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414571"><time datetime="2022-11-24T23:08:42-05:00">November 24, 2022 at 11:08 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Nasty Woman 1979 I think you’ll find Republicans want people that call in bomb threats to have the full weight of the law thrown at them which includes removing gun ownership, it’s liberal prosecutors that want minimum sentences or releasing and liberal DAs that keep releasing these punks and the FBI once again failing to stop a killer.<br />
Don’t<br />
The FBI over and over are failing to do their job with obvious dangerous individuals, gee I wonder why that is&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414571' data-commentid="2414571" data-postid="253979" data-belowelement="div-comment-2414571" data-respondelement="respond" data-replyto="Reply to jim sim" aria-label='Reply to jim sim'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414570" class="comment odd alt depth-2">
			<article id="div-comment-2414570" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_-r41b4a3CHeZ8kCG0QgnE-XKPkG6U9V87GCWl=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_-r41b4a3CHeZ8kCG0QgnE-XKPkG6U9V87GCWl=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Avi Shevin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414570"><time datetime="2022-11-25T00:17:07-05:00">November 25, 2022 at 12:17 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Bradyn Lotterman </p>
<p>All the evidence points to him being a right-winger.  Very few right-wingers are conservative.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414570' data-commentid="2414570" data-postid="253979" data-belowelement="div-comment-2414570" data-respondelement="respond" data-replyto="Reply to Avi Shevin" aria-label='Reply to Avi Shevin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414569" class="comment even depth-2">
			<article id="div-comment-2414569" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9HNixDXpvrdkS_gZHZXgJlD4bVyLqojNwr_Z8y=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9HNixDXpvrdkS_gZHZXgJlD4bVyLqojNwr_Z8y=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Bradyn Lotterman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414569"><time datetime="2022-11-25T00:21:40-05:00">November 25, 2022 at 12:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Avi Shevin Evidence as in having they/them pronouns? Yeah ok</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414569' data-commentid="2414569" data-postid="253979" data-belowelement="div-comment-2414569" data-respondelement="respond" data-replyto="Reply to Bradyn Lotterman" aria-label='Reply to Bradyn Lotterman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414499" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2414499" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_pydNG8Qdw2CmiG_k9hdpo4PZ_XPEAeguxuQx1DgrbE6YYZaWADP3YP8AOEe0D=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_pydNG8Qdw2CmiG_k9hdpo4PZ_XPEAeguxuQx1DgrbE6YYZaWADP3YP8AOEe0D=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">cowgirlup</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414499"><time datetime="2022-11-24T13:50:04-05:00">November 24, 2022 at 1:50 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very sad but this guy should have known if anyone got ahold of him he was in for a beating<br />
Thx to all who stopped him<br />
You guys and girls did a good job</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414499' data-commentid="2414499" data-postid="253979" data-belowelement="div-comment-2414499" data-respondelement="respond" data-replyto="Reply to cowgirlup" aria-label='Reply to cowgirlup'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414504" class="comment even depth-2">
			<article id="div-comment-2414504" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8zFsBVk0GDpdgyJKXeoLWCsoJm1ssuI_fYMIUR2A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8zFsBVk0GDpdgyJKXeoLWCsoJm1ssuI_fYMIUR2A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">princess bittercup</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414504"><time datetime="2022-11-24T20:30:39-05:00">November 24, 2022 at 8:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They are non-binary. Pronouns matter, right?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414504' data-commentid="2414504" data-postid="253979" data-belowelement="div-comment-2414504" data-respondelement="respond" data-replyto="Reply to princess bittercup" aria-label='Reply to princess bittercup'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414503" class="comment odd alt depth-2">
			<article id="div-comment-2414503" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9lhTvFhGrDvOdKELUdHjgAHJpTWO2Oc8F_2A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9lhTvFhGrDvOdKELUdHjgAHJpTWO2Oc8F_2A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Shie H.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414503"><time datetime="2022-11-24T21:17:58-05:00">November 24, 2022 at 9:17 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Rocky Balboa Because the story is about this guy, maybe? What black Walmart shooters do you want them reporting on? If you make a claim, provide evidence. That onus is on you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414503' data-commentid="2414503" data-postid="253979" data-belowelement="div-comment-2414503" data-respondelement="respond" data-replyto="Reply to Shie H." aria-label='Reply to Shie H.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414502" class="comment even depth-2">
			<article id="div-comment-2414502" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_wtWDxy_m26IXXi4FeRDC_EEvukTRO-EebAw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_wtWDxy_m26IXXi4FeRDC_EEvukTRO-EebAw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Easydoesit33</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414502"><time datetime="2022-11-24T21:36:02-05:00">November 24, 2022 at 9:36 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Shie H. Andre Bing. It doesn’t fit the narrative of cnn. A black man using a handgun to kill people. They can’t blame Andre bing because he’s black. They can’t blame the handgun because it’s not a “scary ar 15” so they just don’t talk about it. I’d love to see cnn say the same things they said about a white shooter as they do a black shooter. However they never do</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414502' data-commentid="2414502" data-postid="253979" data-belowelement="div-comment-2414502" data-respondelement="respond" data-replyto="Reply to Easydoesit33" aria-label='Reply to Easydoesit33'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414501" class="comment odd alt depth-2">
			<article id="div-comment-2414501" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu91JmcPigOSBrZ1dXLiHTb_g6PPWlp9a4M9O9WN=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu91JmcPigOSBrZ1dXLiHTb_g6PPWlp9a4M9O9WN=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">SE Asian</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414501"><time datetime="2022-11-24T23:23:55-05:00">November 24, 2022 at 11:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is not a guy, not a woman, this is a THEY. The nonbinary pronoun group member.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414501' data-commentid="2414501" data-postid="253979" data-belowelement="div-comment-2414501" data-respondelement="respond" data-replyto="Reply to SE Asian" aria-label='Reply to SE Asian'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414500" class="comment even depth-2">
			<article id="div-comment-2414500" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/2wXR_HcSFVPcC8W2QBHNGzgl3zG4RUHUd0-qO147tYXy8ildJ6Z2ullKNe7HxyDeSqflIPFl=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/2wXR_HcSFVPcC8W2QBHNGzgl3zG4RUHUd0-qO147tYXy8ildJ6Z2ullKNe7HxyDeSqflIPFl=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Rocky Balboa</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414500"><time datetime="2022-11-24T23:55:23-05:00">November 24, 2022 at 11:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Shie H. You must have missed it, a black guy committed a mass shooting at Walmart the other day murdering 6 innocent people. CNN refused to put Andre Bings face on their front video thumbnail covers like they do with white shooters.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414500' data-commentid="2414500" data-postid="253979" data-belowelement="div-comment-2414500" data-respondelement="respond" data-replyto="Reply to Rocky Balboa" aria-label='Reply to Rocky Balboa'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414523" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2414523" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8sBs3jHCHlQtZ7HKP8mNFHoANLoUNlesTHHhSKFA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8sBs3jHCHlQtZ7HKP8mNFHoANLoUNlesTHHhSKFA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Simmer Pete</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414523"><time datetime="2022-11-24T17:41:24-05:00">November 24, 2022 at 5:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The victim blaming is so gross in situations like this is just disgusting. No one has sympathy for the murder.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414523' data-commentid="2414523" data-postid="253979" data-belowelement="div-comment-2414523" data-respondelement="respond" data-replyto="Reply to Simmer Pete" aria-label='Reply to Simmer Pete'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414528" class="comment even depth-2">
			<article id="div-comment-2414528" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/HxIgzVhIOhI-4pzUDJUHd4pNtXvN9Wl78aqFQoM4H6_ILacuf6FMeZgIWPyhtLXpsIpEMVo0Yg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/HxIgzVhIOhI-4pzUDJUHd4pNtXvN9Wl78aqFQoM4H6_ILacuf6FMeZgIWPyhtLXpsIpEMVo0Yg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">zoid Lloyd 773</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414528"><time datetime="2022-11-25T00:16:30-05:00">November 25, 2022 at 12:16 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well duh  🙄😒 @Gus Fil   I&#8217;m notta enforcer let losers ruin their own lives think I give a damn? I&#8217;m notta (bleep) psychologist</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414528' data-commentid="2414528" data-postid="253979" data-belowelement="div-comment-2414528" data-respondelement="respond" data-replyto="Reply to zoid Lloyd 773" aria-label='Reply to zoid Lloyd 773'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414527" class="comment odd alt depth-2">
			<article id="div-comment-2414527" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu97bqUH-E-wmVwVmXgTfcdp4_EZxGWv8xHiTg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu97bqUH-E-wmVwVmXgTfcdp4_EZxGWv8xHiTg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Nick Miller</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414527"><time datetime="2022-11-25T00:17:57-05:00">November 25, 2022 at 12:17 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Simmer Pete also, you named like a couple people yet your original comment said NO ONE has sympathy. You&#8217;re clearly not understanding that &#8220;no one&#8221; means literally nobody. If you truly believe that, I think that&#8217;s completely ridiculous. Get off your high horse and stop acting like you care more than everyone else</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414527' data-commentid="2414527" data-postid="253979" data-belowelement="div-comment-2414527" data-respondelement="respond" data-replyto="Reply to Nick Miller" aria-label='Reply to Nick Miller'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414526" class="comment even depth-2">
			<article id="div-comment-2414526" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9zzYtS-oNHrKR9p_WlPWZLCxHrJDDKFF98LA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9zzYtS-oNHrKR9p_WlPWZLCxHrJDDKFF98LA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Michaela Francis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414526"><time datetime="2022-11-25T00:19:00-05:00">November 25, 2022 at 12:19 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Gus Fil Stop being a bigoted clown. Nobody is forcing anything on you but you seem intent upon forcing your hatred upon everyone else.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414526' data-commentid="2414526" data-postid="253979" data-belowelement="div-comment-2414526" data-respondelement="respond" data-replyto="Reply to Michaela Francis" aria-label='Reply to Michaela Francis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414525" class="comment odd alt depth-2">
			<article id="div-comment-2414525" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-1WAUrptNa_6SC1816MU7aYo7494a50yUiWA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-1WAUrptNa_6SC1816MU7aYo7494a50yUiWA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Michael Henry</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414525"><time datetime="2022-11-25T00:27:05-05:00">November 25, 2022 at 12:27 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Gus Fil well don&#8217;t force your pedo lifestyle on anyone else</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414525' data-commentid="2414525" data-postid="253979" data-belowelement="div-comment-2414525" data-respondelement="respond" data-replyto="Reply to Michael Henry" aria-label='Reply to Michael Henry'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2414524" class="comment even depth-2">
			<article id="div-comment-2414524" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9myhEiH3NpoBqQ3Mcy89vQjPIX34vZ7mUBwCVM=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9myhEiH3NpoBqQ3Mcy89vQjPIX34vZ7mUBwCVM=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Dirty Red</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414524"><time datetime="2022-11-25T00:27:42-05:00">November 25, 2022 at 12:27 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Simmer Pete What did they say?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414524' data-commentid="2414524" data-postid="253979" data-belowelement="div-comment-2414524" data-respondelement="respond" data-replyto="Reply to Dirty Red" aria-label='Reply to Dirty Red'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414548" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2414548" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-i_ThMVB8gPMPFPIMv-vITlgW6o2md3nKh8A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-i_ThMVB8gPMPFPIMv-vITlgW6o2md3nKh8A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Edie Montroy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414548"><time datetime="2022-11-24T18:07:55-05:00">November 24, 2022 at 6:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey Jim I haven&#8217;t seen you in awhile, You sound like your either getting a cold or at the end. My sister sounds like that. Hope your doing good. As for this horrible shooting I&#8217;m getting so numb to all this hate in the world. And the people who are saying these bad things are like Tucker, Lauren, Margorie, and more it&#8217;s so disgusting. These are grown up adults  congressman/ and women and FOX I&#8217;m so sad for our children having to grow up in this world.S.M.H</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414548' data-commentid="2414548" data-postid="253979" data-belowelement="div-comment-2414548" data-respondelement="respond" data-replyto="Reply to Edie Montroy" aria-label='Reply to Edie Montroy'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2414549" class="comment even depth-2">
			<article id="div-comment-2414549" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9myhEiH3NpoBqQ3Mcy89vQjPIX34vZ7mUBwCVM=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9myhEiH3NpoBqQ3Mcy89vQjPIX34vZ7mUBwCVM=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Dirty Red</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414549"><time datetime="2022-11-25T00:29:01-05:00">November 25, 2022 at 12:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What are they saying?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414549' data-commentid="2414549" data-postid="253979" data-belowelement="div-comment-2414549" data-respondelement="respond" data-replyto="Reply to Dirty Red" aria-label='Reply to Dirty Red'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2414550" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2414550" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_Aa-fuf4h_PemG-CJGJRXpPj9-L6ZaBJfHML7wbw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_Aa-fuf4h_PemG-CJGJRXpPj9-L6ZaBJfHML7wbw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Charles Carter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/#comment-2414550"><time datetime="2022-11-24T23:02:38-05:00">November 24, 2022 at 11:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>For those appreciative of the culprit&#8217;s appearance, I am too. I&#8217;ve intentionally avoided details about the latest shootings but a story about the man who administered that beating caught my eye yesterday. Richard Fierro, retired Army major with two tours in war zones and two Bronze stars, went into combat mode unarmed immediately on hearing gunfire. After ensuring the safety of his wife and daughter he rushed the killer from behind, brought him down, disarmed him and beat the crap out of him. I am staunchly anti-gun and anti-war but not anti-soldier. That vet deserves another medal</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2414550' data-commentid="2414550" data-postid="253979" data-belowelement="div-comment-2414550" data-respondelement="respond" data-replyto="Reply to Charles Carter" aria-label='Reply to Charles Carter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/colorado-mass-shooting-suspect-appears-in-court/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='253979' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9c9688475" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="151"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="block-5" class="widget widget_block"><iframe loading="lazy" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=amazonfashion&banner=0AG50GY6P3KKHK2XTM02&f=ifr&linkID=f20a6853e5269aa9892dff24a5fac2ff&t=mygiftcards-20&tracking_id=mygiftcards-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/reporter-stunned-after-spotting-nfl-owner-jerry-jones-in-1957-photo/" title="Reporter stunned after spotting NFL owner Jerry Jones in 1957 photo">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy" title="Reporter stunned after spotting NFL owner Jerry Jones in 1957 photo 2">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-981-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-981-150x150.jpg" alt="Reporter stunned after spotting NFL owner Jerry Jones in 1957 photo 2" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/reporter-stunned-after-spotting-nfl-owner-jerry-jones-in-1957-photo/" title="Reporter stunned after spotting NFL owner Jerry Jones in 1957 photo">
						Reporter stunned after spotting NFL owner Jerry Jones in 1957 photo					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/" title="Colorado mass shooting suspect appears in court">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy" title="Colorado mass shooting suspect appears in court 3">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-980-150x150.jpg" alt="Colorado mass shooting suspect appears in court 3" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/" title="Colorado mass shooting suspect appears in court">
						Colorado mass shooting suspect appears in court					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/elon-musk-mocks-shirts-he-found-in-twitters-building-see-don-lemons-response/" title="Elon Musk mocks shirts he found in Twitter&#8217;s building. See Don Lemon&#8217;s response">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy" title="Elon Musk mocks shirts he found in Twitter&#039;s building. See Don Lemon&#039;s response 4">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-979-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-979-150x150.jpg" alt="Elon Musk mocks shirts he found in Twitter&#039;s building. See Don Lemon&#039;s response 4" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/elon-musk-mocks-shirts-he-found-in-twitters-building-see-don-lemons-response/" title="Elon Musk mocks shirts he found in Twitter&#8217;s building. See Don Lemon&#8217;s response">
						Elon Musk mocks shirts he found in Twitter&#8217;s building. See Don Lemon&#8217;s response					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/russia-launched-70-missiles-at-ukraine-in-large-scale-attack/" title="Russia launched 70 missiles at Ukraine in large-scale attack">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy" title="Russia launched 70 missiles at Ukraine in large-scale attack 5">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-978-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-978-150x150.jpg" alt="Russia launched 70 missiles at Ukraine in large-scale attack 5" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/russia-launched-70-missiles-at-ukraine-in-large-scale-attack/" title="Russia launched 70 missiles at Ukraine in large-scale attack">
						Russia launched 70 missiles at Ukraine in large-scale attack					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/english-professor-describes-living-in-kherson-under-russian-occupation/" title="English professor describes living in Kherson under Russian occupation">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy" title="English professor describes living in Kherson under Russian occupation 6">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-977-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/11/maxresdefault-977-150x150.jpg" alt="English professor describes living in Kherson under Russian occupation 6" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/english-professor-describes-living-in-kherson-under-russian-occupation/" title="English professor describes living in Kherson under Russian occupation">
						English professor describes living in Kherson under Russian occupation					</a>

							</ul>

		</div>

		</div><div id="block-4" class="widget widget_block"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script></p></div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1" style="font-size: 16.235294117647pt;" aria-label="Ari Melber (13,221 items)">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2" style="font-size: 13.352941176471pt;" aria-label="Best of last night (9,540 items)">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3" style="font-size: 15.205882352941pt;" aria-label="breaking news (11,673 items)">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4" style="font-size: 13.558823529412pt;" aria-label="cnn (9,760 items)">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5" style="font-size: 11.294117647059pt;" aria-label="coronavirus (7,669 items)">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6" style="font-size: 9.4411764705882pt;" aria-label="COVID-19 (6,198 items)">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7" style="font-size: 12.529411764706pt;" aria-label="CTV (8,621 items)">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8" style="font-size: 12.529411764706pt;" aria-label="CTV News (8,616 items)">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9" style="font-size: 17.058823529412pt;" aria-label="current events (14,293 items)">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10" style="font-size: 15.205882352941pt;" aria-label="donald trump (11,771 items)">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11" style="font-size: 9.4411764705882pt;" aria-label="elections (6,143 items)">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12" style="font-size: 13.558823529412pt;" aria-label="Happening Now (9,698 items)">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13" style="font-size: 9.2352941176471pt;" aria-label="health (6,028 items)">health</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-14" style="font-size: 13.764705882353pt;" aria-label="Jamaica News (10,083 items)">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaica-news-today/" class="tag-cloud-link tag-link-81882 tag-link-position-15" style="font-size: 11.705882352941pt;" aria-label="jamaica news today (7,871 items)">jamaica news today</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16" style="font-size: 11.5pt;" aria-label="Jamaican TV (7,784 items)">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17" style="font-size: 13.558823529412pt;" aria-label="latest News (9,790 items)">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18" style="font-size: 13.764705882353pt;" aria-label="midday news (10,074 items)">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19" style="font-size: 19.941176470588pt;" aria-label="MSNBC (20,030 items)">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20" style="font-size: 8.8235294117647pt;" aria-label="MSNBC.com (5,781 items)">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21" style="font-size: 16.441176470588pt;" aria-label="MSNBC Live (13,615 items)">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22" style="font-size: 13.558823529412pt;" aria-label="MSNBC News (9,699 items)">MSNBC News</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-23" style="font-size: 8.6176470588235pt;" aria-label="nbc news (5,645 items)">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-24" style="font-size: 22pt;" aria-label="news (25,332 items)">news</a>
<a href="https://www.sakafete.com/tag/news-from-jamaica/" class="tag-cloud-link tag-link-106996 tag-link-position-25" style="font-size: 9.8529411764706pt;" aria-label="news from jamaica (6,475 items)">news from jamaica</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26" style="font-size: 13.764705882353pt;" aria-label="news in jamaica today (10,083 items)">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27" style="font-size: 15.823529411765pt;" aria-label="Nicolle Wallace (12,664 items)">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28" style="font-size: 17.264705882353pt;" aria-label="Online Visit (14,779 items)">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29" style="font-size: 11.5pt;" aria-label="oral Tracey (7,690 items)">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30" style="font-size: 10.058823529412pt;" aria-label="political news (6,649 items)">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31" style="font-size: 18.705882352941pt;" aria-label="politics (17,215 items)">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32" style="font-size: 8pt;" aria-label="politics news (5,263 items)">politics news</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-33" style="font-size: 13.764705882353pt;" aria-label="prime time news (10,077 items)">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-34" style="font-size: 11.5pt;" aria-label="smile jamaica (7,780 items)">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-35" style="font-size: 11.5pt;" aria-label="sports commentary (7,703 items)">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-36" style="font-size: 13.764705882353pt;" aria-label="television jamaica (10,083 items)">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-37" style="font-size: 16.647058823529pt;" aria-label="The Rachel Maddow Show (13,821 items)">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-38" style="font-size: 9.2352941176471pt;" aria-label="top stories (5,983 items)">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-39" style="font-size: 13.764705882353pt;" aria-label="TVJ 1Spotmedia (10,082 items)">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-40" style="font-size: 13.764705882353pt;" aria-label="tvj news (10,082 items)">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-41" style="font-size: 13.764705882353pt;" aria-label="twitter (10,049 items)">twitter</a>
<a href="https://www.sakafete.com/tag/usa-today/" class="tag-cloud-link tag-link-6356 tag-link-position-42" style="font-size: 8pt;" aria-label="USA TODAY (5,270 items)">USA TODAY</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43" style="font-size: 18.705882352941pt;" aria-label="us news (17,484 items)">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44" style="font-size: 16.029411764706pt;" aria-label="White House (12,746 items)">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45" style="font-size: 10.058823529412pt;" aria-label="world news (6,636 items)">world news</a></div>
</div>		
			<span class="footer-text">
				sakafete.com : CAKAFETE Family of <a href="https://www.fredwhite.ca">Websites 
			</span>

					
			<span class="credit-link">
				WordPress Theme: Dynamico by ThemeZee.			</span>

			
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.sakafete.com/colorado-mass-shooting-suspect-appears-in-court/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='dynamico-navigation-js-extra'>
/* <![CDATA[ */
var dynamicoScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/navigation.min.js?ver=20220204' id='dynamico-navigation-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/header-search.min.js?ver=20220121' id='dynamico-pro-header-search-js'></script>
<script type='text/javascript' id='dynamico-pro-scroll-to-top-js-extra'>
/* <![CDATA[ */
var dynamicoProScrollToTop = {"label":"Scroll to top","icon":"<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#collapse\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/scroll-to-top.min.js?ver=20220824' id='dynamico-pro-scroll-to-top-js'></script>
<script defer type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1668812737' id='akismet-frontend-js'></script>
	<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'75219420',post:'253979',tz:'-5',srv:'www.sakafete.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '75219420', '253979' ]);
	</script>
</body>
</html>
