<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.sakafete.com\/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Ex-Trump Aide Says Trump Admitted Privately That He Lost The Election</title>
<meta name="description" content="https://www.youtube.com/watch?v=1KRCU9UN6NE"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-Trump Aide Says Trump Admitted Privately That He Lost The Election" />
<meta property="og:description" content="https://www.youtube.com/watch?v=1KRCU9UN6NE" />
<meta property="og:url" content="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/" />
<meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com" />
<meta property="article:publisher" content="https://facebook.com/cakafete" />
<meta property="article:author" content="https://facebook.com/cakafete" />
<meta property="article:tag" content="cnn" />
<meta property="article:tag" content="Happening Now" />
<meta property="article:tag" content="latest News" />
<meta property="article:section" content="Breaking News Picks the Video Edition" />
<meta property="fb:app_id" content="100001021166193" />
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486.jpg" />
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Ex-Trump aide says Trump admitted privately that he lost the election" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-06-19T22:47:30-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ex-Trump Aide Says Trump Admitted Privately That He Lost The Election" />
<meta name="twitter:description" content="https://www.youtube.com/watch?v=1KRCU9UN6NE" />
<meta name="twitter:site" content="@cakafete" />
<meta name="twitter:creator" content="@cakafete" />
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486.jpg" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sakafete.com/#person","name":"Fred White"},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486.jpg","url":"https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/","name":"Ex-Trump aide says Trump admitted privately that he lost the election"}}]},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#webpage","url":"https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/","name":"Ex-Trump Aide Says Trump Admitted Privately That He Lost The Election","datePublished":"2022-06-19T22:47:30-04:00","dateModified":"2022-06-19T22:47:30-04:00","author":{"@id":"https://www.sakafete.com/author/"},"isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#breadcrumb"}},{"@type":"BlogPosting","headline":"Ex-Trump Aide Says Trump Admitted Privately That He Lost The Election","datePublished":"2022-06-19T22:47:30-04:00","dateModified":"2022-06-19T22:47:30-04:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"https://www.youtube.com/watch?v=1KRCU9UN6NE","name":"Ex-Trump Aide Says Trump Admitted Privately That He Lost The Election","@id":"https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Ex-Trump aide says Trump admitted privately that he lost the election Comments Feed" href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://www.sakafete.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sakafete.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sakafete.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-stylesheet-css'  href='https://www.sakafete.com/wp-content/themes/dynamico/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-pro-css'  href='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/css/dynamico-pro.css?ver=1.0.3' type='text/css' media='all' />
<style id='dynamico-pro-inline-css' type='text/css'>
:root {--dynamico--text-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--navi-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--widget-title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.5.1' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-21", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/176557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.sakafete.com/?p=176557' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" /><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-176557 single-format-video wp-custom-logo centered-theme-layout has-box-shadow has-sidebar site-title-hidden is-blog-page header-search-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
			<div class="site-logo">
				<a href="https://www.sakafete.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg.webp"/>
<img width="300" height="60" src="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg" alt="Top Trending News Across The Web Now | sakafete.com"/>
</picture>
</a>			</div>

			
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Trending news around the World</p>

			
</div><!-- .site-branding -->

				
	<div class="header-content">

		
			<div class="header-widgets">

				<aside id="custom_html-6" class="widget_text header-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"   crossorigin="anonymous"></script></div></aside>
			</div><!-- .header-widgets -->

		
		
	</div>

	
			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
			<div class="header-search">

				<button class="header-search-icon" aria-expanded="false" aria-controls="header-search-dropdown" >
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

				<div id="header-search-dropdown" class="header-search-form" >
					
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>

			</div>

			
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Menu</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation"  role="navigation" aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-127567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127567"><a href="https://sakafete.com/">Home</a></li>
<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
			<div class="after-header-widget-area widget-area">
				<aside id="block-2" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script></aside>			</div>

			
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
<article id="post-176557" class="post-176557 post type-post status-publish format-video has-post-thumbnail hentry category-video-edition tag-cnn tag-happening-now tag-latest-news post_format-post-format-video">

	<header class="post-header entry-header">

		<h1 class="post-title entry-title">Ex-Trump aide says Trump admitted privately that he lost the election</h1>
		<div class="entry-meta"><span class="posted-on"><a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-19T22:47:30-04:00">June 19, 2022</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comments">59 comments</a></span></div>
	</header><!-- .entry-header -->

	
			<figure class="post-image post-image-single">
				<picture class="attachment-dynamico-ultra-wide size-dynamico-ultra-wide wp-post-image" title="Ex-Trump aide says Trump admitted privately that he lost the election 1">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486-1280x600.jpg.webp"/>
<img width="1280" height="600" src="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486-1280x600.jpg" alt="Ex-Trump aide says Trump admitted privately that he lost the election 1"/>
</picture>

							</figure><!-- .post-image -->

			
	
<div class="entry-content">

	<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/1KRCU9UN6NE?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
	
</div><!-- .entry-content -->

		
	<div class="entry-tags"><span class="entry-tags-label">Tagged with </span><a href="https://www.sakafete.com/tag/cnn/" rel="tag">cnn</a>, <a href="https://www.sakafete.com/tag/happening-now/" rel="tag">Happening Now</a>, <a href="https://www.sakafete.com/tag/latest-news/" rel="tag">latest News</a></div>	<div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/video-edition/" rel="category tag">Breaking News Picks the Video Edition</a></li></ul></div>
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/hear-ex-cia-directors-prediction-about-who-will-win-in-ukraine/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Hear ex-CIA director&#8217;s prediction about who will win in Ukraine</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/juneteenth-means-freedom-one-on-one-with-the-grandmother-of-juneteenth/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">&#8216;Juneteenth means freedom&#8217;: One-on-one with the &#8216;grandmother of Juneteenth&#8217;</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			59 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2240927" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2240927" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR5nb6P29HV06_yR9ONZa6OUh5E5naB-PpXf4gM=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR5nb6P29HV06_yR9ONZa6OUh5E5naB-PpXf4gM=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">AskMississippi AskMississippi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240927"><time datetime="2022-06-19T16:01:24-04:00">June 19, 2022 at 4:01 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“My political ideal is democracy. Let every person be respected as an individual and no person be idolized.” -Dr. Albert Einstein, 1930</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240927' data-commentid="2240927" data-postid="176557" data-belowelement="div-comment-2240927" data-respondelement="respond" data-replyto="Reply to AskMississippi AskMississippi" aria-label='Reply to AskMississippi AskMississippi'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240937" class="comment odd alt depth-2">
			<article id="div-comment-2240937" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSsVSOEhhAL_w9TrMq-Kq9MG5VM8UbQ-0UNKg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSsVSOEhhAL_w9TrMq-Kq9MG5VM8UbQ-0UNKg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ross Kneebone</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240937"><time datetime="2022-06-19T19:05:32-04:00">June 19, 2022 at 7:05 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why do you continue to post these comments?</p>
<p>Turns out he might not have been entirely accurate with his E = MC2 either.</p>
<p>Plenty online if arsed.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240937' data-commentid="2240937" data-postid="176557" data-belowelement="div-comment-2240937" data-respondelement="respond" data-replyto="Reply to Ross Kneebone" aria-label='Reply to Ross Kneebone'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240935" class="comment even depth-2">
			<article id="div-comment-2240935" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTC7liL7TgRO4Xbc4pdREtU93n6IbxxUXANJzwi7xPdaMYk700xU5Ee7SmhuhB1=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTC7liL7TgRO4Xbc4pdREtU93n6IbxxUXANJzwi7xPdaMYk700xU5Ee7SmhuhB1=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">SNOOPY SNOOP #1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240935"><time datetime="2022-06-19T19:51:02-04:00">June 19, 2022 at 7:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*MUTE ALL RUSSIAN-CHINESE ETCETERA TROLLS WHENEVER THEY POP-UP ON YOUR NOTIFICATIONS👌🇺🇸😁*</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240935' data-commentid="2240935" data-postid="176557" data-belowelement="div-comment-2240935" data-respondelement="respond" data-replyto="Reply to SNOOPY SNOOP #1" aria-label='Reply to SNOOPY SNOOP #1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240933" class="comment odd alt depth-2">
			<article id="div-comment-2240933" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQnL4Feo2W9mJ8SdMJjIZxtRduYDePzgZW30Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQnL4Feo2W9mJ8SdMJjIZxtRduYDePzgZW30Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Richard Ivonen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240933"><time datetime="2022-06-19T20:47:05-04:00">June 19, 2022 at 8:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;d that serving of word salad actually mean something?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240933' data-commentid="2240933" data-postid="176557" data-belowelement="div-comment-2240933" data-respondelement="respond" data-replyto="Reply to Richard Ivonen" aria-label='Reply to Richard Ivonen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240931" class="comment even depth-2">
			<article id="div-comment-2240931" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mike Pumps</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240931"><time datetime="2022-06-19T22:32:35-04:00">June 19, 2022 at 10:32 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Einstein today would be a Republican . Just like JFK</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240931' data-commentid="2240931" data-postid="176557" data-belowelement="div-comment-2240931" data-respondelement="respond" data-replyto="Reply to Mike Pumps" aria-label='Reply to Mike Pumps'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240929" class="comment odd alt depth-2">
			<article id="div-comment-2240929" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTC7liL7TgRO4Xbc4pdREtU93n6IbxxUXANJzwi7xPdaMYk700xU5Ee7SmhuhB1=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTC7liL7TgRO4Xbc4pdREtU93n6IbxxUXANJzwi7xPdaMYk700xU5Ee7SmhuhB1=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">SNOOPY SNOOP #1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240929"><time datetime="2022-06-19T22:44:05-04:00">June 19, 2022 at 10:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Mike Pumps EINSTEIN IS TOO SMART FOR THAT JUST LIKE IF JESUS WAS HERE TODAY IN BODILY FORM WOULD BE A DEMOCRAT TOO😅😂🤣</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240929' data-commentid="2240929" data-postid="176557" data-belowelement="div-comment-2240929" data-respondelement="respond" data-replyto="Reply to SNOOPY SNOOP #1" aria-label='Reply to SNOOPY SNOOP #1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2241008" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2241008" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTyGrZWu-lxp_JQa7P4XqEBGMaEWhaVuS1STg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTyGrZWu-lxp_JQa7P4XqEBGMaEWhaVuS1STg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Leon Aburime</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2241008"><time datetime="2022-06-19T16:02:06-04:00">June 19, 2022 at 4:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The rightwing has degenerated into a monstrosity</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2241008' data-commentid="2241008" data-postid="176557" data-belowelement="div-comment-2241008" data-respondelement="respond" data-replyto="Reply to Leon Aburime" aria-label='Reply to Leon Aburime'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2241010" class="comment odd alt depth-2">
			<article id="div-comment-2241010" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">GreenEyedLady</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2241010"><time datetime="2022-06-19T21:11:55-04:00">June 19, 2022 at 9:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>​@Lori Nelson Time for the DOJ to start bringing RICO charges.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2241010' data-commentid="2241010" data-postid="176557" data-belowelement="div-comment-2241010" data-respondelement="respond" data-replyto="Reply to GreenEyedLady" aria-label='Reply to GreenEyedLady'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240969" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2240969" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/lzEmRXaGwIB3XMAm3EhV9tiBuOz3hIyVxqXuZh7-KmvqC0TYWpfV7aS8EAyWvVd2NUBCrSGGXA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/lzEmRXaGwIB3XMAm3EhV9tiBuOz3hIyVxqXuZh7-KmvqC0TYWpfV7aS8EAyWvVd2NUBCrSGGXA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Madisyn Issaquah</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240969"><time datetime="2022-06-19T16:08:52-04:00">June 19, 2022 at 4:08 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>scott brown says the national debt was 9 trillion when he was in office &#8230;<br />
most of that spending happened on republican&#8217;s watch</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240969' data-commentid="2240969" data-postid="176557" data-belowelement="div-comment-2240969" data-respondelement="respond" data-replyto="Reply to Madisyn Issaquah" aria-label='Reply to Madisyn Issaquah'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240971" class="comment odd alt depth-2">
			<article id="div-comment-2240971" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQlnxf5zqEh2gbOeJ4gFPG8KEJFmaaUQDxK5A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQlnxf5zqEh2gbOeJ4gFPG8KEJFmaaUQDxK5A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">masterchinese28</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240971"><time datetime="2022-06-19T22:40:26-04:00">June 19, 2022 at 10:40 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The national debt went from 20T to 28T (40% increase) during Trump&#8217;s term. About half of that was from the pandemic response and the other half was largely from the too-deep corporate tax cuts. The CBO warned when the tax cuts were proposed that they would cause trillion $ annual deficits and that was the trajectory they took. In 2020, before the pandemic response, the budget deficit was set for a record-breaking $1.2 for that year. Of course, we got that and a lot more when the various stimuli were added.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240971' data-commentid="2240971" data-postid="176557" data-belowelement="div-comment-2240971" data-respondelement="respond" data-replyto="Reply to masterchinese28" aria-label='Reply to masterchinese28'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240991" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2240991" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRYVy7HxJ-7PcBUqfIj-Q8craMBoOY8VrfIBg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRYVy7HxJ-7PcBUqfIj-Q8craMBoOY8VrfIBg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">TheBigStink</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240991"><time datetime="2022-06-19T16:10:32-04:00">June 19, 2022 at 4:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The most successful grifter/con man in U.S. history</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240991' data-commentid="2240991" data-postid="176557" data-belowelement="div-comment-2240991" data-respondelement="respond" data-replyto="Reply to TheBigStink" aria-label='Reply to TheBigStink'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240993" class="comment odd alt depth-2">
			<article id="div-comment-2240993" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRLJbz5FccTkxjg5mkDPKqrVcoPfA4x5G0c7g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRLJbz5FccTkxjg5mkDPKqrVcoPfA4x5G0c7g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">David Signor</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240993"><time datetime="2022-06-19T21:22:57-04:00">June 19, 2022 at 9:22 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@TheBigStink anyone who can bankrupt a casino is not a good business man</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240993' data-commentid="2240993" data-postid="176557" data-belowelement="div-comment-2240993" data-respondelement="respond" data-replyto="Reply to David Signor" aria-label='Reply to David Signor'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240953" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2240953" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQcqy0ijdKbZlmQyiIr9sOZffd36sGiowxbqg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQcqy0ijdKbZlmQyiIr9sOZffd36sGiowxbqg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Robert Sousa</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240953"><time datetime="2022-06-19T16:15:38-04:00">June 19, 2022 at 4:15 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I would have more respect for Pence if he would voluntarily testify to the Jan. 6th commission. That he doesn’t makes me think that he puts his future career over our country. I will never respect that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240953' data-commentid="2240953" data-postid="176557" data-belowelement="div-comment-2240953" data-respondelement="respond" data-replyto="Reply to Robert Sousa" aria-label='Reply to Robert Sousa'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240961" class="comment odd alt depth-2">
			<article id="div-comment-2240961" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/7K8ppexG1C80dk0hSLGCteLZ0ygw7qsqzt6Hu_IikEntPdC_PlzXPjtT5-1eFr8BtYuF0wqN=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/7K8ppexG1C80dk0hSLGCteLZ0ygw7qsqzt6Hu_IikEntPdC_PlzXPjtT5-1eFr8BtYuF0wqN=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">MDM</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240961"><time datetime="2022-06-19T18:45:36-04:00">June 19, 2022 at 6:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@TT Mood scuse me?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240961' data-commentid="2240961" data-postid="176557" data-belowelement="div-comment-2240961" data-respondelement="respond" data-replyto="Reply to MDM" aria-label='Reply to MDM'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240959" class="comment even depth-2">
			<article id="div-comment-2240959" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQgE330O9SO5XECze_jzwctxPzxG95zOmqdDg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQgE330O9SO5XECze_jzwctxPzxG95zOmqdDg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Demetrius Williams</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240959"><time datetime="2022-06-19T18:55:52-04:00">June 19, 2022 at 6:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Jacob Ferry post the photos</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240959' data-commentid="2240959" data-postid="176557" data-belowelement="div-comment-2240959" data-respondelement="respond" data-replyto="Reply to Demetrius Williams" aria-label='Reply to Demetrius Williams'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240957" class="comment odd alt depth-2">
			<article id="div-comment-2240957" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT09SZ17OmwLDEPH1475GVi4NMq9DmQ-qVP7w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT09SZ17OmwLDEPH1475GVi4NMq9DmQ-qVP7w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tadster Trolley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240957"><time datetime="2022-06-19T20:27:22-04:00">June 19, 2022 at 8:27 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@lgbtSRgro0mrs people are struggling to pay their bills here in Australia, inflation and fuel prices across the world has sky rocketed,  not a lot Biden can do about it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240957' data-commentid="2240957" data-postid="176557" data-belowelement="div-comment-2240957" data-respondelement="respond" data-replyto="Reply to Tadster Trolley" aria-label='Reply to Tadster Trolley'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240955" class="comment even depth-2">
			<article id="div-comment-2240955" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTW6QZo3c_NJkbRTr566WgMtsBus81w1fY87A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTW6QZo3c_NJkbRTr566WgMtsBus81w1fY87A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Gangster 404</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240955"><time datetime="2022-06-19T20:57:48-04:00">June 19, 2022 at 8:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I would have some respect for Eric Holder if he hadn&#8217;t ignored a congressional subpoena and refused to turn over documents for his gun running scheme to the Mexican drug cartels.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240955' data-commentid="2240955" data-postid="176557" data-belowelement="div-comment-2240955" data-respondelement="respond" data-replyto="Reply to Gangster 404" aria-label='Reply to Gangster 404'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240899" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2240899" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSJGiSUwG2A241xxDKT_foQkhhjWbLhxBOJ1g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSJGiSUwG2A241xxDKT_foQkhhjWbLhxBOJ1g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Dan Hall</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240899"><time datetime="2022-06-19T16:18:59-04:00">June 19, 2022 at 4:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Cohen told Congress that Trump would never leave office and concede losing the election.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240899' data-commentid="2240899" data-postid="176557" data-belowelement="div-comment-2240899" data-respondelement="respond" data-replyto="Reply to Dan Hall" aria-label='Reply to Dan Hall'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240909" class="comment even depth-2">
			<article id="div-comment-2240909" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQu_G_T0njSCQncLb9YjLCIJrnFmjfB6rIeRV9nww=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQu_G_T0njSCQncLb9YjLCIJrnFmjfB6rIeRV9nww=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cropper Copper</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240909"><time datetime="2022-06-19T22:24:35-04:00">June 19, 2022 at 10:24 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Ron Boerste Goodness! Your all up in your feels! How much longer you gonna try and call me a Boo Boo head before you realize its not making you feel better, little one?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240909' data-commentid="2240909" data-postid="176557" data-belowelement="div-comment-2240909" data-respondelement="respond" data-replyto="Reply to Cropper Copper" aria-label='Reply to Cropper Copper'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240907" class="comment odd alt depth-2">
			<article id="div-comment-2240907" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQu_G_T0njSCQncLb9YjLCIJrnFmjfB6rIeRV9nww=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQu_G_T0njSCQncLb9YjLCIJrnFmjfB6rIeRV9nww=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cropper Copper</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240907"><time datetime="2022-06-19T22:28:03-04:00">June 19, 2022 at 10:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@History and Reviews you are trying to ignoring entire Amendment of the Constitution and then claim that I&#8217;m the one trying to give away my freedoms and rights. I just thought I&#8217;d point that out</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240907' data-commentid="2240907" data-postid="176557" data-belowelement="div-comment-2240907" data-respondelement="respond" data-replyto="Reply to Cropper Copper" aria-label='Reply to Cropper Copper'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240905" class="comment even depth-2">
			<article id="div-comment-2240905" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS8_rzfVKVkpcf9SZMQU2d173KYarrqLW4BZPNF=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS8_rzfVKVkpcf9SZMQU2d173KYarrqLW4BZPNF=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">100K JPEG</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240905"><time datetime="2022-06-19T22:37:52-04:00">June 19, 2022 at 10:37 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>looks like they were wrong</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240905' data-commentid="2240905" data-postid="176557" data-belowelement="div-comment-2240905" data-respondelement="respond" data-replyto="Reply to 100K JPEG" aria-label='Reply to 100K JPEG'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240903" class="comment odd alt depth-2">
			<article id="div-comment-2240903" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/yRz3zHjPFX4PVTyqUt5VPqprRowZWMkkcZPfL0J_pk39eIy6HMvzXhF8c7f8mwtLnvZacoqU_A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/yRz3zHjPFX4PVTyqUt5VPqprRowZWMkkcZPfL0J_pk39eIy6HMvzXhF8c7f8mwtLnvZacoqU_A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ron Boerste</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240903"><time datetime="2022-06-19T22:41:41-04:00">June 19, 2022 at 10:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cropper Copper well it&#8217;s really nice to see you turn your caps off just to let you know I&#8217;m speaking into my earbuds so we have a problem with miscommunication everybody makes mistakes in life I mean come on man look at your mother brought to the table anyway you haven&#8217;t answered my question what is a woman besides the person who brought you here my special little friend oh and I&#8217;m not calling you a boo boo head that offends me because my sister&#8217;s nickname is Boo Boo Bear and that&#8217;s the Native American tribe and that&#8217;s the name she grew up on with don&#8217;t make me Sue you for discrimination of my native ancestry 😁👌🍻</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240903' data-commentid="2240903" data-postid="176557" data-belowelement="div-comment-2240903" data-respondelement="respond" data-replyto="Reply to Ron Boerste" aria-label='Reply to Ron Boerste'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240901" class="comment even depth-2">
			<article id="div-comment-2240901" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/yRz3zHjPFX4PVTyqUt5VPqprRowZWMkkcZPfL0J_pk39eIy6HMvzXhF8c7f8mwtLnvZacoqU_A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/yRz3zHjPFX4PVTyqUt5VPqprRowZWMkkcZPfL0J_pk39eIy6HMvzXhF8c7f8mwtLnvZacoqU_A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ron Boerste</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240901"><time datetime="2022-06-19T22:43:42-04:00">June 19, 2022 at 10:43 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cropper Copper and by the way you still haven&#8217;t answered my questions besides the fact that I&#8217;m putting you out that you can answer my questions which are so simple come on man would you fall off your bicycle too and bump your head😁👉🍻</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240901' data-commentid="2240901" data-postid="176557" data-belowelement="div-comment-2240901" data-respondelement="respond" data-replyto="Reply to Ron Boerste" aria-label='Reply to Ron Boerste'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240911" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2240911" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRQ2w_u2NHTL5soT9YWrwJFS8L08tszxIslsA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRQ2w_u2NHTL5soT9YWrwJFS8L08tszxIslsA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">J Nagarya</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240911"><time datetime="2022-06-19T16:20:25-04:00">June 19, 2022 at 4:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Pence needs to strap on his prosthetic spine and testify to the Committee.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240911' data-commentid="2240911" data-postid="176557" data-belowelement="div-comment-2240911" data-respondelement="respond" data-replyto="Reply to J Nagarya" aria-label='Reply to J Nagarya'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240917" class="comment even depth-2">
			<article id="div-comment-2240917" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLREokIFH6HE_BogrH9xOqfCtxYw4590Z-hPYQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLREokIFH6HE_BogrH9xOqfCtxYw4590Z-hPYQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">lynda medley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240917"><time datetime="2022-06-19T22:28:08-04:00">June 19, 2022 at 10:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@John Jones nope,</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240917' data-commentid="2240917" data-postid="176557" data-belowelement="div-comment-2240917" data-respondelement="respond" data-replyto="Reply to lynda medley" aria-label='Reply to lynda medley'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240915" class="comment odd alt depth-2">
			<article id="div-comment-2240915" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTZ2zCnBcpjZVno6z7rTJvznS8dxhzv7A9WOMpP=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTZ2zCnBcpjZVno6z7rTJvznS8dxhzv7A9WOMpP=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">david clark</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240915"><time datetime="2022-06-19T22:32:18-04:00">June 19, 2022 at 10:32 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Mark Trump and Pence need to answer questions under oath but everyone knows they are afraid.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240915' data-commentid="2240915" data-postid="176557" data-belowelement="div-comment-2240915" data-respondelement="respond" data-replyto="Reply to david clark" aria-label='Reply to david clark'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240913" class="comment even depth-2">
			<article id="div-comment-2240913" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLREokIFH6HE_BogrH9xOqfCtxYw4590Z-hPYQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLREokIFH6HE_BogrH9xOqfCtxYw4590Z-hPYQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">lynda medley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240913"><time datetime="2022-06-19T22:35:18-04:00">June 19, 2022 at 10:35 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Mark you been smoking too much marijuana</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240913' data-commentid="2240913" data-postid="176557" data-belowelement="div-comment-2240913" data-respondelement="respond" data-replyto="Reply to lynda medley" aria-label='Reply to lynda medley'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240994" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2240994" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT0OgNo4qV9D1eviKXA3Ggm8mXvkHHk5XgUD_Ai=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT0OgNo4qV9D1eviKXA3Ggm8mXvkHHk5XgUD_Ai=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Paul Keller</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240994"><time datetime="2022-06-19T16:23:15-04:00">June 19, 2022 at 4:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How could they prosecute  this guy for the thing we all saw before our eyes? Justice is only for the poor and working class Americans!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240994' data-commentid="2240994" data-postid="176557" data-belowelement="div-comment-2240994" data-respondelement="respond" data-replyto="Reply to Paul Keller" aria-label='Reply to Paul Keller'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240997" class="comment even depth-2">
			<article id="div-comment-2240997" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRMEfdDFzZJZxjklRXe5sw8oRfooAYJsQKM9g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRMEfdDFzZJZxjklRXe5sw8oRfooAYJsQKM9g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Keith Jones</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240997"><time datetime="2022-06-19T17:04:58-04:00">June 19, 2022 at 5:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And it&#8217;s petty justice at that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240997' data-commentid="2240997" data-postid="176557" data-belowelement="div-comment-2240997" data-respondelement="respond" data-replyto="Reply to Keith Jones" aria-label='Reply to Keith Jones'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240995" class="comment odd alt depth-2">
			<article id="div-comment-2240995" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRCP2Oq9OjW7qCJaRKLWYwO5UNWBHKQVw8geUEoaXQxCgfrFLVdVdoHsWl9gQ0X=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRCP2Oq9OjW7qCJaRKLWYwO5UNWBHKQVw8geUEoaXQxCgfrFLVdVdoHsWl9gQ0X=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Brian Kreezan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240995"><time datetime="2022-06-19T17:14:21-04:00">June 19, 2022 at 5:14 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And I believe the stump knows that.<br />
Come on now all the history of electing a commander and chief&#8212;-president has their ever been one who refuses to step down for the next.   ( Now is he for this country or himself )   Can&#8217;t wait until they come out with the movie</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240995' data-commentid="2240995" data-postid="176557" data-belowelement="div-comment-2240995" data-respondelement="respond" data-replyto="Reply to Brian Kreezan" aria-label='Reply to Brian Kreezan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240949" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2240949" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSC8wcsGW5QFKrmnwbD9xwr01LNJRhBSvIlinGKOmUuzVGw4aTQpltixHlSKcAl=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSC8wcsGW5QFKrmnwbD9xwr01LNJRhBSvIlinGKOmUuzVGw4aTQpltixHlSKcAl=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">deranged rabbit</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240949"><time datetime="2022-06-19T16:31:33-04:00">June 19, 2022 at 4:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>January 6th community:  “Trump almost destroyed America.  Just in case, you know, you’ve been asleep the whole year”.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240949' data-commentid="2240949" data-postid="176557" data-belowelement="div-comment-2240949" data-respondelement="respond" data-replyto="Reply to deranged rabbit" aria-label='Reply to deranged rabbit'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240951" class="comment odd alt depth-2">
			<article id="div-comment-2240951" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mike Pumps</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240951"><time datetime="2022-06-19T22:36:27-04:00">June 19, 2022 at 10:36 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Jan 6 was not even an important event . Not as much as the Hunter , laptop . Full of serious crimes</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240951' data-commentid="2240951" data-postid="176557" data-belowelement="div-comment-2240951" data-respondelement="respond" data-replyto="Reply to Mike Pumps" aria-label='Reply to Mike Pumps'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240981" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2240981" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTOa30btrOSRUrt5Aw-JIlLi7XdykC7wkZgqMWbiQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTOa30btrOSRUrt5Aw-JIlLi7XdykC7wkZgqMWbiQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Total T</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240981"><time datetime="2022-06-19T16:32:44-04:00">June 19, 2022 at 4:32 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It will have to be explained to me why &#8220;intent&#8221; would be hard to prove. TFG said it out loud in public.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240981' data-commentid="2240981" data-postid="176557" data-belowelement="div-comment-2240981" data-respondelement="respond" data-replyto="Reply to Total T" aria-label='Reply to Total T'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240989" class="comment odd alt depth-2">
			<article id="div-comment-2240989" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">GreenEyedLady</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240989"><time datetime="2022-06-19T20:54:14-04:00">June 19, 2022 at 8:54 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>​@Democracy Lives They should, but the great is that you&#8217;ll end up with at least 1 right wing idealogue who won&#8217;t.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240989' data-commentid="2240989" data-postid="176557" data-belowelement="div-comment-2240989" data-respondelement="respond" data-replyto="Reply to GreenEyedLady" aria-label='Reply to GreenEyedLady'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240987" class="comment even depth-2">
			<article id="div-comment-2240987" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/yUdZcrfNnKgbrhVtW-3TlZT1b1QstKAeliMot9965O580SWwWue34lDig6tPxFG9ANe65Ntgxw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/yUdZcrfNnKgbrhVtW-3TlZT1b1QstKAeliMot9965O580SWwWue34lDig6tPxFG9ANe65Ntgxw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Keeper Of The Lists🆓️</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240987"><time datetime="2022-06-19T21:49:32-04:00">June 19, 2022 at 9:49 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@grant smythe that is &#8221; keg meister Kavanaugh &#8221; 😁</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240987' data-commentid="2240987" data-postid="176557" data-belowelement="div-comment-2240987" data-respondelement="respond" data-replyto="Reply to Keeper Of The Lists🆓️" aria-label='Reply to Keeper Of The Lists🆓️'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240985" class="comment odd alt depth-2">
			<article id="div-comment-2240985" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTyCgLM3IfYdbUYfOik0baqNqVR92ec_LbfDFs6=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTyCgLM3IfYdbUYfOik0baqNqVR92ec_LbfDFs6=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">grant smythe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240985"><time datetime="2022-06-19T22:00:14-04:00">June 19, 2022 at 10:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Keeper Of The Lists🆓️ Yep. He luvs beeeeerrrr.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240985' data-commentid="2240985" data-postid="176557" data-belowelement="div-comment-2240985" data-respondelement="respond" data-replyto="Reply to grant smythe" aria-label='Reply to grant smythe'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240983" class="comment even depth-2">
			<article id="div-comment-2240983" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UhUT2oZrYQqMdpGqRlf4roJeXW5RW49aexfZCeugDSD2ZPaeTtJGyY3OOmU58-qAiFF74T870Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UhUT2oZrYQqMdpGqRlf4roJeXW5RW49aexfZCeugDSD2ZPaeTtJGyY3OOmU58-qAiFF74T870Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">No Chance Without Pasta</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240983"><time datetime="2022-06-19T22:40:42-04:00">June 19, 2022 at 10:40 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@GreenEyedLady Then you replace the cultist. Sane right wing leaning people do exist. Find one who acknowledges reality. It&#8217;s as easy as checking their Facebook. That&#8217;s their main news source.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240983' data-commentid="2240983" data-postid="176557" data-belowelement="div-comment-2240983" data-respondelement="respond" data-replyto="Reply to No Chance Without Pasta" aria-label='Reply to No Chance Without Pasta'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2241005" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2241005" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQyWnmXketN7ipDm0v0zi7K-Xx74emJ__RjSw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQyWnmXketN7ipDm0v0zi7K-Xx74emJ__RjSw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Enrique Hernandez,</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2241005"><time datetime="2022-06-19T16:37:12-04:00">June 19, 2022 at 4:37 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s so true.,the new republican party of deaths and decepción has committed high tresson and  yes he new he lost.  And then decides to look for a way to steal it ,but then made a plan that Republicans in power new beforehand and no republican tried to stop it. And Capital police officers died. The 14th amendment section 3.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2241005' data-commentid="2241005" data-postid="176557" data-belowelement="div-comment-2241005" data-respondelement="respond" data-replyto="Reply to Enrique Hernandez," aria-label='Reply to Enrique Hernandez,'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240939" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2240939" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSUrEvfUhrx_n5ZjomUI9NY3aGdPOI1Iv3Ezg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSUrEvfUhrx_n5ZjomUI9NY3aGdPOI1Iv3Ezg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Roman Clay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240939"><time datetime="2022-06-19T16:48:18-04:00">June 19, 2022 at 4:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“A people that elect corrupt politicians, imposters, thieves, and traitors are not victims, but accomplices.&#8221; &#8212;&#8212;&#8211; George Orwell</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240939' data-commentid="2240939" data-postid="176557" data-belowelement="div-comment-2240939" data-respondelement="respond" data-replyto="Reply to Roman Clay" aria-label='Reply to Roman Clay'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240943" class="comment odd alt depth-2">
			<article id="div-comment-2240943" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSHQO9e9Csd5pMEm-Fd6bzELJOIgm8e7Wa-ePX8fL8Aai0s-qOsefm_JVS_QUsV=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSHQO9e9Csd5pMEm-Fd6bzELJOIgm8e7Wa-ePX8fL8Aai0s-qOsefm_JVS_QUsV=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Derek Dirk</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240943"><time datetime="2022-06-19T18:34:09-04:00">June 19, 2022 at 6:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>HoW dEEp bRUh</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240943' data-commentid="2240943" data-postid="176557" data-belowelement="div-comment-2240943" data-respondelement="respond" data-replyto="Reply to Derek Dirk" aria-label='Reply to Derek Dirk'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240941" class="comment even depth-2">
			<article id="div-comment-2240941" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTC7liL7TgRO4Xbc4pdREtU93n6IbxxUXANJzwi7xPdaMYk700xU5Ee7SmhuhB1=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTC7liL7TgRO4Xbc4pdREtU93n6IbxxUXANJzwi7xPdaMYk700xU5Ee7SmhuhB1=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">SNOOPY SNOOP #1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240941"><time datetime="2022-06-19T19:51:50-04:00">June 19, 2022 at 7:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>*MUTE ALL RUSSIAN ETCETERA TROLLS WHENEVER THEY POP-UP ON YOUR NOTIFICATIONS✌😁*</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240941' data-commentid="2240941" data-postid="176557" data-belowelement="div-comment-2240941" data-respondelement="respond" data-replyto="Reply to SNOOPY SNOOP #1" aria-label='Reply to SNOOPY SNOOP #1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240919" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2240919" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQ0S0CcvWtZN-wIuPPWUvtZ4LOMcSr-MMtz4A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQ0S0CcvWtZN-wIuPPWUvtZ4LOMcSr-MMtz4A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">darryl mars</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240919"><time datetime="2022-06-19T16:49:15-04:00">June 19, 2022 at 4:49 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The idea of justice in the USA is a sick joke. Do we even have a Dept of Justice ?  Seems like we don&#8217;t.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240919' data-commentid="2240919" data-postid="176557" data-belowelement="div-comment-2240919" data-respondelement="respond" data-replyto="Reply to darryl mars" aria-label='Reply to darryl mars'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240925" class="comment even depth-2">
			<article id="div-comment-2240925" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mike Pumps</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240925"><time datetime="2022-06-19T22:33:24-04:00">June 19, 2022 at 10:33 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They haven&#8217;t even arrested HUNTER .for all the serious crimes .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240925' data-commentid="2240925" data-postid="176557" data-belowelement="div-comment-2240925" data-respondelement="respond" data-replyto="Reply to Mike Pumps" aria-label='Reply to Mike Pumps'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240923" class="comment odd alt depth-2">
			<article id="div-comment-2240923" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mike Pumps</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240923"><time datetime="2022-06-19T22:34:51-04:00">June 19, 2022 at 10:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Joanne I am you actually agree with him to label parents as domestic terrorists ??? INSANITY</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240923' data-commentid="2240923" data-postid="176557" data-belowelement="div-comment-2240923" data-respondelement="respond" data-replyto="Reply to Mike Pumps" aria-label='Reply to Mike Pumps'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240921" class="comment even depth-2">
			<article id="div-comment-2240921" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/UTnGgpZjgWaR6WheLx6DXQRedPf66SW7qE3_6WKFCivoqN0Af2gsLW4JKRuRQA6i-XvsyLLi=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mike Pumps</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240921"><time datetime="2022-06-19T22:35:13-04:00">June 19, 2022 at 10:35 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Gary Truthteller What about hunters laptop that has many serious crimes involving Joe</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240921' data-commentid="2240921" data-postid="176557" data-belowelement="div-comment-2240921" data-respondelement="respond" data-replyto="Reply to Mike Pumps" aria-label='Reply to Mike Pumps'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2241000" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2241000" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/_Q4ttDffqf6lJZAzc57uNHEOdkr3-PQXxhpCr9678LeffRgHBOARYQ2tyaSNECELcO9CJnA1=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/_Q4ttDffqf6lJZAzc57uNHEOdkr3-PQXxhpCr9678LeffRgHBOARYQ2tyaSNECELcO9CJnA1=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">The Saturday Morning Cowboy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2241000"><time datetime="2022-06-19T16:50:47-04:00">June 19, 2022 at 4:50 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“But your Honor, I plead not guilty because I didn’t intend to blast through that school zone at 75 mph and I didn’t believe my wife when she said the school zone lights were flashing.”</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2241000' data-commentid="2241000" data-postid="176557" data-belowelement="div-comment-2241000" data-respondelement="respond" data-replyto="Reply to The Saturday Morning Cowboy" aria-label='Reply to The Saturday Morning Cowboy'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2241002" class="comment even depth-2">
			<article id="div-comment-2241002" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSL7Y_2lnNbekECNpOvLWIQOj3oXmULCUWS_wSolg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSL7Y_2lnNbekECNpOvLWIQOj3oXmULCUWS_wSolg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Roc Liggins</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2241002"><time datetime="2022-06-19T17:44:41-04:00">June 19, 2022 at 5:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You summed it up perfectly</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2241002' data-commentid="2241002" data-postid="176557" data-belowelement="div-comment-2241002" data-respondelement="respond" data-replyto="Reply to Roc Liggins" aria-label='Reply to Roc Liggins'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2241007" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2241007" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTQ-0bMt77f5aRZRdSTlP-ZTrLTGi-PMs83yg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTQ-0bMt77f5aRZRdSTlP-ZTrLTGi-PMs83yg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Holly Hold</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2241007"><time datetime="2022-06-19T16:52:43-04:00">June 19, 2022 at 4:52 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes, this was no small thing, a group self-coup. Unparalleled; unique; never-before; not seen in the USA ever before; unprecedented.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2241007' data-commentid="2241007" data-postid="176557" data-belowelement="div-comment-2241007" data-respondelement="respond" data-replyto="Reply to Holly Hold" aria-label='Reply to Holly Hold'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240973" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2240973" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQdjGlIEBHWLmmjwn6MJ9VYw-sFvxcHODUStQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQdjGlIEBHWLmmjwn6MJ9VYw-sFvxcHODUStQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">jam1ga</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240973"><time datetime="2022-06-19T16:57:00-04:00">June 19, 2022 at 4:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I really don’t think it would’ve mattered who gave him advice. He’s a child. He has the brain of a child. He took his ball and went home</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240973' data-commentid="2240973" data-postid="176557" data-belowelement="div-comment-2240973" data-respondelement="respond" data-replyto="Reply to jam1ga" aria-label='Reply to jam1ga'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240979" class="comment odd alt depth-2">
			<article id="div-comment-2240979" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQuPE_zyiLnnLI2iNDPZPQWYoP4C7v_VF_D5A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQuPE_zyiLnnLI2iNDPZPQWYoP4C7v_VF_D5A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Siobhan Shavonne</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240979"><time datetime="2022-06-19T19:54:50-04:00">June 19, 2022 at 7:54 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>More like he snatched his ball, slammed it to the ground while kicking and screaming, had to be kicked off the playground and is still having a tantrum to this day.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240979' data-commentid="2240979" data-postid="176557" data-belowelement="div-comment-2240979" data-respondelement="respond" data-replyto="Reply to Siobhan Shavonne" aria-label='Reply to Siobhan Shavonne'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240977" class="comment even depth-2">
			<article id="div-comment-2240977" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">GreenEyedLady</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240977"><time datetime="2022-06-19T21:10:58-04:00">June 19, 2022 at 9:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>​@Siobhan Shavonne Yup.  That&#8217;s sad but true.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240977' data-commentid="2240977" data-postid="176557" data-belowelement="div-comment-2240977" data-respondelement="respond" data-replyto="Reply to GreenEyedLady" aria-label='Reply to GreenEyedLady'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240975" class="comment odd alt depth-2">
			<article id="div-comment-2240975" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSSR0p3c9Oe7V_aiZMMVUr1PS_tnx10_wf1xYBY=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSSR0p3c9Oe7V_aiZMMVUr1PS_tnx10_wf1xYBY=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">StellarSeen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240975"><time datetime="2022-06-19T22:23:01-04:00">June 19, 2022 at 10:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>#jal1ga    A child with a *bully&#8217;s mindset!*</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240975' data-commentid="2240975" data-postid="176557" data-belowelement="div-comment-2240975" data-respondelement="respond" data-replyto="Reply to StellarSeen" aria-label='Reply to StellarSeen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2240998" class="comment even thread-even depth-1">
			<article id="div-comment-2240998" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQTY1fhaKssMEu_nRtsl01T35cPCWyceBK_ew=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQTY1fhaKssMEu_nRtsl01T35cPCWyceBK_ew=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Lupe Gutierrez</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240998"><time datetime="2022-06-19T17:07:44-04:00">June 19, 2022 at 5:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes as a nation, but to blame Biden or praising Manchin is not an answer.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240998' data-commentid="2240998" data-postid="176557" data-belowelement="div-comment-2240998" data-respondelement="respond" data-replyto="Reply to Lupe Gutierrez" aria-label='Reply to Lupe Gutierrez'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240963" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2240963" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT8EvxOLlDP-GMzGlTmx5ocTUevXIF8t7kBIQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT8EvxOLlDP-GMzGlTmx5ocTUevXIF8t7kBIQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">AndyNewZealand</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240963"><time datetime="2022-06-19T17:39:14-04:00">June 19, 2022 at 5:39 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A word from New Zealand on ex-ambassador Scott Brown that may not have reached US shores. He was accused within the first 3 months of his tenure here of &#8220;inappropriate behaviour&#8221; toward a number of young woman visitors at official functions at both the embassy and official ambassador&#8217;s residence. Diplomatic immunity was invoked more times during his first year here than has ever been invoked by US ambassador &#8211; for over 145 previous US ambassadors to NZ, and their families, have simply never required diplomatic immunity. It was noted that, like a certain ex- New York mayor, he and his wife enjoyed excessive alcohol consumption at official functions. It got to the point where US embassy staff would discreetly fail to pass on to him invitations to certain official functions (particularly those where alcohol was freely available) solely of of fear of possible diplomatic embarrassment to both embassy and the US nation as a whole.<br />
During his first morning television appearance here &#8211; about a week after he arrived &#8211; he shockingly boasted of his love of US  bourbon and that during his tenure he was looking forward to sampling as many of NZ&#8217;s wines and beer as possible. This was before any mention of fostering a continuation of good trade and diplomatic relation between our two nations.<br />
 It was well known throughout the diplomatic community in Wellington that both Brown and his wife treated US embassy and official residence staff with little respect and often more like indentured slaves at their beck and call.  Fortunately for the embassy staff he was rarely in attendance. He basically treated his time here as a four year, US tax payer funded holiday.<br />
He was a complete embarrassment and the worst US ambassador to New Zealand in living memory.<br />
PS The &#8220;stay on&#8221; US staff at the embassy a very happy celebratory party after he finally left these shores &#8211; an occasion that had never been held before.<br />
The new ambassador, Tom Udall, is working well and his behaviour is befitting of his role here.<br />
Thank you for reading thus far. I just thought that some real truths about this man should reach the American public.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240963' data-commentid="2240963" data-postid="176557" data-belowelement="div-comment-2240963" data-respondelement="respond" data-replyto="Reply to AndyNewZealand" aria-label='Reply to AndyNewZealand'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240967" class="comment even depth-2">
			<article id="div-comment-2240967" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS-zCA3ajgNQGpEGtRfpG5LT0fYDXAeh9Qphg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS-zCA3ajgNQGpEGtRfpG5LT0fYDXAeh9Qphg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Helen McCann</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240967"><time datetime="2022-06-19T20:51:50-04:00">June 19, 2022 at 8:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240967' data-commentid="2240967" data-postid="176557" data-belowelement="div-comment-2240967" data-respondelement="respond" data-replyto="Reply to Helen McCann" aria-label='Reply to Helen McCann'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240965" class="comment odd alt depth-2">
			<article id="div-comment-2240965" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">GreenEyedLady</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240965"><time datetime="2022-06-19T21:35:35-04:00">June 19, 2022 at 9:35 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow!  I was totally unaware of all of that. I&#8217;m certain that kind of behavior wouldn&#8217;t be allowed to continue as a Biden appointee.  I&#8217;m not sure if you&#8217;re aware, even most Americans aren&#8217;t, but your country is one of very few that actually have an official US Ambassador now.  Republicans have blocked almost all of Biden&#8217;s nominees, just because they can.  it&#8217;s really frustrating.  It&#8217;s embarrassing to hear about such crude behavior by an American ambassador, and I&#8217;m really sorry your country had to put up with that.  I&#8217;m glad your new ambassador is such a huge improvement.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240965' data-commentid="2240965" data-postid="176557" data-belowelement="div-comment-2240965" data-respondelement="respond" data-replyto="Reply to GreenEyedLady" aria-label='Reply to GreenEyedLady'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2241003" class="comment even thread-even depth-1">
			<article id="div-comment-2241003" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSIsyodoyyp_BQO8CHu7tl98MTmLkh7RKJYgU6s_6NaKkWSOMt2UQIRQBw3goPn=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSIsyodoyyp_BQO8CHu7tl98MTmLkh7RKJYgU6s_6NaKkWSOMt2UQIRQBw3goPn=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Theresa Humphrey</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2241003"><time datetime="2022-06-19T18:00:45-04:00">June 19, 2022 at 6:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for standing up and telling the truth.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2241003' data-commentid="2241003" data-postid="176557" data-belowelement="div-comment-2241003" data-respondelement="respond" data-replyto="Reply to Theresa Humphrey" aria-label='Reply to Theresa Humphrey'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2240945" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2240945" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQidOueuOMXzI5ZmfDMXUZ1IKdg8q3kU-VOIWEs=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQidOueuOMXzI5ZmfDMXUZ1IKdg8q3kU-VOIWEs=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Sassenach Dragon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240945"><time datetime="2022-06-19T19:21:09-04:00">June 19, 2022 at 7:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello somebody!! Nina Turner is always bringing it home talking about the working poor and the barely middle class. Keep telling the truth Sister Nina!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240945' data-commentid="2240945" data-postid="176557" data-belowelement="div-comment-2240945" data-respondelement="respond" data-replyto="Reply to Sassenach Dragon" aria-label='Reply to Sassenach Dragon'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2240947" class="comment even depth-2">
			<article id="div-comment-2240947" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSmEFmIs3VtnDXh7ErtsVTeMwHm53ol-GPOhg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">GreenEyedLady</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#comment-2240947"><time datetime="2022-06-19T21:23:57-04:00">June 19, 2022 at 9:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This!  ^^</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2240947' data-commentid="2240947" data-postid="176557" data-belowelement="div-comment-2240947" data-respondelement="respond" data-replyto="Reply to GreenEyedLady" aria-label='Reply to GreenEyedLady'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12e62e6b23" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="230"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="block-5" class="widget widget_block"><iframe loading="lazy" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=amazonfashion&banner=0AG50GY6P3KKHK2XTM02&f=ifr&linkID=f20a6853e5269aa9892dff24a5fac2ff&t=mygiftcards-20&tracking_id=mygiftcards-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/juneteenth-means-freedom-one-on-one-with-the-grandmother-of-juneteenth/" title="&#8216;Juneteenth means freedom&#8217;: One-on-one with the &#8216;grandmother of Juneteenth&#8217;">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Ex-Trump aide says Trump admitted privately that he lost the election 2">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/06/hqdefault-282-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/06/hqdefault-282-150x150.jpg" alt="Ex-Trump aide says Trump admitted privately that he lost the election 2" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/juneteenth-means-freedom-one-on-one-with-the-grandmother-of-juneteenth/" title="&#8216;Juneteenth means freedom&#8217;: One-on-one with the &#8216;grandmother of Juneteenth&#8217;">
						&#8216;Juneteenth means freedom&#8217;: One-on-one with the &#8216;grandmother of Juneteenth&#8217;					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/" title="Ex-Trump aide says Trump admitted privately that he lost the election">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Ex-Trump aide says Trump admitted privately that he lost the election 3">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-486-150x150.jpg" alt="Ex-Trump aide says Trump admitted privately that he lost the election 3" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/" title="Ex-Trump aide says Trump admitted privately that he lost the election">
						Ex-Trump aide says Trump admitted privately that he lost the election					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/hear-ex-cia-directors-prediction-about-who-will-win-in-ukraine/" title="Hear ex-CIA director&#8217;s prediction about who will win in Ukraine">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Ex-Trump aide says Trump admitted privately that he lost the election 4">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-485-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-485-150x150.jpg" alt="Ex-Trump aide says Trump admitted privately that he lost the election 4" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/hear-ex-cia-directors-prediction-about-who-will-win-in-ukraine/" title="Hear ex-CIA director&#8217;s prediction about who will win in Ukraine">
						Hear ex-CIA director&#8217;s prediction about who will win in Ukraine					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/gop-lawmaker-says-jan-6-hearings-are-changing-republican-minds-about-trump/" title="GOP lawmaker says Jan. 6 hearings are changing Republican minds about Trump">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Ex-Trump aide says Trump admitted privately that he lost the election 5">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-484-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-484-150x150.jpg" alt="Ex-Trump aide says Trump admitted privately that he lost the election 5" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/gop-lawmaker-says-jan-6-hearings-are-changing-republican-minds-about-trump/" title="GOP lawmaker says Jan. 6 hearings are changing Republican minds about Trump">
						GOP lawmaker says Jan. 6 hearings are changing Republican minds about Trump					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/hear-what-schiff-wants-to-know-from-ginni-thomas/" title="Hear what Schiff wants to know from Ginni Thomas">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" loading="lazy" title="Ex-Trump aide says Trump admitted privately that he lost the election 6">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-483-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/06/maxresdefault-483-150x150.jpg" alt="Ex-Trump aide says Trump admitted privately that he lost the election 6" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/hear-what-schiff-wants-to-know-from-ginni-thomas/" title="Hear what Schiff wants to know from Ginni Thomas">
						Hear what Schiff wants to know from Ginni Thomas					</a>

							</ul>

		</div>

		</div><div id="block-4" class="widget widget_block"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script></p></div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1" style="font-size: 16.521739130435pt;" aria-label="Ari Melber (13,221 items)">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2" style="font-size: 13.68115942029pt;" aria-label="Best of last night (9,540 items)">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3" style="font-size: 15.304347826087pt;" aria-label="breaking news (11,579 items)">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4" style="font-size: 12.057971014493pt;" aria-label="cnn (7,993 items)">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5" style="font-size: 11.652173913043pt;" aria-label="coronavirus (7,575 items)">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6" style="font-size: 9.6231884057971pt;" aria-label="COVID-19 (6,064 items)">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7" style="font-size: 11.855072463768pt;" aria-label="CTV (7,682 items)">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8" style="font-size: 11.855072463768pt;" aria-label="CTV News (7,677 items)">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9" style="font-size: 17.130434782609pt;" aria-label="current events (14,286 items)">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10" style="font-size: 15.101449275362pt;" aria-label="donald trump (11,293 items)">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11" style="font-size: 9.8260869565217pt;" aria-label="elections (6,113 items)">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12" style="font-size: 12.057971014493pt;" aria-label="Happening Now (7,962 items)">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13" style="font-size: 9.6231884057971pt;" aria-label="health (6,004 items)">health</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-14" style="font-size: 12.057971014493pt;" aria-label="Jamaica News (8,004 items)">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaica-news-today/" class="tag-cloud-link tag-link-81882 tag-link-position-15" style="font-size: 9.2173913043478pt;" aria-label="jamaica news today (5,793 items)">jamaica news today</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16" style="font-size: 11.855072463768pt;" aria-label="Jamaican TV (7,783 items)">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17" style="font-size: 12.260869565217pt;" aria-label="latest News (8,041 items)">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18" style="font-size: 12.057971014493pt;" aria-label="midday news (7,995 items)">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19" style="font-size: 20.173913043478pt;" aria-label="MSNBC (20,029 items)">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20" style="font-size: 9.2173913043478pt;" aria-label="MSNBC.com (5,781 items)">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21" style="font-size: 16.724637681159pt;" aria-label="MSNBC Live (13,615 items)">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22" style="font-size: 13.884057971014pt;" aria-label="MSNBC News (9,699 items)">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23" style="font-size: 8pt;" aria-label="MSNBC TV (5,052 items)">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24" style="font-size: 9.0144927536232pt;" aria-label="nbc news (5,645 items)">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25" style="font-size: 22pt;" aria-label="news (24,353 items)">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26" style="font-size: 12.057971014493pt;" aria-label="news in jamaica today (8,004 items)">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27" style="font-size: 16.115942028986pt;" aria-label="Nicolle Wallace (12,664 items)">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28" style="font-size: 17.536231884058pt;" aria-label="Online Visit (14,778 items)">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29" style="font-size: 11.855072463768pt;" aria-label="oral Tracey (7,689 items)">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30" style="font-size: 10.434782608696pt;" aria-label="political news (6,639 items)">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31" style="font-size: 18.753623188406pt;" aria-label="politics (16,919 items)">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32" style="font-size: 8.4057971014493pt;" aria-label="politics news (5,209 items)">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33" style="font-size: 8.4057971014493pt;" aria-label="pop culture (5,250 items)">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34" style="font-size: 12.057971014493pt;" aria-label="prime time news (7,998 items)">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35" style="font-size: 11.855072463768pt;" aria-label="smile jamaica (7,779 items)">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36" style="font-size: 11.855072463768pt;" aria-label="sports commentary (7,702 items)">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37" style="font-size: 12.057971014493pt;" aria-label="television jamaica (8,004 items)">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38" style="font-size: 16.927536231884pt;" aria-label="The Rachel Maddow Show (13,821 items)">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39" style="font-size: 9.6231884057971pt;" aria-label="top stories (5,978 items)">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40" style="font-size: 12.057971014493pt;" aria-label="TVJ 1Spotmedia (8,003 items)">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41" style="font-size: 12.057971014493pt;" aria-label="tvj news (8,003 items)">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42" style="font-size: 14.086956521739pt;" aria-label="twitter (10,021 items)">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43" style="font-size: 18.95652173913pt;" aria-label="us news (17,309 items)">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44" style="font-size: 16.115942028986pt;" aria-label="White House (12,675 items)">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45" style="font-size: 10.434782608696pt;" aria-label="world news (6,532 items)">world news</a></div>
</div>		
			<span class="footer-text">
				sakafete.com : CAKAFETE Family of <a href="https://www.fredwhite.ca">Websites 
			</span>

					
			<span class="credit-link">
				WordPress Theme: Dynamico by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.			</span>

			
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.sakafete.com/ex-trump-aide-says-trump-admitted-privately-that-he-lost-the-election/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='dynamico-navigation-js-extra'>
/* <![CDATA[ */
var dynamicoScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/navigation.min.js?ver=20220204' id='dynamico-navigation-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/header-search.min.js?ver=20220121' id='dynamico-pro-header-search-js'></script>
<script type='text/javascript' id='dynamico-pro-scroll-to-top-js-extra'>
/* <![CDATA[ */
var dynamicoProScrollToTop = {"icon":"<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#collapse\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/scroll-to-top.min.js?ver=20220121' id='dynamico-pro-scroll-to-top-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'75219420',post:'176557',tz:'-4',srv:'www.sakafete.com'} ]);
	_stq.push([ 'clickTrackerInit', '75219420', '176557' ]);
</script>
<!-- fredwhite.ca -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://cakafeteinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End CAKAFETEINC Code -->
</body>
</html>
