<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.sakafete.com/wp-content/uploads/2020/05/favicon.ico">
<link rel="pingback" href="https://www.sakafete.com/xmlrpc.php" />
<!-- Global site tag (gtag.js) - Google Analytics Start -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1472193-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1472193-21');
</script>
<!-- Global site tag (gtag.js) - Google Analytics End-->
<!-- Google Total site ads start -->
<script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Total site ads Ends  -->

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Family Of Canadian Girl Killed In Beirut Blast Shares Grief</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.sakafete.com/wp-content/cache/min/1/ec0b99ff1b66a4f4bde67e9da7df6a1e.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Three-year-old Alexandra Naggear, one of two Canadians killed in the Beirut explosion, has become a symbol of agony. Molly Thomas reports."/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Family Of Canadian Girl Killed In Beirut Blast Shares Grief">
<meta property="og:description" content="Three-year-old Alexandra Naggear, one of two Canadians killed in the Beirut explosion, has become a symbol of agony. Molly Thomas reports.">
<meta property="og:url" content="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/">
<meta property="og:site_name" content="Dominica news online most popular | cakafete">
<meta property="article:publisher" content="https://facebook.com/cakafete">
<meta property="article:author" content="https://facebook.com/cakafete">
<meta property="article:tag" content="Alexandra Naggear">
<meta property="article:tag" content="beirut">
<meta property="article:tag" content="Beirut explosion">
<meta property="article:tag" content="CTV">
<meta property="article:tag" content="CTV News">
<meta property="article:tag" content="Instagram">
<meta property="article:tag" content="lebanon">
<meta property="article:tag" content="Molly Thomas">
<meta property="article:tag" content="news">
<meta property="article:tag" content="Pinterest">
<meta property="article:tag" content="twitter">
<meta property="article:tag" content="www.youtube.com/watch?v=93mMMFacfQk">
<meta property="article:section" content="The Top News Today">
<meta property="og:updated_time" content="2020-09-15T23:01:06-04:00">
<meta property="fb:app_id" content="100001021166193">
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305.jpg">
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Family of Canadian girl killed in Beirut blast shares grief">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Family Of Canadian Girl Killed In Beirut Blast Shares Grief">
<meta name="twitter:description" content="Three-year-old Alexandra Naggear, one of two Canadians killed in the Beirut explosion, has become a symbol of agony. Molly Thomas reports.">
<meta name="twitter:site" content="@cakafete">
<meta name="twitter:creator" content="@cakafete">
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Family Of Canadian Girl Killed In Beirut Blast Shares Grief","datePublished":"2020-09-15T23:01:04-04:00","dateModified":"2020-09-15T23:01:06-04:00","publisher":{"@type":"Organization","name":"Fred White","logo":{"@type":"ImageObject","url":"http:\/\/www.sakafete.com\/wp-content\/uploads\/2018\/10\/Sakafete-news.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sakafete.com\/family-of-canadian-girl-killed-in-beirut-blast-shares-grief\/"},"author":{"@type":"Person","name":""},"description":"Three-year-old Alexandra Naggear, one of two Canadians killed in the Beirut explosion, has become a symbol of agony. Molly Thomas reports.","image":{"@type":"ImageObject","url":"https:\/\/www.sakafete.com\/wp-content\/uploads\/2020\/09\/maxresdefault-305.jpg","width":1280,"height":720}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.sakafete.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.sakafete.com\/family-of-canadian-girl-killed-in-beirut-blast-shares-grief\/","name":"Family of Canadian girl killed in Beirut blast shares grief"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dominica news online most popular | cakafete &raquo; Family of Canadian girl killed in Beirut blast shares grief Comments Feed" href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>




<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/66881" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.sakafete.com/?p=66881' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Ffamily-of-canadian-girl-killed-in-beirut-blast-shares-grief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Ffamily-of-canadian-girl-killed-in-beirut-blast-shares-grief%2F&#038;format=xml" />
	<meta name="keywords" content="Alexandra Naggear, beirut, Beirut explosion, CTV, CTV News, Instagram, lebanon, Molly Thomas, news, Pinterest, twitter, www.youtube.com/watch?v=93mMMFacfQk" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.sakafete.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-66881 single-format-video mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://www.sakafete.com/" title="Dominica news online most popular | cakafete" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo">
<h1 class="logo-title">Dominica news online most popular | cakafete</h1>
<h2 class="logo-tagline">Local, Reginald and International Latest News</h2>
</div>
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Review Products -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4823718395360608"
     data-ad-slot="8380539043"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/category/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/category/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/category/caribbean-tourism-in-the-tropical-islands/">Tourism News</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/trump-defends-u-s-postal-service-cuts-amid-growing-uproar/" title="Trump defends U.S. Postal Service cuts amid growing uproar">
					<span class="ticker-item-date">September 15, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Trump defends U.S. Postal Service cuts amid growing uproar</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/" title="Family of Canadian girl killed in Beirut blast shares grief">
					<span class="ticker-item-date">September 15, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Family of Canadian girl killed in Beirut blast shares grief</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/significant-rainfall-a-game-changer-in-ontario-red-lake-wildfire/" title="Significant rainfall a ‘game changer’ in Ontario Red Lake wildfire">
					<span class="ticker-item-date">September 15, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Significant rainfall a ‘game changer’ in Ontario Red Lake wildfire</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/unreal-experience-how-the-beirut-explosion-has-impacted-the-lgbtq-community/" title="‘Unreal experience’: How the Beirut explosion has impacted the LGBTQ community">
					<span class="ticker-item-date">September 15, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">‘Unreal experience’: How the Beirut explosion has impacted the LGBTQ community</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://www.sakafete.com/oct-10-2010-kim-jong-uns-national-debut-at-pyongyang-military-parade/" title="Oct 10, 2010: Kim Jong Un&#8217;s national debut at Pyongyang military parade">
					<span class="ticker-item-date">September 15, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Oct 10, 2010: Kim Jong Un&#8217;s national debut at Pyongyang military parade</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-66881" class="post-66881 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-alexandra-naggear tag-beirut tag-beirut-explosion tag-ctv tag-ctv-news tag-instagram tag-lebanon tag-molly-thomas tag-news tag-pinterest tag-twitter tag-www-youtube-com-watchv93mmmfacfqk post_format-post-format-video">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Family of Canadian girl killed in Beirut blast shares grief		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://www.sakafete.com/tag/alexandra-naggear/" rel="tag">Alexandra Naggear</a><a href="https://www.sakafete.com/tag/beirut/" rel="tag">beirut</a><a href="https://www.sakafete.com/tag/beirut-explosion/" rel="tag">Beirut explosion</a><a href="https://www.sakafete.com/tag/ctv/" rel="tag">CTV</a><a href="https://www.sakafete.com/tag/ctv-news/" rel="tag">CTV News</a><a href="https://www.sakafete.com/tag/instagram/" rel="tag">Instagram</a><a href="https://www.sakafete.com/tag/lebanon/" rel="tag">lebanon</a><a href="https://www.sakafete.com/tag/molly-thomas/" rel="tag">Molly Thomas</a><a href="https://www.sakafete.com/tag/news/" rel="tag">news</a><a href="https://www.sakafete.com/tag/pinterest/" rel="tag">Pinterest</a><a href="https://www.sakafete.com/tag/twitter/" rel="tag">twitter</a><a href="https://www.sakafete.com/tag/www-youtube-com-watchv93mmmfacfqk/" rel="tag">www.youtube.com/watch?v=93mMMFacfQk</a></div>	</header>
<div class="entry-thumbnail">
<picture class="attachment-content-single size-content-single wp-post-image" title="Family of Canadian girl killed in Beirut blast shares grief 1">
<source type="image/webp" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-777x437.jpg.webp 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-300x169.jpg.webp 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-1024x576.jpg.webp 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-768x432.jpg.webp 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-180x101.jpg.webp 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-260x146.jpg.webp 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-373x210.jpg.webp 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-120x67.jpg.webp 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20777%20437&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 777px) 100vw, 777px"/>
<img width="777" height="437" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20777%20437&#039;%3E%3C/svg%3E" alt="Family of Canadian girl killed in Beirut blast shares grief 1" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305.jpg 1280w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-777x437.jpg"/>
</picture>
<noscript><picture class="attachment-content-single size-content-single wp-post-image" title="Family of Canadian girl killed in Beirut blast shares grief 1">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-777x437.jpg.webp 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-300x169.jpg.webp 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-1024x576.jpg.webp 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-768x432.jpg.webp 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-180x101.jpg.webp 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-260x146.jpg.webp 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-373x210.jpg.webp 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-120x67.jpg.webp 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305.jpg.webp 1280w" sizes="(max-width: 777px) 100vw, 777px"/>
<img width="777" height="437" src="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-777x437.jpg" alt="Family of Canadian girl killed in Beirut blast shares grief 1" srcset="https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305.jpg 1280w" sizes="(max-width: 777px) 100vw, 777px"/>
</picture>
</noscript></div>
<div id="custom_html-7" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><p class="entry-meta">
<span class="entry-meta-date updated">September 15, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/93mMMFacfQk?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
<p>&nbsp;</p>
<p>Three-year-old Alexandra Naggear, one of two Canadians killed in the Beirut explosion, has become a symbol of agony. Molly Thomas reports.</p>
<p>Subscribe to CTV News to watch more videos: </p>
<p>Connect with CTV News:<br />
For the latest news visit:<br />
For a full video offering visit the CTV News Network:<br />
CTV News on Facebook:<br />
CTV News on Twitter:<br />
Watch CTV News on Twitter:<br />
CTV News on Google+:<br />
CTV News on Instagram:<br />
CTV News on Pinterest: </p>
<p>&#8212;<br />
CTV News is Canada&#039;s most-watched news organization both locally and nationally, and has a network of national, international, and local news operations.</p>
<div class="ytg-video-url">
<p><iframe title="Family of Canadian girl killed in Beirut blast shares grief" width="777" height="437" src="https://www.youtube.com/embed/93mMMFacfQk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
	</div>
	<div id="custom_html-8" class="widget_text sb-widget post-ad post-ad-2 widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/&t=Family of Canadian girl killed in Beirut blast shares grief', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Family of Canadian girl killed in Beirut blast shares grief -&url=https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/&media=https://www.sakafete.com/wp-content/uploads/2020/09/maxresdefault-305.jpg&description=Family of Canadian girl killed in Beirut blast shares grief', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://www.sakafete.com/significant-rainfall-a-game-changer-in-ontario-red-lake-wildfire/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://www.sakafete.com/trump-defends-u-s-postal-service-cuts-amid-growing-uproar/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-60480 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-11th-hour tag-11th-hour-msnbc tag-analyst tag-ari-melber tag-best-of-last-night tag-brian-williams tag-brian-williams-msnbc tag-capitol-hill tag-congress tag-criminal-justice tag-current-events tag-donald-trump tag-election-2016 tag-frank-figliuzzi tag-liberal-news tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-com tag-national-security tag-news tag-nicolle-wallace tag-online-visit tag-progressive-news tag-robert-mueller tag-russia tag-the-11th-hour tag-the-11th-hour-with-brian-williams tag-the-rachel-maddow-show tag-us-news tag-vladimir-putin tag-white-house tag-www-youtube-com-watchvsvfwul4cv7i post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/frank-figliuzzi-stone-could-put-trump-in-jail-with-what-he-knows-the-11th-hour-msnbc/" title="Frank Figliuzzi: Stone Could Put Trump In Jail With What He Knows | The 11th Hour | MSNBC"><picture class="attachment-content-grid size-content-grid wp-post-image" title="Frank Figliuzzi: Stone Could Put Trump In Jail With What He Knows | The 11th Hour | MSNBC 2">
<source type="image/webp" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-180x101.jpg.webp 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-300x169.jpg.webp 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-1024x576.jpg.webp 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-768x432.jpg.webp 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-777x437.jpg.webp 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-260x146.jpg.webp 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-373x210.jpg.webp 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-120x67.jpg.webp 120w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20180%20101&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 180px) 100vw, 180px"/>
<img width="180" height="101" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20180%20101&#039;%3E%3C/svg%3E" alt="Frank Figliuzzi: Stone Could Put Trump In Jail With What He Knows | The 11th Hour | MSNBC 2" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-180x101.jpg"/>
</picture>
<noscript><picture class="attachment-content-grid size-content-grid wp-post-image" title="Frank Figliuzzi: Stone Could Put Trump In Jail With What He Knows | The 11th Hour | MSNBC 2">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-180x101.jpg.webp 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-300x169.jpg.webp 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-1024x576.jpg.webp 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-768x432.jpg.webp 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-777x437.jpg.webp 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-260x146.jpg.webp 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-373x210.jpg.webp 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-120x67.jpg.webp 120w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516.jpg.webp 1280w" sizes="(max-width: 180px) 100vw, 180px"/>
<img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-180x101.jpg" alt="Frank Figliuzzi: Stone Could Put Trump In Jail With What He Knows | The 11th Hour | MSNBC 2" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-516.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/>
</picture>
</noscript>		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/frank-figliuzzi-stone-could-put-trump-in-jail-with-what-he-knows-the-11th-hour-msnbc/" title="Frank Figliuzzi: Stone Could Put Trump In Jail With What He Knows | The 11th Hour | MSNBC" rel="bookmark">
			Frank Figliuzzi: Stone Could Put Trump In Jail With What He Knows | The 11th Hour | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-30502 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-2020-elections tag-all-in tag-all-in-with-chris-hayes tag-breaking-news tag-bunch-of-rallies tag-chris-hayes tag-chris-hayes-commentary tag-chris-hayes-live tag-chris-hayes-msnbc tag-current-events tag-donald-trump tag-election-2016 tag-election-night-2016 tag-elections tag-foreign-help tag-investigation tag-joe-biden tag-msnbc tag-msnbc-live tag-msnbc-news tag-msnbc-tv tag-news tag-political-news tag-politics tag-politics-news tag-president-trump tag-success-in-2016 tag-success-in-2016-election tag-trump-impeachment-inquiry tag-ukraine tag-us-news tag-white-house post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/chris-hayes-trump-is-trying-to-recreate-his-recipe-for-success-in-2016-all-in-msnbc/" title="Chris Hayes: Trump Is Trying To Recreate His Recipe For Success In 2016 | All In | MSNBC"><img width="180" height="101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20101'%3E%3C/svg%3E" class="attachment-content-grid size-content-grid wp-post-image" alt="Chris Hayes: Trump Is Trying To Recreate His Recipe For Success In 2016 | All In | MSNBC 3" title="Chris Hayes: Trump Is Trying To Recreate His Recipe For Success In 2016 | All In | MSNBC 3" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/12/maxresdefault-333.jpg"><noscript><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/12/maxresdefault-333.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Chris Hayes: Trump Is Trying To Recreate His Recipe For Success In 2016 | All In | MSNBC 3" title="Chris Hayes: Trump Is Trying To Recreate His Recipe For Success In 2016 | All In | MSNBC 3"></noscript>		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/chris-hayes-trump-is-trying-to-recreate-his-recipe-for-success-in-2016-all-in-msnbc/" title="Chris Hayes: Trump Is Trying To Recreate His Recipe For Success In 2016 | All In | MSNBC" rel="bookmark">
			Chris Hayes: Trump Is Trying To Recreate His Recipe For Success In 2016 | All In | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-26131 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-breaking-news tag-chuck tag-chuck-todd tag-current-events tag-degree-of-urgency tag-deliberate-fashion tag-democrats tag-first-read tag-full-quigley tag-gop tag-impeachment-inquiry tag-impeachment-inquiry-live tag-impeachment-investigation tag-meet-the-press tag-meet-the-press-daily tag-mike-quigley tag-mtp tag-mtp-daily tag-nbc-news tag-news tag-nightly-news tag-politics tag-pop-culture tag-rep-mike-quigley tag-representative-mike-quigley tag-republicans tag-todd tag-top-stories tag-trump tag-us-news tag-us-news-and-world-report tag-us-news-today-headlines tag-world-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/quigley-on-impeachment-in-a-deliberate-fashion-with-some-degree-of-urgency-mtp-daily-msnbc/" title="Quigley: On Impeachment In A Deliberate Fashion With Some &#8216;Degree Of Urgency&#8217; | MTP Daily | MSNBC"><img width="180" height="101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20101'%3E%3C/svg%3E" class="attachment-content-grid size-content-grid wp-post-image" alt="Quigley: On Impeachment In A Deliberate Fashion With Some &#039;Degree Of Urgency&#039; | MTP Daily | MSNBC 4" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Quigley: On Impeachment In A Deliberate Fashion With Some &#039;Degree Of Urgency&#039; | MTP Daily | MSNBC 4" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-180x101.jpg"><noscript><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Quigley: On Impeachment In A Deliberate Fashion With Some &#039;Degree Of Urgency&#039; | MTP Daily | MSNBC 4" srcset="https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/11/maxresdefault-70.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Quigley: On Impeachment In A Deliberate Fashion With Some &#039;Degree Of Urgency&#039; | MTP Daily | MSNBC 4"></noscript>		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/quigley-on-impeachment-in-a-deliberate-fashion-with-some-degree-of-urgency-mtp-daily-msnbc/" title="Quigley: On Impeachment In A Deliberate Fashion With Some &#8216;Degree Of Urgency&#8217; | MTP Daily | MSNBC" rel="bookmark">
			Quigley: On Impeachment In A Deliberate Fashion With Some &#8216;Degree Of Urgency&#8217; | MTP Daily | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-20001 post type-post status-publish format-video has-post-thumbnail hentry category-the-top-news-today tag-best-of-last-night tag-chuck-todd tag-chuck-todd-live tag-chuck-todd-msnbc tag-current-events tag-democrats-impeachment tag-first-impeachment-vote tag-first-read tag-impeach tag-impeach-donald-trump tag-impeach-trump tag-impeachment tag-impeachment-inquiry tag-impeachment-investigation tag-impeachment-message tag-impeachment-vote tag-liberal-news tag-msnbc tag-msnbc-chuck-todd tag-msnbc-live tag-msnbc-news tag-mtp-daily tag-mtp-daily-with-chuck-todd tag-news tag-progressive-news tag-republican tag-senate tag-trump tag-trump-impeachment tag-trump-senate tag-us-news post_format-post-format-video">
	<div class="content-thumb content-grid-thumb">
		<a href="https://www.sakafete.com/cheri-bustos-dan-mccready-did-a-lot-right-in-nc-09-race-mtp-daily-msnbc/" title="Cheri Bustos: Dan McCready &#8216;Did A Lot Right&#8217; In NC-09 Race | MTP Daily | MSNBC"><img width="180" height="101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20101'%3E%3C/svg%3E" class="attachment-content-grid size-content-grid wp-post-image" alt="Cheri Bustos: Dan McCready &#039;Did A Lot Right&#039; In NC-09 Race | MTP Daily | MSNBC 5" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346.jpg 1280w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Cheri Bustos: Dan McCready &#039;Did A Lot Right&#039; In NC-09 Race | MTP Daily | MSNBC 5" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-180x101.jpg"><noscript><img width="180" height="101" src="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Cheri Bustos: Dan McCready &#039;Did A Lot Right&#039; In NC-09 Race | MTP Daily | MSNBC 5" srcset="https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/09/maxresdefault-346.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" title="Cheri Bustos: Dan McCready &#039;Did A Lot Right&#039; In NC-09 Race | MTP Daily | MSNBC 5"></noscript>		</a>
	</div>
		<h3 class="entry-title content-grid-title">
		<a href="https://www.sakafete.com/cheri-bustos-dan-mccready-did-a-lot-right-in-nc-09-race-mtp-daily-msnbc/" title="Cheri Bustos: Dan McCready &#8216;Did A Lot Right&#8217; In NC-09 Race | MTP Daily | MSNBC" rel="bookmark">
			Cheri Bustos: Dan McCready &#8216;Did A Lot Right&#8217; In NC-09 Race | MTP Daily | MSNBC		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title">
				<span class="comment-count">13 Comments</span> <span class="comment-count-more">on "Family of Canadian girl killed in Beirut blast shares grief"</span>			</h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-968531">
			<div id="comment-968531">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">P I</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968531">August 16, 2020 at 1:00 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968531' data-commentid="968531" data-postid="66881" data-belowelement="comment-968531" data-respondelement="respond" data-replyto="Reply to P I" aria-label='Reply to P I'>Reply</a>														</div>
								<div class="comment-text">
					<p>Bring back all Canadians.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-968524">
			<div id="comment-968524">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Shawn</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968524">August 16, 2020 at 1:06 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968524' data-commentid="968524" data-postid="66881" data-belowelement="comment-968524" data-respondelement="respond" data-replyto="Reply to Shawn" aria-label='Reply to Shawn'>Reply</a>														</div>
								<div class="comment-text">
					<p>Why would anyone bring a 3 year child to Beirut Lebanon during the middle of a Pandemic?</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-968526">
			<div id="comment-968526">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Rana Yassine</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968526">August 16, 2020 at 1:40 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968526' data-commentid="968526" data-postid="66881" data-belowelement="comment-968526" data-respondelement="respond" data-replyto="Reply to Rana Yassine" aria-label='Reply to Rana Yassine'>Reply</a>														</div>
								<div class="comment-text">
					<p>I think she was actually born in Lebanon. She automatically gets a Canadian citizenship cuz her parents have one even if she&#8217;s born outside of Canada.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-968525">
			<div id="comment-968525">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">-</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968525">August 16, 2020 at 7:14 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968525' data-commentid="968525" data-postid="66881" data-belowelement="comment-968525" data-respondelement="respond" data-replyto="Reply to -" aria-label='Reply to -'>Reply</a>														</div>
								<div class="comment-text">
					<p>@Rana Yassine Jus sanguinis</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-968522">
			<div id="comment-968522">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Lee</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968522">August 16, 2020 at 1:40 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968522' data-commentid="968522" data-postid="66881" data-belowelement="comment-968522" data-respondelement="respond" data-replyto="Reply to Lee" aria-label='Reply to Lee'>Reply</a>														</div>
								<div class="comment-text">
					<p>Heart broken sad 🙏🏻</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-968528">
			<div id="comment-968528">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Rick Mason</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968528">August 16, 2020 at 6:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968528' data-commentid="968528" data-postid="66881" data-belowelement="comment-968528" data-respondelement="respond" data-replyto="Reply to Rick Mason" aria-label='Reply to Rick Mason'>Reply</a>														</div>
								<div class="comment-text">
					<p>Has this &#8220;Canadian&#8221; child ever been in Canada? Not according to her grandfather!</p>
				</div>
			</div><ul class="children">
		<li class="comment even depth-2" id="li-comment-968529">
			<div id="comment-968529">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Teo Pizzuti</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968529">August 17, 2020 at 10:02 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968529' data-commentid="968529" data-postid="66881" data-belowelement="comment-968529" data-respondelement="respond" data-replyto="Reply to Teo Pizzuti" aria-label='Reply to Teo Pizzuti'>Reply</a>														</div>
								<div class="comment-text">
					<p>Yes but she has a Canadian citizenship because of her parents which makes her Canadian.</p>
				</div>
			</div></li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-968523">
			<div id="comment-968523">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Jack Hainings</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968523">August 16, 2020 at 7:57 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968523' data-commentid="968523" data-postid="66881" data-belowelement="comment-968523" data-respondelement="respond" data-replyto="Reply to Jack Hainings" aria-label='Reply to Jack Hainings'>Reply</a>														</div>
								<div class="comment-text">
					<p>Lebanon problem is foreigners money manipulating, corrupting politics.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-968520">
			<div id="comment-968520">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Just a Viewer</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968520">August 16, 2020 at 9:12 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968520' data-commentid="968520" data-postid="66881" data-belowelement="comment-968520" data-respondelement="respond" data-replyto="Reply to Just a Viewer" aria-label='Reply to Just a Viewer'>Reply</a>														</div>
								<div class="comment-text">
					<p>Rest In Peace beautiful angel. So sorry for your loss. 🙏❤️</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-968527">
			<div id="comment-968527">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">denny loverin</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968527">August 16, 2020 at 9:33 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968527' data-commentid="968527" data-postid="66881" data-belowelement="comment-968527" data-respondelement="respond" data-replyto="Reply to denny loverin" aria-label='Reply to denny loverin'>Reply</a>														</div>
								<div class="comment-text">
					<p>Israel did this</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-968530">
			<div id="comment-968530">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Jon Tron</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968530">August 16, 2020 at 10:13 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968530' data-commentid="968530" data-postid="66881" data-belowelement="comment-968530" data-respondelement="respond" data-replyto="Reply to Jon Tron" aria-label='Reply to Jon Tron'>Reply</a>														</div>
								<div class="comment-text">
					<p>Not our problem</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="li-comment-968521">
			<div id="comment-968521">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">D V</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968521">August 16, 2020 at 11:52 AM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968521' data-commentid="968521" data-postid="66881" data-belowelement="comment-968521" data-respondelement="respond" data-replyto="Reply to D V" aria-label='Reply to D V'>Reply</a>														</div>
								<div class="comment-text">
					<p>Rest in peace ❤</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="li-comment-968519">
			<div id="comment-968519">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' data-lazy-src="https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /></noscript>					<span class="fn">Nikki Perdiz</span> |
					<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#comment-968519">August 17, 2020 at 2:21 PM</a> |
											<a rel='nofollow' class='comment-reply-link' href='#comment-968519' data-commentid="968519" data-postid="66881" data-belowelement="comment-968519" data-respondelement="respond" data-replyto="Reply to Nikki Perdiz" aria-label='Reply to Nikki Perdiz'>Reply</a>														</div>
								<div class="comment-text">
					<p>This is so heartbreaking. I can&#8217;t imagine the pain her family must be feeling💔 They&#8217;re in my thoughts and prayers, along with everyone else who had their life affected by this tragic event 😔</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9c273c240" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-5" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div><div id="mh_newsdesk_custom_posts-7" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Random: Flash Back</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="https://www.sakafete.com/a-new-low-in-the-administrations-cruelty-towards-immigrants-deadline-msnbc/" title="A New Low In The Administration’s Cruelty Towards Immigrants | Deadline | MSNBC"><img width="373" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20373%20210'%3E%3C/svg%3E" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="A New Low In The Administration’s Cruelty Towards Immigrants | Deadline | MSNBC 6" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014.jpg 1280w" data-lazy-sizes="(max-width: 373px) 100vw, 373px" title="A New Low In The Administration’s Cruelty Towards Immigrants | Deadline | MSNBC 6" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-373x210.jpg"><noscript><img width="373" height="210" src="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-373x210.jpg" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="A New Low In The Administration’s Cruelty Towards Immigrants | Deadline | MSNBC 6" srcset="https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2019/08/maxresdefault-1014.jpg 1280w" sizes="(max-width: 373px) 100vw, 373px" title="A New Low In The Administration’s Cruelty Towards Immigrants | Deadline | MSNBC 6"></noscript>								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">August 31, 2019</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="https://www.sakafete.com/a-new-low-in-the-administrations-cruelty-towards-immigrants-deadline-msnbc/" title="A New Low In The Administration’s Cruelty Towards Immigrants | Deadline | MSNBC" rel="bookmark">
									A New Low In The Administration’s Cruelty Towards Immigrants | Deadline | MSNBC								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>&nbsp; NYT Magazine’s Mark Leibovich, National Action Network’s Reverend Al Sharpton, NYT Editorial Board member Mara Gay, and former U.S. attorney Joyce Vance on the&#8230;</p>
											<a class="button" href="https://www.sakafete.com/a-new-low-in-the-administrations-cruelty-towards-immigrants-deadline-msnbc/">
				<span>Get the full scoop</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/tim-kaine-white-house-impeachment-lawyers-avoid-making-an-argument-on-witnesses-mtp-daily-msnbc/" title="Tim Kaine: White House Impeachment Lawyers Avoid Making An Argument On Witnesses | MTP Daily | MSNBC"><img width="120" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2067'%3E%3C/svg%3E" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Tim Kaine: White House Impeachment Lawyers Avoid Making An Argument On Witnesses | MTP Daily | MSNBC 7" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924.jpg 1280w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" title="Tim Kaine: White House Impeachment Lawyers Avoid Making An Argument On Witnesses | MTP Daily | MSNBC 7" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-120x67.jpg"><noscript><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Tim Kaine: White House Impeachment Lawyers Avoid Making An Argument On Witnesses | MTP Daily | MSNBC 7" srcset="https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/01/maxresdefault-924.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="Tim Kaine: White House Impeachment Lawyers Avoid Making An Argument On Witnesses | MTP Daily | MSNBC 7"></noscript>								</a>
							</div>
															<p class="entry-meta"><span class="updated">January 28, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/tim-kaine-white-house-impeachment-lawyers-avoid-making-an-argument-on-witnesses-mtp-daily-msnbc/" title="Tim Kaine: White House Impeachment Lawyers Avoid Making An Argument On Witnesses | MTP Daily | MSNBC" rel="bookmark">
									Tim Kaine: White House Impeachment Lawyers Avoid Making An Argument On Witnesses | MTP Daily | MSNBC								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/gis-dominica-journey-to-the-throne-2013-2/" title="GIS Dominica: Journey to the Throne 2013"><img width="89" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2089%2067'%3E%3C/svg%3E" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="GIS Dominica: Journey to the Throne 2013 8" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10.jpg 640w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-300x225.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-560x420.jpg 560w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-260x195.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-160x120.jpg 160w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-290x218.jpg 290w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-320x240.jpg 320w" data-lazy-sizes="(max-width: 89px) 100vw, 89px" title="GIS Dominica: Journey to the Throne 2013 8" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10.jpg"><noscript><img width="89" height="67" src="https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="GIS Dominica: Journey to the Throne 2013 8" srcset="https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10.jpg 640w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-300x225.jpg 300w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-560x420.jpg 560w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-260x195.jpg 260w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-160x120.jpg 160w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-386x290.jpg 386w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-290x218.jpg 290w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-193x145.jpg 193w, https://www.sakafete.com/wp-content/uploads/2019/03/sddefault-10-320x240.jpg 320w" sizes="(max-width: 89px) 100vw, 89px" title="GIS Dominica: Journey to the Throne 2013 8"></noscript>								</a>
							</div>
															<p class="entry-meta"><span class="updated">March 16, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/gis-dominica-journey-to-the-throne-2013-2/" title="GIS Dominica: Journey to the Throne 2013" rel="bookmark">
									GIS Dominica: Journey to the Throne 2013								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/warning-edmonton-officer-charged-for-violent-2019-arrest/" title="WARNING: Edmonton officer charged for violent 2019 arrest"><img width="120" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2067'%3E%3C/svg%3E" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="WARNING: Edmonton officer charged for violent 2019 arrest 9" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842.jpg 1280w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" title="WARNING: Edmonton officer charged for violent 2019 arrest 9" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-120x67.jpg"><noscript><img width="120" height="67" src="https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="WARNING: Edmonton officer charged for violent 2019 arrest 9" srcset="https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-120x67.jpg 120w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/06/maxresdefault-842.jpg 1280w" sizes="(max-width: 120px) 100vw, 120px" title="WARNING: Edmonton officer charged for violent 2019 arrest 9"></noscript>								</a>
							</div>
															<p class="entry-meta"><span class="updated">June 17, 2020</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/warning-edmonton-officer-charged-for-violent-2019-arrest/" title="WARNING: Edmonton officer charged for violent 2019 arrest" rel="bookmark">
									WARNING: Edmonton officer charged for violent 2019 arrest								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://www.sakafete.com/full-speech-donald-trump-rally-melbourne-fl-92716/" title="Full Speech: Donald Trump Rally Melbourne, FL 9/27/16"><img width="107" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20107%2067'%3E%3C/svg%3E" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Full Speech: Donald Trump Rally Melbourne, FL 9/27/16 10" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-300x188.jpg 300w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-768x480.jpg 768w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-1024x640.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-153x96.jpg 153w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-170x106.jpg 170w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-50x31.jpg 50w" data-lazy-sizes="(max-width: 107px) 100vw, 107px" title="Full Speech: Donald Trump Rally Melbourne, FL 9/27/16 10" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141.jpg"><noscript><img width="107" height="67" src="https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Full Speech: Donald Trump Rally Melbourne, FL 9/27/16 10" srcset="https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-300x188.jpg 300w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-768x480.jpg 768w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-1024x640.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-153x96.jpg 153w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-170x106.jpg 170w, https://www.sakafete.com/wp-content/uploads/2016/09/maxresdefault-141-50x31.jpg 50w" sizes="(max-width: 107px) 100vw, 107px" title="Full Speech: Donald Trump Rally Melbourne, FL 9/27/16 10"></noscript>								</a>
							</div>
															<p class="entry-meta"><span class="updated">September 27, 2016</span></p>
														<h3 class="cp-title-small">
								<a href="https://www.sakafete.com/full-speech-donald-trump-rally-melbourne-fl-92716/" title="Full Speech: Donald Trump Rally Melbourne, FL 9/27/16" rel="bookmark">
									Full Speech: Donald Trump Rally Melbourne, FL 9/27/16								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="custom_html-9" class="widget_text footer-ad-wrap widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4823718395360608" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="media_image-2" class="footer-widget widget_media_image"><a href="https://www.review-products.ca/"><img width="360" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20360%20110'%3E%3C/svg%3E" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" /><noscript><img width="360" height="110" src="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png" class="image wp-image-12875  attachment-full size-full" alt="review products" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts.png 360w, https://www.sakafete.com/wp-content/uploads/2019/06/New-logo-reviewproducts-300x92.png 300w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div><div id="media_image-3" class="footer-widget widget_media_image"><a href="https://www.estopandshop.com/"><img width="320" height="95" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2095'%3E%3C/svg%3E" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" /><noscript><img width="320" height="95" src="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png" class="image wp-image-12876  attachment-full size-full" alt="estop and shop" style="max-width: 100%; height: auto;" srcset="https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com.png 320w, https://www.sakafete.com/wp-content/uploads/2019/06/visit-estopandshop-dot-com-300x89.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div><div id="media_image-4" class="footer-widget widget_media_image"><a href="https://cakafeteusa.com/"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" style="max-width: 100%; height: auto;" data-lazy-src="https://www.sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" /><noscript><img width="300" height="100" src="https://www.sakafete.com/wp-content/uploads/2020/01/amazon-prime-deals-deliver-on-time.png" class="image wp-image-32846  attachment-full size-full" alt="amazon prime deals" style="max-width: 100%; height: auto;" /></noscript></a></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="mh_newsdesk_recent_posts-4" class="footer-widget mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/trump-defends-u-s-postal-service-cuts-amid-growing-uproar/" title="Trump defends U.S. Postal Service cuts amid growing uproar" rel="bookmark">
							Trump defends U.S. Postal Service cuts amid growing uproar						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/family-of-canadian-girl-killed-in-beirut-blast-shares-grief/" title="Family of Canadian girl killed in Beirut blast shares grief" rel="bookmark">
							Family of Canadian girl killed in Beirut blast shares grief						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/significant-rainfall-a-game-changer-in-ontario-red-lake-wildfire/" title="Significant rainfall a ‘game changer’ in Ontario Red Lake wildfire" rel="bookmark">
							Significant rainfall a ‘game changer’ in Ontario Red Lake wildfire						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/unreal-experience-how-the-beirut-explosion-has-impacted-the-lgbtq-community/" title="‘Unreal experience’: How the Beirut explosion has impacted the LGBTQ community" rel="bookmark">
							‘Unreal experience’: How the Beirut explosion has impacted the LGBTQ community						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://www.sakafete.com/oct-10-2010-kim-jong-uns-national-debut-at-pyongyang-military-parade/" title="Oct 10, 2010: Kim Jong Un&#8217;s national debut at Pyongyang military parade" rel="bookmark">
							Oct 10, 2010: Kim Jong Un&#8217;s national debut at Pyongyang military parade						</a>
					</li>			</ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
											</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-submit-container"><ul id="menu-submit-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/category/latest-buzz/">LATEST BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a href="https://www.sakafete.com/dominica-to-open-celebrations-for-reunion-year-2008-with-grand-reunion-wive-activity/">Celebs/Artist News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a href="https://www.sakafete.com/prime-minister-skerrit-highlights-the-incidence-of-chronic-non-communicable-diseases-in-dominica/">Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/category/myblog-2/">Dominicans Open Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/category/caribbean-tourism-in-the-tropical-islands/">Tourism News</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					SAKAFETE.COM - Copyright © 1996 - 2019. All Rights Reserved.				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			 


<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'75219420',post:'66881',tz:'-4',srv:'www.sakafete.com'} ]);
	_stq.push([ 'clickTrackerInit', '75219420', '66881' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sakafete.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>

<script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://www.sakafete.com/wp-content/cache/min/1/6d6f6925d1745d287d8959e93ad50198.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.sakafete.com/wp-content/cache/min/1/ec0b99ff1b66a4f4bde67e9da7df6a1e.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1600265564 -->