<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.sakafete.com\/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Cheney: Trump ‘is Not An Impressionable Child’ And Is Responsible For His Actions</title>
<meta name="description" content="Rep. Liz Cheney, Jan. 6 committee vice chair, said in her opening statement that they have &quot;seen a change in how witnesses and lawyers in the Trump orbit"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cheney: Trump ‘is Not An Impressionable Child’ And Is Responsible For His Actions" />
<meta property="og:description" content="Rep. Liz Cheney, Jan. 6 committee vice chair, said in her opening statement that they have &quot;seen a change in how witnesses and lawyers in the Trump orbit" />
<meta property="og:url" content="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/" />
<meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com" />
<meta property="article:publisher" content="https://facebook.com/cakafete" />
<meta property="article:author" content="https://facebook.com/cakafete" />
<meta property="article:tag" content="cnn" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="election 2020" />
<meta property="article:tag" content="Happening Now" />
<meta property="article:tag" content="House Select Committee" />
<meta property="article:tag" content="January 6 committee" />
<meta property="article:tag" content="January 6 Committee Vice Chair" />
<meta property="article:tag" content="january 6 investigation" />
<meta property="article:tag" content="latest News" />
<meta property="article:tag" content="Pat Cipollone" />
<meta property="article:tag" content="Rep. Liz Cheney" />
<meta property="article:tag" content="trump administration" />
<meta property="article:tag" content="trump white house" />
<meta property="article:tag" content="US Capitol riot" />
<meta property="article:section" content="Breaking News Picks the Video Edition" />
<meta property="fb:app_id" content="100001021166193" />
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg" />
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-07-13T04:59:56-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Cheney: Trump ‘is Not An Impressionable Child’ And Is Responsible For His Actions" />
<meta name="twitter:description" content="Rep. Liz Cheney, Jan. 6 committee vice chair, said in her opening statement that they have &quot;seen a change in how witnesses and lawyers in the Trump orbit" />
<meta name="twitter:site" content="@cakafete" />
<meta name="twitter:creator" content="@cakafete" />
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sakafete.com/#person","name":"Fred White"},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg","url":"https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg","width":"480","height":"360","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/","name":"Cheney: Trump \u2018is not an impressionable child\u2019 and is responsible for his actions"}}]},{"@type":"WebPage","@id":"https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#webpage","url":"https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/","name":"Cheney: Trump \u2018is Not An Impressionable Child\u2019 And Is Responsible For His Actions","datePublished":"2022-07-13T04:59:56-04:00","dateModified":"2022-07-13T04:59:56-04:00","isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#breadcrumb"}},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Cheney: Trump \u2018is Not An Impressionable Child\u2019 And Is Responsible For His Actions","datePublished":"2022-07-13T04:59:56-04:00","dateModified":"2022-07-13T04:59:56-04:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"Rep. Liz Cheney, Jan. 6 committee vice chair, said in her opening statement that they have &quot;seen a change in how witnesses and lawyers in the Trump orbit","name":"Cheney: Trump \u2018is Not An Impressionable Child\u2019 And Is Responsible For His Actions","@id":"https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions Comments Feed" href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://www.sakafete.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sakafete.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sakafete.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-stylesheet-css'  href='https://www.sakafete.com/wp-content/themes/dynamico/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-pro-css'  href='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/css/dynamico-pro.css?ver=1.0.3' type='text/css' media='all' />
<style id='dynamico-pro-inline-css' type='text/css'>
:root {--dynamico--text-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--navi-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--widget-title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.5.1' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-21", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/181895" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.sakafete.com/?p=181895' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fcheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fcheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-181895 single-format-video wp-custom-logo wp-embed-responsive centered-theme-layout has-box-shadow has-sidebar site-title-hidden site-description-hidden is-blog-page header-search-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
			<div class="site-logo">
				<a href="https://www.sakafete.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg.webp"/>
<img width="300" height="60" src="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg" alt="Top Trending News Across The Web Now | sakafete.com"/>
</picture>
</a>			</div>

			
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Trending news around the World</p>

			
</div><!-- .site-branding -->

				
	<div class="header-content">

		
			<div class="header-widgets">

				<aside id="custom_html-6" class="widget_text header-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"   crossorigin="anonymous"></script></div></aside><aside id="block-8" class="header-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.estopandshop.com/"><picture loading="lazy" class="wp-image-179886">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg.webp 728w, https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals-300x37.jpeg.webp 300w" sizes="(max-width: 728px) 100vw, 728px"/>
<img loading="lazy" width="728" height="90" src="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg" alt="Shop Amazon Daily Deals" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg 728w, https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals-300x37.jpeg 300w" sizes="(max-width: 728px) 100vw, 728px"/>
</picture>
</a></figure>
</aside>
			</div><!-- .header-widgets -->

		
		
	</div>

	
			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
			<div class="header-search">

				<button class="header-search-icon" aria-expanded="false" aria-controls="header-search-dropdown" >
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

				<div id="header-search-dropdown" class="header-search-form" >
					
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>

			</div>

			
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Menu</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation"  role="navigation" aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-127567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127567"><a href="https://sakafete.com/">Home</a></li>
<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
			<div class="after-header-widget-area widget-area">
				<aside id="block-2" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script></aside>			</div>

			
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
<article id="post-181895" class="post-181895 post type-post status-publish format-video has-post-thumbnail hentry category-video-edition tag-cnn tag-donald-trump tag-election-2020 tag-happening-now tag-house-select-committee tag-january-6-committee tag-january-6-committee-vice-chair tag-january-6-investigation tag-latest-news tag-pat-cipollone tag-rep-liz-cheney tag-trump-administration tag-trump-white-house tag-us-capitol-riot post_format-post-format-video">

	<header class="post-header entry-header">

		<h1 class="post-title entry-title">Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions</h1>
		<div class="entry-meta"><span class="posted-on"><a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-13T04:59:56-04:00">July 13, 2022</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comments">81 comments</a></span></div>
	</header><!-- .entry-header -->

	
			<figure class="post-image post-image-single">
				<img width="480" height="360" src="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg" class="attachment-dynamico-ultra-wide size-dynamico-ultra-wide wp-post-image" alt="Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions 1" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202.jpg 480w, https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202-300x225.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" title="Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions 1">
							</figure><!-- .post-image -->

			
	
<div class="entry-content">

	<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/HnMDEVDdIms?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
	
</div><!-- .entry-content -->

		
	<div class="entry-tags"><span class="entry-tags-label">Tagged with </span><a href="https://www.sakafete.com/tag/cnn/" rel="tag">cnn</a>, <a href="https://www.sakafete.com/tag/donald-trump/" rel="tag">donald trump</a>, <a href="https://www.sakafete.com/tag/election-2020/" rel="tag">election 2020</a>, <a href="https://www.sakafete.com/tag/happening-now/" rel="tag">Happening Now</a>, <a href="https://www.sakafete.com/tag/house-select-committee/" rel="tag">House Select Committee</a>, <a href="https://www.sakafete.com/tag/january-6-committee/" rel="tag">January 6 committee</a>, <a href="https://www.sakafete.com/tag/january-6-committee-vice-chair/" rel="tag">January 6 Committee Vice Chair</a>, <a href="https://www.sakafete.com/tag/january-6-investigation/" rel="tag">january 6 investigation</a>, <a href="https://www.sakafete.com/tag/latest-news/" rel="tag">latest News</a>, <a href="https://www.sakafete.com/tag/pat-cipollone/" rel="tag">Pat Cipollone</a>, <a href="https://www.sakafete.com/tag/rep-liz-cheney/" rel="tag">Rep. Liz Cheney</a>, <a href="https://www.sakafete.com/tag/trump-administration/" rel="tag">trump administration</a>, <a href="https://www.sakafete.com/tag/trump-white-house/" rel="tag">trump white house</a>, <a href="https://www.sakafete.com/tag/us-capitol-riot/" rel="tag">US Capitol riot</a></div>	<div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/video-edition/" rel="category tag">Breaking News Picks the Video Edition</a></li></ul></div>
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/im-a-little-verklempt-analyst-breaks-down-stunning-new-webb-telescope-images/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">&#8216;I&#8217;m a little verklempt&#8217;: Analyst breaks down stunning new Webb telescope images</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/terrible-idea-cipollone-denounces-sidney-powells-voting-machine-plan/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">&#8216;Terrible idea&#8217;: Cipollone denounces Sidney Powell&#8217;s voting machine plan</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			81 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2265364" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2265364" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRL8y8WzOJuwnfELsWp-4poE3SeNGayFPzUZVK0XQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRL8y8WzOJuwnfELsWp-4poE3SeNGayFPzUZVK0XQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">CNN</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265364"><time datetime="2022-07-12T13:28:40-04:00">July 12, 2022 at 1:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Follow the latest on the January 6 hearings as they happen <a href="https://cnn.it/3yVWzSF" rel="nofollow ugc">https://cnn.it/3yVWzSF</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265364' data-commentid="2265364" data-postid="181895" data-belowelement="div-comment-2265364" data-respondelement="respond" data-replyto="Reply to CNN" aria-label='Reply to CNN'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265366" class="comment odd alt depth-2">
			<article id="div-comment-2265366" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQMTE9StN7VVEUTYjzKoyUWwd-l2oAq-A_QrA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQMTE9StN7VVEUTYjzKoyUWwd-l2oAq-A_QrA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tim Dybala</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265366"><time datetime="2022-07-13T02:47:30-04:00">July 13, 2022 at 2:47 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@B. T. OK JUNIOR.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265366' data-commentid="2265366" data-postid="181895" data-belowelement="div-comment-2265366" data-respondelement="respond" data-replyto="Reply to Tim Dybala" aria-label='Reply to Tim Dybala'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265365" class="comment even depth-2">
			<article id="div-comment-2265365" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTQXQvASsP-tPckdps4ullYngKXjpWG9_B8-vHbxYB05rXpnp5EOiRxqQeBXN_R=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTQXQvASsP-tPckdps4ullYngKXjpWG9_B8-vHbxYB05rXpnp5EOiRxqQeBXN_R=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Max Ammo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265365"><time datetime="2022-07-13T02:57:00-04:00">July 13, 2022 at 2:57 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Golf Fanatic I got one question for you are you better off today than you were when Trump was president?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265365' data-commentid="2265365" data-postid="181895" data-belowelement="div-comment-2265365" data-respondelement="respond" data-replyto="Reply to Max Ammo" aria-label='Reply to Max Ammo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265367" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265367" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQqQXDmaPfhBAS90JyDT1MJNT9LS1WfLTh2Yhy5fg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQqQXDmaPfhBAS90JyDT1MJNT9LS1WfLTh2Yhy5fg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Doug Rock</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265367"><time datetime="2022-07-12T13:48:40-04:00">July 12, 2022 at 1:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That was the most concise, articulate explanation about Donald Trump&#8217;s culpability in this coup attempt I&#8217;ve ever heard.  👍</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265367' data-commentid="2265367" data-postid="181895" data-belowelement="div-comment-2265367" data-respondelement="respond" data-replyto="Reply to Doug Rock" aria-label='Reply to Doug Rock'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265371" class="comment even depth-2">
			<article id="div-comment-2265371" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLReZlFYbBW7hPkMGWnKBipC-1A8ESUsNZtvxg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLReZlFYbBW7hPkMGWnKBipC-1A8ESUsNZtvxg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Kitti whieldon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265371"><time datetime="2022-07-13T03:55:02-04:00">July 13, 2022 at 3:55 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Tim Dybala Such an articulate argument. I bet you were captain of the debate team. There is one really funny aspect to your “brilliant political commentary” however. You can tell that the MAGATs are more than a little terrified by their increased noise with decreased coherence. Hilarious!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265371' data-commentid="2265371" data-postid="181895" data-belowelement="div-comment-2265371" data-respondelement="respond" data-replyto="Reply to Kitti whieldon" aria-label='Reply to Kitti whieldon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265370" class="comment odd alt depth-2">
			<article id="div-comment-2265370" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS__vrg5e25qKJbkEY9bJZa6i_sg7EddoxWcMKL2l3VVShh276LfEbrMtjwdBD4=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS__vrg5e25qKJbkEY9bJZa6i_sg7EddoxWcMKL2l3VVShh276LfEbrMtjwdBD4=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Fredrico Sanchez</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265370"><time datetime="2022-07-13T04:36:48-04:00">July 13, 2022 at 4:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Linda Lewis Indicted for what? Did he hurt your feelings, he tweeted mean things?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265370' data-commentid="2265370" data-postid="181895" data-belowelement="div-comment-2265370" data-respondelement="respond" data-replyto="Reply to Fredrico Sanchez" aria-label='Reply to Fredrico Sanchez'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265369" class="comment even depth-2">
			<article id="div-comment-2265369" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS__vrg5e25qKJbkEY9bJZa6i_sg7EddoxWcMKL2l3VVShh276LfEbrMtjwdBD4=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS__vrg5e25qKJbkEY9bJZa6i_sg7EddoxWcMKL2l3VVShh276LfEbrMtjwdBD4=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Fredrico Sanchez</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265369"><time datetime="2022-07-13T04:38:34-04:00">July 13, 2022 at 4:38 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Anne Marie Ya, keep watching. 🤭</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265369' data-commentid="2265369" data-postid="181895" data-belowelement="div-comment-2265369" data-respondelement="respond" data-replyto="Reply to Fredrico Sanchez" aria-label='Reply to Fredrico Sanchez'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265368" class="comment odd alt depth-2">
			<article id="div-comment-2265368" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQJehUErehjTY5x41Q8JOKQG3RAZfLaG0fCRQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQJehUErehjTY5x41Q8JOKQG3RAZfLaG0fCRQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Sonar Bangla</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265368"><time datetime="2022-07-13T04:50:45-04:00">July 13, 2022 at 4:50 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Mournstar Liz is a diehard evangelical conservative Christian with Judaic roots. So either you decide what Trump is or what GOP stand for. Liz seems to have got you confused.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265368' data-commentid="2265368" data-postid="181895" data-belowelement="div-comment-2265368" data-respondelement="respond" data-replyto="Reply to Sonar Bangla" aria-label='Reply to Sonar Bangla'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265391" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2265391" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQVgY_7h86nBuQE0y5BNXdFKHJJXUW0ae8T6w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQVgY_7h86nBuQE0y5BNXdFKHJJXUW0ae8T6w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jeff Palmeri</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265391"><time datetime="2022-07-12T13:50:23-04:00">July 12, 2022 at 1:50 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Trump knows what he did and what he&#8217;s still doing.  It&#8217;s time he faced the consequences.  And to all the Republicans who don&#8217;t agree, I say if the Democrats pulled this your hair would be on fire.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265391' data-commentid="2265391" data-postid="181895" data-belowelement="div-comment-2265391" data-respondelement="respond" data-replyto="Reply to Jeff Palmeri" aria-label='Reply to Jeff Palmeri'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265392" class="comment odd alt depth-2">
			<article id="div-comment-2265392" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/59hBPu0tX1_g7CcEyv3PU7t-Pq89IYGUE_blBk8-wdkVn8RL2I4TCCU_nwkWXi5wOxLxfqDHgg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/59hBPu0tX1_g7CcEyv3PU7t-Pq89IYGUE_blBk8-wdkVn8RL2I4TCCU_nwkWXi5wOxLxfqDHgg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">H Lecter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265392"><time datetime="2022-07-13T03:49:30-04:00">July 13, 2022 at 3:49 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>TRUMP AND HIS ALLIES==A nation can survive its fools, and even the ambitious.<br />
But it cannot survive treason from within. An enemy at the gates is less formidable, for he is known and carries his banner openly. But the traitor moves amongst those within the gate freely, his sly whispers rustling through all the alleys, heard in the very halls of government itself.</p>
<p>— Marcus Tullius Cicero</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265392' data-commentid="2265392" data-postid="181895" data-belowelement="div-comment-2265392" data-respondelement="respond" data-replyto="Reply to H Lecter" aria-label='Reply to H Lecter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265385" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265385" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQrcDe8-MeE0yeOoEGZDGJjoHHBjSTsrKLiuA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQrcDe8-MeE0yeOoEGZDGJjoHHBjSTsrKLiuA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Pam Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265385"><time datetime="2022-07-12T13:50:56-04:00">July 12, 2022 at 1:50 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>wow &#8211; preach it Liz Cheney.  I&#8217;ll never agree w/ her politics but her patriotism and civic responsiblity are top notch.   very brave.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265385' data-commentid="2265385" data-postid="181895" data-belowelement="div-comment-2265385" data-respondelement="respond" data-replyto="Reply to Pam Evans" aria-label='Reply to Pam Evans'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265387" class="comment odd alt depth-2">
			<article id="div-comment-2265387" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/59hBPu0tX1_g7CcEyv3PU7t-Pq89IYGUE_blBk8-wdkVn8RL2I4TCCU_nwkWXi5wOxLxfqDHgg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/59hBPu0tX1_g7CcEyv3PU7t-Pq89IYGUE_blBk8-wdkVn8RL2I4TCCU_nwkWXi5wOxLxfqDHgg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">H Lecter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265387"><time datetime="2022-07-13T03:49:04-04:00">July 13, 2022 at 3:49 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>TRUMP AND HIS ALLIES==A nation can survive its fools, and even the ambitious.<br />
But it cannot survive treason from within. An enemy at the gates is less formidable, for he is known and carries his banner openly. But the traitor moves amongst those within the gate freely, his sly whispers rustling through all the alleys, heard in the very halls of government itself.</p>
<p>— Marcus Tullius Cicero</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265387' data-commentid="2265387" data-postid="181895" data-belowelement="div-comment-2265387" data-respondelement="respond" data-replyto="Reply to H Lecter" aria-label='Reply to H Lecter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265386" class="comment even depth-2">
			<article id="div-comment-2265386" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQceaQt1GvTlj2zHQFYltoggxpw9K_Nss6vASFg3CSjaHGUhwwCBRh3UCHFDMbw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQceaQt1GvTlj2zHQFYltoggxpw9K_Nss6vASFg3CSjaHGUhwwCBRh3UCHFDMbw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ryan Clarke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265386"><time datetime="2022-07-13T04:16:05-04:00">July 13, 2022 at 4:16 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Democrat sheep 🐑 </p>
<p>BAAAAAAAAAAAHHH!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265386' data-commentid="2265386" data-postid="181895" data-belowelement="div-comment-2265386" data-respondelement="respond" data-replyto="Reply to Ryan Clarke" aria-label='Reply to Ryan Clarke'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265434" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2265434" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTovYuKvrViTgm0Am3J_7QgOFSlMT6o9X7QAlP-U86BKI5cvkRVjO0nWxLDRquu=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTovYuKvrViTgm0Am3J_7QgOFSlMT6o9X7QAlP-U86BKI5cvkRVjO0nWxLDRquu=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mairon Calion</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265434"><time datetime="2022-07-12T13:51:26-04:00">July 12, 2022 at 1:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Genuinely wish the republicans, for the good of the U.S,  come to their senses &#038; pick Cheny for 2024 presidential nomination&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265434' data-commentid="2265434" data-postid="181895" data-belowelement="div-comment-2265434" data-respondelement="respond" data-replyto="Reply to Mairon Calion" aria-label='Reply to Mairon Calion'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265436" class="comment even depth-2">
			<article id="div-comment-2265436" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSGnR1c-3o9i1pNgZ-D0jfAqc9rv45cN072Bg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSGnR1c-3o9i1pNgZ-D0jfAqc9rv45cN072Bg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Martha Lisk</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265436"><time datetime="2022-07-12T17:44:26-04:00">July 12, 2022 at 5:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@WaterDog Her colleagues voted to censure her so not likely to choose her.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265436' data-commentid="2265436" data-postid="181895" data-belowelement="div-comment-2265436" data-respondelement="respond" data-replyto="Reply to Martha Lisk" aria-label='Reply to Martha Lisk'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265435" class="comment odd alt depth-2">
			<article id="div-comment-2265435" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRBe6savTnTgkQw0JGF4aTO3FPZpaM0cJo9E7eq=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRBe6savTnTgkQw0JGF4aTO3FPZpaM0cJo9E7eq=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Bumble the Beadle</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265435"><time datetime="2022-07-12T18:27:35-04:00">July 12, 2022 at 6:27 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>One Cheney in the white house was enough. We are still paying the price in all manner of ways for her daddy&#8217;s war crimes to feed his own bank account.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265435' data-commentid="2265435" data-postid="181895" data-belowelement="div-comment-2265435" data-respondelement="respond" data-replyto="Reply to Bumble the Beadle" aria-label='Reply to Bumble the Beadle'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265428" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265428" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT9U5aGW5J02N7FKwkg-ahokPqHN_CNONu_6g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT9U5aGW5J02N7FKwkg-ahokPqHN_CNONu_6g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Stephane Gosselin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265428"><time datetime="2022-07-12T13:52:03-04:00">July 12, 2022 at 1:52 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Liz Cheney is more presidential in her little toe than Trump could ever dream to be</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265428' data-commentid="2265428" data-postid="181895" data-belowelement="div-comment-2265428" data-respondelement="respond" data-replyto="Reply to Stephane Gosselin" aria-label='Reply to Stephane Gosselin'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265433" class="comment odd alt depth-2">
			<article id="div-comment-2265433" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS73PLMG7kTDVOPjbiWEXq64e_2KRbdV6dCiA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS73PLMG7kTDVOPjbiWEXq64e_2KRbdV6dCiA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">john bower</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265433"><time datetime="2022-07-12T21:31:22-04:00">July 12, 2022 at 9:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>yet she never will be</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265433' data-commentid="2265433" data-postid="181895" data-belowelement="div-comment-2265433" data-respondelement="respond" data-replyto="Reply to john bower" aria-label='Reply to john bower'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265432" class="comment even depth-2">
			<article id="div-comment-2265432" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQMQSXPV-UF8JmBYhB8hDX2ukgznfEcVzcOUQaAltSPtEdt0zHysF67F2hkNLhz=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQMQSXPV-UF8JmBYhB8hDX2ukgznfEcVzcOUQaAltSPtEdt0zHysF67F2hkNLhz=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Sierrawander</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265432"><time datetime="2022-07-12T21:34:22-04:00">July 12, 2022 at 9:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Larry Bee with America&#8217;s infatuation of mobsters seems kind of odd, you wouldn&#8217;t know.<br />
The number of Vegas movies concerning casinos and the mafia is significant. Be safe 😀</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265432' data-commentid="2265432" data-postid="181895" data-belowelement="div-comment-2265432" data-respondelement="respond" data-replyto="Reply to Sierrawander" aria-label='Reply to Sierrawander'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265431" class="comment odd alt depth-2">
			<article id="div-comment-2265431" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTnNlrmyMyDqo1PYzhteZrDi2OgaKDmMOO3ti3VvA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTnNlrmyMyDqo1PYzhteZrDi2OgaKDmMOO3ti3VvA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Thomas Luke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265431"><time datetime="2022-07-13T00:43:39-04:00">July 13, 2022 at 12:43 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Chewie Knievel a troll ? Really ? Ok . Check out Hunters laptop. Continue your excellent research .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265431' data-commentid="2265431" data-postid="181895" data-belowelement="div-comment-2265431" data-respondelement="respond" data-replyto="Reply to Thomas Luke" aria-label='Reply to Thomas Luke'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265430" class="comment even depth-2">
			<article id="div-comment-2265430" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRoQWwsjdQiDtYjoqj8K9APolwdXq-nSk6XM15x=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRoQWwsjdQiDtYjoqj8K9APolwdXq-nSk6XM15x=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Chewie Knievel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265430"><time datetime="2022-07-13T00:51:03-04:00">July 13, 2022 at 12:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Thomas Luke, you’re on a channel’s comment section you wouldn’t watch. Why are you here if not to pick fights? I watched the news and looked through the comments while watching. Do you really watch this channel for your news? </p>
<p>I know you didn’t watch the video. You just came here for this. That’s the way it is and you have a good night.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265430' data-commentid="2265430" data-postid="181895" data-belowelement="div-comment-2265430" data-respondelement="respond" data-replyto="Reply to Chewie Knievel" aria-label='Reply to Chewie Knievel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265429" class="comment odd alt depth-2">
			<article id="div-comment-2265429" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTnNlrmyMyDqo1PYzhteZrDi2OgaKDmMOO3ti3VvA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTnNlrmyMyDqo1PYzhteZrDi2OgaKDmMOO3ti3VvA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Thomas Luke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265429"><time datetime="2022-07-13T01:06:45-04:00">July 13, 2022 at 1:06 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Chewie Knievel good for you . Go check out Hunters laptop.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265429' data-commentid="2265429" data-postid="181895" data-belowelement="div-comment-2265429" data-respondelement="respond" data-replyto="Reply to Thomas Luke" aria-label='Reply to Thomas Luke'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265372" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2265372" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQSqR87BUCTiquAiwqPPszDndFNVuIMHBb3zQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQSqR87BUCTiquAiwqPPszDndFNVuIMHBb3zQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cyrus Chang</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265372"><time datetime="2022-07-12T13:55:28-04:00">July 12, 2022 at 1:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The mere thought of the US having an impressionable child sitting in the Oval Office is ridiculous and horrifying.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265372' data-commentid="2265372" data-postid="181895" data-belowelement="div-comment-2265372" data-respondelement="respond" data-replyto="Reply to Cyrus Chang" aria-label='Reply to Cyrus Chang'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265375" class="comment odd alt depth-2">
			<article id="div-comment-2265375" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQm16RijMcMk418l0FwJcdGR7ZsS81jajo9ORHU=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQm16RijMcMk418l0FwJcdGR7ZsS81jajo9ORHU=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Key F</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265375"><time datetime="2022-07-13T01:43:13-04:00">July 13, 2022 at 1:43 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>😂 😂 😂 😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265375' data-commentid="2265375" data-postid="181895" data-belowelement="div-comment-2265375" data-respondelement="respond" data-replyto="Reply to Key F" aria-label='Reply to Key F'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265374" class="comment even depth-2">
			<article id="div-comment-2265374" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/59hBPu0tX1_g7CcEyv3PU7t-Pq89IYGUE_blBk8-wdkVn8RL2I4TCCU_nwkWXi5wOxLxfqDHgg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/59hBPu0tX1_g7CcEyv3PU7t-Pq89IYGUE_blBk8-wdkVn8RL2I4TCCU_nwkWXi5wOxLxfqDHgg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">H Lecter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265374"><time datetime="2022-07-13T03:48:45-04:00">July 13, 2022 at 3:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>TRUMP AND HIS ALLIES==A nation can survive its fools, and even the ambitious.<br />
But it cannot survive treason from within. An enemy at the gates is less formidable, for he is known and carries his banner openly. But the traitor moves amongst those within the gate freely, his sly whispers rustling through all the alleys, heard in the very halls of government itself.</p>
<p>— Marcus Tullius Cicero</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265374' data-commentid="2265374" data-postid="181895" data-belowelement="div-comment-2265374" data-respondelement="respond" data-replyto="Reply to H Lecter" aria-label='Reply to H Lecter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265373" class="comment odd alt depth-2">
			<article id="div-comment-2265373" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRN5kGXt8rVRayMdAkIHuq8QzcTjEvinIn2zyudNyJQl6AIUpNYnV5RisnHa04s=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRN5kGXt8rVRayMdAkIHuq8QzcTjEvinIn2zyudNyJQl6AIUpNYnV5RisnHa04s=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Theo Pool</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265373"><time datetime="2022-07-13T04:39:51-04:00">July 13, 2022 at 4:39 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is getting so boring now&#8230;Trump will be president in 2024&#8230;.get used to it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265373' data-commentid="2265373" data-postid="181895" data-belowelement="div-comment-2265373" data-respondelement="respond" data-replyto="Reply to Theo Pool" aria-label='Reply to Theo Pool'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265398" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265398" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRSxoTBQMXMlbxHVQch2_48sIgmmpcM0QJxYDKFLA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRSxoTBQMXMlbxHVQch2_48sIgmmpcM0QJxYDKFLA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">M. Rodrigo Lemus</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265398"><time datetime="2022-07-12T14:04:34-04:00">July 12, 2022 at 2:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>TRUMP TO his DOJ: &#8220;just say the election was corrupt and leave the rest to me and Republican congressmen&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265398' data-commentid="2265398" data-postid="181895" data-belowelement="div-comment-2265398" data-respondelement="respond" data-replyto="Reply to M. Rodrigo Lemus" aria-label='Reply to M. Rodrigo Lemus'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265402" class="comment odd alt depth-2">
			<article id="div-comment-2265402" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/Txxdx3tsLFCjSUXH_XtcmKaxolBNazOU3_SZWjnqvDKONQe_1npBrguZ2renbUW_HgeXGnrd4Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/Txxdx3tsLFCjSUXH_XtcmKaxolBNazOU3_SZWjnqvDKONQe_1npBrguZ2renbUW_HgeXGnrd4Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">blue face</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265402"><time datetime="2022-07-12T14:45:57-04:00">July 12, 2022 at 2:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://youtu.be/iOB5dV1PS2Q" rel="nofollow ugc">https://youtu.be/iOB5dV1PS2Q</a><br />
FINALLY!!!😃✌🏻here is finally!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265402' data-commentid="2265402" data-postid="181895" data-belowelement="div-comment-2265402" data-respondelement="respond" data-replyto="Reply to blue face" aria-label='Reply to blue face'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265401" class="comment even depth-2">
			<article id="div-comment-2265401" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/Sy_5svnyVT3EM5iYyL2ZBgRcdvbGJAFexbb06s8ZTzRrut3DIAi5b1--wiReC1lxifE1_hePUg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/Sy_5svnyVT3EM5iYyL2ZBgRcdvbGJAFexbb06s8ZTzRrut3DIAi5b1--wiReC1lxifE1_hePUg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Md Aynal Hoque</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265401"><time datetime="2022-07-12T16:20:24-04:00">July 12, 2022 at 4:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great , Thank You ..😀</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265401' data-commentid="2265401" data-postid="181895" data-belowelement="div-comment-2265401" data-respondelement="respond" data-replyto="Reply to Md Aynal Hoque" aria-label='Reply to Md Aynal Hoque'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265400" class="comment odd alt depth-2">
			<article id="div-comment-2265400" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRnsN08XvzrSUW3FZJqPxt_lCLbyPWVljFB_g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRnsN08XvzrSUW3FZJqPxt_lCLbyPWVljFB_g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Melvin Ahenakew</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265400"><time datetime="2022-07-12T19:36:36-04:00">July 12, 2022 at 7:36 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Famous last words</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265400' data-commentid="2265400" data-postid="181895" data-belowelement="div-comment-2265400" data-respondelement="respond" data-replyto="Reply to Melvin Ahenakew" aria-label='Reply to Melvin Ahenakew'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265399" class="comment even depth-2">
			<article id="div-comment-2265399" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRWw8YMU9K8UaMlKrb2acCbP5hdAmO6TCl8MkrEOQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRWw8YMU9K8UaMlKrb2acCbP5hdAmO6TCl8MkrEOQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Pier-c Munez</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265399"><time datetime="2022-07-13T00:35:53-04:00">July 13, 2022 at 12:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>heey  actually that quate did happen 😂🤣😅😆😃</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265399' data-commentid="2265399" data-postid="181895" data-belowelement="div-comment-2265399" data-respondelement="respond" data-replyto="Reply to Pier-c Munez" aria-label='Reply to Pier-c Munez'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265440" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2265440" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSjiFYTWkbEvBfRs4STCNDU3-vfXtqMEkO_Ra8bnjiNtyE_1-6VuGsIAWmI8ZGo=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSjiFYTWkbEvBfRs4STCNDU3-vfXtqMEkO_Ra8bnjiNtyE_1-6VuGsIAWmI8ZGo=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Brahim Mohamed</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265440"><time datetime="2022-07-12T14:08:57-04:00">July 12, 2022 at 2:08 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What an iron woman, he state should be proud of her.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265440' data-commentid="2265440" data-postid="181895" data-belowelement="div-comment-2265440" data-respondelement="respond" data-replyto="Reply to Brahim Mohamed" aria-label='Reply to Brahim Mohamed'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265444" class="comment even depth-2">
			<article id="div-comment-2265444" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQeilWs8c784ORZzqpcH01P-_4-Z1c2s2azvQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQeilWs8c784ORZzqpcH01P-_4-Z1c2s2azvQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Frank Figeroni</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265444"><time datetime="2022-07-12T14:30:41-04:00">July 12, 2022 at 2:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What is a women?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265444' data-commentid="2265444" data-postid="181895" data-belowelement="div-comment-2265444" data-respondelement="respond" data-replyto="Reply to Frank Figeroni" aria-label='Reply to Frank Figeroni'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265443" class="comment odd alt depth-2">
			<article id="div-comment-2265443" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS9zq9sBLz_dnSqi6yxYOXkQgLX5t72x787EQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS9zq9sBLz_dnSqi6yxYOXkQgLX5t72x787EQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Josie Zen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265443"><time datetime="2022-07-12T15:30:29-04:00">July 12, 2022 at 3:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Frank Figeroni Yawn.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265443' data-commentid="2265443" data-postid="181895" data-belowelement="div-comment-2265443" data-respondelement="respond" data-replyto="Reply to Josie Zen" aria-label='Reply to Josie Zen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265442" class="comment even depth-2">
			<article id="div-comment-2265442" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQeilWs8c784ORZzqpcH01P-_4-Z1c2s2azvQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQeilWs8c784ORZzqpcH01P-_4-Z1c2s2azvQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Frank Figeroni</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265442"><time datetime="2022-07-12T15:33:58-04:00">July 12, 2022 at 3:33 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Josie Zen no that’s a physical motion. But good attempt champ. Now who wants to try to answer what is a women?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265442' data-commentid="2265442" data-postid="181895" data-belowelement="div-comment-2265442" data-respondelement="respond" data-replyto="Reply to Frank Figeroni" aria-label='Reply to Frank Figeroni'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265441" class="comment odd alt depth-2">
			<article id="div-comment-2265441" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSFphIwFFlpe0s7kUcWoqTmFv1A12VnIXQkXw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSFphIwFFlpe0s7kUcWoqTmFv1A12VnIXQkXw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">MarkTubeG</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265441"><time datetime="2022-07-12T17:25:34-04:00">July 12, 2022 at 5:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Frank Figeroni It&#8217;s hard to take seriously a question from a person that does not know how to spell &#8220;woman.&#8221; But I&#8217;ll try to answer your question. The definition of woman is &#8220;hunter&#8217;s laptop.&#8221; I know that&#8217;s dumbed down a bit, but I also know you&#8217;re incapable of hearing anything except right-wing propaganda talking points.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265441' data-commentid="2265441" data-postid="181895" data-belowelement="div-comment-2265441" data-respondelement="respond" data-replyto="Reply to MarkTubeG" aria-label='Reply to MarkTubeG'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265376" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265376" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQQag5iUmn5bYi6qDIosWjtydrlqhg3ISkUJg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQQag5iUmn5bYi6qDIosWjtydrlqhg3ISkUJg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jenny Webb</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265376"><time datetime="2022-07-12T14:13:19-04:00">July 12, 2022 at 2:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’m more and more impressed with Liz Cheney. She works across the aisle. She isn’t afraid of a former president, despite him holding power over her party. I may lean left, but Liz gives me hope for the future of the right. Keep it up Liz!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265376' data-commentid="2265376" data-postid="181895" data-belowelement="div-comment-2265376" data-respondelement="respond" data-replyto="Reply to Jenny Webb" aria-label='Reply to Jenny Webb'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265379" class="comment odd alt depth-2">
			<article id="div-comment-2265379" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRO69LeELB_YUa9FOSFwb8fx25lZf-wD_bA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRO69LeELB_YUa9FOSFwb8fx25lZf-wD_bA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Donna Brown</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265379"><time datetime="2022-07-13T03:55:09-04:00">July 13, 2022 at 3:55 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Adolf Zelensky Yeah!We can see how much common sense millions of republicans had that voted for trump</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265379' data-commentid="2265379" data-postid="181895" data-belowelement="div-comment-2265379" data-respondelement="respond" data-replyto="Reply to Donna Brown" aria-label='Reply to Donna Brown'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265378" class="comment even depth-2">
			<article id="div-comment-2265378" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRO69LeELB_YUa9FOSFwb8fx25lZf-wD_bA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRO69LeELB_YUa9FOSFwb8fx25lZf-wD_bA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Donna Brown</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265378"><time datetime="2022-07-13T04:01:02-04:00">July 13, 2022 at 4:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Bill Boxall She may have supported trump but had enough guts to call him out on his criminal activities!  Something you saw nothing of in the rest of the republican politicians!  Lots of extra points in my book for her</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265378' data-commentid="2265378" data-postid="181895" data-belowelement="div-comment-2265378" data-respondelement="respond" data-replyto="Reply to Donna Brown" aria-label='Reply to Donna Brown'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265377" class="comment odd alt depth-2">
			<article id="div-comment-2265377" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRO69LeELB_YUa9FOSFwb8fx25lZf-wD_bA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRO69LeELB_YUa9FOSFwb8fx25lZf-wD_bA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Donna Brown</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265377"><time datetime="2022-07-13T04:07:05-04:00">July 13, 2022 at 4:07 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@eric ford Well this Rino is bringing back responsibility and decency to the Republican Party that was completely criminalized by trump</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265377' data-commentid="2265377" data-postid="181895" data-belowelement="div-comment-2265377" data-respondelement="respond" data-replyto="Reply to Donna Brown" aria-label='Reply to Donna Brown'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265393" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2265393" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTZbeTPiVxrwu4S7IxlSFLSo8SUCXWB8F8Cig=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTZbeTPiVxrwu4S7IxlSFLSo8SUCXWB8F8Cig=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">tm502010</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265393"><time datetime="2022-07-12T14:16:13-04:00">July 12, 2022 at 2:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I do not agree with her politics &#8211; but I am always going to assured of one thing: *She Is An American First!*</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265393' data-commentid="2265393" data-postid="181895" data-belowelement="div-comment-2265393" data-respondelement="respond" data-replyto="Reply to tm502010" aria-label='Reply to tm502010'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265397" class="comment odd alt depth-2">
			<article id="div-comment-2265397" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS-JkS_feZXypHhczJOKUxE3CMCLC_vwaKux-crfSToTVTST9-FUY3kCVSeFEZ0=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS-JkS_feZXypHhczJOKUxE3CMCLC_vwaKux-crfSToTVTST9-FUY3kCVSeFEZ0=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Space Man #1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265397"><time datetime="2022-07-12T22:44:40-04:00">July 12, 2022 at 10:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Jason Page and you don&#8217;t like it ?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265397' data-commentid="2265397" data-postid="181895" data-belowelement="div-comment-2265397" data-respondelement="respond" data-replyto="Reply to Space Man #1" aria-label='Reply to Space Man #1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265396" class="comment even depth-2">
			<article id="div-comment-2265396" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQalM3NiA4nchqCeNb8RHcqBhVJE-y1I9d9jA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQalM3NiA4nchqCeNb8RHcqBhVJE-y1I9d9jA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Patricia Bajcer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265396"><time datetime="2022-07-12T22:48:06-04:00">July 12, 2022 at 10:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>tm. . .<br />
Very profound statement<br />
And one with<br />
Which I agree<br />
Wholeheartedly<br />
‘Hey hey<br />
DOJ<br />
Help us put<br />
The crook away’</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265396' data-commentid="2265396" data-postid="181895" data-belowelement="div-comment-2265396" data-respondelement="respond" data-replyto="Reply to Patricia Bajcer" aria-label='Reply to Patricia Bajcer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265395" class="comment odd alt depth-2">
			<article id="div-comment-2265395" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT0Hgyb33OJaj49uG5eyuy2ZtkiHHTJ9q-eRS20EQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT0Hgyb33OJaj49uG5eyuy2ZtkiHHTJ9q-eRS20EQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ovidiu Dan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265395"><time datetime="2022-07-12T23:26:12-04:00">July 12, 2022 at 11:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How did you figured that out?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265395' data-commentid="2265395" data-postid="181895" data-belowelement="div-comment-2265395" data-respondelement="respond" data-replyto="Reply to Ovidiu Dan" aria-label='Reply to Ovidiu Dan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265394" class="comment even depth-2">
			<article id="div-comment-2265394" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/59hBPu0tX1_g7CcEyv3PU7t-Pq89IYGUE_blBk8-wdkVn8RL2I4TCCU_nwkWXi5wOxLxfqDHgg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/59hBPu0tX1_g7CcEyv3PU7t-Pq89IYGUE_blBk8-wdkVn8RL2I4TCCU_nwkWXi5wOxLxfqDHgg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">H Lecter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265394"><time datetime="2022-07-13T03:50:17-04:00">July 13, 2022 at 3:50 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>TRUMP AND HIS ALLIES==A nation can survive its fools, and even the ambitious.<br />
But it cannot survive treason from within. An enemy at the gates is less formidable, for he is known and carries his banner openly. But the traitor moves amongst those within the gate freely, his sly whispers rustling through all the alleys, heard in the very halls of government itself.</p>
<p>— Marcus Tullius Cicero</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265394' data-commentid="2265394" data-postid="181895" data-belowelement="div-comment-2265394" data-respondelement="respond" data-replyto="Reply to H Lecter" aria-label='Reply to H Lecter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265380" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265380" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR6fV_pJWAPJ6YuM1xFkLkP7WhAAjMYrxEXww=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR6fV_pJWAPJ6YuM1xFkLkP7WhAAjMYrxEXww=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Susan Demarest</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265380"><time datetime="2022-07-12T14:16:14-04:00">July 12, 2022 at 2:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She speaks with courage, confidence, and a righteousness, that is so lacking today. Her speech is articulate and deliberate without falter that is believable  and trustworthy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265380' data-commentid="2265380" data-postid="181895" data-belowelement="div-comment-2265380" data-respondelement="respond" data-replyto="Reply to Susan Demarest" aria-label='Reply to Susan Demarest'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265384" class="comment even depth-2">
			<article id="div-comment-2265384" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSd-ZWfv1tvW_OyRr_XmHqlLcGAr-olkhFj_A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSd-ZWfv1tvW_OyRr_XmHqlLcGAr-olkhFj_A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Reeves</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265384"><time datetime="2022-07-12T23:14:12-04:00">July 12, 2022 at 11:14 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@C. Spad and you know if there is any questioning of the &#8216;narrative&#8217; being driven by a TV producer it falls apart.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265384' data-commentid="2265384" data-postid="181895" data-belowelement="div-comment-2265384" data-respondelement="respond" data-replyto="Reply to John Reeves" aria-label='Reply to John Reeves'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265383" class="comment odd alt depth-2">
			<article id="div-comment-2265383" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSd-ZWfv1tvW_OyRr_XmHqlLcGAr-olkhFj_A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSd-ZWfv1tvW_OyRr_XmHqlLcGAr-olkhFj_A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Reeves</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265383"><time datetime="2022-07-12T23:16:46-04:00">July 12, 2022 at 11:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Pam Jones how can you be so unaware of grammar, and write run on jibberish&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265383' data-commentid="2265383" data-postid="181895" data-belowelement="div-comment-2265383" data-respondelement="respond" data-replyto="Reply to John Reeves" aria-label='Reply to John Reeves'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265382" class="comment even depth-2">
			<article id="div-comment-2265382" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQko1suZUK4q7rPS3Wy7Ba3ng5A90MAFBzceA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQko1suZUK4q7rPS3Wy7Ba3ng5A90MAFBzceA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">James Brauer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265382"><time datetime="2022-07-12T23:54:37-04:00">July 12, 2022 at 11:54 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@M. A. ikr!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265382' data-commentid="2265382" data-postid="181895" data-belowelement="div-comment-2265382" data-respondelement="respond" data-replyto="Reply to James Brauer" aria-label='Reply to James Brauer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265381" class="comment odd alt depth-2">
			<article id="div-comment-2265381" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTmGBvwjcwiMcnXblRb4Q3PfA8LhgamB6s7XA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTmGBvwjcwiMcnXblRb4Q3PfA8LhgamB6s7XA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">rjd3wine</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265381"><time datetime="2022-07-13T01:14:25-04:00">July 13, 2022 at 1:14 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@John Reeves They&#8217;re called &#8220;prepared statements&#8221;, and obviously her own no matter what they&#8217;re read from. Real attorneys do that you know! Mara-Lardo had real trouble reading his teleprompter.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265381' data-commentid="2265381" data-postid="181895" data-belowelement="div-comment-2265381" data-respondelement="respond" data-replyto="Reply to rjd3wine" aria-label='Reply to rjd3wine'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265421" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2265421" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSg4XTaWCaGzH72AEQTBPJlTthV7TrWO57qYdxNErjZh7Kar2saPGDpJOvgzY1g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSg4XTaWCaGzH72AEQTBPJlTthV7TrWO57qYdxNErjZh7Kar2saPGDpJOvgzY1g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Music Authority</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265421"><time datetime="2022-07-12T14:18:38-04:00">July 12, 2022 at 2:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I applaud the committee for their due diligence in bringing us the truth.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265421' data-commentid="2265421" data-postid="181895" data-belowelement="div-comment-2265421" data-respondelement="respond" data-replyto="Reply to Music Authority" aria-label='Reply to Music Authority'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265424" class="comment odd alt depth-2">
			<article id="div-comment-2265424" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSIp8-9GWLCviysyUvL889u7HJx8e-NukepEQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSIp8-9GWLCviysyUvL889u7HJx8e-NukepEQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Steven Summers</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265424"><time datetime="2022-07-12T19:59:38-04:00">July 12, 2022 at 7:59 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Where do I catch you&#8217;re stand up routine?<br />
You&#8217;re very funny.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265424' data-commentid="2265424" data-postid="181895" data-belowelement="div-comment-2265424" data-respondelement="respond" data-replyto="Reply to Steven Summers" aria-label='Reply to Steven Summers'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265423" class="comment even depth-2">
			<article id="div-comment-2265423" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS73PLMG7kTDVOPjbiWEXq64e_2KRbdV6dCiA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS73PLMG7kTDVOPjbiWEXq64e_2KRbdV6dCiA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">john bower</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265423"><time datetime="2022-07-12T21:33:38-04:00">July 12, 2022 at 9:33 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>due diligence? laughable</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265423' data-commentid="2265423" data-postid="181895" data-belowelement="div-comment-2265423" data-respondelement="respond" data-replyto="Reply to john bower" aria-label='Reply to john bower'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265422" class="comment odd alt depth-2">
			<article id="div-comment-2265422" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQfTktieNxSjjJYCduieu_2rZnBDVF-2nusMQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQfTktieNxSjjJYCduieu_2rZnBDVF-2nusMQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">appleblossomxo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265422"><time datetime="2022-07-13T00:48:00-04:00">July 13, 2022 at 12:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Music Authority:  How can you be an authority on Music if you can&#8217;t recognize a bad rift being played right in front of you? Widen your view, their intent is to block discussion of the 10-day Bipartisan Congressional review audit blocked by the influence of too-partisan Speaker of the House. That committee is made up of people on Congressional Intelligence &#038; security sub-committees, are they that stupid that they weren&#8217;t informed with constant &#8216;alerts&#8217; leading up to and including on Jan6th. The Jan6th Show of shows is only shadowed now by the paid for Hollywood production of globalists&#8217; politicians trying to beard the Global Agenda Plan for NWO that Trump was blocking. Widen your view, there is a lot to learn. They are making their next move like they did removing manufacturing out of the US to mainly China. The CCP publicly credited the year 1995 as their &#8216;turn to power&#8217; after Clinton rushed the bad Bush sr. Gatt free trade agreement through Congress without any provisions to protect the U.S. labor-force from global slave wage competition, Gatt dissolved into the WTO, supporting the mass exodus of manufacturing from the US that devastated towns and cities across the nation, still a great tragedy the country has not recovered from.</p>
<p>Now it&#8217;s the mass deconstruction and moveout of U.S. energy (gas/oil/chemical) as eg. Halliburton was ready with a new Saudi refinery in year 2020 (coincidence, nah) negotiating with all the countries U.S. news referred to including Iran, Venezuela, etc. Halliburton partnered with Saudi Aramco which partnered with the CCP and Halliburton is attached at consultant (wink wink) along with other US based multinational energy chemical companies helping the CCP toward becoming the global distributor of gas/oil with a buildout of refineries and distribution structure of such capability. Biden doesn&#8217;t need to travel to Saudi Arabia, he can do the meetings in Houston, but then the charade would be a little more obvious, even their Trump beard couldn&#8217;t cover. All public knowledge. Biden&#8217;s administration shut down U.S. energy purposely, as usual, to the benefit of the CCP against U.S. labor.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265422' data-commentid="2265422" data-postid="181895" data-belowelement="div-comment-2265422" data-respondelement="respond" data-replyto="Reply to appleblossomxo" aria-label='Reply to appleblossomxo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265413" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265413" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLT7XrKlhf_gUS18eGM-tIUxZtExmymzxErV11EZGg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLT7XrKlhf_gUS18eGM-tIUxZtExmymzxErV11EZGg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ernie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265413"><time datetime="2022-07-12T14:20:10-04:00">July 12, 2022 at 2:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Liz Cheney and Adam Kinzinger have shown a high regard for the constitution and the country. No matter what Trump followers say or claim, the fact is that even though they supported Trump in the past,  they were able to see the light eventually. And now are doing their best to correct the situation.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265413' data-commentid="2265413" data-postid="181895" data-belowelement="div-comment-2265413" data-respondelement="respond" data-replyto="Reply to Ernie" aria-label='Reply to Ernie'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265416" class="comment odd alt depth-2">
			<article id="div-comment-2265416" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQfTktieNxSjjJYCduieu_2rZnBDVF-2nusMQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQfTktieNxSjjJYCduieu_2rZnBDVF-2nusMQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">appleblossomxo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265416"><time datetime="2022-07-13T00:20:39-04:00">July 13, 2022 at 12:20 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ernie:  NOT for the Constitution of the United States or voting citizens of the USA (all parties). You are misinformed &#038; confused, not your fault most likely. Do you know what the 10-day Bipartisan Congressional review audit&#8217;s purpose was?  Do you understand that politicians do not have the right to decide the Citizen&#8217;s ballot vote count/tally winner, regardless of party, preference or &#8216;Popularity&#8217;.  Do you realize just about every person on that committee are on some Intelligence or Security committee and are on the rosters to receive intelligence &#038; security alerts including the time leading up to Jan6th and on Jan6th. Their Intelligence committee most likely knew all that was expected to happen and did nothing because of the scheme to continue to Global Agenda Plan without Trump blocking them from hurting the USA further. This is not just about their beard Trump, it is to keep the citizens voting system unaudited, don&#8217;t kid yourself. The most uninformed were the Capitol police, sabotaged along with the protesting citizens. It was a purposeful setup to failure and these globalists&#8217; politicians waited to take advantage of it. Get the committee under oath to explain what their intelligence alerts were leading up to Jan6th.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265416' data-commentid="2265416" data-postid="181895" data-belowelement="div-comment-2265416" data-respondelement="respond" data-replyto="Reply to appleblossomxo" aria-label='Reply to appleblossomxo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265415" class="comment even depth-2">
			<article id="div-comment-2265415" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTDX6zsxcsWZx0EBnIPxq9WSZNVk88duIiheA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTDX6zsxcsWZx0EBnIPxq9WSZNVk88duIiheA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Liza Walker</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265415"><time datetime="2022-07-13T00:36:51-04:00">July 13, 2022 at 12:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Clown show is almost over, Thank you GOD !</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265415' data-commentid="2265415" data-postid="181895" data-belowelement="div-comment-2265415" data-respondelement="respond" data-replyto="Reply to Liza Walker" aria-label='Reply to Liza Walker'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265414" class="comment odd alt depth-2">
			<article id="div-comment-2265414" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQPEO9vWtYi8ES63TsyZIhe3gktArqR3dwRURRx=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQPEO9vWtYi8ES63TsyZIhe3gktArqR3dwRURRx=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tobias Birmingham</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265414"><time datetime="2022-07-13T04:28:53-04:00">July 13, 2022 at 4:28 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Robert Price Thats a insult to those who actually saved the Country!!  Cheney is a phony</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265414' data-commentid="2265414" data-postid="181895" data-belowelement="div-comment-2265414" data-respondelement="respond" data-replyto="Reply to Tobias Birmingham" aria-label='Reply to Tobias Birmingham'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265417" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2265417" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS52cpo9gBdRcJcww4K0NvZ5A240chl4uPQoQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS52cpo9gBdRcJcww4K0NvZ5A240chl4uPQoQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mike Brown</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265417"><time datetime="2022-07-12T14:23:38-04:00">July 12, 2022 at 2:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Liz, get the undisputable facts out there for everyone to see.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265417' data-commentid="2265417" data-postid="181895" data-belowelement="div-comment-2265417" data-respondelement="respond" data-replyto="Reply to Mike Brown" aria-label='Reply to Mike Brown'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265420" class="comment odd alt depth-2">
			<article id="div-comment-2265420" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTm6h3ohEd6ylCYt4ZgPBfsD_e-EjpsNBXRCtDTKA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTm6h3ohEd6ylCYt4ZgPBfsD_e-EjpsNBXRCtDTKA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Just Ruthie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265420"><time datetime="2022-07-12T15:17:43-04:00">July 12, 2022 at 3:17 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>then watch as nothing happens 😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265420' data-commentid="2265420" data-postid="181895" data-belowelement="div-comment-2265420" data-respondelement="respond" data-replyto="Reply to Just Ruthie" aria-label='Reply to Just Ruthie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265419" class="comment even depth-2">
			<article id="div-comment-2265419" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS4t-3_uvewH8afu265--Zifv-2eylIQfh2EQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS4t-3_uvewH8afu265--Zifv-2eylIQfh2EQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Call me the Breeze</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265419"><time datetime="2022-07-12T15:34:16-04:00">July 12, 2022 at 3:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>MAGA</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265419' data-commentid="2265419" data-postid="181895" data-belowelement="div-comment-2265419" data-respondelement="respond" data-replyto="Reply to Call me the Breeze" aria-label='Reply to Call me the Breeze'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265418" class="comment odd alt depth-2">
			<article id="div-comment-2265418" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLTm6h3ohEd6ylCYt4ZgPBfsD_e-EjpsNBXRCtDTKA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLTm6h3ohEd6ylCYt4ZgPBfsD_e-EjpsNBXRCtDTKA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Just Ruthie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265418"><time datetime="2022-07-12T15:35:53-04:00">July 12, 2022 at 3:35 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@agf1700 IF it goes to trial I will.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265418' data-commentid="2265418" data-postid="181895" data-belowelement="div-comment-2265418" data-respondelement="respond" data-replyto="Reply to Just Ruthie" aria-label='Reply to Just Ruthie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265403" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265403" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQ8rW37fgoQNBUbmhc9lj0A1Jg1W1Cjnpq311XfEQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQ8rW37fgoQNBUbmhc9lj0A1Jg1W1Cjnpq311XfEQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tom N.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265403"><time datetime="2022-07-12T14:31:43-04:00">July 12, 2022 at 2:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’m from Wyoming and I’m sorry that my home state has become so gullible as to not recognize the evidence documenting Trump’s guilt.  I’m sorry Liz Cheney’s integrity is  likely to cost her election, but we should ALL respect her for it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265403' data-commentid="2265403" data-postid="181895" data-belowelement="div-comment-2265403" data-respondelement="respond" data-replyto="Reply to Tom N." aria-label='Reply to Tom N.'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265406" class="comment odd alt depth-2">
			<article id="div-comment-2265406" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSgu-24F8Z90KRADmow2YLn9oLZZVA9m6OC3w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSgu-24F8Z90KRADmow2YLn9oLZZVA9m6OC3w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">A1fromday1 ms.gloria</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265406"><time datetime="2022-07-13T01:55:40-04:00">July 13, 2022 at 1:55 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Tim Dybala 😁🇺🇸</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265406' data-commentid="2265406" data-postid="181895" data-belowelement="div-comment-2265406" data-respondelement="respond" data-replyto="Reply to A1fromday1 ms.gloria" aria-label='Reply to A1fromday1 ms.gloria'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265405" class="comment even depth-2">
			<article id="div-comment-2265405" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSI5KMvpr58DT4rVwMMmSF0oupXHVlqiocCdQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSI5KMvpr58DT4rVwMMmSF0oupXHVlqiocCdQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Violet TheOrganGrinder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265405"><time datetime="2022-07-13T02:21:17-04:00">July 13, 2022 at 2:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree. You are sorry. Lol</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265405' data-commentid="2265405" data-postid="181895" data-belowelement="div-comment-2265405" data-respondelement="respond" data-replyto="Reply to Violet TheOrganGrinder" aria-label='Reply to Violet TheOrganGrinder'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265404" class="comment odd alt depth-2">
			<article id="div-comment-2265404" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSI5KMvpr58DT4rVwMMmSF0oupXHVlqiocCdQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSI5KMvpr58DT4rVwMMmSF0oupXHVlqiocCdQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Violet TheOrganGrinder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265404"><time datetime="2022-07-13T02:21:51-04:00">July 13, 2022 at 2:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Blair Sterling Liz is toast. Burnt toast.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265404' data-commentid="2265404" data-postid="181895" data-belowelement="div-comment-2265404" data-respondelement="respond" data-replyto="Reply to Violet TheOrganGrinder" aria-label='Reply to Violet TheOrganGrinder'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265425" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2265425" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQX7ZEh4CzPRhJrF3eCofxxP7jul11ehr3OAw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQX7ZEh4CzPRhJrF3eCofxxP7jul11ehr3OAw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jax Jax</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265425"><time datetime="2022-07-12T15:02:44-04:00">July 12, 2022 at 3:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How refreshing&#8230;&#8230;.what an incredibly honest and intelligent woman.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265425' data-commentid="2265425" data-postid="181895" data-belowelement="div-comment-2265425" data-respondelement="respond" data-replyto="Reply to Jax Jax" aria-label='Reply to Jax Jax'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265427" class="comment odd alt depth-2">
			<article id="div-comment-2265427" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSI5KMvpr58DT4rVwMMmSF0oupXHVlqiocCdQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSI5KMvpr58DT4rVwMMmSF0oupXHVlqiocCdQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Violet TheOrganGrinder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265427"><time datetime="2022-07-13T02:18:37-04:00">July 13, 2022 at 2:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>🤣🤣🤣🤣🤣🤣🤣🤣</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265427' data-commentid="2265427" data-postid="181895" data-belowelement="div-comment-2265427" data-respondelement="respond" data-replyto="Reply to Violet TheOrganGrinder" aria-label='Reply to Violet TheOrganGrinder'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265426" class="comment even depth-2">
			<article id="div-comment-2265426" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQPEO9vWtYi8ES63TsyZIhe3gktArqR3dwRURRx=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQPEO9vWtYi8ES63TsyZIhe3gktArqR3dwRURRx=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tobias Birmingham</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265426"><time datetime="2022-07-13T04:23:13-04:00">July 13, 2022 at 4:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yep &#8211; she belongs on The View instead!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265426' data-commentid="2265426" data-postid="181895" data-belowelement="div-comment-2265426" data-respondelement="respond" data-replyto="Reply to Tobias Birmingham" aria-label='Reply to Tobias Birmingham'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265437" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265437" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLR04JaJdbEnIbVR30juhKkhw2qRwSyhmPULiw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLR04JaJdbEnIbVR30juhKkhw2qRwSyhmPULiw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Heather Kingston</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265437"><time datetime="2022-07-12T15:06:15-04:00">July 12, 2022 at 3:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is what I have been saying. The right wants us to believe that Donnie was stupid enough to be manipulated while also wanting us to believe that he is the smartest, bestest president ever!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265437' data-commentid="2265437" data-postid="181895" data-belowelement="div-comment-2265437" data-respondelement="respond" data-replyto="Reply to Heather Kingston" aria-label='Reply to Heather Kingston'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265439" class="comment even depth-2">
			<article id="div-comment-2265439" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQHyeHuWCaHEqtJUXwcICDr4K2XJchpuA1EAg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQHyeHuWCaHEqtJUXwcICDr4K2XJchpuA1EAg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Carol Edmonds</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265439"><time datetime="2022-07-12T16:45:26-04:00">July 12, 2022 at 4:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Heather Kingston, that&#8217;s true, and Putin knew just how to exploit Donny&#8217;s weakness for adulation.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265439' data-commentid="2265439" data-postid="181895" data-belowelement="div-comment-2265439" data-respondelement="respond" data-replyto="Reply to Carol Edmonds" aria-label='Reply to Carol Edmonds'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265438" class="comment odd alt depth-2">
			<article id="div-comment-2265438" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRVLgffhQRmWrL6OYoctugP9mRxP57pqmnfIv1k_-upWnCm1x37F3VbzdbGsLt5=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRVLgffhQRmWrL6OYoctugP9mRxP57pqmnfIv1k_-upWnCm1x37F3VbzdbGsLt5=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Patty Smet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265438"><time datetime="2022-07-12T17:31:48-04:00">July 12, 2022 at 5:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Trump manipulated everyone else, he kept looking for anyone that wouldn’t tell him no, regardless of qualifications !!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265438' data-commentid="2265438" data-postid="181895" data-belowelement="div-comment-2265438" data-respondelement="respond" data-replyto="Reply to Patty Smet" aria-label='Reply to Patty Smet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265388" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2265388" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRdUemwZsdCcrLc42-Iv3r0Lmlhip31wVwM=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRdUemwZsdCcrLc42-Iv3r0Lmlhip31wVwM=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">DD2DL</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265388"><time datetime="2022-07-12T15:37:54-04:00">July 12, 2022 at 3:37 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>God bless this woman!  A lone voice of reason and integrity amongst a horde of fools.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265388' data-commentid="2265388" data-postid="181895" data-belowelement="div-comment-2265388" data-respondelement="respond" data-replyto="Reply to DD2DL" aria-label='Reply to DD2DL'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265390" class="comment odd alt depth-2">
			<article id="div-comment-2265390" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLRdyfHEkLBAt9DUP3cjJuvkFP0K7Z3ZGqyhOQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLRdyfHEkLBAt9DUP3cjJuvkFP0K7Z3ZGqyhOQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Robert Price</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265390"><time datetime="2022-07-12T18:26:11-04:00">July 12, 2022 at 6:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She should receive the Medal of Honor. She has saved the United states of America. For real</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265390' data-commentid="2265390" data-postid="181895" data-belowelement="div-comment-2265390" data-respondelement="respond" data-replyto="Reply to Robert Price" aria-label='Reply to Robert Price'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265389" class="comment even depth-2">
			<article id="div-comment-2265389" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQfTktieNxSjjJYCduieu_2rZnBDVF-2nusMQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQfTktieNxSjjJYCduieu_2rZnBDVF-2nusMQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">appleblossomxo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265389"><time datetime="2022-07-12T23:28:25-04:00">July 12, 2022 at 11:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>DD2DL: Are you getting paid to post?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265389' data-commentid="2265389" data-postid="181895" data-belowelement="div-comment-2265389" data-respondelement="respond" data-replyto="Reply to appleblossomxo" aria-label='Reply to appleblossomxo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2265407" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2265407" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLSnJacwJJNo3dbVNOIRWshpruEVl-PYkkKA_w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLSnJacwJJNo3dbVNOIRWshpruEVl-PYkkKA_w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Nazar Jafar</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265407"><time datetime="2022-07-12T15:44:28-04:00">July 12, 2022 at 3:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The patriotism shown by Liz Cheney is so inspiring , as a Canadian I see that the world needs strong people who speaks the truth despite adversities.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265407' data-commentid="2265407" data-postid="181895" data-belowelement="div-comment-2265407" data-respondelement="respond" data-replyto="Reply to Nazar Jafar" aria-label='Reply to Nazar Jafar'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2265412" class="comment even depth-2">
			<article id="div-comment-2265412" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQKjOWRJd1mIACgREOTupVoTYlJMuC90MKoL2vYRkCEuJu4CFwlcxF8v9d-7pmy=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQKjOWRJd1mIACgREOTupVoTYlJMuC90MKoL2vYRkCEuJu4CFwlcxF8v9d-7pmy=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Leroy Hanna</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265412"><time datetime="2022-07-12T17:24:24-04:00">July 12, 2022 at 5:24 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I did not know much about mrs.  Cheney other than she&#8217;s the daughter of a former vice president, but from the beginning of this incident she spoke out when it was unpopular to do so, and gained my respect from doing so when she has so much to lose career-wise, we may disagree politically on some things but her actions should be placed up there with those who stepped up in the past when our country was in great need of leadership not politics. In I think not only you but all who stepped up in our country time of need too preserve our freedom of choice</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265412' data-commentid="2265412" data-postid="181895" data-belowelement="div-comment-2265412" data-respondelement="respond" data-replyto="Reply to Leroy Hanna" aria-label='Reply to Leroy Hanna'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265411" class="comment odd alt depth-2">
			<article id="div-comment-2265411" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQH3BDG78u4JMzfwGVhXggdRzWwiVSYwP-BcA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQH3BDG78u4JMzfwGVhXggdRzWwiVSYwP-BcA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Dan Wright</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265411"><time datetime="2022-07-12T18:49:20-04:00">July 12, 2022 at 6:49 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nazar. True. Adding to the thread here… when I think of Hispanics .. I think of a taco .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265411' data-commentid="2265411" data-postid="181895" data-belowelement="div-comment-2265411" data-respondelement="respond" data-replyto="Reply to Dan Wright" aria-label='Reply to Dan Wright'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265410" class="comment even depth-2">
			<article id="div-comment-2265410" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/0B9u_8MSZoNh_oC-Wh5ZKBXJlBa9phpNVrmgpZJDiRfpTQKoWm43bNcI0pno-EV6qbbXO4ibGg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/0B9u_8MSZoNh_oC-Wh5ZKBXJlBa9phpNVrmgpZJDiRfpTQKoWm43bNcI0pno-EV6qbbXO4ibGg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Combat Epistemologist</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265410"><time datetime="2022-07-12T18:56:21-04:00">July 12, 2022 at 6:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is certainly a pleasure to see a US congressperson behaving in a logical, mature manner during a hearing.  I can&#8217;t help but compare her to the frenzied antics of Republicant Gym Jordan, who exhibits the maturity of a 12-year-old.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265410' data-commentid="2265410" data-postid="181895" data-belowelement="div-comment-2265410" data-respondelement="respond" data-replyto="Reply to Combat Epistemologist" aria-label='Reply to Combat Epistemologist'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265409" class="comment odd alt depth-2">
			<article id="div-comment-2265409" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLS-JkS_feZXypHhczJOKUxE3CMCLC_vwaKux-crfSToTVTST9-FUY3kCVSeFEZ0=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLS-JkS_feZXypHhczJOKUxE3CMCLC_vwaKux-crfSToTVTST9-FUY3kCVSeFEZ0=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Space Man #1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265409"><time datetime="2022-07-12T22:45:46-04:00">July 12, 2022 at 10:45 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Terry Garcia LoL  Canada .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265409' data-commentid="2265409" data-postid="181895" data-belowelement="div-comment-2265409" data-respondelement="respond" data-replyto="Reply to Space Man #1" aria-label='Reply to Space Man #1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2265408" class="comment even depth-2">
			<article id="div-comment-2265408" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AKedOLQPEO9vWtYi8ES63TsyZIhe3gktArqR3dwRURRx=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AKedOLQPEO9vWtYi8ES63TsyZIhe3gktArqR3dwRURRx=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tobias Birmingham</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#comment-2265408"><time datetime="2022-07-13T04:24:37-04:00">July 13, 2022 at 4:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Cheney is a joke at best!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2265408' data-commentid="2265408" data-postid="181895" data-belowelement="div-comment-2265408" data-respondelement="respond" data-replyto="Reply to Tobias Birmingham" aria-label='Reply to Tobias Birmingham'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181895' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d9b100c46" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="115"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="block-5" class="widget widget_block"><iframe loading="lazy" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=amazonfashion&banner=0AG50GY6P3KKHK2XTM02&f=ifr&linkID=f20a6853e5269aa9892dff24a5fac2ff&t=mygiftcards-20&tracking_id=mygiftcards-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/austin-newspaper-relases-portion-of-video-from-uvalde-school-shooting/" title="Austin newspaper relases portion of video from Uvalde school shooting">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-204-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="Austin newspaper relases portion of video from Uvalde school shooting 2" loading="lazy" title="Austin newspaper relases portion of video from Uvalde school shooting 2">						</a>

				
					<a href="https://www.sakafete.com/austin-newspaper-relases-portion-of-video-from-uvalde-school-shooting/" title="Austin newspaper relases portion of video from Uvalde school shooting">
						Austin newspaper relases portion of video from Uvalde school shooting					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/throwing-insults-fmr-trump-wh-secretary-on-heated-wh-meeting/" title="&#8216;Throwing insults&#8217;: Fmr. Trump WH Secretary on heated WH meeting">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/07/maxresdefault-310-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="&#039;Throwing insults&#039;: Fmr. Trump WH Secretary on heated WH meeting 3" loading="lazy" title="&#039;Throwing insults&#039;: Fmr. Trump WH Secretary on heated WH meeting 3">						</a>

				
					<a href="https://www.sakafete.com/throwing-insults-fmr-trump-wh-secretary-on-heated-wh-meeting/" title="&#8216;Throwing insults&#8217;: Fmr. Trump WH Secretary on heated WH meeting">
						&#8216;Throwing insults&#8217;: Fmr. Trump WH Secretary on heated WH meeting					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/terrible-idea-cipollone-denounces-sidney-powells-voting-machine-plan/" title="&#8216;Terrible idea&#8217;: Cipollone denounces Sidney Powell&#8217;s voting machine plan">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-203-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="&#039;Terrible idea&#039;: Cipollone denounces Sidney Powell&#039;s voting machine plan 4" loading="lazy" title="&#039;Terrible idea&#039;: Cipollone denounces Sidney Powell&#039;s voting machine plan 4">						</a>

				
					<a href="https://www.sakafete.com/terrible-idea-cipollone-denounces-sidney-powells-voting-machine-plan/" title="&#8216;Terrible idea&#8217;: Cipollone denounces Sidney Powell&#8217;s voting machine plan">
						&#8216;Terrible idea&#8217;: Cipollone denounces Sidney Powell&#8217;s voting machine plan					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/" title="Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-202-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions 5" loading="lazy" title="Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions 5">						</a>

				
					<a href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/" title="Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions">
						Cheney: Trump ‘is not an impressionable child’ and is responsible for his actions					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/im-a-little-verklempt-analyst-breaks-down-stunning-new-webb-telescope-images/" title="&#8216;I&#8217;m a little verklempt&#8217;: Analyst breaks down stunning new Webb telescope images">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/07/hqdefault-201-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="&#039;I&#039;m a little verklempt&#039;: Analyst breaks down stunning new Webb telescope images 6" loading="lazy" title="&#039;I&#039;m a little verklempt&#039;: Analyst breaks down stunning new Webb telescope images 6">						</a>

				
					<a href="https://www.sakafete.com/im-a-little-verklempt-analyst-breaks-down-stunning-new-webb-telescope-images/" title="&#8216;I&#8217;m a little verklempt&#8217;: Analyst breaks down stunning new Webb telescope images">
						&#8216;I&#8217;m a little verklempt&#8217;: Analyst breaks down stunning new Webb telescope images					</a>

							</ul>

		</div>

		</div><div id="block-4" class="widget widget_block"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script></p></div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1" style="font-size: 16.521739130435pt;" aria-label="Ari Melber (13,221 items)">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2" style="font-size: 13.68115942029pt;" aria-label="Best of last night (9,540 items)">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3" style="font-size: 15.304347826087pt;" aria-label="breaking news (11,603 items)">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4" style="font-size: 12.463768115942pt;" aria-label="cnn (8,240 items)">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5" style="font-size: 11.652173913043pt;" aria-label="coronavirus (7,602 items)">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6" style="font-size: 9.6231884057971pt;" aria-label="COVID-19 (6,087 items)">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7" style="font-size: 11.855072463768pt;" aria-label="CTV (7,829 items)">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8" style="font-size: 11.855072463768pt;" aria-label="CTV News (7,824 items)">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9" style="font-size: 17.130434782609pt;" aria-label="current events (14,287 items)">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10" style="font-size: 15.304347826087pt;" aria-label="donald trump (11,355 items)">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11" style="font-size: 9.8260869565217pt;" aria-label="elections (6,113 items)">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12" style="font-size: 12.260869565217pt;" aria-label="Happening Now (8,209 items)">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13" style="font-size: 9.6231884057971pt;" aria-label="health (6,005 items)">health</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-14" style="font-size: 12.463768115942pt;" aria-label="Jamaica News (8,316 items)">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaica-news-today/" class="tag-cloud-link tag-link-81882 tag-link-position-15" style="font-size: 9.8260869565217pt;" aria-label="jamaica news today (6,105 items)">jamaica news today</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16" style="font-size: 11.855072463768pt;" aria-label="Jamaican TV (7,783 items)">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17" style="font-size: 12.463768115942pt;" aria-label="latest News (8,290 items)">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18" style="font-size: 12.463768115942pt;" aria-label="midday news (8,307 items)">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19" style="font-size: 20.173913043478pt;" aria-label="MSNBC (20,029 items)">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20" style="font-size: 9.2173913043478pt;" aria-label="MSNBC.com (5,781 items)">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21" style="font-size: 16.724637681159pt;" aria-label="MSNBC Live (13,615 items)">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22" style="font-size: 13.884057971014pt;" aria-label="MSNBC News (9,699 items)">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23" style="font-size: 8pt;" aria-label="MSNBC TV (5,052 items)">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24" style="font-size: 9.0144927536232pt;" aria-label="nbc news (5,645 items)">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25" style="font-size: 22pt;" aria-label="news (24,502 items)">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26" style="font-size: 12.463768115942pt;" aria-label="news in jamaica today (8,316 items)">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27" style="font-size: 16.115942028986pt;" aria-label="Nicolle Wallace (12,664 items)">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28" style="font-size: 17.536231884058pt;" aria-label="Online Visit (14,778 items)">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29" style="font-size: 11.855072463768pt;" aria-label="oral Tracey (7,689 items)">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30" style="font-size: 10.434782608696pt;" aria-label="political news (6,641 items)">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31" style="font-size: 18.753623188406pt;" aria-label="politics (16,948 items)">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32" style="font-size: 8.4057971014493pt;" aria-label="politics news (5,215 items)">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33" style="font-size: 8.4057971014493pt;" aria-label="pop culture (5,250 items)">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34" style="font-size: 12.463768115942pt;" aria-label="prime time news (8,310 items)">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35" style="font-size: 11.855072463768pt;" aria-label="smile jamaica (7,779 items)">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36" style="font-size: 11.855072463768pt;" aria-label="sports commentary (7,702 items)">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37" style="font-size: 12.463768115942pt;" aria-label="television jamaica (8,316 items)">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38" style="font-size: 16.927536231884pt;" aria-label="The Rachel Maddow Show (13,821 items)">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39" style="font-size: 9.6231884057971pt;" aria-label="top stories (5,978 items)">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40" style="font-size: 12.463768115942pt;" aria-label="TVJ 1Spotmedia (8,315 items)">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41" style="font-size: 12.463768115942pt;" aria-label="tvj news (8,315 items)">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42" style="font-size: 14.086956521739pt;" aria-label="twitter (10,022 items)">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43" style="font-size: 18.95652173913pt;" aria-label="us news (17,335 items)">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44" style="font-size: 16.115942028986pt;" aria-label="White House (12,688 items)">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45" style="font-size: 10.434782608696pt;" aria-label="world news (6,539 items)">world news</a></div>
</div>		
			<span class="footer-text">
				sakafete.com : CAKAFETE Family of <a href="https://www.fredwhite.ca">Websites 
			</span>

					
			<span class="credit-link">
				WordPress Theme: Dynamico by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.			</span>

			
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.sakafete.com/cheney-trump-is-not-an-impressionable-child-and-is-responsible-for-his-actions/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='dynamico-navigation-js-extra'>
/* <![CDATA[ */
var dynamicoScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/navigation.min.js?ver=20220204' id='dynamico-navigation-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/header-search.min.js?ver=20220121' id='dynamico-pro-header-search-js'></script>
<script type='text/javascript' id='dynamico-pro-scroll-to-top-js-extra'>
/* <![CDATA[ */
var dynamicoProScrollToTop = {"icon":"<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#collapse\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/scroll-to-top.min.js?ver=20220121' id='dynamico-pro-scroll-to-top-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'75219420',post:'181895',tz:'-4',srv:'www.sakafete.com'} ]);
	_stq.push([ 'clickTrackerInit', '75219420', '181895' ]);
</script>

</body>
</html>
