<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012106030132000">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</style><meta name="description" content="About The 11th Hour with Brian Williams: Brian Williams delivers the latest updates on evolving news stories and places the major political events of the day"><meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Nearly A Third Of GOP Say Trump Likely To Be Reinstated"><meta property="og:description" content="About The 11th Hour with Brian Williams: Brian Williams delivers the latest updates on evolving news stories and places the major political events of the day"><meta property="og:url" content="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/"><meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com"><meta property="article:publisher" content="https://facebook.com/cakafete"><meta property="article:author" content="https://facebook.com/cakafete"><meta property="article:tag" content="Ari Melber"><meta property="article:tag" content="Best of last night"><meta property="article:tag" content="Brian Williams"><meta property="article:tag" content="Capitol Hill"><meta property="article:tag" content="Chuck Schumer"><meta property="article:tag" content="congress"><meta property="article:tag" content="democrats"><meta property="article:tag" content="donald trump"><meta property="article:tag" content="Eugene Robinson"><meta property="article:tag" content="Joe"><meta property="article:tag" content="Joe Manchin"><meta property="article:tag" content="kevin mccarthy"><meta property="article:tag" content="mitch mcconnell"><meta property="article:tag" content="MSNBC"><meta property="article:tag" content="MSNBC.com"><meta property="article:tag" content="Nancy Pelosi"><meta property="article:tag" content="news"><meta property="article:tag" content="Nicolle Wallace"><meta property="article:tag" content="Online Visit"><meta property="article:tag" content="politics"><meta property="article:tag" content="Republican Party"><meta property="article:tag" content="republicans"><meta property="article:tag" content="Senate"><meta property="article:tag" content="The Rachel Maddow Show"><meta property="article:tag" content="trump"><meta property="article:tag" content="us news"><meta property="article:tag" content="www.youtube.com/watch?v=rLonRbb5vI8"><meta property="article:section" content="LATEST BUZZ"><meta property="og:updated_time" content="2021-06-10T19:31:52-04:00"><meta property="fb:app_id" content="100001021166193"><meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508.jpg"><meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta property="og:image:alt" content="Nearly A Third Of GOP Say Trump Likely To Be Reinstated"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Nearly A Third Of GOP Say Trump Likely To Be Reinstated"><meta name="twitter:description" content="About The 11th Hour with Brian Williams: Brian Williams delivers the latest updates on evolving news stories and places the major political events of the day"><meta name="twitter:site" content="@cakafete"><meta name="twitter:creator" content="@cakafete"><meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508.jpg"><meta name="generator" content="WordPress 5.7.2"><meta name="generator" content="Site Kit by Google 1.34.0"><meta name="keywords" content="Ari Melber, Best of last night, Brian Williams, Capitol Hill, Chuck Schumer, congress, democrats, donald trump, Eugene Robinson, Joe, Joe Manchin, kevin mccarthy, mitch mcconnell, MSNBC, MSNBC.com, Nancy Pelosi, news, Nicolle Wallace, Online Visit, politics, Republican Party, republicans, Senate, The Rachel Maddow Show, trump, us news, www.youtube.com/watch?v=rLonRbb5vI8"><meta name="generator" content="AMP Plugin v2.1.2; mode=standard"><meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-270x270.png"><link rel="dns-prefetch" href="//www.sakafete.com"><link rel="dns-prefetch" href="//s.w.org"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-32x32.png" sizes="32x32"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-192x192.png" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="http://gmpg.org/xfn/11"><!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link rel="canonical" href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.sakafete.com/#person","name":"Fred White","url":"https://www.sakafete.com","email":"news@sakafete.com","logo":{"@type":"ImageObject","@id":"https://www.sakafete.com/#logo","url":"http://www.sakafete.com/wp-content/uploads/2018/10/Sakafete-news.png","caption":"Fred White","inLanguage":"en-US","width":"1920","height":"1080"},"image":{"@id":"https://www.sakafete.com/#logo"}},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508.jpg","url":"https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/","name":"Nearly A Third Of GOP Say Trump Likely To Be Reinstated"}}]},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#webpage","url":"https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/","name":"Nearly A Third Of GOP Say Trump Likely To Be Reinstated","datePublished":"2021-06-10T19:31:44-04:00","dateModified":"2021-06-10T19:31:52-04:00","author":{"@id":"https://www.sakafete.com/author/"},"isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#breadcrumb"}},{"@type":"BlogPosting","headline":"Nearly A Third Of GOP Say Trump Likely To Be Reinstated","datePublished":"2021-06-10T19:31:44-04:00","dateModified":"2021-06-10T19:31:52-04:00","author":{"@type":"Person"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"About The 11th Hour with Brian Williams: Brian Williams delivers the latest updates on evolving news stories and places the major political events of the day","name":"Nearly A Third Of GOP Say Trump Likely To Be Reinstated","@id":"https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#webpage"}}]}</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Feed" href="https://www.sakafete.com/feed/"><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Comments Feed" href="https://www.sakafete.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com » Nearly A Third Of GOP Say Trump Likely To Be Reinstated Comments Feed" href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/feed/"><link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/128637"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.sakafete.com/?p=128637"><link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fnearly-a-third-of-gop-say-trump-likely-to-be-reinstated%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fnearly-a-third-of-gop-say-trump-likely-to-be-reinstated%2F&amp;format=xml"><link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2016/08/cropped-Sakafeteicon-180x180.png"><title>Nearly A Third Of GOP Say Trump Likely To Be Reinstated</title></head>

<body class="post-template-default single single-post postid-128637 single-format-video wide-theme-layout has-sidebar is-amp-page is-blog-page header-search-enabled">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-4823718395360608" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
			<div id="header-top" class="header-bar-wrap">

				<div id="header-bar" class="header-bar">

					
						<button class="secondary-menu-toggle menu-toggle" aria-controls="secondary-menu" aria-expanded="false" data-amp-bind-aria-expanded="secondaryMenuExpanded? 'true' : 'false'" on="tap:AMP.setState({secondaryMenuExpanded: !secondaryMenuExpanded})" i-amphtml-binding>
							<svg class="icon icon-ellipsis" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#ellipsis"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#close"></use> </svg>							<span class="menu-toggle-text">Menu</span>
						</button>

						<div class="secondary-navigation">

							<nav class="top-navigation" role="navigation" data-amp-bind-class="'top-navigation' + ( secondaryMenuExpanded ? ' toggled-on' : '' )" aria-label="Secondary Menu" i-amphtml-binding>

								<ul id="secondary-menu" class="menu"><li id="menu-item-128528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128528"><a href="https://www.sakafete.com/the-top-news-today/">The Top News Today</a></li>
<li id="menu-item-128529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128529"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-128530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128530"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
<li id="menu-item-128531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128531"><a href="https://www.sakafete.com/dominica-news-2/">GIS Dominica inFocus (video)</a></li>
</ul>							</nav><!-- .top-navigation -->

						</div><!-- .secondary-navigation -->

						
				</div>

			</div>

			
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Local, Reginald and International Latest News</p>

			
</div><!-- .site-branding -->

				


			<div class="header-search-button">

				<button class="header-search-icon" aria-controls="header-search" aria-expanded="false" data-amp-bind-aria-expanded="headerSearchExpanded? 'true' : 'false'" on="tap:AMP.setState({headerSearchExpanded: !headerSearchExpanded})" i-amphtml-binding>
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

			</div>

			
			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
			<div class="header-search-dropdown" data-amp-bind-class="'header-search-dropdown' + ( headerSearchExpanded ? ' toggled-on' : '' )" i-amphtml-binding>
				<div class="header-search-main">
					<div class="header-search-form">
						
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/" target="_top">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/occasio/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
					</div>
				</div>
			</div>

			
		
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
				
<article id="post-128637" class="post-128637 post type-post status-publish format-video has-post-thumbnail hentry category-latest-buzz tag-ari-melber tag-best-of-last-night tag-brian-williams tag-capitol-hill tag-chuck-schumer tag-congress tag-democrats tag-donald-trump tag-eugene-robinson tag-joe tag-joe-manchin tag-kevin-mccarthy tag-mitch-mcconnell tag-msnbc tag-msnbc-com tag-nancy-pelosi tag-news tag-nicolle-wallace tag-online-visit tag-politics tag-republican-party tag-republicans tag-senate tag-the-rachel-maddow-show tag-trump tag-us-news tag-www-youtube-com-watchvrlonrbb5vi8 post_format-post-format-video">

	
			<figure class="post-image post-image-single">
				<amp-img width="800" height="440" src="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-800x440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 1" data-hero-candidate="" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 1" layout="intrinsic" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ0MCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 1" src="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-800x440.jpg" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 1"></amp-img>			</figure>

			
	<header class="post-header entry-header">

		<h1 class="post-title entry-title">Nearly A Third Of GOP Say Trump Likely To Be Reinstated</h1>
		<div class="entry-meta"><div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/latest-buzz/" rel="category tag">LATEST BUZZ</a></li></ul></div><span class="posted-on"><a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/" rel="bookmark"><time class="entry-date published" datetime="2021-06-10T19:31:44-04:00">June 10, 2021</time><time class="updated" datetime="2021-06-10T19:31:52-04:00">June 10, 2021</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comments">63 comments</a></span></div>
		
	</header><!-- .entry-header -->

	
<div class="entry-content">

	<p>    <span class="ytg-video-container amp-wp-93b36e0" data-amp-original-style="max-height: 360px">          <amp-iframe class="ytg-video-player i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" allowfullscreen="" src="https://www.youtube.com/embed/rLonRbb5vI8?autoplay=0&amp;rel=1&amp;iv_load_policy=1" height="400" layout="fixed-height" width="auto" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" style="height:400px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.youtube.com/embed/rLonRbb5vI8?autoplay=0&amp;rel=1&amp;iv_load_policy=1"></iframe></noscript></amp-iframe>    </span>  </p>
<p> </p>
<p>A new poll shows that 29% of Republicans say it's likely Trump will be reinstated as president. This comes as Elise Stefanik paid a visit to Trump and the party remains resistant to any compromise with Democrats on the Hill. We discuss with Eugene Robinson and Bill Kristol.<br>
» Subscribe to MSNBC: </p>
<p>About The 11th Hour with Brian Williams: Brian Williams delivers the latest updates on evolving news stories and places the major political events of the day into context for viewers. Broadcast live from New York, Williams' show convenes a dynamic panel of guests to offer a forward-thinking look at the critical stories that are expected to drive the conversation the following morning. Williams has also anchored MSNBC's special coverage around key political events and major breaking news stories as they occur domestically and around the world.</p>
<p>MSNBC delivers breaking news, in-depth analysis of politics headlines, as well as commentary and informed perspectives. Find video clips and segments from The Rachel Maddow Show, Morning Joe, Meet the Press Daily, The Beat with Ari Melber, Deadline: White House with Nicolle Wallace, Hardball, All In, Last Word, 11th Hour, and more.</p>
<p>Connect with MSNBC Online<br>
Visit msnbc.com:<br>
Subscribe to MSNBC Newsletter:<br>
Find MSNBC on Facebook:<br>
Follow MSNBC on Twitter:<br>
Follow MSNBC on Instagram: </p>
<p>#MSNBC #GOP #Trump</p>
<div class="ytg-video-url">
<p><amp-youtube data-videoid="rLonRbb5vI8" layout="responsive" width="800" height="450" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=rLonRbb5vI8" placeholder rel="nofollow noopener" target="_blank"><amp-img src="https://i.ytimg.com/vi/rLonRbb5vI8/hqdefault.jpg" layout="fill" object-fit="cover" alt="Nearly A Third Of GOP Say Trump Likely To Be Reinstated" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 2" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/rLonRbb5vI8/hqdefault.jpg" alt="Nearly A Third Of GOP Say Trump Likely To Be Reinstated" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 2"></noscript></amp-img></a></amp-youtube></p>
</div>
	
</div><!-- .entry-content -->

<div class="entry-tags"><span class="entry-tags-label screen-reader-text">Tags</span><a href="https://www.sakafete.com/tag/ari-melber/" rel="tag">Ari Melber</a><a href="https://www.sakafete.com/tag/best-of-last-night/" rel="tag">Best of last night</a><a href="https://www.sakafete.com/tag/brian-williams/" rel="tag">Brian Williams</a><a href="https://www.sakafete.com/tag/capitol-hill/" rel="tag">Capitol Hill</a><a href="https://www.sakafete.com/tag/chuck-schumer/" rel="tag">Chuck Schumer</a><a href="https://www.sakafete.com/tag/congress/" rel="tag">congress</a><a href="https://www.sakafete.com/tag/democrats/" rel="tag">democrats</a><a href="https://www.sakafete.com/tag/donald-trump/" rel="tag">donald trump</a><a href="https://www.sakafete.com/tag/eugene-robinson/" rel="tag">Eugene Robinson</a><a href="https://www.sakafete.com/tag/joe/" rel="tag">Joe</a><a href="https://www.sakafete.com/tag/joe-manchin/" rel="tag">Joe Manchin</a><a href="https://www.sakafete.com/tag/kevin-mccarthy/" rel="tag">kevin mccarthy</a><a href="https://www.sakafete.com/tag/mitch-mcconnell/" rel="tag">mitch mcconnell</a><a href="https://www.sakafete.com/tag/msnbc/" rel="tag">MSNBC</a><a href="https://www.sakafete.com/tag/msnbc-com/" rel="tag">MSNBC.com</a><a href="https://www.sakafete.com/tag/nancy-pelosi/" rel="tag">Nancy Pelosi</a><a href="https://www.sakafete.com/tag/news/" rel="tag">news</a><a href="https://www.sakafete.com/tag/nicolle-wallace/" rel="tag">Nicolle Wallace</a><a href="https://www.sakafete.com/tag/online-visit/" rel="tag">Online Visit</a><a href="https://www.sakafete.com/tag/politics/" rel="tag">politics</a><a href="https://www.sakafete.com/tag/republican-party/" rel="tag">Republican Party</a><a href="https://www.sakafete.com/tag/republicans/" rel="tag">republicans</a><a href="https://www.sakafete.com/tag/senate/" rel="tag">Senate</a><a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" rel="tag">The Rachel Maddow Show</a><a href="https://www.sakafete.com/tag/trump/" rel="tag">trump</a><a href="https://www.sakafete.com/tag/us-news/" rel="tag">us news</a><a href="https://www.sakafete.com/tag/www-youtube-com-watchvrlonrbb5vi8/" rel="tag">www.youtube.com/watch?v=rLonRbb5vI8</a></div>
</article>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/failure-of-norms-to-restrain-trump-corruption-prompts-calls-for-accountability/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Failure Of ‘Norms’ To Restrain Trump Corruption Prompts Calls For Accountability</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/biden-will-send-500-million-covid-vaccine-doses-globally/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Biden Will Send 500 Million Covid Vaccine Doses Globally</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			63 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-1788768" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1788768" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniwdp6InMxzS3M2PKr2ftU0xSqPz1PFI5TC_PAZ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniwdp6InMxzS3M2PKr2ftU0xSqPz1PFI5TC_PAZ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniwdp6InMxzS3M2PKr2ftU0xSqPz1PFI5TC_PAZ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniwdp6InMxzS3M2PKr2ftU0xSqPz1PFI5TC_PAZ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">CHRISTOPHER C</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788768"><time datetime="2021-06-10T01:49:43-04:00">June 10, 2021 at 1:49 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>the twilight zone is so last year..</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"CHRISTOPHER C","values":{"comment_parent":"1788768"}}} )' aria-label="Reply to CHRISTOPHER C">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788771" class="comment odd alt depth-2">
			<article id="div-comment-1788771" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniXsWCh1SrUhi-K7rv8S_xw2vLM56SNpordEg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniXsWCh1SrUhi-K7rv8S_xw2vLM56SNpordEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniXsWCh1SrUhi-K7rv8S_xw2vLM56SNpordEg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniXsWCh1SrUhi-K7rv8S_xw2vLM56SNpordEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">widder shins</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788771"><time datetime="2021-06-10T05:53:33-04:00">June 10, 2021 at 5:53 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Have we moved to the outer limits? Or are we at x-files at this point?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"widder shins","values":{"comment_parent":"1788771"}}} )' aria-label="Reply to widder shins">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788770" class="comment even depth-2">
			<article id="div-comment-1788770" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjfnOa6dQ73h9I0VI19k3aJ7xsHsTyzG84OOQ2k=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjfnOa6dQ73h9I0VI19k3aJ7xsHsTyzG84OOQ2k=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjfnOa6dQ73h9I0VI19k3aJ7xsHsTyzG84OOQ2k=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjfnOa6dQ73h9I0VI19k3aJ7xsHsTyzG84OOQ2k=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">John Swo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788770"><time datetime="2021-06-10T07:44:09-04:00">June 10, 2021 at 7:44 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I thought Trump’s lone term of office was based on ‘Night Gallery’ because it seemed so scary.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"John Swo","values":{"comment_parent":"1788770"}}} )' aria-label="Reply to John Swo">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788769" class="comment odd alt depth-2">
			<article id="div-comment-1788769" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngyz0_6D_hSsFYV6btgCLRu6qcFR8mQjKtWX-YY=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngyz0_6D_hSsFYV6btgCLRu6qcFR8mQjKtWX-YY=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngyz0_6D_hSsFYV6btgCLRu6qcFR8mQjKtWX-YY=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngyz0_6D_hSsFYV6btgCLRu6qcFR8mQjKtWX-YY=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Looking Glass</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788769"><time datetime="2021-06-10T09:09:50-04:00">June 10, 2021 at 9:09 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And this yr too</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Looking Glass","values":{"comment_parent":"1788769"}}} )' aria-label="Reply to Looking Glass">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788730" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1788730" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhkrCFvla11IphqzIUUzjflQX-gib9YmWYTTK4a=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhkrCFvla11IphqzIUUzjflQX-gib9YmWYTTK4a=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhkrCFvla11IphqzIUUzjflQX-gib9YmWYTTK4a=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhkrCFvla11IphqzIUUzjflQX-gib9YmWYTTK4a=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Insignificant360</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788730"><time datetime="2021-06-10T02:18:47-04:00">June 10, 2021 at 2:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is _Idiocracy_ as a horror movie.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Insignificant360","values":{"comment_parent":"1788730"}}} )' aria-label="Reply to Insignificant360">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788735" class="comment odd alt depth-2">
			<article id="div-comment-1788735" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnj7YW9-4HLdsQGjWPQh3rZpZ3dxCWJ7kbYNXg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnj7YW9-4HLdsQGjWPQh3rZpZ3dxCWJ7kbYNXg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnj7YW9-4HLdsQGjWPQh3rZpZ3dxCWJ7kbYNXg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnj7YW9-4HLdsQGjWPQh3rZpZ3dxCWJ7kbYNXg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Slick Andrews</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788735"><time datetime="2021-06-10T09:21:48-04:00">June 10, 2021 at 9:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Corey Ham no… Not necessarily.</p>
<p>It goes to show how stoopud WE ARE, collectively.</p>
<p>Anyone with 2 brain cells left to rub together, should by now realize that NONE OF US really have a choice in the matter of who becomes our “leader”.</p>
<p>All of that is pre-planned by “THEY”, aka The True Powers That Be…aka The International Banking Cartel.</p>
<p>The funniest part of it is, the Team Blue people are always mad at the Team Red people, and vice versa…</p>
<p>But that’s exactly how “THEY” want it.</p>
<p>Hopefully, everyone will have that Epiphany, sooner or later.</p>
<p>Cheers…<br>
Stay VIGILANT.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Slick Andrews","values":{"comment_parent":"1788735"}}} )' aria-label="Reply to Slick Andrews">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788734" class="comment even depth-2">
			<article id="div-comment-1788734" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjozk7oqZo3YSccea3TleugNhUARvBZl6XDbxCo=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjozk7oqZo3YSccea3TleugNhUARvBZl6XDbxCo=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjozk7oqZo3YSccea3TleugNhUARvBZl6XDbxCo=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjozk7oqZo3YSccea3TleugNhUARvBZl6XDbxCo=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Laxto Buttgroyn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788734"><time datetime="2021-06-10T10:05:14-04:00">June 10, 2021 at 10:05 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I started thinking that in ’17. Some time in ’18, I think, I ran into Idiocracy on TV and watched from a new perspective. Oh. My. God. It ain’t even funny.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Laxto Buttgroyn","values":{"comment_parent":"1788734"}}} )' aria-label="Reply to Laxto Buttgroyn">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788733" class="comment odd alt depth-2">
			<article id="div-comment-1788733" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjZTAKMNU2vRz2N4WjjtFEHYbnJWf4kHcWI8g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjZTAKMNU2vRz2N4WjjtFEHYbnJWf4kHcWI8g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjZTAKMNU2vRz2N4WjjtFEHYbnJWf4kHcWI8g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjZTAKMNU2vRz2N4WjjtFEHYbnJWf4kHcWI8g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Corey Ham</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788733"><time datetime="2021-06-10T15:47:47-04:00">June 10, 2021 at 3:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Slick Andrews LOL …. well, I am a Rothschild, so you can’t tell me about banking.  Been doing it for many generations already now.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Corey Ham","values":{"comment_parent":"1788733"}}} )' aria-label="Reply to Corey Ham">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788732" class="comment even depth-2">
			<article id="div-comment-1788732" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnj5Ww7Q689sK9LENb36okUIoREcvPyrFT9IoxrCeRA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnj5Ww7Q689sK9LENb36okUIoREcvPyrFT9IoxrCeRA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnj5Ww7Q689sK9LENb36okUIoREcvPyrFT9IoxrCeRA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnj5Ww7Q689sK9LENb36okUIoREcvPyrFT9IoxrCeRA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">DON JOHN</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788732"><time datetime="2021-06-10T17:04:41-04:00">June 10, 2021 at 5:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Godisgr8usa4life Cry harder.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"DON JOHN","values":{"comment_parent":"1788732"}}} )' aria-label="Reply to DON JOHN">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788731" class="comment odd alt depth-2">
			<article id="div-comment-1788731" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngjof1-lJhJW46gADT_st4KmpDT871c4WgDVQBQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngjof1-lJhJW46gADT_st4KmpDT871c4WgDVQBQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngjof1-lJhJW46gADT_st4KmpDT871c4WgDVQBQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngjof1-lJhJW46gADT_st4KmpDT871c4WgDVQBQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Aerial Arboreal</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788731"><time datetime="2021-06-10T18:58:30-04:00">June 10, 2021 at 6:58 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Godisgr8usa4life You’re right… I’d say it’s closer to 50% of Republicans who so dumb they believe this drivel… They’ve never read the Constitution and will soon discover that there is NO reinstatement clause!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Aerial Arboreal","values":{"comment_parent":"1788731"}}} )' aria-label="Reply to Aerial Arboreal">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788724" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1788724" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjojk-7H_T8v4TIXntwKQgJ9fggDH2utqxSkyCV=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjojk-7H_T8v4TIXntwKQgJ9fggDH2utqxSkyCV=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjojk-7H_T8v4TIXntwKQgJ9fggDH2utqxSkyCV=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjojk-7H_T8v4TIXntwKQgJ9fggDH2utqxSkyCV=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Black Storm</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788724"><time datetime="2021-06-10T02:21:45-04:00">June 10, 2021 at 2:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>where is the alien apocalypse when you need one?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Black Storm","values":{"comment_parent":"1788724"}}} )' aria-label="Reply to Black Storm">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788729" class="comment odd alt depth-2">
			<article id="div-comment-1788729" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniyGOkMMxTDTh0gBUzwGKNSy_Ka9uMdhU_XFg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniyGOkMMxTDTh0gBUzwGKNSy_Ka9uMdhU_XFg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniyGOkMMxTDTh0gBUzwGKNSy_Ka9uMdhU_XFg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniyGOkMMxTDTh0gBUzwGKNSy_Ka9uMdhU_XFg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Trent Griffin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788729"><time datetime="2021-06-10T13:12:14-04:00">June 10, 2021 at 1:12 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Where do u white folks get off talm bout CONSPIRACY… wtF do u mean I’m finna start taking that as a racist thing to say bro cut it OUT</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Trent Griffin","values":{"comment_parent":"1788729"}}} )' aria-label="Reply to Trent Griffin">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788728" class="comment even depth-2">
			<article id="div-comment-1788728" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniHkyMOTN09rNve_-xB7K-FPXrweD5EqH2Vqw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniHkyMOTN09rNve_-xB7K-FPXrweD5EqH2Vqw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniHkyMOTN09rNve_-xB7K-FPXrweD5EqH2Vqw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniHkyMOTN09rNve_-xB7K-FPXrweD5EqH2Vqw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Helen Smith</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788728"><time datetime="2021-06-10T13:18:38-04:00">June 10, 2021 at 1:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The alien apocalypse has been and gone, we fought against the orangeheads who came from the cafe at the end of the milky no-way.<br>
They told us we won and wanted us to raise their offspring because we had such a diverse and rich culture.<br>
After four years of one of their offspring occupying the white house I’m not so sure we won.  <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Helen Smith","values":{"comment_parent":"1788728"}}} )' aria-label="Reply to Helen Smith">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788727" class="comment odd alt depth-2">
			<article id="div-comment-1788727" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/a/default-user=s48?sz=56" srcset="https://yt3.ggpht.com/a/default-user=s48?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/a/default-user=s48?sz=56" srcset="https://yt3.ggpht.com/a/default-user=s48?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Con.Troller418</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788727"><time datetime="2021-06-10T14:20:08-04:00">June 10, 2021 at 2:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>_Leave us out of this, Earthlings! We didn’t travel half a galaxy just to scoop your poop!!_</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Con.Troller418","values":{"comment_parent":"1788727"}}} )' aria-label="Reply to Con.Troller418">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788726" class="comment even depth-2">
			<article id="div-comment-1788726" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniLTT1vgrHDv-n_4ENZv4HSDFZwCnNr032KeZRR7mHuUhZ-sOdnrYcR-xqrdTN7=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniLTT1vgrHDv-n_4ENZv4HSDFZwCnNr032KeZRR7mHuUhZ-sOdnrYcR-xqrdTN7=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniLTT1vgrHDv-n_4ENZv4HSDFZwCnNr032KeZRR7mHuUhZ-sOdnrYcR-xqrdTN7=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniLTT1vgrHDv-n_4ENZv4HSDFZwCnNr032KeZRR7mHuUhZ-sOdnrYcR-xqrdTN7=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Snap Dragon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788726"><time datetime="2021-06-10T15:25:35-04:00">June 10, 2021 at 3:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I thought that was January 6th.  Oh wait, that was the MAGAt zombie Apocalypse</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Snap Dragon","values":{"comment_parent":"1788726"}}} )' aria-label="Reply to Snap Dragon">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788725" class="comment odd alt depth-2">
			<article id="div-comment-1788725" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniQHZ61z-fCKp8TELIvpYVb2pvYQRr49H2rPg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniQHZ61z-fCKp8TELIvpYVb2pvYQRr49H2rPg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniQHZ61z-fCKp8TELIvpYVb2pvYQRr49H2rPg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniQHZ61z-fCKp8TELIvpYVb2pvYQRr49H2rPg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Michael Osterman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788725"><time datetime="2021-06-10T18:41:56-04:00">June 10, 2021 at 6:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@TwoplusTwoEqualsFour what exactly is the Truth Train? Lol, because right now the truth train says trump is dim and guilty and whoever believes trump is going back to the white house needs a couch and some time to work through their problems</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Michael Osterman","values":{"comment_parent":"1788725"}}} )' aria-label="Reply to Michael Osterman">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788736" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1788736" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjxz2POPhVK_GLdB4Tj-HWrNl_lLoWDpDiMlg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjxz2POPhVK_GLdB4Tj-HWrNl_lLoWDpDiMlg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjxz2POPhVK_GLdB4Tj-HWrNl_lLoWDpDiMlg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjxz2POPhVK_GLdB4Tj-HWrNl_lLoWDpDiMlg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Herman Yanto</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788736"><time datetime="2021-06-10T02:23:07-04:00">June 10, 2021 at 2:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It’s about time they start administrating drug test to politicians, the way they treat truck drivers applying for job!<amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f44d.png" alt="👍" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f44d.png" alt="👍" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f917.png" alt="🤗" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f917.png" alt="🤗" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f620.png" alt="😠" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f620.png" alt="😠" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Herman Yanto","values":{"comment_parent":"1788736"}}} )' aria-label="Reply to Herman Yanto">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788741" class="comment odd alt depth-2">
			<article id="div-comment-1788741" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngxk-qe1FsT6J5DiCWB_qcCp7pGPRQSD0B8eQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngxk-qe1FsT6J5DiCWB_qcCp7pGPRQSD0B8eQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngxk-qe1FsT6J5DiCWB_qcCp7pGPRQSD0B8eQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngxk-qe1FsT6J5DiCWB_qcCp7pGPRQSD0B8eQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">taz 9</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788741"><time datetime="2021-06-10T17:06:35-04:00">June 10, 2021 at 5:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Intolerant Texan prove it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"taz 9","values":{"comment_parent":"1788741"}}} )' aria-label="Reply to taz 9">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788740" class="comment even depth-2">
			<article id="div-comment-1788740" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjGGIo9HDvNS4xxjznr5YRpO_-m97BGl3hJhw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjGGIo9HDvNS4xxjznr5YRpO_-m97BGl3hJhw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjGGIo9HDvNS4xxjznr5YRpO_-m97BGl3hJhw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjGGIo9HDvNS4xxjznr5YRpO_-m97BGl3hJhw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Matt Newhouse</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788740"><time datetime="2021-06-10T17:16:16-04:00">June 10, 2021 at 5:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@taz 9 sorry trump isnt a cult leader. Just a dude.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Matt Newhouse","values":{"comment_parent":"1788740"}}} )' aria-label="Reply to Matt Newhouse">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788739" class="comment odd alt depth-2">
			<article id="div-comment-1788739" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjAMjCLmOdONlKSn1Zx5yGLkkvh-LdBl7d5XA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjAMjCLmOdONlKSn1Zx5yGLkkvh-LdBl7d5XA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjAMjCLmOdONlKSn1Zx5yGLkkvh-LdBl7d5XA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjAMjCLmOdONlKSn1Zx5yGLkkvh-LdBl7d5XA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">almost there</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788739"><time datetime="2021-06-10T17:25:01-04:00">June 10, 2021 at 5:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Jim Berry <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f604.png" alt="😄" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f604.png" alt="😄" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f44d.png" alt="👍" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f44d.png" alt="👍" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f44f.png" alt="👏" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f44f.png" alt="👏" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"almost there","values":{"comment_parent":"1788739"}}} )' aria-label="Reply to almost there">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788738" class="comment even depth-2">
			<article id="div-comment-1788738" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngxk-qe1FsT6J5DiCWB_qcCp7pGPRQSD0B8eQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngxk-qe1FsT6J5DiCWB_qcCp7pGPRQSD0B8eQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngxk-qe1FsT6J5DiCWB_qcCp7pGPRQSD0B8eQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngxk-qe1FsT6J5DiCWB_qcCp7pGPRQSD0B8eQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">taz 9</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788738"><time datetime="2021-06-10T17:25:20-04:00">June 10, 2021 at 5:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Matt Newhouse you think that because you are a cult member and don’t even know it. I hope treatment helps you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"taz 9","values":{"comment_parent":"1788738"}}} )' aria-label="Reply to taz 9">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788737" class="comment odd alt depth-2">
			<article id="div-comment-1788737" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniM4e4gKyvj71kQYcW4-jWcVIFowbJtPjNEFBimnw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniM4e4gKyvj71kQYcW4-jWcVIFowbJtPjNEFBimnw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniM4e4gKyvj71kQYcW4-jWcVIFowbJtPjNEFBimnw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniM4e4gKyvj71kQYcW4-jWcVIFowbJtPjNEFBimnw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Logical Psycho</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788737"><time datetime="2021-06-10T19:22:52-04:00">June 10, 2021 at 7:22 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@taz 9 that which can be asserted without evidence can be dismissed without evidence. Just because you heard someone say something and now repeat it, over and over, does NOT make it true.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Logical Psycho","values":{"comment_parent":"1788737"}}} )' aria-label="Reply to Logical Psycho">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788722" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1788722" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwni4KGDD3g9VrlyJuCQWYuP4ZByO81IgyuGEEZgxlog=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwni4KGDD3g9VrlyJuCQWYuP4ZByO81IgyuGEEZgxlog=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwni4KGDD3g9VrlyJuCQWYuP4ZByO81IgyuGEEZgxlog=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwni4KGDD3g9VrlyJuCQWYuP4ZByO81IgyuGEEZgxlog=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Poe Stis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788722"><time datetime="2021-06-10T04:48:11-04:00">June 10, 2021 at 4:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>100% chance the Sun will rise tomorrow even though we could be a dying rock.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Poe Stis","values":{"comment_parent":"1788722"}}} )' aria-label="Reply to Poe Stis">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788723" class="comment odd alt depth-2">
			<article id="div-comment-1788723" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniXsWCh1SrUhi-K7rv8S_xw2vLM56SNpordEg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniXsWCh1SrUhi-K7rv8S_xw2vLM56SNpordEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniXsWCh1SrUhi-K7rv8S_xw2vLM56SNpordEg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniXsWCh1SrUhi-K7rv8S_xw2vLM56SNpordEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">widder shins</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788723"><time datetime="2021-06-10T05:52:59-04:00">June 10, 2021 at 5:52 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f937-1f3fc-200d-2642-fe0f.png" alt="🤷🏼‍♂️" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f937-1f3fc-200d-2642-fe0f.png" alt="🤷🏼‍♂️" width="72" height="72"></noscript></amp-img> on a long enough timeline everything is possible</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"widder shins","values":{"comment_parent":"1788723"}}} )' aria-label="Reply to widder shins">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788760" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1788760" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnj_sjGXfL-6Jbha3p5gh-adZke3y7tLAC1qKQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnj_sjGXfL-6Jbha3p5gh-adZke3y7tLAC1qKQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnj_sjGXfL-6Jbha3p5gh-adZke3y7tLAC1qKQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnj_sjGXfL-6Jbha3p5gh-adZke3y7tLAC1qKQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Mack Jr Bell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788760"><time datetime="2021-06-10T05:34:07-04:00">June 10, 2021 at 5:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The only thing that’s going to happen after August is September.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Mack Jr Bell","values":{"comment_parent":"1788760"}}} )' aria-label="Reply to Mack Jr Bell">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788765" class="comment odd alt depth-2">
			<article id="div-comment-1788765" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjjLvBfu9fuaxAURjY3XI3-GNb-lx--tbalpIwSKDw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjjLvBfu9fuaxAURjY3XI3-GNb-lx--tbalpIwSKDw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjjLvBfu9fuaxAURjY3XI3-GNb-lx--tbalpIwSKDw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjjLvBfu9fuaxAURjY3XI3-GNb-lx--tbalpIwSKDw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">J SMARTIN</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788765"><time datetime="2021-06-10T18:32:27-04:00">June 10, 2021 at 6:32 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@BPD D2L I see you’re still running your big mouth about everybody else’s education, but you don’t bother to include your own Cleetus.  Take a moment and look up the dunning-kruger effect, they’ll be a picture of you right next to the definition. You should stfu until you have something that you want to share. Pudendum</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"J SMARTIN","values":{"comment_parent":"1788765"}}} )' aria-label="Reply to J SMARTIN">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788764" class="comment even depth-2">
			<article id="div-comment-1788764" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">DJ Jones</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788764"><time datetime="2021-06-10T19:24:20-04:00">June 10, 2021 at 7:24 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@may wilson They used Russian developed randsomware called Darkside. They don’t know WHO did it. All they know is that Russian hackers developed it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"DJ Jones","values":{"comment_parent":"1788764"}}} )' aria-label="Reply to DJ Jones">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788763" class="comment odd alt depth-2">
			<article id="div-comment-1788763" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">DJ Jones</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788763"><time datetime="2021-06-10T19:25:44-04:00">June 10, 2021 at 7:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@may wilson For all they know it may have been a 12 year old just messing around. <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" width="72" height="72"></noscript></amp-img> You guys always know SOME truth, but usually only about 1/4 to 1/2 of it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"DJ Jones","values":{"comment_parent":"1788763"}}} )' aria-label="Reply to DJ Jones">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788762" class="comment even depth-2">
			<article id="div-comment-1788762" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">DJ Jones</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788762"><time datetime="2021-06-10T19:29:20-04:00">June 10, 2021 at 7:29 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@may wilson It wasn’t “pulled back from Russia”, either. They managed to unlock a cryptowallet it had been deposited into. They have no idea who the owner of that wallet was. <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"DJ Jones","values":{"comment_parent":"1788762"}}} )' aria-label="Reply to DJ Jones">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788761" class="comment odd alt depth-2">
			<article id="div-comment-1788761" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">DJ Jones</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788761"><time datetime="2021-06-10T19:31:49-04:00">June 10, 2021 at 7:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@may wilson In other words, they hacked the hacker and technically, what they did is also illegal. <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" width="72" height="72"></noscript></amp-img> Nothing like a little law breaking amongst your FBI. <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img> <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f602.png" alt="😂" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"DJ Jones","values":{"comment_parent":"1788761"}}} )' aria-label="Reply to DJ Jones">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788742" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1788742" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngGZPf_07wSUkrOvDtVIzvYiJw37-9W1vdkJw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngGZPf_07wSUkrOvDtVIzvYiJw37-9W1vdkJw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngGZPf_07wSUkrOvDtVIzvYiJw37-9W1vdkJw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngGZPf_07wSUkrOvDtVIzvYiJw37-9W1vdkJw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Fred Moss</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788742"><time datetime="2021-06-10T07:34:47-04:00">June 10, 2021 at 7:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Broken minds.  Is there really any help for those fools?  We need to just ignore them and they’ll go away..  Lets discuss ways to help real Americans and move on.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Fred Moss","values":{"comment_parent":"1788742"}}} )' aria-label="Reply to Fred Moss">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788745" class="comment odd alt depth-2">
			<article id="div-comment-1788745" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjnFBP4e929_kypaBi8zCJJ8vNNNl_UXOTOGw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjnFBP4e929_kypaBi8zCJJ8vNNNl_UXOTOGw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjnFBP4e929_kypaBi8zCJJ8vNNNl_UXOTOGw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjnFBP4e929_kypaBi8zCJJ8vNNNl_UXOTOGw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">The Mikeanic</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788745"><time datetime="2021-06-10T10:18:52-04:00">June 10, 2021 at 10:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Easy…..tell biden to stop with the socialist progressive ideas…..undue his America killing ex orders and stop with the stupid white supremacy claims…..that would be a great start</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"The Mikeanic","values":{"comment_parent":"1788745"}}} )' aria-label="Reply to The Mikeanic">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788744" class="comment even depth-2">
			<article id="div-comment-1788744" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngqVhR-u2po9lvWru7j4dvQnuxXOGKTOhLcBA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngqVhR-u2po9lvWru7j4dvQnuxXOGKTOhLcBA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngqVhR-u2po9lvWru7j4dvQnuxXOGKTOhLcBA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngqVhR-u2po9lvWru7j4dvQnuxXOGKTOhLcBA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Kay Keelan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788744"><time datetime="2021-06-10T14:21:44-04:00">June 10, 2021 at 2:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@The Mikeanic oh, you mean, lie about America’s racist past and present (black slaves, Indian genocide, police killing of young black men), go back to giving huge tax breaks to the very wealthy and the big corporations so the burden of civic society falls mostly on the poorer classes and of course, ignore totally the fast-approaching tsunami of climate change – we only have 10-15 years to pull warming back before the polar ice is gone, the seas are engulfing coastal cities and the bees are all dead. And that’s the good side of it – the other side is where a lot more people go mad because it’s just too darn hot. Progressive ideas are what made America (and other countries) great in years gone by. Do you really prefer Regressive policies?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Kay Keelan","values":{"comment_parent":"1788744"}}} )' aria-label="Reply to Kay Keelan">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788743" class="comment odd alt depth-2">
			<article id="div-comment-1788743" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhZAK6hFWqeIZAcdT9QljB0jXvDW1GIGR1RsvQ7XuJaxJwYAgEZhF4p0p6JMLjD=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhZAK6hFWqeIZAcdT9QljB0jXvDW1GIGR1RsvQ7XuJaxJwYAgEZhF4p0p6JMLjD=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhZAK6hFWqeIZAcdT9QljB0jXvDW1GIGR1RsvQ7XuJaxJwYAgEZhF4p0p6JMLjD=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhZAK6hFWqeIZAcdT9QljB0jXvDW1GIGR1RsvQ7XuJaxJwYAgEZhF4p0p6JMLjD=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">iggy poop</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788743"><time datetime="2021-06-10T15:48:04-04:00">June 10, 2021 at 3:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Kay Keelan If you could reason with a trumpie there wouldn’t be any trumpies.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"iggy poop","values":{"comment_parent":"1788743"}}} )' aria-label="Reply to iggy poop">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788747" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1788747" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/I58IqpVoXW-LBLhj1b70tsVh2hfYoQcPWaJVmXzr7gMDgmI1QIe3JLR0GzLboA_4wjN27-F3s9g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/I58IqpVoXW-LBLhj1b70tsVh2hfYoQcPWaJVmXzr7gMDgmI1QIe3JLR0GzLboA_4wjN27-F3s9g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/I58IqpVoXW-LBLhj1b70tsVh2hfYoQcPWaJVmXzr7gMDgmI1QIe3JLR0GzLboA_4wjN27-F3s9g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/I58IqpVoXW-LBLhj1b70tsVh2hfYoQcPWaJVmXzr7gMDgmI1QIe3JLR0GzLboA_4wjN27-F3s9g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Uniquely Lily</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788747"><time datetime="2021-06-10T09:19:27-04:00">June 10, 2021 at 9:19 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>29% doesn’t define “likely” to me<amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f606.png" alt="😆" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f60e.png" alt="😎" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f60e.png" alt="😎" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Uniquely Lily","values":{"comment_parent":"1788747"}}} )' aria-label="Reply to Uniquely Lily">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788754" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1788754" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniP19OWCaSPNi5np5Sjdt2nbYfJ1LHfKdeVrKNong=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniP19OWCaSPNi5np5Sjdt2nbYfJ1LHfKdeVrKNong=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniP19OWCaSPNi5np5Sjdt2nbYfJ1LHfKdeVrKNong=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniP19OWCaSPNi5np5Sjdt2nbYfJ1LHfKdeVrKNong=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Hunter Amato</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788754"><time datetime="2021-06-10T09:31:57-04:00">June 10, 2021 at 9:31 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Democracy was sold to the highest bidder years ago.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Hunter Amato","values":{"comment_parent":"1788754"}}} )' aria-label="Reply to Hunter Amato">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788759" class="comment even depth-2">
			<article id="div-comment-1788759" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwng4seqV9c-hkw0KYxcV5lc2SfHeEH1aTOuT=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwng4seqV9c-hkw0KYxcV5lc2SfHeEH1aTOuT=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwng4seqV9c-hkw0KYxcV5lc2SfHeEH1aTOuT=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwng4seqV9c-hkw0KYxcV5lc2SfHeEH1aTOuT=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Sharon Nagle</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788759"><time datetime="2021-06-10T14:09:38-04:00">June 10, 2021 at 2:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Qingeaton the gop is on tv right now  complaining about the platforms having too much power…yeah we should all be able to continue lying like trump and making up stories and encouraging riots.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Sharon Nagle","values":{"comment_parent":"1788759"}}} )' aria-label="Reply to Sharon Nagle">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788758" class="comment odd alt depth-2">
			<article id="div-comment-1788758" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhZWUunho4bBrAhx__oymuzDEPTZCQ1u5yLixMTZA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhZWUunho4bBrAhx__oymuzDEPTZCQ1u5yLixMTZA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhZWUunho4bBrAhx__oymuzDEPTZCQ1u5yLixMTZA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhZWUunho4bBrAhx__oymuzDEPTZCQ1u5yLixMTZA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Qingeaton</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788758"><time datetime="2021-06-10T14:48:49-04:00">June 10, 2021 at 2:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Sharon Nagle The media lies to you every day. Just because you are O.K. with that, does not mean everyone is. I like to know what people are thinking, so I encourage everyone to speak their mind and no one to censor them. You just lied yourself, so now everyone can see who you are.<br>
You can yell Fire in a crowded theater, but only IF there is a fire.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Qingeaton","values":{"comment_parent":"1788758"}}} )' aria-label="Reply to Qingeaton">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788757" class="comment even depth-2">
			<article id="div-comment-1788757" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjaVQLJptUpUkZkFxP7shGYm4lmjam4PueLDQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjaVQLJptUpUkZkFxP7shGYm4lmjam4PueLDQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjaVQLJptUpUkZkFxP7shGYm4lmjam4PueLDQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjaVQLJptUpUkZkFxP7shGYm4lmjam4PueLDQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">pauliescott</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788757"><time datetime="2021-06-10T16:09:41-04:00">June 10, 2021 at 4:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Sharon Nagle but the so called left has not encouraged riots over the last 14 months?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"pauliescott","values":{"comment_parent":"1788757"}}} )' aria-label="Reply to pauliescott">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788756" class="comment odd alt depth-2">
			<article id="div-comment-1788756" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhZWUunho4bBrAhx__oymuzDEPTZCQ1u5yLixMTZA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhZWUunho4bBrAhx__oymuzDEPTZCQ1u5yLixMTZA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhZWUunho4bBrAhx__oymuzDEPTZCQ1u5yLixMTZA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhZWUunho4bBrAhx__oymuzDEPTZCQ1u5yLixMTZA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Qingeaton</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788756"><time datetime="2021-06-10T16:44:29-04:00">June 10, 2021 at 4:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Birger Jarl I would like the Russian people to do as much as we do and we both just stay out of each other’s way. I guess I don’t listen to Putin speeches, and that makes me a poor judge of what the Russian government thinks. I was talking about the people, not the governments. The people want the same things. I live a very traditional lifestyle myself. We have no debt of any kind and bills of what we use of power and water.<br>
 I wish the same for everyone.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Qingeaton","values":{"comment_parent":"1788756"}}} )' aria-label="Reply to Qingeaton">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788755" class="comment even depth-2">
			<article id="div-comment-1788755" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhqJLpMc3tI84g83pqSL8yipV38ikKINDfJkA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhqJLpMc3tI84g83pqSL8yipV38ikKINDfJkA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhqJLpMc3tI84g83pqSL8yipV38ikKINDfJkA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhqJLpMc3tI84g83pqSL8yipV38ikKINDfJkA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Carmen Peters</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788755"><time datetime="2021-06-10T16:53:25-04:00">June 10, 2021 at 4:53 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nonsense.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Carmen Peters","values":{"comment_parent":"1788755"}}} )' aria-label="Reply to Carmen Peters">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788749" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1788749" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngI34H57I4R7vtiOyWnx6cEUULZ6vxuosfLyw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngI34H57I4R7vtiOyWnx6cEUULZ6vxuosfLyw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngI34H57I4R7vtiOyWnx6cEUULZ6vxuosfLyw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngI34H57I4R7vtiOyWnx6cEUULZ6vxuosfLyw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Sean Jones</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788749"><time datetime="2021-06-10T09:36:15-04:00">June 10, 2021 at 9:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“60% of the time it works every time.”<br>
“That doesn’t even make sense?”</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Sean Jones","values":{"comment_parent":"1788749"}}} )' aria-label="Reply to Sean Jones">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788753" class="comment even depth-2">
			<article id="div-comment-1788753" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhJ86IBjX8NJvmmb_u-sKyU8FN6N05gnyEKIQxP=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhJ86IBjX8NJvmmb_u-sKyU8FN6N05gnyEKIQxP=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhJ86IBjX8NJvmmb_u-sKyU8FN6N05gnyEKIQxP=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhJ86IBjX8NJvmmb_u-sKyU8FN6N05gnyEKIQxP=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Living Legend2</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788753"><time datetime="2021-06-10T10:01:20-04:00">June 10, 2021 at 10:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>SexPanther  <amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f406.png" alt="🐆" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f406.png" alt="🐆" width="72" height="72"></noscript></amp-img><br>
<amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Living Legend2","values":{"comment_parent":"1788753"}}} )' aria-label="Reply to Living Legend2">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788752" class="comment odd alt depth-2">
			<article id="div-comment-1788752" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwng57GmRRkoSMsyHaq1Bw90-4EBhYI2_O7QAlr4=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwng57GmRRkoSMsyHaq1Bw90-4EBhYI2_O7QAlr4=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwng57GmRRkoSMsyHaq1Bw90-4EBhYI2_O7QAlr4=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwng57GmRRkoSMsyHaq1Bw90-4EBhYI2_O7QAlr4=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Doug Laidlaw</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788752"><time datetime="2021-06-10T10:48:13-04:00">June 10, 2021 at 10:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In politics, nothing needs to make sense.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Doug Laidlaw","values":{"comment_parent":"1788752"}}} )' aria-label="Reply to Doug Laidlaw">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788751" class="comment even depth-2">
			<article id="div-comment-1788751" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngI34H57I4R7vtiOyWnx6cEUULZ6vxuosfLyw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngI34H57I4R7vtiOyWnx6cEUULZ6vxuosfLyw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngI34H57I4R7vtiOyWnx6cEUULZ6vxuosfLyw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngI34H57I4R7vtiOyWnx6cEUULZ6vxuosfLyw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Sean Jones</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788751"><time datetime="2021-06-10T11:12:44-04:00">June 10, 2021 at 11:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Doug Laidlaw Well that makes sense.  Doh!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Sean Jones","values":{"comment_parent":"1788751"}}} )' aria-label="Reply to Sean Jones">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788750" class="comment odd alt depth-2">
			<article id="div-comment-1788750" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwng90joE2IJ406K1UaRoltkvvzorqqyu0SntpFdH=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwng90joE2IJ406K1UaRoltkvvzorqqyu0SntpFdH=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwng90joE2IJ406K1UaRoltkvvzorqqyu0SntpFdH=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwng90joE2IJ406K1UaRoltkvvzorqqyu0SntpFdH=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">John Drake</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788750"><time datetime="2021-06-10T11:41:40-04:00">June 10, 2021 at 11:41 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Living Legend2<br>
 Stings the nostrils, but in a good way!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"John Drake","values":{"comment_parent":"1788750"}}} )' aria-label="Reply to John Drake">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788748" class="comment even thread-even depth-1">
			<article id="div-comment-1788748" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhqNogeCOg254D56LZpeeRg8i2VVm0a1arBxw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhqNogeCOg254D56LZpeeRg8i2VVm0a1arBxw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhqNogeCOg254D56LZpeeRg8i2VVm0a1arBxw=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhqNogeCOg254D56LZpeeRg8i2VVm0a1arBxw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">James Schneider</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788748"><time datetime="2021-06-10T10:08:07-04:00">June 10, 2021 at 10:08 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The law probably will not allow reinstatement of a convicted felon, prison inmate, and bona fide bedwetter!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"James Schneider","values":{"comment_parent":"1788748"}}} )' aria-label="Reply to James Schneider">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788772" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1788772" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhv0aeTRDL2tC_OHlrUbGtOpS0YtGxBvxXqbOdWvQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhv0aeTRDL2tC_OHlrUbGtOpS0YtGxBvxXqbOdWvQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhv0aeTRDL2tC_OHlrUbGtOpS0YtGxBvxXqbOdWvQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhv0aeTRDL2tC_OHlrUbGtOpS0YtGxBvxXqbOdWvQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">David Miceli</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788772"><time datetime="2021-06-10T10:12:20-04:00">June 10, 2021 at 10:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“Its going down, I’m yellin’ timber”….</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"David Miceli","values":{"comment_parent":"1788772"}}} )' aria-label="Reply to David Miceli">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788773" class="comment even depth-2">
			<article id="div-comment-1788773" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjbxnEThtNNgdo4bw9Hvf1w5fYooYbXcGVbj2Lm8w=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjbxnEThtNNgdo4bw9Hvf1w5fYooYbXcGVbj2Lm8w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjbxnEThtNNgdo4bw9Hvf1w5fYooYbXcGVbj2Lm8w=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjbxnEThtNNgdo4bw9Hvf1w5fYooYbXcGVbj2Lm8w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Fatty Haggs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788773"><time datetime="2021-06-10T10:15:02-04:00">June 10, 2021 at 10:15 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lolololol</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Fatty Haggs","values":{"comment_parent":"1788773"}}} )' aria-label="Reply to Fatty Haggs">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788714" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1788714" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjG4ls4ZIbmMRID5fWQCzLIuTKc2o8mORWH0g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjG4ls4ZIbmMRID5fWQCzLIuTKc2o8mORWH0g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjG4ls4ZIbmMRID5fWQCzLIuTKc2o8mORWH0g=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjG4ls4ZIbmMRID5fWQCzLIuTKc2o8mORWH0g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">whowherewhatwhywen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788714"><time datetime="2021-06-10T10:32:24-04:00">June 10, 2021 at 10:32 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There are some things that are more important than keeping your job. Knowing the difference is a test of character.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"whowherewhatwhywen","values":{"comment_parent":"1788714"}}} )' aria-label="Reply to whowherewhatwhywen">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788767" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1788767" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/a/default-user=s48?sz=56" srcset="https://yt3.ggpht.com/a/default-user=s48?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/a/default-user=s48?sz=56" srcset="https://yt3.ggpht.com/a/default-user=s48?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Carol Christiansen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788767"><time datetime="2021-06-10T10:55:28-04:00">June 10, 2021 at 10:55 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So crazy. There are no words.<amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f4af.png" alt="💯" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f4af.png" alt="💯" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Carol Christiansen","values":{"comment_parent":"1788767"}}} )' aria-label="Reply to Carol Christiansen">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788719" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1788719" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjKWflWzEtXbjzKUDY-AxqzxDNjLgoE6-LkKQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjKWflWzEtXbjzKUDY-AxqzxDNjLgoE6-LkKQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjKWflWzEtXbjzKUDY-AxqzxDNjLgoE6-LkKQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjKWflWzEtXbjzKUDY-AxqzxDNjLgoE6-LkKQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Zaros Kujala</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788719"><time datetime="2021-06-10T11:18:52-04:00">June 10, 2021 at 11:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nearly a third of the GOP are slightly unwell in the cranial department.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Zaros Kujala","values":{"comment_parent":"1788719"}}} )' aria-label="Reply to Zaros Kujala">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788721" class="comment even depth-2">
			<article id="div-comment-1788721" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjfnOa6dQ73h9I0VI19k3aJ7xsHsTyzG84OOQ2k=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjfnOa6dQ73h9I0VI19k3aJ7xsHsTyzG84OOQ2k=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjfnOa6dQ73h9I0VI19k3aJ7xsHsTyzG84OOQ2k=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjfnOa6dQ73h9I0VI19k3aJ7xsHsTyzG84OOQ2k=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">John Swo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788721"><time datetime="2021-06-10T15:23:07-04:00">June 10, 2021 at 3:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many are only attempting to emulate their fearful leader Trump.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"John Swo","values":{"comment_parent":"1788721"}}} )' aria-label="Reply to John Swo">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788720" class="comment odd alt depth-2">
			<article id="div-comment-1788720" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngcm7ywAtPK8bQWXOzYdoHAMLttOFDOC-WtBmqMfA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngcm7ywAtPK8bQWXOzYdoHAMLttOFDOC-WtBmqMfA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngcm7ywAtPK8bQWXOzYdoHAMLttOFDOC-WtBmqMfA=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngcm7ywAtPK8bQWXOzYdoHAMLttOFDOC-WtBmqMfA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">B Bodziak</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788720"><time datetime="2021-06-10T16:27:49-04:00">June 10, 2021 at 4:27 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Slightly?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"B Bodziak","values":{"comment_parent":"1788720"}}} )' aria-label="Reply to B Bodziak">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788715" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1788715" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjiM7QZInZbMq6VEM376AJkSp-7AqdGw0pd2ckO=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjiM7QZInZbMq6VEM376AJkSp-7AqdGw0pd2ckO=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjiM7QZInZbMq6VEM376AJkSp-7AqdGw0pd2ckO=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjiM7QZInZbMq6VEM376AJkSp-7AqdGw0pd2ckO=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">snowbaordguru</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788715"><time datetime="2021-06-10T12:19:54-04:00">June 10, 2021 at 12:19 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is the “considerable overlap between the smartest bears and the dumbest tourists (29%).”</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"snowbaordguru","values":{"comment_parent":"1788715"}}} )' aria-label="Reply to snowbaordguru">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788717" class="comment odd alt depth-2">
			<article id="div-comment-1788717" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjcQ8hmp0TSn2nz2MNGiEZ-ChskerEW8IfnxLOrmQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjcQ8hmp0TSn2nz2MNGiEZ-ChskerEW8IfnxLOrmQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjcQ8hmp0TSn2nz2MNGiEZ-ChskerEW8IfnxLOrmQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjcQ8hmp0TSn2nz2MNGiEZ-ChskerEW8IfnxLOrmQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Queen YasB</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788717"><time datetime="2021-06-10T18:04:27-04:00">June 10, 2021 at 6:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f44f-1f3fe.png" alt="👏🏾" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f44f-1f3fe.png" alt="👏🏾" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Queen YasB","values":{"comment_parent":"1788717"}}} )' aria-label="Reply to Queen YasB">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788716" class="comment even depth-2">
			<article id="div-comment-1788716" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhOPNVxRDLn6YQvXERMwEi_WM2g1htfxW4P3pLdMQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhOPNVxRDLn6YQvXERMwEi_WM2g1htfxW4P3pLdMQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhOPNVxRDLn6YQvXERMwEi_WM2g1htfxW4P3pLdMQ=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhOPNVxRDLn6YQvXERMwEi_WM2g1htfxW4P3pLdMQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Harbinger of Epiphany</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788716"><time datetime="2021-06-10T19:15:14-04:00">June 10, 2021 at 7:15 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well it’s weird but we have many ex military coming out of Retirement as we speak!!! These are the very Patriotic traditionalist types the old guards if you will so there is something big in the works!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Harbinger of Epiphany","values":{"comment_parent":"1788716"}}} )' aria-label="Reply to Harbinger of Epiphany">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788766" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1788766" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngtjd3qS0Zg1lXlJL430iltuYukKMDxoJcWpEJT6A=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngtjd3qS0Zg1lXlJL430iltuYukKMDxoJcWpEJT6A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwngtjd3qS0Zg1lXlJL430iltuYukKMDxoJcWpEJT6A=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwngtjd3qS0Zg1lXlJL430iltuYukKMDxoJcWpEJT6A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">C R</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788766"><time datetime="2021-06-10T13:53:08-04:00">June 10, 2021 at 1:53 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“We won with poorly educated, I love the poorly educated!”  -Donald Trump, 2016 </p>
<p>Trump supporters: i dun no wut dat means but make americA grate agen 2020!!!1!  .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"C R","values":{"comment_parent":"1788766"}}} )' aria-label="Reply to C R">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788718" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1788718" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjyk0KMuSvE7CbCit11d6MY3DwoKyT3X_EBzHg1y0s=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjyk0KMuSvE7CbCit11d6MY3DwoKyT3X_EBzHg1y0s=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnjyk0KMuSvE7CbCit11d6MY3DwoKyT3X_EBzHg1y0s=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnjyk0KMuSvE7CbCit11d6MY3DwoKyT3X_EBzHg1y0s=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">David Stanek</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788718"><time datetime="2021-06-10T13:56:25-04:00">June 10, 2021 at 1:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Grifting Obstructionist Party, “Trump will be reinstated.” DOJ and NYAG, “from prison?”</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"David Stanek","values":{"comment_parent":"1788718"}}} )' aria-label="Reply to David Stanek">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1788710" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1788710" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/a/default-user=s48?sz=56" srcset="https://yt3.ggpht.com/a/default-user=s48?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/a/default-user=s48?sz=56" srcset="https://yt3.ggpht.com/a/default-user=s48?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Con.Troller418</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788710"><time datetime="2021-06-10T14:18:31-04:00">June 10, 2021 at 2:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Proving that at least 30% of the GOP are totally ignorant of the Constitution they claim to uphold and defend.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Con.Troller418","values":{"comment_parent":"1788710"}}} )' aria-label="Reply to Con.Troller418">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788711" class="comment even depth-2">
			<article id="div-comment-1788711" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhIe_V-_IdXd84N2icNfwxniSOBn_FEqsLRDK2n-w=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhIe_V-_IdXd84N2icNfwxniSOBn_FEqsLRDK2n-w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhIe_V-_IdXd84N2icNfwxniSOBn_FEqsLRDK2n-w=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwnhIe_V-_IdXd84N2icNfwxniSOBn_FEqsLRDK2n-w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">tom lund</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788711"><time datetime="2021-06-10T17:51:58-04:00">June 10, 2021 at 5:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Mtg come to mind?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"tom lund","values":{"comment_parent":"1788711"}}} )' aria-label="Reply to tom lund">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1788712" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1788712" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniIOIaJgjrvEU857i0D2eQb7TvQ7I9ReQB0Rg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniIOIaJgjrvEU857i0D2eQb7TvQ7I9ReQB0Rg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniIOIaJgjrvEU857i0D2eQb7TvQ7I9ReQB0Rg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniIOIaJgjrvEU857i0D2eQb7TvQ7I9ReQB0Rg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">Loren Inglish</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788712"><time datetime="2021-06-10T14:33:07-04:00">June 10, 2021 at 2:33 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>When you say restrained hopefully you mean in a straight jacket.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"Loren Inglish","values":{"comment_parent":"1788712"}}} )' aria-label="Reply to Loren Inglish">Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1788713" class="comment even depth-2">
			<article id="div-comment-1788713" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniVQDw3UhoIc7rZ2BDKGPRenwVLlje4kcjoEg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniVQDw3UhoIc7rZ2BDKGPRenwVLlje4kcjoEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" class="avatar avatar-56 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="56" width="56" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2IiB3aWR0aD0iNTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwniVQDw3UhoIc7rZ2BDKGPRenwVLlje4kcjoEg=s48-c-k-c0x00ffffff-no-rj?sz=56" srcset="https://yt3.ggpht.com/ytc/AAUvwniVQDw3UhoIc7rZ2BDKGPRenwVLlje4kcjoEg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x" height="56" width="56" loading="lazy"></noscript></amp-img>						<b class="fn">bingus bingus</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788713"><time datetime="2021-06-10T15:00:12-04:00">June 10, 2021 at 3:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img><amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyIiB3aWR0aD0iNzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/1f923.png" alt="🤣" width="72" height="72"></noscript></amp-img></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="#respond" on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"bingus bingus","values":{"comment_parent":"1788713"}}} )' aria-label="Reply to bingus bingus">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span data-amp-bind-text='commentform_post_128637.replyToName ? "Leave a Reply to " + commentform_post_128637.replyToName + "" : "Leave a Reply"' i-amphtml-binding>Leave a Reply</span> <small><a id="cancel-comment-reply-link" href="/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#respond" hidden data-amp-bind-hidden='commentform_post_128637.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_128637":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.sakafete.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_128637": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_128637": { submitting: false } } );submit-success:AMP.setState( { commentform_post_128637: {"values":{"submit":"Post Comment","comment_post_ID":"128637","comment_parent":"0","akismet_comment_nonce":"cef01718a9","ak_js":"189","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_128637" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"128637","comment_parent":"0","akismet_comment_nonce":"cef01718a9","ak_js":"189","comment":"","ak_hp_textarea":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-text="commentform_post_128637.values.comment" on='change:AMP.setState( { commentform_post_128637: { values: { "comment": event.value } } } )' i-amphtml-binding></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-value="commentform_post_128637.values.author" on='change:AMP.setState( { commentform_post_128637: { values: { "author": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-value="commentform_post_128637.values.email" on='change:AMP.setState( { commentform_post_128637: { values: { "email": event.value } } } )' i-amphtml-binding></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-value="commentform_post_128637.values.url" on='change:AMP.setState( { commentform_post_128637: { values: { "url": event.value } } } )' i-amphtml-binding></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-value="commentform_post_128637.values.submit" on='change:AMP.setState( { commentform_post_128637: { values: { "submit": event.value } } } )' i-amphtml-binding> <input type="hidden" name="comment_post_ID" value="128637" id="comment_post_ID" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-value="commentform_post_128637.values.comment_post_ID" on='change:AMP.setState( { commentform_post_128637: { values: { "comment_post_ID": event.value } } } )' i-amphtml-binding>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-value="commentform_post_128637.values.comment_parent" on='change:AMP.setState( { commentform_post_128637: { values: { "comment_parent": event.value } } } )' i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cef01718a9" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-value="commentform_post_128637.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_128637: { values: { "akismet_comment_nonce": event.value } } } )' i-amphtml-binding></p><input type="hidden" id="ak_js" name="ak_js" value="189" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-value="commentform_post_128637.values.ak_js" on='change:AMP.setState( { commentform_post_128637: { values: { "ak_js": event.value } } } )' i-amphtml-binding><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" data-amp-bind-disabled="commentform_post_128637.submitting" data-amp-bind-text="commentform_post_128637.values.ak_hp_textarea" on='change:AMP.setState( { commentform_post_128637: { values: { "ak_hp_textarea": event.value } } } )' data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3" i-amphtml-binding></textarea><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="tzwb-recent-comments-3" class="widget tzwb-recent-comments"><h3 class="widget-title">Recent Comments</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-comments-list">
				
				
					<li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788761">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				DJ Jones on
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788761">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788762">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				DJ Jones on
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788762">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788763">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				DJ Jones on
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788763">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788764">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				DJ Jones on
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788764">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/failure-of-norms-to-restrain-trump-corruption-prompts-calls-for-accountability/#comment-1788641">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhqUdc5c3wqbUOwNGMrD4VBMsxcYYUMiiU8xw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnhqUdc5c3wqbUOwNGMrD4VBMsxcYYUMiiU8xw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnhqUdc5c3wqbUOwNGMrD4VBMsxcYYUMiiU8xw=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnhqUdc5c3wqbUOwNGMrD4VBMsxcYYUMiiU8xw=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				Janice Childress on
					<a href="https://www.sakafete.com/failure-of-norms-to-restrain-trump-corruption-prompts-calls-for-accountability/#comment-1788641">
						Failure Of ‘Norms’ To Restrain Trump Corruption Prompts Calls For Accountability					</a>

				

				
				
						</li></ul>

		</div>

		</div><div id="tzwb-recent-posts-3" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/osaka-fined-15k-at-french-open-for-not-speaking-with-media/" title="Osaka Fined $15K at French Open For Not Speaking With Media">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Osaka Fined $15K at French Open For Not Speaking With Media 2" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Osaka Fined $15K at French Open For Not Speaking With Media 3" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg" alt="Osaka Fined $15K at French Open For Not Speaking With Media 2" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1637-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Osaka Fined $15K at French Open For Not Speaking With Media 3"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/osaka-fined-15k-at-french-open-for-not-speaking-with-media/" title="Osaka Fined $15K at French Open For Not Speaking With Media">
						Osaka Fined $15K at French Open For Not Speaking With Media					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/gov-dewine-vax-a-million-is-not-a-waste-losing-someone-to-covid-is/" title="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is 3" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is 4" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636.jpg" alt="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is 3" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1636-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is 4"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/gov-dewine-vax-a-million-is-not-a-waste-losing-someone-to-covid-is/" title="Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is">
						Gov. DeWine: Vax-A-Million Is Not A Waste, Losing Someone To Covid Is					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/lt-gen-russel-honore-calls-for-jan-6th-commission/" title="Lt. Gen. Russel Honore Calls For Jan 6th Commission">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lt. Gen. Russel Honore Calls For Jan 6th Commission 4" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Lt. Gen. Russel Honore Calls For Jan 6th Commission 5" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635.jpg" alt="Lt. Gen. Russel Honore Calls For Jan 6th Commission 4" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1635-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Lt. Gen. Russel Honore Calls For Jan 6th Commission 5"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/lt-gen-russel-honore-calls-for-jan-6th-commission/" title="Lt. Gen. Russel Honore Calls For Jan 6th Commission">
						Lt. Gen. Russel Honore Calls For Jan 6th Commission					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/biden-we-will-not-let-putin-violate-human-rights/" title="Biden: We Will Not Let Putin Violate Human Rights">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Biden: We Will Not Let Putin Violate Human Rights 5" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Biden: We Will Not Let Putin Violate Human Rights 6" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634.jpg" alt="Biden: We Will Not Let Putin Violate Human Rights 5" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1634-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Biden: We Will Not Let Putin Violate Human Rights 6"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/biden-we-will-not-let-putin-violate-human-rights/" title="Biden: We Will Not Let Putin Violate Human Rights">
						Biden: We Will Not Let Putin Violate Human Rights					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/two-dead-over-20-injured-in-miami-mass-shooting/" title="Two Dead, Over 20 Injured in Miami Mass Shooting">
							<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Two Dead, Over 20 Injured in Miami Mass Shooting 6" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Two Dead, Over 20 Injured in Miami Mass Shooting 7" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633.jpg" alt="Two Dead, Over 20 Injured in Miami Mass Shooting 6" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-360x200.jpg 360w, https://www.sakafete.com/wp-content/uploads/2021/05/maxresdefault-1633-450x250.jpg 450w" sizes="(max-width: 110px) 100vw, 110px" title="Two Dead, Over 20 Injured in Miami Mass Shooting 7"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/two-dead-over-20-injured-in-miami-mass-shooting/" title="Two Dead, Over 20 Injured in Miami Mass Shooting">
						Two Dead, Over 20 Injured in Miami Mass Shooting					</a>

							</li></ul>

		</div>

		</div><div id="tzwb-tabbed-content-3" class="widget tzwb-tabbed-content">
		<div class="tzwb-content tzwb-clearfix">

			
		<div class="tzwb-tabnavi-wrap tzwb-clearfix">

			<ul class="tzwb-tabnavi">

				
					<li><a href="#tzwb-tabbed-content-3-tab-0">Jump to Categories</a></li>

				
					<li><a href="#tzwb-tabbed-content-3-tab-1">Popular Post</a></li>

				
			</ul>

		</div>

		
			<div id="tzwb-tabbed-content-3-tab-0" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-categories">
						<li class="cat-item cat-item-25423"><a href="https://www.sakafete.com/business/" title="Business">Business</a> (1)
</li>
	<li class="cat-item cat-item-98"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/" title="Caribbean Tourism News: The Caribbean islands are the most beautiful places to spend vacations! Dominica, Anguilla, Antigua, Aruba Island, Bahamas, Barbados, British Virgin Island, the Gorda Island, the Grenada, St. Lucia, St. Vincents, and the Grenadines, Curacao, Cuba, Puerto Rico, St. Barts, Trinidad, Turks, Martinique, Saba to name a few. There are at least 28 island nations and more than 7,000 individual islands in the Caribbean, which includes islands off the coasts of South and Central America as well as those in the Leeward and Windward Islands and the major islands of Cuba, Jamaica, Hispaniola (home to Haiti and the Dominican Republic, and Puerto Rico.">Caribbean Tourism News</a> (18)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.sakafete.com/celebritiesartist-news/">Celebrities/Artist News</a> (16)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.sakafete.com/dominicans-rant-their-personal-views/" title="Personal opinion | The email rant | Discussion my email automatically posted to Cyber Rant on SAKAFETE.com the original CAKAFETE FAMILY Discussion Group">Cyber Rant</a> (11)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.sakafete.com/discoverdominica/">Discover_Dominica</a> (4)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.sakafete.com/dominica-main/">Dominica Main</a> (5)
</li>
	<li class="cat-item cat-item-369"><a href="https://www.sakafete.com/dominica-news-online-most-popular/">Dominica News Online Most popular</a> (298)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.sakafete.com/dominica-news-2/" title="News and Current Affairs Dominica | Caribbean - World news| sakafete.com | Dominica politics views current affairs culture news music traveling tour guide find them at the new News Portal.">GIS Dominica inFocus (video)</a> (1,911)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a> (7,186)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.sakafete.com/musichistory/">MusicHistory</a> (1)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.sakafete.com/myblog-2/">openblogs</a> (177)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.sakafete.com/publications-television-jamaica/">Television Jamaica Latest News update</a> (5,712)
</li>
	<li class="cat-item cat-item-5456"><a href="https://www.sakafete.com/the-top-news-today/" title="the top news today">The Top News Today</a> (28,573)
</li>
	<li class="cat-item cat-item-26910"><a href="https://www.sakafete.com/uncategorized/" title="Uncategorized">Uncategorized</a> (2)
</li>
				</ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-1" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-popular-posts tzwb-posts-list">

					
									<li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/white-house-works-to-discredit-dr-fauci-as-coronavirus-surges-in-u-s-msnbc/" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 7" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 8" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg" alt="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 7" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/07/maxresdefault-542-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC 8"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/white-house-works-to-discredit-dr-fauci-as-coronavirus-surges-in-u-s-msnbc/" title="White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC">
								White House Works To Discredit Dr. Fauci As Coronavirus Surges in U.S. | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">July 12, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/icu-nurses-take-on-how-it-started-meme-goes-viral/" title="ICU nurse’s take on ‘How It Started …’ meme goes viral">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="ICU nurse's take on 'How It Started ...' meme goes viral 8" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="ICU nurse's take on 'How It Started ...' meme goes viral 9" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg" alt="ICU nurse's take on 'How It Started ...' meme goes viral 8" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/11/maxresdefault-1758-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="ICU nurse's take on 'How It Started ...' meme goes viral 9"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/icu-nurses-take-on-how-it-started-meme-goes-viral/" title="ICU nurse’s take on ‘How It Started …’ meme goes viral">
								ICU nurse’s take on ‘How It Started …’ meme goes viral							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">November 26, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/car-burns-in-washington-d-c-amid-george-floyd-protesting-msnbc/" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 9" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 10" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg" alt="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 9" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-1951-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC 10"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/car-burns-in-washington-d-c-amid-george-floyd-protesting-msnbc/" title="Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC">
								Car Burns In Washington D.C. Amid George Floyd Protesting | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">May 31, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/watch-rachel-maddow-highlights-april-8-msnbc/" title="Watch Rachel Maddow Highlights: April 8 | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Watch Rachel Maddow Highlights: April 8 | MSNBC 10" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Watch Rachel Maddow Highlights: April 8 | MSNBC 11" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg" alt="Watch Rachel Maddow Highlights: April 8 | MSNBC 10" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2020/05/maxresdefault-134-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="Watch Rachel Maddow Highlights: April 8 | MSNBC 11"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/watch-rachel-maddow-highlights-april-8-msnbc/" title="Watch Rachel Maddow Highlights: April 8 | MSNBC">
								Watch Rachel Maddow Highlights: April 8 | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">May 5, 2020</span>

							
							</div>

					
									</li><li class="tzwb-has-thumbnail">
										<a href="https://www.sakafete.com/new-reporting-shows-white-house-role-in-directing-trump-mob-to-capitol-rachel-maddow-msnbc/" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC">
											<amp-img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 11" srcset="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 12" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyIiB3aWR0aD0iMTEwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="110" height="62" src="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg" alt="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 11" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119.jpg 1280w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-300x169.jpg 300w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-1024x576.jpg 1024w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-768x432.jpg 768w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-777x437.jpg 777w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-180x101.jpg 180w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-260x146.jpg 260w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-373x210.jpg 373w, https://www.sakafete.com/wp-content/uploads/2021/02/maxresdefault-119-120x67.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC 12"></noscript></amp-img>										</a>

								
							<a href="https://www.sakafete.com/new-reporting-shows-white-house-role-in-directing-trump-mob-to-capitol-rachel-maddow-msnbc/" title="New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC">
								New Reporting Shows White House Role In Directing Trump Mob To Capitol | Rachel Maddow | MSNBC							</a>

							<div class="tzwb-entry-meta entry-meta">

							
								<span class="tzwb-meta-date meta-date">February 3, 2021</span>

							
							</div>

					
				</li></ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-2" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-3-tab-3" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
		</div>

		</div><div id="tzwb-tabbed-content-4" class="widget tzwb-tabbed-content">
		<div class="tzwb-content tzwb-clearfix">

			
		<div class="tzwb-tabnavi-wrap tzwb-clearfix">

			<ul class="tzwb-tabnavi">

				
					<li><a href="#tzwb-tabbed-content-4-tab-0">Tag Cloud</a></li>

				
					<li><a href="#tzwb-tabbed-content-4-tab-1">Archives</a></li>

				
			</ul>

		</div>

		
			<div id="tzwb-tabbed-content-4-tab-0" class="tzwb-tabcontent">

				
				<div class="tzwb-tabcontent-tagcloud widget_tag_cloud">
					<div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1 amp-wp-0768f1a" aria-label="Ari Melber (12,250 items)" data-amp-original-style="font-size: 18.111111111111pt;">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2 amp-wp-1dc6996" aria-label="Best of last night (8,842 items)" data-amp-original-style="font-size: 15.388888888889pt;">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3 amp-wp-1229ae9" aria-label="breaking news (10,667 items)" data-amp-original-style="font-size: 16.944444444444pt;">breaking news</a>
<a href="https://www.sakafete.com/tag/business/" class="tag-cloud-link tag-link-1899 tag-link-position-4 amp-wp-40877b3" aria-label="Business (3,769 items)" data-amp-original-style="font-size: 8.1944444444444pt;">Business</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-5 amp-wp-482aa8e" aria-label="cnn (6,101 items)" data-amp-original-style="font-size: 12.277777777778pt;">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-6 amp-wp-5d7571e" aria-label="coronavirus (6,562 items)" data-amp-original-style="font-size: 12.861111111111pt;">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-7 amp-wp-8f8b35b" aria-label="COVID-19 (4,898 items)" data-amp-original-style="font-size: 10.333333333333pt;">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-8 amp-wp-8f8b35b" aria-label="CTV (4,879 items)" data-amp-original-style="font-size: 10.333333333333pt;">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-9 amp-wp-8f8b35b" aria-label="CTV News (4,875 items)" data-amp-original-style="font-size: 10.333333333333pt;">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-10 amp-wp-3c0ac18" aria-label="current events (13,401 items)" data-amp-original-style="font-size: 18.888888888889pt;">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-11 amp-wp-5da0816" aria-label="donald trump (10,520 items)" data-amp-original-style="font-size: 16.75pt;">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-12 amp-wp-debe9aa" aria-label="elections (5,527 items)" data-amp-original-style="font-size: 11.305555555556pt;">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-13 amp-wp-f9863c3" aria-label="Happening Now (6,075 items)" data-amp-original-style="font-size: 12.083333333333pt;">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-14 amp-wp-debe9aa" aria-label="health (5,510 items)" data-amp-original-style="font-size: 11.305555555556pt;">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-15 amp-wp-c091d7b" aria-label="Instagram (5,005 items)" data-amp-original-style="font-size: 10.527777777778pt;">Instagram</a>
<a href="https://www.sakafete.com/tag/joe-biden/" class="tag-cloud-link tag-link-7190 tag-link-position-16 amp-wp-788d75a" aria-label="Joe Biden (3,721 items)" data-amp-original-style="font-size: 8pt;">Joe Biden</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17 amp-wp-482aa8e" aria-label="latest News (6,138 items)" data-amp-original-style="font-size: 12.277777777778pt;">latest News</a>
<a href="https://www.sakafete.com/tag/liberal/" class="tag-cloud-link tag-link-4297 tag-link-position-18 amp-wp-33f68a9" aria-label="Liberal (3,871 items)" data-amp-original-style="font-size: 8.3888888888889pt;">Liberal</a>
<a href="https://www.sakafete.com/tag/liberal-news/" class="tag-cloud-link tag-link-8492 tag-link-position-19 amp-wp-788d75a" aria-label="Liberal News (3,749 items)" data-amp-original-style="font-size: 8pt;">Liberal News</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-20 amp-wp-86eb76d" aria-label="MSNBC (17,284 items)" data-amp-original-style="font-size: 21.027777777778pt;">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-21 amp-wp-db0cf24" aria-label="MSNBC.com (4,271 items)" data-amp-original-style="font-size: 9.1666666666667pt;">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-22 amp-wp-83f146e" aria-label="MSNBC Live (12,725 items)" data-amp-original-style="font-size: 18.305555555556pt;">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-23 amp-wp-8a35973" aria-label="MSNBC News (9,134 items)" data-amp-original-style="font-size: 15.583333333333pt;">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-24 amp-wp-8ba57ac" aria-label="MSNBC TV (4,603 items)" data-amp-original-style="font-size: 9.75pt;">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-25 amp-wp-e4b0652" aria-label="nbc news (5,325 items)" data-amp-original-style="font-size: 11.111111111111pt;">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-26 amp-wp-2e93a80" aria-label="news (19,556 items)" data-amp-original-style="font-size: 22pt;">news</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27 amp-wp-f9515fb" aria-label="Nicolle Wallace (11,730 items)" data-amp-original-style="font-size: 17.722222222222pt;">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28 amp-wp-3485895" aria-label="Online Visit (12,968 items)" data-amp-original-style="font-size: 18.5pt;">Online Visit</a>
<a href="https://www.sakafete.com/tag/pinterest/" class="tag-cloud-link tag-link-6919 tag-link-position-29 amp-wp-33f68a9" aria-label="Pinterest (3,890 items)" data-amp-original-style="font-size: 8.3888888888889pt;">Pinterest</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30 amp-wp-482aa8e" aria-label="political news (6,127 items)" data-amp-original-style="font-size: 12.277777777778pt;">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31 amp-wp-de482c5" aria-label="politics (15,002 items)" data-amp-original-style="font-size: 19.861111111111pt;">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32 amp-wp-88ed159" aria-label="politics news (4,719 items)" data-amp-original-style="font-size: 9.9444444444444pt;">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33 amp-wp-8f8b35b" aria-label="pop culture (4,933 items)" data-amp-original-style="font-size: 10.333333333333pt;">pop culture</a>
<a href="https://www.sakafete.com/tag/president/" class="tag-cloud-link tag-link-1421 tag-link-position-34 amp-wp-66c39fe" aria-label="president (3,996 items)" data-amp-original-style="font-size: 8.5833333333333pt;">president</a>
<a href="https://www.sakafete.com/tag/progressive-news/" class="tag-cloud-link tag-link-8491 tag-link-position-35 amp-wp-788d75a" aria-label="Progressive News (3,719 items)" data-amp-original-style="font-size: 8pt;">Progressive News</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-36 amp-wp-788d75a" aria-label="television jamaica (3,716 items)" data-amp-original-style="font-size: 8pt;">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-37 amp-wp-3485895" aria-label="The Rachel Maddow Show (12,845 items)" data-amp-original-style="font-size: 18.5pt;">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-38 amp-wp-873cb1b" aria-label="top stories (5,660 items)" data-amp-original-style="font-size: 11.5pt;">top stories</a>
<a href="https://www.sakafete.com/tag/trump/" class="tag-cloud-link tag-link-593 tag-link-position-39 amp-wp-33f68a9" aria-label="trump (3,897 items)" data-amp-original-style="font-size: 8.3888888888889pt;">trump</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40 amp-wp-788d75a" aria-label="TVJ 1Spotmedia (3,716 items)" data-amp-original-style="font-size: 8pt;">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41 amp-wp-788d75a" aria-label="tvj news (3,716 items)" data-amp-original-style="font-size: 8pt;">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42 amp-wp-7204db5" aria-label="twitter (8,509 items)" data-amp-original-style="font-size: 15pt;">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43 amp-wp-de482c5" aria-label="us news (15,131 items)" data-amp-original-style="font-size: 19.861111111111pt;">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44 amp-wp-f9515fb" aria-label="White House (11,815 items)" data-amp-original-style="font-size: 17.722222222222pt;">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45 amp-wp-f9863c3" aria-label="world news (5,956 items)" data-amp-original-style="font-size: 12.083333333333pt;">world news</a></div>
				</div>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-1" class="tzwb-tabcontent">

				
				<ul class="tzwb-tabcontent-archives">
						<li><a href="https://www.sakafete.com/2021/06/">June 2021</a> (639)</li>
	<li><a href="https://www.sakafete.com/2021/05/">May 2021</a> (1953)</li>
	<li><a href="https://www.sakafete.com/2021/04/">April 2021</a> (1989)</li>
	<li><a href="https://www.sakafete.com/2021/03/">March 2021</a> (1842)</li>
	<li><a href="https://www.sakafete.com/2021/02/">February 2021</a> (1889)</li>
	<li><a href="https://www.sakafete.com/2021/01/">January 2021</a> (1831)</li>
	<li><a href="https://www.sakafete.com/2020/12/">December 2020</a> (1909)</li>
	<li><a href="https://www.sakafete.com/2020/11/">November 2020</a> (1968)</li>
	<li><a href="https://www.sakafete.com/2020/10/">October 2020</a> (1978)</li>
	<li><a href="https://www.sakafete.com/2020/09/">September 2020</a> (2760)</li>
	<li><a href="https://www.sakafete.com/2020/08/">August 2020</a> (619)</li>
	<li><a href="https://www.sakafete.com/2020/07/">July 2020</a> (1590)</li>
	<li><a href="https://www.sakafete.com/2020/06/">June 2020</a> (1649)</li>
	<li><a href="https://www.sakafete.com/2020/05/">May 2020</a> (2127)</li>
	<li><a href="https://www.sakafete.com/2020/04/">April 2020</a> (728)</li>
	<li><a href="https://www.sakafete.com/2020/03/">March 2020</a> (892)</li>
	<li><a href="https://www.sakafete.com/2020/02/">February 2020</a> (1235)</li>
	<li><a href="https://www.sakafete.com/2020/01/">January 2020</a> (1256)</li>
	<li><a href="https://www.sakafete.com/2019/12/">December 2019</a> (980)</li>
	<li><a href="https://www.sakafete.com/2019/11/">November 2019</a> (1112)</li>
	<li><a href="https://www.sakafete.com/2019/10/">October 2019</a> (1331)</li>
	<li><a href="https://www.sakafete.com/2019/09/">September 2019</a> (918)</li>
	<li><a href="https://www.sakafete.com/2019/08/">August 2019</a> (1067)</li>
	<li><a href="https://www.sakafete.com/2019/07/">July 2019</a> (655)</li>
	<li><a href="https://www.sakafete.com/2019/06/">June 2019</a> (142)</li>
	<li><a href="https://www.sakafete.com/2019/05/">May 2019</a> (5)</li>
	<li><a href="https://www.sakafete.com/2019/04/">April 2019</a> (4)</li>
	<li><a href="https://www.sakafete.com/2019/03/">March 2019</a> (60)</li>
	<li><a href="https://www.sakafete.com/2019/02/">February 2019</a> (5)</li>
	<li><a href="https://www.sakafete.com/2019/01/">January 2019</a> (8)</li>
	<li><a href="https://www.sakafete.com/2018/12/">December 2018</a> (61)</li>
	<li><a href="https://www.sakafete.com/2018/11/">November 2018</a> (45)</li>
	<li><a href="https://www.sakafete.com/2018/10/">October 2018</a> (46)</li>
	<li><a href="https://www.sakafete.com/2018/09/">September 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/08/">August 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/07/">July 2018</a> (10)</li>
	<li><a href="https://www.sakafete.com/2018/06/">June 2018</a> (19)</li>
	<li><a href="https://www.sakafete.com/2018/05/">May 2018</a> (11)</li>
	<li><a href="https://www.sakafete.com/2018/04/">April 2018</a> (13)</li>
	<li><a href="https://www.sakafete.com/2018/03/">March 2018</a> (18)</li>
	<li><a href="https://www.sakafete.com/2018/02/">February 2018</a> (15)</li>
	<li><a href="https://www.sakafete.com/2018/01/">January 2018</a> (10)</li>
	<li><a href="https://www.sakafete.com/2017/12/">December 2017</a> (28)</li>
	<li><a href="https://www.sakafete.com/2017/11/">November 2017</a> (38)</li>
	<li><a href="https://www.sakafete.com/2017/10/">October 2017</a> (19)</li>
	<li><a href="https://www.sakafete.com/2017/09/">September 2017</a> (31)</li>
	<li><a href="https://www.sakafete.com/2017/08/">August 2017</a> (49)</li>
	<li><a href="https://www.sakafete.com/2017/07/">July 2017</a> (44)</li>
	<li><a href="https://www.sakafete.com/2017/06/">June 2017</a> (60)</li>
	<li><a href="https://www.sakafete.com/2017/05/">May 2017</a> (39)</li>
	<li><a href="https://www.sakafete.com/2017/04/">April 2017</a> (41)</li>
	<li><a href="https://www.sakafete.com/2017/03/">March 2017</a> (51)</li>
	<li><a href="https://www.sakafete.com/2017/02/">February 2017</a> (51)</li>
	<li><a href="https://www.sakafete.com/2017/01/">January 2017</a> (41)</li>
	<li><a href="https://www.sakafete.com/2016/12/">December 2016</a> (88)</li>
	<li><a href="https://www.sakafete.com/2016/11/">November 2016</a> (256)</li>
	<li><a href="https://www.sakafete.com/2016/10/">October 2016</a> (256)</li>
	<li><a href="https://www.sakafete.com/2016/09/">September 2016</a> (191)</li>
	<li><a href="https://www.sakafete.com/2016/08/">August 2016</a> (86)</li>
	<li><a href="https://www.sakafete.com/2016/07/">July 2016</a> (12)</li>
	<li><a href="https://www.sakafete.com/2016/06/">June 2016</a> (11)</li>
	<li><a href="https://www.sakafete.com/2016/05/">May 2016</a> (9)</li>
	<li><a href="https://www.sakafete.com/2016/04/">April 2016</a> (4)</li>
	<li><a href="https://www.sakafete.com/2016/03/">March 2016</a> (5)</li>
	<li><a href="https://www.sakafete.com/2016/02/">February 2016</a> (7)</li>
	<li><a href="https://www.sakafete.com/2016/01/">January 2016</a> (5)</li>
	<li><a href="https://www.sakafete.com/2015/12/">December 2015</a> (5)</li>
	<li><a href="https://www.sakafete.com/2015/11/">November 2015</a> (12)</li>
	<li><a href="https://www.sakafete.com/2015/10/">October 2015</a> (13)</li>
	<li><a href="https://www.sakafete.com/2015/09/">September 2015</a> (21)</li>
	<li><a href="https://www.sakafete.com/2015/08/">August 2015</a> (22)</li>
	<li><a href="https://www.sakafete.com/2015/07/">July 2015</a> (9)</li>
	<li><a href="https://www.sakafete.com/2015/06/">June 2015</a> (22)</li>
	<li><a href="https://www.sakafete.com/2015/05/">May 2015</a> (11)</li>
	<li><a href="https://www.sakafete.com/2015/04/">April 2015</a> (27)</li>
	<li><a href="https://www.sakafete.com/2015/03/">March 2015</a> (23)</li>
	<li><a href="https://www.sakafete.com/2015/02/">February 2015</a> (10)</li>
	<li><a href="https://www.sakafete.com/2015/01/">January 2015</a> (11)</li>
	<li><a href="https://www.sakafete.com/2014/12/">December 2014</a> (17)</li>
	<li><a href="https://www.sakafete.com/2014/11/">November 2014</a> (15)</li>
	<li><a href="https://www.sakafete.com/2014/10/">October 2014</a> (24)</li>
	<li><a href="https://www.sakafete.com/2014/09/">September 2014</a> (37)</li>
	<li><a href="https://www.sakafete.com/2014/08/">August 2014</a> (25)</li>
	<li><a href="https://www.sakafete.com/2014/07/">July 2014</a> (65)</li>
	<li><a href="https://www.sakafete.com/2014/06/">June 2014</a> (36)</li>
	<li><a href="https://www.sakafete.com/2014/05/">May 2014</a> (29)</li>
	<li><a href="https://www.sakafete.com/2014/04/">April 2014</a> (9)</li>
	<li><a href="https://www.sakafete.com/2014/03/">March 2014</a> (16)</li>
	<li><a href="https://www.sakafete.com/2014/02/">February 2014</a> (9)</li>
	<li><a href="https://www.sakafete.com/2014/01/">January 2014</a> (14)</li>
	<li><a href="https://www.sakafete.com/2013/12/">December 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/11/">November 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/10/">October 2013</a> (14)</li>
	<li><a href="https://www.sakafete.com/2013/09/">September 2013</a> (13)</li>
	<li><a href="https://www.sakafete.com/2013/08/">August 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/07/">July 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/06/">June 2013</a> (13)</li>
	<li><a href="https://www.sakafete.com/2013/05/">May 2013</a> (15)</li>
	<li><a href="https://www.sakafete.com/2013/04/">April 2013</a> (7)</li>
	<li><a href="https://www.sakafete.com/2013/03/">March 2013</a> (12)</li>
	<li><a href="https://www.sakafete.com/2013/02/">February 2013</a> (6)</li>
	<li><a href="https://www.sakafete.com/2013/01/">January 2013</a> (5)</li>
	<li><a href="https://www.sakafete.com/2012/12/">December 2012</a> (8)</li>
	<li><a href="https://www.sakafete.com/2012/11/">November 2012</a> (17)</li>
	<li><a href="https://www.sakafete.com/2012/10/">October 2012</a> (26)</li>
	<li><a href="https://www.sakafete.com/2012/09/">September 2012</a> (8)</li>
	<li><a href="https://www.sakafete.com/2012/08/">August 2012</a> (14)</li>
	<li><a href="https://www.sakafete.com/2012/07/">July 2012</a> (3)</li>
	<li><a href="https://www.sakafete.com/2012/06/">June 2012</a> (6)</li>
	<li><a href="https://www.sakafete.com/2012/05/">May 2012</a> (7)</li>
	<li><a href="https://www.sakafete.com/2012/04/">April 2012</a> (5)</li>
	<li><a href="https://www.sakafete.com/2012/03/">March 2012</a> (9)</li>
	<li><a href="https://www.sakafete.com/2012/02/">February 2012</a> (12)</li>
	<li><a href="https://www.sakafete.com/2012/01/">January 2012</a> (20)</li>
	<li><a href="https://www.sakafete.com/2011/12/">December 2011</a> (10)</li>
	<li><a href="https://www.sakafete.com/2011/11/">November 2011</a> (33)</li>
	<li><a href="https://www.sakafete.com/2011/10/">October 2011</a> (10)</li>
	<li><a href="https://www.sakafete.com/2011/09/">September 2011</a> (8)</li>
	<li><a href="https://www.sakafete.com/2011/08/">August 2011</a> (19)</li>
	<li><a href="https://www.sakafete.com/2011/07/">July 2011</a> (22)</li>
	<li><a href="https://www.sakafete.com/2011/06/">June 2011</a> (16)</li>
	<li><a href="https://www.sakafete.com/2011/05/">May 2011</a> (15)</li>
	<li><a href="https://www.sakafete.com/2011/04/">April 2011</a> (24)</li>
	<li><a href="https://www.sakafete.com/2011/03/">March 2011</a> (22)</li>
	<li><a href="https://www.sakafete.com/2011/02/">February 2011</a> (14)</li>
	<li><a href="https://www.sakafete.com/2011/01/">January 2011</a> (21)</li>
	<li><a href="https://www.sakafete.com/2010/12/">December 2010</a> (19)</li>
	<li><a href="https://www.sakafete.com/2010/11/">November 2010</a> (32)</li>
	<li><a href="https://www.sakafete.com/2010/10/">October 2010</a> (33)</li>
	<li><a href="https://www.sakafete.com/2010/09/">September 2010</a> (37)</li>
	<li><a href="https://www.sakafete.com/2010/08/">August 2010</a> (48)</li>
	<li><a href="https://www.sakafete.com/2010/07/">July 2010</a> (26)</li>
	<li><a href="https://www.sakafete.com/2010/06/">June 2010</a> (18)</li>
	<li><a href="https://www.sakafete.com/2010/05/">May 2010</a> (19)</li>
	<li><a href="https://www.sakafete.com/2010/04/">April 2010</a> (17)</li>
	<li><a href="https://www.sakafete.com/2010/03/">March 2010</a> (14)</li>
	<li><a href="https://www.sakafete.com/2010/02/">February 2010</a> (12)</li>
	<li><a href="https://www.sakafete.com/2010/01/">January 2010</a> (17)</li>
	<li><a href="https://www.sakafete.com/2009/12/">December 2009</a> (30)</li>
	<li><a href="https://www.sakafete.com/2009/11/">November 2009</a> (9)</li>
	<li><a href="https://www.sakafete.com/2009/10/">October 2009</a> (16)</li>
	<li><a href="https://www.sakafete.com/2009/09/">September 2009</a> (12)</li>
	<li><a href="https://www.sakafete.com/2009/08/">August 2009</a> (14)</li>
	<li><a href="https://www.sakafete.com/2009/07/">July 2009</a> (15)</li>
	<li><a href="https://www.sakafete.com/2009/06/">June 2009</a> (12)</li>
	<li><a href="https://www.sakafete.com/2009/05/">May 2009</a> (6)</li>
	<li><a href="https://www.sakafete.com/2009/04/">April 2009</a> (24)</li>
	<li><a href="https://www.sakafete.com/2009/03/">March 2009</a> (20)</li>
	<li><a href="https://www.sakafete.com/2009/02/">February 2009</a> (1)</li>
	<li><a href="https://www.sakafete.com/2009/01/">January 2009</a> (7)</li>
	<li><a href="https://www.sakafete.com/2008/12/">December 2008</a> (18)</li>
	<li><a href="https://www.sakafete.com/2008/11/">November 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/10/">October 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/09/">September 2008</a> (17)</li>
	<li><a href="https://www.sakafete.com/2008/08/">August 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/07/">July 2008</a> (16)</li>
	<li><a href="https://www.sakafete.com/2008/06/">June 2008</a> (6)</li>
	<li><a href="https://www.sakafete.com/2008/05/">May 2008</a> (15)</li>
	<li><a href="https://www.sakafete.com/2008/04/">April 2008</a> (16)</li>
	<li><a href="https://www.sakafete.com/2008/03/">March 2008</a> (17)</li>
	<li><a href="https://www.sakafete.com/2008/02/">February 2008</a> (13)</li>
	<li><a href="https://www.sakafete.com/2008/01/">January 2008</a> (22)</li>
	<li><a href="https://www.sakafete.com/2007/12/">December 2007</a> (10)</li>
				</ul>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-2" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
			<div id="tzwb-tabbed-content-4-tab-3" class="tzwb-tabcontent">

				
				<p class="tzwb-tabcontent-missing">
					Please select the Tab Content in the Widget Settings.				</p>

			
			</div>

		
		</div>

		</div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
			<div id="footer-widgets-bg" class="footer-widgets-background">

				<div id="footer-widgets-wrap" class="footer-widgets-wrap container">

					<div id="footer-widgets" class="footer-widgets clearfix" role="complementary">

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/biden-will-send-500-million-covid-vaccine-doses-globally/" title="Biden Will Send 500 Million Covid Vaccine Doses Globally">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-509-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Biden Will Send 500 Million Covid Vaccine Doses Globally 12" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-509-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-509-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-509-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Biden Will Send 500 Million Covid Vaccine Doses Globally 13" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-509-110x110.jpg" alt="Biden Will Send 500 Million Covid Vaccine Doses Globally 12" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-509-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-509-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-509-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Biden Will Send 500 Million Covid Vaccine Doses Globally 13"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/biden-will-send-500-million-covid-vaccine-doses-globally/" title="Biden Will Send 500 Million Covid Vaccine Doses Globally">
						Biden Will Send 500 Million Covid Vaccine Doses Globally					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 13" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" data-hero-candidate="" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 14" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic" data-hero i-amphtml-ssr><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 13" src="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-110x110.jpg" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-508-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated 14"></amp-img>						</a>

				
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/" title="Nearly A Third Of GOP Say Trump Likely To Be Reinstated">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/failure-of-norms-to-restrain-trump-corruption-prompts-calls-for-accountability/" title="Failure Of ‘Norms’ To Restrain Trump Corruption Prompts Calls For Accountability">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-111-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Failure Of 'Norms' To Restrain Trump Corruption Prompts Calls For Accountability 14" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-111-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-111-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" title="Failure Of 'Norms' To Restrain Trump Corruption Prompts Calls For Accountability 15" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-111-110x110.jpg" alt="Failure Of 'Norms' To Restrain Trump Corruption Prompts Calls For Accountability 14" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-111-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-111-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" title="Failure Of 'Norms' To Restrain Trump Corruption Prompts Calls For Accountability 15"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/failure-of-norms-to-restrain-trump-corruption-prompts-calls-for-accountability/" title="Failure Of ‘Norms’ To Restrain Trump Corruption Prompts Calls For Accountability">
						Failure Of ‘Norms’ To Restrain Trump Corruption Prompts Calls For Accountability					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/trump-now-just-a-citizen-could-be-criminally-exposed/" title="Trump, Now Just A Citizen, Could Be Criminally Exposed">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-507-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Trump, Now Just A Citizen, Could Be Criminally Exposed 15" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-507-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-507-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-507-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Trump, Now Just A Citizen, Could Be Criminally Exposed 16" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-507-110x110.jpg" alt="Trump, Now Just A Citizen, Could Be Criminally Exposed 15" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-507-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-507-150x150.jpg 150w, https://www.sakafete.com/wp-content/uploads/2021/06/maxresdefault-507-400x400.jpg 400w" sizes="(max-width: 110px) 100vw, 110px" title="Trump, Now Just A Citizen, Could Be Criminally Exposed 16"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/trump-now-just-a-citizen-could-be-criminally-exposed/" title="Trump, Now Just A Citizen, Could Be Criminally Exposed">
						Trump, Now Just A Citizen, Could Be Criminally Exposed					</a>

				
					</li><li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/big-oil-never-lost-a-fight-like-this-mckibben-on-death-of-keystone-xl-pipeline/" title="Big Oil ‘Never Lost A Fight Like This’: McKibben On Death Of Keystone XL Pipeline">
							<amp-img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-110-110x110.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Big Oil ‘Never Lost A Fight Like This’: McKibben On Death Of Keystone XL Pipeline 16" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-110-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-110-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" title="Big Oil ‘Never Lost A Fight Like This’: McKibben On Death Of Keystone XL Pipeline 17" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjExMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="110" height="110" src="https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-110-110x110.jpg" alt="Big Oil ‘Never Lost A Fight Like This’: McKibben On Death Of Keystone XL Pipeline 16" loading="lazy" srcset="https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-110-110x110.jpg 110w, https://www.sakafete.com/wp-content/uploads/2021/06/hqdefault-110-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" title="Big Oil ‘Never Lost A Fight Like This’: McKibben On Death Of Keystone XL Pipeline 17"></noscript></amp-img>						</a>

				
					<a href="https://www.sakafete.com/big-oil-never-lost-a-fight-like-this-mckibben-on-death-of-keystone-xl-pipeline/" title="Big Oil ‘Never Lost A Fight Like This’: McKibben On Death Of Keystone XL Pipeline">
						Big Oil ‘Never Lost A Fight Like This’: McKibben On Death Of Keystone XL Pipeline					</a>

							</li></ul>

		</div>

		</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1 amp-wp-0768f1a" aria-label="Ari Melber (12,250 items)" data-amp-original-style="font-size: 18.111111111111pt;">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2 amp-wp-1dc6996" aria-label="Best of last night (8,842 items)" data-amp-original-style="font-size: 15.388888888889pt;">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3 amp-wp-1229ae9" aria-label="breaking news (10,667 items)" data-amp-original-style="font-size: 16.944444444444pt;">breaking news</a>
<a href="https://www.sakafete.com/tag/business/" class="tag-cloud-link tag-link-1899 tag-link-position-4 amp-wp-40877b3" aria-label="Business (3,769 items)" data-amp-original-style="font-size: 8.1944444444444pt;">Business</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-5 amp-wp-482aa8e" aria-label="cnn (6,101 items)" data-amp-original-style="font-size: 12.277777777778pt;">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-6 amp-wp-5d7571e" aria-label="coronavirus (6,562 items)" data-amp-original-style="font-size: 12.861111111111pt;">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-7 amp-wp-8f8b35b" aria-label="COVID-19 (4,898 items)" data-amp-original-style="font-size: 10.333333333333pt;">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-8 amp-wp-8f8b35b" aria-label="CTV (4,879 items)" data-amp-original-style="font-size: 10.333333333333pt;">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-9 amp-wp-8f8b35b" aria-label="CTV News (4,875 items)" data-amp-original-style="font-size: 10.333333333333pt;">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-10 amp-wp-3c0ac18" aria-label="current events (13,401 items)" data-amp-original-style="font-size: 18.888888888889pt;">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-11 amp-wp-5da0816" aria-label="donald trump (10,520 items)" data-amp-original-style="font-size: 16.75pt;">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-12 amp-wp-debe9aa" aria-label="elections (5,527 items)" data-amp-original-style="font-size: 11.305555555556pt;">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-13 amp-wp-f9863c3" aria-label="Happening Now (6,075 items)" data-amp-original-style="font-size: 12.083333333333pt;">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-14 amp-wp-debe9aa" aria-label="health (5,510 items)" data-amp-original-style="font-size: 11.305555555556pt;">health</a>
<a href="https://www.sakafete.com/tag/instagram/" class="tag-cloud-link tag-link-6027 tag-link-position-15 amp-wp-c091d7b" aria-label="Instagram (5,005 items)" data-amp-original-style="font-size: 10.527777777778pt;">Instagram</a>
<a href="https://www.sakafete.com/tag/joe-biden/" class="tag-cloud-link tag-link-7190 tag-link-position-16 amp-wp-788d75a" aria-label="Joe Biden (3,721 items)" data-amp-original-style="font-size: 8pt;">Joe Biden</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17 amp-wp-482aa8e" aria-label="latest News (6,138 items)" data-amp-original-style="font-size: 12.277777777778pt;">latest News</a>
<a href="https://www.sakafete.com/tag/liberal/" class="tag-cloud-link tag-link-4297 tag-link-position-18 amp-wp-33f68a9" aria-label="Liberal (3,871 items)" data-amp-original-style="font-size: 8.3888888888889pt;">Liberal</a>
<a href="https://www.sakafete.com/tag/liberal-news/" class="tag-cloud-link tag-link-8492 tag-link-position-19 amp-wp-788d75a" aria-label="Liberal News (3,749 items)" data-amp-original-style="font-size: 8pt;">Liberal News</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-20 amp-wp-86eb76d" aria-label="MSNBC (17,284 items)" data-amp-original-style="font-size: 21.027777777778pt;">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-21 amp-wp-db0cf24" aria-label="MSNBC.com (4,271 items)" data-amp-original-style="font-size: 9.1666666666667pt;">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-22 amp-wp-83f146e" aria-label="MSNBC Live (12,725 items)" data-amp-original-style="font-size: 18.305555555556pt;">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-23 amp-wp-8a35973" aria-label="MSNBC News (9,134 items)" data-amp-original-style="font-size: 15.583333333333pt;">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-24 amp-wp-8ba57ac" aria-label="MSNBC TV (4,603 items)" data-amp-original-style="font-size: 9.75pt;">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-25 amp-wp-e4b0652" aria-label="nbc news (5,325 items)" data-amp-original-style="font-size: 11.111111111111pt;">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-26 amp-wp-2e93a80" aria-label="news (19,556 items)" data-amp-original-style="font-size: 22pt;">news</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27 amp-wp-f9515fb" aria-label="Nicolle Wallace (11,730 items)" data-amp-original-style="font-size: 17.722222222222pt;">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28 amp-wp-3485895" aria-label="Online Visit (12,968 items)" data-amp-original-style="font-size: 18.5pt;">Online Visit</a>
<a href="https://www.sakafete.com/tag/pinterest/" class="tag-cloud-link tag-link-6919 tag-link-position-29 amp-wp-33f68a9" aria-label="Pinterest (3,890 items)" data-amp-original-style="font-size: 8.3888888888889pt;">Pinterest</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30 amp-wp-482aa8e" aria-label="political news (6,127 items)" data-amp-original-style="font-size: 12.277777777778pt;">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31 amp-wp-de482c5" aria-label="politics (15,002 items)" data-amp-original-style="font-size: 19.861111111111pt;">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32 amp-wp-88ed159" aria-label="politics news (4,719 items)" data-amp-original-style="font-size: 9.9444444444444pt;">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33 amp-wp-8f8b35b" aria-label="pop culture (4,933 items)" data-amp-original-style="font-size: 10.333333333333pt;">pop culture</a>
<a href="https://www.sakafete.com/tag/president/" class="tag-cloud-link tag-link-1421 tag-link-position-34 amp-wp-66c39fe" aria-label="president (3,996 items)" data-amp-original-style="font-size: 8.5833333333333pt;">president</a>
<a href="https://www.sakafete.com/tag/progressive-news/" class="tag-cloud-link tag-link-8491 tag-link-position-35 amp-wp-788d75a" aria-label="Progressive News (3,719 items)" data-amp-original-style="font-size: 8pt;">Progressive News</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-36 amp-wp-788d75a" aria-label="television jamaica (3,716 items)" data-amp-original-style="font-size: 8pt;">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-37 amp-wp-3485895" aria-label="The Rachel Maddow Show (12,845 items)" data-amp-original-style="font-size: 18.5pt;">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-38 amp-wp-873cb1b" aria-label="top stories (5,660 items)" data-amp-original-style="font-size: 11.5pt;">top stories</a>
<a href="https://www.sakafete.com/tag/trump/" class="tag-cloud-link tag-link-593 tag-link-position-39 amp-wp-33f68a9" aria-label="trump (3,897 items)" data-amp-original-style="font-size: 8.3888888888889pt;">trump</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40 amp-wp-788d75a" aria-label="TVJ 1Spotmedia (3,716 items)" data-amp-original-style="font-size: 8pt;">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41 amp-wp-788d75a" aria-label="tvj news (3,716 items)" data-amp-original-style="font-size: 8pt;">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42 amp-wp-7204db5" aria-label="twitter (8,509 items)" data-amp-original-style="font-size: 15pt;">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43 amp-wp-de482c5" aria-label="us news (15,131 items)" data-amp-original-style="font-size: 19.861111111111pt;">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44 amp-wp-f9515fb" aria-label="White House (11,815 items)" data-amp-original-style="font-size: 17.722222222222pt;">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45 amp-wp-f9863c3" aria-label="world news (5,956 items)" data-amp-original-style="font-size: 12.083333333333pt;">world news</a></div>
</aside>							</div>

						
						
							<div class="footer-widget-column widget-area">
								<aside id="tzwb-recent-comments-4" class="widget tzwb-recent-comments"><h3 class="widget-title">Recent Comments</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-comments-list">
				
				
					<li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788761">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				DJ Jones on
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788761">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788762">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				DJ Jones on
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788762">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788763">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				DJ Jones on
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788763">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				

				
				
			
				
					</li><li class="tzwb-has-avatar">
						<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788764">
							<amp-img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" class="avatar avatar-55 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="55" width="55" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1IiB3aWR0aD0iNTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=55" srcset="https://yt3.ggpht.com/ytc/AAUvwnh1snMrMo_4fCm578lwfs8bRkn4eYOcDGkakhcd5Q=s48-c-k-c0x00ffffff-no-rj?sz=110 2x" height="55" width="55" loading="lazy"></noscript></amp-img>						</a>

				

				DJ Jones on
					<a href="https://www.sakafete.com/nearly-a-third-of-gop-say-trump-likely-to-be-reinstated/#comment-1788764">
						Nearly A Third Of GOP Say Trump Likely To Be Reinstated					</a>

				

				
				
						</li></ul>

		</div>

		</aside>							</div>

						
					</div>

				</div>

			</div>

			
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="text-10" class="widget widget_text">			<div class="textwidget"><p>sakafete.com 2003 CAKAFETEINC <a href="https://www.fredwhite.ca">Family</a></p>
</div>
		</div>				
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-1472193-21","config":{"UA-1472193-21":{"groups":"default","linker":{"domains":["www.sakafete.com"]}}}},"optoutElementId":"__gaOptOutExtension"}			</script>
		</amp-analytics>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-1472193-21","config":{"UA-1472193-21":{"groups":"default","linker":{"domains":["www.sakafete.com"]}}}}}</script></amp-analytics>

</body></html>
