<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.sakafete.com\/se-cupp-calls-out-sinemas-canny-move\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>SE Cupp Calls Out Sinema’s ‘canny Move’</title>
<meta name="description" content="Democratic strategist James Carville and CNN political commentator SE Cupp discuss Arizona Sen. Kyrsten Sinema leaving the Democratic Party and defeated"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SE Cupp Calls Out Sinema’s ‘canny Move’" />
<meta property="og:description" content="Democratic strategist James Carville and CNN political commentator SE Cupp discuss Arizona Sen. Kyrsten Sinema leaving the Democratic Party and defeated" />
<meta property="og:url" content="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/" />
<meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com" />
<meta property="article:publisher" content="https://facebook.com/cakafete" />
<meta property="article:author" content="https://facebook.com/cakafete" />
<meta property="article:tag" content="Democrat" />
<meta property="article:tag" content="Independent" />
<meta property="article:tag" content="james carville" />
<meta property="article:tag" content="Jim Acosta" />
<meta property="article:tag" content="Kari Lake" />
<meta property="article:tag" content="Kyrsten Sinema" />
<meta property="article:tag" content="lawsuit" />
<meta property="article:tag" content="political party" />
<meta property="article:tag" content="SE Cupp" />
<meta property="article:section" content="Breaking News Picks the Video Edition" />
<meta property="fb:app_id" content="100001021166193" />
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419.jpg" />
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="SE Cupp calls out Sinema’s ‘canny move’" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-10T21:27:47-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="SE Cupp Calls Out Sinema’s ‘canny Move’" />
<meta name="twitter:description" content="Democratic strategist James Carville and CNN political commentator SE Cupp discuss Arizona Sen. Kyrsten Sinema leaving the Democratic Party and defeated" />
<meta name="twitter:site" content="@cakafete" />
<meta name="twitter:creator" content="@cakafete" />
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419.jpg" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sakafete.com/#person","name":"Fred White","logo":{"@type":"ImageObject","@id":"https://www.sakafete.com/#logo","url":"https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1-150x60.jpeg","contentUrl":"https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1-150x60.jpeg","caption":"Fred White","inLanguage":"en-US"},"image":{"@type":"ImageObject","@id":"https://www.sakafete.com/#logo","url":"https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1-150x60.jpeg","contentUrl":"https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1-150x60.jpeg","caption":"Fred White","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419.jpg","url":"https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419.jpg","width":"1280","height":"720","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/","name":"SE Cupp calls out Sinema\u2019s \u2018canny move\u2019"}}]},{"@type":"WebPage","@id":"https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#webpage","url":"https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/","name":"SE Cupp Calls Out Sinema\u2019s \u2018canny Move\u2019","datePublished":"2022-12-10T21:27:47-05:00","dateModified":"2022-12-10T21:27:47-05:00","isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#breadcrumb"}},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"SE Cupp Calls Out Sinema\u2019s \u2018canny Move\u2019","datePublished":"2022-12-10T21:27:47-05:00","dateModified":"2022-12-10T21:27:47-05:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"Democratic strategist James Carville and CNN political commentator SE Cupp discuss Arizona Sen. Kyrsten Sinema leaving the Democratic Party and defeated","name":"SE Cupp Calls Out Sinema\u2019s \u2018canny Move\u2019","@id":"https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; SE Cupp calls out Sinema’s ‘canny move’ Comments Feed" href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css' href='https://www.sakafete.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.sakafete.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.sakafete.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css' href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-stylesheet-css' href='https://www.sakafete.com/wp-content/themes/dynamico/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-pro-css' href='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/css/dynamico-pro.css?ver=1.0.4' type='text/css' media='all' />
<style id='dynamico-pro-inline-css' type='text/css'>
:root {--dynamico--text-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--navi-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--widget-title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; }
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.5.1' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-21", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/256885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.sakafete.com/?p=256885' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fse-cupp-calls-out-sinemas-canny-move%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fse-cupp-calls-out-sinemas-canny-move%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" />	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-256885 single-format-video wp-custom-logo wp-embed-responsive centered-theme-layout has-box-shadow has-sidebar site-title-hidden site-description-hidden is-blog-page header-search-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
			<div class="site-logo">
				<a href="https://www.sakafete.com/" class="custom-logo-link" rel="home"><picture class="custom-logo" decoding="async">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg.webp"/>
<img width="300" height="60" src="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg" alt="Top Trending News Across The Web Now | sakafete.com" decoding="async"/>
</picture>
</a>			</div>

			
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Trending news around the World</p>

			
</div><!-- .site-branding -->

				
	<div class="header-content">

		
			<div class="header-widgets">

				<aside id="custom_html-6" class="widget_text header-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"   crossorigin="anonymous"></script></div></aside><aside id="block-8" class="header-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.estopandshop.com/"><picture decoding="async" loading="lazy" class="wp-image-179886">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg.webp 728w, https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals-300x37.jpeg.webp 300w" sizes="(max-width: 728px) 100vw, 728px"/>
<img decoding="async" loading="lazy" width="728" height="90" src="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg" alt="Shop Amazon Daily Deals" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg 728w, https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals-300x37.jpeg 300w" sizes="(max-width: 728px) 100vw, 728px"/>
</picture>
</a></figure>
</aside>
			</div><!-- .header-widgets -->

		
		
	</div>

	
			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
			<div class="header-search">

				<button class="header-search-icon" aria-expanded="false" aria-controls="header-search-dropdown" >
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Toggle search form</span>
				</button>

				<div id="header-search-dropdown" class="header-search-form" >
					
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>

			</div>

			
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Menu</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation"  role="navigation" aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-127567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127567"><a href="https://sakafete.com/">Home</a></li>
<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/category/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/category/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/category/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
			<div class="after-header-widget-area widget-area">
				<aside id="block-2" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script></aside>			</div>

			
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
<article id="post-256885" class="post-256885 post type-post status-publish format-video has-post-thumbnail hentry category-video-edition tag-democrat tag-independent tag-james-carville tag-jim-acosta tag-kari-lake tag-kyrsten-sinema tag-lawsuit tag-political-party tag-se-cupp post_format-post-format-video">

	<header class="post-header entry-header">

		<h1 class="post-title entry-title">SE Cupp calls out Sinema’s ‘canny move’</h1>
		<div class="entry-meta"><span class="posted-on"><a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-10T21:27:47-05:00">December 10, 2022</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comments">62 comments</a></span></div>
	</header><!-- .entry-header -->

	
			<figure class="post-image post-image-single">
				<picture class="attachment-dynamico-ultra-wide size-dynamico-ultra-wide wp-post-image" decoding="async">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419-1280x600.jpg.webp"/>
<img width="1280" height="600" src="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419-1280x600.jpg" alt="" decoding="async"/>
</picture>

							</figure><!-- .post-image -->

			
	
<div class="entry-content">

	<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/xS9VA8UTvu0?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
	
</div><!-- .entry-content -->

		
	<div class="entry-tags"><span class="entry-tags-label">Tagged with </span><a href="https://www.sakafete.com/tag/democrat/" rel="tag">Democrat</a>, <a href="https://www.sakafete.com/tag/independent/" rel="tag">Independent</a>, <a href="https://www.sakafete.com/tag/james-carville/" rel="tag">james carville</a>, <a href="https://www.sakafete.com/tag/jim-acosta/" rel="tag">Jim Acosta</a>, <a href="https://www.sakafete.com/tag/kari-lake/" rel="tag">Kari Lake</a>, <a href="https://www.sakafete.com/tag/kyrsten-sinema/" rel="tag">Kyrsten Sinema</a>, <a href="https://www.sakafete.com/tag/lawsuit/" rel="tag">lawsuit</a>, <a href="https://www.sakafete.com/tag/political-party/" rel="tag">political party</a>, <a href="https://www.sakafete.com/tag/se-cupp/" rel="tag">SE Cupp</a></div>	<div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/category/video-edition/" rel="category tag">Breaking News Picks the Video Edition</a></li></ul></div>
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/lawmaker-gets-called-out-by-her-own-nephew-after-tearful-speech-on-house-floor/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Lawmaker gets called out by her own nephew after tearful speech on House floor</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/why-michael-cohen-doubts-trump-will-be-running-in-2024/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Why Michael Cohen doubts Trump will be running in 2024</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			62 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2434167" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2434167" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9b-S2eSBvoTvSlTEspmHDIDRmamentTYayfw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9b-S2eSBvoTvSlTEspmHDIDRmamentTYayfw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Tom Kitchen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434167"><time datetime="2022-12-10T17:03:38-05:00">December 10, 2022 at 5:03 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She&#8217;s always been the person she is today.   An opportunist.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434167' data-commentid="2434167" data-postid="256885" data-belowelement="div-comment-2434167" data-respondelement="respond" data-replyto="Reply to Tom Kitchen" aria-label='Reply to Tom Kitchen'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434173" class="comment odd alt depth-2">
			<article id="div-comment-2434173" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_MNrOknKcGbVsOYAf8ZFDa4Nk5Xxpfql5UTgbSXQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_MNrOknKcGbVsOYAf8ZFDa4Nk5Xxpfql5UTgbSXQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">jason fuchs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434173"><time datetime="2022-12-10T21:06:33-05:00">December 10, 2022 at 9:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cesspool Junkie Wait!! My Pres Bama has thong pics! Super hit me up!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434173' data-commentid="2434173" data-postid="256885" data-belowelement="div-comment-2434173" data-respondelement="respond" data-replyto="Reply to jason fuchs" aria-label='Reply to jason fuchs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434172" class="comment even depth-2">
			<article id="div-comment-2434172" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_MNrOknKcGbVsOYAf8ZFDa4Nk5Xxpfql5UTgbSXQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_MNrOknKcGbVsOYAf8ZFDa4Nk5Xxpfql5UTgbSXQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">jason fuchs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434172"><time datetime="2022-12-10T21:09:41-05:00">December 10, 2022 at 9:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not all day. And if facts are bait for yourself. Please self educate. Literally takes me a few minutes everyday</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434172' data-commentid="2434172" data-postid="256885" data-belowelement="div-comment-2434172" data-respondelement="respond" data-replyto="Reply to jason fuchs" aria-label='Reply to jason fuchs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434171" class="comment odd alt depth-2">
			<article id="div-comment-2434171" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8GsfCf-A2YiVUAk1a6DSGzo0g7ldsPVCN-mg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8GsfCf-A2YiVUAk1a6DSGzo0g7ldsPVCN-mg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">John Prentice</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434171"><time datetime="2022-12-10T21:17:05-05:00">December 10, 2022 at 9:17 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Vomatron Both opportunist and narcissist, but mostly narcissist! Could be said of most of the GOP.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434171' data-commentid="2434171" data-postid="256885" data-belowelement="div-comment-2434171" data-respondelement="respond" data-replyto="Reply to John Prentice" aria-label='Reply to John Prentice'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434170" class="comment even depth-2">
			<article id="div-comment-2434170" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_Q6UOLn5g-kKf59SRb74011qMmOWhxu5KtNA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_Q6UOLn5g-kKf59SRb74011qMmOWhxu5KtNA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Clueless</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434170"><time datetime="2022-12-10T21:17:30-05:00">December 10, 2022 at 9:17 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Kristen political ideology and priority:   Kristen</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434170' data-commentid="2434170" data-postid="256885" data-belowelement="div-comment-2434170" data-respondelement="respond" data-replyto="Reply to Clueless" aria-label='Reply to Clueless'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434168" class="comment odd alt depth-2">
			<article id="div-comment-2434168" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_boQVWDcr4WrpMSIYZMnWFr7ZJ4bJAOWbi1PNkrA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_boQVWDcr4WrpMSIYZMnWFr7ZJ4bJAOWbi1PNkrA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Jason Wurth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434168"><time datetime="2022-12-10T21:23:34-05:00">December 10, 2022 at 9:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Perfectly said.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434168' data-commentid="2434168" data-postid="256885" data-belowelement="div-comment-2434168" data-respondelement="respond" data-replyto="Reply to Jason Wurth" aria-label='Reply to Jason Wurth'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434210" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2434210" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-nZdNlvQEuvEMuIUt0I-alMk3TMmADQBuxzg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-nZdNlvQEuvEMuIUt0I-alMk3TMmADQBuxzg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Edwin Nakamura</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434210"><time datetime="2022-12-10T17:09:10-05:00">December 10, 2022 at 5:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Gotta face facts……Sinema is ruled by big donors, when they say jump she jumps……so it makes sense they told her to switch parties and keep her in the game!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434210' data-commentid="2434210" data-postid="256885" data-belowelement="div-comment-2434210" data-respondelement="respond" data-replyto="Reply to Edwin Nakamura" aria-label='Reply to Edwin Nakamura'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434215" class="comment odd alt depth-2">
			<article id="div-comment-2434215" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-GSxKOD5IsCFjY9H6U0x4ihJKeGyfOimNIwQoF_g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-GSxKOD5IsCFjY9H6U0x4ihJKeGyfOimNIwQoF_g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Joey S</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434215"><time datetime="2022-12-10T17:44:24-05:00">December 10, 2022 at 5:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Am I just paranoid or do I feel like Elon Musk money here?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434215' data-commentid="2434215" data-postid="256885" data-belowelement="div-comment-2434215" data-respondelement="respond" data-replyto="Reply to Joey S" aria-label='Reply to Joey S'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434214" class="comment even depth-2">
			<article id="div-comment-2434214" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/30vXKwxyGDWMApDvTBVQNXkwUZ8CdzVHSgTcrBRqDK6PuMJFHfQhUEWz33q0dqtFmUKxnox-Tw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/30vXKwxyGDWMApDvTBVQNXkwUZ8CdzVHSgTcrBRqDK6PuMJFHfQhUEWz33q0dqtFmUKxnox-Tw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">GreekPerspective</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434214"><time datetime="2022-12-10T17:48:12-05:00">December 10, 2022 at 5:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434214' data-commentid="2434214" data-postid="256885" data-belowelement="div-comment-2434214" data-respondelement="respond" data-replyto="Reply to GreekPerspective" aria-label='Reply to GreekPerspective'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434213" class="comment odd alt depth-2">
			<article id="div-comment-2434213" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-oZRr0kfbZobnBgsDaBu_hOuiaJ99BhdUv8aL6Cw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-oZRr0kfbZobnBgsDaBu_hOuiaJ99BhdUv8aL6Cw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Walter Davies</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434213"><time datetime="2022-12-10T18:05:50-05:00">December 10, 2022 at 6:05 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Brupe Boring</p>
<p>Bingo</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434213' data-commentid="2434213" data-postid="256885" data-belowelement="div-comment-2434213" data-respondelement="respond" data-replyto="Reply to Walter Davies" aria-label='Reply to Walter Davies'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434212" class="comment even depth-2">
			<article id="div-comment-2434212" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_EezH6kGcPDemzwb8d6zrnadva6pxnNz2vZw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_EezH6kGcPDemzwb8d6zrnadva6pxnNz2vZw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Thomas John</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434212"><time datetime="2022-12-10T19:10:06-05:00">December 10, 2022 at 7:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Duh.  So is BRANDON, Mitch, Nancy, Chuckie boy, the only difference between a democrat politician and a republican is who’s knees hit the floor first when their donors walk in the door. 😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434212' data-commentid="2434212" data-postid="256885" data-belowelement="div-comment-2434212" data-respondelement="respond" data-replyto="Reply to Thomas John" aria-label='Reply to Thomas John'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434211" class="comment odd alt depth-2">
			<article id="div-comment-2434211" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_EezH6kGcPDemzwb8d6zrnadva6pxnNz2vZw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_EezH6kGcPDemzwb8d6zrnadva6pxnNz2vZw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Thomas John</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434211"><time datetime="2022-12-10T19:10:42-05:00">December 10, 2022 at 7:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Brupe Boring duh.  She fits in with all of them.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434211' data-commentid="2434211" data-postid="256885" data-belowelement="div-comment-2434211" data-respondelement="respond" data-replyto="Reply to Thomas John" aria-label='Reply to Thomas John'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434185" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2434185" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/8_JoFSTyAQ8EenCQZg9vNB961IlCpw7H3ss1iJdb5JGwN7Ie0-15z1X-7jZrrVw_Wxwy5cwV4Cs=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/8_JoFSTyAQ8EenCQZg9vNB961IlCpw7H3ss1iJdb5JGwN7Ie0-15z1X-7jZrrVw_Wxwy5cwV4Cs=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Superpower Broadcasting</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434185"><time datetime="2022-12-10T17:11:15-05:00">December 10, 2022 at 5:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sinema looked at Tulsi Gabbard and thought “How can I be more like her?”</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434185' data-commentid="2434185" data-postid="256885" data-belowelement="div-comment-2434185" data-respondelement="respond" data-replyto="Reply to Superpower Broadcasting" aria-label='Reply to Superpower Broadcasting'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434190" class="comment odd alt depth-2">
			<article id="div-comment-2434190" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-Z1hPuRiuS6QU2u-b0MyqgElPADq9oH9ZM0o93=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-Z1hPuRiuS6QU2u-b0MyqgElPADq9oH9ZM0o93=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">DeKalb Gal</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434190"><time datetime="2022-12-10T18:47:20-05:00">December 10, 2022 at 6:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>At least Tulsi Gabbard went from a Republican Troyan Horse to an open Republican. Sinema is as independent as Ru Paul is straight.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434190' data-commentid="2434190" data-postid="256885" data-belowelement="div-comment-2434190" data-respondelement="respond" data-replyto="Reply to DeKalb Gal" aria-label='Reply to DeKalb Gal'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434189" class="comment even depth-2">
			<article id="div-comment-2434189" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/0UHOkDRKy6kT6hg2pdcvArjYxnwKjmImGdk_bAZlnLcBkJHtMmQbXTm7i0lU_dm91RUL0xtS=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/0UHOkDRKy6kT6hg2pdcvArjYxnwKjmImGdk_bAZlnLcBkJHtMmQbXTm7i0lU_dm91RUL0xtS=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Cj</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434189"><time datetime="2022-12-10T19:21:48-05:00">December 10, 2022 at 7:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Felipe Munoz leader of what the 🤡👹 at Fake faux not news 😅😂🤣🤮🤢</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434189' data-commentid="2434189" data-postid="256885" data-belowelement="div-comment-2434189" data-respondelement="respond" data-replyto="Reply to Cj" aria-label='Reply to Cj'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434188" class="comment odd alt depth-2">
			<article id="div-comment-2434188" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Cesspool Junkie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434188"><time datetime="2022-12-10T20:27:04-05:00">December 10, 2022 at 8:27 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@DeKalb Gal<br />
So what about all the preschoolers Hillary fed to Soros in the catacombs beneath his serpent lair of toddler bones?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434188' data-commentid="2434188" data-postid="256885" data-belowelement="div-comment-2434188" data-respondelement="respond" data-replyto="Reply to Cesspool Junkie" aria-label='Reply to Cesspool Junkie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434187" class="comment even depth-2">
			<article id="div-comment-2434187" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8XL0lIX2BsyeDn1pvrSelj0I8tK1Mg9AawBA9k=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8XL0lIX2BsyeDn1pvrSelj0I8tK1Mg9AawBA9k=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Felipe Munoz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434187"><time datetime="2022-12-10T20:40:26-05:00">December 10, 2022 at 8:40 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cj your party is the one who is pro pedophilia. I don&#8217;t know  why you think you have a say in anything 🤣 disgusting!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434187' data-commentid="2434187" data-postid="256885" data-belowelement="div-comment-2434187" data-respondelement="respond" data-replyto="Reply to Felipe Munoz" aria-label='Reply to Felipe Munoz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434186" class="comment odd alt depth-2">
			<article id="div-comment-2434186" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-Z1hPuRiuS6QU2u-b0MyqgElPADq9oH9ZM0o93=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-Z1hPuRiuS6QU2u-b0MyqgElPADq9oH9ZM0o93=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">DeKalb Gal</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434186"><time datetime="2022-12-10T21:08:07-05:00">December 10, 2022 at 9:08 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cesspool Junkie 🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣🤣<br />
Don&#8217;t forget the basement of the pizza parlor were Hillary kept the kids🤣🤣🤣🤣🤣🤣<br />
Only the sense of humor can keep us sane. A toast to Q!!!🤣🤣🤣🤣</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434186' data-commentid="2434186" data-postid="256885" data-belowelement="div-comment-2434186" data-respondelement="respond" data-replyto="Reply to DeKalb Gal" aria-label='Reply to DeKalb Gal'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434216" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2434216" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8mm9rtfS2wVk96bREj__LMKcTbncAWNLCOKTWyqg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8mm9rtfS2wVk96bREj__LMKcTbncAWNLCOKTWyqg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Francie Taylor</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434216"><time datetime="2022-12-10T17:14:37-05:00">December 10, 2022 at 5:14 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sinema is done in Arizona. Maybe she&#8217;ll move to another state and do her act there. She doesn&#8217;t care if she gets negative or positive attention, only that she gets attention. She helped Mansion cost the whole country the Build Back Better bill. I&#8217;m an Arizona voter.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434216' data-commentid="2434216" data-postid="256885" data-belowelement="div-comment-2434216" data-respondelement="respond" data-replyto="Reply to Francie Taylor" aria-label='Reply to Francie Taylor'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434221" class="comment odd alt depth-2">
			<article id="div-comment-2434221" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-wGMkxyQpqTHWCihaBQsvuyGpl6-D_AzU-pyD41TqWb-5hM81XeoTdG3lDZ9fP=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-wGMkxyQpqTHWCihaBQsvuyGpl6-D_AzU-pyD41TqWb-5hM81XeoTdG3lDZ9fP=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">William Hiles</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434221"><time datetime="2022-12-10T17:58:23-05:00">December 10, 2022 at 5:58 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Please help vote her out in &#8217;24. Thank you. LedHed Steven 🎸 🎸 🎸 🎸</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434221' data-commentid="2434221" data-postid="256885" data-belowelement="div-comment-2434221" data-respondelement="respond" data-replyto="Reply to William Hiles" aria-label='Reply to William Hiles'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434220" class="comment even depth-2">
			<article id="div-comment-2434220" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_kB6LPXhVYKvXepZZabj8aDTbvimvdKkQj1g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_kB6LPXhVYKvXepZZabj8aDTbvimvdKkQj1g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Deborah Freedman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434220"><time datetime="2022-12-10T18:32:06-05:00">December 10, 2022 at 6:32 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We&#8217;ll see. Breakdown of Arizona voters show a lot more of you state disagrees with you, than agrees. Now, she can run without having to deal with the woke idiots primarying her.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434220' data-commentid="2434220" data-postid="256885" data-belowelement="div-comment-2434220" data-respondelement="respond" data-replyto="Reply to Deborah Freedman" aria-label='Reply to Deborah Freedman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434219" class="comment odd alt depth-2">
			<article id="div-comment-2434219" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8qc-PS6Dxg5xJxw3tEedpusBf11I3rnfyhKg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8qc-PS6Dxg5xJxw3tEedpusBf11I3rnfyhKg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">TheHouseofcoolstuff</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434219"><time datetime="2022-12-10T18:34:12-05:00">December 10, 2022 at 6:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I can’t believe we have to see her two face snake face for another more year. I wish she was already gone.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434219' data-commentid="2434219" data-postid="256885" data-belowelement="div-comment-2434219" data-respondelement="respond" data-replyto="Reply to TheHouseofcoolstuff" aria-label='Reply to TheHouseofcoolstuff'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434218" class="comment even depth-2">
			<article id="div-comment-2434218" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-MaWowHsjixu3j06Y5RGIVioeZEZ13kvMsmenG_Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-MaWowHsjixu3j06Y5RGIVioeZEZ13kvMsmenG_Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Lloyd B</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434218"><time datetime="2022-12-10T19:01:36-05:00">December 10, 2022 at 7:01 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Geez&#8230; I didn&#8217;t realize Arizona voters were allowed out of the cemetery after elections</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434218' data-commentid="2434218" data-postid="256885" data-belowelement="div-comment-2434218" data-respondelement="respond" data-replyto="Reply to Lloyd B" aria-label='Reply to Lloyd B'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434217" class="comment odd alt depth-2">
			<article id="div-comment-2434217" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/SWocjekqHUIUGufjrpziVUNL_zq_Khxre-cIfmEOLlxVDVrRxdNSxzYdusDJa7YXel2668G8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/SWocjekqHUIUGufjrpziVUNL_zq_Khxre-cIfmEOLlxVDVrRxdNSxzYdusDJa7YXel2668G8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Aisha bint Abu Bakr</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434217"><time datetime="2022-12-10T20:47:15-05:00">December 10, 2022 at 8:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your crappy state elected a governor  who refused to debate, hid in a bathroom when challenged, failed to make sure voting machines were working, and signs off her own election.</p>
<p>On top of this, we all know she did not earn this spot from her intelligence.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434217' data-commentid="2434217" data-postid="256885" data-belowelement="div-comment-2434217" data-respondelement="respond" data-replyto="Reply to Aisha bint Abu Bakr" aria-label='Reply to Aisha bint Abu Bakr'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434182" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2434182" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8edMXKEXk_7K8aHmov8mwurSSRcmAPwSAR=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8edMXKEXk_7K8aHmov8mwurSSRcmAPwSAR=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Txnmia 86</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434182"><time datetime="2022-12-10T17:18:42-05:00">December 10, 2022 at 5:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s all an act. The way she makes her voice break when she talks about bipartisanship is so contrived!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434182' data-commentid="2434182" data-postid="256885" data-belowelement="div-comment-2434182" data-respondelement="respond" data-replyto="Reply to Txnmia 86" aria-label='Reply to Txnmia 86'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434184" class="comment odd alt depth-2">
			<article id="div-comment-2434184" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8dD3A0xE03ncsA8uWoqSnXT_hQ3Wxx8qnualQ63jyIEqtG2A5omX7hJAM7OCxP=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8dD3A0xE03ncsA8uWoqSnXT_hQ3Wxx8qnualQ63jyIEqtG2A5omX7hJAM7OCxP=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Manuel Kyriakakis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434184"><time datetime="2022-12-10T18:02:52-05:00">December 10, 2022 at 6:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Like a snake whispering in your ear. She definitely is a good actor&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434184' data-commentid="2434184" data-postid="256885" data-belowelement="div-comment-2434184" data-respondelement="respond" data-replyto="Reply to Manuel Kyriakakis" aria-label='Reply to Manuel Kyriakakis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434183" class="comment even depth-2">
			<article id="div-comment-2434183" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-fnJB5X7oLvFaKRr2dWrBj99aQLjFy8sw1p0YtbQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-fnJB5X7oLvFaKRr2dWrBj99aQLjFy8sw1p0YtbQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Jason C.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434183"><time datetime="2022-12-10T19:14:18-05:00">December 10, 2022 at 7:14 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Her facial expressions are a dead give away.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434183' data-commentid="2434183" data-postid="256885" data-belowelement="div-comment-2434183" data-respondelement="respond" data-replyto="Reply to Jason C." aria-label='Reply to Jason C.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434191" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2434191" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-VvevhAWtNk5JT-arRwI3FxZ_QOOjhzWRDfT3Cug=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-VvevhAWtNk5JT-arRwI3FxZ_QOOjhzWRDfT3Cug=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Erik Cain</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434191"><time datetime="2022-12-10T17:22:14-05:00">December 10, 2022 at 5:22 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>00:35 &#8220;My values have never changed.&#8221; Since when did she ever have values?  03:35 &#8220;I think I &#8216;ll do what I always do.&#8221; This means making sure the donor&#8217;s check clears.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434191' data-commentid="2434191" data-postid="256885" data-belowelement="div-comment-2434191" data-respondelement="respond" data-replyto="Reply to Erik Cain" aria-label='Reply to Erik Cain'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434196" class="comment even depth-2">
			<article id="div-comment-2434196" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Cesspool Junkie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434196"><time datetime="2022-12-10T20:25:42-05:00">December 10, 2022 at 8:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And you&#8217;re all being exterminated for population control by your own wicked kind..<br />
Ain&#8217;t evil a btch</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434196' data-commentid="2434196" data-postid="256885" data-belowelement="div-comment-2434196" data-respondelement="respond" data-replyto="Reply to Cesspool Junkie" aria-label='Reply to Cesspool Junkie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434195" class="comment odd alt depth-2">
			<article id="div-comment-2434195" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-TXDPuewJDhFskXq-FqJ0G6HtgzuAvS7KEnA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-TXDPuewJDhFskXq-FqJ0G6HtgzuAvS7KEnA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Mari Oka</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434195"><time datetime="2022-12-10T20:28:07-05:00">December 10, 2022 at 8:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If she will do what she always do &#8211; why change her political party now?  She just wants power, money and attention &#8211; another person not interested in anyone other than herself.  She needs to be voted OUT</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434195' data-commentid="2434195" data-postid="256885" data-belowelement="div-comment-2434195" data-respondelement="respond" data-replyto="Reply to Mari Oka" aria-label='Reply to Mari Oka'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434194" class="comment even depth-2">
			<article id="div-comment-2434194" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_uo-Q4rBeHBjaTwfaCVSjbug7bXVi23-66cw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_uo-Q4rBeHBjaTwfaCVSjbug7bXVi23-66cw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Tanya Steers</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434194"><time datetime="2022-12-10T21:03:39-05:00">December 10, 2022 at 9:03 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>100%</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434194' data-commentid="2434194" data-postid="256885" data-belowelement="div-comment-2434194" data-respondelement="respond" data-replyto="Reply to Tanya Steers" aria-label='Reply to Tanya Steers'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434193" class="comment odd alt depth-2">
			<article id="div-comment-2434193" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_MNrOknKcGbVsOYAf8ZFDa4Nk5Xxpfql5UTgbSXQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_MNrOknKcGbVsOYAf8ZFDa4Nk5Xxpfql5UTgbSXQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">jason fuchs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434193"><time datetime="2022-12-10T21:07:42-05:00">December 10, 2022 at 9:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Is this a example of libs eat each other?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434193' data-commentid="2434193" data-postid="256885" data-belowelement="div-comment-2434193" data-respondelement="respond" data-replyto="Reply to jason fuchs" aria-label='Reply to jason fuchs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434192" class="comment even depth-2">
			<article id="div-comment-2434192" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu99v4-NNQl6kGzLDouv8jPbnD4g9smaag55zw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu99v4-NNQl6kGzLDouv8jPbnD4g9smaag55zw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Hank Gutter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434192"><time datetime="2022-12-10T21:11:56-05:00">December 10, 2022 at 9:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>yes&#8230;100% agree   $$$  Kaching</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434192' data-commentid="2434192" data-postid="256885" data-belowelement="div-comment-2434192" data-respondelement="respond" data-replyto="Reply to Hank Gutter" aria-label='Reply to Hank Gutter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434175" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2434175" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8gwVJZvMlDnkzmtM7HrV__KFyUw0k5mkO4ZA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8gwVJZvMlDnkzmtM7HrV__KFyUw0k5mkO4ZA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">dialopascal</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434175"><time datetime="2022-12-10T17:36:55-05:00">December 10, 2022 at 5:36 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There’s a term for what Sinema is doing switching political party frequently. It called “political prostitution” look it up.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434175' data-commentid="2434175" data-postid="256885" data-belowelement="div-comment-2434175" data-respondelement="respond" data-replyto="Reply to dialopascal" aria-label='Reply to dialopascal'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434176" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2434176" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9PJ7opD5y7nDcThdDe94J6Vp3flEglUG5z6g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9PJ7opD5y7nDcThdDe94J6Vp3flEglUG5z6g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">CCJJ160Channels</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434176"><time datetime="2022-12-10T17:39:51-05:00">December 10, 2022 at 5:39 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You can’t leave a party you were never actually a part of.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434176' data-commentid="2434176" data-postid="256885" data-belowelement="div-comment-2434176" data-respondelement="respond" data-replyto="Reply to CCJJ160Channels" aria-label='Reply to CCJJ160Channels'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434181" class="comment odd alt depth-2">
			<article id="div-comment-2434181" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8un4xozo3SRihyYZ5SKnMIGPR2WxTLOSDV3im_yA4PvpeAkObsYHHodurV_U-G=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8un4xozo3SRihyYZ5SKnMIGPR2WxTLOSDV3im_yA4PvpeAkObsYHHodurV_U-G=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">orlock</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434181"><time datetime="2022-12-10T19:29:23-05:00">December 10, 2022 at 7:29 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@TheBubbles79 wrong again chump</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434181' data-commentid="2434181" data-postid="256885" data-belowelement="div-comment-2434181" data-respondelement="respond" data-replyto="Reply to orlock" aria-label='Reply to orlock'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434180" class="comment even depth-2">
			<article id="div-comment-2434180" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu80kkKlm92dQo1QxjkAYTZOnn3EDuhP-zD6wg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu80kkKlm92dQo1QxjkAYTZOnn3EDuhP-zD6wg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">S Alex</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434180"><time datetime="2022-12-10T19:57:33-05:00">December 10, 2022 at 7:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@G George<br />
TDS</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434180' data-commentid="2434180" data-postid="256885" data-belowelement="div-comment-2434180" data-respondelement="respond" data-replyto="Reply to S Alex" aria-label='Reply to S Alex'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434179" class="comment odd alt depth-2">
			<article id="div-comment-2434179" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Cesspool Junkie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434179"><time datetime="2022-12-10T20:28:10-05:00">December 10, 2022 at 8:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So she didn&#8217;t eat Skeletors greasy buttocks?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434179' data-commentid="2434179" data-postid="256885" data-belowelement="div-comment-2434179" data-respondelement="respond" data-replyto="Reply to Cesspool Junkie" aria-label='Reply to Cesspool Junkie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434178" class="comment even depth-2">
			<article id="div-comment-2434178" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Cesspool Junkie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434178"><time datetime="2022-12-10T20:29:06-05:00">December 10, 2022 at 8:29 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Did you see Klaus Schwab in his bubble panties cruising tinkle beach for fresh knob?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434178' data-commentid="2434178" data-postid="256885" data-belowelement="div-comment-2434178" data-respondelement="respond" data-replyto="Reply to Cesspool Junkie" aria-label='Reply to Cesspool Junkie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434177" class="comment odd alt depth-2">
			<article id="div-comment-2434177" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/1M8ieO8GRoZNzo-o8c8CqjUwLyvPzNt-t5qF_iWZVXfs1qz3qm-B1B6Rz71YH28uwyQDYggPaw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Cesspool Junkie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434177"><time datetime="2022-12-10T20:29:54-05:00">December 10, 2022 at 8:29 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yoooooooo hoooooooo<br />
Klaaaaauuuuuus<br />
Come tickle my kootchie, Klaus.. You squishy squishy long time now<br />
Bigtime<br />
Squishy squishy</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434177' data-commentid="2434177" data-postid="256885" data-belowelement="div-comment-2434177" data-respondelement="respond" data-replyto="Reply to Cesspool Junkie" aria-label='Reply to Cesspool Junkie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434207" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2434207" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/AzpeCm7AaX8UA0RY10b_GzQAzGmjQYcuNBX9_orHni_VYa6_O11_dBWB1RsFoewGS1sHXw58f_U=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/AzpeCm7AaX8UA0RY10b_GzQAzGmjQYcuNBX9_orHni_VYa6_O11_dBWB1RsFoewGS1sHXw58f_U=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">cmt 63</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434207"><time datetime="2022-12-10T18:09:29-05:00">December 10, 2022 at 6:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I don&#8217;t understand how she can say that she talks to anyone &#8216;at home&#8221;  she won&#8217;t meet with her constituents  ever!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434207' data-commentid="2434207" data-postid="256885" data-belowelement="div-comment-2434207" data-respondelement="respond" data-replyto="Reply to cmt 63" aria-label='Reply to cmt 63'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434209" class="comment odd alt depth-2">
			<article id="div-comment-2434209" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_1AF6o14wu6W_eiOMMP65r_MIY-VdmdRIeqDZvQEmxTMRn4qjxDzcNKVZL7_zw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_1AF6o14wu6W_eiOMMP65r_MIY-VdmdRIeqDZvQEmxTMRn4qjxDzcNKVZL7_zw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">NPC #2473</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434209"><time datetime="2022-12-10T18:26:24-05:00">December 10, 2022 at 6:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Don&#8217;t treat her like she&#8217;s special. That&#8217;s literally every politician, Reps and Dems, all politicians are in an exclusive club that plebs like you and I are not allowed into</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434209' data-commentid="2434209" data-postid="256885" data-belowelement="div-comment-2434209" data-respondelement="respond" data-replyto="Reply to NPC #2473" aria-label='Reply to NPC #2473'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434208" class="comment even depth-2">
			<article id="div-comment-2434208" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8mm9rtfS2wVk96bREj__LMKcTbncAWNLCOKTWyqg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8mm9rtfS2wVk96bREj__LMKcTbncAWNLCOKTWyqg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Francie Taylor</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434208"><time datetime="2022-12-10T20:20:04-05:00">December 10, 2022 at 8:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Might as well be Martha McSally. We need another Gabby Giffords.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434208' data-commentid="2434208" data-postid="256885" data-belowelement="div-comment-2434208" data-respondelement="respond" data-replyto="Reply to Francie Taylor" aria-label='Reply to Francie Taylor'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434160" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2434160" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_NrwF2zkXNEt6dBWjWofQFSyoD0jEWQvf8bIzHQg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_NrwF2zkXNEt6dBWjWofQFSyoD0jEWQvf8bIzHQg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">55352 Flights</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434160"><time datetime="2022-12-10T18:12:18-05:00">December 10, 2022 at 6:12 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Watching this woman talk stimulates my &#8220;gut feeling&#8221; that she is full of it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434160' data-commentid="2434160" data-postid="256885" data-belowelement="div-comment-2434160" data-respondelement="respond" data-replyto="Reply to 55352 Flights" aria-label='Reply to 55352 Flights'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434161" class="comment even depth-2">
			<article id="div-comment-2434161" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu95Zl9RfznMP-86GBMSR9XTWrLdX76MnIGWO5S1kZs=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu95Zl9RfznMP-86GBMSR9XTWrLdX76MnIGWO5S1kZs=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">AKGD</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434161"><time datetime="2022-12-10T20:31:38-05:00">December 10, 2022 at 8:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve decided to call her Kyrsten Enema from now on, for the amount of fecal matter constantly pouring out of her mouth&#8230; I hesitated before but she&#8217;s definitely earned it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434161' data-commentid="2434161" data-postid="256885" data-belowelement="div-comment-2434161" data-respondelement="respond" data-replyto="Reply to AKGD" aria-label='Reply to AKGD'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434197" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2434197" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/V6554Hp4bD7xkYeBxsHId7evSuX3ZnfTfGAeBn69ILS-uSBCVWQx_Ku9wOshjPCr14anlrMasg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/V6554Hp4bD7xkYeBxsHId7evSuX3ZnfTfGAeBn69ILS-uSBCVWQx_Ku9wOshjPCr14anlrMasg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Stew Craig</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434197"><time datetime="2022-12-10T18:15:29-05:00">December 10, 2022 at 6:15 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She needs to learn that sh!t sticks to a moving target just as fast as one that remains idle.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434197' data-commentid="2434197" data-postid="256885" data-belowelement="div-comment-2434197" data-respondelement="respond" data-replyto="Reply to Stew Craig" aria-label='Reply to Stew Craig'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434200" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2434200" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_yfJXOflHHfNwt-HQDjeKfq3RX9Liwmi0KHu7L=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_yfJXOflHHfNwt-HQDjeKfq3RX9Liwmi0KHu7L=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Pyladin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434200"><time datetime="2022-12-10T18:26:25-05:00">December 10, 2022 at 6:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>yep, a move in her interest, not the people who voted for her.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434200' data-commentid="2434200" data-postid="256885" data-belowelement="div-comment-2434200" data-respondelement="respond" data-replyto="Reply to Pyladin" aria-label='Reply to Pyladin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434202" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2434202" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_2tpErCU_PvtfzlYhpUPbIWI2m1onmWaXHfFzDWA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_2tpErCU_PvtfzlYhpUPbIWI2m1onmWaXHfFzDWA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Farid</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434202"><time datetime="2022-12-10T18:33:21-05:00">December 10, 2022 at 6:33 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sinema knew that she was going to be &#8220;primaried&#8221; at the next election cycle, she also understands that she is especially disliked in her own state because she has achieved nothing for her constituents. Her gig at the US Senate has been some narcissistic circus, probably in order to land a comfy job with a lobbying office after her one term.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434202' data-commentid="2434202" data-postid="256885" data-belowelement="div-comment-2434202" data-respondelement="respond" data-replyto="Reply to Farid" aria-label='Reply to Farid'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434204" class="comment even depth-2">
			<article id="div-comment-2434204" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_kB6LPXhVYKvXepZZabj8aDTbvimvdKkQj1g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_kB6LPXhVYKvXepZZabj8aDTbvimvdKkQj1g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Deborah Freedman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434204"><time datetime="2022-12-10T18:51:40-05:00">December 10, 2022 at 6:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She&#8217;d disliked by her state&#8217;s Democrats, because she cannot be coerced. A lot of people respect her for that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434204' data-commentid="2434204" data-postid="256885" data-belowelement="div-comment-2434204" data-respondelement="respond" data-replyto="Reply to Deborah Freedman" aria-label='Reply to Deborah Freedman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434203" class="comment odd alt depth-2">
			<article id="div-comment-2434203" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_2tpErCU_PvtfzlYhpUPbIWI2m1onmWaXHfFzDWA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_2tpErCU_PvtfzlYhpUPbIWI2m1onmWaXHfFzDWA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Farid</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434203"><time datetime="2022-12-10T18:58:37-05:00">December 10, 2022 at 6:58 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Deborah Freedman She is disliked by everyone with a brain: she is an embarrassment for Arizona. As for the lunatics of your liking, get over it, you lost. People are plain sick and tired of your conspiracy world.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434203' data-commentid="2434203" data-postid="256885" data-belowelement="div-comment-2434203" data-respondelement="respond" data-replyto="Reply to Farid" aria-label='Reply to Farid'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434174" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2434174" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-3li2hvNGDczLA43WLZ5_-C51HyUbtKLuGtQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-3li2hvNGDczLA43WLZ5_-C51HyUbtKLuGtQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Skyrocketcoast</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434174"><time datetime="2022-12-10T18:41:36-05:00">December 10, 2022 at 6:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sinema  is out for  herself, always  was.<br />
As long as she now stays &#8216; irrelevant &#8216; would be  best for everyone.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434174' data-commentid="2434174" data-postid="256885" data-belowelement="div-comment-2434174" data-respondelement="respond" data-replyto="Reply to Skyrocketcoast" aria-label='Reply to Skyrocketcoast'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434198" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2434198" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_BqDF3y50TJc78MQnXUr3tZQDJLwaJuTw0aw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_BqDF3y50TJc78MQnXUr3tZQDJLwaJuTw0aw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">CRK Productions</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434198"><time datetime="2022-12-10T18:41:50-05:00">December 10, 2022 at 6:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sinema is as lost as Lindsey Graham. She is always seeking a wind to justify her direction.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434198' data-commentid="2434198" data-postid="256885" data-belowelement="div-comment-2434198" data-respondelement="respond" data-replyto="Reply to CRK Productions" aria-label='Reply to CRK Productions'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434199" class="comment even depth-2">
			<article id="div-comment-2434199" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-3Hq1nJ0Gxd3l4SHhvL_AyE8nx7wkxWTF-MWbZ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-3Hq1nJ0Gxd3l4SHhvL_AyE8nx7wkxWTF-MWbZ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">bianca</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434199"><time datetime="2022-12-10T20:21:07-05:00">December 10, 2022 at 8:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent statement.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434199' data-commentid="2434199" data-postid="256885" data-belowelement="div-comment-2434199" data-respondelement="respond" data-replyto="Reply to bianca" aria-label='Reply to bianca'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434159" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2434159" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9O6c0jW_5WTgNRXGt_23Ppi9EV1Hrn1OrfSxq4KQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9O6c0jW_5WTgNRXGt_23Ppi9EV1Hrn1OrfSxq4KQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Victor Sohmen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434159"><time datetime="2022-12-10T18:41:56-05:00">December 10, 2022 at 6:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sinema is not serving her state, but herself. She chose to be an independent for unscrupulous reasons: more money from her wealthy donors in exchange for opposing tax increases;  protecting vested interests; reversing the 51:49 democratic majority;  and, projection of personal power.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434159' data-commentid="2434159" data-postid="256885" data-belowelement="div-comment-2434159" data-respondelement="respond" data-replyto="Reply to Victor Sohmen" aria-label='Reply to Victor Sohmen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434162" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2434162" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/a8YnA0uNfPS6xYomsaWqZcO3RyVGgCHRmFKO070gq7bHGrARm-9p6gCqYQeWKvykpTHTPDGvcg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/a8YnA0uNfPS6xYomsaWqZcO3RyVGgCHRmFKO070gq7bHGrARm-9p6gCqYQeWKvykpTHTPDGvcg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Me</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434162"><time datetime="2022-12-10T18:44:53-05:00">December 10, 2022 at 6:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sinema likes the clout of being the “tie-breaker” and doesn’t want to give up that power.  The _timing_ of this move is interesting.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434162' data-commentid="2434162" data-postid="256885" data-belowelement="div-comment-2434162" data-respondelement="respond" data-replyto="Reply to Me" aria-label='Reply to Me'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2434166" class="comment odd alt depth-2">
			<article id="div-comment-2434166" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu81oEQtVbR08tcBsnWsDDhTlbdpCGZHl89dAbM4=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu81oEQtVbR08tcBsnWsDDhTlbdpCGZHl89dAbM4=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Rik Mehta</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434166"><time datetime="2022-12-10T19:59:17-05:00">December 10, 2022 at 7:59 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You forget that I’m going to sleep with my wife tonight</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434166' data-commentid="2434166" data-postid="256885" data-belowelement="div-comment-2434166" data-respondelement="respond" data-replyto="Reply to Rik Mehta" aria-label='Reply to Rik Mehta'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434165" class="comment even depth-2">
			<article id="div-comment-2434165" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_uo-Q4rBeHBjaTwfaCVSjbug7bXVi23-66cw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_uo-Q4rBeHBjaTwfaCVSjbug7bXVi23-66cw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Tanya Steers</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434165"><time datetime="2022-12-10T20:59:43-05:00">December 10, 2022 at 8:59 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>After democrats voted her in she never would have won had she done this prior</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434165' data-commentid="2434165" data-postid="256885" data-belowelement="div-comment-2434165" data-respondelement="respond" data-replyto="Reply to Tanya Steers" aria-label='Reply to Tanya Steers'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434164" class="comment odd alt depth-2">
			<article id="div-comment-2434164" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_MNrOknKcGbVsOYAf8ZFDa4Nk5Xxpfql5UTgbSXQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_MNrOknKcGbVsOYAf8ZFDa4Nk5Xxpfql5UTgbSXQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">jason fuchs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434164"><time datetime="2022-12-10T21:11:47-05:00">December 10, 2022 at 9:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ummm, you do realize the Dems and Liberals said about Kamala having the right too switch popular votes from Republicans?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434164' data-commentid="2434164" data-postid="256885" data-belowelement="div-comment-2434164" data-respondelement="respond" data-replyto="Reply to jason fuchs" aria-label='Reply to jason fuchs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434163" class="comment even depth-2">
			<article id="div-comment-2434163" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_R_JjKvDNJvZryCAxcSzTEUE9WM8VgnVuZaEH8=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_R_JjKvDNJvZryCAxcSzTEUE9WM8VgnVuZaEH8=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Waggish Sagacity</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434163"><time datetime="2022-12-10T21:21:31-05:00">December 10, 2022 at 9:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Me: You meant &#8216;suspicious&#8217;, I assume?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434163' data-commentid="2434163" data-postid="256885" data-belowelement="div-comment-2434163" data-respondelement="respond" data-replyto="Reply to Waggish Sagacity" aria-label='Reply to Waggish Sagacity'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2434201" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2434201" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_o1ewurqr1S1J9f7q7c1fbCg6xg8AJTrUA-2CWYQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_o1ewurqr1S1J9f7q7c1fbCg6xg8AJTrUA-2CWYQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">SMS</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434201"><time datetime="2022-12-10T19:30:28-05:00">December 10, 2022 at 7:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Few like Kyrsten Enema no matter what party she&#8217;s in.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434201' data-commentid="2434201" data-postid="256885" data-belowelement="div-comment-2434201" data-respondelement="respond" data-replyto="Reply to SMS" aria-label='Reply to SMS'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434206" class="comment even thread-even depth-1">
			<article id="div-comment-2434206" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_UHNSuaCnzTKNljsPJXuZTrh-7NHJXFoFrBSVI=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_UHNSuaCnzTKNljsPJXuZTrh-7NHJXFoFrBSVI=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Dalfig71</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434206"><time datetime="2022-12-10T20:23:34-05:00">December 10, 2022 at 8:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Prediction: after losing her Senator seat in 2025, Sinema will switch party just like Tulsi did.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434206' data-commentid="2434206" data-postid="256885" data-belowelement="div-comment-2434206" data-respondelement="respond" data-replyto="Reply to Dalfig71" aria-label='Reply to Dalfig71'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2434205" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2434205" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-oavWOMuw6mFFEEO0_GfuW6pplQqGsDN-rEOT16zA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-oavWOMuw6mFFEEO0_GfuW6pplQqGsDN-rEOT16zA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>						<b class="fn">Darren W</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/#comment-2434205"><time datetime="2022-12-10T20:48:44-05:00">December 10, 2022 at 8:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She lied when she said she&#8217;s always been the person she is now. None of us go through life unchanged.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2434205' data-commentid="2434205" data-postid="256885" data-belowelement="div-comment-2434205" data-respondelement="respond" data-replyto="Reply to Darren W" aria-label='Reply to Darren W'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/se-cupp-calls-out-sinemas-canny-move/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256885' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="09c91d8982" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="79"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="block-5" class="widget widget_block"><iframe loading="lazy" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=amazonfashion&banner=0AG50GY6P3KKHK2XTM02&f=ifr&linkID=f20a6853e5269aa9892dff24a5fac2ff&t=mygiftcards-20&tracking_id=mygiftcards-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/why-michael-cohen-doubts-trump-will-be-running-in-2024/" title="Why Michael Cohen doubts Trump will be running in 2024">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-420-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-420-150x150.jpg" alt="" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/why-michael-cohen-doubts-trump-will-be-running-in-2024/" title="Why Michael Cohen doubts Trump will be running in 2024">
						Why Michael Cohen doubts Trump will be running in 2024					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/" title="SE Cupp calls out Sinema’s ‘canny move’">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-419-150x150.jpg" alt="" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/" title="SE Cupp calls out Sinema’s ‘canny move’">
						SE Cupp calls out Sinema’s ‘canny move’					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/lawmaker-gets-called-out-by-her-own-nephew-after-tearful-speech-on-house-floor/" title="Lawmaker gets called out by her own nephew after tearful speech on House floor">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-418-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-418-150x150.jpg" alt="" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/lawmaker-gets-called-out-by-her-own-nephew-after-tearful-speech-on-house-floor/" title="Lawmaker gets called out by her own nephew after tearful speech on House floor">
						Lawmaker gets called out by her own nephew after tearful speech on House floor					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/hear-who-russia-demanded-be-released-in-exchange-for-paul-whelan/" title="Hear who Russia demanded be released in exchange for Paul Whelan">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-417-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-417-150x150.jpg" alt="" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/hear-who-russia-demanded-be-released-in-exchange-for-paul-whelan/" title="Hear who Russia demanded be released in exchange for Paul Whelan">
						Hear who Russia demanded be released in exchange for Paul Whelan					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/journalists-track-down-identity-of-woman-who-posed-with-trump/" title="Journalists track down identity of woman who posed with Trump">
							<picture class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" decoding="async" loading="lazy">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-416-150x150.jpg.webp"/>
<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/12/maxresdefault-416-150x150.jpg" alt="" decoding="async" loading="lazy"/>
</picture>
						</a>

				
					<a href="https://www.sakafete.com/journalists-track-down-identity-of-woman-who-posed-with-trump/" title="Journalists track down identity of woman who posed with Trump">
						Journalists track down identity of woman who posed with Trump					</a>

							</ul>

		</div>

		</div><div id="block-4" class="widget widget_block"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script></p></div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1" style="font-size: 16.115942028986pt;" aria-label="Ari Melber (13,221 items)">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2" style="font-size: 13.275362318841pt;" aria-label="Best of last night (9,540 items)">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3" style="font-size: 15.101449275362pt;" aria-label="breaking news (11,679 items)">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4" style="font-size: 13.478260869565pt;" aria-label="cnn (9,820 items)">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5" style="font-size: 11.449275362319pt;" aria-label="coronavirus (7,675 items)">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6" style="font-size: 9.4202898550725pt;" aria-label="COVID-19 (6,210 items)">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7" style="font-size: 12.463768115942pt;" aria-label="CTV (8,755 items)">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8" style="font-size: 12.463768115942pt;" aria-label="CTV News (8,750 items)">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9" style="font-size: 16.927536231884pt;" aria-label="current events (14,295 items)">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10" style="font-size: 15.101449275362pt;" aria-label="donald trump (11,797 items)">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11" style="font-size: 9.4202898550725pt;" aria-label="elections (6,144 items)">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12" style="font-size: 13.478260869565pt;" aria-label="Happening Now (9,733 items)">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13" style="font-size: 9.2173913043478pt;" aria-label="health (6,030 items)">health</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-14" style="font-size: 13.884057971014pt;" aria-label="Jamaica News (10,286 items)">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaica-news-today/" class="tag-cloud-link tag-link-81882 tag-link-position-15" style="font-size: 11.855072463768pt;" aria-label="jamaica news today (8,074 items)">jamaica news today</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16" style="font-size: 11.449275362319pt;" aria-label="Jamaican TV (7,784 items)">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17" style="font-size: 13.478260869565pt;" aria-label="latest News (9,826 items)">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18" style="font-size: 13.884057971014pt;" aria-label="midday news (10,277 items)">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19" style="font-size: 19.768115942029pt;" aria-label="MSNBC (20,030 items)">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20" style="font-size: 8.8115942028986pt;" aria-label="MSNBC.com (5,781 items)">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21" style="font-size: 16.31884057971pt;" aria-label="MSNBC Live (13,615 items)">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22" style="font-size: 13.478260869565pt;" aria-label="MSNBC News (9,699 items)">MSNBC News</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-23" style="font-size: 8.6086956521739pt;" aria-label="nbc news (5,645 items)">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-24" style="font-size: 22pt;" aria-label="news (25,490 items)">news</a>
<a href="https://www.sakafete.com/tag/news-from-jamaica/" class="tag-cloud-link tag-link-106996 tag-link-position-25" style="font-size: 10.028985507246pt;" aria-label="news from jamaica (6,678 items)">news from jamaica</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26" style="font-size: 13.884057971014pt;" aria-label="news in jamaica today (10,286 items)">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27" style="font-size: 15.710144927536pt;" aria-label="Nicolle Wallace (12,664 items)">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28" style="font-size: 17.130434782609pt;" aria-label="Online Visit (14,779 items)">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29" style="font-size: 11.449275362319pt;" aria-label="oral Tracey (7,690 items)">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30" style="font-size: 10.028985507246pt;" aria-label="political news (6,650 items)">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31" style="font-size: 18.550724637681pt;" aria-label="politics (17,243 items)">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32" style="font-size: 8pt;" aria-label="politics news (5,276 items)">politics news</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-33" style="font-size: 13.884057971014pt;" aria-label="prime time news (10,280 items)">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-34" style="font-size: 11.449275362319pt;" aria-label="smile jamaica (7,780 items)">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-35" style="font-size: 11.449275362319pt;" aria-label="sports commentary (7,703 items)">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-36" style="font-size: 13.884057971014pt;" aria-label="television jamaica (10,286 items)">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-37" style="font-size: 16.521739130435pt;" aria-label="The Rachel Maddow Show (13,821 items)">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-38" style="font-size: 9.2173913043478pt;" aria-label="top stories (5,983 items)">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-39" style="font-size: 13.884057971014pt;" aria-label="TVJ 1Spotmedia (10,285 items)">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-40" style="font-size: 13.884057971014pt;" aria-label="tvj news (10,285 items)">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-41" style="font-size: 13.68115942029pt;" aria-label="twitter (10,058 items)">twitter</a>
<a href="https://www.sakafete.com/tag/usa-today/" class="tag-cloud-link tag-link-6356 tag-link-position-42" style="font-size: 8.2028985507246pt;" aria-label="USA TODAY (5,422 items)">USA TODAY</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43" style="font-size: 18.550724637681pt;" aria-label="us news (17,506 items)">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44" style="font-size: 15.913043478261pt;" aria-label="White House (12,761 items)">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45" style="font-size: 10.028985507246pt;" aria-label="world news (6,649 items)">world news</a></div>
</div>		
			<span class="footer-text">
				sakafete.com : CAKAFETE Family of <a href="https://www.fredwhite.ca">Websites 
			</span>

					
			<span class="credit-link">
				WordPress Theme: Dynamico by ThemeZee.			</span>

			
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.sakafete.com/se-cupp-calls-out-sinemas-canny-move/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='dynamico-navigation-js-extra'>
/* <![CDATA[ */
var dynamicoScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/navigation.min.js?ver=20220204' id='dynamico-navigation-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/header-search.min.js?ver=20220121' id='dynamico-pro-header-search-js'></script>
<script type='text/javascript' id='dynamico-pro-scroll-to-top-js-extra'>
/* <![CDATA[ */
var dynamicoProScrollToTop = {"label":"Scroll to top","icon":"<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#collapse\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/scroll-to-top.min.js?ver=20220824' id='dynamico-pro-scroll-to-top-js'></script>
<script defer type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1670104983' id='akismet-frontend-js'></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'75219420',post:'256885',tz:'-5',srv:'www.sakafete.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '75219420', '256885' ]);
	</script>
</body>
</html>
