<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.sakafete.com\/this-is-not-your-show-judge-admonishes-alex-jones-during-trial\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>&#039;This Is Not Your Show&#039;: Judge Admonishes Alex Jones During Trial</title>
<meta name="description" content="Judge Maya Guerra Gamble reprimanded right-wing conspiracy theorist Alex Jones, saying he violated his oath to tell the truth during his defamation trial. The"/>
<meta name="robots" content="index, nofollow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;This Is Not Your Show&#039;: Judge Admonishes Alex Jones During Trial" />
<meta property="og:description" content="Judge Maya Guerra Gamble reprimanded right-wing conspiracy theorist Alex Jones, saying he violated his oath to tell the truth during his defamation trial. The" />
<meta property="og:url" content="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/" />
<meta property="og:site_name" content="Top Trending News Across The Web Now | sakafete.com" />
<meta property="article:publisher" content="https://facebook.com/cakafete" />
<meta property="article:author" content="https://facebook.com/cakafete" />
<meta property="article:tag" content="Alex Jones" />
<meta property="article:tag" content="alex jones trial" />
<meta property="article:tag" content="brianna keilar" />
<meta property="article:tag" content="cnn" />
<meta property="article:tag" content="Erica Hill" />
<meta property="article:tag" content="gun violence" />
<meta property="article:tag" content="Happening Now" />
<meta property="article:tag" content="john avlon" />
<meta property="article:tag" content="Judge Maya Guerra Gamble" />
<meta property="article:tag" content="latest News" />
<meta property="article:tag" content="Neil Heslin" />
<meta property="article:tag" content="New Day" />
<meta property="article:tag" content="Right-Wing Conspiracy" />
<meta property="article:tag" content="Sandy Hook" />
<meta property="article:tag" content="sandy hook school shooting" />
<meta property="article:tag" content="Scarlett Lewis" />
<meta property="article:tag" content="School shooting" />
<meta property="article:section" content="Breaking News Picks the Video Edition" />
<meta property="fb:app_id" content="100001021166193" />
<meta property="og:image" content="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg" />
<meta property="og:image:secure_url" content="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="&#8216;This is not your show&#8217;: Judge admonishes Alex Jones during trial" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-07T07:34:36-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#039;This Is Not Your Show&#039;: Judge Admonishes Alex Jones During Trial" />
<meta name="twitter:description" content="Judge Maya Guerra Gamble reprimanded right-wing conspiracy theorist Alex Jones, saying he violated his oath to tell the truth during his defamation trial. The" />
<meta name="twitter:site" content="@cakafete" />
<meta name="twitter:creator" content="@cakafete" />
<meta name="twitter:image" content="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.sakafete.com/#person","name":"Fred White"},{"@type":"WebSite","@id":"https://www.sakafete.com/#website","url":"https://www.sakafete.com","name":"Fred White","publisher":{"@id":"https://www.sakafete.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg","url":"https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg","width":"480","height":"360","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sakafete.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/","name":"&#8216;This is not your show&#8217;: Judge admonishes Alex Jones during trial"}}]},{"@type":"WebPage","@id":"https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#webpage","url":"https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/","name":"&#039;This Is Not Your Show&#039;: Judge Admonishes Alex Jones During Trial","datePublished":"2022-08-07T07:34:36-04:00","dateModified":"2022-08-07T07:34:36-04:00","isPartOf":{"@id":"https://www.sakafete.com/#website"},"primaryImageOfPage":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#breadcrumb"}},{"@type":"Person","@id":"https://www.sakafete.com/author/","url":"https://www.sakafete.com/author/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"&#039;This Is Not Your Show&#039;: Judge Admonishes Alex Jones During Trial","datePublished":"2022-08-07T07:34:36-04:00","dateModified":"2022-08-07T07:34:36-04:00","author":{"@id":"https://www.sakafete.com/author/"},"publisher":{"@id":"https://www.sakafete.com/#person"},"description":"Judge Maya Guerra Gamble reprimanded right-wing conspiracy theorist Alex Jones, saying he violated his oath to tell the truth during his defamation trial. The","name":"&#039;This Is Not Your Show&#039;: Judge Admonishes Alex Jones During Trial","@id":"https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#richSnippet","isPartOf":{"@id":"https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#webpage"},"image":{"@id":"https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.sakafete.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Feed" href="https://www.sakafete.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; Comments Feed" href="https://www.sakafete.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Trending News Across The Web Now | sakafete.com &raquo; &#8216;This is not your show&#8217;: Judge admonishes Alex Jones during trial Comments Feed" href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sakafete.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sakafete.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='themezee-magazine-blocks-css'  href='https://www.sakafete.com/wp-content/plugins/themezee-magazine-blocks/assets/css/themezee-magazine-blocks.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sakafete.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sakafete.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-stylesheet-css'  href='https://www.sakafete.com/wp-content/themes/dynamico/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamico-pro-css'  href='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/css/dynamico-pro.css?ver=1.0.3' type='text/css' media='all' />
<style id='dynamico-pro-inline-css' type='text/css'>
:root {--dynamico--text-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--navi-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --dynamico--widget-title-font: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sakafete.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.5.1' id='one-click-video-site-builder-front-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1472193-21' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.sakafete.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1472193-21", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.sakafete.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sakafete.com/wp-json/wp/v2/posts/231425" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sakafete.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sakafete.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.sakafete.com/?p=231425' />
<link rel="alternate" type="application/json+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fthis-is-not-your-show-judge-admonishes-alex-jones-during-trial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sakafete.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sakafete.com%2Fthis-is-not-your-show-judge-admonishes-alex-jones-during-trial%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/amp/"><link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-512x512-site-icon-270x270.jpeg" />
</head>

<body class="post-template-default single single-post postid-231425 single-format-video wp-custom-logo wp-embed-responsive centered-theme-layout has-box-shadow has-sidebar site-title-hidden site-description-hidden is-blog-page header-search-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			<div class="header-main">

				
			<div class="site-logo">
				<a href="https://www.sakafete.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg.webp"/>
<img width="300" height="60" src="https://www.sakafete.com/wp-content/uploads/2022/02/cropped-sakafete-news-logo-dynamio-1.jpeg" alt="Top Trending News Across The Web Now | sakafete.com"/>
</picture>
</a>			</div>

			
				
<div class="site-branding">

	
			<p class="site-title"><a href="https://www.sakafete.com/" rel="home">Top Trending News Across The Web Now | sakafete.com</a></p>

			
			<p class="site-description">Trending news around the World</p>

			
</div><!-- .site-branding -->

				
	<div class="header-content">

		
			<div class="header-widgets">

				<aside id="custom_html-6" class="widget_text header-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"   crossorigin="anonymous"></script></div></aside><aside id="block-8" class="header-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.estopandshop.com/"><picture loading="lazy" class="wp-image-179886">
<source type="image/webp" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg.webp 728w, https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals-300x37.jpeg.webp 300w" sizes="(max-width: 728px) 100vw, 728px"/>
<img loading="lazy" width="728" height="90" src="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg" alt="Shop Amazon Daily Deals" srcset="https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals.jpeg 728w, https://www.sakafete.com/wp-content/uploads/2022/07/Amazon-Daily-Deals-300x37.jpeg 300w" sizes="(max-width: 728px) 100vw, 728px"/>
</picture>
</a></figure>
</aside>
			</div><!-- .header-widgets -->

		
		
	</div>

	
			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
			<div class="header-search">

				<button class="header-search-icon" aria-expanded="false" aria-controls="header-search-dropdown" >
					<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>					<span class="screen-reader-text">Search</span>
				</button>

				<div id="header-search-dropdown" class="header-search-form" >
					
<form role="search" method="get" class="search-form" action="https://www.sakafete.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
				</div>

			</div>

			
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.sakafete.com/wp-content/themes/dynamico/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Menu</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation"  role="navigation" aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-127567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127567"><a href="https://sakafete.com/">Home</a></li>
<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.sakafete.com/latest-buzz/">LATEST BUZZ</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a href="https://www.sakafete.com/myblog-2/">Dominicans Open Blogs</a></li>
<li id="menu-item-64991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64991"><a href="https://www.sakafete.com/caribbean-tourism-in-the-tropical-islands/">Caribbean Tourism News</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
			<div class="after-header-widget-area widget-area">
				<aside id="block-2" class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608"
     crossorigin="anonymous"></script></aside>			</div>

			
		<div id="content" class="site-content">

			<main id="main" class="site-main" role="main">

				
<article id="post-231425" class="post-231425 post type-post status-publish format-video has-post-thumbnail hentry category-video-edition tag-alex-jones tag-alex-jones-trial tag-brianna-keilar tag-cnn tag-erica-hill tag-gun-violence tag-happening-now tag-john-avlon tag-judge-maya-guerra-gamble tag-latest-news tag-neil-heslin tag-new-day tag-right-wing-conspiracy tag-sandy-hook tag-sandy-hook-school-shooting tag-scarlett-lewis tag-school-shooting post_format-post-format-video">

	<header class="post-header entry-header">

		<h1 class="post-title entry-title">&#8216;This is not your show&#8217;: Judge admonishes Alex Jones during trial</h1>
		<div class="entry-meta"><span class="posted-on"><a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-07T07:34:36-04:00">August 7, 2022</time></a></span><span class="posted-by"> <span class="author vcard"><a class="url fn n" href="https://www.sakafete.com/author/" title="View all posts by " rel="author"></a></span></span><span class="entry-comments"> <a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comments">74 comments</a></span></div>
	</header><!-- .entry-header -->

	
			<figure class="post-image post-image-single">
				<img width="480" height="360" src="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg" class="attachment-dynamico-ultra-wide size-dynamico-ultra-wide wp-post-image" alt="&#039;This is not your show&#039;: Judge admonishes Alex Jones during trial 1" srcset="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66.jpg 480w, https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66-300x225.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" title="&#039;This is not your show&#039;: Judge admonishes Alex Jones during trial 1">
							</figure><!-- .post-image -->

			
	
<div class="entry-content">

	<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/JBfZpZhZJgA?autoplay=0&amp;rel=1&amp;iv_load_policy=1"  ></iframe>    </span>  </p>
	
</div><!-- .entry-content -->

		
	<div class="entry-tags"><span class="entry-tags-label">Tagged with </span><a href="https://www.sakafete.com/tag/alex-jones/" rel="tag">Alex Jones</a>, <a href="https://www.sakafete.com/tag/alex-jones-trial/" rel="tag">alex jones trial</a>, <a href="https://www.sakafete.com/tag/brianna-keilar/" rel="tag">brianna keilar</a>, <a href="https://www.sakafete.com/tag/cnn/" rel="tag">cnn</a>, <a href="https://www.sakafete.com/tag/erica-hill/" rel="tag">Erica Hill</a>, <a href="https://www.sakafete.com/tag/gun-violence/" rel="tag">gun violence</a>, <a href="https://www.sakafete.com/tag/happening-now/" rel="tag">Happening Now</a>, <a href="https://www.sakafete.com/tag/john-avlon/" rel="tag">john avlon</a>, <a href="https://www.sakafete.com/tag/judge-maya-guerra-gamble/" rel="tag">Judge Maya Guerra Gamble</a>, <a href="https://www.sakafete.com/tag/latest-news/" rel="tag">latest News</a>, <a href="https://www.sakafete.com/tag/neil-heslin/" rel="tag">Neil Heslin</a>, <a href="https://www.sakafete.com/tag/new-day/" rel="tag">New Day</a>, <a href="https://www.sakafete.com/tag/right-wing-conspiracy/" rel="tag">Right-Wing Conspiracy</a>, <a href="https://www.sakafete.com/tag/sandy-hook/" rel="tag">Sandy Hook</a>, <a href="https://www.sakafete.com/tag/sandy-hook-school-shooting/" rel="tag">sandy hook school shooting</a>, <a href="https://www.sakafete.com/tag/scarlett-lewis/" rel="tag">Scarlett Lewis</a>, <a href="https://www.sakafete.com/tag/school-shooting/" rel="tag">School shooting</a></div>	<div class="entry-categories"> <ul class="post-categories">
	<li><a href="https://www.sakafete.com/video-edition/" rel="category tag">Breaking News Picks the Video Edition</a></li></ul></div>
</article>

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sakafete.com/ex-top-obama-strategist-says-one-issue-could-change-crucial-elections-for-democrats/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Ex-top Obama strategist says one issue could change crucial elections for Democrats</h3></a></div><div class="nav-next"><a href="https://www.sakafete.com/pelosi-says-us-will-not-abandon-taiwan-as-china-begins-military-drills/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Pelosi says US will &#8216;not abandon&#8217; Taiwan as China begins military drills</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			74 comments		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-2289176" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2289176" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8Km_u3gTcH5d-MgMIbXm45upwKMVLJ-YmmZPax=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8Km_u3gTcH5d-MgMIbXm45upwKMVLJ-YmmZPax=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Opus 313</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289176"><time datetime="2022-08-03T11:57:06-04:00">August 3, 2022 at 11:57 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good to see someone put Alex in his place!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289176' data-commentid="2289176" data-postid="231425" data-belowelement="div-comment-2289176" data-respondelement="respond" data-replyto="Reply to Opus 313" aria-label='Reply to Opus 313'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289180" class="comment odd alt depth-2">
			<article id="div-comment-2289180" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Adam Geiger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289180"><time datetime="2022-08-04T05:34:08-04:00">August 4, 2022 at 5:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Does this mean nobody can question any major events like 9 11 ? Should Michael Moore be banned and sued also? I think under this president he will be liable , and any channel or venue that hosted him saying such should be sued by victims families</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289180' data-commentid="2289180" data-postid="231425" data-belowelement="div-comment-2289180" data-respondelement="respond" data-replyto="Reply to Adam Geiger" aria-label='Reply to Adam Geiger'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289179" class="comment even depth-2">
			<article id="div-comment-2289179" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8MLVGQKk7nLxwePXLrRjemjI1h7jFLoGaW1Wtkr9M234iWHK25bpYO9E-N0Cd0=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8MLVGQKk7nLxwePXLrRjemjI1h7jFLoGaW1Wtkr9M234iWHK25bpYO9E-N0Cd0=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Kathy Weis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289179"><time datetime="2022-08-04T05:37:50-04:00">August 4, 2022 at 5:37 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Adam Geiger it&#8217;s not the same and you know it&#8230;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289179' data-commentid="2289179" data-postid="231425" data-belowelement="div-comment-2289179" data-respondelement="respond" data-replyto="Reply to Kathy Weis" aria-label='Reply to Kathy Weis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289178" class="comment odd alt depth-2">
			<article id="div-comment-2289178" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9TwfaQaiH67WyTbXUVhlH0EnTub97SBbCR1PBh=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9TwfaQaiH67WyTbXUVhlH0EnTub97SBbCR1PBh=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Rew Fist</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289178"><time datetime="2022-08-05T11:42:48-04:00">August 5, 2022 at 11:42 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>she didn&#8217;t put him in his place, she stepped out of line actually, multiple times she acted like a prosecutor and not a judge.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289178' data-commentid="2289178" data-postid="231425" data-belowelement="div-comment-2289178" data-respondelement="respond" data-replyto="Reply to Rew Fist" aria-label='Reply to Rew Fist'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289177" class="comment even depth-2">
			<article id="div-comment-2289177" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_YuterbsOROnwBHvtBxE2fCeCWZz8og4Y7-Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_YuterbsOROnwBHvtBxE2fCeCWZz8og4Y7-Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Shadow Reaver</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289177"><time datetime="2022-08-06T23:00:18-04:00">August 6, 2022 at 11:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope someone puts Biden in his place.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289177' data-commentid="2289177" data-postid="231425" data-belowelement="div-comment-2289177" data-respondelement="respond" data-replyto="Reply to Shadow Reaver" aria-label='Reply to Shadow Reaver'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289153" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289153" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu82-Si1SJJuwJ6xlUUF-Fz-rSZ9yL6-v4aW0Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu82-Si1SJJuwJ6xlUUF-Fz-rSZ9yL6-v4aW0Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Susan Hewitt</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289153"><time datetime="2022-08-03T12:02:03-04:00">August 3, 2022 at 12:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Jones deserves to lose everything, he has wreaked such heartbreak and suffering for people who are enduring the worst thing that can happen to a parent! It tears me up to see them  trying to get through to a lying mouthpiece like Alex Jones! I hope he loses every penny he has, and that he sees the anguish on the parents faces every time he closes his eyes to go to sleep at night!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289153' data-commentid="2289153" data-postid="231425" data-belowelement="div-comment-2289153" data-respondelement="respond" data-replyto="Reply to Susan Hewitt" aria-label='Reply to Susan Hewitt'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289154" class="comment even depth-2">
			<article id="div-comment-2289154" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_mgb2bzU6arKGgf1NSFxJGJFw9G3Gm71s91a7V=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_mgb2bzU6arKGgf1NSFxJGJFw9G3Gm71s91a7V=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Nug Moo Thoj Channel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289154"><time datetime="2022-08-05T18:09:50-04:00">August 5, 2022 at 6:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Let the LAW work</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289154' data-commentid="2289154" data-postid="231425" data-belowelement="div-comment-2289154" data-respondelement="respond" data-replyto="Reply to Nug Moo Thoj Channel" aria-label='Reply to Nug Moo Thoj Channel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289155" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2289155" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/40VJXX7UMY4kyRjfCXKIc1Aq38kf9QsZW8py5Lp0q8mjJubb2XYIzfPzpeqM6tlAHHlW9Yhd-tI=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/40VJXX7UMY4kyRjfCXKIc1Aq38kf9QsZW8py5Lp0q8mjJubb2XYIzfPzpeqM6tlAHHlW9Yhd-tI=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Catina Knight</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289155"><time datetime="2022-08-03T12:02:19-04:00">August 3, 2022 at 12:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>IT SAD THAT IT TOOK SO LONG FOR HIM TO BE PROSECUTED.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289155' data-commentid="2289155" data-postid="231425" data-belowelement="div-comment-2289155" data-respondelement="respond" data-replyto="Reply to Catina Knight" aria-label='Reply to Catina Knight'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289160" class="comment even depth-2">
			<article id="div-comment-2289160" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-5-WvHVBKANLrlxirOKTVKcqAZdjAr4Xm_oEHvAQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-5-WvHVBKANLrlxirOKTVKcqAZdjAr4Xm_oEHvAQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jaymes's Channel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289160"><time datetime="2022-08-04T07:12:57-04:00">August 4, 2022 at 7:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>He isnt being prosecuted 🤣🤣🤣.<br />
Jesus you people need an education</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289160' data-commentid="2289160" data-postid="231425" data-belowelement="div-comment-2289160" data-respondelement="respond" data-replyto="Reply to Jaymes&#039;s Channel" aria-label='Reply to Jaymes&#039;s Channel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289159" class="comment odd alt depth-2">
			<article id="div-comment-2289159" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu98ncP_dfb9iz2VeG3C33xuPH6p5vO6AZYslA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu98ncP_dfb9iz2VeG3C33xuPH6p5vO6AZYslA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Tom McDermott</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289159"><time datetime="2022-08-04T11:01:50-04:00">August 4, 2022 at 11:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>what about free speech? the freedom to question? why was there a sign in front of the school that said &#8220;everyone must check in&#8221;? why were port-a-pottys delivered the day before?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289159' data-commentid="2289159" data-postid="231425" data-belowelement="div-comment-2289159" data-respondelement="respond" data-replyto="Reply to Tom McDermott" aria-label='Reply to Tom McDermott'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289158" class="comment even depth-2">
			<article id="div-comment-2289158" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu878-_A9wwNMdgeoiZBiCMqwu7GB0SVszapwQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu878-_A9wwNMdgeoiZBiCMqwu7GB0SVszapwQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Judy Florida</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289158"><time datetime="2022-08-04T12:02:03-04:00">August 4, 2022 at 12:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Witty now?.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289158' data-commentid="2289158" data-postid="231425" data-belowelement="div-comment-2289158" data-respondelement="respond" data-replyto="Reply to Judy Florida" aria-label='Reply to Judy Florida'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289157" class="comment odd alt depth-2">
			<article id="div-comment-2289157" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu878-_A9wwNMdgeoiZBiCMqwu7GB0SVszapwQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu878-_A9wwNMdgeoiZBiCMqwu7GB0SVszapwQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Judy Florida</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289157"><time datetime="2022-08-04T12:02:36-04:00">August 4, 2022 at 12:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Adam Geiger Slander.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289157' data-commentid="2289157" data-postid="231425" data-belowelement="div-comment-2289157" data-respondelement="respond" data-replyto="Reply to Judy Florida" aria-label='Reply to Judy Florida'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289156" class="comment even depth-2">
			<article id="div-comment-2289156" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Adam Geiger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289156"><time datetime="2022-08-04T12:10:29-04:00">August 4, 2022 at 12:10 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Judy Florida but he didn’t mention them by name? Does that mean Michael Moore and Spike Lee can be sued for making those movies about 9 11 and claiming that the pentagon plane could have been a cover for that money that went missing?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289156' data-commentid="2289156" data-postid="231425" data-belowelement="div-comment-2289156" data-respondelement="respond" data-replyto="Reply to Adam Geiger" aria-label='Reply to Adam Geiger'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289220" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289220" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-oVyAJ1fSCzoHNpJ_0XzTpxFq9uAk-du2y2eCwWHilerv_oYFGT4PCbgMptOA6=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-oVyAJ1fSCzoHNpJ_0XzTpxFq9uAk-du2y2eCwWHilerv_oYFGT4PCbgMptOA6=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ron McGee</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289220"><time datetime="2022-08-03T12:02:45-04:00">August 3, 2022 at 12:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Jones problem. He attempts to make everything a show.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289220' data-commentid="2289220" data-postid="231425" data-belowelement="div-comment-2289220" data-respondelement="respond" data-replyto="Reply to Ron McGee" aria-label='Reply to Ron McGee'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289222" class="comment even depth-2">
			<article id="div-comment-2289222" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9nWPfrPK6iu_t5x0yNOCslkUSm49BjB8kacXy-I1Va0Ww1T_I4e6ZevLxdtv-N=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9nWPfrPK6iu_t5x0yNOCslkUSm49BjB8kacXy-I1Va0Ww1T_I4e6ZevLxdtv-N=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Brian Z</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289222"><time datetime="2022-08-03T13:01:21-04:00">August 3, 2022 at 1:01 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>He has to.  That&#8217;s the game of the American conservative:  you have to play the role that makes the money, and never ever break character.  Otherwise, your followers will finally come to realize you&#8217;re a con artist.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289222' data-commentid="2289222" data-postid="231425" data-belowelement="div-comment-2289222" data-respondelement="respond" data-replyto="Reply to Brian Z" aria-label='Reply to Brian Z'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289221" class="comment odd alt depth-2">
			<article id="div-comment-2289221" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8hVTcZ9NFtqofz5wdoL3IxS4PFeAjUJSX22g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8hVTcZ9NFtqofz5wdoL3IxS4PFeAjUJSX22g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Morris Campbell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289221"><time datetime="2022-08-03T15:06:48-04:00">August 3, 2022 at 3:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Brian Z amen</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289221' data-commentid="2289221" data-postid="231425" data-belowelement="div-comment-2289221" data-respondelement="respond" data-replyto="Reply to Morris Campbell" aria-label='Reply to Morris Campbell'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289208" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2289208" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-B5NGEBLsyHmE7IteldVmxcwXvP9Tc5dMC4rRf3-cwZqYcH8IJT5LTkCTR-rqI=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-B5NGEBLsyHmE7IteldVmxcwXvP9Tc5dMC4rRf3-cwZqYcH8IJT5LTkCTR-rqI=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Richard</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289208"><time datetime="2022-08-03T12:04:53-04:00">August 3, 2022 at 12:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The lying is bad enough.<br />
But the blind cruelty, for whatever reason, by people like Alex Jones is not only immoral, it is inhumane.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289208' data-commentid="2289208" data-postid="231425" data-belowelement="div-comment-2289208" data-respondelement="respond" data-replyto="Reply to Richard" aria-label='Reply to Richard'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289212" class="comment odd alt depth-2">
			<article id="div-comment-2289212" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8GdWV_iSkes4EeJjWeLh0Tcb3mtgUqW88tIw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8GdWV_iSkes4EeJjWeLh0Tcb3mtgUqW88tIw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jake Moeller</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289212"><time datetime="2022-08-04T20:58:46-04:00">August 4, 2022 at 8:58 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@K C • It&#8217;s one thing to question something, @KC, but it is something entirely different to create another wacked-out conspiracy. You and Jones are similar, but Alex is raking in millions.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289212' data-commentid="2289212" data-postid="231425" data-belowelement="div-comment-2289212" data-respondelement="respond" data-replyto="Reply to Jake Moeller" aria-label='Reply to Jake Moeller'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289211" class="comment even depth-2">
			<article id="div-comment-2289211" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-BemzCDt3Yk1cODMpi7r1HlbMIqCNJxUUP716Exg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-BemzCDt3Yk1cODMpi7r1HlbMIqCNJxUUP716Exg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">K C</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289211"><time datetime="2022-08-04T21:21:14-04:00">August 4, 2022 at 9:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Derrick Wolters yeah &#8230; the video from the firestation seems to have been scrubbed from youtube as was the part of robbie parker&#8217;s interview when he was laughing and cutting up before going on air. The interview exists, and the comments are full of ppl who remember the videos. </p>
<p>Not to mention, alot of us grabbed the videos &#8230;. they exist &#8230;. but youtube censored them. This wasnt a small conspiracy theory &#8230;. the internet was full of ppl pointing out the inconsistencies and asking for explanations. </p>
<p>The thing that convinced me to pay attention is that instead of giving plausible explanations, which exist if it happened the way they say &#8230;. but instead, they scrubbed the internet of footage that doesnt make sense and left up very little that easily fits the narrative.</p>
<p> That is strange to me &#8230;. i mean, these ppl are lobbying against constitutional rights and started almost the minute after being declared a parent of a deceased child. It is almost as if they were waiting for a reason to begin lobbying and speaking against our constitutional rights. And instead of addressing the inconsistencies, they shut it all down. I guess we are in china now??? </p>
<p>&#8220;Reason and free inquiry are the only effectual agents against error.&#8221;</p>
<p>Thomas Jefferson,</p>
<p>&#8220;Restriction of free thought and free speech is the most dangerous of all subversions. It is the one un-American act that could most easily defeat us.&#8221;</p>
<p>[The One Un-American Act, Speech to the Author&#8217;s Guild Council in New York, on receiving the 1951 Lauterbach Award (December 3, 1952)]<br />
William O. Douglas</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289211' data-commentid="2289211" data-postid="231425" data-belowelement="div-comment-2289211" data-respondelement="respond" data-replyto="Reply to K C" aria-label='Reply to K C'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289210" class="comment odd alt depth-2">
			<article id="div-comment-2289210" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-BemzCDt3Yk1cODMpi7r1HlbMIqCNJxUUP716Exg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-BemzCDt3Yk1cODMpi7r1HlbMIqCNJxUUP716Exg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">K C</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289210"><time datetime="2022-08-04T21:21:51-04:00">August 4, 2022 at 9:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Jake Moeller see above comment</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289210' data-commentid="2289210" data-postid="231425" data-belowelement="div-comment-2289210" data-respondelement="respond" data-replyto="Reply to K C" aria-label='Reply to K C'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289209" class="comment even depth-2">
			<article id="div-comment-2289209" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-kk0f98QdlWzOTHAUCsap24e6H3Njv-lUeKHIA5qoVU5a8iHlj_pMhgDlr9EyY=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-kk0f98QdlWzOTHAUCsap24e6H3Njv-lUeKHIA5qoVU5a8iHlj_pMhgDlr9EyY=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Waking for bacon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289209"><time datetime="2022-08-05T03:06:49-04:00">August 5, 2022 at 3:06 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Tony Bryant sure your African American a little black white, indian, Chinese, a little japanese, Lebanese, some Korean, half sudanese, European, Turkish, Jewish, cuban. That&#8217;s an immigrant. Damn bro. Damn. I wouldn&#8217;t think a right winger would catch that. But hey who knows?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289209' data-commentid="2289209" data-postid="231425" data-belowelement="div-comment-2289209" data-respondelement="respond" data-replyto="Reply to Waking for bacon" aria-label='Reply to Waking for bacon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289166" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289166" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9dKU2RBnwH6vElhdUqSBgTZ2X5jp3aWHdM7g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9dKU2RBnwH6vElhdUqSBgTZ2X5jp3aWHdM7g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">C R</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289166"><time datetime="2022-08-03T12:05:00-04:00">August 3, 2022 at 12:05 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s a sad commentary that there&#8217;s a market in this country for Alex Jones and this kind of trash</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289166' data-commentid="2289166" data-postid="231425" data-belowelement="div-comment-2289166" data-respondelement="respond" data-replyto="Reply to C R" aria-label='Reply to C R'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289169" class="comment even depth-2">
			<article id="div-comment-2289169" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Adam Geiger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289169"><time datetime="2022-08-04T05:35:04-04:00">August 4, 2022 at 5:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Does this mean nobody can question any major events like 9 11 ? Should Michael Moore be banned and sued also? I think under this president he will be liable , and any channel or venue that hosted him saying such should be sued by victims families</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289169' data-commentid="2289169" data-postid="231425" data-belowelement="div-comment-2289169" data-respondelement="respond" data-replyto="Reply to Adam Geiger" aria-label='Reply to Adam Geiger'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289168" class="comment odd alt depth-2">
			<article id="div-comment-2289168" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8BarAMXO7xaDttxD_FEZNr2xL8BiK4DthU0Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8BarAMXO7xaDttxD_FEZNr2xL8BiK4DthU0Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cacha Nilla</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289168"><time datetime="2022-08-04T10:35:43-04:00">August 4, 2022 at 10:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Adam Geiger is this Alex Jones? You have already been ran through the ringer,you want more?get a real job.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289168' data-commentid="2289168" data-postid="231425" data-belowelement="div-comment-2289168" data-respondelement="respond" data-replyto="Reply to Cacha Nilla" aria-label='Reply to Cacha Nilla'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289167" class="comment even depth-2">
			<article id="div-comment-2289167" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Adam Geiger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289167"><time datetime="2022-08-04T11:33:55-04:00">August 4, 2022 at 11:33 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Cacha Nilla I’ve seen this response hundreds of times on CNN channels. Jarvis? Is that you? Just an automated bot response</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289167' data-commentid="2289167" data-postid="231425" data-belowelement="div-comment-2289167" data-respondelement="respond" data-replyto="Reply to Adam Geiger" aria-label='Reply to Adam Geiger'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289216" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2289216" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu97q89D2V6wsUP5cP66KHkIlC8bFpgcQvax9woMmXQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu97q89D2V6wsUP5cP66KHkIlC8bFpgcQvax9woMmXQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Kate Uhler</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289216"><time datetime="2022-08-03T12:09:30-04:00">August 3, 2022 at 12:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey &#8211; even if you&#8217;re NOT a parent, but maybe an aunt to nieces and nephews, or a teacher or someone who works with children every day, or, YES, just a decent human being, &#8230;. this rips your soul apart. Non-parents are also deeply affected by this.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289216' data-commentid="2289216" data-postid="231425" data-belowelement="div-comment-2289216" data-respondelement="respond" data-replyto="Reply to Kate Uhler" aria-label='Reply to Kate Uhler'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289219" class="comment even depth-2">
			<article id="div-comment-2289219" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-xRa5hsllGrwDDk58oG0QDOWpJF8cze8YURkIW4w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-xRa5hsllGrwDDk58oG0QDOWpJF8cze8YURkIW4w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Dodge</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289219"><time datetime="2022-08-03T12:42:19-04:00">August 3, 2022 at 12:42 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Maybe &#8220;Decent Human Being&#8221; is the group you&#8217;re trying to mention?<br />
It doesn&#8217;t take a personal investment, like parenthood or teacher, to NOT torture parents of tiny murder victims who only wanted to get a smiley sticker or gold star next to their name on the board. &#8212; IMHO</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289219' data-commentid="2289219" data-postid="231425" data-belowelement="div-comment-2289219" data-respondelement="respond" data-replyto="Reply to John Dodge" aria-label='Reply to John Dodge'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289218" class="comment odd alt depth-2">
			<article id="div-comment-2289218" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-SpjeFaHYMvFmq8L3eo_djkiXjMIF6YcreWw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-SpjeFaHYMvFmq8L3eo_djkiXjMIF6YcreWw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">K Pandya</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289218"><time datetime="2022-08-03T14:26:08-04:00">August 3, 2022 at 2:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Kate Uhler you make an excellent point. Empathy and Compassion are not the exclusive domain of those who are Parents.  All that is required to feel the agony and horror of this loss, is being alive.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289218' data-commentid="2289218" data-postid="231425" data-belowelement="div-comment-2289218" data-respondelement="respond" data-replyto="Reply to K Pandya" aria-label='Reply to K Pandya'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289217" class="comment even depth-2">
			<article id="div-comment-2289217" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-UGVDVTcRPB1HD2PDsYt4V6iiCILTPFvgsBxvSKw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-UGVDVTcRPB1HD2PDsYt4V6iiCILTPFvgsBxvSKw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Stacia</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289217"><time datetime="2022-08-03T15:54:16-04:00">August 3, 2022 at 3:54 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So true.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289217' data-commentid="2289217" data-postid="231425" data-belowelement="div-comment-2289217" data-respondelement="respond" data-replyto="Reply to Stacia" aria-label='Reply to Stacia'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289189" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289189" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-jshYAJ8dz2wcHwKRdOMd_hFXyNraCijSf8A=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-jshYAJ8dz2wcHwKRdOMd_hFXyNraCijSf8A=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Gerry Jackson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289189"><time datetime="2022-08-03T12:13:53-04:00">August 3, 2022 at 12:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The amount of damages he has to pay must reflect every penny he&#8217;s made on the back of his lies&#8230; which is every penny he&#8217;s made. Clean him out!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289189' data-commentid="2289189" data-postid="231425" data-belowelement="div-comment-2289189" data-respondelement="respond" data-replyto="Reply to Gerry Jackson" aria-label='Reply to Gerry Jackson'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289192" class="comment even depth-2">
			<article id="div-comment-2289192" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_QMONlyzqJjG-wFYJcQ5S3hsQdie7pAOp7x8pjLg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_QMONlyzqJjG-wFYJcQ5S3hsQdie7pAOp7x8pjLg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Christopher Williams</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289192"><time datetime="2022-08-03T18:04:20-04:00">August 3, 2022 at 6:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@David tinch obviously not. Though the frog thing had a kernel of truth.  I can give examples of things he was ahead of the curve on.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289192' data-commentid="2289192" data-postid="231425" data-belowelement="div-comment-2289192" data-respondelement="respond" data-replyto="Reply to Christopher Williams" aria-label='Reply to Christopher Williams'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289191" class="comment odd alt depth-2">
			<article id="div-comment-2289191" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu84cLzBnPo5D3srPZva_h1hGioM7AePDY4L6g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Adam Geiger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289191"><time datetime="2022-08-04T05:31:20-04:00">August 4, 2022 at 5:31 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why was there 2 comments removed and only one opinion left?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289191' data-commentid="2289191" data-postid="231425" data-belowelement="div-comment-2289191" data-respondelement="respond" data-replyto="Reply to Adam Geiger" aria-label='Reply to Adam Geiger'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289190" class="comment even depth-2">
			<article id="div-comment-2289190" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_QMONlyzqJjG-wFYJcQ5S3hsQdie7pAOp7x8pjLg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_QMONlyzqJjG-wFYJcQ5S3hsQdie7pAOp7x8pjLg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Christopher Williams</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289190"><time datetime="2022-08-06T19:13:33-04:00">August 6, 2022 at 7:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Geo Ten Rittenhouse is making his rounds with suits and damn right I hope they are on the list</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289190' data-commentid="2289190" data-postid="231425" data-belowelement="div-comment-2289190" data-respondelement="respond" data-replyto="Reply to Christopher Williams" aria-label='Reply to Christopher Williams'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289204" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2289204" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8GHbHrwFE9pudNOvI0Lnpu8ZuFMCMN20qSqx0pm8Q_Hq3nzffEr4swq1bNoF_v=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8GHbHrwFE9pudNOvI0Lnpu8ZuFMCMN20qSqx0pm8Q_Hq3nzffEr4swq1bNoF_v=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Dan Boyd</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289204"><time datetime="2022-08-03T12:14:22-04:00">August 3, 2022 at 12:14 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They should sue the radio stations that carried his show as well. There no excuse to carry that sort of slanderous and destructive programming.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289204' data-commentid="2289204" data-postid="231425" data-belowelement="div-comment-2289204" data-respondelement="respond" data-replyto="Reply to Dan Boyd" aria-label='Reply to Dan Boyd'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289207" class="comment even depth-2">
			<article id="div-comment-2289207" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/tThXoEa3dup5OBZ9AqUyKB1T91j2mI7ZcQM_UVBeyZTKxCUTQbSUqo2LfDjBE5U_5OrrdnW6IQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/tThXoEa3dup5OBZ9AqUyKB1T91j2mI7ZcQM_UVBeyZTKxCUTQbSUqo2LfDjBE5U_5OrrdnW6IQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Jay Weee</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289207"><time datetime="2022-08-05T01:11:37-04:00">August 5, 2022 at 1:11 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Heather can you give me three examples please since there&#8217;s many</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289207' data-commentid="2289207" data-postid="231425" data-belowelement="div-comment-2289207" data-respondelement="respond" data-replyto="Reply to Jay Weee" aria-label='Reply to Jay Weee'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289206" class="comment odd alt depth-2">
			<article id="div-comment-2289206" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8ETiMzFIi5v_U6ANnt63x1m0UetTJ9bwzbGebR=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8ETiMzFIi5v_U6ANnt63x1m0UetTJ9bwzbGebR=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ryan Pettit</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289206"><time datetime="2022-08-05T17:55:20-04:00">August 5, 2022 at 5:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And then they can sue CNN too</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289206' data-commentid="2289206" data-postid="231425" data-belowelement="div-comment-2289206" data-respondelement="respond" data-replyto="Reply to Ryan Pettit" aria-label='Reply to Ryan Pettit'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289205" class="comment even depth-2">
			<article id="div-comment-2289205" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8vEKHd9LyegAN65fSQELX6hIY_8FlnNOnB=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8vEKHd9LyegAN65fSQELX6hIY_8FlnNOnB=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Midnight AMG</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289205"><time datetime="2022-08-06T11:47:21-04:00">August 6, 2022 at 11:47 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Frank C. you mean your daddy Biden haha</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289205' data-commentid="2289205" data-postid="231425" data-belowelement="div-comment-2289205" data-respondelement="respond" data-replyto="Reply to Midnight AMG" aria-label='Reply to Midnight AMG'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289199" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289199" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8P1rgBaXVjVXtA2tprl4n3JZmxcSpoVUOCdZ5tLQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8P1rgBaXVjVXtA2tprl4n3JZmxcSpoVUOCdZ5tLQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Melanie Marceaux</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289199"><time datetime="2022-08-03T12:15:15-04:00">August 3, 2022 at 12:15 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Mtg needs to be up there with him too because she&#8217;s said the same exact things</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289199' data-commentid="2289199" data-postid="231425" data-belowelement="div-comment-2289199" data-respondelement="respond" data-replyto="Reply to Melanie Marceaux" aria-label='Reply to Melanie Marceaux'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289203" class="comment even depth-2">
			<article id="div-comment-2289203" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_ctcGceFxAwHD3s_FouFGptdl2wv-HTioNAg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_ctcGceFxAwHD3s_FouFGptdl2wv-HTioNAg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">John Stallings</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289203"><time datetime="2022-08-03T13:04:33-04:00">August 3, 2022 at 1:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Perjury Tater Greenbean looks like Dog The Bounty Hunter! ❄️🤣👌❄️</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289203' data-commentid="2289203" data-postid="231425" data-belowelement="div-comment-2289203" data-respondelement="respond" data-replyto="Reply to John Stallings" aria-label='Reply to John Stallings'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289202" class="comment odd alt depth-2">
			<article id="div-comment-2289202" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu814JT-E4OXaLSVR8uo4hKkfwk0WcktDkYH40eSSQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu814JT-E4OXaLSVR8uo4hKkfwk0WcktDkYH40eSSQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Gilbert Woodward</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289202"><time datetime="2022-08-03T13:56:13-04:00">August 3, 2022 at 1:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree that MTG should be in court with Jones.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289202' data-commentid="2289202" data-postid="231425" data-belowelement="div-comment-2289202" data-respondelement="respond" data-replyto="Reply to Gilbert Woodward" aria-label='Reply to Gilbert Woodward'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289201" class="comment even depth-2">
			<article id="div-comment-2289201" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/YoyNkZTzxKl2ggDvGld4c-xRKH9Wpnlb0VXOKwPTek6tHlakix0C5GWijyreqR01f9vpAkUekOE=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/YoyNkZTzxKl2ggDvGld4c-xRKH9Wpnlb0VXOKwPTek6tHlakix0C5GWijyreqR01f9vpAkUekOE=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Clayton Bigsby</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289201"><time datetime="2022-08-03T16:09:23-04:00">August 3, 2022 at 4:09 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@John Stallings I&#8217;m dying. 😂😂😂&#8230;Dog the Bounty Hunter. Underrated comment.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289201' data-commentid="2289201" data-postid="231425" data-belowelement="div-comment-2289201" data-respondelement="respond" data-replyto="Reply to Clayton Bigsby" aria-label='Reply to Clayton Bigsby'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289200" class="comment odd alt depth-2">
			<article id="div-comment-2289200" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8xQdAMp1Zhv5d0ZxcfIxQ2bO0M3lwZ3kxSdNB3Ng=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8xQdAMp1Zhv5d0ZxcfIxQ2bO0M3lwZ3kxSdNB3Ng=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Beautifulcreature 0147</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289200"><time datetime="2022-08-03T23:00:47-04:00">August 3, 2022 at 11:00 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello how are you doing</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289200' data-commentid="2289200" data-postid="231425" data-belowelement="div-comment-2289200" data-respondelement="respond" data-replyto="Reply to Beautifulcreature 0147" aria-label='Reply to Beautifulcreature 0147'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289161" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2289161" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/EJV5AAc_VvUyeR_7_7ib9723_lRql6HM1205cSfut7eHK8DKlEgoknKSTGlEfffV-i5j6UnV=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/EJV5AAc_VvUyeR_7_7ib9723_lRql6HM1205cSfut7eHK8DKlEgoknKSTGlEfffV-i5j6UnV=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Waterborne Camper</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289161"><time datetime="2022-08-03T12:17:35-04:00">August 3, 2022 at 12:17 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s high time these people learned that free speech doesn&#8217;t mean freedom from ALL consequences!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289161' data-commentid="2289161" data-postid="231425" data-belowelement="div-comment-2289161" data-respondelement="respond" data-replyto="Reply to Waterborne Camper" aria-label='Reply to Waterborne Camper'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289162" class="comment odd alt depth-2">
			<article id="div-comment-2289162" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/EJV5AAc_VvUyeR_7_7ib9723_lRql6HM1205cSfut7eHK8DKlEgoknKSTGlEfffV-i5j6UnV=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/EJV5AAc_VvUyeR_7_7ib9723_lRql6HM1205cSfut7eHK8DKlEgoknKSTGlEfffV-i5j6UnV=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Waterborne Camper</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289162"><time datetime="2022-08-05T18:07:56-04:00">August 5, 2022 at 6:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Ryan Pettit oh please. The persecution complex of you people is rediculous.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289162' data-commentid="2289162" data-postid="231425" data-belowelement="div-comment-2289162" data-respondelement="respond" data-replyto="Reply to Waterborne Camper" aria-label='Reply to Waterborne Camper'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289213" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289213" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8lUnkT7ygjPTIK29EvENKBCgNGgGbiRKS6Nw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8lUnkT7ygjPTIK29EvENKBCgNGgGbiRKS6Nw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Rajesh Iyer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289213"><time datetime="2022-08-03T12:17:49-04:00">August 3, 2022 at 12:17 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Freedom of speech &#038; expression has been blatantly misused in the USA by these kind of bullies</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289213' data-commentid="2289213" data-postid="231425" data-belowelement="div-comment-2289213" data-respondelement="respond" data-replyto="Reply to Rajesh Iyer" aria-label='Reply to Rajesh Iyer'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289215" class="comment odd alt depth-2">
			<article id="div-comment-2289215" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_O1Uunjgq7IdqPbwPVH5pXLjPo6y8fC2zSHw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_O1Uunjgq7IdqPbwPVH5pXLjPo6y8fC2zSHw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Karsten Storm Iversen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289215"><time datetime="2022-08-03T13:16:03-04:00">August 3, 2022 at 1:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Joe Salas OH yes he is a bully with no standards at all.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289215' data-commentid="2289215" data-postid="231425" data-belowelement="div-comment-2289215" data-respondelement="respond" data-replyto="Reply to Karsten Storm Iversen" aria-label='Reply to Karsten Storm Iversen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289214" class="comment even depth-2">
			<article id="div-comment-2289214" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_YuterbsOROnwBHvtBxE2fCeCWZz8og4Y7-Q=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_YuterbsOROnwBHvtBxE2fCeCWZz8og4Y7-Q=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Shadow Reaver</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289214"><time datetime="2022-08-06T22:55:51-04:00">August 6, 2022 at 10:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The cost of Freedom of Speech is that some will abuse it but that&#8217;s no reason to start silencing people who say things you don&#8217;t like. That&#8217;s called authoritianism!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289214' data-commentid="2289214" data-postid="231425" data-belowelement="div-comment-2289214" data-respondelement="respond" data-replyto="Reply to Shadow Reaver" aria-label='Reply to Shadow Reaver'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289163" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2289163" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_DE8vQvvPrfcD7GS8tkzfIS4wrvhGZI73p3w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_DE8vQvvPrfcD7GS8tkzfIS4wrvhGZI73p3w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ken L</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289163"><time datetime="2022-08-03T12:19:36-04:00">August 3, 2022 at 12:19 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s insane to think that you can legally continue to lie about people when you have been made aware that they have state or federal certified documents to prove otherwise.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289163' data-commentid="2289163" data-postid="231425" data-belowelement="div-comment-2289163" data-respondelement="respond" data-replyto="Reply to Ken L" aria-label='Reply to Ken L'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289165" class="comment even depth-2">
			<article id="div-comment-2289165" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu85oO3fsa11L9IN1DQIwJQGFhkqo6_5ol1xWN_mBQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu85oO3fsa11L9IN1DQIwJQGFhkqo6_5ol1xWN_mBQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Vartan A</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289165"><time datetime="2022-08-06T18:53:58-04:00">August 6, 2022 at 6:53 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The goverment can create documents too .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289165' data-commentid="2289165" data-postid="231425" data-belowelement="div-comment-2289165" data-respondelement="respond" data-replyto="Reply to Vartan A" aria-label='Reply to Vartan A'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289164" class="comment odd alt depth-2">
			<article id="div-comment-2289164" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_DE8vQvvPrfcD7GS8tkzfIS4wrvhGZI73p3w=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_DE8vQvvPrfcD7GS8tkzfIS4wrvhGZI73p3w=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ken L</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289164"><time datetime="2022-08-06T20:06:23-04:00">August 6, 2022 at 8:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Vartan A Sure but medical records, dental records, child care records, receipts, photographs, store surveillance, class photos, and many other forms of evidence can easily prove one&#8217;s existence as opposed to just claiming otherwise with nothing to back it up.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289164' data-commentid="2289164" data-postid="231425" data-belowelement="div-comment-2289164" data-respondelement="respond" data-replyto="Reply to Ken L" aria-label='Reply to Ken L'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289181" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289181" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8JUJ_ItoFbamUORaI9epLTr3iivR428b3bmA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8JUJ_ItoFbamUORaI9epLTr3iivR428b3bmA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Paul Harding</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289181"><time datetime="2022-08-03T12:19:50-04:00">August 3, 2022 at 12:19 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What Alex Jones continues to do to all the parents of the Sandy Hook massacre is chilling. What he has done to these parents is evil.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289181' data-commentid="2289181" data-postid="231425" data-belowelement="div-comment-2289181" data-respondelement="respond" data-replyto="Reply to Paul Harding" aria-label='Reply to Paul Harding'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289184" class="comment odd alt depth-2">
			<article id="div-comment-2289184" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_8w_tDH6vpLzgcdM997t3gPukUyguM2tY7eQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_8w_tDH6vpLzgcdM997t3gPukUyguM2tY7eQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Zu Su</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289184"><time datetime="2022-08-04T05:26:09-04:00">August 4, 2022 at 5:26 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Last fight <a href="https://youtu.be/A3Xk9-Znf40" rel="nofollow ugc">https://youtu.be/A3Xk9-Znf40</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289184' data-commentid="2289184" data-postid="231425" data-belowelement="div-comment-2289184" data-respondelement="respond" data-replyto="Reply to Zu Su" aria-label='Reply to Zu Su'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289183" class="comment even depth-2">
			<article id="div-comment-2289183" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8ETiMzFIi5v_U6ANnt63x1m0UetTJ9bwzbGebR=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8ETiMzFIi5v_U6ANnt63x1m0UetTJ9bwzbGebR=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ryan Pettit</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289183"><time datetime="2022-08-05T17:47:15-04:00">August 5, 2022 at 5:47 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What do you mean continue to do he did it for like one week years ago</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289183' data-commentid="2289183" data-postid="231425" data-belowelement="div-comment-2289183" data-respondelement="respond" data-replyto="Reply to Ryan Pettit" aria-label='Reply to Ryan Pettit'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289182" class="comment odd alt depth-2">
			<article id="div-comment-2289182" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu--vSHJxp_7bz-1lISXGbs15jXdDEaKwORDimS7DG0_KCO4UnrcHYgAa2Q5nbkM=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu--vSHJxp_7bz-1lISXGbs15jXdDEaKwORDimS7DG0_KCO4UnrcHYgAa2Q5nbkM=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">anonymous anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289182"><time datetime="2022-08-07T05:48:30-04:00">August 7, 2022 at 5:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>continues?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289182' data-commentid="2289182" data-postid="231425" data-belowelement="div-comment-2289182" data-respondelement="respond" data-replyto="Reply to anonymous anonymous" aria-label='Reply to anonymous anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289170" class="comment even thread-even depth-1">
			<article id="div-comment-2289170" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9Rl1PwcFd0J62TtO_6pDhkZ6BA7JLga4n3Qnq7=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9Rl1PwcFd0J62TtO_6pDhkZ6BA7JLga4n3Qnq7=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Titan Rain</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289170"><time datetime="2022-08-03T12:23:19-04:00">August 3, 2022 at 12:23 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>These poor parents, I cannot imagine how badly this continues to torture them.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289170' data-commentid="2289170" data-postid="231425" data-belowelement="div-comment-2289170" data-respondelement="respond" data-replyto="Reply to Titan Rain" aria-label='Reply to Titan Rain'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289149" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289149" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8byFRk-fQCk7efrLgvSlecikbHkDsb4LWlAw=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8byFRk-fQCk7efrLgvSlecikbHkDsb4LWlAw=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Samantha Beasley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289149"><time datetime="2022-08-03T12:25:10-04:00">August 3, 2022 at 12:25 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hate seeing these moms and dads having to go through this<br />
It’s so hard to loose your child<br />
But to have anyone do something like this<br />
That’s the very worst thing that could happen after you have been through it</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289149' data-commentid="2289149" data-postid="231425" data-belowelement="div-comment-2289149" data-respondelement="respond" data-replyto="Reply to Samantha Beasley" aria-label='Reply to Samantha Beasley'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289152" class="comment even depth-2">
			<article id="div-comment-2289152" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9qCpjCI51EHFm_wpde58rHQ42hFdm4pFWt-6_W=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9qCpjCI51EHFm_wpde58rHQ42hFdm4pFWt-6_W=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Hans Leeuw</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289152"><time datetime="2022-08-05T10:06:01-04:00">August 5, 2022 at 10:06 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>​@Jay Weee &#8220;Everyone had their choice to listen to him or not to listen to him.&#8221;<br />
No, people did not have that choice since his claims were so outlandish that of course they reached other people besides his listeners. And of course they reached this parents. Are you really so naive that you think that wouldn&#8217;t happen? That&#8217;s insane.</p>
<p>Besides, those listeners that did hear it took action, shot at the home and car of one of those parents and threatened the parents in such fashion that they had to move from where they lived. That would not have happened without Jones opening his big mouth to earn money of the victims and to self gratify himself of their grief. Because for all these fascists, cruelty is the point. They ejaculate on the misery of others and groom their supporters to do likewise.</p>
<p>Defending Jones like you do is a crime in and of itself. And for your original argument, see how I get confronted with the insanity of people defending him in this very thread without listening to his &#8216;radio show.&#8217;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289152' data-commentid="2289152" data-postid="231425" data-belowelement="div-comment-2289152" data-respondelement="respond" data-replyto="Reply to Hans Leeuw" aria-label='Reply to Hans Leeuw'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289151" class="comment odd alt depth-2">
			<article id="div-comment-2289151" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/mHyBsWMx2RteRWqzdL-dLr2G1R9OjGTDWsOB8WMrTMBPDRsU4Z3V4pe5c5W7EIPWz7BZaJCm=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/mHyBsWMx2RteRWqzdL-dLr2G1R9OjGTDWsOB8WMrTMBPDRsU4Z3V4pe5c5W7EIPWz7BZaJCm=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Didi781c</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289151"><time datetime="2022-08-06T10:42:30-04:00">August 6, 2022 at 10:42 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Wordavee1     M.  Lmm at Liz.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289151' data-commentid="2289151" data-postid="231425" data-belowelement="div-comment-2289151" data-respondelement="respond" data-replyto="Reply to Didi781c" aria-label='Reply to Didi781c'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289150" class="comment even depth-2">
			<article id="div-comment-2289150" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8b8nbDzL0TMS_vXy1vjIYx2r2FpuT0PgHvjg=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8b8nbDzL0TMS_vXy1vjIYx2r2FpuT0PgHvjg=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Trey Beggs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289150"><time datetime="2022-08-06T18:43:21-04:00">August 6, 2022 at 6:43 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Aryan nice try Qboi!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289150' data-commentid="2289150" data-postid="231425" data-belowelement="div-comment-2289150" data-respondelement="respond" data-replyto="Reply to Trey Beggs" aria-label='Reply to Trey Beggs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289197" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2289197" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_L0cwmd4vAREfvwEK1XFTISdg4FBC30oWSXA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_L0cwmd4vAREfvwEK1XFTISdg4FBC30oWSXA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Joe Mauntel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289197"><time datetime="2022-08-03T12:33:43-04:00">August 3, 2022 at 12:33 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As a parent myself&#8230;.it just hit me again the utter HELL that these people endured&#8230;.and I shed a tear. And for this guy Alex Jones to COMPLETELY politicize this horrible event, and ADD to their grief&#8230;.that indicates to me that this callous jerk REALLY needs to be taught a lesson!! I hope he is DESTROYED over this.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289197' data-commentid="2289197" data-postid="231425" data-belowelement="div-comment-2289197" data-respondelement="respond" data-replyto="Reply to Joe Mauntel" aria-label='Reply to Joe Mauntel'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289198" class="comment even depth-2">
			<article id="div-comment-2289198" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-hyO1rfvk363KxqBXMs8SepLBm4UgmFA50TCnPUQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-hyO1rfvk363KxqBXMs8SepLBm4UgmFA50TCnPUQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ty Gibbs Future Goat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289198"><time datetime="2022-08-03T17:57:41-04:00">August 3, 2022 at 5:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Marvin Martion reeeeeeeeeeeeee</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289198' data-commentid="2289198" data-postid="231425" data-belowelement="div-comment-2289198" data-respondelement="respond" data-replyto="Reply to Ty Gibbs Future Goat" aria-label='Reply to Ty Gibbs Future Goat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289185" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289185" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu96He7a5MVu54z6a-T5IakBsJUv-BSxPBcJgh1o=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu96He7a5MVu54z6a-T5IakBsJUv-BSxPBcJgh1o=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Marvin K</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289185"><time datetime="2022-08-03T12:37:09-04:00">August 3, 2022 at 12:37 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My heart goes out to these parents no one can fully appreciate their loss and the monumental pain they have endured.  To have a vile character like Alex Jones torment them with his lies is beyond comprehension.  The man belongs in prison for the rest of his life.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289185' data-commentid="2289185" data-postid="231425" data-belowelement="div-comment-2289185" data-respondelement="respond" data-replyto="Reply to Marvin K" aria-label='Reply to Marvin K'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289188" class="comment even depth-2">
			<article id="div-comment-2289188" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9qDKtz0aJJkvXNh13uwt8razpsIn92srpgrQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9qDKtz0aJJkvXNh13uwt8razpsIn92srpgrQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Sandra Kicklighter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289188"><time datetime="2022-08-03T16:44:35-04:00">August 3, 2022 at 4:44 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Mike Buono to call torturing/tormenting these parents because it gave him followers and he made money off doing it, that is far more than defamation. He knew the hell he was putting them through at the worst time in their lives and he laughed and kept on doing it. It&#8217;s proof he is too inhumane to be allowed to be in a civilized society.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289188' data-commentid="2289188" data-postid="231425" data-belowelement="div-comment-2289188" data-respondelement="respond" data-replyto="Reply to Sandra Kicklighter" aria-label='Reply to Sandra Kicklighter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289187" class="comment odd alt depth-2">
			<article id="div-comment-2289187" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9qIBb31kk1sROL5L2urWSzLf9gj5UUoL7ndA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9qIBb31kk1sROL5L2urWSzLf9gj5UUoL7ndA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Mervyn Greene</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289187"><time datetime="2022-08-03T18:20:56-04:00">August 3, 2022 at 6:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Chewie Knievel Actually, I think that the judge is being too nice. Jones should be prosecuted for perjury. There should be a charge for each time he lied.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289187' data-commentid="2289187" data-postid="231425" data-belowelement="div-comment-2289187" data-respondelement="respond" data-replyto="Reply to Mervyn Greene" aria-label='Reply to Mervyn Greene'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289186" class="comment even depth-2">
			<article id="div-comment-2289186" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8esFQiD9J1uDSMMSbpEbhER738xhqvyDyPplyB=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8esFQiD9J1uDSMMSbpEbhER738xhqvyDyPplyB=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Katherine Maeve</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289186"><time datetime="2022-08-05T23:11:50-04:00">August 5, 2022 at 11:11 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Mike Buono In his own way, he did ruin their lives and their own sanity. They should just throw away the key, let him sit in a tiny cell with a tiny television and contemplate how he ruined his own life.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289186' data-commentid="2289186" data-postid="231425" data-belowelement="div-comment-2289186" data-respondelement="respond" data-replyto="Reply to Katherine Maeve" aria-label='Reply to Katherine Maeve'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289193" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2289193" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_ZSWq4ZbWclAwaT6iyQn566I0g-8TOr9PtJUL0=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_ZSWq4ZbWclAwaT6iyQn566I0g-8TOr9PtJUL0=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Michelle B</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289193"><time datetime="2022-08-03T12:37:13-04:00">August 3, 2022 at 12:37 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As a parent who lost her only child, the parent testimonies just tear me apart. During yesterday’s testimony by one of the moms, that mom said so many of the things that I’ve been feeling and trying to say. She said there is no word for the type of person who has lost a child, as there is for a person who lost a spouse. Also, when people ask how many children you have, how do you answer? I still haven’t figured that one out. Do I have any children? I raised one. But he’s not alive anymore. How am I supposed to answer.</p>
<p>But for these Sandy Hook parents: this horrible man and his followers amplify those feelings so profoundly it could drive one to suicide. Honestly. We bereft parents want to keep our children’s names alive. We like to talk about them. We love to hear their names and others’ memories of our lost children. We need to know our children’s lives mattered. To be told that your children’s lives are likely unreal. To have to feel like you have to prove that your child even EVER existed? It’s so wrong that it should be criminal for someone to perpetuate such things. I wish for Alex Jones to lose his platform. I wish their were a way for this court to be able to do that. But yes, he does still have his right to free speech. But not this type of speech, as I hope he learns.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289193' data-commentid="2289193" data-postid="231425" data-belowelement="div-comment-2289193" data-respondelement="respond" data-replyto="Reply to Michelle B" aria-label='Reply to Michelle B'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289196" class="comment even depth-2">
			<article id="div-comment-2289196" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8xc24ty0q_f1YJUyBSLmxZ6RnZXUTWSbN-6lACqwg1lOW88FVvagoF69_32ep0=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8xc24ty0q_f1YJUyBSLmxZ6RnZXUTWSbN-6lACqwg1lOW88FVvagoF69_32ep0=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cori T</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289196"><time datetime="2022-08-05T23:03:57-04:00">August 5, 2022 at 11:03 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Shimmer Glitter Shine Sparkle 45.2 million owed so far with two trials left&#8230; 😉</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289196' data-commentid="2289196" data-postid="231425" data-belowelement="div-comment-2289196" data-respondelement="respond" data-replyto="Reply to Cori T" aria-label='Reply to Cori T'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289195" class="comment odd alt depth-2">
			<article id="div-comment-2289195" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8xc24ty0q_f1YJUyBSLmxZ6RnZXUTWSbN-6lACqwg1lOW88FVvagoF69_32ep0=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8xc24ty0q_f1YJUyBSLmxZ6RnZXUTWSbN-6lACqwg1lOW88FVvagoF69_32ep0=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cori T</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289195"><time datetime="2022-08-05T23:04:54-04:00">August 5, 2022 at 11:04 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Adam Geiger they just charged him for another 45.2 mill btw. 😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289195' data-commentid="2289195" data-postid="231425" data-belowelement="div-comment-2289195" data-respondelement="respond" data-replyto="Reply to Cori T" aria-label='Reply to Cori T'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289194" class="comment even depth-2">
			<article id="div-comment-2289194" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8xc24ty0q_f1YJUyBSLmxZ6RnZXUTWSbN-6lACqwg1lOW88FVvagoF69_32ep0=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8xc24ty0q_f1YJUyBSLmxZ6RnZXUTWSbN-6lACqwg1lOW88FVvagoF69_32ep0=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Cori T</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289194"><time datetime="2022-08-05T23:07:42-04:00">August 5, 2022 at 11:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@David C another 45.2 mill he has to pay with two trials to go! 🤣Seems like the jury (and the rest of sane America) disagrees with you</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289194' data-commentid="2289194" data-postid="231425" data-belowelement="div-comment-2289194" data-respondelement="respond" data-replyto="Reply to Cori T" aria-label='Reply to Cori T'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2289171" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2289171" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu8B_CSdexX-mdjUofrns6KwvVaktN_k5r3zgnSG8g=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu8B_CSdexX-mdjUofrns6KwvVaktN_k5r3zgnSG8g=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Meidas Jazzy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289171"><time datetime="2022-08-03T12:38:52-04:00">August 3, 2022 at 12:38 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>10 Years ago I lost my son during his senior year of high school. He was playing soccer at an away game. Mid run he just collapsed and died. After the autopsy was concluded it was determined he had a heart defect. Needless to say ever since that day for the rest of my life I will never be right. Luckily my community surrounded me with true agape love. Which is why I can at least function. What I don’t understand is how there are always the people who make it their objective to make other people suffer after the loss of their children. Nothing about that will ever be even remotely OK. People in the comments message I’ll call a bunch of Infowars lunatics. It’s about money. I’d like to conclude by wishing this pain and suffering on no one.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289171' data-commentid="2289171" data-postid="231425" data-belowelement="div-comment-2289171" data-respondelement="respond" data-replyto="Reply to Meidas Jazzy" aria-label='Reply to Meidas Jazzy'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2289175" class="comment even depth-2">
			<article id="div-comment-2289175" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-mcBViaxucxzSbm_v_qbSPlytqn_MwZJMANQaR=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-mcBViaxucxzSbm_v_qbSPlytqn_MwZJMANQaR=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Richard Quick II</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289175"><time datetime="2022-08-04T02:11:27-04:00">August 4, 2022 at 2:11 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A year ago I lost my ranch/guard dog Jefe&#8230;  I cannot imagine the pain and grief that comes from losing a child.  You have my most sincere condolences.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289175' data-commentid="2289175" data-postid="231425" data-belowelement="div-comment-2289175" data-respondelement="respond" data-replyto="Reply to Richard Quick II" aria-label='Reply to Richard Quick II'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289174" class="comment odd alt depth-2">
			<article id="div-comment-2289174" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu_8w_tDH6vpLzgcdM997t3gPukUyguM2tY7eQ=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu_8w_tDH6vpLzgcdM997t3gPukUyguM2tY7eQ=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Zu Su</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289174"><time datetime="2022-08-04T05:26:31-04:00">August 4, 2022 at 5:26 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Last fight <a href="https://youtu.be/A3Xk9-Znf40" rel="nofollow ugc">https://youtu.be/A3Xk9-Znf40</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289174' data-commentid="2289174" data-postid="231425" data-belowelement="div-comment-2289174" data-respondelement="respond" data-replyto="Reply to Zu Su" aria-label='Reply to Zu Su'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289173" class="comment even depth-2">
			<article id="div-comment-2289173" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu-Mna1wfHKvwF0GoYSrAh3-UeNMLmDCD7UfDA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu-Mna1wfHKvwF0GoYSrAh3-UeNMLmDCD7UfDA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">Ricardo Calvillo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289173"><time datetime="2022-08-05T01:18:57-04:00">August 5, 2022 at 1:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sorry for your loss… as a parent I can only imagine there’s no worse pain in this world.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289173' data-commentid="2289173" data-postid="231425" data-belowelement="div-comment-2289173" data-respondelement="respond" data-replyto="Reply to Ricardo Calvillo" aria-label='Reply to Ricardo Calvillo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2289172" class="comment odd alt depth-2">
			<article id="div-comment-2289172" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://yt3.ggpht.com/ytc/AMLnZu9Gd4fzh541bUnxXnofwMlcKxEXxSjIVC5PnA=s48-c-k-c0x00ffffff-no-rj?sz=56' srcset='https://yt3.ggpht.com/ytc/AMLnZu9Gd4fzh541bUnxXnofwMlcKxEXxSjIVC5PnA=s48-c-k-c0x00ffffff-no-rj?sz=112 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>						<b class="fn">lmnopgr</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#comment-2289172"><time datetime="2022-08-05T15:41:15-04:00">August 5, 2022 at 3:41 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>you have touched my heart with your experience. my heart aches for you. thank you for sharing these words of compassion and love.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2289172' data-commentid="2289172" data-postid="231425" data-belowelement="div-comment-2289172" data-respondelement="respond" data-replyto="Reply to lmnopgr" aria-label='Reply to lmnopgr'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sakafete.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='231425' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="384388b9b5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="14"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->

		
	<section id="secondary" class="sidebar widget-area" role="complementary">

		<div id="block-5" class="widget widget_block"><iframe loading="lazy" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=14&l=ur1&category=amazonfashion&banner=0AG50GY6P3KKHK2XTM02&f=ifr&linkID=f20a6853e5269aa9892dff24a5fac2ff&t=mygiftcards-20&tracking_id=mygiftcards-20" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div id="tzwb-recent-posts-4" class="widget tzwb-recent-posts"><h3 class="widget-title">Recent Post</h3>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/pelosi-says-us-will-not-abandon-taiwan-as-china-begins-military-drills/" title="Pelosi says US will &#8216;not abandon&#8217; Taiwan as China begins military drills">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-67-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="Pelosi says US will &#039;not abandon&#039; Taiwan as China begins military drills 2" loading="lazy" title="Pelosi says US will &#039;not abandon&#039; Taiwan as China begins military drills 2">						</a>

				
					<a href="https://www.sakafete.com/pelosi-says-us-will-not-abandon-taiwan-as-china-begins-military-drills/" title="Pelosi says US will &#8216;not abandon&#8217; Taiwan as China begins military drills">
						Pelosi says US will &#8216;not abandon&#8217; Taiwan as China begins military drills					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/" title="&#8216;This is not your show&#8217;: Judge admonishes Alex Jones during trial">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-66-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="&#039;This is not your show&#039;: Judge admonishes Alex Jones during trial 3" loading="lazy" title="&#039;This is not your show&#039;: Judge admonishes Alex Jones during trial 3">						</a>

				
					<a href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/" title="&#8216;This is not your show&#8217;: Judge admonishes Alex Jones during trial">
						&#8216;This is not your show&#8217;: Judge admonishes Alex Jones during trial					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/ex-top-obama-strategist-says-one-issue-could-change-crucial-elections-for-democrats/" title="Ex-top Obama strategist says one issue could change crucial elections for Democrats">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-65-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="Ex-top Obama strategist says one issue could change crucial elections for Democrats 4" loading="lazy" title="Ex-top Obama strategist says one issue could change crucial elections for Democrats 4">						</a>

				
					<a href="https://www.sakafete.com/ex-top-obama-strategist-says-one-issue-could-change-crucial-elections-for-democrats/" title="Ex-top Obama strategist says one issue could change crucial elections for Democrats">
						Ex-top Obama strategist says one issue could change crucial elections for Democrats					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/ex-cia-chief-predicts-chinese-presidents-next-moves-after-pelosis-taiwan-trip/" title="Ex-CIA chief predicts Chinese President&#8217;s next moves after Pelosi&#8217;s Taiwan trip">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-64-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="Ex-CIA chief predicts Chinese President&#039;s next moves after Pelosi&#039;s Taiwan trip 5" loading="lazy" title="Ex-CIA chief predicts Chinese President&#039;s next moves after Pelosi&#039;s Taiwan trip 5">						</a>

				
					<a href="https://www.sakafete.com/ex-cia-chief-predicts-chinese-presidents-next-moves-after-pelosis-taiwan-trip/" title="Ex-CIA chief predicts Chinese President&#8217;s next moves after Pelosi&#8217;s Taiwan trip">
						Ex-CIA chief predicts Chinese President&#8217;s next moves after Pelosi&#8217;s Taiwan trip					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://www.sakafete.com/drone-pilots-run-into-a-problem-while-trying-to-spot-russian-troops/" title="Drone pilots run into a problem while trying to spot Russian troops">
							<img width="150" height="150" src="https://www.sakafete.com/wp-content/uploads/2022/08/hqdefault-63-150x150.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="Drone pilots run into a problem while trying to spot Russian troops 6" loading="lazy" title="Drone pilots run into a problem while trying to spot Russian troops 6">						</a>

				
					<a href="https://www.sakafete.com/drone-pilots-run-into-a-problem-while-trying-to-spot-russian-troops/" title="Drone pilots run into a problem while trying to spot Russian troops">
						Drone pilots run into a problem while trying to spot Russian troops					</a>

							</ul>

		</div>

		</div><div id="block-4" class="widget widget_block"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4823718395360608" crossorigin="anonymous"></script></p></div>
	</section><!-- #secondary -->

	
	</div><!-- #content -->

	
	<div class="footer-wrap">

		
		<footer id="colophon" class="site-footer">

						
	<div id="footer-line" class="site-info">

		<div id="tag_cloud-3" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://www.sakafete.com/tag/ari-melber/" class="tag-cloud-link tag-link-8499 tag-link-position-1" style="font-size: 16.521739130435pt;" aria-label="Ari Melber (13,221 items)">Ari Melber</a>
<a href="https://www.sakafete.com/tag/best-of-last-night/" class="tag-cloud-link tag-link-8483 tag-link-position-2" style="font-size: 13.68115942029pt;" aria-label="Best of last night (9,540 items)">Best of last night</a>
<a href="https://www.sakafete.com/tag/breaking-news/" class="tag-cloud-link tag-link-3664 tag-link-position-3" style="font-size: 15.507246376812pt;" aria-label="breaking news (11,620 items)">breaking news</a>
<a href="https://www.sakafete.com/tag/cnn/" class="tag-cloud-link tag-link-2526 tag-link-position-4" style="font-size: 12.666666666667pt;" aria-label="cnn (8,490 items)">cnn</a>
<a href="https://www.sakafete.com/tag/coronavirus/" class="tag-cloud-link tag-link-27694 tag-link-position-5" style="font-size: 11.652173913043pt;" aria-label="coronavirus (7,627 items)">coronavirus</a>
<a href="https://www.sakafete.com/tag/covid-19/" class="tag-cloud-link tag-link-29609 tag-link-position-6" style="font-size: 9.8260869565217pt;" aria-label="COVID-19 (6,120 items)">COVID-19</a>
<a href="https://www.sakafete.com/tag/ctv/" class="tag-cloud-link tag-link-5079 tag-link-position-7" style="font-size: 12.057971014493pt;" aria-label="CTV (7,952 items)">CTV</a>
<a href="https://www.sakafete.com/tag/ctv-news/" class="tag-cloud-link tag-link-6909 tag-link-position-8" style="font-size: 12.057971014493pt;" aria-label="CTV News (7,947 items)">CTV News</a>
<a href="https://www.sakafete.com/tag/current-events/" class="tag-cloud-link tag-link-4926 tag-link-position-9" style="font-size: 17.333333333333pt;" aria-label="current events (14,289 items)">current events</a>
<a href="https://www.sakafete.com/tag/donald-trump/" class="tag-cloud-link tag-link-470 tag-link-position-10" style="font-size: 15.304347826087pt;" aria-label="donald trump (11,434 items)">donald trump</a>
<a href="https://www.sakafete.com/tag/elections/" class="tag-cloud-link tag-link-247 tag-link-position-11" style="font-size: 9.8260869565217pt;" aria-label="elections (6,113 items)">elections</a>
<a href="https://www.sakafete.com/tag/happening-now/" class="tag-cloud-link tag-link-6729 tag-link-position-12" style="font-size: 12.666666666667pt;" aria-label="Happening Now (8,458 items)">Happening Now</a>
<a href="https://www.sakafete.com/tag/health/" class="tag-cloud-link tag-link-4116 tag-link-position-13" style="font-size: 9.6231884057971pt;" aria-label="health (6,009 items)">health</a>
<a href="https://www.sakafete.com/tag/jamaica-news/" class="tag-cloud-link tag-link-57674 tag-link-position-14" style="font-size: 12.869565217391pt;" aria-label="Jamaica News (8,631 items)">Jamaica News</a>
<a href="https://www.sakafete.com/tag/jamaica-news-today/" class="tag-cloud-link tag-link-81882 tag-link-position-15" style="font-size: 10.231884057971pt;" aria-label="jamaica news today (6,420 items)">jamaica news today</a>
<a href="https://www.sakafete.com/tag/jamaican-tv/" class="tag-cloud-link tag-link-57672 tag-link-position-16" style="font-size: 11.855072463768pt;" aria-label="Jamaican TV (7,783 items)">Jamaican TV</a>
<a href="https://www.sakafete.com/tag/latest-news/" class="tag-cloud-link tag-link-6728 tag-link-position-17" style="font-size: 12.666666666667pt;" aria-label="latest News (8,542 items)">latest News</a>
<a href="https://www.sakafete.com/tag/midday-news/" class="tag-cloud-link tag-link-57682 tag-link-position-18" style="font-size: 12.869565217391pt;" aria-label="midday news (8,622 items)">midday news</a>
<a href="https://www.sakafete.com/tag/msnbc/" class="tag-cloud-link tag-link-7010 tag-link-position-19" style="font-size: 20.173913043478pt;" aria-label="MSNBC (20,030 items)">MSNBC</a>
<a href="https://www.sakafete.com/tag/msnbc-com/" class="tag-cloud-link tag-link-8508 tag-link-position-20" style="font-size: 9.2173913043478pt;" aria-label="MSNBC.com (5,781 items)">MSNBC.com</a>
<a href="https://www.sakafete.com/tag/msnbc-live/" class="tag-cloud-link tag-link-8490 tag-link-position-21" style="font-size: 16.724637681159pt;" aria-label="MSNBC Live (13,615 items)">MSNBC Live</a>
<a href="https://www.sakafete.com/tag/msnbc-news/" class="tag-cloud-link tag-link-8489 tag-link-position-22" style="font-size: 13.884057971014pt;" aria-label="MSNBC News (9,699 items)">MSNBC News</a>
<a href="https://www.sakafete.com/tag/msnbc-tv/" class="tag-cloud-link tag-link-8544 tag-link-position-23" style="font-size: 8pt;" aria-label="MSNBC TV (5,052 items)">MSNBC TV</a>
<a href="https://www.sakafete.com/tag/nbc-news/" class="tag-cloud-link tag-link-4919 tag-link-position-24" style="font-size: 9.0144927536232pt;" aria-label="nbc news (5,645 items)">nbc news</a>
<a href="https://www.sakafete.com/tag/news/" class="tag-cloud-link tag-link-958 tag-link-position-25" style="font-size: 22pt;" aria-label="news (24,633 items)">news</a>
<a href="https://www.sakafete.com/tag/news-in-jamaica-today/" class="tag-cloud-link tag-link-57675 tag-link-position-26" style="font-size: 12.869565217391pt;" aria-label="news in jamaica today (8,631 items)">news in jamaica today</a>
<a href="https://www.sakafete.com/tag/nicolle-wallace/" class="tag-cloud-link tag-link-8502 tag-link-position-27" style="font-size: 16.115942028986pt;" aria-label="Nicolle Wallace (12,664 items)">Nicolle Wallace</a>
<a href="https://www.sakafete.com/tag/online-visit/" class="tag-cloud-link tag-link-8501 tag-link-position-28" style="font-size: 17.536231884058pt;" aria-label="Online Visit (14,779 items)">Online Visit</a>
<a href="https://www.sakafete.com/tag/oral-tracey/" class="tag-cloud-link tag-link-57680 tag-link-position-29" style="font-size: 11.855072463768pt;" aria-label="oral Tracey (7,689 items)">oral Tracey</a>
<a href="https://www.sakafete.com/tag/political-news/" class="tag-cloud-link tag-link-8546 tag-link-position-30" style="font-size: 10.434782608696pt;" aria-label="political news (6,642 items)">political news</a>
<a href="https://www.sakafete.com/tag/politics/" class="tag-cloud-link tag-link-94 tag-link-position-31" style="font-size: 18.753623188406pt;" aria-label="politics (16,984 items)">politics</a>
<a href="https://www.sakafete.com/tag/politics-news/" class="tag-cloud-link tag-link-8545 tag-link-position-32" style="font-size: 8.4057971014493pt;" aria-label="politics news (5,225 items)">politics news</a>
<a href="https://www.sakafete.com/tag/pop-culture/" class="tag-cloud-link tag-link-4928 tag-link-position-33" style="font-size: 8.4057971014493pt;" aria-label="pop culture (5,250 items)">pop culture</a>
<a href="https://www.sakafete.com/tag/prime-time-news/" class="tag-cloud-link tag-link-57683 tag-link-position-34" style="font-size: 12.869565217391pt;" aria-label="prime time news (8,625 items)">prime time news</a>
<a href="https://www.sakafete.com/tag/smile-jamaica/" class="tag-cloud-link tag-link-57684 tag-link-position-35" style="font-size: 11.855072463768pt;" aria-label="smile jamaica (7,779 items)">smile jamaica</a>
<a href="https://www.sakafete.com/tag/sports-commentary/" class="tag-cloud-link tag-link-57681 tag-link-position-36" style="font-size: 11.855072463768pt;" aria-label="sports commentary (7,702 items)">sports commentary</a>
<a href="https://www.sakafete.com/tag/television-jamaica/" class="tag-cloud-link tag-link-57669 tag-link-position-37" style="font-size: 12.869565217391pt;" aria-label="television jamaica (8,631 items)">television jamaica</a>
<a href="https://www.sakafete.com/tag/the-rachel-maddow-show/" class="tag-cloud-link tag-link-8500 tag-link-position-38" style="font-size: 16.927536231884pt;" aria-label="The Rachel Maddow Show (13,821 items)">The Rachel Maddow Show</a>
<a href="https://www.sakafete.com/tag/top-stories/" class="tag-cloud-link tag-link-4927 tag-link-position-39" style="font-size: 9.6231884057971pt;" aria-label="top stories (5,980 items)">top stories</a>
<a href="https://www.sakafete.com/tag/tvj-1spotmedia/" class="tag-cloud-link tag-link-57671 tag-link-position-40" style="font-size: 12.869565217391pt;" aria-label="TVJ 1Spotmedia (8,630 items)">TVJ 1Spotmedia</a>
<a href="https://www.sakafete.com/tag/tvj-news/" class="tag-cloud-link tag-link-57673 tag-link-position-41" style="font-size: 12.869565217391pt;" aria-label="tvj news (8,630 items)">tvj news</a>
<a href="https://www.sakafete.com/tag/twitter/" class="tag-cloud-link tag-link-828 tag-link-position-42" style="font-size: 14.086956521739pt;" aria-label="twitter (10,024 items)">twitter</a>
<a href="https://www.sakafete.com/tag/us-news/" class="tag-cloud-link tag-link-4924 tag-link-position-43" style="font-size: 18.95652173913pt;" aria-label="us news (17,362 items)">us news</a>
<a href="https://www.sakafete.com/tag/white-house/" class="tag-cloud-link tag-link-1598 tag-link-position-44" style="font-size: 16.115942028986pt;" aria-label="White House (12,707 items)">White House</a>
<a href="https://www.sakafete.com/tag/world-news/" class="tag-cloud-link tag-link-4909 tag-link-position-45" style="font-size: 10.434782608696pt;" aria-label="world news (6,557 items)">world news</a></div>
</div>		
			<span class="footer-text">
				sakafete.com : CAKAFETE Family of <a href="https://www.fredwhite.ca">Websites 
			</span>

					
			<span class="credit-link">
				WordPress Theme: Dynamico by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.			</span>

			
	</div>

	
		</footer><!-- #colophon -->

	</div>

	
</div><!-- #page -->

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.sakafete.com/this-is-not-your-show-judge-admonishes-alex-jones-during-trial/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='dynamico-navigation-js-extra'>
/* <![CDATA[ */
var dynamicoScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/themes/dynamico/assets/js/navigation.min.js?ver=20220204' id='dynamico-navigation-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/header-search.min.js?ver=20220121' id='dynamico-pro-header-search-js'></script>
<script type='text/javascript' id='dynamico-pro-scroll-to-top-js-extra'>
/* <![CDATA[ */
var dynamicoProScrollToTop = {"icon":"<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.sakafete.com\/wp-content\/themes\/dynamico\/assets\/icons\/genericons-neue.svg#collapse\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/dynamico-pro/assets/js/scroll-to-top.min.js?ver=20220121' id='dynamico-pro-scroll-to-top-js'></script>
<script defer type='text/javascript' src='https://www.sakafete.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659373939' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'75219420',post:'231425',tz:'-4',srv:'www.sakafete.com'} ]);
	_stq.push([ 'clickTrackerInit', '75219420', '231425' ]);
</script>

</body>
</html>
